<!DOCTYPE html>

<html lang="en-GB">

<head>
	<title>Vote competent representatives in 2019, Nigerians told &mdash; Daily Times Nigeria</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Top News 1.12" />

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://dailytimes.ng/vote-competent-representatives-2019-nigerians-told/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The governorship candidate of the Allied Congress Party of Nigeria (ACPN) in Ondo State during the November 2016 governorship election, Chief Adetuwo Ogunjumelo has urged&#8230;" />
<meta name="twitter:title" content="Vote competent representatives in 2019, Nigerians told &mdash; Daily Times Nigeria" />
<meta name="twitter:site" content="@dailytimengr" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2018/01/2019-elections.jpg" />
<meta name="twitter:creator" content="@desiblaque" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/dailytimes.ng\/","name":"Daily Times Nigeria","alternateName":"Daily Times Nigeria","potentialAction":{"@type":"SearchAction","target":"https:\/\/dailytimes.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/dailytimes.ng\/vote-competent-representatives-2019-nigerians-told\/","sameAs":["https:\/\/facebook.com\/dailytimengr","https:\/\/instagram.com\/dailytimengr","https:\/\/linkedin.com\/dailytimengr","https:\/\/myspace.com\/dailytimengr","https:\/\/youtube.com\/dailytimengr","https:\/\/pinterest.com\/dailytimengr","https:\/\/twitter.com\/dailytimengr"],"@id":"#organization","name":"Daily Times Nigeria Plc","logo":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2016\/06\/dailytimes-new-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Vote competent representatives in 2019, Nigerians told Comments Feed" href="https://dailytimes.ng/vote-competent-representatives-2019-nigerians-told/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://dailytimes.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://dailytimes.ng/wp-admin/css/color-picker.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://dailytimes.ng/wp-content/plugins/any-news-ticker/styles/ticker-style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dailytimes.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fmgc-css-css'  href='https://dailytimes.ng/wp-content/plugins/footer-mega-grid-columns/css/fmgc-css.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sfwa_cdn_fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfwa_style-css'  href='https://dailytimes.ng/wp-content/plugins/podamibe-simple-footer-widget-area/assets/css/sfwa.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://dailytimes.ng/wp-content/plugins/top-10/css/default-style.css?ver=4.9.3' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 60px !important;
  height: 80px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 80px !important;
				height: 60px !important;
			}
			
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://dailytimes.ng/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://dailytimes.ng/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-scroll-top-css'  href='https://dailytimes.ng/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailytimes.ng/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://dailytimes.ng/wp-content/themes/mission-news/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://dailytimes.ng/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://dailytimes.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Daily Times Nigeria","site_url":"https:\/\/dailytimes.ng","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/any-news-ticker/js/jquery.ticker.js?ver=1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/dailytimes.ng\/","top_ten_id":"199161","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1051397874"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='https://wp.me/p7H7un-POh' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fvote-competent-representatives-2019-nigerians-told%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fvote-competent-representatives-2019-nigerians-told%2F&#038;format=xml" />
	<script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery('#js-news').ticker({
                speed: 0.15,
                htmlFeed: true,
                fadeInSpeed: 300,
                titleText: 'Latest News'
            });

        });
	</script>

	
    <style type="text/css">
        .ticker-title{
            color: ;
            background: ;
        }
        .ticker-wrapper.has-js{
            border-radius: px;
            background-color: ;
        }
        .ticker,.ticker-content{
            background-color: ;
        }
        .ticker-content a{
            color: ;
        }
        .ticker-swipe {
            background-color: ;
        }

    </style>

<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.tptn_date {
    font-size: 11px;
    font-weight: bold;
	color: #2025208a;
}



.tptn_list_count {
    font-size: 11px;
    font-weight: bold;
	color: #2025208a;
}



.post-byline, .widget_recent_entries .post-date, .widget_rss .rss-date {
    color: #2025208a;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.ticker-wrapper.has-js {
    
    border-radius: 0px;
    
    background-color: #cccccc80;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">



































































































</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.tagline {
    font-size: .6em;
   
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.top-nav {
	margin: 0 auto!important; 
	max-width: 100%!important;
	height:100%important;
	background-color:#ccc!important;
   padding: 20px;
}
.top-nav li a {
	color:#fff;
}
.top-nav .sub-menu li a {
	color:#fff;
	background-color:#234266;
}
.top-nav .sub-menu li a:hover {
	color:#000;
	background-color:#ddd;
}
.top-nav li li a:hover {
	color:#ccc;
	background-color: #000 ;
}
.top-nav li:hover > a,
.top-nav li a:hover {
	color: #234266;
	background-color: #ccc;
 
}
.top-nav .current_page_item > a,
.top-nav .current_page_ancestor > a,
.top-nav .current-menu-item > a,
.top-nav .current-menu-ancestor > a {
	color: #fff !important;
	font-style: normal !important;
	background-color: #C00!important;
}
.top-nav .menu-toggle:hover { /*this changes the mini menu hover feature*/
	background-color: #234266 !important;
  
  </style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.title-container {
 
    padding-top: 15px;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-title {
   float: left;
  font-size: 0.975em;
    line-height: 1.386;
  display: block;
    font-family: "PT Serif", serif;
  
}


.pt-cv-title a {
   color:  #3f4244
     
}

.widget-area-after-first-post {
    text-align: left;
}




.widget-title {
    font-family: "PT Sans", sans-serif;
    font-weight: 700;
    color: #666666;
      margin-top: 2.125em;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-readmore {
    color: #000 !important;
    background-color: transparent !important;
    border: none !important;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.wppsac-clearfix {
   border-top: solid 1px #DCDCDC;
    border-bottom: solid 1px #DCDCDC;
    padding-top: 25px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.menu-secondary-items li {
    font-size: 18px;
    font-weight: bold;
}


.menu-secondary-items li.current-menu-item > a, .menu-secondary-items li.current-menu-ancestor > a {
    text-decoration: none;
    padding-left: 2px;
    padding-right: 2px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-wrapper .pagination>.active>a, .pt-cv-wrapper .pagination>.active>a:focus, .pt-cv-wrapper .pagination>.active>a:hover, .pt-cv-wrapper .pagination>.active>span, .pt-cv-wrapper .pagination>.active>span:focus, .pt-cv-wrapper .pagination>.active>span:hover {
    
    background-color: #f00;

}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.recent-post-slider .recentpost-categories ul.post-categories li:nth-child(4n+1) a {
    background: #f00;
}


.post-categories{
font-style: normal;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-view .pt-cv-title {
     margin-bottom: 1px; 
}

.pt-cv-meta-fields {
    float: left;
    clear: both;
  color: #666666;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
split-6-layout .wcolumn {
    width: 133px;
    
}


.site-index2 .split-7-layout .wcolumn {
   margin: 5px;
    float: left;
}
.split-7-layout {
   padding: 15px;
    float: left;
  margin-bottom:50px;
}

 .wcolumn {
   padding: 15px;
    float: left;
}



.ls {
    font-size: 14px;
    font-size: 0.875rem;
    line-height: 16px;
    line-height: 1rem;
    font-weight: 500;
    font-style: normal;
    font-family: "nyt-franklin",arial,helvetica,sans-serif;
  list-style:none;
  margin: 0 0 8px
}


.uls {
   margin: 0;
}

.site-footer .site-title {
   
    display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
a:link {
    color: #000;
}

a:visited {
    color: #326891;
}

a:link {
    text-decoration: none;
    /* color: #326891; */
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.ticker-controls li {
    
    display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
    #mysticky-nav .myfixed {
	border-bottom: solid 1px #DCDCDC;
    padding-bottom: 5px;
    padding-top: 5px;
 
}




</style>
<!-- end Simple Custom CSS and JS -->
<style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9; background-color: #f7f5e7;}.myfixed { margin: 0 auto!important; max-width: 100%!important; height:100%important; background-color:#ccc!important; } .myfixed li a { color:#fff; } .myfixed .sub-menu li a { color:#fff; background-color:#234266; } .myfixed .sub-menu li a:hover { color:#000; background-color:#ddd; } .myfixed li li a:hover { color:#ccc; background-color: #000 ; } .myfixed li:hover > a, .myfixed li a:hover { color: #234266; background-color: #ccc; } .myfixed .current_page_item > a, .myfixed .current_page_ancestor > a, .myfixed .current-menu-item > a, .myfixed .current-menu-ancestor > a { color: #fff !important; font-style: normal !important; background-color: #C00!important; } .myfixed .menu-toggle:hover { /*this changes the mini menu hover feature*/ background-color: #234266 !important;</style><style type="text/css">img.tptn_thumb {
      padding: 0 !important;
    border: 0;
border-radius: 0 !important;
}

.tptn_posts_daily .tptn_title, .tptn_posts .tptn_title {
  
    font-size: 12px;
}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://dailytimes.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Vote competent representatives in 2019, Nigerians told" />
<meta property="og:url" content="https://dailytimes.ng/vote-competent-representatives-2019-nigerians-told/" />
<meta property="og:description" content="The governorship candidate of the Allied Congress Party of Nigeria (ACPN) in Ondo State during the November 2016 governorship election, Chief Adetuwo Ogunjumelo has urged Nigerians to vote for comp…" />
<meta property="article:published_time" content="2018-03-05T19:51:46+00:00" />
<meta property="article:modified_time" content="2018-03-05T19:51:46+00:00" />
<meta property="og:site_name" content="Daily Times Nigeria" />
<meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2018/01/2019-elections.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="241" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@desiblaque" />
<meta name="twitter:text:title" content="Vote competent representatives in 2019, Nigerians told" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2018/01/2019-elections.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@desiblaque" />
<style type="text/css" id="sfwarea-plugins-css">.footer-information { background-color : #cccccc;}</style><link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2016/07/daily-times-favicon.png" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2016/07/daily-times-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailytimes.ng/wp-content/uploads/2016/07/daily-times-favicon.png" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2016/07/daily-times-favicon.png" />
			<style type="text/css" id="wp-custom-css">
				 .design-credit {
    
    display: none;
}



.menu-primary {

    display: none;
}
.site-title {
	text-align: left;
}
.top-advert{
	float: right;
}
@media only screen and (max-width: 799px) {
	.site-title a{
		width: 100%;
		margin-bottom: 15px;
	}
    .top-advert{
			text-align: center;
      width: 100%;
			margin-bottom: 15px;
    }
	
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body id="mission-news" class="post-template-default single single-post postid-199161 single-format-standard wp-custom-logo layout-double wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Daily Times Nigeria</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://dailytimes.ng">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-89138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138"><a href="//dailytimes.ng/">Home</a></li>
<li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46017"><a href="https://dailytimes.ng/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li>
	<li id="menu-item-121318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li>
	<li id="menu-item-88497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
	<li id="menu-item-88493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
	<li id="menu-item-88472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li>
	<li id="menu-item-88606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
	<li id="menu-item-88495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
	<li id="menu-item-88610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
	<li id="menu-item-182152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152"><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
	<li id="menu-item-92027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
	<li id="menu-item-182151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151"><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
	<li id="menu-item-172061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061"><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
	<li id="menu-item-92982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
	<li id="menu-item-88463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
	<ul class="sub-menu">
		<li id="menu-item-88471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-120135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
	<li id="menu-item-88570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
	<li id="menu-item-46029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
	<li id="menu-item-88466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
	<li id="menu-item-88712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
	<li id="menu-item-88478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
	<li id="menu-item-88467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li>
	<li id="menu-item-88476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
	<li id="menu-item-90233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
	<li id="menu-item-90681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
	<li id="menu-item-88572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88572"><a href="https://dailytimes.ng/category/labour-2/">Labour</a></li>
	<li id="menu-item-88573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
	<li id="menu-item-88607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-88608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
	<li id="menu-item-88609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
	<li id="menu-item-88571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
	<li id="menu-item-88605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sport</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
	<li id="menu-item-88574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
	<li id="menu-item-88714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
	<li id="menu-item-88498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
	<li id="menu-item-88713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88713"><a href="https://dailytimes.ng/category/sports-interviews/">Sports Interviews</a></li>
</ul>
</li>
<li id="menu-item-46030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li>
	<li id="menu-item-88475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-88465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-88708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-88715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
</ul>
</li>
<li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
	<li id="menu-item-88469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li id="menu-item-185892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li id="menu-item-88462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88462"><a href="https://dailytimes.ng/category/dt-now/">DTNOW</a></li>
<li id="menu-item-88632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88632"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/DailyTimesNGR">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/dailytimesng/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="250" height="88" src="https://dailytimes.ng/wp-content/uploads/2018/01/logo_dtn.jpg" class="custom-logo" alt="Daily Times Nigeria" itemprop="logo" /></a><section id="custom_html-8" class="widget_text custom-add-slot"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
   style="display:inline-block;min-width:400px;max-width:970px;width:100%;height:90px"
   data-ad-client="ca-pub-9365554144419990"
   data-ad-slot="8167134883"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section></div><p class="date">March 5, 2018</p><p class="tagline">Breaking News | Politics | Sport | Business | Entertainment</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <div class="menu-unset"><ul><li class="page_item page-item-62558"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li><li class="page_item page-item-123959"><a href="https://dailytimes.ng/about-nigeria/">About Nigeria</a></li><li class="page_item page-item-62562"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li><li class="page_item page-item-123804"><a href="https://dailytimes.ng/associations-professional-bodies/">Associations &#038; Professional Bodies</a></li><li class="page_item page-item-161326"><a href="https://dailytimes.ng/ategsoft/">Ategsoft</a></li><li class="page_item page-item-123966"><a href="https://dailytimes.ng/banking-money-taxes-nigeria/">Banking, Money and Taxes in Nigeria</a></li><li class="page_item page-item-139712"><a href="https://dailytimes.ng/browse-submissions/">Browse Submissions</a></li><li class="page_item page-item-3424"><a href="https://dailytimes.ng/contact/">Contact</a></li><li class="page_item page-item-123970"><a href="https://dailytimes.ng/cost-living-nigeria/">Cost of Living in Nigeria</a></li><li class="page_item page-item-169897"><a href="https://dailytimes.ng/daily-times-homepage/">Daily Times Homepage</a></li><li class="page_item page-item-118904 page_item_has_children"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/">Daily Times Nigeria Newspaper</a></li><li class="page_item page-item-187859"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper-90-years/">Daily Times Nigeria Newspaper 90 years</a></li><li class="page_item page-item-123964"><a href="https://dailytimes.ng/doing-business-in-nigeria/">Doing Business in Nigeria</a></li><li class="page_item page-item-185573"><a href="https://dailytimes.ng/dtn-video/">DTN Video</a></li><li class="page_item page-item-123963"><a href="https://dailytimes.ng/essential-info-nigeria/">Essential Info for Nigeria</a></li><li class="page_item page-item-123806"><a href="https://dailytimes.ng/government-websites/">Government Websites</a></li><li class="page_item page-item-123968"><a href="https://dailytimes.ng/healthcare-in-nigeria/">Healthcare in Nigeria</a></li><li class="page_item page-item-123805"><a href="https://dailytimes.ng/media/">Media</a></li><li class="page_item page-item-185879"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria Live Stream</a></li><li class="page_item page-item-123747"><a href="https://dailytimes.ng/nigerian-banks/">Nigerian Banks</a></li><li class="page_item page-item-118477"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-123853"><a href="https://dailytimes.ng/schools-in-nigeria/">Schools In Nigeria</a></li><li class="page_item page-item-139711"><a href="https://dailytimes.ng/submission-confirmed/">Submission Confirmed</a></li><li class="page_item page-item-3362"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li><li class="page_item page-item-139713"><a href="https://dailytimes.ng/testpage/">testpage</a></li><li class="page_item page-item-139693"><a href="https://dailytimes.ng/times-hero-award/">Times Hero Award</a></li><li class="page_item page-item-123803"><a href="https://dailytimes.ng/trade-economic-links/">Trade &#038; Economic Links</a></li><li class="page_item page-item-124041"><a href="https://dailytimes.ng/transport-driving-nigeria/">Transport and Driving in Nigeria</a></li><li class="page_item page-item-123568"><a href="https://dailytimes.ng/useful-links-resources/">Useful Links &#038; Resources</a></li><li class="page_item page-item-122169"><a href="https://dailytimes.ng/video/">Video</a></li><li class="page_item page-item-123971"><a href="https://dailytimes.ng/visas-for-nigeria/">Visas for Nigeria</a></li><li class="page_item page-item-120426"><a href="https://dailytimes.ng/what-do-you-need/">What Do You Need?</a></li><li class="page_item page-item-372"><a href="https://dailytimes.ng/daily-times-nigerian-newspaper-breaking-news/">Daily Times Nigeria</a></li></ul></div></div>
			</div>
		</header>
					<aside class="widget-area widget-area-below-header" id="below-header" role="complementary">
		
    <script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery("#js-newsticker_id").ticker({
                speed:0.1,
                controls:1,
                pauseOnItems:2000,
                fadeInSpeed :600,
                fadeOutSpeed: 300,
                titleText: "Trending Now"
            });
        });
    </script>
        
    <ul id="js-newsticker_id" class="js-hidden">		<li class="news-item"><a href="https://dailytimes.ng/father-son-arrested-selling-tramadol-hard-drugs-students/">Father, son arrested for selling tramadol, hard drugs to students</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/alton-chairman-debunk-members-claim-sanction-ncc/">ALTON chairman debunk members&#8217; claim on  sanction by NCC</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/fg-yet-release-money-2017-pension-pencom-tells-retirees/">FG yet to release money for 2017 pension, PENCOM tells retirees</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/pensioners-petition-emefiele-payment-benefits/">Pensioners petition Emefiele on  payment of benefits</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/oil-sector-total-shutdown-imminent-nupeng-vows-resist-moves-sack-workers/">Oil sector: Total shutdown imminent as NUPENG vows to resist moves to sack workers</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/state-houses-assembly-track-lg-autonomy-nulge/">State houses of assembly  on track with LG autonomy &#8211; NULGE</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/nigerian-airline-operators-not-patronising-local-companies/">Nigerian airline operators  not patronising local companies</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/lalong-brakes-project-inspection-commensurate-98-pupils-road-accident/">Lalong stops project inspection to commensurate with 98 pupils on road accident</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/vote-competent-representatives-2019-nigerians-told/">Vote competent representatives in 2019, Nigerians told</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/apc-takes-restructuring-campaign-aare-gani-adams/">APC takes restructuring campaign to Aare Gani Adams</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/laspotech-embarks-large-scale-cassava-farming/">LASPOTECH embarks on large scale cassava farming</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/obasanjos-third-force-hope-sdp-2019/">Obasanjo’s Third Force: What hope for SDP in 2019?</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/adamawa-coe-matriculates-first-set-degree-students/">Adamawa COE matriculates its first set of degree students</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/govt-set-to-implement-white-paper-on-ogbe-ijaw-aladja-crisis-okowa/">Govt set to implement white paper on Ogbe – Ijaw/Aladja crisis &#8211; Okowa</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/police-dig-calls-re-training-personnel-meet-current-security-challenges/">Police DIG calls for re-training  of personnel to meet current security  challenges</a></li>;

		</ul><section id="text-32" class="widget widget_text">			<div class="textwidget">
</div>
		</section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Politics</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/vote-competent-representatives-2019-nigerians-told/">Vote competent representatives in 2019, Nigerians told<img width="300" height="241" src="https://dailytimes.ng/wp-content/uploads/2018/01/2019-elections.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/vote-competent-representatives-2019-nigerians-told/" class="title">Vote competent representatives in 2019, Nigerians told</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/apc-takes-restructuring-campaign-aare-gani-adams/">APC takes restructuring campaign to Aare Gani Adams<img width="500" height="386" src="https://dailytimes.ng/wp-content/uploads/2018/01/Segun-Oni-500x386.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/apc-takes-restructuring-campaign-aare-gani-adams/" class="title">APC takes restructuring campaign to Aare Gani Adams</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/obasanjos-third-force-hope-sdp-2019/">Obasanjo’s Third Force: What hope for SDP in 2019?<img width="499" height="431" src="https://dailytimes.ng/wp-content/uploads/2018/02/obasanjo.png" class="attachment-medium size-medium wp-post-image" alt="cnm" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/obasanjos-third-force-hope-sdp-2019/" class="title">Obasanjo’s Third Force: What hope for SDP in 2019?</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/lagos-apc-crisis-i-done-nothing-worthy-sanction-oki-tells-ajomale/">Lagos APC crisis: I have done nothing worthy of sanction, Oki tells Ajomale<img width="453" height="211" src="https://dailytimes.ng/wp-content/uploads/2018/03/okiajo.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/lagos-apc-crisis-i-done-nothing-worthy-sanction-oki-tells-ajomale/" class="title">Lagos APC crisis: I have done nothing worthy of sanction, Oki tells Ajomale</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/not-young-run-bill-not-open-persons-without-substance-omishore/">Not too young to run bill not open to persons without substance – Omishore<img width="357" height="200" src="https://dailytimes.ng/wp-content/uploads/2018/03/Bamikole-Omishore1.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/not-young-run-bill-not-open-persons-without-substance-omishore/" class="title">Not too young to run bill not open to persons without substance – Omishore</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/underage-voting-inec-pressure-apc-pdp/">Underage voting: INEC under pressure from APC – PDP<img width="475" height="283" src="https://dailytimes.ng/wp-content/uploads/2018/03/secyaku.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/underage-voting-inec-pressure-apc-pdp/" class="title">Underage voting: INEC under pressure from APC – PDP</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/pdp-lampoons-apc-fg-missing-dapchi-school-girls/">PDP lampoons APC, FG over missing Dapchi School girls<img width="395" height="295" src="https://dailytimes.ng/wp-content/uploads/2018/03/apcvspdp.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/pdp-lampoons-apc-fg-missing-dapchi-school-girls/" class="title">PDP lampoons APC, FG over missing Dapchi School girls</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ll-give-el-rufai-fire-fire-shehu-sani/">We ‘ll give El- Rufai fire for fire – Shehu Sani<img width="500" height="282" src="https://dailytimes.ng/wp-content/uploads/2016/12/SHEHU-SANI-531x299-500x282.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/12/SHEHU-SANI-531x299-500x282.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/12/SHEHU-SANI-531x299.jpg 531w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ll-give-el-rufai-fire-fire-shehu-sani/" class="title">We ‘ll give El- Rufai fire for fire – Shehu Sani</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/i-cant-understand-buhari-kano-wedding-110-girls-missing-bakare/">I can’t understand what Buhari was doing at Kano wedding with 110 girls missing &#8211; Bakare<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/01/Pastor-tunde-Bakare-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="tunde" srcset="https://dailytimes.ng/wp-content/uploads/2018/01/Pastor-tunde-Bakare-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/01/Pastor-tunde-Bakare.jpg 510w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/i-cant-understand-buhari-kano-wedding-110-girls-missing-bakare/" class="title">I can’t understand what Buhari was doing at Kano wedding with 110 girls missing &#8211; Bakare</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/5-serving-govs-20-senators-reps-set-dump-apc-pdp-sdp-official/">5 serving Govs, 20 senators, reps set to dump APC, PDP for SDP – Official<img width="395" height="295" src="https://dailytimes.ng/wp-content/uploads/2018/01/apcvspdp-2.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/5-serving-govs-20-senators-reps-set-dump-apc-pdp-sdp-official/" class="title">5 serving Govs, 20 senators, reps set to dump APC, PDP for SDP – Official</a><div class="post-byline">March 5, 2018</div></div></div></li></ul></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/pensioners-petition-emefiele-payment-benefits/">Pensioners petition Emefiele on  payment of benefits<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2017/12/GodwinEmefiele-500x333.png" class="attachment-medium size-medium wp-post-image" alt="Emefiele" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/GodwinEmefiele-500x333.png 500w, https://dailytimes.ng/wp-content/uploads/2017/12/GodwinEmefiele.png 800w, https://dailytimes.ng/wp-content/uploads/2017/12/GodwinEmefiele-696x464.png 696w, https://dailytimes.ng/wp-content/uploads/2017/12/GodwinEmefiele-630x420.png 630w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/pensioners-petition-emefiele-payment-benefits/" class="title">Pensioners petition Emefiele on  payment of benefits</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigerian-airline-operators-not-patronising-local-companies/">Nigerian airline operators  not patronising local companies<img width="400" height="300" src="https://dailytimes.ng/wp-content/uploads/2018/01/nigerian_airline_400x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigerian-airline-operators-not-patronising-local-companies/" class="title">Nigerian airline operators  not patronising local companies</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/malabu-bribe-italian-court-postpones-trial-shell-eni-dan-etete/">Malabu bribe: Italian court postpones trial of Shell, ENI, Dan Etete<img width="500" height="273" src="https://dailytimes.ng/wp-content/uploads/2018/03/Shell-ENI-1-500x273.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/Shell-ENI-1-500x273.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/03/Shell-ENI-1.jpg 550w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/malabu-bribe-italian-court-postpones-trial-shell-eni-dan-etete/" class="title">Malabu bribe: Italian court postpones trial of Shell, ENI, Dan Etete</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nnpc-steadily-investing-renewable-energy-baru/">NNPC steadily investing in renewable energy – Baru<img width="297" height="170" src="https://dailytimes.ng/wp-content/uploads/2018/03/nnpc.jpg" class="attachment-medium size-medium wp-post-image" alt="Simon Ugwu" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nnpc-steadily-investing-renewable-energy-baru/" class="title">NNPC steadily investing in renewable energy – Baru</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/rea-initiates-619-rural-projects/">REA initiates 619 rural projects<img width="289" height="174" src="https://dailytimes.ng/wp-content/uploads/2018/03/ray.jpg" class="attachment-medium size-medium wp-post-image" alt="Simon Ugwu" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/rea-initiates-619-rural-projects/" class="title">REA initiates 619 rural projects</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/residents-confront-ibedc-office-vandalised-transformer/">Residents confront IBEDC office over a vandalised transformer<img width="259" height="194" src="https://dailytimes.ng/wp-content/uploads/2018/03/bec.jpg" class="attachment-medium size-medium wp-post-image" alt="Simon Ugwu" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/residents-confront-ibedc-office-vandalised-transformer/" class="title">Residents confront IBEDC office over a vandalised transformer</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nerc-lists-rights-electricity-consumers/">NERC lists rights of electricity consumers<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/03/nerc.jpg" class="attachment-medium size-medium wp-post-image" alt="Simon Ugwu" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/nerc.jpg 225w, https://dailytimes.ng/wp-content/uploads/2018/03/nerc-150x150.jpg 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nerc-lists-rights-electricity-consumers/" class="title">NERC lists rights of electricity consumers</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/now-subsidizing-petrol-n774m-daily-nnpc/">We’re now subsidizing petrol with N774m daily – NNPC<img width="500" height="331" src="https://dailytimes.ng/wp-content/uploads/2017/11/6295145_nnpccompletes539kmofgaspipelineprojectspictures_jpegbfc0f972bcb70f507a7571824ccd4eda-500x331.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/6295145_nnpccompletes539kmofgaspipelineprojectspictures_jpegbfc0f972bcb70f507a7571824ccd4eda-500x331.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/11/6295145_nnpccompletes539kmofgaspipelineprojectspictures_jpegbfc0f972bcb70f507a7571824ccd4eda-800x530.jpg 800w, https://dailytimes.ng/wp-content/uploads/2017/11/6295145_nnpccompletes539kmofgaspipelineprojectspictures_jpegbfc0f972bcb70f507a7571824ccd4eda-696x461.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/11/6295145_nnpccompletes539kmofgaspipelineprojectspictures_jpegbfc0f972bcb70f507a7571824ccd4eda-1068x708.jpg 1068w, https://dailytimes.ng/wp-content/uploads/2017/11/6295145_nnpccompletes539kmofgaspipelineprojectspictures_jpegbfc0f972bcb70f507a7571824ccd4eda-634x420.jpg 634w, https://dailytimes.ng/wp-content/uploads/2017/11/6295145_nnpccompletes539kmofgaspipelineprojectspictures_jpegbfc0f972bcb70f507a7571824ccd4eda.jpg 1200w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/now-subsidizing-petrol-n774m-daily-nnpc/" class="title">We’re now subsidizing petrol with N774m daily – NNPC</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/external-reserves-rise-hit-42-35bn/">Again external reserves rise, hit $42.35bn<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2017/08/Nigeria-Foreign-exchange-reserves-500x375.jpg" class="attachment-medium size-medium wp-post-image" alt="external" srcset="https://dailytimes.ng/wp-content/uploads/2017/08/Nigeria-Foreign-exchange-reserves-500x375.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/08/Nigeria-Foreign-exchange-reserves-80x60.jpg 80w, https://dailytimes.ng/wp-content/uploads/2017/08/Nigeria-Foreign-exchange-reserves-265x198.jpg 265w, https://dailytimes.ng/wp-content/uploads/2017/08/Nigeria-Foreign-exchange-reserves-534x402.jpg 534w, https://dailytimes.ng/wp-content/uploads/2017/08/Nigeria-Foreign-exchange-reserves.jpg 536w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/external-reserves-rise-hit-42-35bn/" class="title">Again external reserves rise, hit $42.35bn</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/adeosun-urges-tax-payers-demand-written-notice-tax-officials/">Adeosun urges tax payers to demand for written notice from tax officials<img width="421" height="336" src="https://dailytimes.ng/wp-content/uploads/2018/02/KemiAdeosun.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/adeosun-urges-tax-payers-demand-written-notice-tax-officials/" class="title">Adeosun urges tax payers to demand for written notice from tax officials</a><div class="post-byline">March 4, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">World</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/36-fighters-killed-turkish-warplane-attack/">36 fighters killed after Turkish warplane attack<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/03/turkish-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/turkish-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/03/turkish-800x450.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/03/turkish.jpg 1023w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/36-fighters-killed-turkish-warplane-attack/" class="title">36 fighters killed after Turkish warplane attack</a><div class="post-byline">March 4, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/russia-invincible-nuclear-weapons/">Russia has &#8216;invincible&#8217; nuclear weapons<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/03/russian-weapon-500x281.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/russian-weapon-500x281.png 500w, https://dailytimes.ng/wp-content/uploads/2018/03/russian-weapon.png 660w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/russia-invincible-nuclear-weapons/" class="title">Russia has &#8216;invincible&#8217; nuclear weapons</a><div class="post-byline">March 1, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/crypto-currencies-cause-deaths-says-bill-gates/">Crypto-currencies cause deaths says Bill Gates<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/03/crytocurrency-500x281.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/crytocurrency-500x281.png 500w, https://dailytimes.ng/wp-content/uploads/2018/03/crytocurrency.png 624w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/crypto-currencies-cause-deaths-says-bill-gates/" class="title">Crypto-currencies cause deaths says Bill Gates</a><div class="post-byline">March 1, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/blac-chynas-sex-tape-leaks-elicits-legal-action/">Blac Chyna&#8217;s sex tape leaks elicits legal action<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/02/Blac-Chyna-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/Blac-Chyna-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/02/Blac-Chyna.jpg 620w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/blac-chynas-sex-tape-leaks-elicits-legal-action/" class="title">Blac Chyna&#8217;s sex tape leaks elicits legal action</a><div class="post-byline">February 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/women-reveal-husbands-tortured-anal-sex/">Women reveal how their husbands tortured them with anal sex<img width="500" height="277" src="https://dailytimes.ng/wp-content/uploads/2018/02/an-500x277.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/an-500x277.png 500w, https://dailytimes.ng/wp-content/uploads/2018/02/an.png 656w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/women-reveal-husbands-tortured-anal-sex/" class="title">Women reveal how their husbands tortured them with anal sex</a><div class="post-byline">February 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/kashmir-india-pakistan-troops-serious-gun-battle/">Kashmir: India, Pakistan troops in serious gun battle<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/02/iparm-500x281.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/iparm-500x281.png 500w, https://dailytimes.ng/wp-content/uploads/2018/02/iparm.png 659w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/kashmir-india-pakistan-troops-serious-gun-battle/" class="title">Kashmir: India, Pakistan troops in serious gun battle</a><div class="post-byline">February 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/world-championship-winning-m-sport-ford-fiesta-wrc-rally-car-joins-exclusive-lego-speed-champions-range/">World Championship-Winning M-Sport Ford Fiesta WRC Rally Car Joins Exclusive LEGO® Speed Champions Range<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/02/033_DG_Ford_Speed_Champions_Lego_-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/033_DG_Ford_Speed_Champions_Lego_-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/02/033_DG_Ford_Speed_Champions_Lego_-800x533.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/world-championship-winning-m-sport-ford-fiesta-wrc-rally-car-joins-exclusive-lego-speed-champions-range/" class="title">World Championship-Winning M-Sport Ford Fiesta WRC Rally Car Joins Exclusive LEGO® Speed Champions Range</a><div class="post-byline">February 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/iran-flier-texted-deadly-plane-crash-may-god-protect-us/">Iran flier texted before deadly plane crash: &#8216;May God protect us&#8217;<img width="500" height="300" src="https://dailytimes.ng/wp-content/uploads/2018/02/cr-500x300.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/cr-500x300.png 500w, https://dailytimes.ng/wp-content/uploads/2018/02/cr.png 618w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/iran-flier-texted-deadly-plane-crash-may-god-protect-us/" class="title">Iran flier texted before deadly plane crash: &#8216;May God protect us&#8217;</a><div class="post-byline">February 19, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/140-million-babies-born-annually/">140 million babies born annually – WHO<img width="400" height="265" src="https://dailytimes.ng/wp-content/uploads/2017/04/babies.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/140-million-babies-born-annually/" class="title">140 million babies born annually – WHO</a><div class="post-byline">February 17, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/putin-congratulates-new-safrican-president-ramaphosa/">Putin congratulates new S&#8217;African President, Ramaphosa<img width="500" height="313" src="https://dailytimes.ng/wp-content/uploads/2016/12/Vladimir-Putin-6-500x313.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/12/Vladimir-Putin-6-500x313.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/12/Vladimir-Putin-6-800x500.jpg 800w, https://dailytimes.ng/wp-content/uploads/2016/12/Vladimir-Putin-6.jpg 1280w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/putin-congratulates-new-safrican-president-ramaphosa/" class="title">Putin congratulates new S&#8217;African President, Ramaphosa</a><div class="post-byline">February 17, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Editorial</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/asians-takeover-nigerias-retail-market/">Asians takeover Nigeria&#8217;s retail market<img width="500" height="331" src="https://dailytimes.ng/wp-content/uploads/2017/11/african_narco_news_nigeria_3-500x331.jpg" class="attachment-medium size-medium wp-post-image" alt="asians" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/african_narco_news_nigeria_3-500x331.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/11/african_narco_news_nigeria_3-634x420.jpg 634w, https://dailytimes.ng/wp-content/uploads/2017/11/african_narco_news_nigeria_3.jpg 640w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/asians-takeover-nigerias-retail-market/" class="title">Asians takeover Nigeria&#8217;s retail market</a><div class="post-byline">February 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/worth-economic-summits/">The worth of economic summits<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2017/05/dtn-91-logo-500x500.jpeg" class="attachment-medium size-medium wp-post-image" alt="summits" srcset="https://dailytimes.ng/wp-content/uploads/2017/05/dtn-91-logo-500x500.jpeg 500w, https://dailytimes.ng/wp-content/uploads/2017/05/dtn-91-logo-150x150.jpeg 150w, https://dailytimes.ng/wp-content/uploads/2017/05/dtn-91-logo-800x800.jpeg 800w, https://dailytimes.ng/wp-content/uploads/2017/05/dtn-91-logo-696x696.jpeg 696w, https://dailytimes.ng/wp-content/uploads/2017/05/dtn-91-logo-420x420.jpeg 420w, https://dailytimes.ng/wp-content/uploads/2017/05/dtn-91-logo.jpeg 894w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/worth-economic-summits/" class="title">The worth of economic summits</a><div class="post-byline">February 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/certainly-nigeria-will-not-botch-world-cup/">Certainly, Nigeria will not botch this World Cup!<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2017/11/Tega_Onojaife-500x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/Tega_Onojaife-500x500.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/11/Tega_Onojaife-150x150.jpg 150w, https://dailytimes.ng/wp-content/uploads/2017/11/Tega_Onojaife-800x800.jpg 800w, https://dailytimes.ng/wp-content/uploads/2017/11/Tega_Onojaife-696x696.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/11/Tega_Onojaife-420x420.jpg 420w, https://dailytimes.ng/wp-content/uploads/2017/11/Tega_Onojaife.jpg 900w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/certainly-nigeria-will-not-botch-world-cup/" class="title">Certainly, Nigeria will not botch this World Cup!</a><div class="post-byline">February 19, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/memories-festac-77-rekindled-lagos/">Memories of FESTAC 77 rekindled in Lagos<img width="300" height="168" src="https://dailytimes.ng/wp-content/uploads/2017/11/festac77.jpg" class="attachment-medium size-medium wp-post-image" alt="Civilization" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/memories-festac-77-rekindled-lagos/" class="title">Memories of FESTAC 77 rekindled in Lagos</a><div class="post-byline">January 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nnpcs-non-remittance-n3-88trn-fg-2015-2/">NNPC’S non remittance of N3.88trn to FG in 2015<img width="391" height="395" src="https://dailytimes.ng/wp-content/uploads/2017/11/nnpc-1.png" class="attachment-medium size-medium wp-post-image" alt="NNPC" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nnpcs-non-remittance-n3-88trn-fg-2015-2/" class="title">NNPC’S non remittance of N3.88trn to FG in 2015</a><div class="post-byline">January 18, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/e-payment-fraud-major-impediment-nigerias-economy/">E-payment fraud as major impediment to Nigeria’s economy<img width="371" height="262" src="https://dailytimes.ng/wp-content/uploads/2016/12/FraudSWFCF.png" class="attachment-medium size-medium wp-post-image" alt="fraud" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/e-payment-fraud-major-impediment-nigerias-economy/" class="title">E-payment fraud as major impediment to Nigeria’s economy</a><div class="post-byline">January 17, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/kerosene-adulteration-attendant-tragedy/">Kerosene adulteration and attendant tragedy<img width="500" height="305" src="https://dailytimes.ng/wp-content/uploads/2016/07/Nigerians-in-a-tight-queue-to-buy-kerosene-at-NNPC-station-500x305.jpg" class="attachment-medium size-medium wp-post-image" alt="kerosene" srcset="https://dailytimes.ng/wp-content/uploads/2016/07/Nigerians-in-a-tight-queue-to-buy-kerosene-at-NNPC-station-500x305.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/07/Nigerians-in-a-tight-queue-to-buy-kerosene-at-NNPC-station.jpg 770w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/kerosene-adulteration-attendant-tragedy/" class="title">Kerosene adulteration and attendant tragedy</a><div class="post-byline">January 4, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fiiros-readiness-create-5m-jobs-annually/">FIIRO’s readiness to create 5m jobs annually<img width="500" height="280" src="https://dailytimes.ng/wp-content/uploads/2017/07/fiiro-500x280.png" class="attachment-medium size-medium wp-post-image" alt="FIIRO" srcset="https://dailytimes.ng/wp-content/uploads/2017/07/fiiro-500x280.png 500w, https://dailytimes.ng/wp-content/uploads/2017/07/fiiro-696x389.png 696w, https://dailytimes.ng/wp-content/uploads/2017/07/fiiro.png 713w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fiiros-readiness-create-5m-jobs-annually/" class="title">FIIRO’s readiness to create 5m jobs annually</a><div class="post-byline">January 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/1b-insurgency-fund-violation-nigerias-constitution/">$1B insurgency fund, violation of Nigeria&#8217;s Constitution<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2017/12/crude-500x333.png" class="attachment-medium size-medium wp-post-image" alt="Constitution" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/crude-500x333.png 500w, https://dailytimes.ng/wp-content/uploads/2017/12/crude-800x533.png 800w, https://dailytimes.ng/wp-content/uploads/2017/12/crude-696x463.png 696w, https://dailytimes.ng/wp-content/uploads/2017/12/crude-1068x711.png 1068w, https://dailytimes.ng/wp-content/uploads/2017/12/crude-631x420.png 631w, https://dailytimes.ng/wp-content/uploads/2017/12/crude.png 1600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/1b-insurgency-fund-violation-nigerias-constitution/" class="title">$1B insurgency fund, violation of Nigeria&#8217;s Constitution</a><div class="post-byline">December 22, 2017</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/wake-call-tanker-truck-owners/">Wake up call to tanker, truck owners<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2016/12/Truck-drivers-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="truck" srcset="https://dailytimes.ng/wp-content/uploads/2016/12/Truck-drivers-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/12/Truck-drivers.jpg 624w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/wake-call-tanker-truck-owners/" class="title">Wake up call to tanker, truck owners</a><div class="post-byline">December 21, 2017</div></div></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-199161 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-allied-congress-party-of-nigeria tag-chief-adetuwo-ogunjumelo byline-patrick-okohue entry">
		<article>
		<div class="featured-image"><img width="300" height="241" src="https://dailytimes.ng/wp-content/uploads/2018/01/2019-elections.jpg" class="attachment-full size-full wp-post-image" alt="" /></div>		<div class='post-header'>
			<h1 class='post-title'>Vote competent representatives in 2019, Nigerians told</h1>
			<div class="post-byline">March 5, 2018</div>		</div>
		<div class="post-content">
			<p>The governorship candidate of the Allied Congress Party of Nigeria (ACPN) in Ondo State during the November 2016 governorship election, Chief Adetuwo Ogunjumelo has urged Nigerians to vote for competent men and women of integrity that they can trust in the coming elections, so that their desired aspirations can be met.</p>
<p>Ogunjumelo, the Ondo State Man of the Year 2015, made the declaration at Igbotako, Okitipupa Local Government Area of Ondo State, while speaking with journalists.</p>
<p>According to him “Voting for the wrong people had robbed Nigerians of effective leadership which must be corrected forthwith in order to achieve lasting progress.</p>
<p>“That is why in the coming elections, for progress and accelerated development to be achieved across the country, Nigerians must vote for competent men and women of integrity.”</p>
<p>According to him, in other clime, people vote for personality majorly rather than political parties, and the result is there to show.</p>
<p>The chief executive officer of Adetuwo Ogunjumelo &amp; co. Chartered Accountants maintained that elected representatives have continually failed in the past without bringing meaningful development to the people. “This time around, Nigerians have to do a lot of soul searching and scrutiny before they give out their votes if we are to be freed from the shackles of poverty and mal-administration,” he maintained.</p>
<p>The astute politician, who has remained a dominant figure in the politics of Nigeria, especially Ondo State, said he is already being called upon by his teeming supporters to enter the race for the 2019 elections but he is yet to make up his mind.</p>
<p>His words: “I don’t know how to deceive people. I am ready to work for my people as I have been doing. Nigerians and my people should be able to know whether those representing them are doing what is right or not. So, in the 2019 elections, I urge Nigerians to use the elected representatives score cards as parameter for their re-election.</p>
<p>“If it is the #5,000 or #1,000 they will offer them to buy their conscience in order to secure their votes will sustain them for four years and the rest of their lives, let them take it. If they are ready to suffer, good if not, they should follow the right path and vote for people they can trust,” he said.</p>
<div class="tptn_counter" id="tptn_counter_199161"><script type="text/javascript" data-cfasync="false" src="https://dailytimes.ng/?top_ten_id=199161&amp;view_counter=1&amp;_wpnonce=1dfc9c73a4"></script></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-199161" class="share-twitter sd-button share-icon no-text" href="https://dailytimes.ng/vote-competent-representatives-2019-nigerians-told/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-199161" class="share-facebook sd-button share-icon no-text" href="https://dailytimes.ng/vote-competent-representatives-2019-nigerians-told/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-199161" class="share-linkedin sd-button share-icon no-text" href="https://dailytimes.ng/vote-competent-representatives-2019-nigerians-told/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-199161" class="share-google-plus-1 sd-button share-icon no-text" href="https://dailytimes.ng/vote-competent-representatives-2019-nigerians-told/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://dailytimes.ng/vote-competent-representatives-2019-nigerians-told/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-199161" class="share-skype sd-button share-icon no-text" href="https://dailytimes.ng/vote-competent-representatives-2019-nigerians-told/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://dailytimes.ng/vote-competent-representatives-2019-nigerians-told/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Vote%20competent%20representatives%20in%202019%2C%20Nigerians%20told https%3A%2F%2Fdailytimes.ng%2Fvote-competent-representatives-2019-nigerians-told%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-113711247-199161-5a9dbf794fc64' data-src='https://widgets.wp.com/likes/#blog_id=113711247&amp;post_id=199161&amp;origin=dailytimes.ng&amp;obj_id=113711247-199161-5a9dbf794fc64' data-name='like-post-frame-113711247-199161-5a9dbf794fc64'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://dailytimes.ng/category/politics/" title="View all posts in Politics">Politics</a></p>			<div class="post-tags"><ul><li><a href="https://dailytimes.ng/tag/allied-congress-party-of-nigeria/" title="View all posts tagged Allied Congress Party of Nigeria">Allied Congress Party of Nigeria</a></li><li><a href="https://dailytimes.ng/tag/chief-adetuwo-ogunjumelo/" title="View all posts tagged Chief Adetuwo Ogunjumelo">Chief Adetuwo Ogunjumelo</a></li></ul></div>				<aside class="widget-area widget-area-after-post" id="after-post" role="complementary">
		<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>	</aside>
			<div class="post-author">
		<div class="avatar-container">
		<img alt='&lt;a href=&quot;https://dailytimes.ng/byline/patrick-okohue/&quot; rel=&quot;tag&quot;&gt;Patrick Okohue&lt;/a&gt;' src='https://secure.gravatar.com/avatar/b4713c356078ade6bc2ef07f74c0c53c?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b4713c356078ade6bc2ef07f74c0c53c?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<h3><a href="https://dailytimes.ng/byline/patrick-okohue/" rel="tag">Patrick Okohue</a></h3>
		<p></p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Politics</span></span><a class="category-link" href="https://dailytimes.ng/category/politics/">More posts in Politics &raquo;</a></div><ul><li><div class="featured-image"><a href="https://dailytimes.ng/apc-takes-restructuring-campaign-aare-gani-adams/">APC takes restructuring campaign to Aare Gani Adams<img width="500" height="386" src="https://dailytimes.ng/wp-content/uploads/2018/01/Segun-Oni-500x386.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><a href="https://dailytimes.ng/apc-takes-restructuring-campaign-aare-gani-adams/" class="title">APC takes restructuring campaign to Aare Gani Adams</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/obasanjos-third-force-hope-sdp-2019/">Obasanjo’s Third Force: What hope for SDP in 2019?<img width="499" height="431" src="https://dailytimes.ng/wp-content/uploads/2018/02/obasanjo.png" class="attachment-medium size-medium wp-post-image" alt="cnm" /></a></div><a href="https://dailytimes.ng/obasanjos-third-force-hope-sdp-2019/" class="title">Obasanjo’s Third Force: What hope for SDP in 2019?</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/lagos-apc-crisis-i-done-nothing-worthy-sanction-oki-tells-ajomale/">Lagos APC crisis: I have done nothing worthy of sanction, Oki tells Ajomale<img width="453" height="211" src="https://dailytimes.ng/wp-content/uploads/2018/03/okiajo.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><a href="https://dailytimes.ng/lagos-apc-crisis-i-done-nothing-worthy-sanction-oki-tells-ajomale/" class="title">Lagos APC crisis: I have done nothing worthy of sanction, Oki tells Ajomale</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/not-young-run-bill-not-open-persons-without-substance-omishore/">Not too young to run bill not open to persons without substance – Omishore<img width="357" height="200" src="https://dailytimes.ng/wp-content/uploads/2018/03/Bamikole-Omishore1.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><a href="https://dailytimes.ng/not-young-run-bill-not-open-persons-without-substance-omishore/" class="title">Not too young to run bill not open to persons without substance – Omishore</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/vote-competent-representatives-2019-nigerians-told/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&#038;postid=199161&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.7.1&#038;sig=bf8d3b29897382f46664b10a8ddd4ae87033dbb1#parent=https%3A%2F%2Fdailytimes.ng%2Fvote-competent-representatives-2019-nigerians-told%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h2 class="widget-title">Popular</h2><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://dailytimes.ng/2019-choice-presidential-candidate-tears-pdp-apart/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/01/pdp1-150x150.png" alt="#2019: Choice of Presidential candidate tears PDP apart" title="#2019: Choice of Presidential candidate tears PDP apart" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/2019-choice-presidential-candidate-tears-pdp-apart/"     class="tptn_link"><span class="tptn_title">#2019: Choice of Presidential candidate tears PDP apart</span></a><span class="tptn_date"> March 4, 2018</span>  <span class="tptn_list_count">(3,795)</span></span></li><li><a href="https://dailytimes.ng/5-serving-govs-20-senators-reps-set-dump-apc-pdp-sdp-official/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/01/apcvspdp-2-150x150.png" alt="5 serving Govs, 20 senators, reps set to dump APC, PDP for SDP – Official" title="5 serving Govs, 20 senators, reps set to dump APC, PDP for SDP – Official" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/5-serving-govs-20-senators-reps-set-dump-apc-pdp-sdp-official/"     class="tptn_link"><span class="tptn_title">5 serving Govs, 20 senators, reps set to dump APC,&hellip;</span></a><span class="tptn_date"> March 5, 2018</span>  <span class="tptn_list_count">(1,040)</span></span></li><li><a href="https://dailytimes.ng/fresh-taraba-attackers-kill-five-torch-homes-15-fulani-communities/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2017/08/site-of-suicide-bom-attack-in-Kabul-80x60.jpg" alt="Fresh Taraba attackers kill five, torch all homes in 15 Fulani communities" title="Fresh Taraba attackers kill five, torch all homes in 15 Fulani communities" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/fresh-taraba-attackers-kill-five-torch-homes-15-fulani-communities/"     class="tptn_link"><span class="tptn_title">Fresh Taraba attackers kill five, torch all homes in&hellip;</span></a><span class="tptn_date"> March 4, 2018</span>  <span class="tptn_list_count">(654)</span></span></li><li><a href="https://dailytimes.ng/family-war-inheritance-property/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/03/MAMA-AKINBO-500x375.jpg" alt="Family at war over inheritance, property" title="Family at war over inheritance, property" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/family-war-inheritance-property/"     class="tptn_link"><span class="tptn_title">Family at war over inheritance, property</span></a><span class="tptn_date"> March 4, 2018</span>  <span class="tptn_list_count">(537)</span></span></li><li><a href="https://dailytimes.ng/okorochas-son-law-uche-nwosu-apc-members-attacked-catholic-archbishop/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/03/archbishop-150x150.jpg" alt="How Okorocha&#039;s Son in-law, Uche Nwosu, APC members attacked Owerri Catholic Archbishop" title="How Okorocha&#039;s Son in-law, Uche Nwosu, APC members attacked Owerri Catholic Archbishop" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/okorochas-son-law-uche-nwosu-apc-members-attacked-catholic-archbishop/"     class="tptn_link"><span class="tptn_title">How Okorocha&#8217;s Son in-law, Uche Nwosu, APC&hellip;</span></a><span class="tptn_date"> March 4, 2018</span>  <span class="tptn_list_count">(503)</span></span></li><li><a href="https://dailytimes.ng/utme-print-notification-slip-march-6-jamb-tells-candidates/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2016/07/A-JAMB-CBT-centre-500x376.jpg" alt="UTME : Print Notification Slip From March 6, JAMB Tells Candidates" title="UTME : Print Notification Slip From March 6, JAMB Tells Candidates" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/utme-print-notification-slip-march-6-jamb-tells-candidates/"     class="tptn_link"><span class="tptn_title">UTME : Print Notification Slip From March 6, JAMB&hellip;</span></a><span class="tptn_date"> March 4, 2018</span>  <span class="tptn_list_count">(475)</span></span></li><li><a href="https://dailytimes.ng/i-cant-understand-buhari-kano-wedding-110-girls-missing-bakare/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/01/Pastor-tunde-Bakare-150x150.jpg" alt="I can’t understand what Buhari was doing at Kano wedding with 110 girls missing - Bakare" title="I can’t understand what Buhari was doing at Kano wedding with 110 girls missing - Bakare" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/i-cant-understand-buhari-kano-wedding-110-girls-missing-bakare/"     class="tptn_link"><span class="tptn_title">I can’t understand what Buhari was doing at Kano&hellip;</span></a><span class="tptn_date"> March 5, 2018</span>  <span class="tptn_list_count">(396)</span></span></li><li><a href="https://dailytimes.ng/2019-nobody-owns-apc-senator-araraume-tells-okorocha/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/02/apc-4-150x150.png" alt="2019: Nobody owns APC, Senator Araraume tells Okorocha" title="2019: Nobody owns APC, Senator Araraume tells Okorocha" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/2019-nobody-owns-apc-senator-araraume-tells-okorocha/"     class="tptn_link"><span class="tptn_title">2019: Nobody owns APC, Senator Araraume tells Okorocha</span></a><span class="tptn_date"> March 4, 2018</span>  <span class="tptn_list_count">(373)</span></span></li><li><a href="https://dailytimes.ng/ezimakors-arrest-islamic-right-group-demands-unconditional-release/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/03/tonyezim-150x150.png" alt="Ezimakor&#039;s arrest:  Islamic right group demands unconditional release" title="Ezimakor&#039;s arrest:  Islamic right group demands unconditional release" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/ezimakors-arrest-islamic-right-group-demands-unconditional-release/"     class="tptn_link"><span class="tptn_title">Ezimakor&#8217;s arrest: Islamic right group demands&hellip;</span></a><span class="tptn_date"> March 5, 2018</span>  <span class="tptn_list_count">(366)</span></span></li><li><a href="https://dailytimes.ng/dangote-lifts-bayero-university-commissions-n1-2bn-first-business-school-north/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/03/Dangote-150x150.png" alt="DANGOTE lifts Bayero university, commissions N1.2bn first business school in north" title="DANGOTE lifts Bayero university, commissions N1.2bn first business school in north" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/dangote-lifts-bayero-university-commissions-n1-2bn-first-business-school-north/"     class="tptn_link"><span class="tptn_title">DANGOTE lifts Bayero university, commissions N1.2bn&hellip;</span></a><span class="tptn_date"> March 4, 2018</span>  <span class="tptn_list_count">(292)</span></span></li></ul><div class="tptn_clear"></div></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 600 Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="7369419880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Tags</h2><div class="tagcloud"><a href="https://dailytimes.ng/tag/abuja/" class="tag-cloud-link tag-link-779 tag-link-position-1" style="font-size: 9.232pt;" aria-label="Abuja (88 items)">Abuja</a>
<a href="https://dailytimes.ng/tag/all-progressives-congress/" class="tag-cloud-link tag-link-1081 tag-link-position-2" style="font-size: 11.024pt;" aria-label="All Progressives Congress (128 items)">All Progressives Congress</a>
<a href="https://dailytimes.ng/tag/all-progressives-congress-apc/" class="tag-cloud-link tag-link-702 tag-link-position-3" style="font-size: 9.68pt;" aria-label="All Progressives Congress (APC) (96 items)">All Progressives Congress (APC)</a>
<a href="https://dailytimes.ng/tag/anambra/" class="tag-cloud-link tag-link-2074 tag-link-position-4" style="font-size: 8.448pt;" aria-label="Anambra (75 items)">Anambra</a>
<a href="https://dailytimes.ng/tag/anambra-state/" class="tag-cloud-link tag-link-1224 tag-link-position-5" style="font-size: 9.12pt;" aria-label="Anambra State (86 items)">Anambra State</a>
<a href="https://dailytimes.ng/tag/apc/" class="tag-cloud-link tag-link-240 tag-link-position-6" style="font-size: 19.536pt;" aria-label="APC (743 items)">APC</a>
<a href="https://dailytimes.ng/tag/boko-haram/" class="tag-cloud-link tag-link-248 tag-link-position-7" style="font-size: 14.272pt;" aria-label="Boko Haram (251 items)">Boko Haram</a>
<a href="https://dailytimes.ng/tag/buhari/" class="tag-cloud-link tag-link-249 tag-link-position-8" style="font-size: 17.072pt;" aria-label="Buhari (450 items)">Buhari</a>
<a href="https://dailytimes.ng/tag/cbn/" class="tag-cloud-link tag-link-711 tag-link-position-9" style="font-size: 10.352pt;" aria-label="CBN (110 items)">CBN</a>
<a href="https://dailytimes.ng/tag/corruption/" class="tag-cloud-link tag-link-1638 tag-link-position-10" style="font-size: 8.448pt;" aria-label="Corruption (74 items)">Corruption</a>
<a href="https://dailytimes.ng/tag/court/" class="tag-cloud-link tag-link-336 tag-link-position-11" style="font-size: 9.568pt;" aria-label="Court (94 items)">Court</a>
<a href="https://dailytimes.ng/tag/crime/" class="tag-cloud-link tag-link-2172 tag-link-position-12" style="font-size: 8.336pt;" aria-label="Crime (73 items)">Crime</a>
<a href="https://dailytimes.ng/tag/edo-state/" class="tag-cloud-link tag-link-3314 tag-link-position-13" style="font-size: 9.456pt;" aria-label="Edo State (92 items)">Edo State</a>
<a href="https://dailytimes.ng/tag/education/" class="tag-cloud-link tag-link-2070 tag-link-position-14" style="font-size: 9.008pt;" aria-label="education (85 items)">education</a>
<a href="https://dailytimes.ng/tag/efcc/" class="tag-cloud-link tag-link-333 tag-link-position-15" style="font-size: 11.808pt;" aria-label="EFCC (152 items)">EFCC</a>
<a href="https://dailytimes.ng/tag/election/" class="tag-cloud-link tag-link-302 tag-link-position-16" style="font-size: 12.592pt;" aria-label="Election (178 items)">Election</a>
<a href="https://dailytimes.ng/tag/elections/" class="tag-cloud-link tag-link-260 tag-link-position-17" style="font-size: 11.248pt;" aria-label="Elections (133 items)">Elections</a>
<a href="https://dailytimes.ng/tag/fayose/" class="tag-cloud-link tag-link-407 tag-link-position-18" style="font-size: 8.224pt;" aria-label="Fayose (72 items)">Fayose</a>
<a href="https://dailytimes.ng/tag/federal-government/" class="tag-cloud-link tag-link-807 tag-link-position-19" style="font-size: 8pt;" aria-label="Federal Government (68 items)">Federal Government</a>
<a href="https://dailytimes.ng/tag/fg/" class="tag-cloud-link tag-link-845 tag-link-position-20" style="font-size: 10.352pt;" aria-label="FG (112 items)">FG</a>
<a href="https://dailytimes.ng/tag/football/" class="tag-cloud-link tag-link-2222 tag-link-position-21" style="font-size: 10.352pt;" aria-label="football (112 items)">football</a>
<a href="https://dailytimes.ng/tag/general-muhammadu-buhari/" class="tag-cloud-link tag-link-563 tag-link-position-22" style="font-size: 8.784pt;" aria-label="General Muhammadu Buhari (81 items)">General Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/goodluck-jonathan/" class="tag-cloud-link tag-link-266 tag-link-position-23" style="font-size: 9.792pt;" aria-label="Goodluck Jonathan (100 items)">Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/government/" class="tag-cloud-link tag-link-7527 tag-link-position-24" style="font-size: 8.224pt;" aria-label="Government (71 items)">Government</a>
<a href="https://dailytimes.ng/tag/inec/" class="tag-cloud-link tag-link-241 tag-link-position-25" style="font-size: 15.168pt;" aria-label="INEC (299 items)">INEC</a>
<a href="https://dailytimes.ng/tag/ipob/" class="tag-cloud-link tag-link-12314 tag-link-position-26" style="font-size: 8.56pt;" aria-label="IPOB (76 items)">IPOB</a>
<a href="https://dailytimes.ng/tag/jonathan/" class="tag-cloud-link tag-link-1913 tag-link-position-27" style="font-size: 11.584pt;" aria-label="Jonathan (143 items)">Jonathan</a>
<a href="https://dailytimes.ng/tag/lagos/" class="tag-cloud-link tag-link-454 tag-link-position-28" style="font-size: 15.84pt;" aria-label="Lagos (344 items)">Lagos</a>
<a href="https://dailytimes.ng/tag/lagos-state/" class="tag-cloud-link tag-link-1771 tag-link-position-29" style="font-size: 11.024pt;" aria-label="Lagos State (128 items)">Lagos State</a>
<a href="https://dailytimes.ng/tag/muhammadu-buhari/" class="tag-cloud-link tag-link-2597 tag-link-position-30" style="font-size: 11.136pt;" aria-label="Muhammadu Buhari (132 items)">Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/nigeria/" class="tag-cloud-link tag-link-325 tag-link-position-31" style="font-size: 22pt;" aria-label="Nigeria (1,226 items)">Nigeria</a>
<a href="https://dailytimes.ng/tag/nigerians/" class="tag-cloud-link tag-link-4585 tag-link-position-32" style="font-size: 8.56pt;" aria-label="Nigerians (76 items)">Nigerians</a>
<a href="https://dailytimes.ng/tag/nnpc/" class="tag-cloud-link tag-link-698 tag-link-position-33" style="font-size: 10.912pt;" aria-label="NNPC (125 items)">NNPC</a>
<a href="https://dailytimes.ng/tag/nollywood/" class="tag-cloud-link tag-link-88 tag-link-position-34" style="font-size: 14.496pt;" aria-label="nollywood (261 items)">nollywood</a>
<a href="https://dailytimes.ng/tag/nse/" class="tag-cloud-link tag-link-534 tag-link-position-35" style="font-size: 9.008pt;" aria-label="NSE (84 items)">NSE</a>
<a href="https://dailytimes.ng/tag/pdp/" class="tag-cloud-link tag-link-259 tag-link-position-36" style="font-size: 18.864pt;" aria-label="PDP (646 items)">PDP</a>
<a href="https://dailytimes.ng/tag/police/" class="tag-cloud-link tag-link-694 tag-link-position-37" style="font-size: 12.928pt;" aria-label="Police (188 items)">Police</a>
<a href="https://dailytimes.ng/tag/politics/" class="tag-cloud-link tag-link-841 tag-link-position-38" style="font-size: 10.24pt;" aria-label="politics (109 items)">politics</a>
<a href="https://dailytimes.ng/tag/president/" class="tag-cloud-link tag-link-308 tag-link-position-39" style="font-size: 9.344pt;" aria-label="President (90 items)">President</a>
<a href="https://dailytimes.ng/tag/president-goodluck-jonathan/" class="tag-cloud-link tag-link-397 tag-link-position-40" style="font-size: 12.816pt;" aria-label="President Goodluck Jonathan (185 items)">President Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/president-muhammadu-buhari/" class="tag-cloud-link tag-link-10574 tag-link-position-41" style="font-size: 10.688pt;" aria-label="President Muhammadu Buhari (120 items)">President Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/senate/" class="tag-cloud-link tag-link-876 tag-link-position-42" style="font-size: 9.12pt;" aria-label="Senate (87 items)">Senate</a>
<a href="https://dailytimes.ng/tag/south-africa/" class="tag-cloud-link tag-link-674 tag-link-position-43" style="font-size: 8.224pt;" aria-label="South Africa (71 items)">South Africa</a>
<a href="https://dailytimes.ng/tag/ticker/" class="tag-cloud-link tag-link-9814 tag-link-position-44" style="font-size: 20.544pt;" aria-label="ticker (911 items)">ticker</a>
<a href="https://dailytimes.ng/tag/us/" class="tag-cloud-link tag-link-1891 tag-link-position-45" style="font-size: 8.672pt;" aria-label="US (79 items)">US</a></div>
</section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/video-davido-falls-stage-trying-perform/">Video: Davido Falls On Stage While Trying To Perform<img width="337" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/02/davido-baseball-4-337x500.jpeg" class="attachment-medium size-medium wp-post-image" alt="Mutiat Alli" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/davido-baseball-4-337x500.jpeg 337w, https://dailytimes.ng/wp-content/uploads/2018/02/davido-baseball-4.jpeg 346w" sizes="(max-width: 337px) 100vw, 337px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/video-davido-falls-stage-trying-perform/" class="title">Video: Davido Falls On Stage While Trying To Perform</a><div class="post-byline">March 4, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/wakanda-golden-curvy-models-applaud-black-panther/">#Wakanda: Golden Curvy Models Applaud Black Panther<img width="300" height="450" src="https://dailytimes.ng/wp-content/uploads/2018/03/black-panther.jpeg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/wakanda-golden-curvy-models-applaud-black-panther/" class="title">#Wakanda: Golden Curvy Models Applaud Black Panther</a><div class="post-byline">March 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/lagos-big-boy-e-money-celebrates/">Lagos Big Boy E-Money Celebrates<img width="429" height="429" src="https://dailytimes.ng/wp-content/uploads/2018/03/emoney.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/emoney.jpg 429w, https://dailytimes.ng/wp-content/uploads/2018/03/emoney-150x150.jpg 150w" sizes="(max-width: 429px) 100vw, 429px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/lagos-big-boy-e-money-celebrates/" class="title">Lagos Big Boy E-Money Celebrates</a><div class="post-byline">March 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/mystylewindow-brings-first-class-luxury-concierge-shopping-nigeria/">MyStyleWindow Brings First-Class Luxury Concierge Shopping to Nigeria<img width="400" height="266" src="https://dailytimes.ng/wp-content/uploads/2018/03/Mystylewindow.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/mystylewindow-brings-first-class-luxury-concierge-shopping-nigeria/" class="title">MyStyleWindow Brings First-Class Luxury Concierge Shopping to Nigeria</a><div class="post-byline">March 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/squeeze-record-act-atela-releases-jankara/">Squeeze Record Act, Atela Releases ‘Jankara’<img width="400" height="473" src="https://dailytimes.ng/wp-content/uploads/2018/03/Atela.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/squeeze-record-act-atela-releases-jankara/" class="title">Squeeze Record Act, Atela Releases ‘Jankara’</a><div class="post-byline">March 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/confusion-new-pairings-struggle-know-fate-big-brothers-house/">Confusion as New Pairings Struggle to Know Fate in Big Brother’s House<img width="500" height="249" src="https://dailytimes.ng/wp-content/uploads/2018/03/ahneeka-and-angel-500x249.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/ahneeka-and-angel-500x249.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/03/ahneeka-and-angel.jpg 644w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/confusion-new-pairings-struggle-know-fate-big-brothers-house/" class="title">Confusion as New Pairings Struggle to Know Fate in Big Brother’s House</a><div class="post-byline">March 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/new-media-gift-entrepreneurs-stephanie-obi/">New Media is a gift to entrepreneurs-Stephanie Obi<img width="470" height="470" src="https://dailytimes.ng/wp-content/uploads/2018/03/Stephanie_Obi.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/Stephanie_Obi.png 470w, https://dailytimes.ng/wp-content/uploads/2018/03/Stephanie_Obi-150x150.png 150w" sizes="(max-width: 470px) 100vw, 470px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/new-media-gift-entrepreneurs-stephanie-obi/" class="title">New Media is a gift to entrepreneurs-Stephanie Obi</a><div class="post-byline">March 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/business-mogul-ifeanyi-odii-launches-ultimus-entertainment/">Business Mogul Ifeanyi Odii Launches Ultimus Entertainment<img width="354" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/03/Chief-Ifeanyi-Odii-354x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/Chief-Ifeanyi-Odii-354x500.jpg 354w, https://dailytimes.ng/wp-content/uploads/2018/03/Chief-Ifeanyi-Odii-566x800.jpg 566w, https://dailytimes.ng/wp-content/uploads/2018/03/Chief-Ifeanyi-Odii.jpg 1079w" sizes="(max-width: 354px) 100vw, 354px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/business-mogul-ifeanyi-odii-launches-ultimus-entertainment/" class="title">Business Mogul Ifeanyi Odii Launches Ultimus Entertainment</a><div class="post-byline">March 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/tjan-takes-rnb-another-level-sotey-2/">Tjan takes RNB to another level with ‘Sotey’<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/03/Tjan-Sotey-Artwork-500x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/Tjan-Sotey-Artwork-500x500.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/03/Tjan-Sotey-Artwork-150x150.jpg 150w, https://dailytimes.ng/wp-content/uploads/2018/03/Tjan-Sotey-Artwork.jpg 600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/tjan-takes-rnb-another-level-sotey-2/" class="title">Tjan takes RNB to another level with ‘Sotey’</a><div class="post-byline">March 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/multichoice-africa-magic-announce-2018-amvcas/">MultiChoice, Africa Magic Announce 2018 AMVCAs<img width="433" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/03/Wangi-Mba-uzoukwu-433x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/multichoice-africa-magic-announce-2018-amvcas/" class="title">MultiChoice, Africa Magic Announce 2018 AMVCAs</a><div class="post-byline">March 3, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/george-weah-tutors-nigeria-winning-world-cup-russia/">George Weah tutors Nigeria on winning World Cup in Russia<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/03/george-1024x576-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/george-1024x576-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/03/george-1024x576-800x450.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/03/george-1024x576.jpg 1024w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/george-weah-tutors-nigeria-winning-world-cup-russia/" class="title">George Weah tutors Nigeria on winning World Cup in Russia</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/buhari-congratulates-ex-super-eagles-coach-adegboye-onigbinde-80/">Buhari congratulates ex-Super Eagles Coach, Adegboye Onigbinde at 80<img width="329" height="212" src="https://dailytimes.ng/wp-content/uploads/2018/03/onigbinde.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/buhari-congratulates-ex-super-eagles-coach-adegboye-onigbinde-80/" class="title">Buhari congratulates ex-Super Eagles Coach, Adegboye Onigbinde at 80</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/unstoppable-city-beat-chelsea-1-0-extend-lead-16-points/">Unstoppable City Beat Chelsea 1-0 To Extend Lead By 16 Points<img width="500" height="347" src="https://dailytimes.ng/wp-content/uploads/2016/11/sergio-aguero-pep-guardiola-manchester-city-champions-league-20160914_ar4rdw3mvb3k1enhk2ebxqwxk-500x347.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/11/sergio-aguero-pep-guardiola-manchester-city-champions-league-20160914_ar4rdw3mvb3k1enhk2ebxqwxk-500x347.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/11/sergio-aguero-pep-guardiola-manchester-city-champions-league-20160914_ar4rdw3mvb3k1enhk2ebxqwxk.jpg 620w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/unstoppable-city-beat-chelsea-1-0-extend-lead-16-points/" class="title">Unstoppable City Beat Chelsea 1-0 To Extend Lead By 16 Points</a><div class="post-byline">March 4, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/liverpool-go-2nd-epl-table-salah-score-32nd-goal/">Liverpool go 2nd on EPL table, Salah score 32nd goal<img width="351" height="211" src="https://dailytimes.ng/wp-content/uploads/2017/12/Salah.png" class="attachment-medium size-medium wp-post-image" alt="Salah" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/liverpool-go-2nd-epl-table-salah-score-32nd-goal/" class="title">Liverpool go 2nd on EPL table, Salah score 32nd goal</a><div class="post-byline">March 4, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/neymar-may-three-months-foot-surgery-brazil-team-doctor/">Neymar may be out for three months after foot surgery &#8211; Brazil team doctor<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2018/03/Neymar-500x375.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/Neymar-500x375.png 500w, https://dailytimes.ng/wp-content/uploads/2018/03/Neymar.png 620w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/neymar-may-three-months-foot-surgery-brazil-team-doctor/" class="title">Neymar may be out for three months after foot surgery &#8211; Brazil team doctor</a><div class="post-byline">March 1, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Life &amp; Times</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/pensioners-petition-emefiele-payment-benefits/">Pensioners petition Emefiele on  payment of benefits<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2017/12/GodwinEmefiele-500x333.png" class="attachment-medium size-medium wp-post-image" alt="Emefiele" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/GodwinEmefiele-500x333.png 500w, https://dailytimes.ng/wp-content/uploads/2017/12/GodwinEmefiele.png 800w, https://dailytimes.ng/wp-content/uploads/2017/12/GodwinEmefiele-696x464.png 696w, https://dailytimes.ng/wp-content/uploads/2017/12/GodwinEmefiele-630x420.png 630w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/pensioners-petition-emefiele-payment-benefits/" class="title">Pensioners petition Emefiele on  payment of benefits</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigerian-airline-operators-not-patronising-local-companies/">Nigerian airline operators  not patronising local companies<img width="400" height="300" src="https://dailytimes.ng/wp-content/uploads/2018/01/nigerian_airline_400x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigerian-airline-operators-not-patronising-local-companies/" class="title">Nigerian airline operators  not patronising local companies</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/malabu-bribe-italian-court-postpones-trial-shell-eni-dan-etete/">Malabu bribe: Italian court postpones trial of Shell, ENI, Dan Etete<img width="500" height="273" src="https://dailytimes.ng/wp-content/uploads/2018/03/Shell-ENI-1-500x273.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/Shell-ENI-1-500x273.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/03/Shell-ENI-1.jpg 550w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/malabu-bribe-italian-court-postpones-trial-shell-eni-dan-etete/" class="title">Malabu bribe: Italian court postpones trial of Shell, ENI, Dan Etete</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nnpc-steadily-investing-renewable-energy-baru/">NNPC steadily investing in renewable energy – Baru<img width="297" height="170" src="https://dailytimes.ng/wp-content/uploads/2018/03/nnpc.jpg" class="attachment-medium size-medium wp-post-image" alt="Simon Ugwu" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nnpc-steadily-investing-renewable-energy-baru/" class="title">NNPC steadily investing in renewable energy – Baru</a><div class="post-byline">March 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/rea-initiates-619-rural-projects/">REA initiates 619 rural projects<img width="289" height="174" src="https://dailytimes.ng/wp-content/uploads/2018/03/ray.jpg" class="attachment-medium size-medium wp-post-image" alt="Simon Ugwu" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/rea-initiates-619-rural-projects/" class="title">REA initiates 619 rural projects</a><div class="post-byline">March 5, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Health</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ways-avoid-eating-junk-food/">Ways to avoid eating junk food<img width="325" height="155" src="https://dailytimes.ng/wp-content/uploads/2018/03/j3.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ways-avoid-eating-junk-food/" class="title">Ways to avoid eating junk food</a><div class="post-byline">March 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/19-million-new-born-babies-risk-brain-damage-annually-unicef/">19 million new born babies risk brain damage annually &#8211; UNICEF<img width="400" height="265" src="https://dailytimes.ng/wp-content/uploads/2017/04/babies.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/19-million-new-born-babies-risk-brain-damage-annually-unicef/" class="title">19 million new born babies risk brain damage annually &#8211; UNICEF</a><div class="post-byline">March 2, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/don-stresses-importance-maintaining-healthy-lifestyle/">Don stresses importance of maintaining healthy lifestyle<img width="263" height="247" src="https://dailytimes.ng/wp-content/uploads/2018/02/lgsucom.png" class="attachment-medium size-medium wp-post-image" alt="lifestyles" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/don-stresses-importance-maintaining-healthy-lifestyle/" class="title">Don stresses importance of maintaining healthy lifestyle</a><div class="post-byline">February 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/lassa-fever-outbreak-kills-73-nigeria-new-cases-surge/">Lassa fever outbreak kills 73 in Nigeria as new cases surge<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2017/08/Lassa-Fever-1-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="Luth" srcset="https://dailytimes.ng/wp-content/uploads/2017/08/Lassa-Fever-1-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/08/Lassa-Fever-1.jpg 640w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/lassa-fever-outbreak-kills-73-nigeria-new-cases-surge/" class="title">Lassa fever outbreak kills 73 in Nigeria as new cases surge</a><div class="post-byline">February 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/food-reduces-breast-cancer-spread-study/">How food reduces breast cancer spread- study<img width="500" height="379" src="https://dailytimes.ng/wp-content/uploads/2017/06/breast-cancerrr-500x379.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/06/breast-cancerrr-500x379.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/06/breast-cancerrr-80x60.jpg 80w, https://dailytimes.ng/wp-content/uploads/2017/06/breast-cancerrr-553x420.jpg 553w, https://dailytimes.ng/wp-content/uploads/2017/06/breast-cancerrr.jpg 618w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/food-reduces-breast-cancer-spread-study/" class="title">How food reduces breast cancer spread- study</a><div class="post-byline">February 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/angels-amongst-men-oam-foundationartist-unite-protect-albinos/">Angels Amongst Men: OAM Foundation,artist unite to protect albinos<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/02/IMG_1122-500x333.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/IMG_1122-500x333.jpeg 500w, https://dailytimes.ng/wp-content/uploads/2018/02/IMG_1122-800x533.jpeg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/angels-amongst-men-oam-foundationartist-unite-protect-albinos/" class="title">Angels Amongst Men: OAM Foundation,artist unite to protect albinos</a><div class="post-byline">February 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/expand-womens-access-family-planning-experts-urge-fg/">Expand women’s access to family planning, experts urge FG<img width="500" height="241" src="https://dailytimes.ng/wp-content/uploads/2016/12/Family-Planning-500x241.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/12/Family-Planning-500x241.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/12/Family-Planning.jpg 696w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/expand-womens-access-family-planning-experts-urge-fg/" class="title">Expand women’s access to family planning, experts urge FG</a><div class="post-byline">February 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/forever-recognises-business-owners-lagos-success-day/">Forever recognises business owners at Lagos Success Day<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/02/forever_1-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/forever_1-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/02/forever_1-800x533.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/02/forever_1.jpg 1080w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/forever-recognises-business-owners-lagos-success-day/" class="title">Forever recognises business owners at Lagos Success Day</a><div class="post-byline">February 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigeria-among-riskiest-country-newborns-pakistan-leads-list/">Nigeria among riskiest country for newborns, Pakistan leads list<img width="500" height="282" src="https://dailytimes.ng/wp-content/uploads/2018/02/newborn-500x282.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/newborn-500x282.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/02/newborn-800x451.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/02/newborn.jpg 980w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigeria-among-riskiest-country-newborns-pakistan-leads-list/" class="title">Nigeria among riskiest country for newborns, Pakistan leads list</a><div class="post-byline">February 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/grohe-red-wins-2018-kitchen-innovation-year-award/">GROHE Red Wins the 2018 &#8220;Kitchen Innovation of the Year®&#8221; Award<img width="299" height="123" src="https://dailytimes.ng/wp-content/uploads/2018/02/grohe.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/grohe-red-wins-2018-kitchen-innovation-year-award/" class="title">GROHE Red Wins the 2018 &#8220;Kitchen Innovation of the Year®&#8221; Award</a><div class="post-byline">February 16, 2018</div></div></div></li></ul></div></section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="250" height="88" src="https://dailytimes.ng/wp-content/uploads/2018/01/logo_dtn.jpg" class="custom-logo" alt="Daily Times Nigeria" itemprop="logo" /></a><section id="custom_html-8" class="widget_text custom-add-slot"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
   style="display:inline-block;min-width:400px;max-width:970px;width:100%;height:90px"
   data-ad-client="ca-pub-9365554144419990"
   data-ad-slot="8167134883"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section></div>                <ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/DailyTimesNGR">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/dailytimesng/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>    </div>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->





    <div id="wpfront-scroll-top-container"><img src="https://dailytimes.ng/wp-content/plugins/wpfront-scroll-top/images/icons/1.png" alt="" /></div>
    <script type="text/javascript">function wpfront_scroll_top_init() {if(typeof wpfront_scroll_top == "function" && typeof jQuery !== "undefined") {wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2});} else {setTimeout(wpfront_scroll_top_init, 100);}}wpfront_scroll_top_init();</script>	<div style="display:none">
	<div class="grofile-hash-map-b4713c356078ade6bc2ef07f74c0c53c">
	</div>
	</div>
<footer id="sfwa_footer" class="sfwa_grid_four"><div class="footer-information"><div class="sfwa_contained"><div class="sfwa_row"><div class="sfwa_footer_area"><aside id="media_image-4" class="widget widget_media_image"><a href="https://dailytimes.ng/"><img width="250" height="88" src="https://dailytimes.ng/wp-content/uploads/2018/01/logo_dtn.jpg" class="image wp-image-191932  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footerr-container"><ul id="menu-footerr" class="menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-123566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123566"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-118917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118917"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-118919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118919"><a href="https://dailytimes.ng/contact/">Contact</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-column2-container"><ul id="menu-footer-column2" class="menu"><li id="menu-item-192008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192008"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
<li id="menu-item-192009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192009"><a href="https://dailytimes.ng/category/world/">World</a></li>
<li id="menu-item-192010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192010"><a href="https://dailytimes.ng/category/health/">Health</a></li>
<li id="menu-item-192011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192011"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-192012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192012"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Social</h3><ul><li><a href="https://www.facebook.com/dailytimesng/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/DailyTimesNGR" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li></ul></aside></div></div></div></div></footer>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dailytimes.ng\/vote-competent-representatives-2019-nigerians-told\/":199161};
	</script>
<link rel='stylesheet' id='genericons-css'  href='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dailytimes.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"61749a1c18","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201810'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var option = {"mystickyClass":".top-nav","activationHeight":"0","disableWidth":"0","adminBar":"false","mystickyTransition":"on","mysticky_disable_down":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=2.0.1'></script>
<script type="text/javascript" src="https://dailytimes.ng/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=1.6.1" async="async" defer="defer"></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.7.1'></script>
<script async="async" type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&postid=199161&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.7.1&sig=bf8d3b29897382f46664b10a8ddd4ae87033dbb1#parent=https%3A%2F%2Fdailytimes.ng%2Fvote-competent-representatives-2019-nigerians-told%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&postid=199161&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.7.1&sig=bf8d3b29897382f46664b10a8ddd4ae87033dbb1#parent=https%3A%2F%2Fdailytimes.ng%2Fvote-competent-representatives-2019-nigerians-told%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201810.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'113711247',post:'199161',tz:'1',srv:'dailytimes.ng'} ]);
	_stq.push([ 'clickTrackerInit', '113711247', '199161' ]);
</script>

</body>
</html>