<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Train derailed, passengers stranded in northern Thailand</title>
	<meta name="description" content="A train was derailed on a northern route in Thailand, with passengers being stranded for several hours on Friday.The locomotive and three carriages of t" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailytimes.ng/train-derailed-passengers-stranded-in-northern-thailand/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Train derailed, passengers stranded in northern Thailand" />
	<meta property="og:description" content="A train was derailed on a northern route in Thailand, with passengers being stranded for several hours on Friday.The locomotive and three carriages of t" />
	<meta property="og:url" content="https://dailytimes.ng/train-derailed-passengers-stranded-in-northern-thailand/" />
	<meta property="og:site_name" content="Daily Times Nigeria" />
	<meta property="article:publisher" content="https://facebook.com/dailytimengr" />
	<meta property="article:published_time" content="2020-07-11T12:55:38+00:00" />
	<meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2020/07/200220104718-01-melbourne-train-derailment-0220-super-tease.jpg" />
	<meta property="og:image:width" content="1100" />
	<meta property="og:image:height" content="619" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailytimengr" />
	<meta name="twitter:site" content="@dailytimengr" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailytimes.ng/#website","url":"https://dailytimes.ng/","name":"Daily Times Nigeria","description":"Breaking News | Politics | Sport | Business | Entertainment","potentialAction":[{"@type":"SearchAction","target":"https://dailytimes.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://dailytimes.ng/train-derailed-passengers-stranded-in-northern-thailand/#primaryimage","inLanguage":"en-GB","url":"https://dailytimes.ng/wp-content/uploads/2020/07/200220104718-01-melbourne-train-derailment-0220-super-tease.jpg","width":1100,"height":619},{"@type":"WebPage","@id":"https://dailytimes.ng/train-derailed-passengers-stranded-in-northern-thailand/#webpage","url":"https://dailytimes.ng/train-derailed-passengers-stranded-in-northern-thailand/","name":"Train derailed, passengers stranded in northern Thailand","isPartOf":{"@id":"https://dailytimes.ng/#website"},"primaryImageOfPage":{"@id":"https://dailytimes.ng/train-derailed-passengers-stranded-in-northern-thailand/#primaryimage"},"datePublished":"2020-07-11T12:55:38+00:00","dateModified":"2020-07-11T12:55:38+00:00","author":{"@id":"https://dailytimes.ng/#/schema/person/cd0bb76072709125c6a18fd2d2c226f5"},"description":"A train was derailed on a northern route in Thailand, with passengers being stranded for several hours on Friday.The locomotive and three carriages of t","breadcrumb":{"@id":"https://dailytimes.ng/train-derailed-passengers-stranded-in-northern-thailand/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://dailytimes.ng/train-derailed-passengers-stranded-in-northern-thailand/"]}]},{"@type":"BreadcrumbList","@id":"https://dailytimes.ng/train-derailed-passengers-stranded-in-northern-thailand/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/","url":"https://dailytimes.ng/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/latest/","url":"https://dailytimes.ng/latest/","name":"Latest"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/train-derailed-passengers-stranded-in-northern-thailand/","url":"https://dailytimes.ng/train-derailed-passengers-stranded-in-northern-thailand/","name":"Train derailed, passengers stranded in northern Thailand"}}]},{"@type":["Person"],"@id":"https://dailytimes.ng/#/schema/person/cd0bb76072709125c6a18fd2d2c226f5","name":"Ada","image":{"@type":"ImageObject","@id":"https://dailytimes.ng/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/d7a009d9c2317b2d24e61d9a6e88f23a?s=96&d=mm&r=g","caption":"Ada"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Train derailed, passengers stranded in northern Thailand Comments Feed" href="https://dailytimes.ng/train-derailed-passengers-stranded-in-northern-thailand/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dailytimes.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://dailytimes.ng/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://dailytimes.ng/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='dailytimes-style-css'  href='https://dailytimes.ng/wp-content/themes/dailytimes/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dailytimes-child-style-css'  href='https://dailytimes.ng/wp-content/themes/voice-child/style.css?ver=2.9.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='vce-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='vce-style-css'  href='https://dailytimes.ng/wp-content/themes/dailytimes/assets/css/min.css?ver=2.9.4' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://dailytimes.ng/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://dailytimes.ng/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://dailytimes.ng/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://dailytimes.ng/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://dailytimes.ng/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://dailytimes.ng/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://dailytimes.ng/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://dailytimes.ng/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://dailytimes.ng/?p=321943' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Ftrain-derailed-passengers-stranded-in-northern-thailand%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Ftrain-derailed-passengers-stranded-in-northern-thailand%2F&#038;format=xml" />
<link rel="amphtml" href="https://dailytimes.ng/train-derailed-passengers-stranded-in-northern-thailand/amp/"><link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2019/06/cropped-DTN_Logo1-1-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2019/06/cropped-DTN_Logo1-1-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailytimes.ng/wp-content/uploads/2019/06/cropped-DTN_Logo1-1-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2019/06/cropped-DTN_Logo1-1-270x270.jpeg" />
</head>

<body class="post-template-default single single-post postid-321943 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_4 voice-child">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
					<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-233503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233503"><a href="https://dailytimes.ng/disclaimer/">Disclaimer</a></li>
<li id="menu-item-238855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238855"><a href="https://dailytimes.ng/vacancy/">Jobs</a></li>
<li id="menu-item-240628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240628"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
</ul>			</div>
				
					<div class="vce-wrap-right">
					<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="https://www.facebook.com/"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="https://twitter.com/"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://instagram.com/"><span class="vce-social-name">Instagram</span></a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://youtube.com/"><span class="vce-social-name">Youtube</span></a></li>
</ul></div>
			</div>
		
		


	</div>
</div><div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://dailytimes.ng/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://dailytimes.ng/wp-content/uploads/2020/07/dailytimes_logo_new22.png, https://dailytimes.ng/wp-content/uploads/2020/07/dailytimes.png 2x"><source srcset="https://dailytimes.ng/wp-content/uploads/2020/07/dailytimes.png, https://dailytimes.ng/wp-content/uploads/2020/07/dailytimes.png 2x"><img src="https://dailytimes.ng/wp-content/uploads/2020/07/dailytimes_logo_new22.png" alt="Daily Times Nigeria"></picture></a></span></div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-89138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138"><a href="//dailytimes.ng/">Home</a><li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46017 vce-mega-cat vce-cat-31"><a href="https://dailytimes.ng/category/news/" data-mega_cat_id="31">News</a>
<ul class="sub-menu">
	<li id="menu-item-239845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239845 vce-cat-28"><a href="https://dailytimes.ng/category/headlines/">Headlines</a>	<li id="menu-item-88705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88705 vce-cat-31"><a href="https://dailytimes.ng/category/news/">News</a>	<li id="menu-item-121318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318 vce-cat-53"><a href="https://dailytimes.ng/category/education/">Education</a>	<li id="menu-item-88497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497 vce-cat-226"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a>	<li id="menu-item-88493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493 vce-cat-92"><a href="https://dailytimes.ng/category/africa/">Africa</a>	<li id="menu-item-88472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472 vce-cat-56"><a href="https://dailytimes.ng/category/world/">World</a>	<li id="menu-item-88606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606 vce-cat-54"><a href="https://dailytimes.ng/category/analysis/">Analysis</a>	<li id="menu-item-88495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495 vce-cat-77"><a href="https://dailytimes.ng/category/interviews/">Interviews</a>	<li id="menu-item-88610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610 vce-cat-33"><a href="https://dailytimes.ng/category/editorial/">Editorial</a>	<li id="menu-item-182152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152 vce-cat-15438"><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a>	<li id="menu-item-92027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027 vce-cat-10011"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a>	<li id="menu-item-182151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151 vce-cat-15436"><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a>	<li id="menu-item-172061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061 vce-cat-20115"><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a>	<li id="menu-item-92982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982 vce-cat-10111"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a>	<li id="menu-item-88463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463 vce-cat-113"><a href="https://dailytimes.ng/category/art/">Art</a>
	<ul class="sub-menu">
		<li id="menu-item-88471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471 vce-cat-298"><a href="https://dailytimes.ng/category/tourism/">Tourism</a>	</ul>
</ul>
<ul class="vce-mega-menu-wrapper"></ul><li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019 vce-mega-cat vce-cat-32"><a href="https://dailytimes.ng/category/politics/" data-mega_cat_id="32">Politics</a><ul class="vce-mega-menu-wrapper"></ul><li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020 vce-mega-cat vce-cat-2"><a href="https://dailytimes.ng/category/entertainment/" data-mega_cat_id="2">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-88707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707 vce-cat-2"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a>	<li id="menu-item-120135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135 vce-cat-10"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a>	<li id="menu-item-88570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570 vce-cat-46"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a>	<li id="menu-item-46029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029 vce-cat-95"><a href="https://dailytimes.ng/category/fashion/">Fashion</a>	<li id="menu-item-88466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466 vce-cat-9024"><a href="https://dailytimes.ng/category/relationship/">Relationship</a>	<li id="menu-item-88712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712 vce-cat-469"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a>	<li id="menu-item-88478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478 vce-cat-39"><a href="https://dailytimes.ng/category/music-all/">Music</a>	<li id="menu-item-88467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467 vce-cat-225"><a href="https://dailytimes.ng/category/society/">Society</a>	<li id="menu-item-185892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892"><a href="https://dailytimes.ng/miss-nigeria-live-stream/">Miss Nigeria</a></ul>
<ul class="vce-mega-menu-wrapper"></ul><li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021 vce-mega-cat vce-cat-1"><a href="https://dailytimes.ng/category/business/" data-mega_cat_id="1">Business</a>
<ul class="sub-menu">
	<li id="menu-item-88706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706 vce-cat-1"><a href="https://dailytimes.ng/category/business/">Business</a>	<li id="menu-item-88476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476 vce-cat-5542"><a href="https://dailytimes.ng/category/money-business/">Money Market</a>	<li id="menu-item-90233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233 vce-cat-9802"><a href="https://dailytimes.ng/category/business/capital-market/">Capital Market</a>	<li id="menu-item-90681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681 vce-cat-9852"><a href="https://dailytimes.ng/category/energy/">Energy</a>	<li id="menu-item-88573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573 vce-cat-1158"><a href="https://dailytimes.ng/category/insurance/">Insurance</a>	<li id="menu-item-88607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607 vce-cat-117"><a href="https://dailytimes.ng/category/aviation/">Aviation</a>	<li id="menu-item-88608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608 vce-cat-4536"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a>	<li id="menu-item-88609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609 vce-cat-76"><a href="https://dailytimes.ng/category/business/economy/">Economy</a>	<li id="menu-item-88571" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-88571 vce-cat-234"><a href="https://dailytimes.ng/category/maritime/">Maritime</a>	<li id="menu-item-88605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605 vce-cat-280"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></ul>
<ul class="vce-mega-menu-wrapper"></ul><li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022 vce-mega-cat vce-cat-90"><a href="https://dailytimes.ng/category/sport/" data-mega_cat_id="90">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-88483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483 vce-cat-1669"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a>	<li id="menu-item-88574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574 vce-cat-1673"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a>	<li id="menu-item-88714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714 vce-cat-1984"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a>	<li id="menu-item-88498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498 vce-cat-1677"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></ul>
<ul class="vce-mega-menu-wrapper"></ul><li id="menu-item-46030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030 vce-mega-cat vce-cat-30"><a href="https://dailytimes.ng/category/features/" data-mega_cat_id="30">Features</a>
<ul class="sub-menu">
	<li id="menu-item-88709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709 vce-cat-30"><a href="https://dailytimes.ng/category/features/">Features</a>	<li id="menu-item-88475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475 vce-cat-116"><a href="https://dailytimes.ng/category/metro/">Metro</a>	<li id="menu-item-88465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465 vce-cat-75"><a href="https://dailytimes.ng/category/crime/">Crime</a>	<li id="menu-item-88708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708 vce-cat-29"><a href="https://dailytimes.ng/category/opinion/">Opinion</a>	<li id="menu-item-88715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715 vce-cat-51"><a href="https://dailytimes.ng/category/columnist/">Columnist</a>	<li id="menu-item-242203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242203 vce-cat-36430"><a href="https://dailytimes.ng/category/archives/">Archives</a></ul>
<ul class="vce-mega-menu-wrapper"></ul><li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121080 vce-mega-cat vce-cat-7"><a href="https://dailytimes.ng/category/tech/" data-mega_cat_id="7">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-289478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289478"><a href="https://epaper.dailytimes.ng">Epaper</a></ul>
<ul class="vce-mega-menu-wrapper"></ul><li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480 vce-mega-cat vce-cat-50"><a href="https://dailytimes.ng/category/health/" data-mega_cat_id="50">Health</a>
<ul class="sub-menu">
	<li id="menu-item-88710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710 vce-cat-58"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a>	<li id="menu-item-88469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469 vce-cat-67"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></ul>
<ul class="vce-mega-menu-wrapper"></ul><li id="menu-item-238877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238877"><a href="https://dailytimes.ng/vacancy/">Vacancies</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://dailytimes.ng/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div></header>


<div id="main-wrapper">



	<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://dailytimes.ng/">Home</a> » <span><a href="https://dailytimes.ng/latest/">Latest</a> » <span class="breadcrumb_last" aria-current="page">Train derailed, passengers stranded in northern Thailand</span></span></span></span></p></div>

<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-321943" class="vce-single post-321943 post type-post status-publish format-standard has-post-thumbnail hentry category-transportation tag-bangkok tag-train-derailed">

			<header class="entry-header">
							<span class="meta-category"><a href="https://dailytimes.ng/category/maritime/transportation/" class="category-39412">Transportation</a></span>
			
			<h1 class="entry-title">Train derailed, passengers stranded in northern Thailand</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">40 mins ago</span></div><div class="meta-item comments"><a href="https://dailytimes.ng/train-derailed-passengers-stranded-in-northern-thailand/#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://dailytimes.ng/author/newsfeed/">Ada</a></span></span></div><div class="meta-item views">5 Views</div></div>
		</header>
	
	
	
					
			 	
			 	<div class="meta-image">
					<img width="810" height="456" src="https://dailytimes.ng/wp-content/uploads/2020/07/200220104718-01-melbourne-train-derailment-0220-super-tease-810x456.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2020/07/200220104718-01-melbourne-train-derailment-0220-super-tease-810x456.jpg 810w, https://dailytimes.ng/wp-content/uploads/2020/07/200220104718-01-melbourne-train-derailment-0220-super-tease-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/07/200220104718-01-melbourne-train-derailment-0220-super-tease-666x375.jpg 666w, https://dailytimes.ng/wp-content/uploads/2020/07/200220104718-01-melbourne-train-derailment-0220-super-tease.jpg 1100w" sizes="(max-width: 810px) 100vw, 810px" />
									</div>

									<div class="meta-author">
					
						
							<div class="meta-author-img">
								<img alt='' src='https://secure.gravatar.com/avatar/d7a009d9c2317b2d24e61d9a6e88f23a?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d7a009d9c2317b2d24e61d9a6e88f23a?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />							</div>
							<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://dailytimes.ng/author/newsfeed/">Ada</a></span></span>
							</div>

						
				    </div>
				
					
	    
		
	<div class="entry-content">
		<p>A train was derailed on a northern route in Thailand, with passengers being stranded for several hours on Friday.</p>
<p>The locomotive and three carriages of the train, <a href="https://dailytimes.ng/lagos-assembly-suspends-legislative-activities-till-july-20/">running</a> between Bangkok and Phitsanulok, were accidentally derailed from the rail track near Baan Mai railway station in the downtown area of the Northern Province, said State Railway of Thailand Governor, Nirut Maneephan.</p>
<p>“No passengers aboard the train were reportedly injured, and the <a href="https://dailytimes.ng/lagos-assembly-suspends-legislative-activities-till-july-20/">cause</a> of the accident is yet to be determined by investigating officials,’’ Maneephan said.</p>
<p>READ ALSO: <a href="https://dailytimes.ng/lagos-assembly-suspends-legislative-activities-till-july-20/">Lagos Assembly suspends legislative activities till July 20</a></p>
<p>The passengers of the derailed train and those aboard several other trains were <a href="https://dailytimes.ng/lagos-assembly-suspends-legislative-activities-till-july-20/">stranded</a> along the northern route, waiting for the overturned train to be removed by truck-mounted cranes from the rail track so that they could proceed.</p>
<p>The driver of the derailed train was reportedly injured and rushed to the hospital. (Xinhua/NAN)</p>
	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="https://dailytimes.ng/tag/bangkok/" rel="tag">Bangkok</a> <a href="https://dailytimes.ng/tag/train-derailed/" rel="tag">Train derailed</a>			</div>
		</footer>
	
		  	

	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<div class="meks_ess rounded no-labels solid "><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.ng%2Ftrain-derailed-passengers-stranded-in-northern-thailand%2F&amp;t=Train%20derailed%2C%20passengers%20stranded%20in%20northern%20Thailand"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fdailytimes.ng%2Ftrain-derailed-passengers-stranded-in-northern-thailand%2F&amp;text=Train%20derailed%2C%20passengers%20stranded%20in%20northern%20Thailand"><span>Twitter</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-googleplus" data-url="https://plus.google.com/share?url=https%3A%2F%2Fdailytimes.ng%2Ftrain-derailed-passengers-stranded-in-northern-thailand%2F"><span>Google+</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdailytimes.ng%2Ftrain-derailed-passengers-stranded-in-northern-thailand%2F&amp;media=https%3A%2F%2Fdailytimes.ng%2Fwp-content%2Fuploads%2F2020%2F07%2F200220104718-01-melbourne-train-derailment-0220-super-tease.jpg&amp;description=Train%20derailed%2C%20passengers%20stranded%20in%20northern%20Thailand"><span>Pinterest</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-linkedin" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fdailytimes.ng%2Ftrain-derailed-passengers-stranded-in-northern-thailand%2F&amp;title=Train%20derailed%2C%20passengers%20stranded%20in%20northern%20Thailand"><span>LinkedIn</span></a></div>		</ul>
	</div>

	
	 
</article>
		
					<nav class="prev-next-nav">
		
			
		<div class="vce-next-link">
			<a href="https://dailytimes.ng/170-journalists-trained-on-conflict-reporting-development-in-nigeria-ngo/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/07/NGO-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">170 journalists trained on conflict reporting, development in Nigeria-NGO</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-313811 post type-post status-publish format-standard has-post-thumbnail hentry category-brands category-transportation tag-bolt">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/covid-19-bolt-introduces-bolt-protect-in-nigeria-for-safety/" title="COVID-19: Bolt introduces ‘Bolt Protect’ in Nigeria for safety">
				<img width="74" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/06/pro-1.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="bolt" srcset="https://dailytimes.ng/wp-content/uploads/2020/06/pro-1.jpg 572w, https://dailytimes.ng/wp-content/uploads/2020/06/pro-1-279x375.jpg 279w" sizes="(max-width: 74px) 100vw, 74px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://dailytimes.ng/category/brands/" class="category-44438">Brands</a> <span>&bull;</span> <a href="https://dailytimes.ng/category/maritime/transportation/" class="category-39412">Transportation</a></span>
				<h2 class="entry-title"><a href="https://dailytimes.ng/covid-19-bolt-introduces-bolt-protect-in-nigeria-for-safety/" title="COVID-19: Bolt introduces ‘Bolt Protect’ in Nigeria for safety">COVID-19: Bolt introduces ‘Bolt Protect’ in Nigeria...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-309463 post type-post status-publish format-standard has-post-thumbnail hentry category-transportation tag-lagos tag-primero-transport-services-ltd">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/lagos-brt-operator-announces-increase-in-fares/" title="Lagos BRT operator announces increase in fares">
				<img width="133" height="100" src="https://dailytimes.ng/wp-content/uploads/2018/01/BRT-lagos-2-800x600.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="lagos brt" srcset="https://dailytimes.ng/wp-content/uploads/2018/01/BRT-lagos-2-800x600.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/01/BRT-lagos-2-800x600-500x375.jpg 500w" sizes="(max-width: 133px) 100vw, 133px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://dailytimes.ng/category/maritime/transportation/" class="category-39412">Transportation</a></span>
				<h2 class="entry-title"><a href="https://dailytimes.ng/lagos-brt-operator-announces-increase-in-fares/" title="Lagos BRT operator announces increase in fares">Lagos BRT operator announces increase in fares</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-289530 post type-post status-publish format-standard has-post-thumbnail hentry category-transportation tag-frsc tag-trsnsport">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/covid-19-frsc-warns-minimize-travelling/" title="COVID-19: FRSC warns minimize travelling">
				<img width="80" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/03/unnamed-1-1.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2020/03/unnamed-1-1.jpg 408w, https://dailytimes.ng/wp-content/uploads/2020/03/unnamed-1-1-299x375.jpg 299w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://dailytimes.ng/category/maritime/transportation/" class="category-39412">Transportation</a></span>
				<h2 class="entry-title"><a href="https://dailytimes.ng/covid-19-frsc-warns-minimize-travelling/" title="COVID-19: FRSC warns minimize travelling">COVID-19: FRSC warns minimize travelling</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-276139 post type-post status-publish format-standard has-post-thumbnail hentry category-metro category-transportation">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/lagos-brt-operator-assures-passengers-of-buses-maintenance/" title="Lagos BRT operator assures passengers of buses’ maintenance">
				<img width="145" height="94" src="https://dailytimes.ng/wp-content/uploads/2020/01/BRT-daily-times.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="covid-19" srcset="https://dailytimes.ng/wp-content/uploads/2020/01/BRT-daily-times.jpg 737w, https://dailytimes.ng/wp-content/uploads/2020/01/BRT-daily-times-500x323.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/01/BRT-daily-times-581x375.jpg 581w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://dailytimes.ng/category/metro/" class="category-116">Metro</a> <span>&bull;</span> <a href="https://dailytimes.ng/category/maritime/transportation/" class="category-39412">Transportation</a></span>
				<h2 class="entry-title"><a href="https://dailytimes.ng/lagos-brt-operator-assures-passengers-of-buses-maintenance/" title="Lagos BRT operator assures passengers of buses’ maintenance">Lagos BRT operator assures passengers of buses’...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-273301 post type-post status-publish format-standard has-post-thumbnail hentry category-transportation">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/amaechi-surprises-staff-with-unannounced-visit-to-offices/" title="Amaechi surprises staff with unannounced visit to offices">
				<img width="145" height="82" src="https://dailytimes.ng/wp-content/uploads/2019/11/Screen-Shot-2019-11-24-at-1.19.34-AM.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Amaechi" srcset="https://dailytimes.ng/wp-content/uploads/2019/11/Screen-Shot-2019-11-24-at-1.19.34-AM.png 802w, https://dailytimes.ng/wp-content/uploads/2019/11/Screen-Shot-2019-11-24-at-1.19.34-AM-500x282.png 500w, https://dailytimes.ng/wp-content/uploads/2019/11/Screen-Shot-2019-11-24-at-1.19.34-AM-665x375.png 665w, https://dailytimes.ng/wp-content/uploads/2019/11/Screen-Shot-2019-11-24-at-1.19.34-AM-750x423.png 750w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://dailytimes.ng/category/maritime/transportation/" class="category-39412">Transportation</a></span>
				<h2 class="entry-title"><a href="https://dailytimes.ng/amaechi-surprises-staff-with-unannounced-visit-to-offices/" title="Amaechi surprises staff with unannounced visit to offices">Amaechi surprises staff with unannounced visit to...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-259374 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics category-transportation tag-rotimi-amaechi">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/buhari-yet-to-give-us-date-to-commence-university-of-transportation-building-in-daura-amaechi/" title="Buhari yet to give us date to commence University of Transportation building in Daura-Amaechi">
				<img width="145" height="81" src="https://dailytimes.ng/wp-content/uploads/2019/09/Amaechi-rotimi.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="peterside" srcset="https://dailytimes.ng/wp-content/uploads/2019/09/Amaechi-rotimi.jpg 1280w, https://dailytimes.ng/wp-content/uploads/2019/09/Amaechi-rotimi-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/09/Amaechi-rotimi-668x375.jpg 668w, https://dailytimes.ng/wp-content/uploads/2019/09/Amaechi-rotimi-750x421.jpg 750w, https://dailytimes.ng/wp-content/uploads/2019/09/Amaechi-rotimi-1140x640.jpg 1140w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://dailytimes.ng/category/featured/" class="category-37968">Featured</a> <span>&bull;</span> <a href="https://dailytimes.ng/category/politics/" class="category-32">Politics</a> <span>&bull;</span> <a href="https://dailytimes.ng/category/maritime/transportation/" class="category-39412">Transportation</a></span>
				<h2 class="entry-title"><a href="https://dailytimes.ng/buhari-yet-to-give-us-date-to-commence-university-of-transportation-building-in-daura-amaechi/" title="Buhari yet to give us date to commence University of Transportation building in Daura-Amaechi">Buhari yet to give us date to commence University of...</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img alt='' src='https://secure.gravatar.com/avatar/d7a009d9c2317b2d24e61d9a6e88f23a?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d7a009d9c2317b2d24e61d9a6e88f23a?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />		</div>
		
		<div class="data-content">
			<h4 class="author-title">Ada</h4>
			<div class="data-entry-content">
							</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://dailytimes.ng/author/newsfeed/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
											
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
		
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/train-derailed-passengers-stranded-in-northern-thailand/#respond" style="display:none;">X</a></small></h3><p class="must-log-in">You must be <a href="https://dailytimes.ng/wp-login.php?redirect_to=https%3A%2F%2Fdailytimes.ng%2Ftrain-derailed-passengers-stranded-in-northern-thailand%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
	</div>

		<aside id="sidebar" class="sidebar right">
				<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Top Stories</h4>		<ul>
											<li>
					<a href="https://dailytimes.ng/train-derailed-passengers-stranded-in-northern-thailand/" aria-current="page">Train derailed, passengers stranded in northern Thailand</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/170-journalists-trained-on-conflict-reporting-development-in-nigeria-ngo/">170 journalists trained on conflict reporting, development in Nigeria-NGO</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/manchester-city-to-learn-uefa-appeal-fate-on-monday/">Manchester City To Learn UEFA Appeal Fate On Monday</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/beware-of-unregistered-hand-sanitisers-nafdac-issues-warning/">Beware of unregistered hand sanitisers, NAFDAC issues warning</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/troops-eliminate-notorious-bandits-recover-cache-of-arms-in-taraba/">Troops eliminate notorious bandits recover cache of arms in Taraba</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/frsc-arrest-54-motorists-in-aibom/">FRSC arrest 54 motorists in A’Ibom</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/john-terry-linked-with-vacant-bristol-city-job/">John Terry linked with vacant Bristol City job</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/stephanie-williams-aguila-saleh-discuss-political-solution-to-libyan-crisis/">Stephanie Williams, Aguila Saleh discuss political solution to Libyan crisis</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/ondo-workers-threaten-strike-over-unpaid-salary-arrears-issue-5-day-ultimatum/">Ondo workers threaten strike over unpaid salary arrears, issue 5-day ultimatum</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/two-persons-confirmed-dead-as-building-collapses-in-lagos-island-photos/">2 confirmed dead as building collapses in Lagos Island (photos)</a>
									</li>
					</ul>
		</div><div id="custom_html-13" class="widget_text widget widget_custom_html"><h4 class="widget-title">Newsletter Subscription</h4><div class="textwidget custom-html-widget"><div class="jeg_mc4wp_heading">
  <p>Subscribe to our mailing list to receive <span style="color:red;">free</span> daily updates direct to your inbox!</p>
</div>
<p style="margin:0px;display: inline-flex;">
<input type="email" name="EMAIL" placeholder="Email address..." required />
<input type="submit" value="SUBSCRIBE" />
</p>


</div></div><div id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inner1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="3651737144"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


</div></div><div id="text-41" class="widget widget_text"><h4 class="widget-title">Editor&#8217;s Pick</h4>			<div class="textwidget">        <!--STYLES FOR posts -->
        <style type="text/css">
    .owl-item .item:hover {
        cursor: pointer;
    }
    /*
     General style for the slider
    */
    .outer_wrap-562178593{
        position: relative;
        margin-bottom: 25px;
    }
    .header-562178593{
        position: relative;
    }

    /*SLider title */
    .header-562178593 h1.aps-title{
        text-align: center;
        margin: 5px 0 0;
        color: #303030;
        font-size: 20px;
    }
    /*post title*/
    .aps-themea h1.aps-post-title, .aps-themeb h1.aps-post-title, .aps-themec h1.aps-post-title, .aps-themed h1.aps-post-title {
        font-size:16px;
    }
    .outer_wrap-562178593 h1.aps-post-title a {
        font-size:16px;
        color: #303030;
    }
    /*
    NAVIGATION BUTTONS
    */
    button.aps-prev-1931722723,
    button.aps-next-1931722723     {
        position: absolute;
        top: 40%;
        background: #686868;
        z-index: 9999;
        width: 45px;
        height: 42px;
        line-height: 42px;
        padding: 0;
        margin: 0;
        border-radius: 50%;
        color: #FFFFFF;
        outline: none;
        border: none;
        webkit-transition: all 0.2s linear;
        -moz-transition: all 0.2s linear;
        -ms-transition: all 0.2s linear;
        -o-transition: all 0.2s linear;
        transition: all 0.2s linear;
    }
    .aps-next-1931722723 {
        right: -1.6%;
    }
    .aps-prev-1931722723 {
        left: -1.6%;
    }

    button.aps-prev-1931722723:hover,
    button.aps-next-1931722723:hover {
        background: #474747;
        color: #FFFFFF;
    }
    .aps-prev-1931722723 > i.icon-left-open-big,
    .aps-next-1931722723 > i.icon-right-open-big {
        font-size: 20px;
    }

    #aps-slider-wrapper-562178593 .aps-themed{
        border-color: #f7f7f7;
    }
    #aps-slider-wrapper-562178593 .aps-themed:hover{
        border-color: #ececec;
    }
    #aps-slider-wrapper-562178593 .aps-themeb{
        border-color: #f7f7f7;
    }
    #aps-slider-wrapper-562178593 .aps-themeb:hover{
        border-color: #ececec;
    }



</style>

        <div class='header-562178593'>
            <!--have to apply a header style option for title because it is from shortcode generator-->
            <h1 class='aps-title'></h1>        </div> <!-- ends header -->

        <!--outer_wrap to position nav arrows-->
        <div class="outer_wrap-562178593">
        <!--show navigation arrows-->
        
        <!--Main wrapper for the slider STARTS-->
            <div id="aps-slider-wrapper-562178593" class="owl-theme owl-carousel aps-slider-wrapper-class aps-562178593">

        <!--  loop Starts -->
    <div class="item">
        <div class="aps-themeb">
                <a class="adl-featured-img-link" href="https://dailytimes.ng/its-not-easy-being-a-single-mum-actress-uche-ogbodo/" rel="bookmark" title="Go to It’s not easy being  a single mum-Actress Uche Ogbodo"><img src="https://dailytimes.ng/wp-content/uploads/2020/07/uche-2-300x250.jpg" /></a>
        
            <h1 class="aps-post-title"><a href="https://dailytimes.ng/its-not-easy-being-a-single-mum-actress-uche-ogbodo/" rel="bookmark" title="Go to It’s not easy being  a single mum-Actress Uche Ogbodo">It’s not easy being  a single mum-Actress Uche Ogbodo</a></h1>
                    <div class="aps-meta-info">
                <span class="aps-entry-date entry-date">Posted on 11th July 2020</span>
            </div>
        
    <p>Talented Nollywood screen diva, Uche Ogbodo sure knows her onion in the filmmaking industry having made her impact known via her acting prowess. The light skinned actress who just<a class="read-more" href="https://dailytimes.ng/its-not-easy-being-a-single-mum-actress-uche-ogbodo/">...read more →</a></p></div>


    </div>
    <div class="item">
        <div class="aps-themeb">
                <a class="adl-featured-img-link" href="https://dailytimes.ng/daily-times-newspaper-saturday-july-11-2020/" rel="bookmark" title="Go to Daily Times Newspaper, Saturday, July 11, 2020"><img src="https://dailytimes.ng/wp-content/uploads/2020/07/DTN-11-07-2020-300x250.jpg" /></a>
        
            <h1 class="aps-post-title"><a href="https://dailytimes.ng/daily-times-newspaper-saturday-july-11-2020/" rel="bookmark" title="Go to Daily Times Newspaper, Saturday, July 11, 2020">Daily Times Newspaper, Saturday, July 11, 2020</a></h1>
                    <div class="aps-meta-info">
                <span class="aps-entry-date entry-date">Posted on 11th July 2020</span>
            </div>
        
    <p></p></div>


    </div>
    <div class="item">
        <div class="aps-themeb">
                <a class="adl-featured-img-link" href="https://dailytimes.ng/buhari-signs-n10-8tn-revised-2020-budget/" rel="bookmark" title="Go to Buhari signs N10.8tn revised 2020 budget"><img src="https://dailytimes.ng/wp-content/uploads/2020/07/Buhari-300x250.jpg" /></a>
        
            <h1 class="aps-post-title"><a href="https://dailytimes.ng/buhari-signs-n10-8tn-revised-2020-budget/" rel="bookmark" title="Go to Buhari signs N10.8tn revised 2020 budget">Buhari signs N10.8tn revised 2020 budget</a></h1>
                    <div class="aps-meta-info">
                <span class="aps-entry-date entry-date">Posted on 11th July 2020</span>
            </div>
        
    <p>*Directs release of 50% of capital expenditure *FG records N1.48tn revenue in 2020, expects decline in govt revenues *Economy to begin recovery before year end President Muhammadu Buhari has<a class="read-more" href="https://dailytimes.ng/buhari-signs-n10-8tn-revised-2020-budget/">...read more →</a></p></div>


    </div>
    <div class="item">
        <div class="aps-themeb">
                <a class="adl-featured-img-link" href="https://dailytimes.ng/nema-alerts-102-lgas-28-states-over-flooding/" rel="bookmark" title="Go to NEMA alerts 102 LGAs, 28 states over flooding"><img src="https://dailytimes.ng/wp-content/uploads/2020/07/NEMA-300x250.jpg" /></a>
        
            <h1 class="aps-post-title"><a href="https://dailytimes.ng/nema-alerts-102-lgas-28-states-over-flooding/" rel="bookmark" title="Go to NEMA alerts 102 LGAs, 28 states over flooding">NEMA alerts 102 LGAs, 28 states over flooding</a></h1>
                    <div class="aps-meta-info">
                <span class="aps-entry-date entry-date">Posted on 11th July 2020</span>
            </div>
        
    <p>The National Emergency Management Agency (NEMA) says 102 Local Government Areas (LGAs) in 28 states in the country fall within highly probable flood risk areas this year. AVM Muhammadu<a class="read-more" href="https://dailytimes.ng/nema-alerts-102-lgas-28-states-over-flooding/">...read more →</a></p></div>


    </div>
    <div class="item">
        <div class="aps-themeb">
                <a class="adl-featured-img-link" href="https://dailytimes.ng/police-arrest-brothers-impersonating-as-dasukis-aide/" rel="bookmark" title="Go to Police arrest brothers impersonating as Dasuki&#8217;s aide"><img src="https://dailytimes.ng/wp-content/uploads/2020/07/suspects-300x250.jpg" /></a>
        
            <h1 class="aps-post-title"><a href="https://dailytimes.ng/police-arrest-brothers-impersonating-as-dasukis-aide/" rel="bookmark" title="Go to Police arrest brothers impersonating as Dasuki&#8217;s aide">Police arrest brothers impersonating as Dasuki&#8217;s aide</a></h1>
                    <div class="aps-meta-info">
                <span class="aps-entry-date entry-date">Posted on 11th July 2020</span>
            </div>
        
    <p>*Suspects defraud contractor of N25m For allegedly obtaining the sum of N25million from a building contractor, Alhaji Ganiyu Oriyomi, under the guise of helping him procure contracts from the<a class="read-more" href="https://dailytimes.ng/police-arrest-brothers-impersonating-as-dasukis-aide/">...read more →</a></p></div>


    </div>
    <div class="item">
        <div class="aps-themeb">
                <a class="adl-featured-img-link" href="https://dailytimes.ng/dont-cancel-wassce-house-committee-tells-fg/" rel="bookmark" title="Go to Reps c’ttee tackles Adamu over policy reversal on WASSCE"><img src="https://dailytimes.ng/wp-content/uploads/2020/07/House-of-rep-1-300x250.jpg" /></a>
        
            <h1 class="aps-post-title"><a href="https://dailytimes.ng/dont-cancel-wassce-house-committee-tells-fg/" rel="bookmark" title="Go to Reps c’ttee tackles Adamu over policy reversal on WASSCE">Reps c’ttee tackles Adamu over policy reversal on WASSCE</a></h1>
                    <div class="aps-meta-info">
                <span class="aps-entry-date entry-date">Posted on 11th July 2020</span>
            </div>
        
    <p>The House of Representative Committee on Basic Education and Services has opposed the directive of the Minister of Education cancelling the reopening of schools to enable graduating pupils and<a class="read-more" href="https://dailytimes.ng/dont-cancel-wassce-house-committee-tells-fg/">...read more →</a></p></div>


    </div>
    <div class="item">
        <div class="aps-themeb">
                <a class="adl-featured-img-link" href="https://dailytimes.ng/updated-buhari-formally-suspends-magu/" rel="bookmark" title="Go to Updated: Buhari formally suspends Magu"><img src="https://dailytimes.ng/wp-content/uploads/2020/07/Ibrahim-Magu-1-300x250.jpg" /></a>
        
            <h1 class="aps-post-title"><a href="https://dailytimes.ng/updated-buhari-formally-suspends-magu/" rel="bookmark" title="Go to Updated: Buhari formally suspends Magu">Updated: Buhari formally suspends Magu</a></h1>
                    <div class="aps-meta-info">
                <span class="aps-entry-date entry-date">Posted on 11th July 2020</span>
            </div>
        
    <p>After five days of intense interrogation over alleged corruption malpractices, President Muhammadu Buhari on Friday approved the immediate suspension of Ibrahim Magu as Ag. Chairman of the Economic and<a class="read-more" href="https://dailytimes.ng/updated-buhari-formally-suspends-magu/">...read more →</a></p></div>


    </div>
    <div class="item">
        <div class="aps-themeb">
                <a class="adl-featured-img-link" href="https://dailytimes.ng/troops-neutralise-bandit-leaders-in-zamfara-rescue-kidnapped-victims-in-kaduna-dhq/" rel="bookmark" title="Go to Troops neutralise bandit leaders in Zamfara, rescue kidnapped victims in Kaduna – DHQ"><img src="https://dailytimes.ng/wp-content/uploads/2020/07/John-Enenche-e1594439982196-300x250.jpg" /></a>
        
            <h1 class="aps-post-title"><a href="https://dailytimes.ng/troops-neutralise-bandit-leaders-in-zamfara-rescue-kidnapped-victims-in-kaduna-dhq/" rel="bookmark" title="Go to Troops neutralise bandit leaders in Zamfara, rescue kidnapped victims in Kaduna – DHQ">Troops neutralise bandit leaders in Zamfara, rescue kidnapped victims in Kaduna – DHQ</a></h1>
                    <div class="aps-meta-info">
                <span class="aps-entry-date entry-date">Posted on 11th July 2020</span>
            </div>
        
    <p>The Military says the Air Component of Operation Hadarin Daji has neutralised some notable leaders and several members of the criminal group in air strikes in the Zamfara State<a class="read-more" href="https://dailytimes.ng/troops-neutralise-bandit-leaders-in-zamfara-rescue-kidnapped-victims-in-kaduna-dhq/">...read more →</a></p></div>


    </div>
<!--Loop Ends-->
</div> <!-- ends aps-slider-wrapper -->








            <script>
                jQuery(document).ready(function($){
                var postSlider = $(".aps-562178593");
                    postSlider.owlCarousel({
                        margin:30,
                        loop:true,
                        autoWidth:false,
                        responsiveClass:true,
                        dots:true,
                        autoplay:true,

                        autoplayTimeout: 5000,
                        autoplayHoverPause: false,
                        //dotData:true,
                        //dotsEach:true,
                        slideBy:1,

                        responsive:{
                            0 : {
                                items:1,
                            },
                            500: {
                                items:1,
                            },
                            600 : {

                                items:1,

                            },
                            768:{
                                items:1,

                            },
                            1199:{
                                items:1,

                            }
                        }
                    });

                    // custom navigation button for slider
                    // Go to the next item
                    $('.aps-next-1931722723').click(function() {
                        postSlider.trigger('next.owl.carousel');
                    });
                        // Go to the previous item
                    $('.aps-prev-1931722723').click(function() {
                        // With optional speed parameter
                        // Parameters has to be in square bracket '[]'
                        postSlider.trigger('prev.owl.carousel');
                    });

                    // stop on hover but play after hover out
                                            postSlider.hover(
                            function(){
                                postSlider.trigger('stop.owl.autoplay');
                            },
                            function(){
                                postSlider.trigger('play.owl.autoplay');
                            }
                        );
                    

                });
            </script>
        </div> <!--    ends div.outer_wrap -->
    


    
</div>
		</div><div class="vce-sticky"><div id="text-40" class="vce-no-padding widget widget_text">			<div class="textwidget"><p><img src="https://dailytimes.ng/wp-content/uploads/2020/07/cartoon2-1.jpg" alt="" width="300" height="500" class="alignnone size-full wp-image-320959" /></p>
</div>
		</div></div>	</aside>

</div>




	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
					<div id="text-39" class="widget widget_text"><h4 class="widget-title">About DailyTimes</h4>			<div class="textwidget"><p>Originally named the Nigeria Printing and Publishing Company, the Daily Times of Nigeria was incorporated in Nigeria in 1926 and grew to become Nigeria’s most influential newspaper over the next half century. At the height of its operations and business, Daily Times had over twenty titles in its stable.</p>
</div>
		</div>				</div>
							<div class="bit-3">
					<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title">Quick Link</h4><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233503"><a href="https://dailytimes.ng/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238855"><a href="https://dailytimes.ng/vacancy/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240628"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>				</div>
							<div class="bit-3">
					<div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2020.The Daily Times of Nigeria. All rights reserved.  </p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="https://www.facebook.com/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="https://twitter.com/">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://instagram.com/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://youtube.com/">Youtube</a></li>
</ul>
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://dailytimes.ng/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "daee86ccc0", post_id : 321943 } ); } ); /* ]]> */</script>
<link rel='stylesheet' id='aps-frontend-css'  href='https://dailytimes.ng/wp-content/plugins/adl-post-slider-pro/css/aps-frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-style-css'  href='https://dailytimes.ng/wp-content/plugins/adl-post-slider-pro/css/fontello.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-min-style-css'  href='https://dailytimes.ng/wp-content/plugins/adl-post-slider-pro/css/owl.carousel.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-default-min-style-css'  href='https://dailytimes.ng/wp-content/plugins/adl-post-slider-pro/css/owl.theme.default.min.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/07\/dailytimes_logo_new22.png","logo_retina":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/07\/dailytimes.png","logo_mobile":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/07\/dailytimes.png","logo_mobile_retina":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/07\/dailytimes.png","rtl_mode":"0","ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/dailytimes/assets/js/min.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-util.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/wp-review/public/js/main.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/adl-post-slider-pro/js/owl.carousel.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/adl-post-slider-pro/js/aps-front-end.js?ver=1.0.0'></script>

</body>
</html>