<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link type="text/css" media="all" href="https://cdn.dailytimes.ng/wp-content/cache/autoptimize/css/autoptimize_794d07553b261de62ef2ab0ec0db2610.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://cdn.dailytimes.ng/wp-content/cache/autoptimize/css/autoptimize_ab91d8a87ea6ebd869f7d5d4a3b94cf2.css" rel="stylesheet" /><title>&#039;Hungry&#039; Super Eagles owe Nigerians, says team Captain &mdash; Daily Times Nigeria</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://dailytimes.ng/xmlrpc.php" /><meta property="og:image" content="https://cdn.dailytimes.ng/wp-content/uploads/2017/05/Mikel.jpg" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.dailytimes.ng/wp-content/uploads/2016/12/l-114.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.dailytimes.ng/wp-content/uploads/2016/12/l-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.dailytimes.ng/wp-content/uploads/2016/12/l-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.dailytimes.ng/wp-content/uploads/2016/12/l-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.dailytimes.ng/wp-content/uploads/2016/12/l-144.png"/><meta name="description" content="Captain of the Nigeria&#039;s Super Eagle, John Mikel Obi said young players in the team are &#039;hungry&#039; to be at the 2018 FIFA World Cup and want to make amends"/><link rel="canonical" href="https://dailytimes.ng/sport/hungry-super-eagles-owe-nigerians-says-mikel/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="&#039;Hungry&#039; Super Eagles owe Nigerians, says team Captain &mdash; Daily Times Nigeria" /><meta property="og:description" content="Captain of the Nigeria&#039;s Super Eagle, John Mikel Obi said young players in the team are &#039;hungry&#039; to be at the 2018 FIFA World Cup and want to make amends" /><meta property="og:url" content="https://dailytimes.ng/sport/hungry-super-eagles-owe-nigerians-says-mikel/" /><meta property="og:site_name" content="Daily Times Nigeria" /><meta property="article:publisher" content="https://facebook.com/dailytimengr" /><meta property="article:tag" content="2018 FIFA World Cup" /><meta property="article:tag" content="Mikel Obi" /><meta property="article:tag" content="Nigeria Team" /><meta property="article:section" content="Sport" /><meta property="article:published_time" content="2017-09-06T15:59:23+01:00" /><meta property="og:image" content="https://cdn.dailytimes.ng/wp-content/uploads/2017/05/Mikel.jpg" /><meta property="og:image:secure_url" content="https://cdn.dailytimes.ng/wp-content/uploads/2017/05/Mikel.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Captain of the Nigeria&#039;s Super Eagle, John Mikel Obi said young players in the team are &#039;hungry&#039; to be at the 2018 FIFA World Cup and want to make amends" /><meta name="twitter:title" content="&#039;Hungry&#039; Super Eagles owe Nigerians, says team Captain &mdash; Daily Times Nigeria" /><meta name="twitter:site" content="@dailytimengr" /><meta name="twitter:image" content="https://cdn.dailytimes.ng/wp-content/uploads/2017/05/Mikel.jpg" /><meta name="twitter:creator" content="@dailytimengr" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/dailytimes.ng\/","name":"Daily Times Nigeria","alternateName":"Daily Times Nigeria","potentialAction":{"@type":"SearchAction","target":"https:\/\/dailytimes.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/dailytimes.ng\/sport\/hungry-super-eagles-owe-nigerians-says-mikel\/","sameAs":["https:\/\/facebook.com\/dailytimengr","https:\/\/instagram.com\/dailytimengr","https:\/\/linkedin.com\/dailytimengr","https:\/\/myspace.com\/dailytimengr","https:\/\/youtube.com\/dailytimengr","https:\/\/pinterest.com\/dailytimengr","https:\/\/twitter.com\/dailytimengr"],"@id":"#organization","name":"Daily Times Nigeria Plc","logo":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2016\/06\/dailytimes-new-logo.jpg"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; &#8216;Hungry&#8217; Super Eagles owe Nigerians, says team Captain Comments Feed" href="https://dailytimes.ng/sport/hungry-super-eagles-owe-nigerians-says-mikel/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8.1' type='text/css' media='all' /> <script type='text/javascript'>var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Daily Times Nigeria","site_url":"https:\/\/dailytimes.ng","always_link_site":"false"};</script> <script type='text/javascript' src='https://cdn.dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.dailytimes.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.1" /><link rel='shortlink' href='https://wp.me/p7H7un-GHC' /><link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fsport%2Fhungry-super-eagles-owe-nigerians-says-mikel%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fsport%2Fhungry-super-eagles-owe-nigerians-says-mikel%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//widgets.wp.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.dailytimes.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://dailytimes.ng/sport/hungry-super-eagles-owe-nigerians-says-mikel/amp/" />  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8.1";
var td_get_template_directory_uri="https:\/\/dailytimes.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <link rel="icon" href="https://cdn.dailytimes.ng/wp-content/uploads/2016/07/Daily-Times-favicon-icon.png" sizes="32x32" /><link rel="icon" href="https://cdn.dailytimes.ng/wp-content/uploads/2016/07/Daily-Times-favicon-icon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://cdn.dailytimes.ng/wp-content/uploads/2016/07/Daily-Times-favicon-icon.png" /><meta name="msapplication-TileImage" content="https://cdn.dailytimes.ng/wp-content/uploads/2016/07/Daily-Times-favicon-icon.png" /><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://dailytimes.ng/?custom-css=265056bfd1" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-164152 single-format-standard hungry-super-eagles-owe-nigerians-says-mikel global-block-template-1 td-magazine wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/dailytimesngr/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/DailyTimesNGR" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-dt-menu-container"><ul id="menu-dt-menu" class="td-mobile-main-menu"><li id="menu-item-89138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-89138"><a href="//dailytimes.ng/">Home</a></li><li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46017"><a href="https://dailytimes.ng/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-88705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li><li id="menu-item-121318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li><li id="menu-item-88497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li><li id="menu-item-88493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li><li id="menu-item-88472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li><li id="menu-item-88606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li><li id="menu-item-88495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li><li id="menu-item-88610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li><li id="menu-item-92027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li><li id="menu-item-92982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li><li id="menu-item-88463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-88471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li></ul></li></ul></li><li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li><li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-88707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li><li id="menu-item-120135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li><li id="menu-item-88570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li><li id="menu-item-46029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li><li id="menu-item-88466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li><li id="menu-item-88712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li><li id="menu-item-88478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li><li id="menu-item-88467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li></ul></li><li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-88706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li><li id="menu-item-88476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li><li id="menu-item-90233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li><li id="menu-item-90681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li><li id="menu-item-88572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88572"><a href="https://dailytimes.ng/category/labour-2/">Labour</a></li><li id="menu-item-88573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li><li id="menu-item-88607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li><li id="menu-item-88608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li><li id="menu-item-88609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li><li id="menu-item-88571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li><li id="menu-item-88605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li></ul></li><li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-88483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li><li id="menu-item-88574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li><li id="menu-item-88714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li><li id="menu-item-88498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li><li id="menu-item-88713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88713"><a href="https://dailytimes.ng/category/sports-interviews/">Sports Interviews</a></li></ul></li><li id="menu-item-46030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-88709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li><li id="menu-item-88475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li><li id="menu-item-88465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li><li id="menu-item-88708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li><li id="menu-item-88715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li></ul></li><li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li><li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-88710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li><li id="menu-item-88469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li></ul></li><li id="menu-item-88462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88462"><a href="https://dailytimes.ng/category/dt-now/">DTNOW</a></li><li id="menu-item-88632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88632"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://dailytimes.ng/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-header" class="top-header-menu"><li id="menu-item-118924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-118924"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li><li id="menu-item-123567" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123567"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-118925" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118925"><a href="https://dailytimes.ng/contact/">Contact</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/dailytimesngr/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/DailyTimesNGR" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://dailytimes.ng/"> <img src="https://cdn.dailytimes.ng/wp-content/uploads/2017/06/logog.jpg" alt="Daily Times - Nigeria News"/> <span class="td-visual-hidden">Daily Times Nigeria</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:90px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://dailytimes.ng/"> <img src="https://cdn.dailytimes.ng/wp-content/uploads/2017/06/logog.jpg" alt="Daily Times - Nigeria News"/> </a> <a class="td-header-logo td-sticky-disable" href="https://dailytimes.ng/"> <img src="https://cdn.dailytimes.ng/wp-content/uploads/2017/06/logog.jpg" alt="Daily Times - Nigeria News"/> </a></div><div class="menu-dt-menu-container"><ul id="menu-dt-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-89138"><a href="//dailytimes.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-46017"><a href="https://dailytimes.ng/category/news/">News</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88572"><a href="https://dailytimes.ng/category/labour-2/">Labour</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sport</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88713"><a href="https://dailytimes.ng/category/sports-interviews/">Sports Interviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88462"><a href="https://dailytimes.ng/category/dt-now/">DTNOW</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88632"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://dailytimes.ng/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://dailytimes.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"> <a title="View all posts in Sport" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://dailytimes.ng/category/sport/"> <span itemprop="name">Sport</span> </a><meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">&#8216;Hungry&#8217; Super Eagles owe Nigerians, says team Captain</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-164152" class="post-164152 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-2018-fifa-world-cup tag-mikel-obi tag-nigeria-team byline-tope-babajide" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://dailytimes.ng/category/sport/">Sport</a></li></ul><header class="td-post-title"><h1 class="entry-title">&#8216;Hungry&#8217; Super Eagles owe Nigerians, says team Captain</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://dailytimes.ng/author/goddey/"><a href="https://dailytimes.ng/byline/tope-babajide/" rel="tag">Tope Babajide</a></a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T15:59:23+00:00" >September 6, 2017</time></span><div class="td-post-comments"><a href="https://dailytimes.ng/sport/hungry-super-eagles-owe-nigerians-says-mikel/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailytimes.ng%2Fsport%2Fhungry-super-eagles-owe-nigerians-says-mikel%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Hungry%E2%80%99+Super+Eagles+owe+Nigerians%2C+says+team+Captain&url=https%3A%2F%2Fdailytimes.ng%2Fsport%2Fhungry-super-eagles-owe-nigerians-says-mikel%2F&via=Daily+Times+Nigeria"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://dailytimes.ng/sport/hungry-super-eagles-owe-nigerians-says-mikel/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailytimes.ng/sport/hungry-super-eagles-owe-nigerians-says-mikel/&amp;media=https://dailytimes.ng/wp-content/uploads/2017/05/Mikel.jpg&description=Captain of the Nigeria's Super Eagle, John Mikel Obi said young players in the team are 'hungry' to be at the 2018 FIFA World Cup and want to make amends" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%98Hungry%E2%80%99+Super+Eagles+owe+Nigerians%2C+says+team+Captain%20-%20https%3A%2F%2Fdailytimes.ng%2Fsport%2Fhungry-super-eagles-owe-nigerians-says-mikel%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><div class="td-post-featured-image"><figure><a href="https://cdn.dailytimes.ng/wp-content/uploads/2017/05/Mikel.jpg" data-caption="John Obi Mikel "><img width="696" height="522" class="entry-thumb td-modal-image" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/05/Mikel-696x522.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/05/Mikel-696x522.jpg 696w, https://cdn.dailytimes.ng/wp-content/uploads/2017/05/Mikel-500x375.jpg 500w, https://cdn.dailytimes.ng/wp-content/uploads/2017/05/Mikel.jpg 800w, https://cdn.dailytimes.ng/wp-content/uploads/2017/05/Mikel-80x60.jpg 80w, https://cdn.dailytimes.ng/wp-content/uploads/2017/05/Mikel-265x198.jpg 265w, https://cdn.dailytimes.ng/wp-content/uploads/2017/05/Mikel-560x420.jpg 560w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Mikel"/></a><figcaption class="wp-caption-text">John Obi Mikel</figcaption></figure></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>Captain of the Nigeria&#8217;s Super Eagle, John Mikel Obi said young players in the team are &#8216;hungry&#8217; to be at the 2018 FIFA World Cup and want to make amends for a poor 2014 performance.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'> <script data-outstream-id="2016" src="//player.vertamedia.com/outstream-unit/2.01/outstream-unit.min.js"></script></div><p>The 30-year-old player told ESPN in an interview.</p><p>The Nigeria&#8217;s team are in pole position picking up a ticket to Russia as they lead Group B on 10 points, three ahead of second-placed Zambia who they face next month in Uyo.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="1322886288"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="1322886288"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="1322886288"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="1322886288"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>However, the captain said that though the team is full of young players, but are hungry to qualify.</p><p>In his words, &#8220;we have a very good team here, a very very young team. I think this is the youngest team we&#8217;ve had since I&#8217;ve been here.&#8221;</p><p>&#8220;I started a very young age, and I think I was the only young player when I started playing with the likes of (Nwankwo) Kanu, (Joseph) Yobo and Jay-Jay (Okocha).</p><p>&#8220;These players were coming to the end of their careers when I joined. Now there are so many young players and they are hungry to play, to be in the World Cup,&#8221; Mikel said.</p><p>In addition, he asserted that if the team manage to get there it will be the first World Cup for 90 percent of the team.</p><p>Mikel, who missed the 2010 World Cup in South Africa with injury, says he is also itching to return, for a good reason.</p><p>&#8220;I&#8217;m still hungry and I want to be there, too. I want to lead the team.</p><p>&#8220;I think the World Cup we had last time wasn&#8217;t the best and I think we owe Nigerians a better World Cup if we manage to get to Russia. And that&#8217;s exactly what we want to do.&#8221;</p><p>In comparison to the teams he played with in the past, Mikel says the current squad are a ball playing team who just want to play.</p><p>&#8220;This team is a good team. We know how to play. We want to play football and if we manage to get there, we will play the same way and hopefully we can have a better World Cup.&#8221;</p><p>To get there, the Super Eagles first have to get past Zambia, and then Algeria in the final two matches of the qualification series.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-164152" class="share-twitter sd-button share-icon no-text" href="https://dailytimes.ng/sport/hungry-super-eagles-owe-nigerians-says-mikel/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-164152" class="share-facebook sd-button share-icon no-text" href="https://dailytimes.ng/sport/hungry-super-eagles-owe-nigerians-says-mikel/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-164152" class="share-linkedin sd-button share-icon no-text" href="https://dailytimes.ng/sport/hungry-super-eagles-owe-nigerians-says-mikel/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-164152" class="share-google-plus-1 sd-button share-icon no-text" href="https://dailytimes.ng/sport/hungry-super-eagles-owe-nigerians-says-mikel/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://dailytimes.ng/sport/hungry-super-eagles-owe-nigerians-says-mikel/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-164152" class="share-skype sd-button share-icon no-text" href="https://dailytimes.ng/sport/hungry-super-eagles-owe-nigerians-says-mikel/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://dailytimes.ng/sport/hungry-super-eagles-owe-nigerians-says-mikel/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=%27Hungry%27%20Super%20Eagles%20owe%20Nigerians%2C%20says%20team%20Captain https%3A%2F%2Fdailytimes.ng%2Fsport%2Fhungry-super-eagles-owe-nigerians-says-mikel%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-113711247-164152-59b01b997e440' data-src='https://widgets.wp.com/likes/#blog_id=113711247&amp;post_id=164152&amp;origin=dailytimes.ng&amp;obj_id=113711247-164152-59b01b997e440' data-name='like-post-frame-113711247-164152-59b01b997e440'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://dailytimes.ng/tag/2018-fifa-world-cup/">2018 FIFA World Cup</a></li><li><a href="https://dailytimes.ng/tag/mikel-obi/">Mikel Obi</a></li><li><a href="https://dailytimes.ng/tag/nigeria-team/">Nigeria Team</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailytimes.ng%2Fsport%2Fhungry-super-eagles-owe-nigerians-says-mikel%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Hungry%E2%80%99+Super+Eagles+owe+Nigerians%2C+says+team+Captain&url=https%3A%2F%2Fdailytimes.ng%2Fsport%2Fhungry-super-eagles-owe-nigerians-says-mikel%2F&via=Daily+Times+Nigeria"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://dailytimes.ng/sport/hungry-super-eagles-owe-nigerians-says-mikel/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailytimes.ng/sport/hungry-super-eagles-owe-nigerians-says-mikel/&amp;media=https://dailytimes.ng/wp-content/uploads/2017/05/Mikel.jpg&description=Captain of the Nigeria's Super Eagle, John Mikel Obi said young players in the team are 'hungry' to be at the 2018 FIFA World Cup and want to make amends" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%98Hungry%E2%80%99+Super+Eagles+owe+Nigerians%2C+says+team+Captain%20-%20https%3A%2F%2Fdailytimes.ng%2Fsport%2Fhungry-super-eagles-owe-nigerians-says-mikel%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dailytimes.ng/sport/hungry-super-eagles-owe-nigerians-says-mikel/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://dailytimes.ng/sport/hungry-super-eagles-owe-nigerians-says-mikel/" data-text="&#8216;Hungry&#8217; Super Eagles owe Nigerians, says team Captain" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dailytimes.ng/economy/nigeria-faced-depression-says-ex-cbn-director/">Nigeria was faced with depression, says ex-CBN Director</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://dailytimes.ng/news-in-brief/dtnalert-fracas-in-ekiti/">Fracas in Ekiti</a></div></div></div><div class="author-box-wrap"><a href="https://dailytimes.ng/author/goddey/"><img alt='' src='https://secure.gravatar.com/avatar/b781d32cfb10a32dcbc3c80af4e077fd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b781d32cfb10a32dcbc3c80af4e077fd?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://dailytimes.ng/author/goddey/"><a href="https://dailytimes.ng/byline/tope-babajide/" rel="tag">Tope Babajide</a></a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="&lt;a href=&quot;https://dailytimes.ng/byline/tope-babajide/&quot; rel=&quot;tag&quot;&gt;Tope Babajide&lt;/a&gt;"></span><meta itemprop="datePublished" content="2017-09-06T15:59:23+00:00"><meta itemprop="dateModified" content="2017-09-06T15:59:23+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dailytimes.ng/sport/hungry-super-eagles-owe-nigerians-says-mikel/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.dailytimes.ng/wp-content/uploads/2017/06/logog.jpg"></span><meta itemprop="name" content="Daily Times Nigeria"></span><meta itemprop="headline " content="&#039;Hungry&#039; Super Eagles owe Nigerians, says team Captain"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.dailytimes.ng/wp-content/uploads/2017/05/Mikel.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_5_59b01b997ffae_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_59b01b997ffae" ><script>var block_td_uid_5_59b01b997ffae = new tdBlock();
block_td_uid_5_59b01b997ffae.id = "td_uid_5_59b01b997ffae";
block_td_uid_5_59b01b997ffae.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_59b01b997ffae_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_59b01b997ffae_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":164152,"live_filter_cur_post_author":"64","block_template_id":""}';
block_td_uid_5_59b01b997ffae.td_column_number = "3";
block_td_uid_5_59b01b997ffae.block_type = "td_block_related_posts";
block_td_uid_5_59b01b997ffae.post_count = "6";
block_td_uid_5_59b01b997ffae.found_posts = "4573";
block_td_uid_5_59b01b997ffae.header_color = "";
block_td_uid_5_59b01b997ffae.ajax_pagination_infinite_stop = "";
block_td_uid_5_59b01b997ffae.max_num_pages = "763";
tdBlocksArray.push(block_td_uid_5_59b01b997ffae);</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_59b01b9994d81" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_59b01b997ffae" href="#">RELATED ARTICLES</a><a id="td_uid_7_59b01b9994dbd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_59b01b997ffae" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_59b01b997ffae class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://dailytimes.ng/sport/manchester-united-need-signings-close-gap-jose-mourinho/" rel="bookmark" title="Manchester United need more signings to &#8216;close the gap&#8217;- Jose Mourinho"><img width="218" height="150" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/09/morr-218x150.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/09/morr-218x150.jpg 218w, https://cdn.dailytimes.ng/wp-content/uploads/2017/09/morr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Manchester United need more signings to &#8216;close the gap&#8217;- Jose Mourinho"/></a></div> <a href="https://dailytimes.ng/category/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/sport/manchester-united-need-signings-close-gap-jose-mourinho/" rel="bookmark" title="Manchester United need more signings to &#8216;close the gap&#8217;- Jose Mourinho">Manchester United need more signings to &#8216;close the gap&#8217;- Jose Mourinho</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://dailytimes.ng/sport/argentina-misses-golden-chance-2018-world-cup-1-1-home-draw-venezuela/" rel="bookmark" title="Argentina misses golden chance to 2018 World Cup after 1-1 home draw against Venezuela"><img width="218" height="150" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/09/argentina-218x150.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/09/argentina-218x150.jpg 218w, https://cdn.dailytimes.ng/wp-content/uploads/2017/09/argentina-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Argentina misses golden chance to 2018 World Cup after 1-1 home draw against Venezuela"/></a></div> <a href="https://dailytimes.ng/category/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/sport/argentina-misses-golden-chance-2018-world-cup-1-1-home-draw-venezuela/" rel="bookmark" title="Argentina misses golden chance to 2018 World Cup after 1-1 home draw against Venezuela">Argentina misses golden chance to 2018 World Cup after 1-1 home draw against Venezuela</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://dailytimes.ng/sport/saha-ibrahimovic-return-will-lift-man-utd/" rel="bookmark" title="Saha: Ibrahimovic return will lift Man Utd!"><img width="218" height="150" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/09/Ibrahimovic-218x150.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/09/Ibrahimovic-218x150.jpg 218w, https://cdn.dailytimes.ng/wp-content/uploads/2017/09/Ibrahimovic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Saha: Ibrahimovic return will lift Man Utd!"/></a></div> <a href="https://dailytimes.ng/category/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/sport/saha-ibrahimovic-return-will-lift-man-utd/" rel="bookmark" title="Saha: Ibrahimovic return will lift Man Utd!">Saha: Ibrahimovic return will lift Man Utd!</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://dailytimes.ng/sport/real-dont-need-donnarumma-says-buffon/" rel="bookmark" title="Real don’t need Donnarumma, says Buffon"><img width="218" height="150" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/09/Donnarumma-218x150.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/09/Donnarumma-218x150.jpg 218w, https://cdn.dailytimes.ng/wp-content/uploads/2017/09/Donnarumma-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Real don’t need Donnarumma, says Buffon"/></a></div> <a href="https://dailytimes.ng/category/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/sport/real-dont-need-donnarumma-says-buffon/" rel="bookmark" title="Real don’t need Donnarumma, says Buffon">Real don’t need Donnarumma, says Buffon</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://dailytimes.ng/sport/neymar-sale-returns-barca-tradition-bartomeu/" rel="bookmark" title="Neymar sale returns Barca to tradition—Bartomeu"><img width="218" height="150" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/08/Neymar-2-218x150.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/08/Neymar-2-218x150.jpg 218w, https://cdn.dailytimes.ng/wp-content/uploads/2017/08/Neymar-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Neymar sale returns Barca to tradition—Bartomeu"/></a></div> <a href="https://dailytimes.ng/category/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/sport/neymar-sale-returns-barca-tradition-bartomeu/" rel="bookmark" title="Neymar sale returns Barca to tradition—Bartomeu">Neymar sale returns Barca to tradition—Bartomeu</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://dailytimes.ng/sport/simeone-renews-atletico-deal/" rel="bookmark" title="Simeone renews Atletico deal"><img width="218" height="138" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2016/11/Simeone.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2016/11/Simeone.jpg 630w, https://cdn.dailytimes.ng/wp-content/uploads/2016/11/Simeone-500x317.jpg 500w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Simeone renews Atletico deal"/></a></div> <a href="https://dailytimes.ng/category/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/sport/simeone-renews-atletico-deal/" rel="bookmark" title="Simeone renews Atletico deal">Simeone renews Atletico deal</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_59b01b997ffae" data-td_block_id="td_uid_5_59b01b997ffae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_59b01b997ffae" data-td_block_id="td_uid_5_59b01b997ffae"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sport/hungry-super-eagles-owe-nigerians-says-mikel/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&#038;postid=164152&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.2.1&#038;sig=76f47f4a267b86eb1e0ed62e9837dfc665abced6#parent=https%3A%2F%2Fdailytimes.ng%2Fsport%2Fhungry-super-eagles-owe-nigerians-says-mikel%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe> <!--[if !IE]><!--> <script>document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="5321417207"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="5321417207"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="5321417207"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="5321417207"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Newsletter</span></h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-146203 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="146203" data-name="Daily Times Insider" ><div class="mc4wp-form-fields"><h2>Wait! Join to Get Access to Daily Times Insider</h2><p> <label>First Name</label> <input name="FNAME" required="" type="text"></p><p> <label>Last Name</label> <input type="text" name="LNAME" required=""></p><p> <label>Email address: </label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input value="Access DT Insider " type="submit"></p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1504713625" /><input type="hidden" name="_mc4wp_form_id" value="146203" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_59b01b9997dad_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_59b01b9997dad" ><script>var block_td_uid_9_59b01b9997dad = new tdBlock();
block_td_uid_9_59b01b9997dad.id = "td_uid_9_59b01b9997dad";
block_td_uid_9_59b01b9997dad.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_59b01b9997dad_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_59b01b9997dad_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_59b01b9997dad.td_column_number = "1";
block_td_uid_9_59b01b9997dad.block_type = "td_block_7";
block_td_uid_9_59b01b9997dad.post_count = "5";
block_td_uid_9_59b01b9997dad.found_posts = "19217";
block_td_uid_9_59b01b9997dad.header_color = "#";
block_td_uid_9_59b01b9997dad.ajax_pagination_infinite_stop = "";
block_td_uid_9_59b01b9997dad.max_num_pages = "3844";
tdBlocksArray.push(block_td_uid_9_59b01b9997dad);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_9_59b01b9997dad class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://dailytimes.ng/news/ipman-commends-nnpc-crash-petrol-price/" rel="bookmark" title="IPMAN commends NNPC on crash in petrol price"><img width="100" height="70" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/09/ip-100x70.png" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/09/ip-100x70.png 100w, https://cdn.dailytimes.ng/wp-content/uploads/2017/09/ip-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="IPMAN" title="IPMAN commends NNPC on crash in petrol price"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/news/ipman-commends-nnpc-crash-petrol-price/" rel="bookmark" title="IPMAN commends NNPC on crash in petrol price">IPMAN commends NNPC on crash in petrol price</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T15:16:09+00:00" >September 6, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://dailytimes.ng/news/creating-industries-fill-unemployment-gap-says-ondo-govt/" rel="bookmark" title="We’re creating industries to fill unemployment gap, says Ondo Govt"><img width="100" height="70" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/09/on-100x70.png" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/09/on-100x70.png 100w, https://cdn.dailytimes.ng/wp-content/uploads/2017/09/on-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="industries" title="We’re creating industries to fill unemployment gap, says Ondo Govt"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/news/creating-industries-fill-unemployment-gap-says-ondo-govt/" rel="bookmark" title="We’re creating industries to fill unemployment gap, says Ondo Govt">We’re creating industries to fill unemployment gap, says Ondo Govt</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T15:15:17+00:00" >September 6, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://dailytimes.ng/politics/rights-groups-march-amnesty-international-interference-nigerias-affair/" rel="bookmark" title="Rights groups march against Amnesty International over interference in Nigeria’s affair"><img width="100" height="70" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/09/Protesters-100x70.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/09/Protesters-100x70.jpg 100w, https://cdn.dailytimes.ng/wp-content/uploads/2017/09/Protesters-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rights groups march against Amnesty International over interference in Nigeria’s affair"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/politics/rights-groups-march-amnesty-international-interference-nigerias-affair/" rel="bookmark" title="Rights groups march against Amnesty International over interference in Nigeria’s affair">Rights groups march against Amnesty International over interference in Nigeria’s affair</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T14:37:54+00:00" >September 6, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://dailytimes.ng/news/refusal-oil-coys-relocate-niger-delta-amounts-blackmail-iyc-says/" rel="bookmark" title="Refusal of oil coys to relocate to Niger Delta amounts to blackmail, IYC says"><img width="100" height="70" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/05/iyc-100x70.png" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/05/iyc-100x70.png 100w, https://cdn.dailytimes.ng/wp-content/uploads/2017/05/iyc-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="invasion" title="Refusal of oil coys to relocate to Niger Delta amounts to blackmail, IYC says"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/news/refusal-oil-coys-relocate-niger-delta-amounts-blackmail-iyc-says/" rel="bookmark" title="Refusal of oil coys to relocate to Niger Delta amounts to blackmail, IYC says">Refusal of oil coys to relocate to Niger Delta amounts to...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T14:24:40+00:00" >September 6, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://dailytimes.ng/news/startimes-slashes-price-2-1-combo-decoder/" rel="bookmark" title="StarTimes slashes price of 2-in-1 combo decoder"><img width="100" height="70" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/09/st-100x70.png" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/09/st-100x70.png 100w, https://cdn.dailytimes.ng/wp-content/uploads/2017/09/st-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="StarTimes" title="StarTimes slashes price of 2-in-1 combo decoder"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/news/startimes-slashes-price-2-1-combo-decoder/" rel="bookmark" title="StarTimes slashes price of 2-in-1 combo decoder">StarTimes slashes price of 2-in-1 combo decoder</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T14:23:24+00:00" >September 6, 2017</time></span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_59b01b9997dad" data-td_block_id="td_uid_9_59b01b9997dad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_59b01b9997dad" data-td_block_id="td_uid_9_59b01b9997dad"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div> <a href="http://thembatour.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-163556" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/09/ll1.jpg" alt="" width="252" height="356" /> </a><a href="http://thembatour.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-163555" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/09/gg1.jpg" alt="" width="250" height="354" /></a></div></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div  ><a href="#" ><img src="https://cdn.dailytimes.ng/wp-content/uploads/2017/04/3fm-Business-Pitch-1-e1493330992223.jpg"  alt=" Advertize on Daily Times"    /></a></div></div></aside>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="7369419880"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="7369419880"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }</script> </div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p><script data-outstream-id="10077" src="//player.videoindigen.com/outstream-unit/2.01/outstream-unit.min.js"></script></p></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget">Please forward all your opinion stories to opinion@dailytimes.ng</div></aside><aside class="td_block_template_1 widget widget_tag_cloud"><h4 class="block-title"><span>Tags</span></h4><div class="tagcloud"><a href="https://dailytimes.ng/tag/2015-election/" class="tag-cloud-link tag-link-2616 tag-link-position-1" style="font-size: 8pt;" aria-label="2015 Election (37 items)">2015 Election</a> <a href="https://dailytimes.ng/tag/2015-elections/" class="tag-cloud-link tag-link-2236 tag-link-position-2" style="font-size: 10.028985507246pt;" aria-label="2015 Elections (59 items)">2015 Elections</a> <a href="https://dailytimes.ng/tag/abuja/" class="tag-cloud-link tag-link-779 tag-link-position-3" style="font-size: 8.304347826087pt;" aria-label="Abuja (40 items)">Abuja</a> <a href="https://dailytimes.ng/tag/all-progressives-congress/" class="tag-cloud-link tag-link-1081 tag-link-position-4" style="font-size: 9.8260869565217pt;" aria-label="All Progressives Congress (56 items)">All Progressives Congress</a> <a href="https://dailytimes.ng/tag/all-progressives-congress-apc/" class="tag-cloud-link tag-link-702 tag-link-position-5" style="font-size: 11.95652173913pt;" aria-label="All Progressives Congress (APC) (93 items)">All Progressives Congress (APC)</a> <a href="https://dailytimes.ng/tag/ambode/" class="tag-cloud-link tag-link-450 tag-link-position-6" style="font-size: 8.1014492753623pt;" aria-label="Ambode (38 items)">Ambode</a> <a href="https://dailytimes.ng/tag/anambra/" class="tag-cloud-link tag-link-2074 tag-link-position-7" style="font-size: 8.6086956521739pt;" aria-label="Anambra (43 items)">Anambra</a> <a href="https://dailytimes.ng/tag/apc/" class="tag-cloud-link tag-link-240 tag-link-position-8" style="font-size: 19.565217391304pt;" aria-label="APC (526 items)">APC</a> <a href="https://dailytimes.ng/tag/boko-haram/" class="tag-cloud-link tag-link-248 tag-link-position-9" style="font-size: 14.391304347826pt;" aria-label="Boko Haram (161 items)">Boko Haram</a> <a href="https://dailytimes.ng/tag/buhari/" class="tag-cloud-link tag-link-249 tag-link-position-10" style="font-size: 17.434782608696pt;" aria-label="Buhari (324 items)">Buhari</a> <a href="https://dailytimes.ng/tag/cbn/" class="tag-cloud-link tag-link-711 tag-link-position-11" style="font-size: 9.7246376811594pt;" aria-label="CBN (55 items)">CBN</a> <a href="https://dailytimes.ng/tag/court/" class="tag-cloud-link tag-link-336 tag-link-position-12" style="font-size: 8.4057971014493pt;" aria-label="Court (41 items)">Court</a> <a href="https://dailytimes.ng/tag/efcc/" class="tag-cloud-link tag-link-333 tag-link-position-13" style="font-size: 9.8260869565217pt;" aria-label="EFCC (56 items)">EFCC</a> <a href="https://dailytimes.ng/tag/election/" class="tag-cloud-link tag-link-302 tag-link-position-14" style="font-size: 13.072463768116pt;" aria-label="Election (120 items)">Election</a> <a href="https://dailytimes.ng/tag/elections/" class="tag-cloud-link tag-link-260 tag-link-position-15" style="font-size: 12.768115942029pt;" aria-label="Elections (111 items)">Elections</a> <a href="https://dailytimes.ng/tag/fayose/" class="tag-cloud-link tag-link-407 tag-link-position-16" style="font-size: 10.333333333333pt;" aria-label="Fayose (64 items)">Fayose</a> <a href="https://dailytimes.ng/tag/fg/" class="tag-cloud-link tag-link-845 tag-link-position-17" style="font-size: 12.260869565217pt;" aria-label="FG (98 items)">FG</a> <a href="https://dailytimes.ng/tag/football/" class="tag-cloud-link tag-link-2222 tag-link-position-18" style="font-size: 11.95652173913pt;" aria-label="football (92 items)">football</a> <a href="https://dailytimes.ng/tag/general-muhammadu-buhari/" class="tag-cloud-link tag-link-563 tag-link-position-19" style="font-size: 11.246376811594pt;" aria-label="General Muhammadu Buhari (79 items)">General Muhammadu Buhari</a> <a href="https://dailytimes.ng/tag/goodluck-jonathan/" class="tag-cloud-link tag-link-266 tag-link-position-20" style="font-size: 11.855072463768pt;" aria-label="Goodluck Jonathan (90 items)">Goodluck Jonathan</a> <a href="https://dailytimes.ng/tag/independent-national-electoral-commission-inec/" class="tag-cloud-link tag-link-589 tag-link-position-21" style="font-size: 10.333333333333pt;" aria-label="Independent National Electoral Commission (INEC) (63 items)">Independent National Electoral Commission (INEC)</a> <a href="https://dailytimes.ng/tag/inec/" class="tag-cloud-link tag-link-241 tag-link-position-22" style="font-size: 16.115942028986pt;" aria-label="INEC (239 items)">INEC</a> <a href="https://dailytimes.ng/tag/jega/" class="tag-cloud-link tag-link-242 tag-link-position-23" style="font-size: 9.2173913043478pt;" aria-label="Jega (49 items)">Jega</a> <a href="https://dailytimes.ng/tag/jonathan/" class="tag-cloud-link tag-link-1913 tag-link-position-24" style="font-size: 13.478260869565pt;" aria-label="Jonathan (132 items)">Jonathan</a> <a href="https://dailytimes.ng/tag/lagos/" class="tag-cloud-link tag-link-454 tag-link-position-25" style="font-size: 15.710144927536pt;" aria-label="Lagos (219 items)">Lagos</a> <a href="https://dailytimes.ng/tag/military/" class="tag-cloud-link tag-link-1092 tag-link-position-26" style="font-size: 8.1014492753623pt;" aria-label="Military (38 items)">Military</a> <a href="https://dailytimes.ng/tag/newspaper/" class="tag-cloud-link tag-link-449 tag-link-position-27" style="font-size: 8.4057971014493pt;" aria-label="Newspaper (41 items)">Newspaper</a> <a href="https://dailytimes.ng/tag/nigeria/" class="tag-cloud-link tag-link-325 tag-link-position-28" style="font-size: 22pt;" aria-label="Nigeria (907 items)">Nigeria</a> <a href="https://dailytimes.ng/tag/nnpc/" class="tag-cloud-link tag-link-698 tag-link-position-29" style="font-size: 9.8260869565217pt;" aria-label="NNPC (56 items)">NNPC</a> <a href="https://dailytimes.ng/tag/nollywood/" class="tag-cloud-link tag-link-88 tag-link-position-30" style="font-size: 16.217391304348pt;" aria-label="nollywood (247 items)">nollywood</a> <a href="https://dailytimes.ng/tag/nse/" class="tag-cloud-link tag-link-534 tag-link-position-31" style="font-size: 9.3188405797101pt;" aria-label="NSE (50 items)">NSE</a> <a href="https://dailytimes.ng/tag/pdp/" class="tag-cloud-link tag-link-259 tag-link-position-32" style="font-size: 18.95652173913pt;" aria-label="PDP (451 items)">PDP</a> <a href="https://dailytimes.ng/tag/peoples-democratic-party-pdp/" class="tag-cloud-link tag-link-812 tag-link-position-33" style="font-size: 10.536231884058pt;" aria-label="Peoples Democratic Party (PDP) (66 items)">Peoples Democratic Party (PDP)</a> <a href="https://dailytimes.ng/tag/police/" class="tag-cloud-link tag-link-694 tag-link-position-34" style="font-size: 12.666666666667pt;" aria-label="Police (109 items)">Police</a> <a href="https://dailytimes.ng/tag/politics/" class="tag-cloud-link tag-link-841 tag-link-position-35" style="font-size: 9.8260869565217pt;" aria-label="politics (56 items)">politics</a> <a href="https://dailytimes.ng/tag/president/" class="tag-cloud-link tag-link-308 tag-link-position-36" style="font-size: 9.9275362318841pt;" aria-label="President (58 items)">President</a> <a href="https://dailytimes.ng/tag/president-elect/" class="tag-cloud-link tag-link-3799 tag-link-position-37" style="font-size: 8.6086956521739pt;" aria-label="President Elect (43 items)">President Elect</a> <a href="https://dailytimes.ng/tag/president-goodluck-jonathan/" class="tag-cloud-link tag-link-397 tag-link-position-38" style="font-size: 15pt;" aria-label="President Goodluck Jonathan (185 items)">President Goodluck Jonathan</a> <a href="https://dailytimes.ng/tag/rivers-state/" class="tag-cloud-link tag-link-945 tag-link-position-39" style="font-size: 8.1014492753623pt;" aria-label="Rivers state (38 items)">Rivers state</a> <a href="https://dailytimes.ng/tag/senate/" class="tag-cloud-link tag-link-876 tag-link-position-40" style="font-size: 8.9130434782609pt;" aria-label="Senate (46 items)">Senate</a> <a href="https://dailytimes.ng/tag/south-africa/" class="tag-cloud-link tag-link-674 tag-link-position-41" style="font-size: 9.4202898550725pt;" aria-label="South Africa (51 items)">South Africa</a> <a href="https://dailytimes.ng/tag/ticker/" class="tag-cloud-link tag-link-9814 tag-link-position-42" style="font-size: 22pt;" aria-label="ticker (911 items)">ticker</a> <a href="https://dailytimes.ng/tag/un/" class="tag-cloud-link tag-link-1426 tag-link-position-43" style="font-size: 8.304347826087pt;" aria-label="UN (40 items)">UN</a> <a href="https://dailytimes.ng/tag/us/" class="tag-cloud-link tag-link-1891 tag-link-position-44" style="font-size: 11.144927536232pt;" aria-label="US (77 items)">US</a> <a href="https://dailytimes.ng/tag/wike/" class="tag-cloud-link tag-link-4369 tag-link-position-45" style="font-size: 8.8115942028986pt;" aria-label="Wike (45 items)">Wike</a></div></aside></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-2 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://dailytimes.ng/"><img src="https://cdn.dailytimes.ng/wp-content/uploads/2017/06/logog.jpg" alt="Daily Times - Nigeria News" title=""/></a></div><div class="footer-text-wrap">Nigeria's oldest newspaper, providing breaking news on politics, sports, business, entertainment, arts and lifestyle.</div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/dailytimesngr/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/DailyTimesNGR" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_12_59b01b99ea0d8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_59b01b99ea0d8" ><script>var block_td_uid_12_59b01b99ea0d8 = new tdBlock();
block_td_uid_12_59b01b99ea0d8.id = "td_uid_12_59b01b99ea0d8";
block_td_uid_12_59b01b99ea0d8.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_59b01b99ea0d8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_59b01b99ea0d8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_59b01b99ea0d8.td_column_number = "1";
block_td_uid_12_59b01b99ea0d8.block_type = "td_block_7";
block_td_uid_12_59b01b99ea0d8.post_count = "3";
block_td_uid_12_59b01b99ea0d8.found_posts = "43053";
block_td_uid_12_59b01b99ea0d8.header_color = "";
block_td_uid_12_59b01b99ea0d8.ajax_pagination_infinite_stop = "";
block_td_uid_12_59b01b99ea0d8.max_num_pages = "14351";
tdBlocksArray.push(block_td_uid_12_59b01b99ea0d8);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_12_59b01b99ea0d8 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://dailytimes.ng/africa/donald-trump-arrest-mugabe-6-african-leaders-within-month/" rel="bookmark" title="Donald Trump to arrest Mugabe and 6 other African leaders within a month"><img width="100" height="70" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/01/index-4-100x70.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/01/index-4-100x70.jpg 100w, https://cdn.dailytimes.ng/wp-content/uploads/2017/01/index-4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Donald Trump to arrest Mugabe and 6 other African leaders within a month"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/africa/donald-trump-arrest-mugabe-6-african-leaders-within-month/" rel="bookmark" title="Donald Trump to arrest Mugabe and 6 other African leaders within a month">Donald Trump to arrest Mugabe and 6 other African leaders within...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-23T14:59:16+00:00" >January 23, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://dailytimes.ng/health/nutritional-benefits-garden-eggs/" rel="bookmark" title="Nutritional benefits of garden eggs"><img width="96" height="70" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2016/09/garden-egg.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2016/09/garden-egg.jpg 538w, https://cdn.dailytimes.ng/wp-content/uploads/2016/09/garden-egg-500x365.jpg 500w" sizes="(max-width: 96px) 100vw, 96px" alt="" title="Nutritional benefits of garden eggs"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/health/nutritional-benefits-garden-eggs/" rel="bookmark" title="Nutritional benefits of garden eggs">Nutritional benefits of garden eggs</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-05T18:21:18+00:00" >September 5, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://dailytimes.ng/world/trump-orders-removal-islamic-symbols-practices-white-house/" rel="bookmark" title="Trump Orders Removal Of Islamic Symbols, Practices In The White House"><img width="100" height="70" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/01/nbc-fires-donald-trump-after-he-calls-mexicans-rapists-and-drug-runners-100x70.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/01/nbc-fires-donald-trump-after-he-calls-mexicans-rapists-and-drug-runners-100x70.jpg 100w, https://cdn.dailytimes.ng/wp-content/uploads/2017/01/nbc-fires-donald-trump-after-he-calls-mexicans-rapists-and-drug-runners-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Trump Orders Removal Of Islamic Symbols, Practices In The White House"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/world/trump-orders-removal-islamic-symbols-practices-white-house/" rel="bookmark" title="Trump Orders Removal Of Islamic Symbols, Practices In The White House">Trump Orders Removal Of Islamic Symbols, Practices In The White House</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-24T12:54:28+00:00" >January 24, 2017</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_13_59b01b9b39543_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_59b01b9b39543" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://dailytimes.ng/category/news/">News<span class="td-cat-no">19217</span></a></li><li><a href="https://dailytimes.ng/category/headlines/">Headlines<span class="td-cat-no">6557</span></a></li><li><a href="https://dailytimes.ng/category/sport/">Sport<span class="td-cat-no">4574</span></a></li><li><a href="https://dailytimes.ng/category/politics/">Politics<span class="td-cat-no">4091</span></a></li><li><a href="https://dailytimes.ng/category/business/">Business<span class="td-cat-no">3357</span></a></li><li><a href="https://dailytimes.ng/category/entertainment/">Entertainment<span class="td-cat-no">3314</span></a></li><li><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities<span class="td-cat-no">2026</span></a></li><li><a href="https://dailytimes.ng/category/opinion/">Opinion<span class="td-cat-no">1357</span></a></li><li><a href="https://dailytimes.ng/category/crime/">Crime<span class="td-cat-no">1284</span></a></li></ul></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footerr-container"><ul id="menu-footerr" class="td-subfooter-menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li><li id="menu-item-123566" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123566"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li><li id="menu-item-118917" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118917"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li><li id="menu-item-118919" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118919"><a href="https://dailytimes.ng/contact/">Contact</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 1926 - 2016 Daily Times of Nigeria</div></div></div></div></div><div style="display:none"><div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e"></div><div class="grofile-hash-map-b781d32cfb10a32dcbc3c80af4e077fd"></div></div>  <script type='text/javascript'>jQuery(function($){var wrapping_div_selector=".code-block";$("div.ai-rotate").each(function(){var rotate_options=$(".ai-rotate-option",this);var random_index=Math.floor(Math.random()*rotate_options.length);var d=new Date;var n=d.getMilliseconds();if(n%2)random_index=rotate_options.length-random_index-1;rotate_options.hide();$(rotate_options[random_index]).css({"display":"","visibility":"","position":"","width":"","height":"","top":"","left":""});$(this).css({"position":""});var wrapping_div=
$(this).closest(wrapping_div_selector);if(typeof wrapping_div.data("ai")!="undefined"){var data=JSON.parse(atob(wrapping_div.data("ai")));if(typeof data!=="undefined"&&data.constructor===Array){data[1]=random_index+1;wrapping_div.data("ai",btoa(JSON.stringify(data)))}}})});
jQuery(function($){function getParameterByName(name,url){if(!url)url=window.location.href;name=name.replace(/[\[\]]/g,"\\$&");var regex=new RegExp("[?&]"+name+"(=([^&#]*)|&|#|$)"),results=regex.exec(url);if(!results)return null;if(!results[2])return"";return decodeURIComponent(results[2].replace(/\+/g," "))}var javascript_debugging=0;var ai_data_id="d5ed2ae761";var site_url="";var page=site_url+"/wp-admin/admin-ajax.php?action=ai_ajax&ip-data=ip-address-country&ai_check="+
ai_data_id;var debug_ip_address=getParameterByName("ai-debug-ip-address");if(debug_ip_address!=null)page+="&ai-debug-ip-address="+debug_ip_address;var debug_ip_address=getParameterByName("ai-debug-country");if(debug_ip_address!=null)page+="&ai-debug-country="+debug_ip_address;var enable_block=false;var ai_ip_data_blocks=$("div.ai-ip-data");if(ai_ip_data_blocks.length)$.get(page,function(ip_data){if(javascript_debugging)console.log("AI Ajax call data: "+ip_data);ai_ip_data_blocks.each(function(){var ip_data_array=
ip_data.split(",");var ip_address=ip_data_array[0];var country=ip_data_array[1];var block_div=$("."+$(this).attr("class-name"));enable_block=true;var found=false;var ip_addresses_list=$(this).attr("ip-addresses");if(typeof ip_addresses_list!="undefined"){var ip_address_array=ip_addresses_list.split(",");var ip_address_list_type=$(this).attr("ip-address-list");$.each(ip_address_array,function(index,list_ip_address){if(list_ip_address.charAt(0)=="*")if(list_ip_address.charAt(list_ip_address.length-
1)=="*"){list_ip_address=list_ip_address.substr(1,list_ip_address.length-2);if(ip_address.indexOf(list_ip_address)!=-1){found=true;return false}}else{list_ip_address=list_ip_address.substr(1);if(ip_address.substr(-list_ip_address.length)==list_ip_address){found=true;return false}}else if(list_ip_address.charAt(list_ip_address.length-1)=="*"){list_ip_address=list_ip_address.substr(0,list_ip_address.length-1);if(ip_address.indexOf(list_ip_address)==0){found=true;return false}}else if(list_ip_address==
"#"&&ip_address==""){found=true;return false}else if(list_ip_address==ip_address){found=true;return false}});switch(ip_address_list_type){case "B":if(found)enable_block=false;break;case "W":if(!found)enable_block=false;break}}if(enable_block){var countries_list=$(this).attr("countries");if(typeof countries_list!="undefined"){var country_array=countries_list.split(",");var country_list_type=$(this).attr("country-list");var found=false;$.each(country_array,function(index,list_country){if(list_country==
country){found=true;return false}});switch(country_list_type){case "B":if(found)enable_block=false;break;case "W":if(!found)enable_block=false;break}}}$(this).css({"visibility":"","position":"","width":"","height":"","z-index":""});block_div.css({"visibility":"","position":"","z-index":""});if(!enable_block){$(this).hide();block_div.hide()}})}).fail(function(jqXHR,status,err){if(javascript_debugging)console.log("Ajax call failed, Status: "+status+", Error: "+err);$("div.ai-ip-data").each(function(){$(this).css({"display":"none",
"visibility":"","position":"","width":"","height":"","z-index":""})})})});</script> <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/dailytimes.ng\/sport\/hungry-super-eagles-owe-nigerians-says-mikel\/":164152};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/dailytimes.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' defer='defer' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script> <script type='text/javascript' defer='defer' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var mc4wp_forms_config = [];</script> <!--[if lte IE 9]> <script type='text/javascript' defer='defer' src='https://cdn.dailytimes.ng/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.6'></script> <![endif]--> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>  <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[164152]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cdn.dailytimes.ng/wp-content/themes/Dailytimessite/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://cdn.dailytimes.ng/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}</script> <![endif]--> <script type="text/javascript">var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&postid=164152&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.2.1&sig=76f47f4a267b86eb1e0ed62e9837dfc665abced6#parent=https%3A%2F%2Fdailytimes.ng%2Fsport%2Fhungry-super-eagles-owe-nigerians-says-mikel%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&postid=164152&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.2.1&sig=76f47f4a267b86eb1e0ed62e9837dfc665abced6#parent=https%3A%2F%2Fdailytimes.ng%2Fsport%2Fhungry-super-eagles-owe-nigerians-says-mikel%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}</script> <script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'113711247',post:'164152',tz:'1',srv:'dailytimes.ng'} ]);
	_stq.push([ 'clickTrackerInit', '113711247', '164152' ]);</script> <script type="text/javascript"  defer='defer' src="https://cdn.dailytimes.ng/wp-content/cache/autoptimize/js/autoptimize_fb4d5b67164e83d79f8b3921f17749f4.js"></script></body></html>