<!DOCTYPE html>

<html lang="en-GB">

<head>
	<title>Offa robbery: Police insist Saraki must honour invitation</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Top News 1.12" />

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="The Nigeria Police Force said it would not hesitate to use all instruments of law to ensure that the President of the Senate, Bukola Saraki, honoured its invitation."/>
<link rel="canonical" href="https://dailytimes.ng/offa-robbery-police-insist-saraki-must-honour-invitation/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Nigeria Police Force said it would not hesitate to use all instruments of law to ensure that the President of the Senate, Bukola Saraki, honoured its invitation." />
<meta name="twitter:title" content="Offa robbery: Police insist Saraki must honour invitation" />
<meta name="twitter:site" content="@dailytimengr" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2018/07/sarakivsidris.png" />
<meta name="twitter:creator" content="@dailytimengr" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/dailytimes.ng\/","name":"Daily Times Nigeria","alternateName":"Daily Times Nigeria","potentialAction":{"@type":"SearchAction","target":"https:\/\/dailytimes.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/dailytimes.ng\/offa-robbery-police-insist-saraki-must-honour-invitation\/","sameAs":["https:\/\/facebook.com\/dailytimengr","https:\/\/instagram.com\/dailytimengr","https:\/\/linkedin.com\/dailytimengr","https:\/\/myspace.com\/dailytimengr","https:\/\/youtube.com\/dailytimengr","https:\/\/pinterest.com\/dailytimengr","https:\/\/twitter.com\/dailytimengr"],"@id":"#organization","name":"Daily Times Nigeria Plc","logo":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2016\/06\/dailytimes-new-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Offa robbery: Police insist Saraki must honour invitation Comments Feed" href="https://dailytimes.ng/offa-robbery-police-insist-saraki-must-honour-invitation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://dailytimes.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://dailytimes.ng/wp-admin/css/color-picker.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://dailytimes.ng/wp-content/plugins/any-news-ticker/styles/ticker-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dailytimes.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fmgc-css-css'  href='https://dailytimes.ng/wp-content/plugins/footer-mega-grid-columns/css/fmgc-css.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailytimes.ng/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='music-press-style-css'  href='https://dailytimes.ng/wp-content/plugins/music-press-pro/assets/css/music_style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='sfwa_cdn_fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfwa_style-css'  href='https://dailytimes.ng/wp-content/plugins/podamibe-simple-footer-widget-area/assets/css/sfwa.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://dailytimes.ng/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://dailytimes.ng/wp-content/plugins/top-10/css/default-style.css?ver=4.9.7' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 60px !important;
  height: 80px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 80px !important;
				height: 60px !important;
			}
			
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://dailytimes.ng/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://dailytimes.ng/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-scroll-top-css'  href='https://dailytimes.ng/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://dailytimes.ng/wp-content/themes/mission-news/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://dailytimes.ng/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://dailytimes.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Daily Times Nigeria","site_url":"https:\/\/dailytimes.ng","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/any-news-ticker/js/jquery.ticker.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/dailytimes.ng\/","top_ten_id":"209880","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"535280921"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/wp-subscribe-form/includes/js/sfba-form-ajax.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p7H7un-SBa' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Foffa-robbery-police-insist-saraki-must-honour-invitation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Foffa-robbery-police-insist-saraki-must-honour-invitation%2F&#038;format=xml" />
	<script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery('#js-news').ticker({
                speed: 0.15,
                htmlFeed: true,
                fadeInSpeed: 300,
                titleText: 'Latest News'
            });

        });
	</script>

	
    <style type="text/css">
        .ticker-title{
            color: ;
            background: ;
        }
        .ticker-wrapper.has-js{
            border-radius: px;
            background-color: ;
        }
        .ticker,.ticker-content{
            background-color: ;
        }
        .ticker-content a{
            color: ;
        }
        .ticker-swipe {
            background-color: ;
        }

    </style>

<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.tptn_date {
    font-size: 11px;
    font-weight: bold;
	color: #2025208a;
}



.tptn_list_count {
    font-size: 11px;
    font-weight: bold;
	color: #2025208a;
}



.post-byline, .widget_recent_entries .post-date, .widget_rss .rss-date {
    color: #2025208a;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.ticker-wrapper.has-js {
    
    border-radius: 0px;
    
    background-color: #cccccc80;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">



































































































</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.tagline {
    font-size: .6em;
   
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.top-nav {
	margin: 0 auto!important; 
	max-width: 100%!important;
	height:100%important;
	background-color:#ccc!important;
   padding: 20px;
}
.top-nav li a {
	color:#fff;
}
.top-nav .sub-menu li a {
	color:#fff;
	background-color:#234266;
}
.top-nav .sub-menu li a:hover {
	color:#000;
	background-color:#ddd;
}
.top-nav li li a:hover {
	color:#ccc;
	background-color: #000 ;
}
.top-nav li:hover > a,
.top-nav li a:hover {
	color: #234266;
	background-color: #ccc;
 
}
.top-nav .current_page_item > a,
.top-nav .current_page_ancestor > a,
.top-nav .current-menu-item > a,
.top-nav .current-menu-ancestor > a {
	color: #fff !important;
	font-style: normal !important;
	background-color: #C00!important;
}
.top-nav .menu-toggle:hover { /*this changes the mini menu hover feature*/
	background-color: #234266 !important;
  
  </style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.title-container {
 
    padding-top: 15px;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-title {
   float: left;
  font-size: 0.975em;
    line-height: 1.386;
  display: block;
    font-family: "PT Serif", serif;
  
}


.pt-cv-title a {
   color:  #3f4244
     
}

.widget-area-after-first-post {
    text-align: left;
}




.widget-title {
    font-family: "PT Sans", sans-serif;
    font-weight: 700;
    color: #666666;
      margin-top: 2.125em;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-readmore {
    color: #000 !important;
    background-color: transparent !important;
    border: none !important;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.wppsac-clearfix {
   border-top: solid 1px #DCDCDC;
    border-bottom: solid 1px #DCDCDC;
    padding-top: 25px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.menu-secondary-items li {
    font-size: 18px;
    font-weight: bold;
}


.menu-secondary-items li.current-menu-item > a, .menu-secondary-items li.current-menu-ancestor > a {
    text-decoration: none;
    padding-left: 2px;
    padding-right: 2px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-wrapper .pagination>.active>a, .pt-cv-wrapper .pagination>.active>a:focus, .pt-cv-wrapper .pagination>.active>a:hover, .pt-cv-wrapper .pagination>.active>span, .pt-cv-wrapper .pagination>.active>span:focus, .pt-cv-wrapper .pagination>.active>span:hover {
    
    background-color: #f00;

}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.recent-post-slider .recentpost-categories ul.post-categories li:nth-child(4n+1) a {
    background: #f00;
}


.post-categories{
font-style: normal;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-view .pt-cv-title {
     margin-bottom: 1px; 
}

.pt-cv-meta-fields {
    float: left;
    clear: both;
  color: #666666;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
split-6-layout .wcolumn {
    width: 133px;
    
}


.site-index2 .split-7-layout .wcolumn {
   margin: 5px;
    float: left;
}
.split-7-layout {
   padding: 15px;
    float: left;
  margin-bottom:50px;
}

 .wcolumn {
   padding: 15px;
    float: left;
}



.ls {
    font-size: 14px;
    font-size: 0.875rem;
    line-height: 16px;
    line-height: 1rem;
    font-weight: 500;
    font-style: normal;
    font-family: "nyt-franklin",arial,helvetica,sans-serif;
  list-style:none;
  margin: 0 0 8px
}


.uls {
   margin: 0;
}

.site-footer .site-title {
   
    display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
a:link {
    color: #000;
}

a:visited {
    color: #326891;
}

a:link {
    text-decoration: none;
    /* color: #326891; */
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.ticker-controls li {
    
    display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
    #mysticky-nav .myfixed {
	border-bottom: solid 1px #DCDCDC;
    padding-bottom: 5px;
    padding-top: 5px;
 
}




</style>
<!-- end Simple Custom CSS and JS -->

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-37304544-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('set', 'anonymizeIP', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9; background-color: #f7f5e7;}.myfixed { margin: 0 auto!important; max-width: 100%!important; height:100%important; background-color:#ccc!important; } .myfixed li a { color:#fff; } .myfixed .sub-menu li a { color:#fff; background-color:#234266; } .myfixed .sub-menu li a:hover { color:#000; background-color:#ddd; } .myfixed li li a:hover { color:#ccc; background-color: #000 ; } .myfixed li:hover > a, .myfixed li a:hover { color: #234266; background-color: #ccc; } .myfixed .current_page_item > a, .myfixed .current_page_ancestor > a, .myfixed .current-menu-item > a, .myfixed .current-menu-ancestor > a { color: #fff !important; font-style: normal !important; background-color: #C00!important; } .myfixed .menu-toggle:hover { /*this changes the mini menu hover feature*/ background-color: #234266 !important;</style><style type="text/css">img.tptn_thumb {
      padding: 0 !important;
    border: 0;
border-radius: 0 !important;
}

.tptn_posts_daily .tptn_title, .tptn_posts .tptn_title {
  
    font-size: 12px;
}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://dailytimes.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Offa robbery: Police insist Saraki must honour invitation" />
<meta property="og:url" content="https://dailytimes.ng/offa-robbery-police-insist-saraki-must-honour-invitation/" />
<meta property="og:description" content="The Nigeria Police Force said it would not hesitate to use all instruments of law to ensure that the President of the Senate, Bukola Saraki, honoured its invitation. Inspector-General of Police, Ib…" />
<meta property="article:published_time" content="2018-07-24T15:35:03+00:00" />
<meta property="article:modified_time" content="2018-07-24T15:35:03+00:00" />
<meta property="og:site_name" content="Daily Times Nigeria" />
<meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2018/07/sarakivsidris.png" />
<meta property="og:image:width" content="463" />
<meta property="og:image:height" content="354" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@desiblaque" />
<meta name="twitter:text:title" content="Offa robbery: Police insist Saraki must honour invitation" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2018/07/sarakivsidris.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@desiblaque" />
<style type="text/css" id="sfwarea-plugins-css">.footer-information { background-color : #cccccc;}</style><link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
			<style type="text/css" id="wp-custom-css">
				 .design-credit {
    
    display: none;
}



.menu-primary {

    display: none;
}
.site-title {
	text-align: left;
}
.top-advert{
	float: right;
}
@media only screen and (max-width: 799px) {
	.site-title a{
		width: 100%;
		margin-bottom: 15px;
	}
    .top-advert{
			text-align: center;
      width: 100%;
			margin-bottom: 15px;
    }
	
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body id="mission-news" class="post-template-default single single-post postid-209880 single-format-standard wp-custom-logo layout-double wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Daily Times Nigeria</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://dailytimes.ng">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-89138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138"><a href="//dailytimes.ng/">Home</a></li>
<li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46017"><a href="https://dailytimes.ng/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88705" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li>
	<li id="menu-item-121318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li>
	<li id="menu-item-88497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
	<li id="menu-item-88493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
	<li id="menu-item-88472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li>
	<li id="menu-item-88606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
	<li id="menu-item-88495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
	<li id="menu-item-88610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
	<li id="menu-item-182152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152"><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
	<li id="menu-item-92027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
	<li id="menu-item-182151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151"><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
	<li id="menu-item-172061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061"><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
	<li id="menu-item-92982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
	<li id="menu-item-88463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
	<ul class="sub-menu">
		<li id="menu-item-88471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-120135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
	<li id="menu-item-88570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
	<li id="menu-item-46029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
	<li id="menu-item-88466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
	<li id="menu-item-88712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
	<li id="menu-item-88478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
	<li id="menu-item-88467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li>
	<li id="menu-item-88476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
	<li id="menu-item-90233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
	<li id="menu-item-90681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
	<li id="menu-item-88572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88572"><a href="https://dailytimes.ng/category/labour-2/">Labour</a></li>
	<li id="menu-item-88573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
	<li id="menu-item-88607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-88608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
	<li id="menu-item-88609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
	<li id="menu-item-88571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
	<li id="menu-item-88605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sport</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
	<li id="menu-item-88574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
	<li id="menu-item-88714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
	<li id="menu-item-88498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
	<li id="menu-item-88713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88713"><a href="https://dailytimes.ng/category/sports-interviews/">Sports Interviews</a></li>
</ul>
</li>
<li id="menu-item-46030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li>
	<li id="menu-item-88475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-88465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-88708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-88715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
</ul>
</li>
<li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
	<li id="menu-item-88469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li id="menu-item-185892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li id="menu-item-88462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88462"><a href="https://dailytimes.ng/category/dt-now/">DTNOW</a></li>
<li id="menu-item-88632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88632"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/DailyTimesNGR">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/dailytimesng/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="90" height="90" src="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-90x.png" class="custom-logo" alt="Daily Times Nigeria" itemprop="logo" /></a><section id="custom_html-8" class="widget_text custom-add-slot"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
   style="display:inline-block;min-width:400px;max-width:970px;width:100%;height:90px"
   data-ad-client="ca-pub-9365554144419990"
   data-ad-slot="8167134883"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section></div><p class="date">July 24, 2018</p><p class="tagline">Breaking News | Politics | Sport | Business | Entertainment</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <div class="menu-unset"><ul><li class="page_item page-item-62558"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li><li class="page_item page-item-123959"><a href="https://dailytimes.ng/about-nigeria/">About Nigeria</a></li><li class="page_item page-item-62562"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li><li class="page_item page-item-123804"><a href="https://dailytimes.ng/associations-professional-bodies/">Associations &#038; Professional Bodies</a></li><li class="page_item page-item-161326"><a href="https://dailytimes.ng/ategsoft/">Ategsoft</a></li><li class="page_item page-item-123966"><a href="https://dailytimes.ng/banking-money-taxes-nigeria/">Banking, Money and Taxes in Nigeria</a></li><li class="page_item page-item-139712"><a href="https://dailytimes.ng/browse-submissions/">Browse Submissions</a></li><li class="page_item page-item-3424"><a href="https://dailytimes.ng/contact/">Contact</a></li><li class="page_item page-item-123970"><a href="https://dailytimes.ng/cost-living-nigeria/">Cost of Living in Nigeria</a></li><li class="page_item page-item-169897"><a href="https://dailytimes.ng/daily-times-homepage/">Daily Times Homepage</a></li><li class="page_item page-item-118904 page_item_has_children"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/">Daily Times Nigeria Newspaper</a></li><li class="page_item page-item-187859"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper-90-years/">Daily Times Nigeria Newspaper 90 years</a></li><li class="page_item page-item-123964"><a href="https://dailytimes.ng/doing-business-in-nigeria/">Doing Business in Nigeria</a></li><li class="page_item page-item-185573"><a href="https://dailytimes.ng/dtn-video/">DTN Video</a></li><li class="page_item page-item-123963"><a href="https://dailytimes.ng/essential-info-nigeria/">Essential Info for Nigeria</a></li><li class="page_item page-item-123806"><a href="https://dailytimes.ng/government-websites/">Government Websites</a></li><li class="page_item page-item-123968"><a href="https://dailytimes.ng/healthcare-in-nigeria/">Healthcare in Nigeria</a></li><li class="page_item page-item-123805"><a href="https://dailytimes.ng/media/">Media</a></li><li class="page_item page-item-185879"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria Live Stream</a></li><li class="page_item page-item-123747"><a href="https://dailytimes.ng/nigerian-banks/">Nigerian Banks</a></li><li class="page_item page-item-118477"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-123853"><a href="https://dailytimes.ng/schools-in-nigeria/">Schools In Nigeria</a></li><li class="page_item page-item-139711"><a href="https://dailytimes.ng/submission-confirmed/">Submission Confirmed</a></li><li class="page_item page-item-3362"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li><li class="page_item page-item-139713"><a href="https://dailytimes.ng/testpage/">testpage</a></li><li class="page_item page-item-139693"><a href="https://dailytimes.ng/times-hero-award/">Times Hero Award</a></li><li class="page_item page-item-123803"><a href="https://dailytimes.ng/trade-economic-links/">Trade &#038; Economic Links</a></li><li class="page_item page-item-124041"><a href="https://dailytimes.ng/transport-driving-nigeria/">Transport and Driving in Nigeria</a></li><li class="page_item page-item-123568"><a href="https://dailytimes.ng/useful-links-resources/">Useful Links &#038; Resources</a></li><li class="page_item page-item-122169"><a href="https://dailytimes.ng/video/">Video</a></li><li class="page_item page-item-123971"><a href="https://dailytimes.ng/visas-for-nigeria/">Visas for Nigeria</a></li><li class="page_item page-item-120426"><a href="https://dailytimes.ng/what-do-you-need/">What Do You Need?</a></li><li class="page_item page-item-372"><a href="https://dailytimes.ng/daily-times-nigerian-newspaper-breaking-news/">Daily Times Nigeria</a></li></ul></div></div>
			</div>
		</header>
					<aside class="widget-area widget-area-below-header" id="below-header" role="complementary">
		
    <script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery("#js-newsticker_id").ticker({
                speed:0.1,
                controls:1,
                pauseOnItems:2000,
                fadeInSpeed :600,
                fadeOutSpeed: 300,
                titleText: "Trending Now"
            });
        });
    </script>
        
    <ul id="js-newsticker_id" class="js-hidden">		<li class="news-item"><a href="https://dailytimes.ng/entry-miss-nigeria-pageant-now-free/">Entry for Miss Nigeria Pageant now free</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/lessons-ekiti-state-election/">Lessons from Ekiti state election</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/buhari-wishes-decamped-members-well-says-hes-committed-democracy/">Buhari wishes decamped members well, says he’s committed to democracy</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/security-siege-saraki-ekweremadus-residences-threat-democracy-cnpp/">Security siege on Saraki, Ekweremadu’s residences threat to democracy -CNPP</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/2019-agbakoba-galadima-lead-15-political-parties-groups-merger-talks/">2019: Agbakoba, Galadima lead 15 political parties, groups to merger talks</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/fg-not-cautious-saving-rainy-day-mpc-warns/">FG not cautious of saving for rainy day-MPC warns</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/ogun-politician-alleges-threat-life-house-assembly-ambition/">Ogun politician alleges threat to life over House of Assembly ambition</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/remembering-brother-olusogo-odusote-3-years/">Remembering my brother, Olusogo Odusote: 3 Years After</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/offa-robbery-police-insist-saraki-must-honour-invitation/">Offa robbery: Police insist Saraki must honour invitation</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/security-operatives-blocked-entrance-house-saraki/">How Security Operatives Blocked Entrance To My House – Saraki</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/pension-operators-celebrate-multi-fund-structure-rings-nse-closing-gong/">Pension operators celebrate Multi-Fund Structure as it rings NSE Closing Gong</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/paul-usoro-charges-nba-lagos-branch-colleagues-good-cross-examination-practices/">Paul Usoro charges NBA Lagos Branch colleagues on good cross-examination practices</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/breaking-36-house-reps-members-dump-apc/">Breaking: 36 House of Reps members dump APC</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/csos-shutdown-nass-misappropriation-cattle-ranch-fund-want-jonathan-arrested/">CSOs shutdown NASS over misappropriation of cattle ranch fund, want Jonathan arrested</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/osun-pdp-primary-ogunbiyi-petitions-party/">Osun PDP primary: Ogunbiyi petitions party</a></li>;

		</ul><section id="text-32" class="widget widget_text">			<div class="textwidget"></div>
		</section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Politics</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/security-siege-saraki-ekweremadus-residences-threat-democracy-cnpp/">Security siege on Saraki, Ekweremadu’s residences threat to democracy -CNPP<img width="300" height="188" src="https://dailytimes.ng/wp-content/uploads/2016/05/Former-governor-of-Kaduna-state-Alhaji-Balarabe-Musa-300x188.jpg" class="attachment-medium size-medium wp-post-image" alt="musa" srcset="https://dailytimes.ng/wp-content/uploads/2016/05/Former-governor-of-Kaduna-state-Alhaji-Balarabe-Musa-300x188.jpg 300w, https://dailytimes.ng/wp-content/uploads/2016/05/Former-governor-of-Kaduna-state-Alhaji-Balarabe-Musa.jpg 360w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/security-siege-saraki-ekweremadus-residences-threat-democracy-cnpp/" class="title">Security siege on Saraki, Ekweremadu’s residences threat to democracy -CNPP</a><div class="post-byline">July 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-agbakoba-galadima-lead-15-political-parties-groups-merger-talks/">2019: Agbakoba, Galadima lead 15 political parties, groups to merger talks<img width="500" height="259" src="https://dailytimes.ng/wp-content/uploads/2018/07/bubaolisa-500x259.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/bubaolisa-500x259.png 500w, https://dailytimes.ng/wp-content/uploads/2018/07/bubaolisa.png 610w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-agbakoba-galadima-lead-15-political-parties-groups-merger-talks/" class="title">2019: Agbakoba, Galadima lead 15 political parties, groups to merger talks</a><div class="post-byline">July 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ogun-politician-alleges-threat-life-house-assembly-ambition/">Ogun politician alleges threat to life over House of Assembly ambition<img width="450" height="405" src="https://dailytimes.ng/wp-content/uploads/2018/01/ogunstatemap-1.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ogun-politician-alleges-threat-life-house-assembly-ambition/" class="title">Ogun politician alleges threat to life over House of Assembly ambition</a><div class="post-byline">July 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/security-operatives-blocked-entrance-house-saraki/">How Security Operatives Blocked Entrance To My House – Saraki<img width="500" height="269" src="https://dailytimes.ng/wp-content/uploads/2017/08/5867321_bukolasaraki696x374_jpeg996abdf9aa5db3be0b2be4d2a85804bc-500x269.jpg" class="attachment-medium size-medium wp-post-image" alt="Senate" srcset="https://dailytimes.ng/wp-content/uploads/2017/08/5867321_bukolasaraki696x374_jpeg996abdf9aa5db3be0b2be4d2a85804bc-500x269.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/08/5867321_bukolasaraki696x374_jpeg996abdf9aa5db3be0b2be4d2a85804bc.jpg 696w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/security-operatives-blocked-entrance-house-saraki/" class="title">How Security Operatives Blocked Entrance To My House – Saraki</a><div class="post-byline">July 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-rape-democracy-asadu-returned-fourth-term/">2019: “It would be rape on democracy if Asadu is returned for fourth term”<img width="500" height="365" src="https://dailytimes.ng/wp-content/uploads/2018/07/peterokonkwo-500x365.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/peterokonkwo-500x365.png 500w, https://dailytimes.ng/wp-content/uploads/2018/07/peterokonkwo.png 519w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-rape-democracy-asadu-returned-fourth-term/" class="title">2019: “It would be rape on democracy if Asadu is returned for fourth term”</a><div class="post-byline">July 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/breaking-15-apc-senators-defect-pdp/">Breaking: 15 APC senators defect to PDP<img width="500" height="285" src="https://dailytimes.ng/wp-content/uploads/2018/03/breaking-500x285.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/breaking-15-apc-senators-defect-pdp/" class="title">Breaking: 15 APC senators defect to PDP</a><div class="post-byline">July 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/invitation-political-meant-prevent-mass-defections-apc/">My invitation is political, meant to prevent mass defections from APC<img width="387" height="393" src="https://dailytimes.ng/wp-content/uploads/2018/04/bukolasaraki.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/invitation-political-meant-prevent-mass-defections-apc/" class="title">My invitation is political, meant to prevent mass defections from APC</a><div class="post-byline">July 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-defection-fever-grips-apc-pdp/">2019: Defection fever grips APC, PDP<img width="395" height="295" src="https://dailytimes.ng/wp-content/uploads/2018/03/apcvspdp.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-defection-fever-grips-apc-pdp/" class="title">2019: Defection fever grips APC, PDP</a><div class="post-byline">July 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/saraki-denies-offer-juicy-package/">Saraki denies offer of juicy package<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2018/01/saraki1-500x375.png" class="attachment-medium size-medium wp-post-image" alt="Saraki" srcset="https://dailytimes.ng/wp-content/uploads/2018/01/saraki1-500x375.png 500w, https://dailytimes.ng/wp-content/uploads/2018/01/saraki1.png 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/saraki-denies-offer-juicy-package/" class="title">Saraki denies offer of juicy package</a><div class="post-byline">July 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fayemi-wants-fayose-prioritise-workers-welfare-n5-52bn-allocation/">Fayemi wants Fayose to prioritise workers’ welfare from N5.52bn allocation<img width="480" height="300" src="https://dailytimes.ng/wp-content/uploads/2018/01/fayayo.png" class="attachment-medium size-medium wp-post-image" alt="ban" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fayemi-wants-fayose-prioritise-workers-welfare-n5-52bn-allocation/" class="title">Fayemi wants Fayose to prioritise workers’ welfare from N5.52bn allocation</a><div class="post-byline">July 23, 2018</div></div></div></li></ul></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-not-cautious-saving-rainy-day-mpc-warns/">FG not cautious of saving for rainy day-MPC warns<img width="500" height="363" src="https://dailytimes.ng/wp-content/uploads/2016/10/Godwin-Emefiele-CBN-Governor-3-500x363.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/10/Godwin-Emefiele-CBN-Governor-3-500x363.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/10/Godwin-Emefiele-CBN-Governor-3.jpg 640w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-not-cautious-saving-rainy-day-mpc-warns/" class="title">FG not cautious of saving for rainy day-MPC warns</a><div class="post-byline">July 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/cis-pledges-work-sec-capital-market-studies/">CIS pledges to work with SEC on Capital Market Studies<img width="500" height="258" src="https://dailytimes.ng/wp-content/uploads/2018/01/sec1-500x258.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/01/sec1-500x258.png 500w, https://dailytimes.ng/wp-content/uploads/2018/01/sec1.png 555w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/cis-pledges-work-sec-capital-market-studies/" class="title">CIS pledges to work with SEC on Capital Market Studies</a><div class="post-byline">July 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/bank-customers-bvn-now-33-95m-nibss/">Bank customers with BVN now 33.95m &#8211; NIBSS<img width="373" height="211" src="https://dailytimes.ng/wp-content/uploads/2018/03/bvn.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/bank-customers-bvn-now-33-95m-nibss/" class="title">Bank customers with BVN now 33.95m &#8211; NIBSS</a><div class="post-byline">July 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/qualitative-education-check-violence-insecurity-ndic/">Qualitative education could check violence, insecurity &#8211; NDIC<img width="491" height="373" src="https://dailytimes.ng/wp-content/uploads/2017/04/ndic.png" class="attachment-medium size-medium wp-post-image" alt="NDIC" srcset="https://dailytimes.ng/wp-content/uploads/2017/04/ndic.png 491w, https://dailytimes.ng/wp-content/uploads/2017/04/ndic-80x60.png 80w" sizes="(max-width: 491px) 100vw, 491px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/qualitative-education-check-violence-insecurity-ndic/" class="title">Qualitative education could check violence, insecurity &#8211; NDIC</a><div class="post-byline">July 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/amcon-rakes-n94-2bn-5-top-banks/">AMCON rakes N94.2bn from 5 top banks<img width="500" height="293" src="https://dailytimes.ng/wp-content/uploads/2017/09/2016_9large_AMCON-500x293.jpg" class="attachment-medium size-medium wp-post-image" alt="banking" srcset="https://dailytimes.ng/wp-content/uploads/2017/09/2016_9large_AMCON-500x293.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/09/2016_9large_AMCON.jpg 660w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/amcon-rakes-n94-2bn-5-top-banks/" class="title">AMCON rakes N94.2bn from 5 top banks</a><div class="post-byline">July 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/minister-wants-policy-population-management/">Minister wants policy on population management<img width="500" height="283" src="https://dailytimes.ng/wp-content/uploads/2016/12/Senator-Udoma-Udo-Udoma-HMBNP-Addressing-the-Mgt-Staff-During-Assumption-of-Office-at-Budget-And-National-Planning-500x283.jpg" class="attachment-medium size-medium wp-post-image" alt="FG" srcset="https://dailytimes.ng/wp-content/uploads/2016/12/Senator-Udoma-Udo-Udoma-HMBNP-Addressing-the-Mgt-Staff-During-Assumption-of-Office-at-Budget-And-National-Planning-500x283.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/12/Senator-Udoma-Udo-Udoma-HMBNP-Addressing-the-Mgt-Staff-During-Assumption-of-Office-at-Budget-And-National-Planning.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/minister-wants-policy-population-management/" class="title">Minister wants policy on population management</a><div class="post-byline">July 18, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigeria-take-country-pavilion-iatf-cairo/">Nigeria to take country pavilion at IATF in Cairo<img width="460" height="295" src="https://dailytimes.ng/wp-content/uploads/2018/07/iatf.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigeria-take-country-pavilion-iatf-cairo/" class="title">Nigeria to take country pavilion at IATF in Cairo</a><div class="post-byline">July 18, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/afreximbank-proving-africa-can-something-meaningful-president/">Afreximbank proving Africa can do something meaningful –President<img width="467" height="500" src="https://dailytimes.ng/wp-content/uploads/2017/11/afreximbank-467x500.png" class="attachment-medium size-medium wp-post-image" alt="credit" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/afreximbank-467x500.png 467w, https://dailytimes.ng/wp-content/uploads/2017/11/afreximbank-696x745.png 696w, https://dailytimes.ng/wp-content/uploads/2017/11/afreximbank-393x420.png 393w, https://dailytimes.ng/wp-content/uploads/2017/11/afreximbank.png 700w" sizes="(max-width: 467px) 100vw, 467px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/afreximbank-proving-africa-can-something-meaningful-president/" class="title">Afreximbank proving Africa can do something meaningful –President</a><div class="post-byline">July 16, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/africa-become-worlds-dynamic-market-2045-afreximbank-boss/">Africa to become world&#8217;s most dynamic market by 2045 -Afreximbank boss<img width="500" height="282" src="https://dailytimes.ng/wp-content/uploads/2017/08/Dr.-Benedict-Oramah-1-500x282.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/08/Dr.-Benedict-Oramah-1-500x282.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/08/Dr.-Benedict-Oramah-1-800x451.jpg 800w, https://dailytimes.ng/wp-content/uploads/2017/08/Dr.-Benedict-Oramah-1-696x392.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/08/Dr.-Benedict-Oramah-1-745x420.jpg 745w, https://dailytimes.ng/wp-content/uploads/2017/08/Dr.-Benedict-Oramah-1.jpg 940w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/africa-become-worlds-dynamic-market-2045-afreximbank-boss/" class="title">Africa to become world&#8217;s most dynamic market by 2045 -Afreximbank boss</a><div class="post-byline">July 14, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ahead-projections-boost-intra-african-trade-oramah/">We’re ahead of projections to boost intra-African trade –Oramah<img width="500" height="344" src="https://dailytimes.ng/wp-content/uploads/2018/07/Benedict-Oramah-500x344.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/Benedict-Oramah-500x344.png 500w, https://dailytimes.ng/wp-content/uploads/2018/07/Benedict-Oramah.png 510w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ahead-projections-boost-intra-african-trade-oramah/" class="title">We’re ahead of projections to boost intra-African trade –Oramah</a><div class="post-byline">July 13, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">World</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigeria-open-embassy-jerusalem-envoy/">Why Nigeria should open embassy in Jerusalem-envoy<img width="500" height="347" src="https://dailytimes.ng/wp-content/uploads/2018/07/Benjamin-Netanyahu3-500x347.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/Benjamin-Netanyahu3-500x347.png 500w, https://dailytimes.ng/wp-content/uploads/2018/07/Benjamin-Netanyahu3.png 606w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigeria-open-embassy-jerusalem-envoy/" class="title">Why Nigeria should open embassy in Jerusalem-envoy</a><div class="post-byline">July 18, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/92-year-old-mother-kills-son-wanted-put-nursing-home/">92-year-old Mother kills Son who wanted to put her in a nursing home<img width="500" height="376" src="https://dailytimes.ng/wp-content/uploads/2018/07/woman-500x376.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/woman-500x376.png 500w, https://dailytimes.ng/wp-content/uploads/2018/07/woman.png 532w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/92-year-old-mother-kills-son-wanted-put-nursing-home/" class="title">92-year-old Mother kills Son who wanted to put her in a nursing home</a><div class="post-byline">July 4, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/coldest-place-earth-breath-die/">Coldest place on Earth where you breath in and die<img width="483" height="322" src="https://dailytimes.ng/wp-content/uploads/2018/07/cold.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/coldest-place-earth-breath-die/" class="title">Coldest place on Earth where you breath in and die</a><div class="post-byline">July 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/australia-withdraws-aid-palestine/">Australia withdraws aid to Palestine<img width="500" height="334" src="https://dailytimes.ng/wp-content/uploads/2018/07/Turnbull-500x334.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/Turnbull-500x334.png 500w, https://dailytimes.ng/wp-content/uploads/2018/07/Turnbull.png 599w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/australia-withdraws-aid-palestine/" class="title">Australia withdraws aid to Palestine</a><div class="post-byline">July 2, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/pope-accepts-2-resignations-chile-bishops-sex-abuse/">Pope accepts 2 more resignations of Chile bishops over sex abuse<img width="500" height="300" src="https://dailytimes.ng/wp-content/uploads/2018/01/pope-francis-500x300.png" class="attachment-medium size-medium wp-post-image" alt="pope" srcset="https://dailytimes.ng/wp-content/uploads/2018/01/pope-francis-500x300.png 500w, https://dailytimes.ng/wp-content/uploads/2018/01/pope-francis.png 535w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/pope-accepts-2-resignations-chile-bishops-sex-abuse/" class="title">Pope accepts 2 more resignations of Chile bishops over sex abuse</a><div class="post-byline">June 29, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/boy-17-arrested-fatal-stabbing-teenage-girl-germany/">Boy, 17 arrested over fatal stabbing of teenage girl in Germany<img width="329" height="211" src="https://dailytimes.ng/wp-content/uploads/2018/06/germanpolice.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/boy-17-arrested-fatal-stabbing-teenage-girl-germany/" class="title">Boy, 17 arrested over fatal stabbing of teenage girl in Germany</a><div class="post-byline">June 12, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/french-embassy-hosts-patrick-weil/">French Embassy hosts Patrick Weil<img width="400" height="400" src="https://dailytimes.ng/wp-content/uploads/2018/06/Patrick-Weil.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/Patrick-Weil.png 400w, https://dailytimes.ng/wp-content/uploads/2018/06/Patrick-Weil-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/french-embassy-hosts-patrick-weil/" class="title">French Embassy hosts Patrick Weil</a><div class="post-byline">June 11, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/man-found-guilty-kidnapping-british-model/">Man found guilty of kidnapping British model<img width="500" height="321" src="https://dailytimes.ng/wp-content/uploads/2018/06/britpoli-500x321.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/britpoli-500x321.png 500w, https://dailytimes.ng/wp-content/uploads/2018/06/britpoli.png 642w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/man-found-guilty-kidnapping-british-model/" class="title">Man found guilty of kidnapping British model</a><div class="post-byline">June 11, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/hamas-bears-complete-responsibility-attacks-gaza-strip/">Hamas bears complete responsibility for attacks from the Gaza Strip<img width="500" height="350" src="https://dailytimes.ng/wp-content/uploads/2018/05/Benjamin-Netanyahu-500x350.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/05/Benjamin-Netanyahu-500x350.png 500w, https://dailytimes.ng/wp-content/uploads/2018/05/Benjamin-Netanyahu.png 558w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/hamas-bears-complete-responsibility-attacks-gaza-strip/" class="title">Hamas bears complete responsibility for attacks from the Gaza Strip</a><div class="post-byline">May 31, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/breaking-trump-cancels-summit-north-korea/">BREAKING: Trump cancels summit with North Korea<img width="449" height="300" src="https://dailytimes.ng/wp-content/uploads/2018/05/trumpkin.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/breaking-trump-cancels-summit-north-korea/" class="title">BREAKING: Trump cancels summit with North Korea</a><div class="post-byline">May 24, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Editorial</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/poor-performance-telcoms-networks-operations/">Poor performance of Telcoms networks operations<img width="288" height="175" src="https://dailytimes.ng/wp-content/uploads/2017/03/telcos.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/poor-performance-telcoms-networks-operations/" class="title">Poor performance of Telcoms networks operations</a><div class="post-byline">April 12, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/time-revamp-textile-industry/">Time to revamp the textile industry<img width="500" height="426" src="https://dailytimes.ng/wp-content/uploads/2017/12/dtnlogo2-500x426.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/dtnlogo2-500x426.png 500w, https://dailytimes.ng/wp-content/uploads/2017/12/dtnlogo2.png 524w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/time-revamp-textile-industry/" class="title">Time to revamp the textile industry</a><div class="post-byline">April 11, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/return-national-carrier/">Return of national carrier<img width="500" height="301" src="https://dailytimes.ng/wp-content/uploads/2017/11/buhari1-500x301.png" class="attachment-medium size-medium wp-post-image" alt="carrier" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/buhari1-500x301.png 500w, https://dailytimes.ng/wp-content/uploads/2017/11/buhari1.png 667w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/return-national-carrier/" class="title">Return of national carrier</a><div class="post-byline">April 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/need-curb-high-level-militarisation-frsc-personnel-2/">Need to curb high level militarisation of FRSC personnel<img width="500" height="374" src="https://dailytimes.ng/wp-content/uploads/2018/03/frsc-500x374.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/frsc-500x374.png 500w, https://dailytimes.ng/wp-content/uploads/2018/03/frsc.png 547w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/need-curb-high-level-militarisation-frsc-personnel-2/" class="title">Need to curb high level militarisation of FRSC personnel</a><div class="post-byline">March 29, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/lessons-french-recovery-assets-plundered-equatorial-guinea-3/">Lessons in French recovery of assets plundered from Equatorial Guinea<img width="500" height="353" src="https://dailytimes.ng/wp-content/uploads/2018/03/EquatorialGuineamap-500x353.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/EquatorialGuineamap-500x353.png 500w, https://dailytimes.ng/wp-content/uploads/2018/03/EquatorialGuineamap.png 640w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/lessons-french-recovery-assets-plundered-equatorial-guinea-3/" class="title">Lessons in French recovery of assets plundered from Equatorial Guinea</a><div class="post-byline">March 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-election-inec-voters-reluctant-optimism/">2019 Election:  INEC, voters and reluctant optimism<img width="300" height="241" src="https://dailytimes.ng/wp-content/uploads/2018/01/2019-elections.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-election-inec-voters-reluctant-optimism/" class="title">2019 Election:  INEC, voters and reluctant optimism</a><div class="post-byline">March 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/complete-zungeru-power-plant-time/">Complete Zungeru Power Plant on time<img width="500" height="291" src="https://dailytimes.ng/wp-content/uploads/2017/08/Construction-work-on-the-Zungeru-power-plant-in-Nigeria-resumes-1-500x291.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/08/Construction-work-on-the-Zungeru-power-plant-in-Nigeria-resumes-1-500x291.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/08/Construction-work-on-the-Zungeru-power-plant-in-Nigeria-resumes-1-696x406.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/08/Construction-work-on-the-Zungeru-power-plant-in-Nigeria-resumes-1.jpg 700w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/complete-zungeru-power-plant-time/" class="title">Complete Zungeru Power Plant on time</a><div class="post-byline">March 16, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/revive-bank-agriculture-nerfund/">Revive Bank of Agriculture and NERFUND<img width="500" height="319" src="https://dailytimes.ng/wp-content/uploads/2017/09/ne-500x319.png" class="attachment-medium size-medium wp-post-image" alt="Agriculture" srcset="https://dailytimes.ng/wp-content/uploads/2017/09/ne-500x319.png 500w, https://dailytimes.ng/wp-content/uploads/2017/09/ne.png 631w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/revive-bank-agriculture-nerfund/" class="title">Revive Bank of Agriculture and NERFUND</a><div class="post-byline">March 14, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ajaokuta-steel-nigeria-stop-victimising-investors/">Ajaokuta Steel: Nigeria Should Stop Victimising Investors<img width="500" height="276" src="https://dailytimes.ng/wp-content/uploads/2018/03/pramod-mittal-and-ajokuta-500x276.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/pramod-mittal-and-ajokuta-500x276.png 500w, https://dailytimes.ng/wp-content/uploads/2018/03/pramod-mittal-and-ajokuta-800x442.png 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ajaokuta-steel-nigeria-stop-victimising-investors/" class="title">Ajaokuta Steel: Nigeria Should Stop Victimising Investors</a><div class="post-byline">March 12, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/wake-call-tanker-truck-owners/">Wake up call to tanker, truck owners<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2016/12/Truck-drivers-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="truck" srcset="https://dailytimes.ng/wp-content/uploads/2016/12/Truck-drivers-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/12/Truck-drivers.jpg 624w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/wake-call-tanker-truck-owners/" class="title">Wake up call to tanker, truck owners</a><div class="post-byline">March 9, 2018</div></div></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-209880 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-news tag-bukola-saraki tag-offa-robbery tag-police entry">
		<article>
		<div class="featured-image"><img width="463" height="354" src="https://dailytimes.ng/wp-content/uploads/2018/07/sarakivsidris.png" class="attachment-full size-full wp-post-image" alt="" /></div>		<div class='post-header'>
			<h1 class='post-title'>Offa robbery: Police insist Saraki must honour invitation</h1>
			<div class="post-byline">July 24, 2018</div>		</div>
		<div class="post-content">
			<p>The Nigeria Police Force said it would not hesitate to use all instruments of law to ensure that the President of the Senate, Bukola Saraki, honoured its invitation.</p>
<p>Inspector-General of Police, Ibrahim Idris, on July 23, invited Saraki to report to the Head of Intelligence Response Team ( IRT) on July 24 at 8 a.m. in Guzape, Abuja, over the recent Offa robbery.</p>
<p>Armed robbers attacked five commercial banks in Offa on April 5, during which 17 persons, including policemen and a pregnant woman were killed.</p>
<p>“The Senate President must honour Police Invitation; otherwise the force will not hesitate to use all the instruments of the Law to ensure compliance with the law,”he said.</p>
<p>The Force Spokesman, acting DCP Jimoh Moshood, who disclosed this in a statement in Abuja on Tuesday, said that Saraki was being expected to report to the police.</p>
<p>Moshood said the invitation was aimed at the president of the senate to make more clarification following his indictment by five suspects in the robbery.</p>
<p>Meanwhile, the force has denied laying siege at the residence of Saraki on Tuesday.</p>
<p>“The force wishes to categorically state that there was no authorised deployment of Police personnel to besiege the residence of the Senate President or his deputy as reported in the media.</p>
<p>“The police personnel seen in pictures in the media were those in the convoy of the Senate President and others attached to him,”the police spokesman said.</p>
<p>He said that the inspector-general of police had directed a thorough investigation to ascertain the facts in the episode.</p>
<p>He said that the force would not allow justice to be perverted by this distraction, adding that it would ensure that the rule of law prevailed.</p>
<p>As at 3 p.m when this report was being filed, Saraki had not reported to the police.</p>
<p>( NAN )</p>
<div class="tptn_counter" id="tptn_counter_209880"><script type="text/javascript" data-cfasync="false" src="https://dailytimes.ng/?top_ten_id=209880&amp;view_counter=1&amp;_wpnonce=30c97915e4"></script></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-209880" class="share-twitter sd-button share-icon no-text" href="https://dailytimes.ng/offa-robbery-police-insist-saraki-must-honour-invitation/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-209880" class="share-facebook sd-button share-icon no-text" href="https://dailytimes.ng/offa-robbery-police-insist-saraki-must-honour-invitation/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-209880" class="share-linkedin sd-button share-icon no-text" href="https://dailytimes.ng/offa-robbery-police-insist-saraki-must-honour-invitation/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-209880" class="share-google-plus-1 sd-button share-icon no-text" href="https://dailytimes.ng/offa-robbery-police-insist-saraki-must-honour-invitation/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://dailytimes.ng/offa-robbery-police-insist-saraki-must-honour-invitation/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-209880" class="share-skype sd-button share-icon no-text" href="https://dailytimes.ng/offa-robbery-police-insist-saraki-must-honour-invitation/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://dailytimes.ng/offa-robbery-police-insist-saraki-must-honour-invitation/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Offa%20robbery%3A%20Police%20insist%20Saraki%20must%20honour%20invitation https%3A%2F%2Fdailytimes.ng%2Foffa-robbery-police-insist-saraki-must-honour-invitation%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-113711247-209880-5b579a3cadd61' data-src='https://widgets.wp.com/likes/#blog_id=113711247&amp;post_id=209880&amp;origin=dailytimes.ng&amp;obj_id=113711247-209880-5b579a3cadd61' data-name='like-post-frame-113711247-209880-5b579a3cadd61'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://dailytimes.ng/category/headlines/" title="View all posts in Headlines">Headlines</a> and <a href="https://dailytimes.ng/category/news/" title="View all posts in News">News</a></p>			<div class="post-tags"><ul><li><a href="https://dailytimes.ng/tag/bukola-saraki/" title="View all posts tagged Bukola Saraki">Bukola Saraki</a></li><li><a href="https://dailytimes.ng/tag/offa-robbery/" title="View all posts tagged Offa robbery">Offa robbery</a></li><li><a href="https://dailytimes.ng/tag/police/" title="View all posts tagged Police">Police</a></li></ul></div>				<aside class="widget-area widget-area-after-post" id="after-post" role="complementary">
		<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>	</aside>
			<div class="post-author">
		<div class="avatar-container">
		<img alt='Dailytimes' src='https://secure.gravatar.com/avatar/d738efcbc77217d58968d4f824d4b2a5?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d738efcbc77217d58968d4f824d4b2a5?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<h3>Dailytimes</h3>
		<p></p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Headlines</span></span><a class="category-link" href="https://dailytimes.ng/category/headlines/">More posts in Headlines &raquo;</a></div><ul><li><div class="featured-image"><a href="https://dailytimes.ng/entry-miss-nigeria-pageant-now-free/">Entry for Miss Nigeria Pageant now free<img width="334" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/07/miss-nigeria2017-334x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/miss-nigeria2017-334x500.png 334w, https://dailytimes.ng/wp-content/uploads/2018/07/miss-nigeria2017.png 427w" sizes="(max-width: 334px) 100vw, 334px" /></a></div><a href="https://dailytimes.ng/entry-miss-nigeria-pageant-now-free/" class="title">Entry for Miss Nigeria Pageant now free</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/fg-not-cautious-saving-rainy-day-mpc-warns/">FG not cautious of saving for rainy day-MPC warns<img width="500" height="363" src="https://dailytimes.ng/wp-content/uploads/2016/10/Godwin-Emefiele-CBN-Governor-3-500x363.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/10/Godwin-Emefiele-CBN-Governor-3-500x363.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/10/Godwin-Emefiele-CBN-Governor-3.jpg 640w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/fg-not-cautious-saving-rainy-day-mpc-warns/" class="title">FG not cautious of saving for rainy day-MPC warns</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/security-operatives-blocked-entrance-house-saraki/">How Security Operatives Blocked Entrance To My House – Saraki<img width="500" height="269" src="https://dailytimes.ng/wp-content/uploads/2017/08/5867321_bukolasaraki696x374_jpeg996abdf9aa5db3be0b2be4d2a85804bc-500x269.jpg" class="attachment-medium size-medium wp-post-image" alt="Senate" srcset="https://dailytimes.ng/wp-content/uploads/2017/08/5867321_bukolasaraki696x374_jpeg996abdf9aa5db3be0b2be4d2a85804bc-500x269.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/08/5867321_bukolasaraki696x374_jpeg996abdf9aa5db3be0b2be4d2a85804bc.jpg 696w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/security-operatives-blocked-entrance-house-saraki/" class="title">How Security Operatives Blocked Entrance To My House – Saraki</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/breaking-36-house-reps-members-dump-apc/">Breaking: 36 House of Reps members dump APC<img width="500" height="285" src="https://dailytimes.ng/wp-content/uploads/2018/03/breaking-500x285.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><a href="https://dailytimes.ng/breaking-36-house-reps-members-dump-apc/" class="title">Breaking: 36 House of Reps members dump APC</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="https://dailytimes.ng/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="https://dailytimes.ng/entry-miss-nigeria-pageant-now-free/">Entry for Miss Nigeria Pageant now free<img width="334" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/07/miss-nigeria2017-334x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/miss-nigeria2017-334x500.png 334w, https://dailytimes.ng/wp-content/uploads/2018/07/miss-nigeria2017.png 427w" sizes="(max-width: 334px) 100vw, 334px" /></a></div><a href="https://dailytimes.ng/entry-miss-nigeria-pageant-now-free/" class="title">Entry for Miss Nigeria Pageant now free</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/buhari-wishes-decamped-members-well-says-hes-committed-democracy/">Buhari wishes decamped members well, says he’s committed to democracy<img width="423" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/04/buhari5-7-423x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/buhari5-7-423x500.png 423w, https://dailytimes.ng/wp-content/uploads/2018/04/buhari5-7-676x800.png 676w, https://dailytimes.ng/wp-content/uploads/2018/04/buhari5-7.png 930w" sizes="(max-width: 423px) 100vw, 423px" /></a></div><a href="https://dailytimes.ng/buhari-wishes-decamped-members-well-says-hes-committed-democracy/" class="title">Buhari wishes decamped members well, says he’s committed to democracy</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/paul-usoro-charges-nba-lagos-branch-colleagues-good-cross-examination-practices/">Paul Usoro charges NBA Lagos Branch colleagues on good cross-examination practices<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2018/06/WhatsApp-Image-2018-06-20-at-15.50.11-500x375.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/WhatsApp-Image-2018-06-20-at-15.50.11-500x375.jpeg 500w, https://dailytimes.ng/wp-content/uploads/2018/06/WhatsApp-Image-2018-06-20-at-15.50.11-800x599.jpeg 800w, https://dailytimes.ng/wp-content/uploads/2018/06/WhatsApp-Image-2018-06-20-at-15.50.11.jpeg 1080w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/paul-usoro-charges-nba-lagos-branch-colleagues-good-cross-examination-practices/" class="title">Paul Usoro charges NBA Lagos Branch colleagues on good cross-examination practices</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/breaking-36-house-reps-members-dump-apc/">Breaking: 36 House of Reps members dump APC<img width="500" height="285" src="https://dailytimes.ng/wp-content/uploads/2018/03/breaking-500x285.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><a href="https://dailytimes.ng/breaking-36-house-reps-members-dump-apc/" class="title">Breaking: 36 House of Reps members dump APC</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/offa-robbery-police-insist-saraki-must-honour-invitation/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&#038;postid=209880&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.7.1&#038;sig=c0260cd26ded14b64cd73a9a61436ca79187840e#parent=https%3A%2F%2Fdailytimes.ng%2Foffa-robbery-police-insist-saraki-must-honour-invitation%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h2 class="widget-title">Popular</h2><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://dailytimes.ng/2019-pdp-offered-saraki-dogara-tambuwal-ortom-others/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/04/pdp-13-150x150.png" alt="2019: ‘What PDP offered Saraki, Dogara, Tambuwal, Ortom, others’" title="2019: ‘What PDP offered Saraki, Dogara, Tambuwal, Ortom, others’" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/2019-pdp-offered-saraki-dogara-tambuwal-ortom-others/"     class="tptn_link"><span class="tptn_title">2019: ‘What PDP offered Saraki, Dogara, Tambuwal,&hellip;</span></a><span class="tptn_date"> July 23, 2018</span>  <span class="tptn_list_count">(12,475)</span></span></li><li><a href="https://dailytimes.ng/breaking-policemen-lead-saraki-honour-police-invitation-ekweremadu-residence-siege/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/03/breaking-150x150.png" alt="Breaking: Policemen lead Saraki to honour police  invitation, Ekweremadu residence under siege" title="Breaking: Policemen lead Saraki to honour police  invitation, Ekweremadu residence under siege" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/breaking-policemen-lead-saraki-honour-police-invitation-ekweremadu-residence-siege/"     class="tptn_link"><span class="tptn_title">Breaking: Policemen lead Saraki to honour police&hellip;</span></a><span class="tptn_date"> July 24, 2018</span>  <span class="tptn_list_count">(2,247)</span></span></li><li><a href="https://dailytimes.ng/2019-defection-fever-grips-apc-pdp/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/03/apcvspdp-150x150.png" alt="2019: Defection fever grips APC, PDP" title="2019: Defection fever grips APC, PDP" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/2019-defection-fever-grips-apc-pdp/"     class="tptn_link"><span class="tptn_title">2019: Defection fever grips APC, PDP</span></a><span class="tptn_date"> July 24, 2018</span>  <span class="tptn_list_count">(366)</span></span></li><li><a href="https://dailytimes.ng/invitation-political-meant-prevent-mass-defections-apc/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/04/bukolasaraki-150x150.png" alt="My invitation is political, meant to prevent mass defections from APC" title="My invitation is political, meant to prevent mass defections from APC" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/invitation-political-meant-prevent-mass-defections-apc/"     class="tptn_link"><span class="tptn_title">My invitation is political, meant to prevent mass&hellip;</span></a><span class="tptn_date"> July 24, 2018</span>  <span class="tptn_list_count">(287)</span></span></li><li><a href="https://dailytimes.ng/saraki-supporters-decided-dump-apc-baraje/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/07/Kawu-Baraje2-150x150.png" alt="Saraki supporters have decided to dump APC- Baraje" title="Saraki supporters have decided to dump APC- Baraje" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/saraki-supporters-decided-dump-apc-baraje/"     class="tptn_link"><span class="tptn_title">Saraki supporters have decided to dump APC- Baraje</span></a><span class="tptn_date"> July 23, 2018</span>  <span class="tptn_list_count">(248)</span></span></li><li><a href="https://dailytimes.ng/fayemi-wants-fayose-prioritise-workers-welfare-n5-52bn-allocation/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/01/fayayo-150x150.png" alt="Fayemi wants Fayose to prioritise workers’ welfare from N5.52bn allocation" title="Fayemi wants Fayose to prioritise workers’ welfare from N5.52bn allocation" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/fayemi-wants-fayose-prioritise-workers-welfare-n5-52bn-allocation/"     class="tptn_link"><span class="tptn_title">Fayemi wants Fayose to prioritise workers’ welfare&hellip;</span></a><span class="tptn_date"> July 23, 2018</span>  <span class="tptn_list_count">(189)</span></span></li><li><a href="https://dailytimes.ng/breaking-15-apc-senators-defect-pdp/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/03/breaking-150x150.png" alt="Breaking: 15 APC senators defect to PDP" title="Breaking: 15 APC senators defect to PDP" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/breaking-15-apc-senators-defect-pdp/"     class="tptn_link"><span class="tptn_title">Breaking: 15 APC senators defect to PDP</span></a><span class="tptn_date"> July 24, 2018</span>  <span class="tptn_list_count">(187)</span></span></li><li><a href="https://dailytimes.ng/obaro-kabba-olorundare-congratulates-monarch-tasks-building-united-progressive-okun-kingdom/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/07/IMG-20180723-WA0000-150x150.jpg" alt="OBARO OF KABBA: OLORUNDARE CONGRATULATES  MONARCH TASKS HIM ON BUILDING A UNITED AND PROGRESSIVE OKUN KINGDOM" title="OBARO OF KABBA: OLORUNDARE CONGRATULATES  MONARCH TASKS HIM ON BUILDING A UNITED AND PROGRESSIVE OKUN KINGDOM" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/obaro-kabba-olorundare-congratulates-monarch-tasks-building-united-progressive-okun-kingdom/"     class="tptn_link"><span class="tptn_title">OBARO OF KABBA: OLORUNDARE CONGRATULATES MONARCH&hellip;</span></a><span class="tptn_date"> July 23, 2018</span>  <span class="tptn_list_count">(177)</span></span></li><li><a href="https://dailytimes.ng/saraki-denies-offer-juicy-package/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/01/saraki1-500x375.png" alt="Saraki denies offer of juicy package" title="Saraki denies offer of juicy package" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/saraki-denies-offer-juicy-package/"     class="tptn_link"><span class="tptn_title">Saraki denies offer of juicy package</span></a><span class="tptn_date"> July 23, 2018</span>  <span class="tptn_list_count">(174)</span></span></li><li><a href="https://dailytimes.ng/2019-party-primary-ebonyi-south-pdp-retains-incumbents/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/05/pdp1-150x150.png" alt="2019 party primary: Ebonyi south PDP retains incumbents" title="2019 party primary: Ebonyi south PDP retains incumbents" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/2019-party-primary-ebonyi-south-pdp-retains-incumbents/"     class="tptn_link"><span class="tptn_title">2019 party primary: Ebonyi south PDP retains incumbents</span></a><span class="tptn_date"> July 23, 2018</span>  <span class="tptn_list_count">(172)</span></span></li></ul><div class="tptn_clear"></div></div></section><section id="super_rss_reader-2" class="widget widget_super_rss_reader"><h2 class="widget-title">France 24</h2>

        <!-- Start - Super RSS Reader v2.6-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-smodern srr-clearfix"><li data-tab="srr-tab-11">France 24 - International News 24/7 - women</li><li data-tab="srr-tab-396">#THE 51%</li></ul><div class="srr-wrap srr-vticker srr-style-smodern" data-visible="5" data-speed="4000" data-id="srr-tab-11" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.france24.com/en/20180718-focus-china-cosmetic-surgery-employment-women-job-interviews-discrimination-sexism" target="_blank" title="Posted on 18 July 2018">Young women in China go under the knife to improve job prospects</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="http://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/fr_chine_chirurgie_esthetique_vedeilhe_focus_1707_ff.jpg" alt="Young women in China go under the knife to improve job prospects" class="srr-thumb" align="left"/>This summer, thousands of young female graduates i <a href="http://www.france24.com/en/20180718-focus-china-cosmetic-surgery-employment-women-job-interviews-discrimination-sexism" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.france24.com/en/20180713-51percent-special-cyprus-un-peacekeeping-missions-women-gender-parity-frontline-dr-congo" target="_blank" title="Posted on 13 July 2018">Parity on the frontline: U.N. seeks to boost number of female peacekeepers</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="http://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/un_female_peacekeepers_photo_2.jpg" alt="Parity on the frontline: U.N. seeks to boost number of female peacekeepers" class="srr-thumb" align="left"/>In this special edition, Annette Young heads to Cy <a href="http://www.france24.com/en/20180713-51percent-special-cyprus-un-peacekeeping-missions-women-gender-parity-frontline-dr-congo" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.france24.com/en/20180711-interview-pamela-druckerman-no-grown-ups-middle-aged-adulting-ageing-france-usa" target="_blank" title="Posted on 11 July 2018">The art of &#039;adulting&#039;: Why do so many of us struggle to grow up?</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="http://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/en_nw_clean_the_itw_pamela_druckerman_10juill.jpg" alt="The art of &#039;adulting&#039;: Why do so many of us struggle to grow up?" class="srr-thumb" align="left"/>Annette Young meets Pamela Druckerman, New York Ti <a href="http://www.france24.com/en/20180711-interview-pamela-druckerman-no-grown-ups-middle-aged-adulting-ageing-france-usa" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.france24.com/en/20180710-encore-haifaa-al-mansour-wadja-female-film-director-elle-fanning-saudi-arabia" target="_blank" title="Posted on 10 July 2018">Haifaa al-Mansour: The director breaking boundaries for women in Saudi Arabia</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="http://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/haifa_al_mansour.jpg" alt="Haifaa al-Mansour: The director breaking boundaries for women in Saudi Arabia" class="srr-thumb" align="left"/>The first female filmmaker from Saudi Arabia speak <a href="http://www.france24.com/en/20180710-encore-haifaa-al-mansour-wadja-female-film-director-elle-fanning-saudi-arabia" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.france24.com/en/20180709-focus-india-traditional-councils-panchayat-village-elders-rape-cases-women-justice" target="_blank" title="Posted on 9 July 2018">Parallel justice: How India&#039;s traditional councils are failing women</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="http://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/xx_nw_oov_ecran_india_tribunaux_pachayat.jpg" alt="Parallel justice: How India&#039;s traditional councils are failing women" class="srr-thumb" align="left"/>In India, traditional councils made up of village <a href="http://www.france24.com/en/20180709-focus-india-traditional-councils-panchayat-village-elders-rape-cases-women-justice" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.france24.com/en/eye-africa/20180704-ethiopia-violence-refugees-macron-nigeria-nothando-napata" target="_blank" title="Posted on 4 July 2018">UN says 800,000 people forced to flee violence in southern Ethiopia</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="http://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/jta_ethiopia.jpg" alt="UN says 800,000 people forced to flee violence in southern Ethiopia" class="srr-thumb" align="left"/>Around 800,000 people have been forced from their <a href="http://www.france24.com/en/eye-africa/20180704-ethiopia-violence-refugees-macron-nigeria-nothando-napata" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.france24.com/en/20180703-islamist-backed-candidate-abderrahim-first-woman-mayor-tunis-tunisia" target="_blank" title="Posted on 3 July 2018">Islamist-backed candidate becomes first woman mayor of Tunis</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="http://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/article/image/tunis-abderrahim.jpg" alt="Islamist-backed candidate becomes first woman mayor of Tunis" class="srr-thumb" align="left"/>Islamist-backed candidate Souad Abderrahim defeate <a href="http://www.france24.com/en/20180703-islamist-backed-candidate-abderrahim-first-woman-mayor-tunis-tunisia" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.france24.com/en/20180702-mexico-elections-germany-merkel-france-prison-break-world-cup-women-body-hair" target="_blank" title="Posted on 2 July 2018">&#039;No soul or joy&#039;: Spanish papers slam national side after World Cup defeat</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="http://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/rvpi_10h_v2_1.jpg" alt="&#039;No soul or joy&#039;: Spanish papers slam national side after World Cup defeat" class="srr-thumb" align="left"/>IN THE PAPERS - Monday, July 2: We look at reactio <a href="http://www.france24.com/en/20180702-mexico-elections-germany-merkel-france-prison-break-world-cup-women-body-hair" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.france24.com/en/20180629-down-earth-women-environment-periods-tampons-pads-ecology-cup-menstruation-green-red" target="_blank" title="Posted on 29 June 2018">Menstruation: Green is the new red</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="http://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/element_terre_regles.jpg" alt="Menstruation: Green is the new red" class="srr-thumb" align="left"/>Menstruation is a natural part of every woman <a href="http://www.france24.com/en/20180629-down-earth-women-environment-periods-tampons-pads-ecology-cup-menstruation-green-red" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.france24.com/en/20180628-sport-world-cup-2018-russia-foul-play-women-reporting-confront-sexual-harassment" target="_blank" title="Posted on 28 June 2018">Foul play: Women reporting at World Cup confront harassment on air</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="http://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/article/image/28062018_kethevane_capture_en.jpg" alt="Foul play: Women reporting at World Cup confront harassment on air" class="srr-thumb" align="left"/>A FRANCE 24 journalist on Monday became at least t <a href="http://www.france24.com/en/20180628-sport-world-cup-2018-russia-foul-play-women-reporting-confront-sexual-harassment" title="Read more" target="_blank">[...]</a></p></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-smodern" data-visible="5" data-speed="4000" data-id="srr-tab-396" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.france24.com/en/20180713-51percent-special-cyprus-un-peacekeeping-missions-women-gender-parity-frontline-dr-congo" target="_blank" title="Posted on 13 July 2018">Parity on the frontline: U.N. seeks to boost number of female peacekeepers</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">In this special edition, Annette Young heads to Cy <a href="http://www.france24.com/en/20180713-51percent-special-cyprus-un-peacekeeping-missions-women-gender-parity-frontline-dr-congo" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.france24.com/en/20180706-51percent-canada-ambassador-feminism-diplomacy-gender-equality-indigeneous-women-killings" target="_blank" title="Posted on 6 July 2018">Feminism and diplomacy: Putting equality first when drafting foreign policy</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">With the shift of politics to the right being a gl <a href="http://www.france24.com/en/20180706-51percent-canada-ambassador-feminism-diplomacy-gender-equality-indigeneous-women-killings" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.france24.com/en/20180629-51percent-us-among-most-dangerous-countries-women-business-gender-parity-saudi-driving" target="_blank" title="Posted on 29 June 2018">Danger hotspots: U.S. among top 10 most dangerous countries for women</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">In this edition, we report on how in the wake of # <a href="http://www.france24.com/en/20180629-51percent-us-among-most-dangerous-countries-women-business-gender-parity-saudi-driving" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.france24.com/en/20180622-51percent-france-tech-women-digital-station-f-us-prisons-opioids-kenya-village-safe-space" target="_blank" title="Posted on 22 June 2018">Developing a code of their own: Are women leading the tech revolution in Paris?</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Is it really a female-led tech revolution here in <a href="http://www.france24.com/en/20180622-51percent-france-tech-women-digital-station-f-us-prisons-opioids-kenya-village-safe-space" title="Read more" target="_blank">[...]</a></p></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 600 Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="7369419880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Tags</h2><div class="tagcloud"><a href="https://dailytimes.ng/tag/abuja/" class="tag-cloud-link tag-link-779 tag-link-position-1" style="font-size: 8.47457627119pt;" aria-label="Abuja (103 items)">Abuja</a>
<a href="https://dailytimes.ng/tag/all-progressives-congress/" class="tag-cloud-link tag-link-1081 tag-link-position-2" style="font-size: 10.0169491525pt;" aria-label="All Progressives Congress (140 items)">All Progressives Congress</a>
<a href="https://dailytimes.ng/tag/all-progressives-congress-apc/" class="tag-cloud-link tag-link-702 tag-link-position-3" style="font-size: 8.1186440678pt;" aria-label="All Progressives Congress (APC) (96 items)">All Progressives Congress (APC)</a>
<a href="https://dailytimes.ng/tag/anambra-state/" class="tag-cloud-link tag-link-1224 tag-link-position-4" style="font-size: 8.47457627119pt;" aria-label="Anambra State (104 items)">Anambra State</a>
<a href="https://dailytimes.ng/tag/apc/" class="tag-cloud-link tag-link-240 tag-link-position-5" style="font-size: 20.813559322pt;" aria-label="APC (1,142 items)">APC</a>
<a href="https://dailytimes.ng/tag/boko-haram/" class="tag-cloud-link tag-link-248 tag-link-position-6" style="font-size: 14.2881355932pt;" aria-label="Boko Haram (322 items)">Boko Haram</a>
<a href="https://dailytimes.ng/tag/buhari/" class="tag-cloud-link tag-link-249 tag-link-position-7" style="font-size: 17.2542372881pt;" aria-label="Buhari (569 items)">Buhari</a>
<a href="https://dailytimes.ng/tag/cbn/" class="tag-cloud-link tag-link-711 tag-link-position-8" style="font-size: 9.54237288136pt;" aria-label="CBN (129 items)">CBN</a>
<a href="https://dailytimes.ng/tag/corruption/" class="tag-cloud-link tag-link-1638 tag-link-position-9" style="font-size: 8.83050847458pt;" aria-label="Corruption (112 items)">Corruption</a>
<a href="https://dailytimes.ng/tag/court/" class="tag-cloud-link tag-link-336 tag-link-position-10" style="font-size: 9.54237288136pt;" aria-label="Court (127 items)">Court</a>
<a href="https://dailytimes.ng/tag/delta-state/" class="tag-cloud-link tag-link-3018 tag-link-position-11" style="font-size: 9.18644067797pt;" aria-label="Delta state (120 items)">Delta state</a>
<a href="https://dailytimes.ng/tag/edo-state/" class="tag-cloud-link tag-link-3314 tag-link-position-12" style="font-size: 10.3728813559pt;" aria-label="Edo State (149 items)">Edo State</a>
<a href="https://dailytimes.ng/tag/education/" class="tag-cloud-link tag-link-2070 tag-link-position-13" style="font-size: 8.23728813559pt;" aria-label="education (100 items)">education</a>
<a href="https://dailytimes.ng/tag/efcc/" class="tag-cloud-link tag-link-333 tag-link-position-14" style="font-size: 12.9830508475pt;" aria-label="EFCC (249 items)">EFCC</a>
<a href="https://dailytimes.ng/tag/ekiti-state/" class="tag-cloud-link tag-link-979 tag-link-position-15" style="font-size: 10.6101694915pt;" aria-label="Ekiti state (158 items)">Ekiti state</a>
<a href="https://dailytimes.ng/tag/election/" class="tag-cloud-link tag-link-302 tag-link-position-16" style="font-size: 12.8644067797pt;" aria-label="Election (247 items)">Election</a>
<a href="https://dailytimes.ng/tag/elections/" class="tag-cloud-link tag-link-260 tag-link-position-17" style="font-size: 10.6101694915pt;" aria-label="Elections (156 items)">Elections</a>
<a href="https://dailytimes.ng/tag/enugu-state/" class="tag-cloud-link tag-link-1332 tag-link-position-18" style="font-size: 8.1186440678pt;" aria-label="Enugu State (97 items)">Enugu State</a>
<a href="https://dailytimes.ng/tag/federal-government/" class="tag-cloud-link tag-link-807 tag-link-position-19" style="font-size: 10.6101694915pt;" aria-label="Federal Government (156 items)">Federal Government</a>
<a href="https://dailytimes.ng/tag/fg/" class="tag-cloud-link tag-link-845 tag-link-position-20" style="font-size: 9.42372881356pt;" aria-label="FG (125 items)">FG</a>
<a href="https://dailytimes.ng/tag/football/" class="tag-cloud-link tag-link-2222 tag-link-position-21" style="font-size: 9.30508474576pt;" aria-label="football (121 items)">football</a>
<a href="https://dailytimes.ng/tag/goodluck-jonathan/" class="tag-cloud-link tag-link-266 tag-link-position-22" style="font-size: 8.94915254237pt;" aria-label="Goodluck Jonathan (115 items)">Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/high-court/" class="tag-cloud-link tag-link-1287 tag-link-position-23" style="font-size: 11.5593220339pt;" aria-label="High Court (191 items)">High Court</a>
<a href="https://dailytimes.ng/tag/inec/" class="tag-cloud-link tag-link-241 tag-link-position-24" style="font-size: 15.1186440678pt;" aria-label="INEC (375 items)">INEC</a>
<a href="https://dailytimes.ng/tag/jonathan/" class="tag-cloud-link tag-link-1913 tag-link-position-25" style="font-size: 10.2542372881pt;" aria-label="Jonathan (148 items)">Jonathan</a>
<a href="https://dailytimes.ng/tag/lagos/" class="tag-cloud-link tag-link-454 tag-link-position-26" style="font-size: 15.3559322034pt;" aria-label="Lagos (396 items)">Lagos</a>
<a href="https://dailytimes.ng/tag/lagos-state/" class="tag-cloud-link tag-link-1771 tag-link-position-27" style="font-size: 13.5762711864pt;" aria-label="Lagos State (281 items)">Lagos State</a>
<a href="https://dailytimes.ng/tag/muhammadu-buhari/" class="tag-cloud-link tag-link-2597 tag-link-position-28" style="font-size: 15.9491525424pt;" aria-label="Muhammadu Buhari (444 items)">Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/national-assembly/" class="tag-cloud-link tag-link-554 tag-link-position-29" style="font-size: 8.71186440678pt;" aria-label="National Assembly (108 items)">National Assembly</a>
<a href="https://dailytimes.ng/tag/nigeria/" class="tag-cloud-link tag-link-325 tag-link-position-30" style="font-size: 22pt;" aria-label="Nigeria (1,431 items)">Nigeria</a>
<a href="https://dailytimes.ng/tag/nigerian/" class="tag-cloud-link tag-link-853 tag-link-position-31" style="font-size: 8.35593220339pt;" aria-label="Nigerian (102 items)">Nigerian</a>
<a href="https://dailytimes.ng/tag/nigerians/" class="tag-cloud-link tag-link-4585 tag-link-position-32" style="font-size: 11.6779661017pt;" aria-label="Nigerians (194 items)">Nigerians</a>
<a href="https://dailytimes.ng/tag/nnpc/" class="tag-cloud-link tag-link-698 tag-link-position-33" style="font-size: 10.6101694915pt;" aria-label="NNPC (156 items)">NNPC</a>
<a href="https://dailytimes.ng/tag/nollywood/" class="tag-cloud-link tag-link-88 tag-link-position-34" style="font-size: 13.9322033898pt;" aria-label="nollywood (298 items)">nollywood</a>
<a href="https://dailytimes.ng/tag/nse/" class="tag-cloud-link tag-link-534 tag-link-position-35" style="font-size: 8.23728813559pt;" aria-label="NSE (98 items)">NSE</a>
<a href="https://dailytimes.ng/tag/ogun-state/" class="tag-cloud-link tag-link-3109 tag-link-position-36" style="font-size: 8.1186440678pt;" aria-label="Ogun State (96 items)">Ogun State</a>
<a href="https://dailytimes.ng/tag/pdp/" class="tag-cloud-link tag-link-259 tag-link-position-37" style="font-size: 19.6271186441pt;" aria-label="PDP (903 items)">PDP</a>
<a href="https://dailytimes.ng/tag/police/" class="tag-cloud-link tag-link-694 tag-link-position-38" style="font-size: 14.406779661pt;" aria-label="Police (330 items)">Police</a>
<a href="https://dailytimes.ng/tag/politics/" class="tag-cloud-link tag-link-841 tag-link-position-39" style="font-size: 9.66101694915pt;" aria-label="politics (131 items)">politics</a>
<a href="https://dailytimes.ng/tag/president-goodluck-jonathan/" class="tag-cloud-link tag-link-397 tag-link-position-40" style="font-size: 11.4406779661pt;" aria-label="President Goodluck Jonathan (186 items)">President Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/president-muhammadu-buhari/" class="tag-cloud-link tag-link-10574 tag-link-position-41" style="font-size: 10.1355932203pt;" aria-label="President Muhammadu Buhari (144 items)">President Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/rivers-state/" class="tag-cloud-link tag-link-945 tag-link-position-42" style="font-size: 8.71186440678pt;" aria-label="Rivers state (108 items)">Rivers state</a>
<a href="https://dailytimes.ng/tag/senate/" class="tag-cloud-link tag-link-876 tag-link-position-43" style="font-size: 9.66101694915pt;" aria-label="Senate (131 items)">Senate</a>
<a href="https://dailytimes.ng/tag/super-eagles/" class="tag-cloud-link tag-link-786 tag-link-position-44" style="font-size: 8pt;" aria-label="Super Eagles (94 items)">Super Eagles</a>
<a href="https://dailytimes.ng/tag/ticker/" class="tag-cloud-link tag-link-9814 tag-link-position-45" style="font-size: 19.6271186441pt;" aria-label="ticker (911 items)">ticker</a></div>
</section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/khloe-kardashian-admits-thinks-getting-nose-job-every-day/">Khloé Kardashian Admits She Thinks About Getting a Nose Job ‘Every Day’<img width="479" height="419" src="https://dailytimes.ng/wp-content/uploads/2018/07/Untitled-85.png" class="attachment-medium size-medium wp-post-image" alt="Khloé Kardashian Admits She Thinks About Getting a Nose Job ‘Every Day’" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/khloe-kardashian-admits-thinks-getting-nose-job-every-day/" class="title">Khloé Kardashian Admits She Thinks About Getting a Nose Job ‘Every Day’</a><div class="post-byline">July 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fraudsters-caused-pains-defrauded-fans-tope-alabi/">Fraudsters Caused Me Pains When They Defrauded My Fans &#8211; Tope Alabi<img width="400" height="250" src="https://dailytimes.ng/wp-content/uploads/2018/07/tope.png" class="attachment-medium size-medium wp-post-image" alt="Fraudsters Caused Me Pains When They Defrauded My Fans- Tope Alabi" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fraudsters-caused-pains-defrauded-fans-tope-alabi/" class="title">Fraudsters Caused Me Pains When They Defrauded My Fans &#8211; Tope Alabi</a><div class="post-byline">July 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nollywood-producer-calls-angela-okorie-unprofessionalism/">Nollywood producer calls Angela Okorie out for her unprofessionalism<img width="500" height="416" src="https://dailytimes.ng/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-12.48.11-500x416.png" class="attachment-medium size-medium wp-post-image" alt="Nollywood producer calls Angela Okorie out for her unprofessionalism" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-12.48.11-500x416.png 500w, https://dailytimes.ng/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-12.48.11.png 586w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nollywood-producer-calls-angela-okorie-unprofessionalism/" class="title">Nollywood producer calls Angela Okorie out for her unprofessionalism</a><div class="post-byline">July 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/wande-coal-somiso/">Wande Coal out with ‘Somiso’<img width="480" height="375" src="https://dailytimes.ng/wp-content/uploads/2018/07/wande-coal.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/wande-coal-somiso/" class="title">Wande Coal out with ‘Somiso’</a><div class="post-byline">July 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/peter-okoye-mr-p-bagged-two-award-nominations/">Peter Okoye ‘Mr. P’ bagged two award nominations<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/07/Peter-Okoye-500x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/Peter-Okoye-500x500.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/07/Peter-Okoye-150x150.jpg 150w, https://dailytimes.ng/wp-content/uploads/2018/07/Peter-Okoye.jpg 612w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/peter-okoye-mr-p-bagged-two-award-nominations/" class="title">Peter Okoye ‘Mr. P’ bagged two award nominations</a><div class="post-byline">July 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/emprince-scream-name-ft-skales-oritsefemi/">EmPrince out with ‘Scream my name’ Ft. Skales &#038; Oritsefemi<img width="300" height="214" src="https://dailytimes.ng/wp-content/uploads/2018/07/Emprince.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/emprince-scream-name-ft-skales-oritsefemi/" class="title">EmPrince out with ‘Scream my name’ Ft. Skales &#038; Oritsefemi</a><div class="post-byline">July 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/mary-akpobome-launches-foundation-address-5-5m-school-girls/">Mary Akpobome launches foundation to address 5.5m out-of-school girls’<img width="400" height="476" src="https://dailytimes.ng/wp-content/uploads/2018/07/Mary-Udoh.jpeg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/mary-akpobome-launches-foundation-address-5-5m-school-girls/" class="title">Mary Akpobome launches foundation to address 5.5m out-of-school girls’</a><div class="post-byline">July 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/hard-parents-accept-i-lesbian-dewy-oputa/">It Was Hard For My Parents To Accept I Am A Lesbian &#8211; Dewy Oputa<img width="470" height="315" src="https://dailytimes.ng/wp-content/uploads/2018/07/charly.png" class="attachment-medium size-medium wp-post-image" alt="It Was Hard For My Parents To Accept I Am A Lesbian - Dewy Oputa" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/hard-parents-accept-i-lesbian-dewy-oputa/" class="title">It Was Hard For My Parents To Accept I Am A Lesbian &#8211; Dewy Oputa</a><div class="post-byline">July 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/drake-becomes-first-artiste-reach-10-billion-streams-apple-music-release-scorpion-album/">Drake Becomes The First Artiste To Reach 10 Billion Streams On Apple Music After The Release Of “Scorpion” Album<img width="500" height="331" src="https://dailytimes.ng/wp-content/uploads/2018/07/drake-smile-nba-awards-2017-a-billboard-1548-500x331.jpg" class="attachment-medium size-medium wp-post-image" alt="Drake Becomes The First Artiste To Reach 10 Billion Streams On Apple Music After The Release Of “Scorpion” Album" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/drake-smile-nba-awards-2017-a-billboard-1548-500x331.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/07/drake-smile-nba-awards-2017-a-billboard-1548.jpg 636w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/drake-becomes-first-artiste-reach-10-billion-streams-apple-music-release-scorpion-album/" class="title">Drake Becomes The First Artiste To Reach 10 Billion Streams On Apple Music After The Release Of “Scorpion” Album</a><div class="post-byline">July 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/i-battled-depression-i-plus-sized-nollywood-actress-amara-maduka/">I battled depression because I was plus sized &#8211; Nollywood actress Amara Maduka<img width="400" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/07/Amara-Maduka-1-400x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/Amara-Maduka-1-400x500.jpg 400w, https://dailytimes.ng/wp-content/uploads/2018/07/Amara-Maduka-1.jpg 412w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/i-battled-depression-i-plus-sized-nollywood-actress-amara-maduka/" class="title">I battled depression because I was plus sized &#8211; Nollywood actress Amara Maduka</a><div class="post-byline">July 22, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/video-nigerian-coach-caught-camera-receiving-bribe-field-players/">Nigerian coach caught on camera receiving bribe to field players<img width="500" height="405" src="https://dailytimes.ng/wp-content/uploads/2018/07/yusuf-500x405.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/yusuf-500x405.png 500w, https://dailytimes.ng/wp-content/uploads/2018/07/yusuf.png 550w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/video-nigerian-coach-caught-camera-receiving-bribe-field-players/" class="title">Nigerian coach caught on camera receiving bribe to field players</a><div class="post-byline">July 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigeria-escapes-fifa-ban-fg-reinstates-pinnick-led-nff/">Nigeria escapes FIFA ban as FG reinstates Pinnick-led NFF<img width="326" height="241" src="https://dailytimes.ng/wp-content/uploads/2017/04/ccmki.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/04/ccmki.jpg 326w, https://dailytimes.ng/wp-content/uploads/2017/04/ccmki-80x60.jpg 80w, https://dailytimes.ng/wp-content/uploads/2017/04/ccmki-324x241.jpg 324w" sizes="(max-width: 326px) 100vw, 326px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigeria-escapes-fifa-ban-fg-reinstates-pinnick-led-nff/" class="title">Nigeria escapes FIFA ban as FG reinstates Pinnick-led NFF</a><div class="post-byline">July 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nff-crisis-amaju-pinnicks-faction-back-office/">NFF crisis: Amaju Pinnick’s faction back in office<img width="500" height="332" src="https://dailytimes.ng/wp-content/uploads/2017/10/Pinnick-500x332.jpg" class="attachment-medium size-medium wp-post-image" alt="Pinnick" srcset="https://dailytimes.ng/wp-content/uploads/2017/10/Pinnick-500x332.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/10/Pinnick.jpg 599w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nff-crisis-amaju-pinnicks-faction-back-office/" class="title">NFF crisis: Amaju Pinnick’s faction back in office</a><div class="post-byline">July 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/mesut-ozil-retires-from-germany-after-political-tensions-over-turkish-roots/">Mesut Ozil retires from Germany after political tensions over Turkish roots<img width="259" height="194" src="https://dailytimes.ng/wp-content/uploads/2018/07/download.jpg" class="attachment-medium size-medium wp-post-image" alt="Mesut Ozil retires from Germany after political tensions over Turkish roots" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/mesut-ozil-retires-from-germany-after-political-tensions-over-turkish-roots/" class="title">Mesut Ozil retires from Germany after political tensions over Turkish roots</a><div class="post-byline">July 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/real-madrid-reportedly-reserve-ronaldos-famous-shirt-number-chelsea-star-hazard/">Real Madrid Reportedly Reserve Ronaldo’s Famous Shirt Number For Chelsea Star, Hazard<img width="481" height="350" src="https://dailytimes.ng/wp-content/uploads/2018/07/HAZARD.jpg" class="attachment-medium size-medium wp-post-image" alt="Real Madrid Reportedly Reserve Ronaldo’s Famous Shirt Number For Chelsea Star, Hazard" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/real-madrid-reportedly-reserve-ronaldos-famous-shirt-number-chelsea-star-hazard/" class="title">Real Madrid Reportedly Reserve Ronaldo’s Famous Shirt Number For Chelsea Star, Hazard</a><div class="post-byline">July 22, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Life &amp; Times</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-not-cautious-saving-rainy-day-mpc-warns/">FG not cautious of saving for rainy day-MPC warns<img width="500" height="363" src="https://dailytimes.ng/wp-content/uploads/2016/10/Godwin-Emefiele-CBN-Governor-3-500x363.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/10/Godwin-Emefiele-CBN-Governor-3-500x363.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/10/Godwin-Emefiele-CBN-Governor-3.jpg 640w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-not-cautious-saving-rainy-day-mpc-warns/" class="title">FG not cautious of saving for rainy day-MPC warns</a><div class="post-byline">July 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/cis-pledges-work-sec-capital-market-studies/">CIS pledges to work with SEC on Capital Market Studies<img width="500" height="258" src="https://dailytimes.ng/wp-content/uploads/2018/01/sec1-500x258.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/01/sec1-500x258.png 500w, https://dailytimes.ng/wp-content/uploads/2018/01/sec1.png 555w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/cis-pledges-work-sec-capital-market-studies/" class="title">CIS pledges to work with SEC on Capital Market Studies</a><div class="post-byline">July 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/bank-customers-bvn-now-33-95m-nibss/">Bank customers with BVN now 33.95m &#8211; NIBSS<img width="373" height="211" src="https://dailytimes.ng/wp-content/uploads/2018/03/bvn.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/bank-customers-bvn-now-33-95m-nibss/" class="title">Bank customers with BVN now 33.95m &#8211; NIBSS</a><div class="post-byline">July 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/qualitative-education-check-violence-insecurity-ndic/">Qualitative education could check violence, insecurity &#8211; NDIC<img width="491" height="373" src="https://dailytimes.ng/wp-content/uploads/2017/04/ndic.png" class="attachment-medium size-medium wp-post-image" alt="NDIC" srcset="https://dailytimes.ng/wp-content/uploads/2017/04/ndic.png 491w, https://dailytimes.ng/wp-content/uploads/2017/04/ndic-80x60.png 80w" sizes="(max-width: 491px) 100vw, 491px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/qualitative-education-check-violence-insecurity-ndic/" class="title">Qualitative education could check violence, insecurity &#8211; NDIC</a><div class="post-byline">July 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/amcon-rakes-n94-2bn-5-top-banks/">AMCON rakes N94.2bn from 5 top banks<img width="500" height="293" src="https://dailytimes.ng/wp-content/uploads/2017/09/2016_9large_AMCON-500x293.jpg" class="attachment-medium size-medium wp-post-image" alt="banking" srcset="https://dailytimes.ng/wp-content/uploads/2017/09/2016_9large_AMCON-500x293.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/09/2016_9large_AMCON.jpg 660w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/amcon-rakes-n94-2bn-5-top-banks/" class="title">AMCON rakes N94.2bn from 5 top banks</a><div class="post-byline">July 20, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Health</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/offering-full-range-medical-services-nigeria-canadian-hospital/">Why we’re offering full range of medical services in Nigeria &#8211; Canadian Hospital<img width="500" height="290" src="https://dailytimes.ng/wp-content/uploads/2018/07/achuthanhos-500x290.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/achuthanhos-500x290.png 500w, https://dailytimes.ng/wp-content/uploads/2018/07/achuthanhos.png 527w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/offering-full-range-medical-services-nigeria-canadian-hospital/" class="title">Why we’re offering full range of medical services in Nigeria &#8211; Canadian Hospital</a><div class="post-byline">July 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/national-healthcare-act-key-improving-healthcare-system/">National Healthcare Act, key in improving healthcare system<img width="203" height="227" src="https://dailytimes.ng/wp-content/uploads/2018/07/Benjamin-Anyene.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/national-healthcare-act-key-improving-healthcare-system/" class="title">National Healthcare Act, key in improving healthcare system</a><div class="post-byline">July 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigerians-urged-go-regular-diabetes-screening/">Nigerians urged to go for regular diabetes screening<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/07/diabetes-500x281.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/diabetes-500x281.png 500w, https://dailytimes.ng/wp-content/uploads/2018/07/diabetes.png 768w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigerians-urged-go-regular-diabetes-screening/" class="title">Nigerians urged to go for regular diabetes screening</a><div class="post-byline">July 19, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/know-high-blood-pressure/">What you should know about high blood pressure<img width="301" height="200" src="https://dailytimes.ng/wp-content/uploads/2018/07/boodpressure.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/know-high-blood-pressure/" class="title">What you should know about high blood pressure</a><div class="post-byline">July 19, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nafdac-intensifies-efforts-check-artificial-fruit-ripening/">NAFDAC intensifies efforts to check artificial fruit ripening<img width="294" height="200" src="https://dailytimes.ng/wp-content/uploads/2018/07/fruit1.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nafdac-intensifies-efforts-check-artificial-fruit-ripening/" class="title">NAFDAC intensifies efforts to check artificial fruit ripening</a><div class="post-byline">July 19, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/investing-primary-healthcare-path-way-achieving-universal-health-coverage-health-minister/">Investing in primary healthcare path way to achieving Universal Health Coverage- Health Minister<img width="490" height="500" src="https://dailytimes.ng/wp-content/uploads/2017/05/Professor-Isaac-Folorunso-Adewole1-490x500.jpg" class="attachment-medium size-medium wp-post-image" alt="hiv" srcset="https://dailytimes.ng/wp-content/uploads/2017/05/Professor-Isaac-Folorunso-Adewole1-490x500.jpg 490w, https://dailytimes.ng/wp-content/uploads/2017/05/Professor-Isaac-Folorunso-Adewole1-784x800.jpg 784w, https://dailytimes.ng/wp-content/uploads/2017/05/Professor-Isaac-Folorunso-Adewole1-356x364.jpg 356w, https://dailytimes.ng/wp-content/uploads/2017/05/Professor-Isaac-Folorunso-Adewole1-696x711.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/05/Professor-Isaac-Folorunso-Adewole1-1068x1090.jpg 1068w, https://dailytimes.ng/wp-content/uploads/2017/05/Professor-Isaac-Folorunso-Adewole1-411x420.jpg 411w" sizes="(max-width: 490px) 100vw, 490px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/investing-primary-healthcare-path-way-achieving-universal-health-coverage-health-minister/" class="title">Investing in primary healthcare path way to achieving Universal Health Coverage- Health Minister</a><div class="post-byline">July 19, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/babies-fed-solids-early-sleep-longer-wake-less-frequently/">Babies fed with solids early sleep longer, wake less frequently<img width="477" height="483" src="https://dailytimes.ng/wp-content/uploads/2017/05/babywe.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/05/babywe.jpg 477w, https://dailytimes.ng/wp-content/uploads/2017/05/babywe-415x420.jpg 415w" sizes="(max-width: 477px) 100vw, 477px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/babies-fed-solids-early-sleep-longer-wake-less-frequently/" class="title">Babies fed with solids early sleep longer, wake less frequently</a><div class="post-byline">July 19, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nphcda-gulps-64-health-funds-prof-adewole/">NPHCDA gulps 64% of health funds – Prof. Adewole<img width="490" height="500" src="https://dailytimes.ng/wp-content/uploads/2017/03/Professor-Isaac-Folorunso-Adewole1-490x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/03/Professor-Isaac-Folorunso-Adewole1-490x500.jpg 490w, https://dailytimes.ng/wp-content/uploads/2017/03/Professor-Isaac-Folorunso-Adewole1-784x800.jpg 784w, https://dailytimes.ng/wp-content/uploads/2017/03/Professor-Isaac-Folorunso-Adewole1-356x364.jpg 356w, https://dailytimes.ng/wp-content/uploads/2017/03/Professor-Isaac-Folorunso-Adewole1-696x711.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/03/Professor-Isaac-Folorunso-Adewole1-1068x1090.jpg 1068w, https://dailytimes.ng/wp-content/uploads/2017/03/Professor-Isaac-Folorunso-Adewole1-411x420.jpg 411w" sizes="(max-width: 490px) 100vw, 490px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nphcda-gulps-64-health-funds-prof-adewole/" class="title">NPHCDA gulps 64% of health funds – Prof. Adewole</a><div class="post-byline">July 18, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/stakeholders-demand-inclusive-sexual-reproductive-health-services-persons-disabilities/">Stakeholders demand inclusive sexual reproductive health services for persons with disabilities<img width="400" height="200" src="https://dailytimes.ng/wp-content/uploads/2018/07/disability.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/stakeholders-demand-inclusive-sexual-reproductive-health-services-persons-disabilities/" class="title">Stakeholders demand inclusive sexual reproductive health services for persons with disabilities</a><div class="post-byline">July 12, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/lack-quality-healthcare-awareness-fuel-incidence-stroke-says-expert/">Lack of quality healthcare, awareness fuel incidence of stroke, says expert<img width="379" height="200" src="https://dailytimes.ng/wp-content/uploads/2018/07/stroke.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/lack-quality-healthcare-awareness-fuel-incidence-stroke-says-expert/" class="title">Lack of quality healthcare, awareness fuel incidence of stroke, says expert</a><div class="post-byline">July 12, 2018</div></div></div></li></ul></div></section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="90" height="90" src="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-90x.png" class="custom-logo" alt="Daily Times Nigeria" itemprop="logo" /></a><section id="custom_html-8" class="widget_text custom-add-slot"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
   style="display:inline-block;min-width:400px;max-width:970px;width:100%;height:90px"
   data-ad-client="ca-pub-9365554144419990"
   data-ad-slot="8167134883"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section></div>                <ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/DailyTimesNGR">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/dailytimesng/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>    </div>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->





    <div id="wpfront-scroll-top-container"><img src="https://dailytimes.ng/wp-content/plugins/wpfront-scroll-top/images/icons/1.png" alt="" /></div>
    <script type="text/javascript">function wpfront_scroll_top_init() {if(typeof wpfront_scroll_top == "function" && typeof jQuery !== "undefined") {wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2});} else {setTimeout(wpfront_scroll_top_init, 100);}}wpfront_scroll_top_init();</script>	<div style="display:none">
	<div class="grofile-hash-map-d738efcbc77217d58968d4f824d4b2a5">
	</div>
	</div>
<footer id="sfwa_footer" class="sfwa_grid_four"><div class="footer-information"><div class="sfwa_contained"><div class="sfwa_row"><div class="sfwa_footer_area"><aside id="media_image-4" class="widget widget_media_image"><a href="https://dailytimes.ng/"><img width="250" height="88" src="https://dailytimes.ng/wp-content/uploads/2018/01/logo_dtn.jpg" class="image wp-image-191932  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footerr-container"><ul id="menu-footerr" class="menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-123566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123566"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-118917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118917"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-118919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118919"><a href="https://dailytimes.ng/contact/">Contact</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-column2-container"><ul id="menu-footer-column2" class="menu"><li id="menu-item-192008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192008"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
<li id="menu-item-192009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192009"><a href="https://dailytimes.ng/category/world/">World</a></li>
<li id="menu-item-192010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192010"><a href="https://dailytimes.ng/category/health/">Health</a></li>
<li id="menu-item-192011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192011"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-192012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192012"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Our Mailing List</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://dailytimes.ng/offa-robbery-police-insist-saraki-must-honour-invitation/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside></div></div></div></div></footer>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dailytimes.ng\/offa-robbery-police-insist-saraki-must-honour-invitation\/":209880};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dailytimes.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"045b919241","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var option = {"mystickyClass":".top-nav","activationHeight":"0","disableWidth":"0","adminBar":"false","mystickyTransition":"on","mysticky_disable_down":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=2.0.1'></script>
<script type="text/javascript" src="https://dailytimes.ng/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=1.6.1" async="async" defer="defer"></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.7.1'></script>
<script async="async" type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&postid=209880&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.7.1&sig=c0260cd26ded14b64cd73a9a61436ca79187840e#parent=https%3A%2F%2Fdailytimes.ng%2Foffa-robbery-police-insist-saraki-must-honour-invitation%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&postid=209880&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.7.1&sig=c0260cd26ded14b64cd73a9a61436ca79187840e#parent=https%3A%2F%2Fdailytimes.ng%2Foffa-robbery-police-insist-saraki-must-honour-invitation%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'113711247',post:'209880',tz:'1',srv:'dailytimes.ng'} ]);
	_stq.push([ 'clickTrackerInit', '113711247', '209880' ]);
</script>

</body>
</html>