<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link type="text/css" media="all" href="https://cdn.dailytimes.ng/wp-content/cache/autoptimize/css/autoptimize_8cefb2de29b4b9153891cf3ba7dc899d.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://cdn.dailytimes.ng/wp-content/cache/autoptimize/css/autoptimize_ab91d8a87ea6ebd869f7d5d4a3b94cf2.css" rel="stylesheet" /><title>Reps call for proactive action in tackling erosion in Edo &mdash; Daily Times Nigeria</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://dailytimes.ng/xmlrpc.php" /> <script type="text/javascript">var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Reps call for proactive action in tackling erosion in Edo';</script> <meta property="og:image" content="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/erosion.jpg" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.dailytimes.ng/wp-content/uploads/2016/12/l-114.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.dailytimes.ng/wp-content/uploads/2016/12/l-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.dailytimes.ng/wp-content/uploads/2016/12/l-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.dailytimes.ng/wp-content/uploads/2016/12/l-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.dailytimes.ng/wp-content/uploads/2016/12/l-144.png"/><meta name="description" content="The House of Representatives on Tuesday called on the Federal Government to direct the Ecological Fund Office to give attention to the erosion and flood"/><link rel="canonical" href="https://dailytimes.ng/news/reps-call-proactive-action-tackling-erosion-edo/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Reps call for proactive action in tackling erosion in Edo &mdash; Daily Times Nigeria" /><meta property="og:description" content="The House of Representatives on Tuesday called on the Federal Government to direct the Ecological Fund Office to give attention to the erosion and flood" /><meta property="og:url" content="https://dailytimes.ng/news/reps-call-proactive-action-tackling-erosion-edo/" /><meta property="og:site_name" content="Daily Times Nigeria" /><meta property="article:publisher" content="https://facebook.com/dailytimengr" /><meta property="article:tag" content="Erosion Menace" /><meta property="article:tag" content="urgently controlled." /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-07-06T14:01:26+01:00" /><meta property="og:image" content="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/erosion.jpg" /><meta property="og:image:width" content="543" /><meta property="og:image:height" content="301" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The House of Representatives on Tuesday called on the Federal Government to direct the Ecological Fund Office to give attention to the erosion and flood" /><meta name="twitter:title" content="Reps call for proactive action in tackling erosion in Edo &mdash; Daily Times Nigeria" /><meta name="twitter:site" content="@dailytimengr" /><meta name="twitter:image" content="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/erosion.jpg" /><meta name="twitter:creator" content="@dailytimengr" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Reps call for proactive action in tackling erosion in Edo Comments Feed" href="https://dailytimes.ng/news/reps-call-proactive-action-tackling-erosion-edo/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='et_monarch-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8.1' type='text/css' media='all' /> <script type='text/javascript'>var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Daily Times Nigeria","site_url":"https:\/\/dailytimes.ng","always_link_site":"false"};</script> <script type='text/javascript' src='https://cdn.dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.dailytimes.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8" /><link rel='shortlink' href='https://wp.me/p7H7un-Ds7' /><link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//widgets.wp.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.dailytimes.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://dailytimes.ng/news/reps-call-proactive-action-tackling-erosion-edo/amp/" />  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8.1";
var td_get_template_directory_uri="https:\/\/dailytimes.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <link rel="icon" href="https://cdn.dailytimes.ng/wp-content/uploads/2016/07/Daily-Times-favicon-icon.png" sizes="32x32" /><link rel="icon" href="https://cdn.dailytimes.ng/wp-content/uploads/2016/07/Daily-Times-favicon-icon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://cdn.dailytimes.ng/wp-content/uploads/2016/07/Daily-Times-favicon-icon.png" /><meta name="msapplication-TileImage" content="https://cdn.dailytimes.ng/wp-content/uploads/2016/07/Daily-Times-favicon-icon.png" /><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://dailytimes.ng/?custom-css=265056bfd1" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-151659 single-format-standard et_monarch reps-call-proactive-action-tackling-erosion-edo global-block-template-1 td-magazine wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/dailytimesngr/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/DailyTimesNGR" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-dt-menu-container"><ul id="menu-dt-menu" class="td-mobile-main-menu"><li id="menu-item-89138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-89138"><a href="//dailytimes.ng/">Home</a></li><li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46017"><a href="https://dailytimes.ng/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-88705" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li><li id="menu-item-121318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li><li id="menu-item-88497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li><li id="menu-item-88493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li><li id="menu-item-88472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li><li id="menu-item-88606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li><li id="menu-item-88495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li><li id="menu-item-88610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li><li id="menu-item-92027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li><li id="menu-item-92982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li><li id="menu-item-88463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-88471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li></ul></li></ul></li><li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li><li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-88707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li><li id="menu-item-120135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li><li id="menu-item-88570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li><li id="menu-item-46029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li><li id="menu-item-88466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li><li id="menu-item-88712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li><li id="menu-item-88478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li><li id="menu-item-88467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li></ul></li><li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-88706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li><li id="menu-item-88476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li><li id="menu-item-90233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li><li id="menu-item-90681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li><li id="menu-item-88572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88572"><a href="https://dailytimes.ng/category/labour-2/">Labour</a></li><li id="menu-item-88573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li><li id="menu-item-88607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li><li id="menu-item-88608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li><li id="menu-item-88609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li><li id="menu-item-88571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li><li id="menu-item-88605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li></ul></li><li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-88483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li><li id="menu-item-88574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li><li id="menu-item-88714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li><li id="menu-item-88498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li><li id="menu-item-88713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88713"><a href="https://dailytimes.ng/category/sports-interviews/">Sports Interviews</a></li></ul></li><li id="menu-item-46030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-88709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li><li id="menu-item-88475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li><li id="menu-item-88465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li><li id="menu-item-88708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li><li id="menu-item-88715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li></ul></li><li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li><li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-88710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li><li id="menu-item-88469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li></ul></li><li id="menu-item-88462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88462"><a href="https://dailytimes.ng/category/dt-now/">DTNOW</a></li><li id="menu-item-88632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88632"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://dailytimes.ng/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-header" class="top-header-menu"><li id="menu-item-118924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-118924"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li><li id="menu-item-123567" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123567"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-118925" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118925"><a href="https://dailytimes.ng/contact/">Contact</a></li><li id="menu-item-139578" class="timesawarde menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139578"><a target="_blank" href="https://dailytimes.ng/times-hero-award/">Times Heroes Award</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/dailytimesngr/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/DailyTimesNGR" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://dailytimes.ng/"> <img src="https://cdn.dailytimes.ng/wp-content/uploads/2017/06/logog.jpg" alt="Daily Times - Nigeria News"/> <span class="td-visual-hidden">Daily Times Nigeria</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:90px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://dailytimes.ng/"> <img src="https://cdn.dailytimes.ng/wp-content/uploads/2017/06/logog.jpg" alt="Daily Times - Nigeria News"/> </a> <a class="td-header-logo td-sticky-disable" href="https://dailytimes.ng/"> <img src="https://cdn.dailytimes.ng/wp-content/uploads/2017/06/logog.jpg" alt="Daily Times - Nigeria News"/> </a></div><div class="menu-dt-menu-container"><ul id="menu-dt-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-89138"><a href="//dailytimes.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-46017"><a href="https://dailytimes.ng/category/news/">News</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88572"><a href="https://dailytimes.ng/category/labour-2/">Labour</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sport</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88713"><a href="https://dailytimes.ng/category/sports-interviews/">Sports Interviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88462"><a href="https://dailytimes.ng/category/dt-now/">DTNOW</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88632"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://dailytimes.ng/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://dailytimes.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"> <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://dailytimes.ng/category/news/"> <span itemprop="name">News</span> </a><meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Reps call for proactive action in tackling erosion in Edo</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-151659" class="post-151659 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-nigeria tag-erosion-menace tag-urgently-controlled byline-titus-akhigbe" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://dailytimes.ng/category/news/">News</a></li><li class="entry-category"><a  href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li></ul><header class="td-post-title"><h1 class="entry-title">Reps call for proactive action in tackling erosion in Edo</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://dailytimes.ng/author/blessing/"><a href="https://dailytimes.ng/byline/titus-akhigbe/" rel="tag">Titus Akhigbe</a></a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T14:01:26+00:00" >July 6, 2017</time></span><div class="td-post-comments"><a href="https://dailytimes.ng/news/reps-call-proactive-action-tackling-erosion-edo/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Reps+call+for+proactive+action+in+tackling+erosion+in+Edo&url=https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F&via=Daily+Times+Nigeria"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://dailytimes.ng/news/reps-call-proactive-action-tackling-erosion-edo/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailytimes.ng/news/reps-call-proactive-action-tackling-erosion-edo/&amp;media=https://dailytimes.ng/wp-content/uploads/2017/07/erosion.jpg&description=The House of Representatives on Tuesday called on the Federal Government to direct the Ecological Fund Office to give attention to the erosion and flood" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Reps+call+for+proactive+action+in+tackling+erosion+in+Edo%20-%20https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/erosion.jpg" data-caption=""><img width="543" height="301" class="entry-thumb td-modal-image" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/erosion.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/erosion.jpg 543w, https://cdn.dailytimes.ng/wp-content/uploads/2017/07/erosion-500x277.jpg 500w" sizes="(max-width: 543px) 100vw, 543px" alt="" title="erosion"/></a></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>The House of Representatives on Tuesday called on the Federal Government to direct the Ecological Fund Office to give attention to the erosion and flood threatening parts of Benin City, Edo State.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center;'> <script data-outstream-id="2016" src="//player.vertamedia.com/outstream-unit/2.01/outstream-unit.min.js"></script></div><p>They specifically said that cases of Eke Street and environs in Upper Sakponba area of the city should be urgently controlled.</p><p>This followed a motion by Rep. Johnson Agbonayinma (Edo-PDP) on “Need to Control the Erosion Menace Threatening Eke Street and Environs in Upper Sakponba Road, Benin City.”<br /> Moving the motion, Agbonayinma said that Eke Street, United Street, Eke Lane and adjoining communities in Upper Sakponba in Egor/Ikpoba-Okha constituency were on the verge of being submerged.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="1322886288"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="1322886288"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="1322886288"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="1322886288"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>Whenever there is heavy downpour, vast portions of land cave in to the flood, taking along with them, houses, properties and humans who are unaware of the immense danger the flood portends.</p><p>We are concerned that all adjoining roads and communities are under siege from the rampaging erosion which has deterred schools attendance within the localities.<br /> “The erosion is adversely affecting movement of residents, and all efforts by the communities, utilizing their limited resources, to contain the menace have yielded no results,” he said.</p><p>The motion was unanimously adopted and the lawmakers, therefore, called on the Federal Government to direct relevant agencies to embark on erosion and flood control in the affected area.</p><p>They also urged the National Emergency Management Agency (NEMA) to send relief materials to residents of the affected streets to alleviate their sufferings.</p><p>The house mandated its Committee on Environment and Habitat to visit the erosion sites and make recommendations within eight weeks on measures towards ensuring permanent solution to the menace.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-151659" class="share-twitter sd-button share-icon no-text" href="https://dailytimes.ng/news/reps-call-proactive-action-tackling-erosion-edo/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-151659" class="share-facebook sd-button share-icon no-text" href="https://dailytimes.ng/news/reps-call-proactive-action-tackling-erosion-edo/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-151659" class="share-linkedin sd-button share-icon no-text" href="https://dailytimes.ng/news/reps-call-proactive-action-tackling-erosion-edo/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-151659" class="share-google-plus-1 sd-button share-icon no-text" href="https://dailytimes.ng/news/reps-call-proactive-action-tackling-erosion-edo/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://dailytimes.ng/news/reps-call-proactive-action-tackling-erosion-edo/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-151659" class="share-skype sd-button share-icon no-text" href="https://dailytimes.ng/news/reps-call-proactive-action-tackling-erosion-edo/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://dailytimes.ng/news/reps-call-proactive-action-tackling-erosion-edo/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Reps%20call%20for%20proactive%20action%20in%20tackling%20erosion%20in%20Edo https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-113711247-151659-595e37b69b419' data-src='//widgets.wp.com/likes/#blog_id=113711247&amp;post_id=151659&amp;origin=dailytimes.ng&amp;obj_id=113711247-151659-595e37b69b419' data-name='like-post-frame-113711247-151659-595e37b69b419'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><span class="et_social_bottom_trigger"></span>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://dailytimes.ng/tag/erosion-menace/">Erosion Menace</a></li><li><a href="https://dailytimes.ng/tag/urgently-controlled/">urgently controlled.</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Reps+call+for+proactive+action+in+tackling+erosion+in+Edo&url=https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F&via=Daily+Times+Nigeria"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://dailytimes.ng/news/reps-call-proactive-action-tackling-erosion-edo/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailytimes.ng/news/reps-call-proactive-action-tackling-erosion-edo/&amp;media=https://dailytimes.ng/wp-content/uploads/2017/07/erosion.jpg&description=The House of Representatives on Tuesday called on the Federal Government to direct the Ecological Fund Office to give attention to the erosion and flood" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Reps+call+for+proactive+action+in+tackling+erosion+in+Edo%20-%20https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dailytimes.ng/news/reps-call-proactive-action-tackling-erosion-edo/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://dailytimes.ng/news/reps-call-proactive-action-tackling-erosion-edo/" data-text="Reps call for proactive action in tackling erosion in Edo" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dailytimes.ng/entertainment/funke-akindele-said-fan-expects-jenifa-speak-good-english-epic/">What Funke Akindele Said To Fan Who Expects ‘Jenifa’ To Speak Good English Is Epic</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://dailytimes.ng/entertainment/omoni-oboli-accused-trying-turn-son-girl/">How Omoni Oboli Was Accused Of Trying To Turn Her Son Into A Girl</a></div></div></div><div class="author-box-wrap"><a href="https://dailytimes.ng/author/blessing/"><img alt='' src='https://secure.gravatar.com/avatar/7d0d9d1236250d303b29049c27c92f22?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7d0d9d1236250d303b29049c27c92f22?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://dailytimes.ng/author/blessing/"><a href="https://dailytimes.ng/byline/titus-akhigbe/" rel="tag">Titus Akhigbe</a></a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="&lt;a href=&quot;https://dailytimes.ng/byline/titus-akhigbe/&quot; rel=&quot;tag&quot;&gt;Titus Akhigbe&lt;/a&gt;"></span><meta itemprop="datePublished" content="2017-07-06T14:01:26+00:00"><meta itemprop="dateModified" content="2017-07-06T14:01:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dailytimes.ng/news/reps-call-proactive-action-tackling-erosion-edo/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.dailytimes.ng/wp-content/uploads/2017/06/logog.jpg"></span><meta itemprop="name" content="Daily Times Nigeria"></span><meta itemprop="headline " content="Reps call for proactive action in tackling erosion in Edo"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/erosion.jpg"><meta itemprop="width" content="543"><meta itemprop="height" content="301"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_5_595e37b69f848_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_595e37b69f848" ><script>var block_td_uid_5_595e37b69f848 = new tdBlock();
block_td_uid_5_595e37b69f848.id = "td_uid_5_595e37b69f848";
block_td_uid_5_595e37b69f848.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_595e37b69f848_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_595e37b69f848_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":151659,"live_filter_cur_post_author":"54","block_template_id":""}';
block_td_uid_5_595e37b69f848.td_column_number = "3";
block_td_uid_5_595e37b69f848.block_type = "td_block_related_posts";
block_td_uid_5_595e37b69f848.post_count = "6";
block_td_uid_5_595e37b69f848.found_posts = "17058";
block_td_uid_5_595e37b69f848.header_color = "";
block_td_uid_5_595e37b69f848.ajax_pagination_infinite_stop = "";
block_td_uid_5_595e37b69f848.max_num_pages = "2843";
tdBlocksArray.push(block_td_uid_5_595e37b69f848);</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_595e37b6ce5ea" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_595e37b69f848" href="#">RELATED ARTICLES</a><a id="td_uid_7_595e37b6ce625" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_595e37b69f848" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_595e37b69f848 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://dailytimes.ng/news/56-die-road-accidents-edo-six-months-frsc/" rel="bookmark" title="56 die in road accidents in Edo in six months – FRSC"><img width="218" height="150" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/road-safetyy-218x150.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/road-safetyy-218x150.jpg 218w, https://cdn.dailytimes.ng/wp-content/uploads/2017/07/road-safetyy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="56 die in road accidents in Edo in six months – FRSC"/></a></div> <a href="https://dailytimes.ng/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/news/56-die-road-accidents-edo-six-months-frsc/" rel="bookmark" title="56 die in road accidents in Edo in six months – FRSC">56 die in road accidents in Edo in six months – FRSC</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://dailytimes.ng/news/etisalat-nigeria-profiles-new-management-team/" rel="bookmark" title="Etisalat Nigeria: Profiles of New Management Team"><img width="218" height="150" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/etisalat-logo-new-218x150.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/etisalat-logo-new-218x150.jpg 218w, https://cdn.dailytimes.ng/wp-content/uploads/2017/07/etisalat-logo-new-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Etisalat" title="Etisalat Nigeria: Profiles of New Management Team"/></a></div> <a href="https://dailytimes.ng/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/news/etisalat-nigeria-profiles-new-management-team/" rel="bookmark" title="Etisalat Nigeria: Profiles of New Management Team">Etisalat Nigeria: Profiles of New Management Team</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://dailytimes.ng/crime/ive-no-hand-anti-grazing-bill-says-obaseki/" rel="bookmark" title="I’ve no hand in anti-grazing bill, says Obaseki"><img width="218" height="150" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/godwin-edo-governor-218x150.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/godwin-edo-governor-218x150.jpg 218w, https://cdn.dailytimes.ng/wp-content/uploads/2017/07/godwin-edo-governor-100x70.jpg 100w, https://cdn.dailytimes.ng/wp-content/uploads/2017/07/godwin-edo-governor-534x366.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I’ve no hand in anti-grazing bill, says Obaseki"/></a></div> <a href="https://dailytimes.ng/category/crime/" class="td-post-category">Crime</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/crime/ive-no-hand-anti-grazing-bill-says-obaseki/" rel="bookmark" title="I’ve no hand in anti-grazing bill, says Obaseki">I’ve no hand in anti-grazing bill, says Obaseki</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://dailytimes.ng/crime/nis-repatriates-450-illegal-immigrants-edo/" rel="bookmark" title="NIS repatriates 450 illegal immigrants from Edo"><img width="218" height="150" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/Nis-218x150.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/Nis-218x150.jpg 218w, https://cdn.dailytimes.ng/wp-content/uploads/2017/07/Nis-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NIS repatriates 450 illegal immigrants from Edo"/></a></div> <a href="https://dailytimes.ng/category/crime/" class="td-post-category">Crime</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/crime/nis-repatriates-450-illegal-immigrants-edo/" rel="bookmark" title="NIS repatriates 450 illegal immigrants from Edo">NIS repatriates 450 illegal immigrants from Edo</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://dailytimes.ng/news/impact-grassroots-positively-edo-ssg-tells-political-appointees/" rel="bookmark" title="Impact the grassroots positively, Edo SSG tells political appointees"><img width="218" height="150" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/edo-state-govtt-218x150.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/edo-state-govtt-218x150.jpg 218w, https://cdn.dailytimes.ng/wp-content/uploads/2017/07/edo-state-govtt-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Impact the grassroots positively, Edo SSG tells political appointees"/></a></div> <a href="https://dailytimes.ng/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/news/impact-grassroots-positively-edo-ssg-tells-political-appointees/" rel="bookmark" title="Impact the grassroots positively, Edo SSG tells political appointees">Impact the grassroots positively, Edo SSG tells political appointees</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://dailytimes.ng/news/board-set-develop-basketball-edo/" rel="bookmark" title="Board set to develop Basketball in Edo"><img width="218" height="150" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/edo-basketball-218x150.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/edo-basketball-218x150.jpg 218w, https://cdn.dailytimes.ng/wp-content/uploads/2017/07/edo-basketball-500x344.jpg 500w, https://cdn.dailytimes.ng/wp-content/uploads/2017/07/edo-basketball-100x70.jpg 100w, https://cdn.dailytimes.ng/wp-content/uploads/2017/07/edo-basketball-610x420.jpg 610w, https://cdn.dailytimes.ng/wp-content/uploads/2017/07/edo-basketball.jpg 671w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Board set to develop Basketball in Edo"/></a></div> <a href="https://dailytimes.ng/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/news/board-set-develop-basketball-edo/" rel="bookmark" title="Board set to develop Basketball in Edo">Board set to develop Basketball in Edo</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_595e37b69f848" data-td_block_id="td_uid_5_595e37b69f848"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_595e37b69f848" data-td_block_id="td_uid_5_595e37b69f848"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/reps-call-proactive-action-tackling-erosion-edo/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&#038;postid=151659&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.0&#038;sig=e9ae43db0b7e971f77d8b95d6452c5db904189e0#parent=https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe> <!--[if !IE]><!--> <script>document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="5321417207"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="5321417207"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="5321417207"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="5321417207"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Newsletter</span></h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-146203 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="146203" data-name="Daily Times Insider" ><div class="mc4wp-form-fields"><h2>Wait! Join to Get Access to Daily Times Insider</h2><p> <label>First Name</label> <input name="FNAME" required="" type="text"></p><p> <label>Last Name</label> <input type="text" name="LNAME" required=""></p><p> <label>Email address: </label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input value="Access DT Insider " type="submit"></p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1499346870" /><input type="hidden" name="_mc4wp_form_id" value="146203" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_595e37b6d112e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_595e37b6d112e" ><script>var block_td_uid_9_595e37b6d112e = new tdBlock();
block_td_uid_9_595e37b6d112e.id = "td_uid_9_595e37b6d112e";
block_td_uid_9_595e37b6d112e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_595e37b6d112e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_595e37b6d112e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_595e37b6d112e.td_column_number = "1";
block_td_uid_9_595e37b6d112e.block_type = "td_block_7";
block_td_uid_9_595e37b6d112e.post_count = "5";
block_td_uid_9_595e37b6d112e.found_posts = "16849";
block_td_uid_9_595e37b6d112e.header_color = "#";
block_td_uid_9_595e37b6d112e.ajax_pagination_infinite_stop = "";
block_td_uid_9_595e37b6d112e.max_num_pages = "3370";
tdBlocksArray.push(block_td_uid_9_595e37b6d112e);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_9_595e37b6d112e class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://dailytimes.ng/news/56-die-road-accidents-edo-six-months-frsc/" rel="bookmark" title="56 die in road accidents in Edo in six months – FRSC"><img width="100" height="70" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/road-safetyy-100x70.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/road-safetyy-100x70.jpg 100w, https://cdn.dailytimes.ng/wp-content/uploads/2017/07/road-safetyy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="56 die in road accidents in Edo in six months – FRSC"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/news/56-die-road-accidents-edo-six-months-frsc/" rel="bookmark" title="56 die in road accidents in Edo in six months – FRSC">56 die in road accidents in Edo in six months –...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T14:12:36+00:00" >July 6, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://dailytimes.ng/news/etisalat-nigeria-profiles-new-management-team/" rel="bookmark" title="Etisalat Nigeria: Profiles of New Management Team"><img width="100" height="70" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/etisalat-logo-new-100x70.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/etisalat-logo-new-100x70.jpg 100w, https://cdn.dailytimes.ng/wp-content/uploads/2017/07/etisalat-logo-new-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Etisalat" title="Etisalat Nigeria: Profiles of New Management Team"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/news/etisalat-nigeria-profiles-new-management-team/" rel="bookmark" title="Etisalat Nigeria: Profiles of New Management Team">Etisalat Nigeria: Profiles of New Management Team</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T14:09:16+00:00" >July 6, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://dailytimes.ng/news/reps-call-proactive-action-tackling-erosion-edo/" rel="bookmark" title="Reps call for proactive action in tackling erosion in Edo"><img width="100" height="70" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/erosion-100x70.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/erosion-100x70.jpg 100w, https://cdn.dailytimes.ng/wp-content/uploads/2017/07/erosion-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Reps call for proactive action in tackling erosion in Edo"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/news/reps-call-proactive-action-tackling-erosion-edo/" rel="bookmark" title="Reps call for proactive action in tackling erosion in Edo">Reps call for proactive action in tackling erosion in Edo</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T14:01:26+00:00" >July 6, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://dailytimes.ng/news/impact-grassroots-positively-edo-ssg-tells-political-appointees/" rel="bookmark" title="Impact the grassroots positively, Edo SSG tells political appointees"><img width="100" height="70" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/edo-state-govtt-100x70.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/edo-state-govtt-100x70.jpg 100w, https://cdn.dailytimes.ng/wp-content/uploads/2017/07/edo-state-govtt-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Impact the grassroots positively, Edo SSG tells political appointees"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/news/impact-grassroots-positively-edo-ssg-tells-political-appointees/" rel="bookmark" title="Impact the grassroots positively, Edo SSG tells political appointees">Impact the grassroots positively, Edo SSG tells political appointees</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T13:22:42+00:00" >July 6, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://dailytimes.ng/news/board-set-develop-basketball-edo/" rel="bookmark" title="Board set to develop Basketball in Edo"><img width="100" height="70" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/edo-basketball-100x70.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/07/edo-basketball-100x70.jpg 100w, https://cdn.dailytimes.ng/wp-content/uploads/2017/07/edo-basketball-500x344.jpg 500w, https://cdn.dailytimes.ng/wp-content/uploads/2017/07/edo-basketball-218x150.jpg 218w, https://cdn.dailytimes.ng/wp-content/uploads/2017/07/edo-basketball-610x420.jpg 610w, https://cdn.dailytimes.ng/wp-content/uploads/2017/07/edo-basketball.jpg 671w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Board set to develop Basketball in Edo"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/news/board-set-develop-basketball-edo/" rel="bookmark" title="Board set to develop Basketball in Edo">Board set to develop Basketball in Edo</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T13:17:50+00:00" >July 6, 2017</time></span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_595e37b6d112e" data-td_block_id="td_uid_9_595e37b6d112e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_595e37b6d112e" data-td_block_id="td_uid_9_595e37b6d112e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div> <a href="#" > <img src="https://www.dailytimes.ng/wp-content/uploads/2016/12/WeCare4IDP-DTN.gif"  /> </a></div></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div  ><a href="#" ><img src="https://cdn.dailytimes.ng/wp-content/uploads/2017/04/3fm-Business-Pitch-1-e1493330992223.jpg"  alt=" Advertize on Daily Times"    /></a></div></div></aside>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="7369419880"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="7369419880"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }</script> </div><aside class="td_block_template_1 widget widget_text"><div class="textwidget">Please forward all your opinion stories to opinion@dailytimes.ng</div></aside><aside class="td_block_template_1 widget widget_tag_cloud"><h4 class="block-title"><span>Tags</span></h4><div class="tagcloud"><a href="https://dailytimes.ng/tag/2015-election/" class="tag-cloud-link tag-link-2616 tag-link-position-1" style="font-size: 8.3943661971831pt;" aria-label="2015 Election (37 items)">2015 Election</a> <a href="https://dailytimes.ng/tag/2015-elections/" class="tag-cloud-link tag-link-2236 tag-link-position-2" style="font-size: 10.366197183099pt;" aria-label="2015 Elections (59 items)">2015 Elections</a> <a href="https://dailytimes.ng/tag/abuja/" class="tag-cloud-link tag-link-779 tag-link-position-3" style="font-size: 8pt;" aria-label="Abuja (34 items)">Abuja</a> <a href="https://dailytimes.ng/tag/all-progressives-congress/" class="tag-cloud-link tag-link-1081 tag-link-position-4" style="font-size: 9.7746478873239pt;" aria-label="All Progressives Congress (52 items)">All Progressives Congress</a> <a href="https://dailytimes.ng/tag/all-progressives-congress-apc/" class="tag-cloud-link tag-link-702 tag-link-position-5" style="font-size: 12.140845070423pt;" aria-label="All Progressives Congress (APC) (90 items)">All Progressives Congress (APC)</a> <a href="https://dailytimes.ng/tag/ambode/" class="tag-cloud-link tag-link-450 tag-link-position-6" style="font-size: 8pt;" aria-label="Ambode (34 items)">Ambode</a> <a href="https://dailytimes.ng/tag/apc/" class="tag-cloud-link tag-link-240 tag-link-position-7" style="font-size: 19.535211267606pt;" aria-label="APC (515 items)">APC</a> <a href="https://dailytimes.ng/tag/boko-haram/" class="tag-cloud-link tag-link-248 tag-link-position-8" style="font-size: 14.30985915493pt;" aria-label="Boko Haram (151 items)">Boko Haram</a> <a href="https://dailytimes.ng/tag/buhari/" class="tag-cloud-link tag-link-249 tag-link-position-9" style="font-size: 17.169014084507pt;" aria-label="Buhari (293 items)">Buhari</a> <a href="https://dailytimes.ng/tag/cbn/" class="tag-cloud-link tag-link-711 tag-link-position-10" style="font-size: 8.7887323943662pt;" aria-label="CBN (41 items)">CBN</a> <a href="https://dailytimes.ng/tag/court/" class="tag-cloud-link tag-link-336 tag-link-position-11" style="font-size: 8.6901408450704pt;" aria-label="Court (40 items)">Court</a> <a href="https://dailytimes.ng/tag/efcc/" class="tag-cloud-link tag-link-333 tag-link-position-12" style="font-size: 9.0845070422535pt;" aria-label="EFCC (44 items)">EFCC</a> <a href="https://dailytimes.ng/tag/election/" class="tag-cloud-link tag-link-302 tag-link-position-13" style="font-size: 13.323943661972pt;" aria-label="Election (119 items)">Election</a> <a href="https://dailytimes.ng/tag/elections/" class="tag-cloud-link tag-link-260 tag-link-position-14" style="font-size: 12.929577464789pt;" aria-label="Elections (109 items)">Elections</a> <a href="https://dailytimes.ng/tag/fayose/" class="tag-cloud-link tag-link-407 tag-link-position-15" style="font-size: 10.56338028169pt;" aria-label="Fayose (62 items)">Fayose</a> <a href="https://dailytimes.ng/tag/fg/" class="tag-cloud-link tag-link-845 tag-link-position-16" style="font-size: 11.647887323944pt;" aria-label="FG (81 items)">FG</a> <a href="https://dailytimes.ng/tag/football/" class="tag-cloud-link tag-link-2222 tag-link-position-17" style="font-size: 12.042253521127pt;" aria-label="football (88 items)">football</a> <a href="https://dailytimes.ng/tag/general-muhammadu-buhari/" class="tag-cloud-link tag-link-563 tag-link-position-18" style="font-size: 11.549295774648pt;" aria-label="General Muhammadu Buhari (79 items)">General Muhammadu Buhari</a> <a href="https://dailytimes.ng/tag/goodluck-jonathan/" class="tag-cloud-link tag-link-266 tag-link-position-19" style="font-size: 12.042253521127pt;" aria-label="Goodluck Jonathan (89 items)">Goodluck Jonathan</a> <a href="https://dailytimes.ng/tag/independent-national-electoral-commission-inec/" class="tag-cloud-link tag-link-589 tag-link-position-20" style="font-size: 10.661971830986pt;" aria-label="Independent National Electoral Commission (INEC) (63 items)">Independent National Electoral Commission (INEC)</a> <a href="https://dailytimes.ng/tag/inec/" class="tag-cloud-link tag-link-241 tag-link-position-21" style="font-size: 16.183098591549pt;" aria-label="INEC (234 items)">INEC</a> <a href="https://dailytimes.ng/tag/jega/" class="tag-cloud-link tag-link-242 tag-link-position-22" style="font-size: 9.5774647887324pt;" aria-label="Jega (49 items)">Jega</a> <a href="https://dailytimes.ng/tag/jonathan/" class="tag-cloud-link tag-link-1913 tag-link-position-23" style="font-size: 13.619718309859pt;" aria-label="Jonathan (129 items)">Jonathan</a> <a href="https://dailytimes.ng/tag/lagos/" class="tag-cloud-link tag-link-454 tag-link-position-24" style="font-size: 14.802816901408pt;" aria-label="Lagos (170 items)">Lagos</a> <a href="https://dailytimes.ng/tag/military/" class="tag-cloud-link tag-link-1092 tag-link-position-25" style="font-size: 8.3943661971831pt;" aria-label="Military (37 items)">Military</a> <a href="https://dailytimes.ng/tag/newspaper/" class="tag-cloud-link tag-link-449 tag-link-position-26" style="font-size: 8.7887323943662pt;" aria-label="Newspaper (41 items)">Newspaper</a> <a href="https://dailytimes.ng/tag/nigeria/" class="tag-cloud-link tag-link-325 tag-link-position-27" style="font-size: 21.507042253521pt;" aria-label="Nigeria (818 items)">Nigeria</a> <a href="https://dailytimes.ng/tag/nnpc/" class="tag-cloud-link tag-link-698 tag-link-position-28" style="font-size: 9.4788732394366pt;" aria-label="NNPC (48 items)">NNPC</a> <a href="https://dailytimes.ng/tag/nollywood/" class="tag-cloud-link tag-link-88 tag-link-position-29" style="font-size: 16.380281690141pt;" aria-label="nollywood (243 items)">nollywood</a> <a href="https://dailytimes.ng/tag/nse/" class="tag-cloud-link tag-link-534 tag-link-position-30" style="font-size: 9.5774647887324pt;" aria-label="NSE (49 items)">NSE</a> <a href="https://dailytimes.ng/tag/pdp/" class="tag-cloud-link tag-link-259 tag-link-position-31" style="font-size: 18.845070422535pt;" aria-label="PDP (436 items)">PDP</a> <a href="https://dailytimes.ng/tag/peoples-democratic-party-pdp/" class="tag-cloud-link tag-link-812 tag-link-position-32" style="font-size: 10.760563380282pt;" aria-label="Peoples Democratic Party (PDP) (65 items)">Peoples Democratic Party (PDP)</a> <a href="https://dailytimes.ng/tag/police/" class="tag-cloud-link tag-link-694 tag-link-position-33" style="font-size: 11.647887323944pt;" aria-label="Police (80 items)">Police</a> <a href="https://dailytimes.ng/tag/politics/" class="tag-cloud-link tag-link-841 tag-link-position-34" style="font-size: 9.5774647887324pt;" aria-label="politics (49 items)">politics</a> <a href="https://dailytimes.ng/tag/president/" class="tag-cloud-link tag-link-308 tag-link-position-35" style="font-size: 10.169014084507pt;" aria-label="President (57 items)">President</a> <a href="https://dailytimes.ng/tag/president-elect/" class="tag-cloud-link tag-link-3799 tag-link-position-36" style="font-size: 8.9859154929577pt;" aria-label="President Elect (43 items)">President Elect</a> <a href="https://dailytimes.ng/tag/president-goodluck-jonathan/" class="tag-cloud-link tag-link-397 tag-link-position-37" style="font-size: 15.197183098592pt;" aria-label="President Goodluck Jonathan (185 items)">President Goodluck Jonathan</a> <a href="https://dailytimes.ng/tag/rivers-state/" class="tag-cloud-link tag-link-945 tag-link-position-38" style="font-size: 8.1971830985915pt;" aria-label="Rivers state (35 items)">Rivers state</a> <a href="https://dailytimes.ng/tag/senate/" class="tag-cloud-link tag-link-876 tag-link-position-39" style="font-size: 8.7887323943662pt;" aria-label="Senate (41 items)">Senate</a> <a href="https://dailytimes.ng/tag/south-africa/" class="tag-cloud-link tag-link-674 tag-link-position-40" style="font-size: 9.4788732394366pt;" aria-label="South Africa (48 items)">South Africa</a> <a href="https://dailytimes.ng/tag/sports/" class="tag-cloud-link tag-link-2362 tag-link-position-41" style="font-size: 8.1971830985915pt;" aria-label="Sports (35 items)">Sports</a> <a href="https://dailytimes.ng/tag/ticker/" class="tag-cloud-link tag-link-9814 tag-link-position-42" style="font-size: 22pt;" aria-label="ticker (911 items)">ticker</a> <a href="https://dailytimes.ng/tag/un/" class="tag-cloud-link tag-link-1426 tag-link-position-43" style="font-size: 8.5915492957746pt;" aria-label="UN (39 items)">UN</a> <a href="https://dailytimes.ng/tag/us/" class="tag-cloud-link tag-link-1891 tag-link-position-44" style="font-size: 11.450704225352pt;" aria-label="US (76 items)">US</a> <a href="https://dailytimes.ng/tag/wike/" class="tag-cloud-link tag-link-4369 tag-link-position-45" style="font-size: 8.887323943662pt;" aria-label="Wike (42 items)">Wike</a></div></aside></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-2 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="8846153085"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://dailytimes.ng/"><img src="https://cdn.dailytimes.ng/wp-content/uploads/2017/06/logog.jpg" alt="Daily Times - Nigeria News" title=""/></a></div><div class="footer-text-wrap">Nigeria's oldest newspaper, providing breaking news on politics, sports, business, entertainment, arts and lifestyle.</div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/dailytimesngr/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/DailyTimesNGR" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_12_595e37b72fc15_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_595e37b72fc15" ><script>var block_td_uid_12_595e37b72fc15 = new tdBlock();
block_td_uid_12_595e37b72fc15.id = "td_uid_12_595e37b72fc15";
block_td_uid_12_595e37b72fc15.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_595e37b72fc15_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_595e37b72fc15_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_595e37b72fc15.td_column_number = "1";
block_td_uid_12_595e37b72fc15.block_type = "td_block_7";
block_td_uid_12_595e37b72fc15.post_count = "3";
block_td_uid_12_595e37b72fc15.found_posts = "37216";
block_td_uid_12_595e37b72fc15.header_color = "";
block_td_uid_12_595e37b72fc15.ajax_pagination_infinite_stop = "";
block_td_uid_12_595e37b72fc15.max_num_pages = "12406";
tdBlocksArray.push(block_td_uid_12_595e37b72fc15);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_12_595e37b72fc15 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://dailytimes.ng/africa/donald-trump-arrest-mugabe-6-african-leaders-within-month/" rel="bookmark" title="Donald Trump to arrest Mugabe and 6 other African leaders within a month"><img width="100" height="70" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/01/index-4-100x70.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/01/index-4-100x70.jpg 100w, https://cdn.dailytimes.ng/wp-content/uploads/2017/01/index-4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Donald Trump to arrest Mugabe and 6 other African leaders within a month"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/africa/donald-trump-arrest-mugabe-6-african-leaders-within-month/" rel="bookmark" title="Donald Trump to arrest Mugabe and 6 other African leaders within a month">Donald Trump to arrest Mugabe and 6 other African leaders within...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-23T14:59:16+00:00" >January 23, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://dailytimes.ng/world/trump-orders-removal-islamic-symbols-practices-white-house/" rel="bookmark" title="Trump Orders Removal Of Islamic Symbols, Practices In The White House"><img width="100" height="70" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/01/nbc-fires-donald-trump-after-he-calls-mexicans-rapists-and-drug-runners-100x70.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/01/nbc-fires-donald-trump-after-he-calls-mexicans-rapists-and-drug-runners-100x70.jpg 100w, https://cdn.dailytimes.ng/wp-content/uploads/2017/01/nbc-fires-donald-trump-after-he-calls-mexicans-rapists-and-drug-runners-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Trump Orders Removal Of Islamic Symbols, Practices In The White House"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/world/trump-orders-removal-islamic-symbols-practices-white-house/" rel="bookmark" title="Trump Orders Removal Of Islamic Symbols, Practices In The White House">Trump Orders Removal Of Islamic Symbols, Practices In The White House</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-24T12:54:28+00:00" >January 24, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://dailytimes.ng/metro/graphic-photos-university-maiduguri-mosque-bomb-blast/" rel="bookmark" title="Graphic photos from the University of Maiduguri mosque bomb blast"><img width="100" height="70" class="entry-thumb" src="https://cdn.dailytimes.ng/wp-content/uploads/2017/01/2-3-100x70.jpg" srcset="https://cdn.dailytimes.ng/wp-content/uploads/2017/01/2-3-100x70.jpg 100w, https://cdn.dailytimes.ng/wp-content/uploads/2017/01/2-3-218x150.jpg 218w, https://cdn.dailytimes.ng/wp-content/uploads/2017/01/2-3-225x160.jpg 225w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Graphic photos from the University of Maiduguri mosque bomb blast"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://dailytimes.ng/metro/graphic-photos-university-maiduguri-mosque-bomb-blast/" rel="bookmark" title="Graphic photos from the University of Maiduguri mosque bomb blast">Graphic photos from the University of Maiduguri mosque bomb blast</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-16T11:24:19+00:00" >January 16, 2017</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_13_595e37b88f2e5_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_595e37b88f2e5" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://dailytimes.ng/category/news/">News<span class="td-cat-no">16849</span></a></li><li><a href="https://dailytimes.ng/category/headlines/">Headlines<span class="td-cat-no">6112</span></a></li><li><a href="https://dailytimes.ng/category/sport/">Sport<span class="td-cat-no">4022</span></a></li><li><a href="https://dailytimes.ng/category/politics/">Politics<span class="td-cat-no">3345</span></a></li><li><a href="https://dailytimes.ng/category/entertainment/">Entertainment<span class="td-cat-no">3003</span></a></li><li><a href="https://dailytimes.ng/category/business/">Business<span class="td-cat-no">2965</span></a></li><li><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities<span class="td-cat-no">1838</span></a></li><li><a href="https://dailytimes.ng/category/opinion/">Opinion<span class="td-cat-no">1209</span></a></li><li><a href="https://dailytimes.ng/category/crime/">Crime<span class="td-cat-no">1077</span></a></li></ul></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footerr-container"><ul id="menu-footerr" class="td-subfooter-menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li><li id="menu-item-123566" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123566"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li><li id="menu-item-118917" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118917"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li><li id="menu-item-118919" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118919"><a href="https://dailytimes.ng/contact/">Contact</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 1926 - 2016 Daily Times of Nigeria</div></div></div></div></div> <script type='text/javascript'>jQuery(function($){var wrapping_div_class=".code-block";$("div.ai-rotate").each(function(){var rotate_options=$(".ai-rotate-option",this);var random_index=Math.floor(Math.random()*rotate_options.length);rotate_options.hide();$(rotate_options[random_index]).css({"display":"","visibility":"","position":"","width":"","height":"","top":"","left":""});$(this).css({"position":""});var wrapping_div=$(this).closest(wrapping_div_class);if(typeof wrapping_div.data("ai")!="undefined"){var data=
JSON.parse(atob(wrapping_div.data("ai")));if(typeof data!=="undefined"&&data.constructor===Array){data[1]=random_index+1;wrapping_div.data("ai",btoa(JSON.stringify(data)))}}})});jQuery(function($){function getParameterByName(name,url){if(!url)url=window.location.href;name=name.replace(/[\[\]]/g,"\$&");var regex=new RegExp("[?&]"+name+"(=([^&#]*)|&|#|$)"),results=regex.exec(url);if(!results)return null;if(!results[2])return"";return decodeURIComponent(results[2].replace(/\+/g," "))}var javascript_debugging=false;var nonce="739720e05d";var site_url="";var page=site_url+"/wp-admin/admin-ajax.php?action=ai_data&ip-data=ip-address-country&ai_check="+nonce;var debug_ip_address=getParameterByName("ai-debug-ip-address");
if(debug_ip_address!=null)page+="&ai-debug-ip-address="+debug_ip_address;var debug_ip_address=getParameterByName("ai-debug-country");if(debug_ip_address!=null)page+="&ai-debug-country="+debug_ip_address;var enable_block=false;var ai_ip_data_blocks=$("div.ai-ip-data");if(ai_ip_data_blocks.length)$.get(page,function(ip_data){if(javascript_debugging)console.log("Ajax call data: "+ip_data);ai_ip_data_blocks.each(function(){var ip_data_array=ip_data.split(",");var ip_address=ip_data_array[0];var country=
ip_data_array[1];var block_div=$("."+$(this).attr("class-name"));enable_block=true;var found=false;var ip_addresses_list=$(this).attr("ip-addresses");if(typeof ip_addresses_list!="undefined"){var ip_address_array=ip_addresses_list.split(",");var ip_address_list_type=$(this).attr("ip-address-list");$.each(ip_address_array,function(index,list_ip_address){if(list_ip_address.charAt(0)=="*")if(list_ip_address.charAt(list_ip_address.length-1)=="*"){list_ip_address=list_ip_address.substr(1,list_ip_address.length-
2);if(ip_address.indexOf(list_ip_address)!=-1){found=true;return false}}else{list_ip_address=list_ip_address.substr(1);if(ip_address.substr(-list_ip_address.length)==list_ip_address){found=true;return false}}else if(list_ip_address.charAt(list_ip_address.length-1)=="*"){list_ip_address=list_ip_address.substr(0,list_ip_address.length-1);if(ip_address.indexOf(list_ip_address)==0){found=true;return false}}else if(list_ip_address=="#"&&ip_address==""){found=true;return false}else if(list_ip_address==
ip_address){found=true;return false}});switch(ip_address_list_type){case "B":if(found)enable_block=false;break;case "W":if(!found)enable_block=false;break}}if(enable_block){var countries_list=$(this).attr("countries");if(typeof countries_list!="undefined"){var country_array=countries_list.split(",");var country_list_type=$(this).attr("country-list");var found=false;$.each(country_array,function(index,list_country){if(list_country==country){found=true;return false}});switch(country_list_type){case "B":if(found)enable_block=
false;break;case "W":if(!found)enable_block=false;break}}}$(this).css({"visibility":"","position":"","width":"","height":"","z-index":""});block_div.css({"visibility":"","position":"","z-index":""});if(!enable_block){$(this).hide();block_div.hide()}})}).fail(function(jqXHR,status,err){if(javascript_debugging)console.log("Ajax call failed, Status: "+status+", Error: "+err);$("div.ai-ip-data").each(function(){$(this).css({"display":"none","visibility":"","position":"","width":"","height":"","z-index":""})})})});</script> <div class="et_social_pin_images_outer"><div class="et_social_pinterest_window"><div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div><div class="et_social_pin_images"></div></div></div><div class="et_social_sidebar_networks et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F&#038;t=Reps%20call%20for%20proactive%20action%20in%20tackling%20erosion%20in%20Edo" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="151659" data-social_type="share"> <i class="et_social_icon et_social_icon_facebook"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/home?status=Reps%20call%20for%20proactive%20action%20in%20tackling%20erosion%20in%20Edo%20https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F%20@dailytimesngr" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="151659" data-social_type="share"> <i class="et_social_icon et_social_icon_twitter"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_googleplus"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F&#038;t=Reps%20call%20for%20proactive%20action%20in%20tackling%20erosion%20in%20Edo" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="151659" data-social_type="share"> <i class="et_social_icon et_social_icon_googleplus"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_pinterest"> <a href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F&#038;media=&#038;description=Reps%20call%20for%20proactive%20action%20in%20tackling%20erosion%20in%20Edo" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="151659" data-social_type="share"> <i class="et_social_icon et_social_icon_pinterest"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F&#038;title=Reps%20call%20for%20proactive%20action%20in%20tackling%20erosion%20in%20Edo" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="151659" data-social_type="share"> <i class="et_social_icon et_social_icon_linkedin"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_stumbleupon"> <a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F&#038;title=Reps%20call%20for%20proactive%20action%20in%20tackling%20erosion%20in%20Edo" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="151659" data-social_type="share"> <i class="et_social_icon et_social_icon_stumbleupon"></i> <span class="et_social_overlay"></span> </a></li></ul></div><div class="et_social_mobile_button"></div><div class="et_social_mobile et_social_fadein"><div class="et_social_heading">Share This</div> <span class="et_social_close"></span><div class="et_social_networks et_social_autowidth et_social_simple et_social_rounded et_social_left"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F&#038;t=Reps%20call%20for%20proactive%20action%20in%20tackling%20erosion%20in%20Edo" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="151659" data-social_type="share"> <i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/home?status=Reps%20call%20for%20proactive%20action%20in%20tackling%20erosion%20in%20Edo%20https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F%20@dailytimesngr" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="151659" data-social_type="share"> <i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_googleplus"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F&#038;t=Reps%20call%20for%20proactive%20action%20in%20tackling%20erosion%20in%20Edo" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="151659" data-social_type="share"> <i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_pinterest"> <a href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F&#038;media=&#038;description=Reps%20call%20for%20proactive%20action%20in%20tackling%20erosion%20in%20Edo" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="151659" data-social_type="share"> <i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F&#038;title=Reps%20call%20for%20proactive%20action%20in%20tackling%20erosion%20in%20Edo" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="151659" data-social_type="share"> <i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_stumbleupon"> <a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F&#038;title=Reps%20call%20for%20proactive%20action%20in%20tackling%20erosion%20in%20Edo" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="151659" data-social_type="share"> <i class="et_social_icon et_social_icon_stumbleupon"></i><div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div> <span class="et_social_overlay"></span> </a></li></ul></div></div><div class="et_social_mobile_overlay"></div><div style="display:none"><div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e"></div><div class="grofile-hash-map-7d0d9d1236250d303b29049c27c92f22"></div></div>  <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/dailytimes.ng\/news\/reps-call-proactive-action-tackling-erosion-edo\/":151659};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/dailytimes.ng\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' defer='defer' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script> <script type='text/javascript'>var monarchSettings = {"ajaxurl":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/dailytimes.ng\/news\/reps-call-proactive-action-tackling-erosion-edo\/","stats_nonce":"1bd1b1ea4e","share_counts":"f459c661a3","follow_counts":"dac0e8eb4b","total_counts":"d22de591f7","media_single":"6776d0f1b9","media_total":"08fb459628"};</script> <script type='text/javascript' defer='defer' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var mc4wp_forms_config = [];</script> <!--[if lte IE 9]> <script type='text/javascript' defer='defer' src='https://cdn.dailytimes.ng/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.5'></script> <![endif]--> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>  <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[151659]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cdn.dailytimes.ng/wp-content/themes/Dailytimessite/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://cdn.dailytimes.ng/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}</script> <![endif]--> <script type="text/javascript">var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&postid=151659&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.0&sig=e9ae43db0b7e971f77d8b95d6452c5db904189e0#parent=https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&postid=151659&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.0&sig=e9ae43db0b7e971f77d8b95d6452c5db904189e0#parent=https%3A%2F%2Fdailytimes.ng%2Fnews%2Freps-call-proactive-action-tackling-erosion-edo%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}</script> <script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'113711247',post:'151659',tz:'1',srv:'dailytimes.ng'} ]);
	_stq.push([ 'clickTrackerInit', '113711247', '151659' ]);</script> <script type="text/javascript"  defer='defer' src="https://cdn.dailytimes.ng/wp-content/cache/autoptimize/js/autoptimize_54fc4ccaf4485a509abab4f03c98d71f.js"></script></body></html>