<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">

<head>
<ins class='hstpnetworkads' style='display: none; width: 300px; height: 600px'></ins>
<script async='async' src='https://www.liqwid.net/?key=9CFF-5B7C-8C48-3B8B'></script>


<meta name="google-site-verification" content="wUHSJmbIYMcGf4UFwG37SddlHZmn1FshiEv7h8gAIYc" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NECO gives new date for 2020 SSCE</title>
	<meta name="description" content="The National Examination Council (NECO) has fixed new dates for the Senior Secondary Certificate Examination (External)." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailytimes.ng/neco-gives-new-date-for-2020-ssce/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NECO gives new date for 2020 SSCE" />
	<meta property="og:description" content="The National Examination Council (NECO) has fixed new dates for the Senior Secondary Certificate Examination (External)." />
	<meta property="og:url" content="https://dailytimes.ng/neco-gives-new-date-for-2020-ssce/" />
	<meta property="og:site_name" content="Daily Times Nigeria" />
	<meta property="article:publisher" content="https://facebook.com/dailytimengr" />
	<meta property="article:published_time" content="2021-01-26T13:23:06+00:00" />
	<meta property="article:modified_time" content="2021-01-26T13:23:12+00:00" />
	<meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2020/08/NECO.jpg" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailytimengr" />
	<meta name="twitter:site" content="@dailytimengr" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Our Correspondent">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailytimes.ng/#website","url":"https://dailytimes.ng/","name":"Daily Times Nigeria","description":"Breaking News | Politics | Sport | Business | Entertainment","potentialAction":[{"@type":"SearchAction","target":"https://dailytimes.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://dailytimes.ng/neco-gives-new-date-for-2020-ssce/#primaryimage","inLanguage":"en-GB","url":"https://dailytimes.ng/wp-content/uploads/2020/08/NECO.jpg","width":650,"height":400,"caption":"NECO r"},{"@type":"WebPage","@id":"https://dailytimes.ng/neco-gives-new-date-for-2020-ssce/#webpage","url":"https://dailytimes.ng/neco-gives-new-date-for-2020-ssce/","name":"NECO gives new date for 2020 SSCE","isPartOf":{"@id":"https://dailytimes.ng/#website"},"primaryImageOfPage":{"@id":"https://dailytimes.ng/neco-gives-new-date-for-2020-ssce/#primaryimage"},"datePublished":"2021-01-26T13:23:06+00:00","dateModified":"2021-01-26T13:23:12+00:00","author":{"@id":"https://dailytimes.ng/#/schema/person/a5f14a485cba0f1496f4ad7f820aa272"},"description":"The National Examination Council (NECO) has fixed new dates for the Senior Secondary Certificate Examination (External).","breadcrumb":{"@id":"https://dailytimes.ng/neco-gives-new-date-for-2020-ssce/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://dailytimes.ng/neco-gives-new-date-for-2020-ssce/"]}]},{"@type":"BreadcrumbList","@id":"https://dailytimes.ng/neco-gives-new-date-for-2020-ssce/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/","url":"https://dailytimes.ng/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/latest/","url":"https://dailytimes.ng/latest/","name":"Latest"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/neco-gives-new-date-for-2020-ssce/","url":"https://dailytimes.ng/neco-gives-new-date-for-2020-ssce/","name":"NECO gives new date for 2020 SSCE"}}]},{"@type":"Person","@id":"https://dailytimes.ng/#/schema/person/a5f14a485cba0f1496f4ad7f820aa272","name":"Our Correspondent","image":{"@type":"ImageObject","@id":"https://dailytimes.ng/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/b739cbd69f1a0dd0b46527dd62beed21?s=96&d=mm&r=g","caption":"Our Correspondent"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; NECO gives new date for 2020 SSCE Comments Feed" href="https://dailytimes.ng/neco-gives-new-date-for-2020-ssce/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style>
	<link data-optimized="1" rel='stylesheet' id='wp-block-library-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/eef07.css?6f243' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='it_epoll_style-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/fc009.css?90195' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/f630a.css?bc9d4' type='text/css' media='screen' />
<link data-optimized="1" rel='stylesheet' id='mks_shortcodes_css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/35c89.css?c4ba3' type='text/css' media='screen' />
<link data-optimized="1" rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/c054c.css?56bcf' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='vce-fonts-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/90797.css?037a2' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='vce-style-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/94008.css?8d074' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link data-optimized="1" rel='stylesheet' id='meks-author-widget-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/3196d.css?ab056' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='meks-social-widget-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/3f9b8.css?c0d13' type='text/css' media='all' />
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var it_epoll_ajax_obj = {"ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_votev3.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_frontendv3.js?ver=5.4.4'></script>
<script type='application/json' id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dailytimes.ng\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":343653,"token":"a934ed2193","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://dailytimes.ng/?p=343653' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fneco-gives-new-date-for-2020-ssce%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fneco-gives-new-date-for-2020-ssce%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />
<style type="text/css" media="all"></style>
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-270x270.jpg" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37304544-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37304544-1');
</script>

</head>

<body class="post-template-default single single-post postid-343653 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_4"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f0b4694b0c402e7"></script>


<div id="vce-main">

<header id="header" class="main-header">
<div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://dailytimes.ng/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimes.ng/wp-content/uploads/2020/07/dailytimes.png 2x"><source srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png 2x"><img src="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png" alt="Daily Times Nigeria"></picture></a></span></div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46017 vce-mega-cat vce-cat-31"><a href="https://dailytimes.ng/category/news/" data-mega_cat_id="31">News</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/eastern-security-network-is-an-illegal-outfit-southeast-professionals-insists/" title="Eastern security network is an illegal outfit, Southeast professionals insists">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/01/IPOB-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Eastern Security Network" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/eastern-security-network-is-an-illegal-outfit-southeast-professionals-insists/" title="Eastern security network is an illegal outfit, Southeast professionals insists">Eastern security network is an illegal outfit, Southeast professionals insists</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/buhari-appoints-aghughu-as-the-auditor-general-of-the-federation/" title="Buhari appoints Aghughu as the Auditor-General of the Federation">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/01/Buhari-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Buhari" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/buhari-appoints-aghughu-as-the-auditor-general-of-the-federation/" title="Buhari appoints Aghughu as the Auditor-General of the Federation">Buhari appoints Aghughu as the Auditor-General of the Federation</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/court-frees-senator-adeleke-alleged-accomplices-from-exam-malpractices-charge/" title="Court frees Senator Adeleke alleged accomplices from exam malpractices charge">
			<img width="283" height="195" src="https://dailytimes.ng/wp-content/uploads/2018/11/Ademola-Adeleke.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/Ademola-Adeleke.png 606w, https://dailytimes.ng/wp-content/uploads/2018/11/Ademola-Adeleke-500x345.png 500w" sizes="(max-width: 283px) 100vw, 283px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/court-frees-senator-adeleke-alleged-accomplices-from-exam-malpractices-charge/" title="Court frees Senator Adeleke alleged accomplices from exam malpractices charge">Court frees Senator Adeleke alleged accomplices from exam malpractices charge</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/breaking-buhari-sacks-service-chiefs-names-replacements/" title="Breaking:  Buhari sacks Service Chiefs, names replacements">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/Service-Chiefs-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="#EndSARS: Sack service Chiefs now — North East Elders to Buhari" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/breaking-buhari-sacks-service-chiefs-names-replacements/" title="Breaking:  Buhari sacks Service Chiefs, names replacements">Breaking:  Buhari sacks Service Chiefs, names replacements</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/nobody-will-give-igbo-the-presidency-reno-omokri/" title="Nobody will give Igbo the Presidency- Reno Omokri">
			<img width="347" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/06/Reno-Omokri.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Reno Omokri igbo" srcset="https://dailytimes.ng/wp-content/uploads/2020/06/Reno-Omokri.jpg 1200w, https://dailytimes.ng/wp-content/uploads/2020/06/Reno-Omokri-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/06/Reno-Omokri-668x375.jpg 668w, https://dailytimes.ng/wp-content/uploads/2020/06/Reno-Omokri-750x421.jpg 750w, https://dailytimes.ng/wp-content/uploads/2020/06/Reno-Omokri-1140x640.jpg 1140w" sizes="(max-width: 347px) 100vw, 347px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/nobody-will-give-igbo-the-presidency-reno-omokri/" title="Nobody will give Igbo the Presidency- Reno Omokri">Nobody will give Igbo the Presidency- Reno Omokri</a>
	
</li></ul></li></ul><li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019 vce-mega-cat vce-cat-32"><a href="https://dailytimes.ng/category/politics/" data-mega_cat_id="32">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/stakeholders-demand-amendment-to-pib-as-lawan-lists-benefits/" title="Stakeholders demand amendment to PIB as Lawan lists benefits">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/01/Stakeholders-demand-amendment-to-PIB-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="stakeholders" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/stakeholders-demand-amendment-to-pib-as-lawan-lists-benefits/" title="Stakeholders demand amendment to PIB as Lawan lists benefits">Stakeholders demand amendment to PIB as Lawan lists benefits</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/pdp-laments-disasters-in-sokoto-delta-abuja-rivers-others/" title="PDP laments disasters in Sokoto, Delta, Abuja, Rivers, others">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/pdp-3-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="PDP" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/pdp-laments-disasters-in-sokoto-delta-abuja-rivers-others/" title="PDP laments disasters in Sokoto, Delta, Abuja, Rivers, others">PDP laments disasters in Sokoto, Delta, Abuja, Rivers, others</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/ondo-oyo-indigenes-fulani-incidents-symptomatic-of-threats-to-national-unity-saraki-warns/" title="Ondo, Oyo indigenes, Fulani incidents symptomatic of threats to national unity, Saraki warns">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/saraki-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Imitate US, place a visa ban on election riggers in Nigeria, Saraki implores UK, EU" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/ondo-oyo-indigenes-fulani-incidents-symptomatic-of-threats-to-national-unity-saraki-warns/" title="Ondo, Oyo indigenes, Fulani incidents symptomatic of threats to national unity, Saraki warns">Ondo, Oyo indigenes, Fulani incidents symptomatic of threats to national unity, Saraki warns</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/pdp-asks-biden-to-sanction-apc-leaders-buharis-officials/" title="PDP asks Biden to sanction APC leaders, Buhari’s officials">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/01/Joe-Biden-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Biden" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/pdp-asks-biden-to-sanction-apc-leaders-buharis-officials/" title="PDP asks Biden to sanction APC leaders, Buhari’s officials">PDP asks Biden to sanction APC leaders, Buhari’s officials</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/opc-berates-northern-leaders-fg-backs-akeredolu-igboho/" title="OPC berates northern leaders, FG, backs Akeredolu, Igboho">
			<img width="352" height="195" src="https://dailytimes.ng/wp-content/uploads/2018/10/oodua.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Oodua OPC" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/oodua.png 723w, https://dailytimes.ng/wp-content/uploads/2018/10/oodua-500x277.png 500w" sizes="(max-width: 352px) 100vw, 352px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/opc-berates-northern-leaders-fg-backs-akeredolu-igboho/" title="OPC berates northern leaders, FG, backs Akeredolu, Igboho">OPC berates northern leaders, FG, backs Akeredolu, Igboho</a>
	
</li></ul></li></ul><li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46020 vce-mega-cat vce-cat-2"><a href="https://dailytimes.ng/category/entertainment/" data-mega_cat_id="2">Entertainment</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/being-proud-helps-to-keep-my-self-respect-in-check-bbnaija-kiddwaya-reveals/" title="Being proud helps to keep my self-respect in check – BBNaija Kiddwaya reveals">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/Kiddwaya-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Kiddwaya Terseer Waya" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/being-proud-helps-to-keep-my-self-respect-in-check-bbnaija-kiddwaya-reveals/" title="Being proud helps to keep my self-respect in check – BBNaija Kiddwaya reveals">Being proud helps to keep my self-respect in check – BBNaija Kiddwaya reveals</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/im-the-most-hated-person-yet-im-genuine-ex-bnaija-erica-reveals/" title="“I’m the most hated person, yet I’m genuine” – Ex-Bnaija Erica reveals">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/Erica-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Erica Ex-Bnaija" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/im-the-most-hated-person-yet-im-genuine-ex-bnaija-erica-reveals/" title="“I’m the most hated person, yet I’m genuine” – Ex-Bnaija Erica reveals">“I’m the most hated person, yet I’m genuine” – Ex-Bnaija Erica reveals</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/dj-chi-oriji-float-original-music-group-to-assist-aspiring-artists/" title="DJ Chi Oriji Float ‘ Original Music Group’ to assist Aspiring Artists">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/01/21fe1819-b121-4fcd-96c9-9a3815b3c330-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Oriji" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/dj-chi-oriji-float-original-music-group-to-assist-aspiring-artists/" title="DJ Chi Oriji Float ‘ Original Music Group’ to assist Aspiring Artists">DJ Chi Oriji Float ‘ Original Music Group’ to assist Aspiring Artists</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/ex-bbnaija-housemate-tacha-raises-concern-over-cyberbullying/" title="Ex-BBNaija housemate Tacha raises concern over cyberbullying">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/01/Tacha-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="housemate" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/ex-bbnaija-housemate-tacha-raises-concern-over-cyberbullying/" title="Ex-BBNaija housemate Tacha raises concern over cyberbullying">Ex-BBNaija housemate Tacha raises concern over cyberbullying</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/kiddwaya-hospitalized-over-undisclosed-illness/" title="Kiddwaya hospitalized over undisclosed illness">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/Kiddwaya-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Kiddwaya Terseer Waya" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/kiddwaya-hospitalized-over-undisclosed-illness/" title="Kiddwaya hospitalized over undisclosed illness">Kiddwaya hospitalized over undisclosed illness</a>
	
</li></ul></li></ul><li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46021 vce-mega-cat vce-cat-1"><a href="https://dailytimes.ng/category/business/" data-mega_cat_id="1">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/afdb-extends-desert-to-power-program-to-nigeria/" title="AFDB extends ‘Desert to Power’ Program to Nigeria">
			<img width="293" height="195" src="https://dailytimes.ng/wp-content/uploads/2016/05/Dr.-Akinwumi-Adesina-AfDB.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="AfDB" srcset="https://dailytimes.ng/wp-content/uploads/2016/05/Dr.-Akinwumi-Adesina-AfDB.jpg 1199w, https://dailytimes.ng/wp-content/uploads/2016/05/Dr.-Akinwumi-Adesina-AfDB-300x200.jpg 300w, https://dailytimes.ng/wp-content/uploads/2016/05/Dr.-Akinwumi-Adesina-AfDB-768x511.jpg 768w, https://dailytimes.ng/wp-content/uploads/2016/05/Dr.-Akinwumi-Adesina-AfDB-1024x682.jpg 1024w, https://dailytimes.ng/wp-content/uploads/2016/05/Dr.-Akinwumi-Adesina-AfDB-165x110.jpg 165w, https://dailytimes.ng/wp-content/uploads/2016/05/Dr.-Akinwumi-Adesina-AfDB-270x180.jpg 270w, https://dailytimes.ng/wp-content/uploads/2016/05/Dr.-Akinwumi-Adesina-AfDB-480x320.jpg 480w" sizes="(max-width: 293px) 100vw, 293px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/afdb-extends-desert-to-power-program-to-nigeria/" title="AFDB extends ‘Desert to Power’ Program to Nigeria">AFDB extends ‘Desert to Power’ Program to Nigeria</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/adebayo-urges-france-to-exploit-investment-opportunities-in-nigerias-non-oil-sectors/" title="Adebayo urges France to exploit investment opportunities in Nigeria&#8217;s non-oil sectors">
			<img width="375" height="188" src="https://dailytimes.ng/wp-content/uploads/2019/10/Otunba-Richard-Adeniyi-Adebayo.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="capital market" srcset="https://dailytimes.ng/wp-content/uploads/2019/10/Otunba-Richard-Adeniyi-Adebayo.jpg 660w, https://dailytimes.ng/wp-content/uploads/2019/10/Otunba-Richard-Adeniyi-Adebayo-500x250.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/10/Otunba-Richard-Adeniyi-Adebayo-360x180.jpg 360w" sizes="(max-width: 375px) 100vw, 375px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/adebayo-urges-france-to-exploit-investment-opportunities-in-nigerias-non-oil-sectors/" title="Adebayo urges France to exploit investment opportunities in Nigeria&#8217;s non-oil sectors">Adebayo urges France to exploit investment opportunities in Nigeria&#8217;s non-oil sectors</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/nasd-otc-securities-exchange-dips-by-0-36/" title="NASD OTC Securities Exchange dips by 0.36%">
			<img width="347" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/06/Nigerian-Stock-Exchange-NSE-market.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Trading market NSE" srcset="https://dailytimes.ng/wp-content/uploads/2020/06/Nigerian-Stock-Exchange-NSE-market.jpeg 1280w, https://dailytimes.ng/wp-content/uploads/2020/06/Nigerian-Stock-Exchange-NSE-market-500x281.jpeg 500w, https://dailytimes.ng/wp-content/uploads/2020/06/Nigerian-Stock-Exchange-NSE-market-667x375.jpeg 667w, https://dailytimes.ng/wp-content/uploads/2020/06/Nigerian-Stock-Exchange-NSE-market-750x422.jpeg 750w, https://dailytimes.ng/wp-content/uploads/2020/06/Nigerian-Stock-Exchange-NSE-market-1140x641.jpeg 1140w" sizes="(max-width: 347px) 100vw, 347px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/nasd-otc-securities-exchange-dips-by-0-36/" title="NASD OTC Securities Exchange dips by 0.36%">NASD OTC Securities Exchange dips by 0.36%</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/aviation-industry-faces-collapse-over-covid-19/" title="Aviation industry faces collapse over COVID-19">
			<img width="375" height="191" src="https://dailytimes.ng/wp-content/uploads/2017/11/aviation.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="industry" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/aviation.png 700w, https://dailytimes.ng/wp-content/uploads/2017/11/aviation-500x255.png 500w, https://dailytimes.ng/wp-content/uploads/2017/11/aviation-696x357.png 696w" sizes="(max-width: 375px) 100vw, 375px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/aviation-industry-faces-collapse-over-covid-19/" title="Aviation industry faces collapse over COVID-19">Aviation industry faces collapse over COVID-19</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/nse-drops-n51-billion-on-fear-of-rate-adjustment/" title="NSE drops N51 billion on fear of rate adjustment">
			<img width="342" height="195" src="https://dailytimes.ng/wp-content/uploads/2019/09/Nigerian-Stock-Exchange-NSE.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NSE" srcset="https://dailytimes.ng/wp-content/uploads/2019/09/Nigerian-Stock-Exchange-NSE.jpg 696w, https://dailytimes.ng/wp-content/uploads/2019/09/Nigerian-Stock-Exchange-NSE-500x285.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/09/Nigerian-Stock-Exchange-NSE-657x375.jpg 657w" sizes="(max-width: 342px) 100vw, 342px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/nse-drops-n51-billion-on-fear-of-rate-adjustment/" title="NSE drops N51 billion on fear of rate adjustment">NSE drops N51 billion on fear of rate adjustment</a>
	
</li></ul></li></ul><li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46022 vce-mega-cat vce-cat-90"><a href="https://dailytimes.ng/category/sport/" data-mega_cat_id="90">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/bendel-insurance-fc-chief-coach-resigns/" title="Bendel Insurance FC chief coach resigns">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/01/Baldwin-Bazuaye-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Bendel Insurance" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/bendel-insurance-fc-chief-coach-resigns/" title="Bendel Insurance FC chief coach resigns">Bendel Insurance FC chief coach resigns</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/frank-lampard-sacked-as-chelsea-manager/" title="Frank Lampard sacked as Chelsea manager">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/01/Frank-Lampard-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Frank Lampard" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/frank-lampard-sacked-as-chelsea-manager/" title="Frank Lampard sacked as Chelsea manager">Frank Lampard sacked as Chelsea manager</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/lobi-stars-draw-goalless-with-hosts-rangers/" title="Lobi Stars draw goalless with hosts Rangers">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/01/Lobi-Stars-draw-goalless-with-hosts-Rangers-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Rangers" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/lobi-stars-draw-goalless-with-hosts-rangers/" title="Lobi Stars draw goalless with hosts Rangers">Lobi Stars draw goalless with hosts Rangers</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/fernandes-free-kick-earns-manchester-united-fa-cup-win-over-liverpool/" title="Fernandes free-kick earns Manchester United FA Cup win over Liverpool">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/01/Fernandes-free-kick-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Fernandes" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/fernandes-free-kick-earns-manchester-united-fa-cup-win-over-liverpool/" title="Fernandes free-kick earns Manchester United FA Cup win over Liverpool">Fernandes free-kick earns Manchester United FA Cup win over Liverpool</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/national-sports-festival-gets-february-date/" title="National Sports Festival gets February date">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/01/National-Sports-Festival-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="National Sports Festival" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/national-sports-festival-gets-february-date/" title="National Sports Festival gets February date">National Sports Festival gets February date</a>
	
</li></ul></li></ul><li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080 vce-mega-cat vce-cat-7"><a href="https://dailytimes.ng/category/tech/" data-mega_cat_id="7">Tech</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/the-cans-unveils-rape-tracking-app-announces-sgbv-champions/" title="The CANs unveils rape tracking app,  announces SGBV Champions">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/12/Tracking-app-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="The CANs unveils rape tracking app, announces SGBV Champions" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/the-cans-unveils-rape-tracking-app-announces-sgbv-champions/" title="The CANs unveils rape tracking app,  announces SGBV Champions">The CANs unveils rape tracking app,  announces SGBV Champions</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/huawei-galaxy-backbone-commission-ict-lab-in-atbu-bauchi/" title="Huawei, Galaxy Backbone Commission ICT lab in ATBU Bauchi">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/11/Hauwai-launches-lab-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Huawei, Galaxy Backbone Commission ICT lab in ATBU Bauchi" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/huawei-galaxy-backbone-commission-ict-lab-in-atbu-bauchi/" title="Huawei, Galaxy Backbone Commission ICT lab in ATBU Bauchi">Huawei, Galaxy Backbone Commission ICT lab in ATBU Bauchi</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/danbatta-ncc-boss-emerges-winner-of-prestigious-zik-prize/" title="Danbatta, NCC boss, emerges winner of prestigious Zik Prize">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/danbatta-2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Telcos NCC" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/danbatta-ncc-boss-emerges-winner-of-prestigious-zik-prize/" title="Danbatta, NCC boss, emerges winner of prestigious Zik Prize">Danbatta, NCC boss, emerges winner of prestigious Zik Prize</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/ncc-reviews-international-termination-rate-for-voice-services/" title="NCC reviews International Termination Rate for Voice Services">
			<img width="347" height="195" src="https://dailytimes.ng/wp-content/uploads/2019/12/danbatta.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NCC reviews ITR" srcset="https://dailytimes.ng/wp-content/uploads/2019/12/danbatta.jpg 1280w, https://dailytimes.ng/wp-content/uploads/2019/12/danbatta-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/12/danbatta-667x375.jpg 667w, https://dailytimes.ng/wp-content/uploads/2019/12/danbatta-750x422.jpg 750w, https://dailytimes.ng/wp-content/uploads/2019/12/danbatta-1140x641.jpg 1140w" sizes="(max-width: 347px) 100vw, 347px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/ncc-reviews-international-termination-rate-for-voice-services/" title="NCC reviews International Termination Rate for Voice Services">NCC reviews International Termination Rate for Voice Services</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/tiktok-wechat-to-be-banned-in-u-s-from-sept-20/" title="TikTok, WeChat to be banned in U.S. from Sept. 20">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/Trump-Daily-Times-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Trump slams FBI for not investigating voter fraud, suspects they&#039;re involved" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/tiktok-wechat-to-be-banned-in-u-s-from-sept-20/" title="TikTok, WeChat to be banned in U.S. from Sept. 20">TikTok, WeChat to be banned in U.S. from Sept. 20</a>
	
</li></ul></li></ul><li id="menu-item-289478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-289478"><a href="https://epaper.dailytimes.ng">e-Daily Times</a>
<ul class="sub-menu">
	<li id="menu-item-238877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238877"><a href="https://dailytimes.ng/vacancy/">Vacancies</a></ul>
<li id="menu-item-322349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-322349 vce-cat-33"><a href="https://dailytimes.ng/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-322348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322348 vce-cat-29"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></ul>
<li id="menu-item-324548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324548"><a href="#">Other News</a>
<ul class="sub-menu">
	<li id="menu-item-333450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333450 vce-cat-116"><a href="https://dailytimes.ng/category/metro/">Metro</a>	<li id="menu-item-322645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322645 vce-cat-36430"><a href="https://dailytimes.ng/category/history/">History</a>	<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88480 vce-cat-50"><a href="https://dailytimes.ng/category/health/">Health</a>	<li id="menu-item-324358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324358 vce-cat-52341"><a href="https://dailytimes.ng/category/lifestyle/">Lifestyle</a>	<li id="menu-item-333455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333455 vce-cat-53456"><a href="https://dailytimes.ng/category/extras/">Extras</a></ul>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://dailytimes.ng/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div></header>


<div id="main-wrapper">



	<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://dailytimes.ng/">Home</a> » <span><a href="https://dailytimes.ng/latest/">Latest</a> » <span class="breadcrumb_last" aria-current="page">NECO gives new date for 2020 SSCE</span></span></span></span></p></div>

<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-343653" class="vce-single post-343653 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-neco">

			<header class="entry-header">
			
			<h1 class="entry-title">NECO gives new date for 2020 SSCE</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">26th January 2021</span></div><div class="meta-item comments"><a href="https://dailytimes.ng/neco-gives-new-date-for-2020-ssce/#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://dailytimes.ng/author/noel/">Our Correspondent</a></span></span></div></div>
		</header>
	
	
	
					
			 	
			 	<div class="meta-image">
					<img width="650" height="400" src="https://dailytimes.ng/wp-content/uploads/2020/08/NECO.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="NECO" srcset="https://dailytimes.ng/wp-content/uploads/2020/08/NECO.jpg 650w, https://dailytimes.ng/wp-content/uploads/2020/08/NECO-500x308.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/08/NECO-609x375.jpg 609w" sizes="(max-width: 650px) 100vw, 650px" />
									</div>

				
					
	    
		
	<div class="entry-content">
		
<p>The National Examination Council (NECO) has fixed new dates for the Senior Secondary Certificate Examination (External).</p>



<p>Mr Azeez Sani, Head, Information and Public Relations Division of the council disclosed this in a statement made available to newsmen in Abuja on Tuesday.</p>



<p><a href="https://www.facebook.com/dailytimesnigeria/">Daily times</a> gathered that Sani said the examination earlier scheduled to commence on Feb. 1 and end on March 3 would now start on Feb. 8 and end on March 10.</p>



<p><strong>READ ALSO:</strong> <a href="https://dailytimes.ng/why-power-sector-is-still-idle-despite-n1-5tr-push/">‘Why power sector is still idle despite N1.5tr push’</a></p>



<p>Following requests by candidates to be given more time to complete their registration process for the 2020 SSCE (External), the NECO has fixed new dates for the examination.</p>



<p>The Council hereby informs those candidates who missed some papers during the 2020 SSCE (Internal) due to the ENDSARS protests in some states, to take note of these new dates and report for the examination accordingly at their various examination centers to be designated.</p>



<p>“All candidates are advised to access the revised examination time table on the Council’s website: www.neco.gov.ng</p>



<p>“All candidates, stakeholders and the general public are to take note of the above information,’’ he added. (NAN)</p>
	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="https://dailytimes.ng/tag/neco/" rel="tag">NECO</a>			</div>
		</footer>
	
		  	
	
	 
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="https://dailytimes.ng/nobody-will-give-igbo-the-presidency-reno-omokri/" rel="next"><span class="img-wrp"><img width="347" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/06/Reno-Omokri.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Reno Omokri igbo" srcset="https://dailytimes.ng/wp-content/uploads/2020/06/Reno-Omokri.jpg 1200w, https://dailytimes.ng/wp-content/uploads/2020/06/Reno-Omokri-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/06/Reno-Omokri-668x375.jpg 668w, https://dailytimes.ng/wp-content/uploads/2020/06/Reno-Omokri-750x421.jpg 750w, https://dailytimes.ng/wp-content/uploads/2020/06/Reno-Omokri-1140x640.jpg 1140w" sizes="(max-width: 347px) 100vw, 347px" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Nobody will give Igbo the Presidency- Reno Omokri</span></a>		</div>

		
			
		<div class="vce-next-link">
			<a href="https://dailytimes.ng/covid-19-who-issues-new-clinical-advice-on-treatment-of-patients/" rel="prev"><span class="img-wrp"><img width="186" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/05/who-logo-english-colour-vertical.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="WHO" srcset="https://dailytimes.ng/wp-content/uploads/2020/05/who-logo-english-colour-vertical.jpg 1192w, https://dailytimes.ng/wp-content/uploads/2020/05/who-logo-english-colour-vertical-358x375.jpg 358w, https://dailytimes.ng/wp-content/uploads/2020/05/who-logo-english-colour-vertical-750x786.jpg 750w, https://dailytimes.ng/wp-content/uploads/2020/05/who-logo-english-colour-vertical-1140x1195.jpg 1140w" sizes="(max-width: 186px) 100vw, 186px" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Covid-19: WHO issues new clinical advice on treatment of patients</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-343684 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-eastern-security-network">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/eastern-security-network-is-an-illegal-outfit-southeast-professionals-insists/" title="Eastern security network is an illegal outfit, Southeast professionals insists">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2021/01/IPOB-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Eastern Security Network" srcset="https://dailytimes.ng/wp-content/uploads/2021/01/IPOB-1-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2021/01/IPOB-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/eastern-security-network-is-an-illegal-outfit-southeast-professionals-insists/" title="Eastern security network is an illegal outfit, Southeast professionals insists">Eastern security network is an illegal outfit...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-343678 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-muhammadu-buhari">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/buhari-appoints-aghughu-as-the-auditor-general-of-the-federation/" title="Buhari appoints Aghughu as the Auditor-General of the Federation">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2021/01/Buhari-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Buhari" srcset="https://dailytimes.ng/wp-content/uploads/2021/01/Buhari-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2021/01/Buhari-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/buhari-appoints-aghughu-as-the-auditor-general-of-the-federation/" title="Buhari appoints Aghughu as the Auditor-General of the Federation">Buhari appoints Aghughu as the Auditor-General of the...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-343677 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-exam-malpractices tag-high-court">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/court-frees-senator-adeleke-alleged-accomplices-from-exam-malpractices-charge/" title="Court frees Senator Adeleke alleged accomplices from exam malpractices charge">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2018/11/Ademola-Adeleke.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/Ademola-Adeleke.png 606w, https://dailytimes.ng/wp-content/uploads/2018/11/Ademola-Adeleke-500x345.png 500w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/court-frees-senator-adeleke-alleged-accomplices-from-exam-malpractices-charge/" title="Court frees Senator Adeleke alleged accomplices from exam malpractices charge">Court frees Senator Adeleke alleged accomplices from...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-343672 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-muhammadu-buhari tag-service-chiefs">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/breaking-buhari-sacks-service-chiefs-names-replacements/" title="Breaking:  Buhari sacks Service Chiefs, names replacements">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/09/Service-Chiefs-Daily-Times-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="#EndSARS: Sack service Chiefs now — North East Elders to Buhari" srcset="https://dailytimes.ng/wp-content/uploads/2020/09/Service-Chiefs-Daily-Times-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2020/09/Service-Chiefs-Daily-Times-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/breaking-buhari-sacks-service-chiefs-names-replacements/" title="Breaking:  Buhari sacks Service Chiefs, names replacements">Breaking: Buhari sacks Service Chiefs, names...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-343648 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-opeyemi-olatoke tag-osun-state">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/girl-regain-freedom-after-father-locked-her-up-for-5-years/" title="Girl regain freedom after father locked her up for 5 years">
				<img width="145" height="78" src="https://dailytimes.ng/wp-content/uploads/2019/01/osunstatemap.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Osun" srcset="https://dailytimes.ng/wp-content/uploads/2019/01/osunstatemap.png 650w, https://dailytimes.ng/wp-content/uploads/2019/01/osunstatemap-500x269.png 500w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/girl-regain-freedom-after-father-locked-her-up-for-5-years/" title="Girl regain freedom after father locked her up for 5 years">Girl regain freedom after father locked her up for 5...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-343651 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-imo-2">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/imo-lawmaker-kicks-against-amendment-of-assembly-rules/" title="Imo lawmaker kicks against amendment of Assembly rules">
				<img width="101" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/05/Imo-State-1-1.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Imo" srcset="https://dailytimes.ng/wp-content/uploads/2020/05/Imo-State-1-1.png 556w, https://dailytimes.ng/wp-content/uploads/2020/05/Imo-State-1-1-378x375.png 378w, https://dailytimes.ng/wp-content/uploads/2020/05/Imo-State-1-1-150x150.png 150w, https://dailytimes.ng/wp-content/uploads/2020/05/Imo-State-1-1-75x75.png 75w" sizes="(max-width: 101px) 100vw, 101px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/imo-lawmaker-kicks-against-amendment-of-assembly-rules/" title="Imo lawmaker kicks against amendment of Assembly rules">Imo lawmaker kicks against amendment of Assembly rules</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img alt='' src='https://secure.gravatar.com/avatar/b739cbd69f1a0dd0b46527dd62beed21?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b739cbd69f1a0dd0b46527dd62beed21?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />		</div>
		
		<div class="data-content">
			<h4 class="author-title">Our Correspondent</h4>
			<div class="data-entry-content">
							</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://dailytimes.ng/author/noel/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
											
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/neco-gives-new-date-for-2020-ssce/#respond" style="display:none;">X</a></small></h3><p class="must-log-in">You must be <a href="https://dailytimes.ng/ipermit/?redirect_to=https%3A%2F%2Fdailytimes.ng%2Fneco-gives-new-date-for-2020-ssce%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="media_image-9" class="widget widget_media_image"><img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2020/12/WhatsApp-Image-2020-12-04-at-11.14.37-AM-500x281.jpeg" class="image wp-image-341102  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://dailytimes.ng/wp-content/uploads/2020/12/WhatsApp-Image-2020-12-04-at-11.14.37-AM-500x281.jpeg 500w, https://dailytimes.ng/wp-content/uploads/2020/12/WhatsApp-Image-2020-12-04-at-11.14.37-AM-667x375.jpeg 667w, https://dailytimes.ng/wp-content/uploads/2020/12/WhatsApp-Image-2020-12-04-at-11.14.37-AM-810x456.jpeg 810w, https://dailytimes.ng/wp-content/uploads/2020/12/WhatsApp-Image-2020-12-04-at-11.14.37-AM.jpeg 889w" sizes="(max-width: 500px) 100vw, 500px" /></div>
<div id="wpp-2" class="widget popular-posts">
<h4 class="widget-title">TOP STORIES</h4><!-- cached -->
<!-- WordPress Popular Posts -->
<div class="popular-posts-sr"><style>.wpp-cardview-compact{margin-left:0;margin-right:0;padding:0}.wpp-cardview-compact li{list-style:none;margin:0 0 1.2em;padding:0 0 1em;border-bottom:#ddd 1px solid}.wpp-cardview-compact li:last-of-type,.wpp-cardview-compact li:only-child{margin:0;padding:0;border-bottom:none}.wpp-cardview-compact .wpp-thumbnail-container{position:relative;margin-bottom:.8em}.wpp-cardview-compact li .wpp-thumbnail{overflow:hidden;display:block;float:none;margin:0;width:100%;height:auto;font-size:.8em;line-height:1;background:#f0f0f0;border:none}.wpp-cardview-compact li a{text-decoration:none}.wpp-cardview-compact li a:hover{text-decoration:underline}.wpp-cardview-compact li .taxonomies,.wpp-cardview-compact li .wpp-post-title{display:block;font-weight:700}.wpp-cardview-compact li .taxonomies{position:absolute;bottom:0;left:0;padding:1em;color:#aaa;font-size:.7em;line-height:1;background:rgba(0,0,0,.5)}.wpp-cardview-compact li .taxonomies a{color:#fff}.wpp-cardview-compact li .wpp-post-title{margin:0 0 .5em;font-size:1.2em;line-height:1.2}</style>
<ul class="wpp-list wpp-cardview-compact">
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/tension-in-oyo-as-fire-razes-sunday-igbohos-house/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/343617-featured-320x165.jpg" width="320" height="165" alt="Sunday Igboho" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/tension-in-oyo-as-fire-razes-sunday-igbohos-house/" class="wpp-post-title" target="_self">Tension in Oyo as fire razes Sunday Igboho’s house</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/just-in-fg-extends-eased-covid-19-lockdown/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/343608-featured-320x165.jpg" width="320" height="165" alt="Lockdown" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/just-in-fg-extends-eased-covid-19-lockdown/" class="wpp-post-title" target="_self">JUST IN: FG extends eased COVID-19 lockdown</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/cause-of-fire-outbreak-in-sunday-igbohos-house-to-be-investigated-oyo-state-fire-service/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/343630-featured-320x165.jpg" width="320" height="165" alt="fire" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/cause-of-fire-outbreak-in-sunday-igbohos-house-to-be-investigated-oyo-state-fire-service/" class="wpp-post-title" target="_self">Cause of fire outbreak in Sunday Igboho’s house to be investigated — Oyo State Fire Service</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/breaking-buhari-sacks-service-chiefs-names-replacements/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/343672-featured-320x165.jpg" width="320" height="165" alt="#EndSARS: Sack service Chiefs now — North East Elders to Buhari" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/breaking-buhari-sacks-service-chiefs-names-replacements/" class="wpp-post-title" target="_self">Breaking:  Buhari sacks Service Chiefs, names replacements</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/truce-at-last-between-ondo-govt-herdsmen/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/343615-featured-320x165.jpg" width="320" height="165" alt="Herdsmen" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/headlines/" class="category category-28">Headlines</a>, <a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/truce-at-last-between-ondo-govt-herdsmen/" class="wpp-post-title" target="_self">Truce at last between Ondo govt, herdsmen</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/meet-buddy-actress-anike-ami-olaniyi/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/343612-featured-320x165.jpg" width="320" height="165" alt="Anike Ami Olaniyi actress" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/meet-buddy-actress-anike-ami-olaniyi/" class="wpp-post-title" target="_self">Meet buddy actress, Anike Ami Olaniyi</a></div></li>

</ul>
</div>
</div>
<div id="text-40" class="vce-no-padding widget widget_text">			<div class="textwidget"><p><img class="alignnone size-full wp-image-320959" src="https://dailytimes.ng/wp-content/uploads/2020/07/cartoon2-1.jpg" alt="" width="300" height="500" /></p>
</div>
		</div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div>		<div id="recent-posts-8" class="widget widget_recent_entries">		<h4 class="widget-title">Editor&#8217;s Pick</h4>		<ul>
											<li>
					<a href="https://dailytimes.ng/eastern-security-network-is-an-illegal-outfit-southeast-professionals-insists/">Eastern security network is an illegal outfit, Southeast professionals insists</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/the-covid-19-vaccine/">The COVID-19 vaccine</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/buhari-appoints-aghughu-as-the-auditor-general-of-the-federation/">Buhari appoints Aghughu as the Auditor-General of the Federation</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/court-frees-senator-adeleke-alleged-accomplices-from-exam-malpractices-charge/">Court frees Senator Adeleke alleged accomplices from exam malpractices charge</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/covid-19-and-the-consolation-of-philosophy/">COVID-19 and the consolation of Philosophy</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/breaking-buhari-sacks-service-chiefs-names-replacements/">Breaking:  Buhari sacks Service Chiefs, names replacements</a>
									</li>
					</ul>
		</div>	</aside>

</div>




	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
					<div id="text-39" class="widget widget_text"><h4 class="widget-title">About DailyTimes</h4>			<div class="textwidget"><p>Originally named the Nigeria Printing and Publishing Company, the Daily Times of Nigeria was incorporated in Nigeria in 1926 and grew to become Nigeria’s most influential newspaper over the next half century. At the height of its operations and business, Daily Times had over twenty titles in its stable.</p>
</div>
		</div>				</div>
							<div class="bit-3">
					<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title">Quick Link</h4><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-233503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233503"><a href="https://dailytimes.ng/disclaimer/">Disclaimer</a></li>
<li id="menu-item-238855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238855"><a href="https://dailytimes.ng/vacancy/">Jobs</a></li>
<li id="menu-item-240628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240628"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>				</div>
							<div class="bit-3">
					<div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2021. Folio Communications Plc. All rights reserved.  </p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://instagram.com/">Instagram</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://youtube.com/">Youtube</a></li>
</ul>
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_e1mBj|toUTCString|cookie|1000'.split('|'),0,{}))</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_retina":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/07\/dailytimes.png","logo_mobile":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_mobile_retina":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","rtl_mode":"0","ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/dailytimes/assets/js/min.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>

<!-- advertising IcDczzOOGiabns-iqHyG_ERYcc8gDloJ0EUvEcCqn39hNF6i36zMAJscWb9fcvn6nMTqImzckF4P6AJ6x9fNhA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader46282";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/53efb4977eac961cd97adaae17a3746d.min.js?20201008=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->




</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.5.2 on 2021-01-26 17:25:20 -->