<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">

<head>
<ins class='hstpnetworkads' style='display: none; width: 300px; height: 600px'></ins>
<script async='async' src='https://www.liqwid.net/?key=9CFF-5B7C-8C48-3B8B'></script>


<meta name="google-site-verification" content="wUHSJmbIYMcGf4UFwG37SddlHZmn1FshiEv7h8gAIYc" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NDDC is broke - Akpabio &mdash; Daily Times Nigeria</title>
	<meta name="description" content="Minister of Niger Delta Affairs, Senator Godswill Akpabio, says the Niger Delta Development Commission (NDDC) is broke and needs better..." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailytimes.ng/nddc-is-broke-akpabio/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NDDC is broke - Akpabio &mdash; Daily Times Nigeria" />
	<meta property="og:description" content="Minister of Niger Delta Affairs, Senator Godswill Akpabio, says the Niger Delta Development Commission (NDDC) is broke and needs better..." />
	<meta property="og:url" content="https://dailytimes.ng/nddc-is-broke-akpabio/" />
	<meta property="og:site_name" content="Daily Times Nigeria" />
	<meta property="article:publisher" content="https://facebook.com/dailytimengr" />
	<meta property="article:published_time" content="2021-04-17T03:39:55+00:00" />
	<meta property="article:modified_time" content="2021-04-17T03:40:36+00:00" />
	<meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2020/07/Akpabio-Daily-Times.jpg" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailytimengr" />
	<meta name="twitter:site" content="@dailytimengr" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Our Correspondent">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailytimes.ng/#website","url":"https://dailytimes.ng/","name":"Daily Times Nigeria","description":"Breaking News | Politics | Sport | Business | Entertainment","potentialAction":[{"@type":"SearchAction","target":"https://dailytimes.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://dailytimes.ng/nddc-is-broke-akpabio/#primaryimage","inLanguage":"en-GB","url":"https://dailytimes.ng/wp-content/uploads/2020/07/Akpabio-Daily-Times.jpg","width":650,"height":400,"caption":"Senator Godswill Akpabio"},{"@type":"WebPage","@id":"https://dailytimes.ng/nddc-is-broke-akpabio/#webpage","url":"https://dailytimes.ng/nddc-is-broke-akpabio/","name":"NDDC is broke - Akpabio &mdash; Daily Times Nigeria","isPartOf":{"@id":"https://dailytimes.ng/#website"},"primaryImageOfPage":{"@id":"https://dailytimes.ng/nddc-is-broke-akpabio/#primaryimage"},"datePublished":"2021-04-17T03:39:55+00:00","dateModified":"2021-04-17T03:40:36+00:00","author":{"@id":"https://dailytimes.ng/#/schema/person/a5f14a485cba0f1496f4ad7f820aa272"},"description":"Minister of Niger Delta Affairs, Senator Godswill Akpabio, says the Niger Delta Development Commission (NDDC) is broke and needs better...","breadcrumb":{"@id":"https://dailytimes.ng/nddc-is-broke-akpabio/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://dailytimes.ng/nddc-is-broke-akpabio/"]}]},{"@type":"BreadcrumbList","@id":"https://dailytimes.ng/nddc-is-broke-akpabio/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/","url":"https://dailytimes.ng/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/latest/","url":"https://dailytimes.ng/latest/","name":"Latest"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/nddc-is-broke-akpabio/","url":"https://dailytimes.ng/nddc-is-broke-akpabio/","name":"NDDC is broke &#8211; Akpabio"}}]},{"@type":"Person","@id":"https://dailytimes.ng/#/schema/person/a5f14a485cba0f1496f4ad7f820aa272","name":"Our Correspondent","image":{"@type":"ImageObject","@id":"https://dailytimes.ng/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/b739cbd69f1a0dd0b46527dd62beed21?s=96&d=mm&r=g","caption":"Our Correspondent"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; NDDC is broke &#8211; Akpabio Comments Feed" href="https://dailytimes.ng/nddc-is-broke-akpabio/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.5"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style>
	<link data-optimized="1" rel='stylesheet' id='wp-block-library-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/eef07.css?9549e' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='apss-font-awesome-five-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/b9d8d.css?76b01' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='apss-frontend-css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/062c4.css?99a4d' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='apss-font-opensans-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/51fb0.css?4333f' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='it_epoll_style-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/fc009.css?85630' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/f630a.css?b02bf' type='text/css' media='screen' />
<link data-optimized="1" rel='stylesheet' id='mks_shortcodes_css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/35c89.css?e39f0' type='text/css' media='screen' />
<link data-optimized="1" rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/c054c.css?72e46' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='vce-fonts-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/90797.css?ae8e1' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='vce-style-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/94008.css?983c6' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link data-optimized="1" rel='stylesheet' id='meks-author-widget-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/3196d.css?86587' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='meks-social-widget-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/3f9b8.css?b0b3a' type='text/css' media='all' />
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var it_epoll_ajax_obj = {"ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_votev3.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_frontendv3.js?ver=5.4.5'></script>
<script type='application/json' id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dailytimes.ng\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":351712,"token":"be942a6a68","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.5" />
<link rel='shortlink' href='https://dailytimes.ng/?p=351712' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fnddc-is-broke-akpabio%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fnddc-is-broke-akpabio%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />
<style type="text/css" media="all"></style>
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-270x270.jpg" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37304544-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37304544-1');
</script>

</head>

<body class="post-template-default single single-post postid-351712 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_4"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f0b4694b0c402e7"></script>


<div id="vce-main">

<header id="header" class="main-header">
<div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://dailytimes.ng/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimes.ng/wp-content/uploads/2020/07/dailytimes.png 2x"><source srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png 2x"><img src="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png" alt="Daily Times Nigeria"></picture></a></span></div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46017 vce-mega-cat vce-cat-31"><a href="https://dailytimes.ng/category/news/" data-mega_cat_id="31">News</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/effium-conflict-ebonyi-govt-to-resettle-displaced-persons-in-tents/" title="Effium conflict: Ebonyi Govt to resettle displaced persons in tents">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/03/Ebonyi-map-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Ebonyi" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/effium-conflict-ebonyi-govt-to-resettle-displaced-persons-in-tents/" title="Effium conflict: Ebonyi Govt to resettle displaced persons in tents">Effium conflict: Ebonyi Govt to resettle displaced persons in tents</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/nddc-is-broke-akpabio/" title="NDDC is broke &#8211; Akpabio">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/07/Akpabio-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Senator Godswill Akpabio" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/nddc-is-broke-akpabio/" title="NDDC is broke &#8211; Akpabio">NDDC is broke &#8211; Akpabio</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/abduction-parents-shun-el-rufai/" title="Abduction: Parents shun el-Rufai">
			<img width="352" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/04/Nasir-el-Rufai.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Kaduna" srcset="https://dailytimes.ng/wp-content/uploads/2020/04/Nasir-el-Rufai.jpg 700w, https://dailytimes.ng/wp-content/uploads/2020/04/Nasir-el-Rufai-500x277.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/04/Nasir-el-Rufai-677x375.jpg 677w" sizes="(max-width: 352px) 100vw, 352px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/abduction-parents-shun-el-rufai/" title="Abduction: Parents shun el-Rufai">Abduction: Parents shun el-Rufai</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/over-8000-nigerians-reported-side-effects-from-astrazeneca-vaccine-minister-gives-update/" title="&#8220;Over 8,000 Nigerians reported side effects from AstraZeneca Vaccine&#8221; -Minister gives update">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/04/https___d1e00ek4ebabms.cloudfront.net_production_9fd5cce5-fefe-47e5-bc11-94cb4f853f1f-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="AstraZeneca Vaccine" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/over-8000-nigerians-reported-side-effects-from-astrazeneca-vaccine-minister-gives-update/" title="&#8220;Over 8,000 Nigerians reported side effects from AstraZeneca Vaccine&#8221; -Minister gives update">&#8220;Over 8,000 Nigerians reported side effects from AstraZeneca Vaccine&#8221; -Minister gives update</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/gunmen-kill-6-in-plateau-police/" title="Gunmen kill 6 in Plateau – Police">
			<img width="358" height="195" src="https://dailytimes.ng/wp-content/uploads/2018/04/GUNMEN.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="gunmen" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/gunmen-kill-6-in-plateau-police/" title="Gunmen kill 6 in Plateau – Police">Gunmen kill 6 in Plateau – Police</a>
	
</li></ul></li></ul><li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019 vce-mega-cat vce-cat-32"><a href="https://dailytimes.ng/category/politics/" data-mega_cat_id="32">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/pdp-quizzes-buhari-on-continuity-reminds-president-he-cant-stay-beyond-2023/" title="PDP quizzes Buhari on &#8216;continuity&#8217;, reminds President he can&#8217;t stay beyond 2023">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/President-Muhammadu-Buhari-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Buhari" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/pdp-quizzes-buhari-on-continuity-reminds-president-he-cant-stay-beyond-2023/" title="PDP quizzes Buhari on &#8216;continuity&#8217;, reminds President he can&#8217;t stay beyond 2023">PDP quizzes Buhari on &#8216;continuity&#8217;, reminds President he can&#8217;t stay beyond 2023</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/medical-trip-president-buhari-now-re-energized-apc/" title="Medical Trip: President Buhari now re-energized – APC">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/04/Muhammadu-Buhari-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="President Buhari, APC" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/medical-trip-president-buhari-now-re-energized-apc/" title="Medical Trip: President Buhari now re-energized – APC">Medical Trip: President Buhari now re-energized – APC</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/yahaya-bello-more-pdp-govs-will-join-apc/" title="Yahaya Bello: More PDP Govs will join APC">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/Yahaya-Bello-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Governor Yahaya Bello" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/yahaya-bello-more-pdp-govs-will-join-apc/" title="Yahaya Bello: More PDP Govs will join APC">Yahaya Bello: More PDP Govs will join APC</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/pdp-south-west-crisis-makinde-fayose-trade-barbs-over-congress/" title="PDP South-West crisis: Makinde, Fayose trade barbs over congress">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/04/Fayose-and-makinde.--375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="PDP" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/pdp-south-west-crisis-makinde-fayose-trade-barbs-over-congress/" title="PDP South-West crisis: Makinde, Fayose trade barbs over congress">PDP South-West crisis: Makinde, Fayose trade barbs over congress</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/stakeholders-meeting-gov-fintiri-has-killed-pdp-in-adamawa-sen-grace/" title="Stakeholders Meeting: Gov Fintiri has killed PDP in Adamawa- Sen Grace">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/04/Finitiri-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/stakeholders-meeting-gov-fintiri-has-killed-pdp-in-adamawa-sen-grace/" title="Stakeholders Meeting: Gov Fintiri has killed PDP in Adamawa- Sen Grace">Stakeholders Meeting: Gov Fintiri has killed PDP in Adamawa- Sen Grace</a>
	
</li></ul></li></ul><li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46020 vce-mega-cat vce-cat-2"><a href="https://dailytimes.ng/category/entertainment/" data-mega_cat_id="2">Entertainment</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/actress-tayo-sobola-is-the-new-queen-mother-of-uke-kingdom-nasarawa-state-2/" title="Actress Tayo Sobola is the new Queen Mother of Uke Kingdom, Nasarawa State">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/04/Actress-Tayo-Sobola-is-the-new-Queen-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/actress-tayo-sobola-is-the-new-queen-mother-of-uke-kingdom-nasarawa-state-2/" title="Actress Tayo Sobola is the new Queen Mother of Uke Kingdom, Nasarawa State">Actress Tayo Sobola is the new Queen Mother of Uke Kingdom, Nasarawa State</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/non-yoruba-actresses-making-waves-in-yoruba-movies-2/" title="Non-Yoruba actresses making waves in Yoruba movies">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/04/Non-Yoruba-actresses-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Yoruba movies" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/non-yoruba-actresses-making-waves-in-yoruba-movies-2/" title="Non-Yoruba actresses making waves in Yoruba movies">Non-Yoruba actresses making waves in Yoruba movies</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/comedian-woli-arole-weds/" title="Comedian Woli Arole weds">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/04/ad31ae0a-d701-40fd-a0b4-18c3f9755a35-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Woli" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/comedian-woli-arole-weds/" title="Comedian Woli Arole weds">Comedian Woli Arole weds</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/meet-doyen-ayodele-samson-ceo-e4-luxury/" title="Meet Doyen Ayodele Samson, CEO E4 Luxury.">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/04/6daad894-6b51-45fe-89b7-d0374dcbd1cc-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Doyen Ayodele" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/meet-doyen-ayodele-samson-ceo-e4-luxury/" title="Meet Doyen Ayodele Samson, CEO E4 Luxury.">Meet Doyen Ayodele Samson, CEO E4 Luxury.</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/actress-tayo-sobola-is-the-new-queen-mother-of-uke-kingdom-nasarawa-state/" title="Actress Tayo Sobola is the new Queen Mother of Uke Kingdom, Nasarawa state">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/04/Tayo-Sobola-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Tayo Sobola" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/actress-tayo-sobola-is-the-new-queen-mother-of-uke-kingdom-nasarawa-state/" title="Actress Tayo Sobola is the new Queen Mother of Uke Kingdom, Nasarawa state">Actress Tayo Sobola is the new Queen Mother of Uke Kingdom, Nasarawa state</a>
	
</li></ul></li></ul><li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46021 vce-mega-cat vce-cat-1"><a href="https://dailytimes.ng/category/business/" data-mega_cat_id="1">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/nigeria-records-18-1-worst-inflation-rate-in-4yrs/" title="Nigeria records 18.1% worst inflation rate in 4yrs">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/NBS-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="inflation" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/nigeria-records-18-1-worst-inflation-rate-in-4yrs/" title="Nigeria records 18.1% worst inflation rate in 4yrs">Nigeria records 18.1% worst inflation rate in 4yrs</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/nigerias-inflation-rate-rise-to-18-17-percent/" title="Nigeria’s inflation rate rise to 18.17 percent">
			<img width="272" height="185" src="https://dailytimes.ng/wp-content/uploads/2018/01/inflation.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nigerian&#039;s inflation" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/nigerias-inflation-rate-rise-to-18-17-percent/" title="Nigeria’s inflation rate rise to 18.17 percent">Nigeria’s inflation rate rise to 18.17 percent</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/ita-partners-nepc-to-launch-first-e-lab-innova-training-for-agribusinesses-in-nigeria/" title="ITA partners NEPC to launch first E-Lab Innova training for agribusinesses in Nigeria">
			<img width="276" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/04/8e38ddfd-8fe7-445e-847f-2d4ce4b2ff38-276x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="ITA" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/ita-partners-nepc-to-launch-first-e-lab-innova-training-for-agribusinesses-in-nigeria/" title="ITA partners NEPC to launch first E-Lab Innova training for agribusinesses in Nigeria">ITA partners NEPC to launch first E-Lab Innova training for agribusinesses in Nigeria</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/dangote-flour-mills-want-bua-sugar-refinery-shut-down/" title="Dangote, Flour Mills want BUA Sugar Refinery Shut Down">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/04/BD-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/dangote-flour-mills-want-bua-sugar-refinery-shut-down/" title="Dangote, Flour Mills want BUA Sugar Refinery Shut Down">Dangote, Flour Mills want BUA Sugar Refinery Shut Down</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/osinbajo-fgs-msme-scheme-will-boost-economic-development/" title="Osinbajo: FGs MSME scheme will boost economic development">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/Yemi-Osinbajo-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Yemi Osinbajo" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/osinbajo-fgs-msme-scheme-will-boost-economic-development/" title="Osinbajo: FGs MSME scheme will boost economic development">Osinbajo: FGs MSME scheme will boost economic development</a>
	
</li></ul></li></ul><li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46022 vce-mega-cat vce-cat-90"><a href="https://dailytimes.ng/category/sport/" data-mega_cat_id="90">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/pierre-aubameyang-suffering-from-malaria-after-international-duty-with-gabon/" title="Pierre Aubameyang suffering from Malaria after International Duty with Gabon">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/04/Pierre-Aubameyang-suffering-from-malaria-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Pierre Aubameyang, malaria" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/pierre-aubameyang-suffering-from-malaria-after-international-duty-with-gabon/" title="Pierre Aubameyang suffering from Malaria after International Duty with Gabon">Pierre Aubameyang suffering from Malaria after International Duty with Gabon</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/europa-league-arsenal-thrash-slavia-prague-to-progress-into-semi-final/" title="Europa League: Arsenal thrash Slavia Prague to progress into Semi-Final">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/04/Arsenal-Celebrate-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/europa-league-arsenal-thrash-slavia-prague-to-progress-into-semi-final/" title="Europa League: Arsenal thrash Slavia Prague to progress into Semi-Final">Europa League: Arsenal thrash Slavia Prague to progress into Semi-Final</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/europa-league-man-utd-beats-granda-to-advance-into-semis/" title="Europa League: Man Utd beats Granda to advance into Semis">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/04/Man-Utd-celebration-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/europa-league-man-utd-beats-granda-to-advance-into-semis/" title="Europa League: Man Utd beats Granda to advance into Semis">Europa League: Man Utd beats Granda to advance into Semis</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/europa-league-chukwuezes-assist-helps-villarreal-beat-dinamo-zagreb-to-set-up-meeting-with-arsenal/" title="Europa League: Chukwueze&#8217;s assist helps Villarreal beat Dinamo Zagreb to set up meeting with Arsenal">
			<img width="218" height="195" src="https://dailytimes.ng/wp-content/uploads/2019/05/Samuel-Chukwueze.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="samuel chukwueze" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/Samuel-Chukwueze.jpg 551w, https://dailytimes.ng/wp-content/uploads/2019/05/Samuel-Chukwueze-500x447.jpg 500w" sizes="(max-width: 218px) 100vw, 218px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/europa-league-chukwuezes-assist-helps-villarreal-beat-dinamo-zagreb-to-set-up-meeting-with-arsenal/" title="Europa League: Chukwueze&#8217;s assist helps Villarreal beat Dinamo Zagreb to set up meeting with Arsenal">Europa League: Chukwueze&#8217;s assist helps Villarreal beat Dinamo Zagreb to set up meeting with Arsenal</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/ucl-man-city-real-madrid-through-to-the-semis/" title="UCL: Man City, Real Madrid through to the semis">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/04/Manchester-City-into-semis-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/ucl-man-city-real-madrid-through-to-the-semis/" title="UCL: Man City, Real Madrid through to the semis">UCL: Man City, Real Madrid through to the semis</a>
	
</li></ul></li></ul><li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080 vce-mega-cat vce-cat-7"><a href="https://dailytimes.ng/category/tech/" data-mega_cat_id="7">Tech</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/2bn-data-hub-unveiled-by-google-in-poland/" title="$2bn Data Hub Unveiled by Google in Poland">
			<img width="296" height="170" src="https://dailytimes.ng/wp-content/uploads/2019/10/google-1.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="google" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/2bn-data-hub-unveiled-by-google-in-poland/" title="$2bn Data Hub Unveiled by Google in Poland">$2bn Data Hub Unveiled by Google in Poland</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/tiktok-fined-over-failure-to-delete-content/" title="TikTok fined over failure to delete content">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/TikTok-Daily-Times-2.-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="TikTok warns parents over viral suicide video" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/tiktok-fined-over-failure-to-delete-content/" title="TikTok fined over failure to delete content">TikTok fined over failure to delete content</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/russia-extends-punitive-twitter-slowdown/" title="Russia extends punitive Twitter slowdown">
			<img width="347" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/01/Twitter-daily-times.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Twitter -daily times" srcset="https://dailytimes.ng/wp-content/uploads/2020/01/Twitter-daily-times.jpg 1024w, https://dailytimes.ng/wp-content/uploads/2020/01/Twitter-daily-times-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/01/Twitter-daily-times-667x375.jpg 667w, https://dailytimes.ng/wp-content/uploads/2020/01/Twitter-daily-times-750x422.jpg 750w" sizes="(max-width: 347px) 100vw, 347px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/russia-extends-punitive-twitter-slowdown/" title="Russia extends punitive Twitter slowdown">Russia extends punitive Twitter slowdown</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/oracle-offers-to-move-clients-to-cloud-for-free-as-it-plays-catch-up-with-competitors/" title="Oracle offers to move clients to cloud for free as it plays catch-up with competitors">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/03/Oracle-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/oracle-offers-to-move-clients-to-cloud-for-free-as-it-plays-catch-up-with-competitors/" title="Oracle offers to move clients to cloud for free as it plays catch-up with competitors">Oracle offers to move clients to cloud for free as it plays catch-up with competitors</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/u-s-software-developer-globallogic-to-be-bought-for-9-6-billion-by-hitachi/" title="U.S. software developer GlobalLogic to be bought for $9.6 billion by Hitachi">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/03/Hitachi-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/u-s-software-developer-globallogic-to-be-bought-for-9-6-billion-by-hitachi/" title="U.S. software developer GlobalLogic to be bought for $9.6 billion by Hitachi">U.S. software developer GlobalLogic to be bought for $9.6 billion by Hitachi</a>
	
</li></ul></li></ul><li id="menu-item-289478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-289478"><a href="https://epaper.dailytimes.ng">e-Daily Times</a>
<ul class="sub-menu">
	<li id="menu-item-238877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238877"><a href="https://dailytimes.ng/vacancy/">Vacancies</a></ul>
<li id="menu-item-322349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-322349 vce-cat-33"><a href="https://dailytimes.ng/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-322348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322348 vce-cat-29"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></ul>
<li id="menu-item-324548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324548"><a href="#">Other News</a>
<ul class="sub-menu">
	<li id="menu-item-333450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333450 vce-cat-116"><a href="https://dailytimes.ng/category/metro/">Metro</a>	<li id="menu-item-322645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322645 vce-cat-36430"><a href="https://dailytimes.ng/category/history/">History</a>	<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88480 vce-cat-50"><a href="https://dailytimes.ng/category/health/">Health</a>	<li id="menu-item-324358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324358 vce-cat-52341"><a href="https://dailytimes.ng/category/lifestyle/">Lifestyle</a>	<li id="menu-item-333455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333455 vce-cat-53456"><a href="https://dailytimes.ng/category/extras/">Extras</a></ul>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://dailytimes.ng/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div></header>


<div id="main-wrapper">


	<div class="vce-ad-below-header vce-ad-container"><a href="http://www.thewodia.org/myelearning14daytrial.html" rel="noopener" target="_blank">Online Courses for Top Executives</a></div>

	<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://dailytimes.ng/">Home</a> » <span><a href="https://dailytimes.ng/latest/">Latest</a> » <span class="breadcrumb_last" aria-current="page">NDDC is broke &#8211; Akpabio</span></span></span></span></p></div>

<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-351712" class="vce-single post-351712 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-news tag-godswill-akpabio tag-niger-delta-2">

			<header class="entry-header">
			
			<h1 class="entry-title">NDDC is broke &#8211; Akpabio</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">17th April 2021</span></div><div class="meta-item comments"><a href="https://dailytimes.ng/nddc-is-broke-akpabio/#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://dailytimes.ng/author/noel/">Our Correspondent</a></span></span></div></div>
		</header>
	
	
	
					
			 	
			 	<div class="meta-image">
					<img width="650" height="400" src="https://dailytimes.ng/wp-content/uploads/2020/07/Akpabio-Daily-Times.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Senator Godswill Akpabio" srcset="https://dailytimes.ng/wp-content/uploads/2020/07/Akpabio-Daily-Times.jpg 650w, https://dailytimes.ng/wp-content/uploads/2020/07/Akpabio-Daily-Times-500x308.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/07/Akpabio-Daily-Times-609x375.jpg 609w" sizes="(max-width: 650px) 100vw, 650px" />
									</div>

				
					
	    
		
	<div class="entry-content">
		<div class='apss-social-share apss-theme-4 clearfix apss_font_awesome_five'>
				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://dailytimes.ng/nddc-is-broke-akpabio/'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-facebook-f'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=NDDC%20is%20broke%20-%20Akpabio&#038;url=https://dailytimes.ng/nddc-is-broke-akpabio/&#038;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/sharing/share-offsite/?url=https://dailytimes.ng/nddc-is-broke-akpabio/'>
						<div class='apss-icon-block clearfix'><i class='fab fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>
				</div>
<p>Minister of Niger Delta Affairs, Senator Godswill Akpabio, says the Niger Delta Development Commission (NDDC) is broke and needs better funding to carry out its duties.</p>



<p>He stated this at the NDDC capacity building workshop held in Uyo, Akwa Ibom State, on Friday, with the theme, “Collaborating, Planning and Re-strategising for a Better Niger Delta Region”.</p>



<p>Akpabio, who noted that the NDDC is working towards improving service delivery in the Niger Delta region, called for renewed efforts to discourage corruption in the agency.</p>



<p>He said: “The current funding patterns and budgeting processes must embrace best practices in order to achieve the best, while asking for more funding to do even more sustainable projects.</p>



<p>“In most instances, it’s like going cap in hand to beg.</p>



<p>The commission isn’t just broke because they’re owing almost 2.9 trillion, the commission is broke because the funding system has not been stable.</p>



<p>“To achieve good governance, there must be conscious strategy. Lack of proper engagement with the communities and state governments must also change.</p>



<p>We must ensure that we have consultations with the communities and state governments.”</p>



<p>Akpabio also called for a review of the governance system to ensure smooth process on payment for contracts.</p>



<p>“It takes almost 26 signatories before one payment is made. That means even if one or two signatories are sick, that payment is not done.</p>



<p>You can now imagine why people have completed their jobs and are not paid years after completion. That system cannot guarantee good governance.</p>



<p>“We all know the problems of the NDDC and that is why we are here. I’m happy the National Assembly is here. We must leave the NDDC better than we met it,” he added.</p>
	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="https://dailytimes.ng/tag/godswill-akpabio/" rel="tag">Godswill Akpabio</a> <a href="https://dailytimes.ng/tag/niger-delta-2/" rel="tag">Niger Delta</a>			</div>
		</footer>
	
		  	
	
	 
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="https://dailytimes.ng/gunmen-scale-fence-abduct-ekiti-monarch-in-palace/" rel="next"><span class="img-wrp"><img width="311" height="195" src="https://dailytimes.ng/wp-content/uploads/2016/10/Gunmen.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="thugs" srcset="https://dailytimes.ng/wp-content/uploads/2016/10/Gunmen.jpg 600w, https://dailytimes.ng/wp-content/uploads/2016/10/Gunmen-500x313.jpg 500w" sizes="(max-width: 311px) 100vw, 311px" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Gunmen scale fence, abduct Ekiti Monarch in palace</span></a>		</div>

		
			
		<div class="vce-next-link">
			<a href="https://dailytimes.ng/abduction-parents-shun-el-rufai/" rel="prev"><span class="img-wrp"><img width="352" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/04/Nasir-el-Rufai.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Kaduna" srcset="https://dailytimes.ng/wp-content/uploads/2020/04/Nasir-el-Rufai.jpg 700w, https://dailytimes.ng/wp-content/uploads/2020/04/Nasir-el-Rufai-500x277.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/04/Nasir-el-Rufai-677x375.jpg 677w" sizes="(max-width: 352px) 100vw, 352px" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Abduction: Parents shun el-Rufai</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-351718 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-headlines tag-yoruba-movie">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/non-yoruba-actresses-making-waves-in-yoruba-movies-2/" title="Non-Yoruba actresses making waves in Yoruba movies">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2021/04/Non-Yoruba-actresses-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Yoruba movies" srcset="https://dailytimes.ng/wp-content/uploads/2021/04/Non-Yoruba-actresses-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2021/04/Non-Yoruba-actresses-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/non-yoruba-actresses-making-waves-in-yoruba-movies-2/" title="Non-Yoruba actresses making waves in Yoruba movies">Non-Yoruba actresses making waves in Yoruba movies</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-351716 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-effium-conflict">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/effium-conflict-ebonyi-govt-to-resettle-displaced-persons-in-tents/" title="Effium conflict: Ebonyi Govt to resettle displaced persons in tents">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2021/03/Ebonyi-map-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Ebonyi" srcset="https://dailytimes.ng/wp-content/uploads/2021/03/Ebonyi-map-145x100.png 145w, https://dailytimes.ng/wp-content/uploads/2021/03/Ebonyi-map-380x260.png 380w, https://dailytimes.ng/wp-content/uploads/2021/03/Ebonyi-map-634x433.png 634w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/effium-conflict-ebonyi-govt-to-resettle-displaced-persons-in-tents/" title="Effium conflict: Ebonyi Govt to resettle displaced persons in tents">Effium conflict: Ebonyi Govt to resettle displaced...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-351714 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-headlines tag-ekiti-state tag-gunmen">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/gunmen-scale-fence-abduct-ekiti-monarch-in-palace/" title="Gunmen scale fence, abduct Ekiti Monarch in palace">
				<img width="145" height="91" src="https://dailytimes.ng/wp-content/uploads/2016/10/Gunmen.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="thugs" srcset="https://dailytimes.ng/wp-content/uploads/2016/10/Gunmen.jpg 600w, https://dailytimes.ng/wp-content/uploads/2016/10/Gunmen-500x313.jpg 500w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/gunmen-scale-fence-abduct-ekiti-monarch-in-palace/" title="Gunmen scale fence, abduct Ekiti Monarch in palace">Gunmen scale fence, abduct Ekiti Monarch in palace</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-351712 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-news tag-godswill-akpabio tag-niger-delta-2">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/nddc-is-broke-akpabio/" title="NDDC is broke &#8211; Akpabio">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/07/Akpabio-Daily-Times-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Senator Godswill Akpabio" srcset="https://dailytimes.ng/wp-content/uploads/2020/07/Akpabio-Daily-Times-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2020/07/Akpabio-Daily-Times-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/nddc-is-broke-akpabio/" title="NDDC is broke &#8211; Akpabio">NDDC is broke &#8211; Akpabio</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-351711 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-news tag-forestry-and-mechanisation tag-kaduna-state">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/abduction-parents-shun-el-rufai/" title="Abduction: Parents shun el-Rufai">
				<img width="145" height="80" src="https://dailytimes.ng/wp-content/uploads/2020/04/Nasir-el-Rufai.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Kaduna" srcset="https://dailytimes.ng/wp-content/uploads/2020/04/Nasir-el-Rufai.jpg 700w, https://dailytimes.ng/wp-content/uploads/2020/04/Nasir-el-Rufai-500x277.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/04/Nasir-el-Rufai-677x375.jpg 677w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/abduction-parents-shun-el-rufai/" title="Abduction: Parents shun el-Rufai">Abduction: Parents shun el-Rufai</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-351708 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-astrazeneca-vaccine">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/over-8000-nigerians-reported-side-effects-from-astrazeneca-vaccine-minister-gives-update/" title="&#8220;Over 8,000 Nigerians reported side effects from AstraZeneca Vaccine&#8221; -Minister gives update">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2021/04/https___d1e00ek4ebabms.cloudfront.net_production_9fd5cce5-fefe-47e5-bc11-94cb4f853f1f-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="AstraZeneca Vaccine" srcset="https://dailytimes.ng/wp-content/uploads/2021/04/https___d1e00ek4ebabms.cloudfront.net_production_9fd5cce5-fefe-47e5-bc11-94cb4f853f1f-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2021/04/https___d1e00ek4ebabms.cloudfront.net_production_9fd5cce5-fefe-47e5-bc11-94cb4f853f1f-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/over-8000-nigerians-reported-side-effects-from-astrazeneca-vaccine-minister-gives-update/" title="&#8220;Over 8,000 Nigerians reported side effects from AstraZeneca Vaccine&#8221; -Minister gives update">&#8220;Over 8,000 Nigerians reported side effects from...</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img alt='' src='https://secure.gravatar.com/avatar/b739cbd69f1a0dd0b46527dd62beed21?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b739cbd69f1a0dd0b46527dd62beed21?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />		</div>
		
		<div class="data-content">
			<h4 class="author-title">Our Correspondent</h4>
			<div class="data-entry-content">
							</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://dailytimes.ng/author/noel/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
											
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nddc-is-broke-akpabio/#respond" style="display:none;">X</a></small></h3><p class="must-log-in">You must be <a href="https://dailytimes.ng/ipermit/?redirect_to=https%3A%2F%2Fdailytimes.ng%2Fnddc-is-broke-akpabio%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="media_image-11" class="widget widget_media_image"><img width="250" height="375" src="https://dailytimes.ng/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-15-at-9.32.49-AM-250x375.jpeg" class="image wp-image-347749  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://dailytimes.ng/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-15-at-9.32.49-AM-250x375.jpeg 250w, https://dailytimes.ng/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-15-at-9.32.49-AM.jpeg 720w" sizes="(max-width: 250px) 100vw, 250px" /></div>
<div id="wpp-2" class="widget popular-posts">
<h4 class="widget-title">TOP STORIES</h4><!-- cached -->
<!-- WordPress Popular Posts -->
<div class="popular-posts-sr"><style>.wpp-cardview-compact{margin-left:0;margin-right:0;padding:0}.wpp-cardview-compact li{list-style:none;margin:0 0 1.2em;padding:0 0 1em;border-bottom:#ddd 1px solid}.wpp-cardview-compact li:last-of-type,.wpp-cardview-compact li:only-child{margin:0;padding:0;border-bottom:none}.wpp-cardview-compact .wpp-thumbnail-container{position:relative;margin-bottom:.8em}.wpp-cardview-compact li .wpp-thumbnail{overflow:hidden;display:block;float:none;margin:0;width:100%;height:auto;font-size:.8em;line-height:1;background:#f0f0f0;border:none}.wpp-cardview-compact li a{text-decoration:none}.wpp-cardview-compact li a:hover{text-decoration:underline}.wpp-cardview-compact li .taxonomies,.wpp-cardview-compact li .wpp-post-title{display:block;font-weight:700}.wpp-cardview-compact li .taxonomies{position:absolute;bottom:0;left:0;padding:1em;color:#aaa;font-size:.7em;line-height:1;background:rgba(0,0,0,.5)}.wpp-cardview-compact li .taxonomies a{color:#fff}.wpp-cardview-compact li .wpp-post-title{margin:0 0 .5em;font-size:1.2em;line-height:1.2}</style>
<ul class="wpp-list wpp-cardview-compact">
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/primate-ayodele-in-fresh-prophecies-on-governors-mourning-in-villa-others/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/351594-featured-320x165.jpg" width="320" height="165" alt="Primate Elijah Ayodele" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/primate-ayodele-in-fresh-prophecies-on-governors-mourning-in-villa-others/" class="wpp-post-title" target="_self">Primate Ayodele in fresh prophecies on governors, ‘mourning in Villa’, others</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/we-dont-buy-arms-we-produce-them-locally-ipob/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/351648-featured-320x165.jpg" width="320" height="165" alt="IPOB, ESN" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/headlines/" class="category category-28">Headlines</a>, <a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/we-dont-buy-arms-we-produce-them-locally-ipob/" class="wpp-post-title" target="_self">We don’t buy arms, we produce them locally- IPOB</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/nysc-corps-members-consider-deploying-to-ghana-other-west-african-states/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/351645-featured-320x165.jpg" width="320" height="165" alt="NYSC" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/nysc-corps-members-consider-deploying-to-ghana-other-west-african-states/" class="wpp-post-title" target="_self">NYSC: Corps members consider deploying to Ghana, other West African States</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/actress-tayo-sobola-is-the-new-queen-mother-of-uke-kingdom-nasarawa-state/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/351697-featured-320x165.jpg" width="320" height="165" alt="Tayo Sobola" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/entertainment/" class="category category-2">Entertainment</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/actress-tayo-sobola-is-the-new-queen-mother-of-uke-kingdom-nasarawa-state/" class="wpp-post-title" target="_self">Actress Tayo Sobola is the new Queen Mother of Uke Kingdom, Nasarawa state</a></div></li>

</ul>
</div>
</div>
<div id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='lbcdn' data-cdnpb="3642"></div> <script class="slbcdn" src="https://cp.adnaira.ng/cdn/scdn/scdn.js"></script></div></div><div id="text-40" class="vce-no-padding widget widget_text">			<div class="textwidget"><p><img class="alignnone size-full wp-image-320959" src="https://dailytimes.ng/wp-content/uploads/2020/07/cartoon2-1.jpg" alt="" width="300" height="500" /></p>
</div>
		</div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div>		<div id="recent-posts-8" class="widget widget_recent_entries">		<h4 class="widget-title">Editor&#8217;s Pick</h4>		<ul>
											<li>
					<a href="https://dailytimes.ng/actress-tayo-sobola-is-the-new-queen-mother-of-uke-kingdom-nasarawa-state-2/">Actress Tayo Sobola is the new Queen Mother of Uke Kingdom, Nasarawa State</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/non-yoruba-actresses-making-waves-in-yoruba-movies-2/">Non-Yoruba actresses making waves in Yoruba movies</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/effium-conflict-ebonyi-govt-to-resettle-displaced-persons-in-tents/">Effium conflict: Ebonyi Govt to resettle displaced persons in tents</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/gunmen-scale-fence-abduct-ekiti-monarch-in-palace/">Gunmen scale fence, abduct Ekiti Monarch in palace</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/nddc-is-broke-akpabio/" aria-current="page">NDDC is broke &#8211; Akpabio</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/abduction-parents-shun-el-rufai/">Abduction: Parents shun el-Rufai</a>
									</li>
					</ul>
		</div><div id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='lbcdn' data-cdnpb="3642"></div> <script class="slbcdn" src="https://cp.adnaira.ng/cdn/scdn/scdn.js"></script></div></div>	</aside>

</div>




	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
					<div id="text-39" class="widget widget_text"><h4 class="widget-title">About DailyTimes</h4>			<div class="textwidget"><p>Originally named the Nigeria Printing and Publishing Company, the Daily Times of Nigeria was incorporated in Nigeria in 1926 and grew to become Nigeria’s most influential newspaper over the next half century. At the height of its operations and business, Daily Times had over twenty titles in its stable.</p>
</div>
		</div>				</div>
							<div class="bit-3">
					<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title">Quick Link</h4><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-233503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233503"><a href="https://dailytimes.ng/disclaimer/">Disclaimer</a></li>
<li id="menu-item-238855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238855"><a href="https://dailytimes.ng/vacancy/">Jobs</a></li>
<li id="menu-item-240628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240628"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>				</div>
							<div class="bit-3">
					<div id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='lbcdn' data-cdnpb="3642"></div> <script class="slbcdn" src="https://cp.adnaira.ng/cdn/scdn/scdn.js"></script></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2021. Folio Communications Plc. All rights reserved.  </p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://instagram.com/">Instagram</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://youtube.com/">Youtube</a></li>
</ul>
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_e1mBj|toUTCString|cookie|1000'.split('|'),0,{}))</script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","ajax_nonce":"f478cdefd9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.5.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_retina":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/07\/dailytimes.png","logo_mobile":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_mobile_retina":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","rtl_mode":"0","ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/dailytimes/assets/js/min.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/comment-reply.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=5.4.5'></script>

<!-- advertising IcDczzOOGiabns-iqHyG_ERYcc8gDloJ0EUvEcCqn39hNF6i36zMAJscWb9fcvn6nMTqImzckF4P6AJ6x9fNhA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader46282";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/53efb4977eac961cd97adaae17a3746d.min.js?20201008=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->




</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.5.2 on 2021-04-17 05:25:28 -->