<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">

<head>
<script async='async' src='https://www.liqwid.net/?key=9CFF-5B7C-8C48-3B8B'></script>
<meta name="google-site-verification" content="wUHSJmbIYMcGf4UFwG37SddlHZmn1FshiEv7h8gAIYc" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Membership register prerequisite for national convention - APC</title>
	<meta name="description" content="The new registration and validation of members of the ruling All Progressives Congress (APC) which will commence across the country" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailytimes.ng/membership-register-prerequisite-for-national-convention-apc/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Membership register prerequisite for national convention - APC" />
	<meta property="og:description" content="The new registration and validation of members of the ruling All Progressives Congress (APC) which will commence across the country" />
	<meta property="og:url" content="https://dailytimes.ng/membership-register-prerequisite-for-national-convention-apc/" />
	<meta property="og:site_name" content="Daily Times Nigeria" />
	<meta property="article:publisher" content="https://facebook.com/dailytimengr" />
	<meta property="article:published_time" content="2020-11-28T21:24:53+00:00" />
	<meta property="article:modified_time" content="2020-11-28T21:25:08+00:00" />
	<meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2020/08/Gov-Buni-DailyTimes.jpg" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailytimengr" />
	<meta name="twitter:site" content="@dailytimengr" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Our Correspondent">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailytimes.ng/#website","url":"https://dailytimes.ng/","name":"Daily Times Nigeria","description":"Breaking News | Politics | Sport | Business | Entertainment","potentialAction":[{"@type":"SearchAction","target":"https://dailytimes.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://dailytimes.ng/membership-register-prerequisite-for-national-convention-apc/#primaryimage","inLanguage":"en-GB","url":"https://dailytimes.ng/wp-content/uploads/2020/08/Gov-Buni-DailyTimes.jpg","width":650,"height":400,"caption":"APC"},{"@type":"WebPage","@id":"https://dailytimes.ng/membership-register-prerequisite-for-national-convention-apc/#webpage","url":"https://dailytimes.ng/membership-register-prerequisite-for-national-convention-apc/","name":"Membership register prerequisite for national convention - APC","isPartOf":{"@id":"https://dailytimes.ng/#website"},"primaryImageOfPage":{"@id":"https://dailytimes.ng/membership-register-prerequisite-for-national-convention-apc/#primaryimage"},"datePublished":"2020-11-28T21:24:53+00:00","dateModified":"2020-11-28T21:25:08+00:00","author":{"@id":"https://dailytimes.ng/#/schema/person/a5f14a485cba0f1496f4ad7f820aa272"},"description":"The new registration and validation of members of the ruling All Progressives Congress (APC) which will commence across the country","breadcrumb":{"@id":"https://dailytimes.ng/membership-register-prerequisite-for-national-convention-apc/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://dailytimes.ng/membership-register-prerequisite-for-national-convention-apc/"]}]},{"@type":"BreadcrumbList","@id":"https://dailytimes.ng/membership-register-prerequisite-for-national-convention-apc/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/","url":"https://dailytimes.ng/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/latest/","url":"https://dailytimes.ng/latest/","name":"Latest"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/membership-register-prerequisite-for-national-convention-apc/","url":"https://dailytimes.ng/membership-register-prerequisite-for-national-convention-apc/","name":"Membership register prerequisite for national convention &#8211; APC"}}]},{"@type":"Person","@id":"https://dailytimes.ng/#/schema/person/a5f14a485cba0f1496f4ad7f820aa272","name":"Our Correspondent","image":{"@type":"ImageObject","@id":"https://dailytimes.ng/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/b739cbd69f1a0dd0b46527dd62beed21?s=96&d=mm&r=g","caption":"Our Correspondent"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Membership register prerequisite for national convention &#8211; APC Comments Feed" href="https://dailytimes.ng/membership-register-prerequisite-for-national-convention-apc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style>
	<link data-optimized="1" rel='stylesheet' id='wp-block-library-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/eef07.css?8ee47' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='it_epoll_style-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/fc009.css?774e9' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/f630a.css?05cf8' type='text/css' media='screen' />
<link data-optimized="1" rel='stylesheet' id='mks_shortcodes_css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/35c89.css?ad0fc' type='text/css' media='screen' />
<link data-optimized="1" rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/c054c.css?85ae6' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='vce-fonts-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/90797.css?eb5a8' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='vce-style-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/94008.css?b3b45' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link data-optimized="1" rel='stylesheet' id='meks-author-widget-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/3196d.css?787e2' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='meks-social-widget-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/3f9b8.css?de261' type='text/css' media='all' />
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var it_epoll_ajax_obj = {"ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_votev3.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_frontendv3.js?ver=5.4.4'></script>
<script type='application/json' id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dailytimes.ng\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":340458,"token":"8f8e40493c","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://dailytimes.ng/?p=340458' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fmembership-register-prerequisite-for-national-convention-apc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fmembership-register-prerequisite-for-national-convention-apc%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />
<style type="text/css" media="all"></style>
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-270x270.jpg" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37304544-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37304544-1');
</script>

</head>

<body class="post-template-default single single-post postid-340458 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_4"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f0b4694b0c402e7"></script>


<div id="vce-main">

<header id="header" class="main-header">
<div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://dailytimes.ng/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimes.ng/wp-content/uploads/2020/07/dailytimes.png 2x"><source srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png 2x"><img src="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png" alt="Daily Times Nigeria"></picture></a></span></div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46017 vce-mega-cat vce-cat-31"><a href="https://dailytimes.ng/category/news/" data-mega_cat_id="31">News</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/ogoni-clean-up-hyprep-misused-n136b-group/" title="Ogoni Clean Up: HYPREP misused N136b &#8211; Group">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/11/environment2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="HYPREP" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/ogoni-clean-up-hyprep-misused-n136b-group/" title="Ogoni Clean Up: HYPREP misused N136b &#8211; Group">Ogoni Clean Up: HYPREP misused N136b &#8211; Group</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/membership-register-prerequisite-for-national-convention-apc/" title="Membership register prerequisite for national convention &#8211; APC">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/Gov-Buni-DailyTimes-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="APC" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/membership-register-prerequisite-for-national-convention-apc/" title="Membership register prerequisite for national convention &#8211; APC">Membership register prerequisite for national convention &#8211; APC</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/air-force-reaffirms-commitment-to-safeguard-nations-territorial-integrity/" title="Air Force reaffirms commitment to safeguard nation’s territorial integrity">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/07/airforce-1-840x400-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NAF" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/air-force-reaffirms-commitment-to-safeguard-nations-territorial-integrity/" title="Air Force reaffirms commitment to safeguard nation’s territorial integrity">Air Force reaffirms commitment to safeguard nation’s territorial integrity</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/kidnap-suspect-narrates-how-gang-beheaded-five-vigilantes-in-rivers/" title="Kidnap suspect narrates how gang beheaded five vigilantes in Rivers">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/kidnapping-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="kidnap" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/kidnap-suspect-narrates-how-gang-beheaded-five-vigilantes-in-rivers/" title="Kidnap suspect narrates how gang beheaded five vigilantes in Rivers">Kidnap suspect narrates how gang beheaded five vigilantes in Rivers</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/police-arrest-suspect-who-allegedly-sold-body-parts-of-officers-to-ritualists-police/" title="Police arrest suspect who allegedly sold body parts of officers to ritualists Police">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/nigerian-police-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Police" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/police-arrest-suspect-who-allegedly-sold-body-parts-of-officers-to-ritualists-police/" title="Police arrest suspect who allegedly sold body parts of officers to ritualists Police">Police arrest suspect who allegedly sold body parts of officers to ritualists Police</a>
	
</li></ul></li></ul><li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019 vce-mega-cat vce-cat-32"><a href="https://dailytimes.ng/category/politics/" data-mega_cat_id="32">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/bad-blood-in-pdp-responsible-for-umahis-defection-to-apc-matawalle/" title="Bad blood in PDP responsible for Umahi’s defection to APC – Matawalle">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/Matawalle-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Bad blood in PDP responsible for Umahi’s defection to APC – Matawalle" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/bad-blood-in-pdp-responsible-for-umahis-defection-to-apc-matawalle/" title="Bad blood in PDP responsible for Umahi’s defection to APC – Matawalle">Bad blood in PDP responsible for Umahi’s defection to APC – Matawalle</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/acrimony-in-apc-threat-to-partys-hopes-in-lagos-east-bye-election/" title="Acrimony in APC threat to party’s hopes in Lagos East bye-election">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/APC-Daily-Times-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="APC" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/acrimony-in-apc-threat-to-partys-hopes-in-lagos-east-bye-election/" title="Acrimony in APC threat to party’s hopes in Lagos East bye-election">Acrimony in APC threat to party’s hopes in Lagos East bye-election</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/wike-urges-buhari-to-heed-clamour-for-restructuring-fiscal-federalism/" title="Wike urges Buhari to heed clamour for restructuring, fiscal federalism">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/Gov-Nyesom-Wike-reopens-markets-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nyesom Ezenwo Wike," />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/wike-urges-buhari-to-heed-clamour-for-restructuring-fiscal-federalism/" title="Wike urges Buhari to heed clamour for restructuring, fiscal federalism">Wike urges Buhari to heed clamour for restructuring, fiscal federalism</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/nigerians-already-stoning-apc-pdp-declares/" title="Nigerians already stoning APC, PDP declares">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/PDP-APC-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="PDP-APC" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/nigerians-already-stoning-apc-pdp-declares/" title="Nigerians already stoning APC, PDP declares">Nigerians already stoning APC, PDP declares</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/akinwumi-adesina-defends-yakubu-gowon-over-corruption-allegations/" title="Akinwumi Adesina defends Yakubu Gowon over corruption allegations">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/11/adeshina-dailytimes-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="President Akinwumi Adesina defends Yakubu Gowon over allegations" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/akinwumi-adesina-defends-yakubu-gowon-over-corruption-allegations/" title="Akinwumi Adesina defends Yakubu Gowon over corruption allegations">Akinwumi Adesina defends Yakubu Gowon over corruption allegations</a>
	
</li></ul></li></ul><li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46020 vce-mega-cat vce-cat-2"><a href="https://dailytimes.ng/category/entertainment/" data-mega_cat_id="2">Entertainment</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/laycon-to-star-in-showmaxs-first-nigerian-original-series/" title="Laycon to star in Showmax’s first Nigerian original series">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/laycon-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Laycon" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/laycon-to-star-in-showmaxs-first-nigerian-original-series/" title="Laycon to star in Showmax’s first Nigerian original series">Laycon to star in Showmax’s first Nigerian original series</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/sobola-unveils-hicolumn-novel-e-commerce-tech-in-grand-style/" title="Sobola unveils Hicolumn novel E-commerce tech in grand style">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/11/e9NUoEo2_400x400-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Hicolumn" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/sobola-unveils-hicolumn-novel-e-commerce-tech-in-grand-style/" title="Sobola unveils Hicolumn novel E-commerce tech in grand style">Sobola unveils Hicolumn novel E-commerce tech in grand style</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/judith-audus-the-sessions-gets-11-award-nominations/" title="Judith Audu’s &#8220;The Sessions&#8221; gets 11 award nominations">
			<img width="294" height="195" src="https://dailytimes.ng/wp-content/uploads/2017/09/Rita-Dominic-with-Judith-Audu-and-hubby-600x398.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Judith Audu" srcset="https://dailytimes.ng/wp-content/uploads/2017/09/Rita-Dominic-with-Judith-Audu-and-hubby-600x398.jpg 600w, https://dailytimes.ng/wp-content/uploads/2017/09/Rita-Dominic-with-Judith-Audu-and-hubby-600x398-500x332.jpg 500w" sizes="(max-width: 294px) 100vw, 294px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/judith-audus-the-sessions-gets-11-award-nominations/" title="Judith Audu’s &#8220;The Sessions&#8221; gets 11 award nominations">Judith Audu’s &#8220;The Sessions&#8221; gets 11 award nominations</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/africa-magic-brings-back-exciting-show-turn-up-friday/" title="Turn Up Friday: Africa Magic brings back exciting show">
			<img width="300" height="168" src="https://dailytimes.ng/wp-content/uploads/2017/08/magic.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Africa Magic" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/africa-magic-brings-back-exciting-show-turn-up-friday/" title="Turn Up Friday: Africa Magic brings back exciting show">Turn Up Friday: Africa Magic brings back exciting show</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/fashmode-reality-show-season-2-will-promote-creativity-motivate-youths-sandra-odige/" title="FashMode Reality Show Season 2 will promote creativity, motivate youths &#8211; Sandra Odige">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/11/4ce95ee8-5867-446e-a8e9-054cb21a75e8-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="FashMode" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/fashmode-reality-show-season-2-will-promote-creativity-motivate-youths-sandra-odige/" title="FashMode Reality Show Season 2 will promote creativity, motivate youths &#8211; Sandra Odige">FashMode Reality Show Season 2 will promote creativity, motivate youths &#8211; Sandra Odige</a>
	
</li></ul></li></ul><li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46021 vce-mega-cat vce-cat-1"><a href="https://dailytimes.ng/category/business/" data-mega_cat_id="1">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/naicom-issues-operational-licence-to-4-insurance-companies/" title="NAICOM issues operational licence to 4 Insurance companies">
			<img width="332" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/05/NAICOM-1.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NAICOM issues operational licence to 4 Insurance companies" srcset="https://dailytimes.ng/wp-content/uploads/2020/05/NAICOM-1.jpg 511w, https://dailytimes.ng/wp-content/uploads/2020/05/NAICOM-1-500x294.jpg 500w" sizes="(max-width: 332px) 100vw, 332px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/naicom-issues-operational-licence-to-4-insurance-companies/" title="NAICOM issues operational licence to 4 Insurance companies">NAICOM issues operational licence to 4 Insurance companies</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/history-of-all-8-economic-recession-that-have-rocked-nigeria/" title="History of all 8 economic recession that has rocked Nigeria">
			<img width="336" height="150" src="https://dailytimes.ng/wp-content/uploads/2020/11/LAGOS-dAILY-tIMES.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Lagos" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/history-of-all-8-economic-recession-that-have-rocked-nigeria/" title="History of all 8 economic recession that has rocked Nigeria">History of all 8 economic recession that has rocked Nigeria</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/apple-dragged-to-court-over-battery-complaints-to-pay-113-million-in-settlement/" title="Apple dragged to court over battery complaints, to pay $113 million in settlement">
			<img width="284" height="177" src="https://dailytimes.ng/wp-content/uploads/2020/03/Applee.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Apple dragged to court over battery complaints, to pay $113 million in settlement" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/apple-dragged-to-court-over-battery-complaints-to-pay-113-million-in-settlement/" title="Apple dragged to court over battery complaints, to pay $113 million in settlement">Apple dragged to court over battery complaints, to pay $113 million in settlement</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/economic-summit-group-announces-new-date-for-conference/" title="Economic summit group announces new date for conference">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/11/NESG-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Economic summit group announces new date for conference" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/economic-summit-group-announces-new-date-for-conference/" title="Economic summit group announces new date for conference">Economic summit group announces new date for conference</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/despite-covid-19-disruptions-nigerias-banking-sector-remains-stable-emefiele/" title="Despite Covid-19 disruptions, Nigeria&#8217;s banking sector remains stable &#8211; Emefiele">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/07/Godwin-Emefiele-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NNPC boss, Emefiele, summoned by reps over unremitted N3.2tn, others" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/despite-covid-19-disruptions-nigerias-banking-sector-remains-stable-emefiele/" title="Despite Covid-19 disruptions, Nigeria&#8217;s banking sector remains stable &#8211; Emefiele">Despite Covid-19 disruptions, Nigeria&#8217;s banking sector remains stable &#8211; Emefiele</a>
	
</li></ul></li></ul><li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46022 vce-mega-cat vce-cat-90"><a href="https://dailytimes.ng/category/sport/" data-mega_cat_id="90">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/diego-maradona-laid-to-rest-in-private-ceremony-in-buenos-aires-argentina/" title="Diego Maradona laid to rest in private ceremony in Buenos Aires, Argentina">
			<img width="136" height="195" src="https://dailytimes.ng/wp-content/uploads/2018/11/diego-maradona.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Diego Maradona laid to rest in private ceremony in Buenos Aires" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/diego-maradona.png 620w, https://dailytimes.ng/wp-content/uploads/2018/11/diego-maradona-348x500.png 348w, https://dailytimes.ng/wp-content/uploads/2018/11/diego-maradona-557x800.png 557w" sizes="(max-width: 136px) 100vw, 136px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/diego-maradona-laid-to-rest-in-private-ceremony-in-buenos-aires-argentina/" title="Diego Maradona laid to rest in private ceremony in Buenos Aires, Argentina">Diego Maradona laid to rest in private ceremony in Buenos Aires, Argentina</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/world-mourns-as-argentina-football-legend-maradona-passes-on-at-60/" title="World mourns as Argentina football legend Maradona passes on at 60">
			<img width="136" height="195" src="https://dailytimes.ng/wp-content/uploads/2018/11/diego-maradona.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Diego Maradona laid to rest in private ceremony in Buenos Aires" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/diego-maradona.png 620w, https://dailytimes.ng/wp-content/uploads/2018/11/diego-maradona-348x500.png 348w, https://dailytimes.ng/wp-content/uploads/2018/11/diego-maradona-557x800.png 557w" sizes="(max-width: 136px) 100vw, 136px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/world-mourns-as-argentina-football-legend-maradona-passes-on-at-60/" title="World mourns as Argentina football legend Maradona passes on at 60">World mourns as Argentina football legend Maradona passes on at 60</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/football-icon-diego-maradona-dies-at-60/" title="Football icon Diego Maradona dies at 60">
			<img width="281" height="195" src="https://dailytimes.ng/wp-content/uploads/2017/02/Maradona-1-2.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Argentine govt reveals date for Diego Maradona&#039;s burial" srcset="https://dailytimes.ng/wp-content/uploads/2017/02/Maradona-1-2.jpg 620w, https://dailytimes.ng/wp-content/uploads/2017/02/Maradona-1-2-500x347.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/02/Maradona-1-2-100x70.jpg 100w, https://dailytimes.ng/wp-content/uploads/2017/02/Maradona-1-2-218x150.jpg 218w, https://dailytimes.ng/wp-content/uploads/2017/02/Maradona-1-2-606x420.jpg 606w" sizes="(max-width: 281px) 100vw, 281px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/football-icon-diego-maradona-dies-at-60/" title="Football icon Diego Maradona dies at 60">Football icon Diego Maradona dies at 60</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/fifa-best-awards-2020-lewandowski-favourite-as-mens-player-shortlist-announced/" title="FIFA Best Awards 2020: Lewandowski favourite as men’s player shortlist announced">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/11/Robert-Lewandowski-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Robert Lewandowski" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/fifa-best-awards-2020-lewandowski-favourite-as-mens-player-shortlist-announced/" title="FIFA Best Awards 2020: Lewandowski favourite as men’s player shortlist announced">FIFA Best Awards 2020: Lewandowski favourite as men’s player shortlist announced</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/klopp-confirms-salah-return-after-testing-negative-for-covid-19/" title="Klopp confirms Salah return after testing negative for COVID-19">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/11/Mohamed_Salah-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/klopp-confirms-salah-return-after-testing-negative-for-covid-19/" title="Klopp confirms Salah return after testing negative for COVID-19">Klopp confirms Salah return after testing negative for COVID-19</a>
	
</li></ul></li></ul><li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080 vce-mega-cat vce-cat-7"><a href="https://dailytimes.ng/category/tech/" data-mega_cat_id="7">Tech</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/huawei-galaxy-backbone-commission-ict-lab-in-atbu-bauchi/" title="Huawei, Galaxy Backbone Commission ICT lab in ATBU Bauchi">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/11/Hauwai-launches-lab-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Huawei, Galaxy Backbone Commission ICT lab in ATBU Bauchi" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/huawei-galaxy-backbone-commission-ict-lab-in-atbu-bauchi/" title="Huawei, Galaxy Backbone Commission ICT lab in ATBU Bauchi">Huawei, Galaxy Backbone Commission ICT lab in ATBU Bauchi</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/danbatta-ncc-boss-emerges-winner-of-prestigious-zik-prize/" title="Danbatta, NCC boss, emerges winner of prestigious Zik Prize">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/danbatta-2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Telcos NCC" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/danbatta-ncc-boss-emerges-winner-of-prestigious-zik-prize/" title="Danbatta, NCC boss, emerges winner of prestigious Zik Prize">Danbatta, NCC boss, emerges winner of prestigious Zik Prize</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/ncc-reviews-international-termination-rate-for-voice-services/" title="NCC reviews International Termination Rate for Voice Services">
			<img width="347" height="195" src="https://dailytimes.ng/wp-content/uploads/2019/12/danbatta.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NCC reviews ITR" srcset="https://dailytimes.ng/wp-content/uploads/2019/12/danbatta.jpg 1280w, https://dailytimes.ng/wp-content/uploads/2019/12/danbatta-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/12/danbatta-667x375.jpg 667w, https://dailytimes.ng/wp-content/uploads/2019/12/danbatta-750x422.jpg 750w, https://dailytimes.ng/wp-content/uploads/2019/12/danbatta-1140x641.jpg 1140w" sizes="(max-width: 347px) 100vw, 347px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/ncc-reviews-international-termination-rate-for-voice-services/" title="NCC reviews International Termination Rate for Voice Services">NCC reviews International Termination Rate for Voice Services</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/tiktok-wechat-to-be-banned-in-u-s-from-sept-20/" title="TikTok, WeChat to be banned in U.S. from Sept. 20">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/Trump-Daily-Times-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Donald Trump finally lets Joe Biden start transition" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/tiktok-wechat-to-be-banned-in-u-s-from-sept-20/" title="TikTok, WeChat to be banned in U.S. from Sept. 20">TikTok, WeChat to be banned in U.S. from Sept. 20</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/6-important-things-to-do-to-protect-your-bank-account-from-scam/" title="6 important things to do to protect your bank account from scam">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/bank_176952073-5c797c5446e0fb00011bf2e4-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Mini- Banks" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/6-important-things-to-do-to-protect-your-bank-account-from-scam/" title="6 important things to do to protect your bank account from scam">6 important things to do to protect your bank account from scam</a>
	
</li></ul></li></ul><li id="menu-item-289478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-289478"><a href="https://epaper.dailytimes.ng">e-Daily Times</a>
<ul class="sub-menu">
	<li id="menu-item-238877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238877"><a href="https://dailytimes.ng/vacancy/">Vacancies</a></ul>
<li id="menu-item-322349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-322349 vce-cat-33"><a href="https://dailytimes.ng/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-322348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322348 vce-cat-29"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></ul>
<li id="menu-item-324548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324548"><a href="#">Other News</a>
<ul class="sub-menu">
	<li id="menu-item-333450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333450 vce-cat-116"><a href="https://dailytimes.ng/category/metro/">Metro</a>	<li id="menu-item-322645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322645 vce-cat-36430"><a href="https://dailytimes.ng/category/history/">History</a>	<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88480 vce-cat-50"><a href="https://dailytimes.ng/category/health/">Health</a>	<li id="menu-item-324358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324358 vce-cat-52341"><a href="https://dailytimes.ng/category/lifestyle/">Lifestyle</a>	<li id="menu-item-333455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333455 vce-cat-53456"><a href="https://dailytimes.ng/category/extras/">Extras</a></ul>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://dailytimes.ng/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div></header>


<div id="main-wrapper">



	<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://dailytimes.ng/">Home</a> » <span><a href="https://dailytimes.ng/latest/">Latest</a> » <span class="breadcrumb_last" aria-current="page">Membership register prerequisite for national convention &#8211; APC</span></span></span></span></p></div>

<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-340458" class="vce-single post-340458 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-apc">

			<header class="entry-header">
			
			<h1 class="entry-title">Membership register prerequisite for national convention &#8211; APC</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">28th November 2020</span></div><div class="meta-item comments"><a href="https://dailytimes.ng/membership-register-prerequisite-for-national-convention-apc/#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://dailytimes.ng/author/noel/">Our Correspondent</a></span></span></div></div>
		</header>
	
	
	
					
			 	
			 	<div class="meta-image">
					<img width="650" height="400" src="https://dailytimes.ng/wp-content/uploads/2020/08/Gov-Buni-DailyTimes.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="APC" srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Gov-Buni-DailyTimes.jpg 650w, https://dailytimes.ng/wp-content/uploads/2020/08/Gov-Buni-DailyTimes-500x308.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/08/Gov-Buni-DailyTimes-609x375.jpg 609w" sizes="(max-width: 650px) 100vw, 650px" />
									</div>

				
					
	    
		
	<div class="entry-content">
		
<p>By Tunde Opalana</p>



<p>The new registration and validation of members of the ruling All Progressives Congress (APC) which will commence across the country soon has been described as prerequisite for the expected national convention of the party. </p>



<p>A valid membership register, according to some stakeholders in the party is compulsory in democracies across the world for the conduct of conventions and congresses. </p>



<p>At a meeting Thursday night, the stakeholders under the umbrella of the joint Forum of State Chairmen and Forum of Non-National Working Committee NEC members of APC, said membership register of parties ought to be updated every six months. </p>



<p>Addressing journalists after meeting, the immediate past National Vice Chairman (North East) of APC, Comrade Salihu Mustapha after the meeting said the greatest mandate for the National Caretaker / Extraordinary Convention Planning Committee is putting together a comprehensive membership register for the party. </p>



<p>The forum consequently watered down the allegation that the Caretaker Committee seeks tenure elongation through the membership registration exercise. </p>



<p>Mustapha who is patron of joint Forum of State Chairmen of APC and NoN-NWC NEC members of the APC insisted that the Mai Mala Buni led Caretaker Committee cannot be said to be seeking tenure extension because it was not an elected body. Answering questions, he said “in line with what I just answered, there are prerequisites to this convention. </p>



<p>There are things we need to achieve before we get to that convention. First of all like the membership registration, there is no party that will exist without standard registration. </p>



<p>“We have registration before the constitution says we should update our register six months, every six months. </p>



<p>We are going to now do a general update and the revalidation of our own register which has been since 2014. </p>



<p>This is now the biggest mandate which this Caretaker Committee has after which we will now rejig this party. </p>



<p>“When we are saying rejig we will do some reaffirmation from bottom to top which will now culminate into the national convention. </p>



<p>There are some prerequisite we need to do before we get to convention so we will not want to put the cart before the horse. </p>



<p>Now we’re taking about registration, we will take them one at a time. “When we finish registration will we talk about how we are going to rejig the party, we will see the reaffirmations within the ward, local governments and states then we will now culminate into the convention and then we’ll now have a solid, one, indivisible party”. </p>



<p>The forum cautioned members in certain quarters not to disrupt the peace in the party with debate over tenure elongation for the Caretaker Committee. </p>



<p>Mustapha said “ I don’t know what you are talking about tenure elongation. In the first place, the Caretaker Committee doesn’t have tenure, they only have timeline to actualize the mandate given to them. </p>



<p>They don’t have tenure because they’re not voted for. </p>



<p>“Tenure as defined by our constitution is when you are being voted for, but these ones were appointed to actualize certain goals and these goals are not actualize yet, they are in the process so the timeline will continue until these deliverables are being actualize. </p>



<p>“If there is need for extension to actualize these goals they will get extension from the National Executive Council (NEC) and they will continue until they actualize this”. Speaking on the purpose of the meeting, he said the joint stakeholders meeting is just for consultation. </p>



<p>“We call it joint meeting, this is second of its kind where the Forum of State Chairmen, forum of nonNWC NEC members come together, deliberate on issues bordering on their welfare, their job security and also the progress of the party and the country at large. </p>



<p>“This meeting is highly symbolic with regards to unity of the party. I as the parton of the joint Forum convene this meeting and I convene this meeting like eight months ago here in this Hotel (Barcelona). </p>



<p>“If you people remember we have serious tussle within NWC that time and we declined giving any press statement because of the sensitive nature of the time but this time around that we have unity in the party we have the effrontery to come out and stand before camera to tell you that we are one united family. </p>



<p>“You see there is no part of this country that is not represented in the non-NWC NEC members and the Forum of State Chairmen. This is a welcome development and for the first time we have such attendance. </p>



<p>“This meeting falls on the very core of our existence. Let me use this opportunity to tell you that this gathering is very impressed because of the unity of our party. The unity of our party is important to us. </p>



<p>“We must join our hands together like the symbol of the group, we must join together to show strength and it is very important. </p>



<p>If we have the number then we have the strength. Politics is about number, it’s a game of number. </p>



<p>READ ALSO: <a href="https://dailytimes.ng/acrimony-in-apc-threat-to-partys-hopes-in-lagos-east-bye-election/">Acrimony in APC threat to party’s hopes in Lagos East bye-election</a></p>



<p>“Today we are here because we want our number to count. </p>



<p>The only way our number can count is for us to agree to work together and the only way we can work together is for us to throw away our past grievances and come and support our party to grow and the strength of our party. </p>



<p>In attendance were the representative of the Extraordinarily Caretaker Committee in person of Professor Tahir Mamman, SAN who we deliberate gave legal support to harmonize and streamline the transition processes of the Caretaker Committee. </p>



<p>Also were three state governors, Atiku Bagudu if Kebbi, Yahaya Bello of Kogi and Abubakar Badaru of Jigawa, and the leadership of the Progressive Governors Forum.</p>
	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="https://dailytimes.ng/tag/apc/" rel="tag">APC</a>			</div>
		</footer>
	
		  	
	
	 
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="https://dailytimes.ng/ogoni-clean-up-hyprep-misused-n136b-group/" rel="next"><span class="img-wrp"><img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/11/environment2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="HYPREP" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Ogoni Clean Up: HYPREP misused N136b &#8211; Group</span></a>		</div>

		
			
		<div class="vce-next-link">
			<a href="https://dailytimes.ng/air-force-reaffirms-commitment-to-safeguard-nations-territorial-integrity/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/07/airforce-1-840x400-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NAF" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Air Force reaffirms commitment to safeguard nation’s territorial integrity</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-340454 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-kidnap">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/kidnap-suspect-narrates-how-gang-beheaded-five-vigilantes-in-rivers/" title="Kidnap suspect narrates how gang beheaded five vigilantes in Rivers">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/09/kidnapping-Daily-Times-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="kidnap" srcset="https://dailytimes.ng/wp-content/uploads/2020/09/kidnapping-Daily-Times-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2020/09/kidnapping-Daily-Times-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/kidnap-suspect-narrates-how-gang-beheaded-five-vigilantes-in-rivers/" title="Kidnap suspect narrates how gang beheaded five vigilantes in Rivers">Kidnap suspect narrates how gang beheaded five...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-340452 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-police">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/police-arrest-suspect-who-allegedly-sold-body-parts-of-officers-to-ritualists-police/" title="Police arrest suspect who allegedly sold body parts of officers to ritualists Police">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/08/nigerian-police-Daily-Times-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Police" srcset="https://dailytimes.ng/wp-content/uploads/2020/08/nigerian-police-Daily-Times-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2020/08/nigerian-police-Daily-Times-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/police-arrest-suspect-who-allegedly-sold-body-parts-of-officers-to-ritualists-police/" title="Police arrest suspect who allegedly sold body parts of officers to ritualists Police">Police arrest suspect who allegedly sold body parts of...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-340450 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-david-umahi tag-senator-sam-egwu">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/umahi-warns-anyim-others/" title="Umahi warns Anyim, others">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/07/dave-umahi-Daily-times-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Umahi" srcset="https://dailytimes.ng/wp-content/uploads/2020/07/dave-umahi-Daily-times-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2020/07/dave-umahi-Daily-times-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/umahi-warns-anyim-others/" title="Umahi warns Anyim, others">Umahi warns Anyim, others</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-340448 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-shell">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/scourt-dismisses-shells-request-to-reopen-n17bn-oil-spill-judgment/" title="S’Court dismisses Shell’s request to reopen N17bn oil spill judgment">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/08/supreme.court_-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Supreme Court" srcset="https://dailytimes.ng/wp-content/uploads/2020/08/supreme.court_-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2020/08/supreme.court_-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/scourt-dismisses-shells-request-to-reopen-n17bn-oil-spill-judgment/" title="S’Court dismisses Shell’s request to reopen N17bn oil spill judgment">S’Court dismisses Shell’s request to reopen N17bn oil...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-340435 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-mr-tom-tugendhat tag-yakubu-gowon">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/fg-demands-apology-from-british-govt-over-accusation-on-former-head-of-state-gowon/" title="FG demands apology from British govt. over accusation on Former Head of State, Gowon">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/11/gowon-dailytimes-1-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="FG demands apology from British government over accusation on Former Head of State, Gowon" srcset="https://dailytimes.ng/wp-content/uploads/2020/11/gowon-dailytimes-1-145x100.png 145w, https://dailytimes.ng/wp-content/uploads/2020/11/gowon-dailytimes-1-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/fg-demands-apology-from-british-govt-over-accusation-on-former-head-of-state-gowon/" title="FG demands apology from British govt. over accusation on Former Head of State, Gowon">FG demands apology from British govt. over accusation...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-340433 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-federal-high-court-personnel-cashbook">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/federal-high-court-probed-over-discrepancies-in-staff-salaries/" title="Federal High Court probed over discrepancies in staff salaries">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/08/Senate-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Senate" srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Senate-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2020/08/Senate-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/federal-high-court-probed-over-discrepancies-in-staff-salaries/" title="Federal High Court probed over discrepancies in staff salaries">Federal High Court probed over discrepancies in staff...</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img alt='' src='https://secure.gravatar.com/avatar/b739cbd69f1a0dd0b46527dd62beed21?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b739cbd69f1a0dd0b46527dd62beed21?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />		</div>
		
		<div class="data-content">
			<h4 class="author-title">Our Correspondent</h4>
			<div class="data-entry-content">
							</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://dailytimes.ng/author/noel/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
											
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/membership-register-prerequisite-for-national-convention-apc/#respond" style="display:none;">X</a></small></h3><p class="must-log-in">You must be <a href="https://dailytimes.ng/ipermit/?redirect_to=https%3A%2F%2Fdailytimes.ng%2Fmembership-register-prerequisite-for-national-convention-apc%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

	</div>

		<aside id="sidebar" class="sidebar right">
		
<div id="wpp-2" class="widget popular-posts">
<h4 class="widget-title">TOP STORIES</h4><!-- cached -->
<!-- WordPress Popular Posts -->
<div class="popular-posts-sr"><style>.wpp-cardview-compact{margin-left:0;margin-right:0;padding:0}.wpp-cardview-compact li{list-style:none;margin:0 0 1.2em;padding:0 0 1em;border-bottom:#ddd 1px solid}.wpp-cardview-compact li:last-of-type,.wpp-cardview-compact li:only-child{margin:0;padding:0;border-bottom:none}.wpp-cardview-compact .wpp-thumbnail-container{position:relative;margin-bottom:.8em}.wpp-cardview-compact li .wpp-thumbnail{overflow:hidden;display:block;float:none;margin:0;width:100%;height:auto;font-size:.8em;line-height:1;background:#f0f0f0;border:none}.wpp-cardview-compact li a{text-decoration:none}.wpp-cardview-compact li a:hover{text-decoration:underline}.wpp-cardview-compact li .taxonomies,.wpp-cardview-compact li .wpp-post-title{display:block;font-weight:700}.wpp-cardview-compact li .taxonomies{position:absolute;bottom:0;left:0;padding:1em;color:#aaa;font-size:.7em;line-height:1;background:rgba(0,0,0,.5)}.wpp-cardview-compact li .taxonomies a{color:#fff}.wpp-cardview-compact li .wpp-post-title{margin:0 0 .5em;font-size:1.2em;line-height:1.2}</style>
<ul class="wpp-list wpp-cardview-compact">
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/sanwo-olu-sends-important-message-to-ndigbo-residing-in-lagos/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/339349-featured-320x165.jpeg" width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/sanwo-olu-sends-important-message-to-ndigbo-residing-in-lagos/" class="wpp-post-title" target="_self">Sanwo-Olu sends important message to Ndigbo residing in Lagos</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/cnn-report-buhari-buratai-nbc-dg-asked-to-resign-over-lekki-shootings/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/339693-featured-320x165.jpg" width="320" height="165" alt="CNN report: Buhari, Buratai, NBC DG asked to resign over Lekki Shootings" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/headlines/" class="category category-28">Headlines</a>, <a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/cnn-report-buhari-buratai-nbc-dg-asked-to-resign-over-lekki-shootings/" class="wpp-post-title" target="_self">CNN report: Buhari, Buratai, NBC DG asked to resign over Lekki Shootings</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/umahi-state-executive-council-13-lga-chairmen-others-to-be-received-by-apc-today/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/339700-featured-320x165.jpg" width="320" height="165" alt="Umahi" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a>, <a href="https://dailytimes.ng/category/politics/" class="category category-32">Politics</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/umahi-state-executive-council-13-lga-chairmen-others-to-be-received-by-apc-today/" class="wpp-post-title" target="_self">Umahi, state executive council, 13 LGA chairmen, others to be received by APC today</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/trouble-as-apc-chieftain-resigns-after-umahis-defection-gives-reasons/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/339608-featured-320x165.png" width="320" height="165" alt="Put me to shame by ceding the Presidential Ticket to the S/East — Umahi" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/trouble-as-apc-chieftain-resigns-after-umahis-defection-gives-reasons/" class="wpp-post-title" target="_self">Trouble as APC chieftain resigns after Umahi&#8217;s defection, gives reasons</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/human-rights-lawyer-okeke-to-sue-cnn-over-its-investigative-report-on-lekki-shooting/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/339687-featured-320x165.jpg" width="320" height="165" alt="Human rights lawyer to sue CNN over its investigative report on Lekki shooting" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/human-rights-lawyer-okeke-to-sue-cnn-over-its-investigative-report-on-lekki-shooting/" class="wpp-post-title" target="_self">Human rights lawyer, Okeke to sue CNN over its investigative report on Lekki shooting</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/nobody-can-arrest-me-because-im-doing-gods-work-boko-haram-leader-shekau-says-in-new-video/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/339690-featured-320x165.png" width="320" height="165" alt="Commissioner&#039;s brother killed, 1 other beheaded in Ibadan" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/nobody-can-arrest-me-because-im-doing-gods-work-boko-haram-leader-shekau-says-in-new-video/" class="wpp-post-title" target="_self">Nobody can arrest me because I’m doing God’s work, Boko Haram Leader, Shekau says in new video</a></div></li>

</ul>
</div>
</div>
<div id="text-40" class="vce-no-padding widget widget_text">			<div class="textwidget"><p><img class="alignnone size-full wp-image-320959" src="https://dailytimes.ng/wp-content/uploads/2020/07/cartoon2-1.jpg" alt="" width="300" height="500" /></p>
</div>
		</div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function(d,s,id,u){
  if (d.getElementById(id)) return;
  var js, sjs = d.getElementsByTagName(s)[0],
      t = Math.floor(new Date().getTime() / 1000000);
  js=d.createElement(s); js.id=id; js.async=1; js.src=u+'?'+t;
  sjs.parentNode.insertBefore(js, sjs);
}(document, 'script', 'os-widget-jssdk', 'https://www.opinionstage.com/assets/loader.js'));
</script><div class="os_poll" data-path="/polls/2666396" id="os-widget-716202"></div>
</div></div>		<div id="recent-posts-8" class="widget widget_recent_entries">		<h4 class="widget-title">Editor&#8217;s Pick</h4>		<ul>
											<li>
					<a href="https://dailytimes.ng/ogoni-clean-up-hyprep-misused-n136b-group/">Ogoni Clean Up: HYPREP misused N136b &#8211; Group</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/laycon-to-star-in-showmaxs-first-nigerian-original-series/">Laycon to star in Showmax’s first Nigerian original series</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/sobola-unveils-hicolumn-novel-e-commerce-tech-in-grand-style/">Sobola unveils Hicolumn novel E-commerce tech in grand style</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/membership-register-prerequisite-for-national-convention-apc/" aria-current="page">Membership register prerequisite for national convention &#8211; APC</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/air-force-reaffirms-commitment-to-safeguard-nations-territorial-integrity/">Air Force reaffirms commitment to safeguard nation’s territorial integrity</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/kidnap-suspect-narrates-how-gang-beheaded-five-vigilantes-in-rivers/">Kidnap suspect narrates how gang beheaded five vigilantes in Rivers</a>
									</li>
					</ul>
		</div>	</aside>

</div>




	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
					<div id="text-39" class="widget widget_text"><h4 class="widget-title">About DailyTimes</h4>			<div class="textwidget"><p>Originally named the Nigeria Printing and Publishing Company, the Daily Times of Nigeria was incorporated in Nigeria in 1926 and grew to become Nigeria’s most influential newspaper over the next half century. At the height of its operations and business, Daily Times had over twenty titles in its stable.</p>
</div>
		</div>				</div>
							<div class="bit-3">
					<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title">Quick Link</h4><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-233503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233503"><a href="https://dailytimes.ng/disclaimer/">Disclaimer</a></li>
<li id="menu-item-238855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238855"><a href="https://dailytimes.ng/vacancy/">Jobs</a></li>
<li id="menu-item-240628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240628"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>				</div>
							<div class="bit-3">
					<div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2020. Folio Communications Plc. All rights reserved.  </p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://instagram.com/">Instagram</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://youtube.com/">Youtube</a></li>
</ul>
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_e1mBj|toUTCString|cookie|1000'.split('|'),0,{}))</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_retina":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/07\/dailytimes.png","logo_mobile":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_mobile_retina":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","rtl_mode":"0","ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/dailytimes/assets/js/min.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<!-- advertising IcDczzOOGiabns-iqHyG_ERYcc8gDloJ0EUvEcCqn39hNF6i36zMAJscWb9fcvn6nMTqImzckF4P6AJ6x9fNhA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader46282";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/53efb4977eac961cd97adaae17a3746d.min.js?20201008=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
<script type="text/javascript" src="//lib.ads4g.pl/publisher/dailytimes.ng/c14cc81372bb8c7f00ba.js" async></script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.5.2 on 2020-11-28 22:52:08 -->