<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">

<head>

<meta name="google-site-verification" content="wUHSJmbIYMcGf4UFwG37SddlHZmn1FshiEv7h8gAIYc" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Impersonation: DSS arrests impersonator of Gbajabiamila</title>
	<meta name="description" content="Suspected imposters, Aminat Oluwabukola Jomoh, Olalekan Oladehinbo Adenuga ànd others are been investigated by operatives of the (DSS)" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailytimes.ng/impersonation-dss-arrests-impersonator-of-gbajabiamila/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Impersonation: DSS arrests impersonator of Gbajabiamila" />
	<meta property="og:description" content="Suspected imposters, Aminat Oluwabukola Jomoh, Olalekan Oladehinbo Adenuga ànd others are been investigated by operatives of the (DSS)" />
	<meta property="og:url" content="https://dailytimes.ng/impersonation-dss-arrests-impersonator-of-gbajabiamila/" />
	<meta property="og:site_name" content="Daily Times Nigeria" />
	<meta property="article:publisher" content="https://facebook.com/dailytimengr" />
	<meta property="article:published_time" content="2021-05-06T15:17:34+00:00" />
	<meta property="article:modified_time" content="2021-05-06T15:18:22+00:00" />
	<meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2021/05/dbd35020-b860-498c-b2a7-1de269327891.jpg" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="966" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailytimengr" />
	<meta name="twitter:site" content="@dailytimengr" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Our Correspondent">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailytimes.ng/#website","url":"https://dailytimes.ng/","name":"Daily Times Nigeria","description":"Breaking News | Politics | Sport | Business | Entertainment","potentialAction":[{"@type":"SearchAction","target":"https://dailytimes.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://dailytimes.ng/impersonation-dss-arrests-impersonator-of-gbajabiamila/#primaryimage","inLanguage":"en-GB","url":"https://dailytimes.ng/wp-content/uploads/2021/05/dbd35020-b860-498c-b2a7-1de269327891.jpg","width":1080,"height":966,"caption":"DSS"},{"@type":"WebPage","@id":"https://dailytimes.ng/impersonation-dss-arrests-impersonator-of-gbajabiamila/#webpage","url":"https://dailytimes.ng/impersonation-dss-arrests-impersonator-of-gbajabiamila/","name":"Impersonation: DSS arrests impersonator of Gbajabiamila","isPartOf":{"@id":"https://dailytimes.ng/#website"},"primaryImageOfPage":{"@id":"https://dailytimes.ng/impersonation-dss-arrests-impersonator-of-gbajabiamila/#primaryimage"},"datePublished":"2021-05-06T15:17:34+00:00","dateModified":"2021-05-06T15:18:22+00:00","author":{"@id":"https://dailytimes.ng/#/schema/person/a5f14a485cba0f1496f4ad7f820aa272"},"description":"Suspected imposters, Aminat Oluwabukola Jomoh, Olalekan Oladehinbo Adenuga \u00e0nd others are been investigated by operatives of the (DSS)","breadcrumb":{"@id":"https://dailytimes.ng/impersonation-dss-arrests-impersonator-of-gbajabiamila/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://dailytimes.ng/impersonation-dss-arrests-impersonator-of-gbajabiamila/"]}]},{"@type":"BreadcrumbList","@id":"https://dailytimes.ng/impersonation-dss-arrests-impersonator-of-gbajabiamila/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/","url":"https://dailytimes.ng/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/latest/","url":"https://dailytimes.ng/latest/","name":"Latest"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/impersonation-dss-arrests-impersonator-of-gbajabiamila/","url":"https://dailytimes.ng/impersonation-dss-arrests-impersonator-of-gbajabiamila/","name":"Impersonation: DSS arrests impersonator of Gbajabiamila"}}]},{"@type":"Person","@id":"https://dailytimes.ng/#/schema/person/a5f14a485cba0f1496f4ad7f820aa272","name":"Our Correspondent","image":{"@type":"ImageObject","@id":"https://dailytimes.ng/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/b739cbd69f1a0dd0b46527dd62beed21?s=96&d=mm&r=g","caption":"Our Correspondent"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Impersonation: DSS arrests impersonator of Gbajabiamila Comments Feed" href="https://dailytimes.ng/impersonation-dss-arrests-impersonator-of-gbajabiamila/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.5"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style>
	<link data-optimized="1" rel='stylesheet' id='wp-block-library-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/eef07.css?9549e' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='apss-font-awesome-five-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/b9d8d.css?76b01' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='apss-frontend-css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/062c4.css?99a4d' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='apss-font-opensans-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/51fb0.css?4333f' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='it_epoll_style-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/fc009.css?85630' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/f630a.css?b02bf' type='text/css' media='screen' />
<link data-optimized="1" rel='stylesheet' id='mks_shortcodes_css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/35c89.css?e39f0' type='text/css' media='screen' />
<link data-optimized="1" rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/c054c.css?72e46' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='vce-fonts-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/90797.css?ae8e1' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='vce-style-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/94008.css?983c6' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link data-optimized="1" rel='stylesheet' id='meks-author-widget-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/3196d.css?86587' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='meks-social-widget-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/3f9b8.css?b0b3a' type='text/css' media='all' />
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var it_epoll_ajax_obj = {"ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_votev3.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_frontendv3.js?ver=5.4.5'></script>
<script type='application/json' id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dailytimes.ng\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":354186,"token":"d505c28c32","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.5" />
<link rel='shortlink' href='https://dailytimes.ng/?p=354186' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fimpersonation-dss-arrests-impersonator-of-gbajabiamila%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fimpersonation-dss-arrests-impersonator-of-gbajabiamila%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />
<style type="text/css" media="all"></style>
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-270x270.jpg" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37304544-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37304544-1');
</script>

</head>

<body class="post-template-default single single-post postid-354186 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_4"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f0b4694b0c402e7"></script>


<div id="vce-main">

<header id="header" class="main-header">
<div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://dailytimes.ng/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimes.ng/wp-content/uploads/2020/07/dailytimes.png 2x"><source srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png 2x"><img src="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png" alt="Daily Times Nigeria"></picture></a></span></div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46017 vce-mega-cat vce-cat-31"><a href="https://dailytimes.ng/category/news/" data-mega_cat_id="31">News</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/actors-aki-and-pawpaw-announce-plans-to-return-back-movie-or-tv-series/" title="Actors Aki and PawPaw announce plans to return back movie or TV series">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/05/unnamed-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Actors Osita Iheme and Chinedu" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/actors-aki-and-pawpaw-announce-plans-to-return-back-movie-or-tv-series/" title="Actors Aki and PawPaw announce plans to return back movie or TV series">Actors Aki and PawPaw announce plans to return back movie or TV series</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/fg-warns-job-seekers-against-fraudsters-no-money-is-required-for-appointment/" title="FG warns job seekers against fraudsters, no money is required for appointment">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/05/Job-Seekers-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="job seekers" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/fg-warns-job-seekers-against-fraudsters-no-money-is-required-for-appointment/" title="FG warns job seekers against fraudsters, no money is required for appointment">FG warns job seekers against fraudsters, no money is required for appointment</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/emefiele-urge-nigerian-youths-to-embrace-agriculture/" title="Emefiele urge Nigerian youths to embrace agriculture">
			<img width="260" height="195" src="https://dailytimes.ng/wp-content/uploads/2019/03/mr.-godwin-emefiele.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/mr.-godwin-emefiele.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/03/mr.-godwin-emefiele-500x375.jpg 500w" sizes="(max-width: 260px) 100vw, 260px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/emefiele-urge-nigerian-youths-to-embrace-agriculture/" title="Emefiele urge Nigerian youths to embrace agriculture">Emefiele urge Nigerian youths to embrace agriculture</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/covid-i9-edo-government-budgets-3-billion-naira-to-support-micro-small-enterprises/" title="Covid-I9: Edo Government Budgets 3 Billion Naira To Support Micro, Small Enterprises">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/05/edo-state-government-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Edo Government" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/covid-i9-edo-government-budgets-3-billion-naira-to-support-micro-small-enterprises/" title="Covid-I9: Edo Government Budgets 3 Billion Naira To Support Micro, Small Enterprises">Covid-I9: Edo Government Budgets 3 Billion Naira To Support Micro, Small Enterprises</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/just-in-gunmen-abduct-abia-state-university-students/" title="JUST IN: Gunmen abduct Abia State university students">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/03/Gunmen-1-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Gunmen" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/just-in-gunmen-abduct-abia-state-university-students/" title="JUST IN: Gunmen abduct Abia State university students">JUST IN: Gunmen abduct Abia State university students</a>
	
</li></ul></li></ul><li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019 vce-mega-cat vce-cat-32"><a href="https://dailytimes.ng/category/politics/" data-mega_cat_id="32">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/obasanjo-reveals-how-buhari-has-been-paying-ransoms-to-kidnappers/" title="Obasanjo reveals how Buhari has been paying ransoms to kidnappers">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/05/Obasanjo-Buhari-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Obasanjo-Buhari" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/obasanjo-reveals-how-buhari-has-been-paying-ransoms-to-kidnappers/" title="Obasanjo reveals how Buhari has been paying ransoms to kidnappers">Obasanjo reveals how Buhari has been paying ransoms to kidnappers</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/obasanjo-opposes-secession-ransom-payment/" title="Obasanjo opposes secession, ransom payment">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/Obasanjo-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Kashamu’s death: He avoided justice but couldn’t escape death - Obasanjo" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/obasanjo-opposes-secession-ransom-payment/" title="Obasanjo opposes secession, ransom payment">Obasanjo opposes secession, ransom payment</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/apc-senators-tackle-opposition-insist-buhari-in-charge-of-govt/" title="APC Senators tackle opposition, insist Buhari in charge of govt">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/05/APC-Senators-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/apc-senators-tackle-opposition-insist-buhari-in-charge-of-govt/" title="APC Senators tackle opposition, insist Buhari in charge of govt">APC Senators tackle opposition, insist Buhari in charge of govt</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/buhari-ministers-statement-confirms-presidency-has-surrender-to-terrorists-pdp/" title="Buhari minister&#8217;s statement confirms Presidency has surrender to terrorists &#8211; PDP">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/pdp-3-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="PDP, Osun" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/buhari-ministers-statement-confirms-presidency-has-surrender-to-terrorists-pdp/" title="Buhari minister&#8217;s statement confirms Presidency has surrender to terrorists &#8211; PDP">Buhari minister&#8217;s statement confirms Presidency has surrender to terrorists &#8211; PDP</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/chief-bode-george-i-will-tear-my-passport-if-tinubu-becomes-president-in-2023/" title="Chief Bode George: I will tear my passport if Tinubu Becomes President in 2023">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/11/bobe-george-dailytimes-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Chief Bode George" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/chief-bode-george-i-will-tear-my-passport-if-tinubu-becomes-president-in-2023/" title="Chief Bode George: I will tear my passport if Tinubu Becomes President in 2023">Chief Bode George: I will tear my passport if Tinubu Becomes President in 2023</a>
	
</li></ul></li></ul><li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46020 vce-mega-cat vce-cat-2"><a href="https://dailytimes.ng/category/entertainment/" data-mega_cat_id="2">Entertainment</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/omotola-leads-other-to-african-voices-change-makers/" title="Omotola leads other to African Voices Change makers">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/05/Omotola-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Omotola" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/omotola-leads-other-to-african-voices-change-makers/" title="Omotola leads other to African Voices Change makers">Omotola leads other to African Voices Change makers</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/we-preach-africanism-with-our-brand-ade-george-ceo-corporate-luxury/" title="We preach Africanism with our brand &#8211; Ade George, CEO Corporate Luxury">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/05/ac788932-3fb2-47c1-aaed-424bfa2d3505-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Ade George" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/we-preach-africanism-with-our-brand-ade-george-ceo-corporate-luxury/" title="We preach Africanism with our brand &#8211; Ade George, CEO Corporate Luxury">We preach Africanism with our brand &#8211; Ade George, CEO Corporate Luxury</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/i-dont-have-issues-with-people-who-go-for-liposuction-chioma-ifemeludike/" title="I don’t have issues with people who go for liposuction- Chioma Ifemeludike">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/05/Grace-Ifemeludike-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Ifemeludike" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/i-dont-have-issues-with-people-who-go-for-liposuction-chioma-ifemeludike/" title="I don’t have issues with people who go for liposuction- Chioma Ifemeludike">I don’t have issues with people who go for liposuction- Chioma Ifemeludike</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/how-baba-ijesha-molested-14-yearold-minor-in-my-care-princess/" title="How Baba Ijesha molested 14-yearold minor in my care – Princess">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/04/Baba-Ijesha-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Baba Ijesha, Police" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/how-baba-ijesha-molested-14-yearold-minor-in-my-care-princess/" title="How Baba Ijesha molested 14-yearold minor in my care – Princess">How Baba Ijesha molested 14-yearold minor in my care – Princess</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/kanyes-sneakers-fetch-record-1-8-million-at-private-sale/" title="Kanye&#8217;s sneakers fetch record $1.8 million at private sale">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/04/Sneaks-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/kanyes-sneakers-fetch-record-1-8-million-at-private-sale/" title="Kanye&#8217;s sneakers fetch record $1.8 million at private sale">Kanye&#8217;s sneakers fetch record $1.8 million at private sale</a>
	
</li></ul></li></ul><li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46021 vce-mega-cat vce-cat-1"><a href="https://dailytimes.ng/category/business/" data-mega_cat_id="1">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/nigerian-workers-to-earn-more-as-fg-seeks-pay-parity/" title="Nigerian workers to earn more as FG seeks pay parity">
			<img width="347" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/02/Zainab-Ahmed.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2020/02/Zainab-Ahmed.jpg 775w, https://dailytimes.ng/wp-content/uploads/2020/02/Zainab-Ahmed-600x337.jpg 600w, https://dailytimes.ng/wp-content/uploads/2020/02/Zainab-Ahmed-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/02/Zainab-Ahmed-668x375.jpg 668w, https://dailytimes.ng/wp-content/uploads/2020/02/Zainab-Ahmed-750x421.jpg 750w" sizes="(max-width: 347px) 100vw, 347px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/nigerian-workers-to-earn-more-as-fg-seeks-pay-parity/" title="Nigerian workers to earn more as FG seeks pay parity">Nigerian workers to earn more as FG seeks pay parity</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/investors-pledge-8-41-billion-injections-into-nigerias-economy/" title="Investors pledge $8.41 billion injections into Nigeria’s economy">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/05/Yewande-Sadiku-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="investors" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/investors-pledge-8-41-billion-injections-into-nigerias-economy/" title="Investors pledge $8.41 billion injections into Nigeria’s economy">Investors pledge $8.41 billion injections into Nigeria’s economy</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/dangote-cement-to-pay-n40-39bn-tax/" title="Dangote Cement to pay N40.39bn tax">
			<img width="292" height="195" src="https://dailytimes.ng/wp-content/uploads/2018/04/dangote.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Dangote Cement" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/dangote.jpg 2200w, https://dailytimes.ng/wp-content/uploads/2018/04/dangote-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/04/dangote-800x533.jpg 800w" sizes="(max-width: 292px) 100vw, 292px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/dangote-cement-to-pay-n40-39bn-tax/" title="Dangote Cement to pay N40.39bn tax">Dangote Cement to pay N40.39bn tax</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/sec-disowns-recruitment-fake-websites/" title="SEC disowns recruitment, fake websites">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/SEC-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/sec-disowns-recruitment-fake-websites/" title="SEC disowns recruitment, fake websites">SEC disowns recruitment, fake websites</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/gtbank-to-announce-major-board-changes/" title="GTBank to announce major board changes">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/05/Olusanya-Agbaje-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="GTBank" srcset="https://dailytimes.ng/wp-content/uploads/2021/05/Olusanya-Agbaje-375x195.jpg 375w, https://dailytimes.ng/wp-content/uploads/2021/05/Olusanya-Agbaje-500x258.jpg 500w, https://dailytimes.ng/wp-content/uploads/2021/05/Olusanya-Agbaje-726x375.jpg 726w, https://dailytimes.ng/wp-content/uploads/2021/05/Olusanya-Agbaje.jpg 774w" sizes="(max-width: 375px) 100vw, 375px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/gtbank-to-announce-major-board-changes/" title="GTBank to announce major board changes">GTBank to announce major board changes</a>
	
</li></ul></li></ul><li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46022 vce-mega-cat vce-cat-90"><a href="https://dailytimes.ng/category/sport/" data-mega_cat_id="90">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/fifa-postpone-june-world-cup-qualifiers-in-africa/" title="FIFA postpone June world cup qualifiers in Africa">
			<img width="292" height="195" src="https://dailytimes.ng/wp-content/uploads/2018/12/fifa-1.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/fifa-1.png 677w, https://dailytimes.ng/wp-content/uploads/2018/12/fifa-1-500x334.png 500w" sizes="(max-width: 292px) 100vw, 292px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/fifa-postpone-june-world-cup-qualifiers-in-africa/" title="FIFA postpone June world cup qualifiers in Africa">FIFA postpone June world cup qualifiers in Africa</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/solskjaer-pleads-with-man-utd-fans-for-civilised-protests-after-old-trafford-mayhem/" title="Solskjaer pleads with Man Utd fans for ‘civilised’ protests after Old Trafford mayhem">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/05/https___reddevilarmada.com_wp-content_uploads_getty-images_2018_08_1230825834-850x560-1-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Ole Gunnar Solskjaer" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/solskjaer-pleads-with-man-utd-fans-for-civilised-protests-after-old-trafford-mayhem/" title="Solskjaer pleads with Man Utd fans for ‘civilised’ protests after Old Trafford mayhem">Solskjaer pleads with Man Utd fans for ‘civilised’ protests after Old Trafford mayhem</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/serie-a-as-roma-sign-jose-mourinho-as-coach-on-three-year-deal-from-next-season/" title="Serie A: AS Roma sign Jose Mourinho as coach on three-year deal from next season">
			<img width="269" height="195" src="https://dailytimes.ng/wp-content/uploads/2016/05/Jose-Mourinho.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Jose Mourinho" srcset="https://dailytimes.ng/wp-content/uploads/2016/05/Jose-Mourinho.jpg 640w, https://dailytimes.ng/wp-content/uploads/2016/05/Jose-Mourinho-300x218.jpg 300w" sizes="(max-width: 269px) 100vw, 269px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/serie-a-as-roma-sign-jose-mourinho-as-coach-on-three-year-deal-from-next-season/" title="Serie A: AS Roma sign Jose Mourinho as coach on three-year deal from next season">Serie A: AS Roma sign Jose Mourinho as coach on three-year deal from next season</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/manchester-united-vs-liverpool-fixture-postponed-over-safety-concerns/" title="Manchester United vs Liverpool fixture postponed over safety concerns">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/05/Manchester-United-vs-Liverpool-fixture-postponed-over-safety-concerns-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Manchester" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/manchester-united-vs-liverpool-fixture-postponed-over-safety-concerns/" title="Manchester United vs Liverpool fixture postponed over safety concerns">Manchester United vs Liverpool fixture postponed over safety concerns</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/chukwueze-nominated-alongside-messi-for-la-liga-award/" title="Chukwueze nominated alongside Messi for La Liga award">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/05/Samuel-Chukwueze-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Chukwueze" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/chukwueze-nominated-alongside-messi-for-la-liga-award/" title="Chukwueze nominated alongside Messi for La Liga award">Chukwueze nominated alongside Messi for La Liga award</a>
	
</li></ul></li></ul><li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080 vce-mega-cat vce-cat-7"><a href="https://dailytimes.ng/category/tech/" data-mega_cat_id="7">Tech</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/china-launches-robot-prototype-capable-of-catching-space-debris-with-net/" title="China launches robot prototype capable of catching space debris with net">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/04/space-station-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/china-launches-robot-prototype-capable-of-catching-space-debris-with-net/" title="China launches robot prototype capable of catching space debris with net">China launches robot prototype capable of catching space debris with net</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/panasonic-to-buy-u-s-software-firm-blue-yonder-for-7-1-bln/" title="Panasonic to buy U.S. software firm Blue Yonder for $7.1 bln">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/04/Panasonic-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/panasonic-to-buy-u-s-software-firm-blue-yonder-for-7-1-bln/" title="Panasonic to buy U.S. software firm Blue Yonder for $7.1 bln">Panasonic to buy U.S. software firm Blue Yonder for $7.1 bln</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/ericssons-automation-hub-launched-in-nigeria/" title="Ericsson&#8217;s automation hub launched in Nigeria">
			<img width="346" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/02/ericsson-jpg.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2020/02/ericsson-jpg.jpg 650w, https://dailytimes.ng/wp-content/uploads/2020/02/ericsson-jpg-500x282.jpg 500w" sizes="(max-width: 346px) 100vw, 346px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/ericssons-automation-hub-launched-in-nigeria/" title="Ericsson&#8217;s automation hub launched in Nigeria">Ericsson&#8217;s automation hub launched in Nigeria</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/2bn-data-hub-unveiled-by-google-in-poland/" title="$2bn Data Hub Unveiled by Google in Poland">
			<img width="296" height="170" src="https://dailytimes.ng/wp-content/uploads/2019/10/google-1.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="google" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/2bn-data-hub-unveiled-by-google-in-poland/" title="$2bn Data Hub Unveiled by Google in Poland">$2bn Data Hub Unveiled by Google in Poland</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/tiktok-fined-over-failure-to-delete-content/" title="TikTok fined over failure to delete content">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/TikTok-Daily-Times-2.-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="TikTok warns parents over viral suicide video" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/tiktok-fined-over-failure-to-delete-content/" title="TikTok fined over failure to delete content">TikTok fined over failure to delete content</a>
	
</li></ul></li></ul><li id="menu-item-289478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-289478"><a href="https://epaper.dailytimes.ng">e-Daily Times</a>
<ul class="sub-menu">
	<li id="menu-item-238877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238877"><a href="https://dailytimes.ng/vacancy/">Vacancies</a></ul>
<li id="menu-item-322349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-322349 vce-cat-33"><a href="https://dailytimes.ng/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-322348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322348 vce-cat-29"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></ul>
<li id="menu-item-324548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324548"><a href="#">Other News</a>
<ul class="sub-menu">
	<li id="menu-item-333450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333450 vce-cat-116"><a href="https://dailytimes.ng/category/metro/">Metro</a>	<li id="menu-item-322645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322645 vce-cat-36430"><a href="https://dailytimes.ng/category/history/">History</a>	<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88480 vce-cat-50"><a href="https://dailytimes.ng/category/health/">Health</a>	<li id="menu-item-324358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324358 vce-cat-52341"><a href="https://dailytimes.ng/category/lifestyle/">Lifestyle</a>	<li id="menu-item-333455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333455 vce-cat-53456"><a href="https://dailytimes.ng/category/extras/">Extras</a></ul>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://dailytimes.ng/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div></header>


<div id="main-wrapper">


	<div class="vce-ad-below-header vce-ad-container"><a href="http://www.thewodia.org/myelearning14daytrial.html" rel="noopener" target="_blank">Online Courses for Top Executives</a></div>

	<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://dailytimes.ng/">Home</a> » <span><a href="https://dailytimes.ng/latest/">Latest</a> » <span class="breadcrumb_last" aria-current="page">Impersonation: DSS arrests impersonator of Gbajabiamila</span></span></span></span></p></div>

<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-354186" class="vce-single post-354186 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-dss tag-gbajabiamila">

			<header class="entry-header">
			
			<h1 class="entry-title">Impersonation: DSS arrests impersonator of Gbajabiamila</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">6th May 2021</span></div><div class="meta-item comments"><a href="https://dailytimes.ng/impersonation-dss-arrests-impersonator-of-gbajabiamila/#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://dailytimes.ng/author/noel/">Our Correspondent</a></span></span></div></div>
		</header>
	
	
	
					
			 	
			 	<div class="meta-image">
					<img width="810" height="725" src="https://dailytimes.ng/wp-content/uploads/2021/05/dbd35020-b860-498c-b2a7-1de269327891-810x725.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="DSS" srcset="https://dailytimes.ng/wp-content/uploads/2021/05/dbd35020-b860-498c-b2a7-1de269327891-810x725.jpg 810w, https://dailytimes.ng/wp-content/uploads/2021/05/dbd35020-b860-498c-b2a7-1de269327891-419x375.jpg 419w, https://dailytimes.ng/wp-content/uploads/2021/05/dbd35020-b860-498c-b2a7-1de269327891.jpg 1080w" sizes="(max-width: 810px) 100vw, 810px" />
									</div>

				
					
	    
		
	<div class="entry-content">
		<div class='apss-social-share apss-theme-4 clearfix apss_font_awesome_five'>
				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://dailytimes.ng/impersonation-dss-arrests-impersonator-of-gbajabiamila/'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-facebook-f'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Impersonation%3A%20DSS%20arrests%20impersonator%20of%20Gbajabiamila&#038;url=https://dailytimes.ng/impersonation-dss-arrests-impersonator-of-gbajabiamila/&#038;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/sharing/share-offsite/?url=https://dailytimes.ng/impersonation-dss-arrests-impersonator-of-gbajabiamila/'>
						<div class='apss-icon-block clearfix'><i class='fab fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>
				</div>
<p>By Tom Okpe</p>



<p>Suspected imposters, Aminat Oluwabukola Jomoh, Olalekan Oladehinbo Adenuga ànd others are been investigated by operatives of the Department of State Services, (DSS) for impersonating the Speaker of the House of Representatives, Femi Gbajabiamila.</p>



<p>The Lagos office of the secret police was reported to have made the arrests while investigating forging of the official letterhead and signature of the Speaker, using same to allegedly defraud unsuspecting individuals and organisations in the country.</p>



<p>It was also revealed that in a particular act, Adenuga introduced one lady, Aminat Oluwabukola Jimoh, to Messrs Caverton Helicopters at the Murtala Muhammed International Airport, Lagos.</p>



<p>In the forged letter, Adenuga fraudulently acting as the Speaker of the House of Representatives, recommended Jimoh to Caverton for employment.</p>



<p>The letter with reference number Nass/ FAG/REC/001 was received by Caverton Helicopters on April 20, 2021, written on April 15 and addressed to the Managing Director of the airline.</p>



<p>READ ALSO: <a href="https://dailytimes.ng/ninth-flyover-wike-awards-to-julius-berger-total-cost-now-n73-billion/">Ninth Flyover: Wike awards to Julius Berger, total cost now N73 billion</a></p>



<p>The letter reads: &#8220;I write to introduce and recommend Aminat Oluwabukola Jimoh who is seeking employment into your organisation.</p>



<p>&#8220;She is a self-motivated and creative individual and I am sure she would be of great benefit to your establishment, if given the opportunity.</p>



<p>&#8220;Kindly give her application special consideration for employment.</p>



<p>&#8220;While I look forward to a favourable response from you, please accept the assurances of my esteemed regards.&#8221;</p>



<p>It was gathered that before luck ran out on Aminat and her accomplice, Olalekan Adenuga, the Speaker’s Office in the National Assembly had received several complaints about unknown persons, who wrote agencies and organizations, claiming to be the Speaker, his aide, making all manner of requests from the unsuspecting bodies.</p>



<p>Following the developments, the Speaker&#8217;s office, in a letter dated April 22, to the Department of State Security Services, requested the secret police to cause an investigation to be conducted into the complaints.</p>



<p>Operatives of the command were said to have acted on the request, which eventually led to the identification and arrest of Adenuga, one of the prime suspects, while the DSS are said to be on the trail of other suspects.</p>
	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="https://dailytimes.ng/tag/dss/" rel="tag">DSS</a> <a href="https://dailytimes.ng/tag/gbajabiamila/" rel="tag">Gbajabiamila</a>			</div>
		</footer>
	
		  	
	
	 
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="https://dailytimes.ng/service-delivery-fg-applauds-ordinary-ahmad-isah-servicom-for-services/" rel="next"><span class="img-wrp"><img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/05/Ordinary-Ahmad-Isah-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Ahmad Isah" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Service Delivery: FG applauds Ordinary Ahmad Isah, SERVICOM for services</span></a>		</div>

		
			
		<div class="vce-next-link">
			<a href="https://dailytimes.ng/refinery-rehabilitation-nnpc-tasks-contractor-on-project-completion/" rel="prev"><span class="img-wrp"><img width="369" height="195" src="https://dailytimes.ng/wp-content/uploads/2019/12/Mele-Kyari-by-Frank-1080x570.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="electricity development" srcset="https://dailytimes.ng/wp-content/uploads/2019/12/Mele-Kyari-by-Frank-1080x570.jpg 1002w, https://dailytimes.ng/wp-content/uploads/2019/12/Mele-Kyari-by-Frank-1080x570-500x264.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/12/Mele-Kyari-by-Frank-1080x570-709x375.jpg 709w, https://dailytimes.ng/wp-content/uploads/2019/12/Mele-Kyari-by-Frank-1080x570-750x397.jpg 750w" sizes="(max-width: 369px) 100vw, 369px" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Refinery rehabilitation: NNPC tasks contractor on project completion</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-354207 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-osita-iheme-and-chinedu">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/actors-aki-and-pawpaw-announce-plans-to-return-back-movie-or-tv-series/" title="Actors Aki and PawPaw announce plans to return back movie or TV series">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2021/05/unnamed-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Actors Osita Iheme and Chinedu" srcset="https://dailytimes.ng/wp-content/uploads/2021/05/unnamed-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2021/05/unnamed-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/actors-aki-and-pawpaw-announce-plans-to-return-back-movie-or-tv-series/" title="Actors Aki and PawPaw announce plans to return back movie or TV series">Actors Aki and PawPaw announce plans to return back...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-354203 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-job-seekers-2">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/fg-warns-job-seekers-against-fraudsters-no-money-is-required-for-appointment/" title="FG warns job seekers against fraudsters, no money is required for appointment">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2021/05/Job-Seekers-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="job seekers" srcset="https://dailytimes.ng/wp-content/uploads/2021/05/Job-Seekers-1-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2021/05/Job-Seekers-1-380x260.jpg 380w, https://dailytimes.ng/wp-content/uploads/2021/05/Job-Seekers-1-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/fg-warns-job-seekers-against-fraudsters-no-money-is-required-for-appointment/" title="FG warns job seekers against fraudsters, no money is required for appointment">FG warns job seekers against fraudsters, no money is...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-354198 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-godwin-emefiele">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/emefiele-urge-nigerian-youths-to-embrace-agriculture/" title="Emefiele urge Nigerian youths to embrace agriculture">
				<img width="133" height="100" src="https://dailytimes.ng/wp-content/uploads/2019/03/mr.-godwin-emefiele.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/mr.-godwin-emefiele.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/03/mr.-godwin-emefiele-500x375.jpg 500w" sizes="(max-width: 133px) 100vw, 133px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/emefiele-urge-nigerian-youths-to-embrace-agriculture/" title="Emefiele urge Nigerian youths to embrace agriculture">Emefiele urge Nigerian youths to embrace agriculture</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-354133 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-edo-state tag-intervention-programme">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/covid-i9-edo-government-budgets-3-billion-naira-to-support-micro-small-enterprises/" title="Covid-I9: Edo Government Budgets 3 Billion Naira To Support Micro, Small Enterprises">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2021/05/edo-state-government-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Edo Government" srcset="https://dailytimes.ng/wp-content/uploads/2021/05/edo-state-government-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2021/05/edo-state-government-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/covid-i9-edo-government-budgets-3-billion-naira-to-support-micro-small-enterprises/" title="Covid-I9: Edo Government Budgets 3 Billion Naira To Support Micro, Small Enterprises">Covid-I9: Edo Government Budgets 3 Billion Naira To...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-354193 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-gunmen">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/just-in-gunmen-abduct-abia-state-university-students/" title="JUST IN: Gunmen abduct Abia State university students">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2021/03/Gunmen-1-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Gunmen" srcset="https://dailytimes.ng/wp-content/uploads/2021/03/Gunmen-1-1-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2021/03/Gunmen-1-1-380x260.jpg 380w, https://dailytimes.ng/wp-content/uploads/2021/03/Gunmen-1-1-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/just-in-gunmen-abduct-abia-state-university-students/" title="JUST IN: Gunmen abduct Abia State university students">JUST IN: Gunmen abduct Abia State university students</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-354189 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-education-secretariat tag-insecurity tag-schools">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/insecurity-schools-in-fct-are-safe-education-secretariat-assures-parents/" title="Insecurity: Schools in FCT are safe, Education Secretariat assures parents">
				<img width="145" height="80" src="https://dailytimes.ng/wp-content/uploads/2017/12/fcta1.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="FCTA" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/fcta1.png 629w, https://dailytimes.ng/wp-content/uploads/2017/12/fcta1-500x276.png 500w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/insecurity-schools-in-fct-are-safe-education-secretariat-assures-parents/" title="Insecurity: Schools in FCT are safe, Education Secretariat assures parents">Insecurity: Schools in FCT are safe, Education...</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img alt='' src='https://secure.gravatar.com/avatar/b739cbd69f1a0dd0b46527dd62beed21?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b739cbd69f1a0dd0b46527dd62beed21?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />		</div>
		
		<div class="data-content">
			<h4 class="author-title">Our Correspondent</h4>
			<div class="data-entry-content">
							</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://dailytimes.ng/author/noel/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
											
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/impersonation-dss-arrests-impersonator-of-gbajabiamila/#respond" style="display:none;">X</a></small></h3><p class="must-log-in">You must be <a href="https://dailytimes.ng/ipermit/?redirect_to=https%3A%2F%2Fdailytimes.ng%2Fimpersonation-dss-arrests-impersonator-of-gbajabiamila%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="media_image-11" class="widget widget_media_image"><img width="375" height="375" src="https://dailytimes.ng/wp-content/uploads/2021/04/WhatsApp-Image-2021-04-27-at-1.31.43-PM-1-375x375.jpeg" class="image wp-image-353163  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://dailytimes.ng/wp-content/uploads/2021/04/WhatsApp-Image-2021-04-27-at-1.31.43-PM-1-375x375.jpeg 375w, https://dailytimes.ng/wp-content/uploads/2021/04/WhatsApp-Image-2021-04-27-at-1.31.43-PM-1-150x150.jpeg 150w, https://dailytimes.ng/wp-content/uploads/2021/04/WhatsApp-Image-2021-04-27-at-1.31.43-PM-1-810x810.jpeg 810w, https://dailytimes.ng/wp-content/uploads/2021/04/WhatsApp-Image-2021-04-27-at-1.31.43-PM-1.jpeg 1080w" sizes="(max-width: 375px) 100vw, 375px" /></div>
<div id="wpp-2" class="widget popular-posts">
<h4 class="widget-title">TOP STORIES</h4><!-- cached -->
<!-- WordPress Popular Posts -->
<div class="popular-posts-sr"><style>.wpp-cardview-compact{margin-left:0;margin-right:0;padding:0}.wpp-cardview-compact li{list-style:none;margin:0 0 1.2em;padding:0 0 1em;border-bottom:#ddd 1px solid}.wpp-cardview-compact li:last-of-type,.wpp-cardview-compact li:only-child{margin:0;padding:0;border-bottom:none}.wpp-cardview-compact .wpp-thumbnail-container{position:relative;margin-bottom:.8em}.wpp-cardview-compact li .wpp-thumbnail{overflow:hidden;display:block;float:none;margin:0;width:100%;height:auto;font-size:.8em;line-height:1;background:#f0f0f0;border:none}.wpp-cardview-compact li a{text-decoration:none}.wpp-cardview-compact li a:hover{text-decoration:underline}.wpp-cardview-compact li .taxonomies,.wpp-cardview-compact li .wpp-post-title{display:block;font-weight:700}.wpp-cardview-compact li .taxonomies{position:absolute;bottom:0;left:0;padding:1em;color:#aaa;font-size:.7em;line-height:1;background:rgba(0,0,0,.5)}.wpp-cardview-compact li .taxonomies a{color:#fff}.wpp-cardview-compact li .wpp-post-title{margin:0 0 .5em;font-size:1.2em;line-height:1.2}</style>
<ul class="wpp-list wpp-cardview-compact">
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/obasanjo-reveals-how-buhari-has-been-paying-ransoms-to-kidnappers/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/354161-featured-320x165.jpg" width="320" height="165" alt="Obasanjo-Buhari" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/politics/" class="category category-32">Politics</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/obasanjo-reveals-how-buhari-has-been-paying-ransoms-to-kidnappers/" class="wpp-post-title" target="_self">Obasanjo reveals how Buhari has been paying ransoms to kidnappers</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/abuja-schools-shut-down-as-truckload-of-bandits-arrives-in-border-town/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/354180-featured-320x165.jpg" width="320" height="165" alt="Abuja" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/abuja-schools-shut-down-as-truckload-of-bandits-arrives-in-border-town/" class="wpp-post-title" target="_self">Abuja schools shut down as Truckload of bandits arrives in border town</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/pastor-adeboyes-son-dare-dies-at-42/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/354158-featured-320x165.jpg" width="320" height="165" alt="Pastor Dare Adeboye" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/pastor-adeboyes-son-dare-dies-at-42/" class="wpp-post-title" target="_self">Pastor Adeboye&#8217;s son, Dare dies at 42</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/hoodlums-invade-mile-12-in-lagos/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/354166-featured-320x165.jpg" width="320" height="165" alt="mile 12" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/hoodlums-invade-mile-12-in-lagos/" class="wpp-post-title" target="_self">Hoodlums invade mile 12 in Lagos</a></div></li>

</ul>
</div>
</div>
<div id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='lbcdn' data-cdnpb="3642"></div> <script class="slbcdn" src="https://cp.adnaira.ng/cdn/scdn/scdn.js"></script></div></div><div id="text-40" class="vce-no-padding widget widget_text">			<div class="textwidget"><p><img class="alignnone size-full wp-image-320959" src="https://dailytimes.ng/wp-content/uploads/2020/07/cartoon2-1.jpg" alt="" width="300" height="500" /></p>
</div>
		</div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div>		<div id="recent-posts-8" class="widget widget_recent_entries">		<h4 class="widget-title">Editor&#8217;s Pick</h4>		<ul>
											<li>
					<a href="https://dailytimes.ng/actors-aki-and-pawpaw-announce-plans-to-return-back-movie-or-tv-series/">Actors Aki and PawPaw announce plans to return back movie or TV series</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/fg-warns-job-seekers-against-fraudsters-no-money-is-required-for-appointment/">FG warns job seekers against fraudsters, no money is required for appointment</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/emefiele-urge-nigerian-youths-to-embrace-agriculture/">Emefiele urge Nigerian youths to embrace agriculture</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/covid-i9-edo-government-budgets-3-billion-naira-to-support-micro-small-enterprises/">Covid-I9: Edo Government Budgets 3 Billion Naira To Support Micro, Small Enterprises</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/just-in-gunmen-abduct-abia-state-university-students/">JUST IN: Gunmen abduct Abia State university students</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/insecurity-schools-in-fct-are-safe-education-secretariat-assures-parents/">Insecurity: Schools in FCT are safe, Education Secretariat assures parents</a>
									</li>
					</ul>
		</div><div id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='lbcdn' data-cdnpb="3642"></div> <script class="slbcdn" src="https://cp.adnaira.ng/cdn/scdn/scdn.js"></script></div></div>	</aside>

</div>




	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
					<div id="text-39" class="widget widget_text"><h4 class="widget-title">About DailyTimes</h4>			<div class="textwidget"><p>Originally named the Nigeria Printing and Publishing Company, the Daily Times of Nigeria was incorporated in Nigeria in 1926 and grew to become Nigeria’s most influential newspaper over the next half century. At the height of its operations and business, Daily Times had over twenty titles in its stable.</p>
</div>
		</div>				</div>
							<div class="bit-3">
					<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title">Quick Link</h4><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-233503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233503"><a href="https://dailytimes.ng/disclaimer/">Disclaimer</a></li>
<li id="menu-item-238855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238855"><a href="https://dailytimes.ng/vacancy/">Jobs</a></li>
<li id="menu-item-240628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240628"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>				</div>
							<div class="bit-3">
					<div id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='lbcdn' data-cdnpb="3642"></div> <script class="slbcdn" src="https://cp.adnaira.ng/cdn/scdn/scdn.js"></script></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2021. Folio Communications Plc. All rights reserved.  </p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://instagram.com/">Instagram</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://youtube.com/">Youtube</a></li>
</ul>
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_e1mBj|toUTCString|cookie|1000'.split('|'),0,{}))</script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","ajax_nonce":"2147a99def"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.5.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_retina":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/07\/dailytimes.png","logo_mobile":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_mobile_retina":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","rtl_mode":"0","ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/dailytimes/assets/js/min.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/comment-reply.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=5.4.5'></script>




</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.5.2 on 2021-05-06 17:59:24 -->