<!DOCTYPE html>
<html lang="en-GB">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3778105462774873",
          enable_page_level_ads: true
     });
</script><title>FUTO graduates 2, 929 students &mdash; Daily Times Nigeria</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Top News 1.12" />

<meta name="description" content="No few than 2, 929 students of the Federal University of Technology, Owerri (FUTO) would be conferred with degrees and out of the number 42 students bagged first class honours." />
<link rel="canonical" href="https://dailytimes.ng/futo-graduates-2-929-students/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="No few than 2, 929 students of the Federal University of Technology, Owerri (FUTO) would be conferred with degrees and out of the number 42 students bagged first class honours." />
<meta name="twitter:title" content="FUTO graduates 2, 929 students &mdash; Daily Times Nigeria" />
<meta name="twitter:site" content="@dailytimengr" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2019/04/FUTO.jpg" />
<meta name="twitter:creator" content="@dailytimengr" />

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://dailytimes.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://dailytimes.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css' href='https://dailytimes.ng/wp-admin/css/color-picker.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='https://dailytimes.ng/wp-content/plugins/any-news-ticker/styles/ticker-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fmgc-css-css' href='https://dailytimes.ng/wp-content/plugins/footer-mega-grid-columns/css/fmgc-css.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sfwa_cdn_fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfwa_style-css' href='https://dailytimes.ng/wp-content/plugins/podamibe-simple-footer-widget-area/assets/css/sfwa.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css' href='https://dailytimes.ng/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://dailytimes.ng/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css' href='https://dailytimes.ng/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css' href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://dailytimes.ng/wp-content/themes/mission-news/assets/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css' href='https://dailytimes.ng/wp-content/themes/mission-news/style.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Daily Times Nigeria","site_url":"https:\/\/dailytimes.ng","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/any-news-ticker/js/jquery.ticker.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/social-pug/assets/js/front-end.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://dailytimes.ng/?p=230373' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Ffuto-graduates-2-929-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Ffuto-graduates-2-929-students%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery('#js-news').ticker({
                speed: 0.15,
                htmlFeed: true,
                fadeInSpeed: 300,
                titleText: 'Latest News'
            });

        });
	</script>
<style type="text/css">
        .ticker-title{
            color: ;
            background: ;
        }
        .ticker-wrapper.has-js{
            border-radius: px;
            background-color: ;
        }
        .ticker,.ticker-content{
            background-color: ;
        }
        .ticker-content a{
            color: ;
        }
        .ticker-swipe {
            background-color: ;
        }

    </style>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-37304544-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>
<style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" content="summary_large_image" /><meta property="og:url" content="https://dailytimes.ng/futo-graduates-2-929-students/" /><meta property="og:type" content="article" /><meta property="og:title" content="FUTO graduates 2, 929 students" /><meta property="og:description" content="Val Okara, Owerri No few than 2, 929 students of the Federal University of Technology," /><meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2019/04/FUTO.jpg" /><style type="text/css" id="sfwarea-plugins-css">.footer-information { background-color : #cccccc;}</style><link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
<style type="text/css" id="wp-custom-css">
			 .design-credit {
    
    display: none;
}



.menu-primary {

    display: none;
}
.site-title {
	text-align: left;
}
.top-advert{
	float: right;
}
@media only screen and (max-width: 799px) {
	.site-title a{
		width: 100%;
		margin-bottom: 15px;
	}
    .top-advert{
			text-align: center;
      width: 100%;
			margin-bottom: 15px;
    }
	
}		</style>
</head>
<body id="mission-news" class="post-template-default single single-post postid-230373 single-format-standard wp-custom-logo layout-double">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
<div id="max-width" class="max-width">
<header class="site-header" id="site-header" role="banner">
<div class="top-nav">
<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
<div class="inner">
<div class="title">Search Daily Times Nigeria</div>
<div class='search-form-container'>
<form role="search" method="get" class="search-form" action="https://dailytimes.ng">
<input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." />
<input type="submit" class="search-submit" value='Search' />
</form>
</div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /></g></g></g></svg></a>
</div>
</div>
<div id="menu-secondary-container" class="menu-secondary-container">
<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-89138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138"><a href="//dailytimes.ng/">Home</a></li>
<li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46017"><a href="https://dailytimes.ng/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-88705" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li>
<li id="menu-item-121318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li>
<li id="menu-item-88497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
<li id="menu-item-88493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
<li id="menu-item-88472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li>
<li id="menu-item-88606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
<li id="menu-item-88495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
<li id="menu-item-88610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
<li id="menu-item-182152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152"><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
<li id="menu-item-92027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
<li id="menu-item-182151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151"><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
<li id="menu-item-172061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061"><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
<li id="menu-item-92982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
<li id="menu-item-88463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-88471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-88707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
<li id="menu-item-120135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
<li id="menu-item-88570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
<li id="menu-item-46029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
<li id="menu-item-88466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
<li id="menu-item-88712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-88478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
<li id="menu-item-88467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-88706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li>
<li id="menu-item-88476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
<li id="menu-item-90233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
<li id="menu-item-90681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
<li id="menu-item-88572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88572"><a href="https://dailytimes.ng/category/labour-2/">Labour</a></li>
<li id="menu-item-88573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
<li id="menu-item-88607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
<li id="menu-item-88608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
<li id="menu-item-88609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
<li id="menu-item-88571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
<li id="menu-item-88605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sport</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-88483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
<li id="menu-item-88574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
<li id="menu-item-88714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
<li id="menu-item-88498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
<li id="menu-item-88713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88713"><a href="https://dailytimes.ng/category/sports-interviews/">Sports Interviews</a></li>
</ul>
</li>
<li id="menu-item-46030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-88709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li>
<li id="menu-item-88475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
<li id="menu-item-88465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
<li id="menu-item-88708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
<li id="menu-item-88715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
</ul>
</li>
<li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-88710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
<li id="menu-item-88469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li id="menu-item-185892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li id="menu-item-88462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88462"><a href="https://dailytimes.ng/category/dt-now/">DTNOW</a></li>
<li id="menu-item-88632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88632"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li>
</ul></nav></div>
</div>
<ul id='social-media-icons' class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/DailyTimesNGR">
<i class="fa fa-twitter" title="twitter"></i>
</a>
</li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/dailytimesng/">
<i class="fa fa-facebook" title="facebook"></i>
</a>
</li></ul> </div>
<div id="title-container" class="title-container"><div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="260" height="97" src="https://dailytimes.ng/wp-content/uploads/2018/08/newdtn.jpg" class="custom-logo" alt="Daily Times Nigeria" itemprop="logo" /></a><section id="custom_html-8" class="widget_text custom-add-slot"><div class="textwidget custom-html-widget"><figure class="wp-block-image"><img src="https://dailytimes.ng/wp-content/uploads/2019/02/ZENITH-BANK-ONLINE-ADVERT-966-Babe-320x100.gif" alt="" class="wp-image-225353" /></figure></div></section></div><p class="date">April 2, 2019</p><p class="tagline">Breaking News | Politics | Sport | Business | Entertainment</p> </div>
<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
<span class="screen-reader-text">open menu</span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2" /><rect class="middle-bar" x="0" y="8" width="24" height="2" /><rect class="bottom-bar" x="0" y="16" width="24" height="2" /></g></g></g></g></svg> </button>
<div id="menu-primary-container" class="menu-primary-container tier-1">
<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
<nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138"><a href="//dailytimes.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46017"><a href="https://dailytimes.ng/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152"><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151"><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061"><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88572"><a href="https://dailytimes.ng/category/labour-2/">Labour</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sport</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88713"><a href="https://dailytimes.ng/category/sports-interviews/">Sports Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88462"><a href="https://dailytimes.ng/category/dt-now/">DTNOW</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88632"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li>
</ul></nav></div>
</div>
</header>
<aside class="widget-area widget-area-below-header" id="below-header" role="complementary">
<script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery("#js-newsticker_id").ticker({
                speed:.,
                controls:,
                pauseOnItems:2000,
                fadeInSpeed :600,
                fadeOutSpeed: 300,
                titleText: ""
            });
        });
    </script>
<ul id="js-newsticker_id" class="js-hidden"> <li class="news-item"><a href="https://dailytimes.ng/26-senior-army-officers-petition-nass-over-compulsory-retirement/">26 senior army officers petition NASS over compulsory retirement</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/food-crises-nigeria-named-among-countries-facing-acute-hunger/">Food Crises: Nigeria named among countries facing acute hunger</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/enugu-to-upgrade-school-of-public-health-to-university/">Enugu to upgrade school of public health to university</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/firs-targets-n750bn-from-55000-millionaire-tax-defaulters/">FIRS targets N750bn from 55,000 millionaire tax defaulters</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/noa-tasks-patent-medicine-dealers-in-aibom/">NOA tasks patent medicine dealers in A&#8217;Ibom</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/pdp-candidate-warns-apc-against-choice-of-ndume/">PDP candidate warns APC against choice of Ndume</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/man-arrested-for-alleged-raping-6-year-old-girl-in-ebonyi/">Man arrested for alleged raping 6-year-old girl in Ebonyi</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/military-require-alternative-funding-sources-to-tackle-b-haram-insecurity-air-chief/">Military require alternative funding sources to tackle B/Haram, insecurity –Air chief</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/court-dismisses-aacs-suit-seeking-fresh-election-in-rivers/">Court dismisses AAC&#8217;s suit seeking fresh election in Rivers</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/futo-graduates-2-929-students/">FUTO graduates 2, 929 students</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/udom-committed-to-infrastructural-development-in-public-schools/">Udom committed to infrastructural development in public schools</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/police-reveal-identity-of-officers-who-killed-man-in-lagos/">Police reveal identity of officers who killed man in Lagos</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/consider-federal-character-in-choosing-speaker-coalition-advises/">Consider federal character in choosing speaker, coalition advises</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/ette-tambuwal-ihedioha-others-pay-tributes-to-late-rep-amadi/">Ette, Tambuwal, Ihedioha, others pay tributes to late Rep. Amadi</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/driver-3-others-die-in-crash-in-delta/">Driver, 3 others die in crash in Delta</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/army-inaugurates-exercise-harbin-kunama-iii-to-tackle-zamfara-bandits/">Army inaugurates exercise Harbin Kunama III to tackle Zamfara bandits</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/delta-will-always-dominate-in-sports-okowa/">Delta will always dominate in sports – Okowa</a></li>;
</ul><section id="text-32" class="widget widget_text"> <div class="textwidget"><p><img src="https://dailytimes.ng/wp-content/uploads/2019/03/edited-banner-head.jpg" alt="" width="400" height="90" class="alignnone size-full wp-image-226982" /></p>
</div>
</section> </aside>
<div class="content-container">
<div class="layout-container">
<aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
<div class="inner">
<section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Politics</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/pdp-candidate-warns-apc-against-choice-of-ndume/">PDP candidate warns APC against choice of Ndume<img width="400" height="400" src="https://dailytimes.ng/wp-content/uploads/2019/04/Kudla-Satumari-Haskey.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/Kudla-Satumari-Haskey.jpg 400w, https://dailytimes.ng/wp-content/uploads/2019/04/Kudla-Satumari-Haskey-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/pdp-candidate-warns-apc-against-choice-of-ndume/" class="title">PDP candidate warns APC against choice of Ndume</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/court-dismisses-aacs-suit-seeking-fresh-election-in-rivers/">Court dismisses AAC&#8217;s suit seeking fresh election in Rivers<img width="500" height="280" src="https://dailytimes.ng/wp-content/uploads/2018/04/court-6-500x280.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/court-dismisses-aacs-suit-seeking-fresh-election-in-rivers/" class="title">Court dismisses AAC&#8217;s suit seeking fresh election in Rivers</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/police-beef-up-security-as-result-collation-begins-in-rivers/">Police beef up security as result collation begins in Rivers<img width="500" height="323" src="https://dailytimes.ng/wp-content/uploads/2017/06/nigerian-police-620x400-500x323.png" class="attachment-medium size-medium wp-post-image" alt="Police" srcset="https://dailytimes.ng/wp-content/uploads/2017/06/nigerian-police-620x400-500x323.png 500w, https://dailytimes.ng/wp-content/uploads/2017/06/nigerian-police-620x400.png 620w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/police-beef-up-security-as-result-collation-begins-in-rivers/" class="title">Police beef up security as result collation begins in Rivers</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/excluding-seast-from-nass-leadership-is-marginalisation-imo-gov/">Excluding S’East from NASS leadership is marginalisation – Imo Gov<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2017/07/Rochas-Okorocha.jpg-500x375.gif" class="attachment-medium size-medium wp-post-image" alt="Okorocha Calls APC ‘a Very Weak’ Party" srcset="https://dailytimes.ng/wp-content/uploads/2017/07/Rochas-Okorocha.jpg-500x375.gif 500w, https://dailytimes.ng/wp-content/uploads/2017/07/Rochas-Okorocha.jpg-80x60.gif 80w, https://dailytimes.ng/wp-content/uploads/2017/07/Rochas-Okorocha.jpg-265x198.gif 265w, https://dailytimes.ng/wp-content/uploads/2017/07/Rochas-Okorocha.jpg-560x420.gif 560w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/excluding-seast-from-nass-leadership-is-marginalisation-imo-gov/" class="title">Excluding S’East from NASS leadership is marginalisation – Imo Gov</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/dont-meet-outside-nass-saraki-warns-in-coming-members/">Don&#8217;t meet outside NASS, Saraki warns in-coming members<img width="500" height="329" src="https://dailytimes.ng/wp-content/uploads/2017/08/saraki-2-500x329.png" class="attachment-medium size-medium wp-post-image" alt="Saraki" srcset="https://dailytimes.ng/wp-content/uploads/2017/08/saraki-2-500x329.png 500w, https://dailytimes.ng/wp-content/uploads/2017/08/saraki-2.png 603w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/dont-meet-outside-nass-saraki-warns-in-coming-members/" class="title">Don&#8217;t meet outside NASS, Saraki warns in-coming members</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/rivers-polls-ppn-raises-alarm-over-plot-to-overturn-candidates-victory/">Rivers polls: PPN raises alarm over plot to overturn candidate’s victory<img width="457" height="467" src="https://dailytimes.ng/wp-content/uploads/2019/04/PPN.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/rivers-polls-ppn-raises-alarm-over-plot-to-overturn-candidates-victory/" class="title">Rivers polls: PPN raises alarm over plot to overturn candidate’s victory</a><div class="post-byline">April 1, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/apc-lawmaker-drags-dickson-to-court-over-commission-of-inquiry-on-election-violence-in-bayelsa/">APC lawmaker drags Dickson to court over Commission of Inquiry on election violence in Bayelsa<img width="500" height="478" src="https://dailytimes.ng/wp-content/uploads/2019/04/Israel-Sunny-Goli-500x478.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/Israel-Sunny-Goli-500x478.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/Israel-Sunny-Goli.jpg 625w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/apc-lawmaker-drags-dickson-to-court-over-commission-of-inquiry-on-election-violence-in-bayelsa/" class="title">APC lawmaker drags Dickson to court over Commission of Inquiry on election violence in Bayelsa</a><div class="post-byline">April 1, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/i-want-to-build-ypp-into-national-party-says-ubah/">I want to build YPP into national party, says Ubah<img width="391" height="387" src="https://dailytimes.ng/wp-content/uploads/2019/04/Ifeanyi-Ubah.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/i-want-to-build-ypp-into-national-party-says-ubah/" class="title">I want to build YPP into national party, says Ubah</a><div class="post-byline">April 1, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/accept-the-verdict-of-kano-people-info-commissioner-tells-pdp/">Accept the verdict of Kano people, Info Commissioner tells PDP<img width="500" height="275" src="https://dailytimes.ng/wp-content/uploads/2019/04/Muhammad-Garba-500x275.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/Muhammad-Garba-500x275.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/Muhammad-Garba.jpg 551w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/accept-the-verdict-of-kano-people-info-commissioner-tells-pdp/" class="title">Accept the verdict of Kano people, Info Commissioner tells PDP</a><div class="post-byline">April 1, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ill-restore-maternal-and-infant-healthcare-ihedioha/">I’ll restore maternal and infant healthcare – Ihedioha<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2019/03/Emeka_Ihedioha2-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/Emeka_Ihedioha2-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/Emeka_Ihedioha2-800x533.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/03/Emeka_Ihedioha2.jpg 912w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ill-restore-maternal-and-infant-healthcare-ihedioha/" class="title">I’ll restore maternal and infant healthcare – Ihedioha</a><div class="post-byline">April 1, 2019</div></div></div></li></ul></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3778105462774873" data-ad-slot="2373494007"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/firs-targets-n750bn-from-55000-millionaire-tax-defaulters/">FIRS targets N750bn from 55,000 millionaire tax defaulters<img width="360" height="350" src="https://dailytimes.ng/wp-content/uploads/2018/04/firs2.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/firs-targets-n750bn-from-55000-millionaire-tax-defaulters/" class="title">FIRS targets N750bn from 55,000 millionaire tax defaulters</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/institutions-not-proficient-in-it-deployment-may-expire-by-2020-nitda-dg/">Institutions not proficient in IT deployment may expire by 2020- NITDA DG<img width="402" height="246" src="https://dailytimes.ng/wp-content/uploads/2017/05/xdddd.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/institutions-not-proficient-in-it-deployment-may-expire-by-2020-nitda-dg/" class="title">Institutions not proficient in IT deployment may expire by 2020- NITDA DG</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/we-have-commenced-implementation-of-over-70-master-plan-initiatives-sec/">We have commenced implementation of over 70% Master Plan Initiatives &#8211; SEC<img width="500" height="320" src="https://dailytimes.ng/wp-content/uploads/2019/03/SEC-500x320.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/SEC-500x320.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/SEC.jpg 727w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/we-have-commenced-implementation-of-over-70-master-plan-initiatives-sec/" class="title">We have commenced implementation of over 70% Master Plan Initiatives &#8211; SEC</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigeria-cape-verde-agree-on-air-transport-relationship/">Nigeria, Cape Verde agree on air transport relationship<img width="391" height="254" src="https://dailytimes.ng/wp-content/uploads/2019/04/nigeria-cape-verde.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigeria-cape-verde-agree-on-air-transport-relationship/" class="title">Nigeria, Cape Verde agree on air transport relationship</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/treasury-bills-forex-other-transactions-turnover-hit-n34-27trn-in-2-months/">Treasury bills, Forex, other transactions turnover hit N34. 27trn in 2 months<img width="500" height="302" src="https://dailytimes.ng/wp-content/uploads/2017/07/deposting-money-500x302.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/07/deposting-money-500x302.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/07/deposting-money.jpg 587w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/treasury-bills-forex-other-transactions-turnover-hit-n34-27trn-in-2-months/" class="title">Treasury bills, Forex, other transactions turnover hit N34. 27trn in 2 months</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/equities-market-begins-april-on-negative-note-drops-by-1-66/">Equities Market begins April on negative note, drops by 1.66%<img width="500" height="287" src="https://dailytimes.ng/wp-content/uploads/2017/11/nse-2-500x287.png" class="attachment-medium size-medium wp-post-image" alt="market" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/nse-2-500x287.png 500w, https://dailytimes.ng/wp-content/uploads/2017/11/nse-2.png 675w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/equities-market-begins-april-on-negative-note-drops-by-1-66/" class="title">Equities Market begins April on negative note, drops by 1.66%</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ad-practitioners-bemoan-weak-performance-in-q1-of-2019/">Ad practitioners bemoan weak performance in Q1 of 2019<img width="340" height="324" src="https://dailytimes.ng/wp-content/uploads/2018/09/apcon.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ad-practitioners-bemoan-weak-performance-in-q1-of-2019/" class="title">Ad practitioners bemoan weak performance in Q1 of 2019</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/serap-may-soon-compel-fashola-to-name-corrupt-contractors/">SERAP may soon compel Fashola to name ‘corrupt contractors’<img width="500" height="272" src="https://dailytimes.ng/wp-content/uploads/2017/07/serap-500x272.png" class="attachment-medium size-medium wp-post-image" alt="Dogara" srcset="https://dailytimes.ng/wp-content/uploads/2017/07/serap-500x272.png 500w, https://dailytimes.ng/wp-content/uploads/2017/07/serap.png 601w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/serap-may-soon-compel-fashola-to-name-corrupt-contractors/" class="title">SERAP may soon compel Fashola to name ‘corrupt contractors’</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/access-bank-announces-dual-listing-of-n15bn-corporate-green-bond/">Access Bank announces dual listing of N15bn corporate green bond<img width="500" height="363" src="https://dailytimes.ng/wp-content/uploads/2018/01/access-500x363.png" class="attachment-medium size-medium wp-post-image" alt="Access" srcset="https://dailytimes.ng/wp-content/uploads/2018/01/access-500x363.png 500w, https://dailytimes.ng/wp-content/uploads/2018/01/access.png 533w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/access-bank-announces-dual-listing-of-n15bn-corporate-green-bond/" class="title">Access Bank announces dual listing of N15bn corporate green bond</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/budgit-to-fg-curb-wastage-by-removing-petroleum-subsidy/">BudgIT to FG: Curb wastage by removing petroleum subsidy<img width="500" height="323" src="https://dailytimes.ng/wp-content/uploads/2019/03/BudgIt-500x323.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/BudgIt-500x323.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/BudgIt.jpg 600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/budgit-to-fg-curb-wastage-by-removing-petroleum-subsidy/" class="title">BudgIT to FG: Curb wastage by removing petroleum subsidy</a><div class="post-byline">April 2, 2019</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">World</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/stampede-at-rappers-vigil-in-la/">Stampede at rapper&#8217;s vigil in LA<img width="500" height="282" src="https://dailytimes.ng/wp-content/uploads/2019/04/rappers-vigil-500x282.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/rappers-vigil-500x282.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/rappers-vigil.jpg 522w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/stampede-at-rappers-vigil-in-la/" class="title">Stampede at rapper&#8217;s vigil in LA</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/taylor-swift-cardi-b-demi-lovato-more-receive-iheartradio-titanium-award/">Taylor Swift, Cardi B, Demi Lovato, More Receive iHeartRadio Titanium Award<img width="298" height="300" src="https://dailytimes.ng/wp-content/uploads/2019/04/Taylor-Swift-Cardi-B.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/Taylor-Swift-Cardi-B.jpg 298w, https://dailytimes.ng/wp-content/uploads/2019/04/Taylor-Swift-Cardi-B-150x150.jpg 150w" sizes="(max-width: 298px) 100vw, 298px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/taylor-swift-cardi-b-demi-lovato-more-receive-iheartradio-titanium-award/" class="title">Taylor Swift, Cardi B, Demi Lovato, More Receive iHeartRadio Titanium Award</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/prince-harrys-biggest-fan-daphne-dunne-dies-at-99/">Prince Harry’s biggest fan, Daphne Dunne dies at 99<img width="500" height="288" src="https://dailytimes.ng/wp-content/uploads/2019/04/Prince-Harry-and-Daphne-500x288.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/Prince-Harry-and-Daphne-500x288.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/Prince-Harry-and-Daphne.jpg 712w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/prince-harrys-biggest-fan-daphne-dunne-dies-at-99/" class="title">Prince Harry’s biggest fan, Daphne Dunne dies at 99</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/drake-rihanna-j-cole-others-pay-ributes-to-rapper-shot-dead-in-los-angeles/">Drake, Rihanna, J Cole others pay ributes to rapper shot dead in Los Angeles<img width="500" height="368" src="https://dailytimes.ng/wp-content/uploads/2019/04/Drake-Rihanna-Cole-500x368.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/Drake-Rihanna-Cole-500x368.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/Drake-Rihanna-Cole-800x589.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/04/Drake-Rihanna-Cole.jpg 1001w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/drake-rihanna-j-cole-others-pay-ributes-to-rapper-shot-dead-in-los-angeles/" class="title">Drake, Rihanna, J Cole others pay ributes to rapper shot dead in Los Angeles</a><div class="post-byline">April 1, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/wendy-williams-and-husband-set-to-end-marriage/">Wendy Williams and husband set to end marriage<img width="500" height="487" src="https://dailytimes.ng/wp-content/uploads/2019/04/Wendy-Williams-and-Kevin-Hunter-500x487.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/Wendy-Williams-and-Kevin-Hunter-500x487.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/Wendy-Williams-and-Kevin-Hunter.jpg 625w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/wendy-williams-and-husband-set-to-end-marriage/" class="title">Wendy Williams and husband set to end marriage</a><div class="post-byline">April 1, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fake-news-burundi-bans-bbc/">Fake News: Burundi bans BBC<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2019/03/bbc.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/bbc.jpg 225w, https://dailytimes.ng/wp-content/uploads/2019/03/bbc-150x150.jpg 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fake-news-burundi-bans-bbc/" class="title">Fake News: Burundi bans BBC</a><div class="post-byline">March 30, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/hollywood-actor-nicolas-cage-files-for-divorce-4-days-after-getting-married/">Hollywood Actor Nicolas Cage files for divorce 4 days after getting married<img width="500" height="380" src="https://dailytimes.ng/wp-content/uploads/2019/03/nicolas-cage-and-wife-500x380.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/nicolas-cage-and-wife-500x380.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/nicolas-cage-and-wife.jpg 711w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/hollywood-actor-nicolas-cage-files-for-divorce-4-days-after-getting-married/" class="title">Hollywood Actor Nicolas Cage files for divorce 4 days after getting married</a><div class="post-byline">March 29, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/worlds-longest-salt-cave-discovered-in-israel/">World’s Longest Salt Cave Discovered In Israel<img width="267" height="400" src="https://dailytimes.ng/wp-content/uploads/2019/03/salt_cave.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/worlds-longest-salt-cave-discovered-in-israel/" class="title">World’s Longest Salt Cave Discovered In Israel</a><div class="post-byline">March 28, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/michelle-obamas-memoir-becoming-sells-10-million-copies/">Michelle Obama’s memoir &#8220;Becoming’’ sells 10 million copies<img width="500" height="355" src="https://dailytimes.ng/wp-content/uploads/2019/03/Michelle_Obama-500x355.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/Michelle_Obama-500x355.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/Michelle_Obama.jpg 697w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/michelle-obamas-memoir-becoming-sells-10-million-copies/" class="title">Michelle Obama’s memoir &#8220;Becoming’’ sells 10 million copies</a><div class="post-byline">March 27, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/drunk-wendy-williams-rushed-to-hospital-after-husband-mistress-delivered-baby/">‘’Drunk’ Wendy Williams rushed to hospital after husband mistress delivered baby<img width="454" height="445" src="https://dailytimes.ng/wp-content/uploads/2019/03/Wendy-Williams.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/drunk-wendy-williams-rushed-to-hospital-after-husband-mistress-delivered-baby/" class="title">‘’Drunk’ Wendy Williams rushed to hospital after husband mistress delivered baby</a><div class="post-byline">March 27, 2019</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Editorial</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/taming-the-cancer-scourge-in-nigeria/">Taming the Cancer scourge in Nigeria<img width="496" height="156" src="https://dailytimes.ng/wp-content/uploads/2019/03/dailytimes.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/taming-the-cancer-scourge-in-nigeria/" class="title">Taming the Cancer scourge in Nigeria</a><div class="post-byline">March 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/curbing-the-menace-of-hiv-aids-in-nigeria/">Curbing the menace of HIV/AIDS in Nigeria<img width="496" height="156" src="https://dailytimes.ng/wp-content/uploads/2019/03/dailytimes.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/curbing-the-menace-of-hiv-aids-in-nigeria/" class="title">Curbing the menace of HIV/AIDS in Nigeria</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/polls-expectations-as-election-petition-tribunals-go-to-work/">Polls: Expectations as Election Petition Tribunals go to work<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/polls-expectations-as-election-petition-tribunals-go-to-work/" class="title">Polls: Expectations as Election Petition Tribunals go to work</a><div class="post-byline">March 3, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/security-agencies-and-rescheduled-elections/">Security agencies and rescheduled elections<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/security-agencies-and-rescheduled-elections/" class="title">Security agencies and rescheduled elections</a><div class="post-byline">February 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/parties-youths-and-need-for-violence-free-2019-polls/">Parties, youths and need for violence-free 2019 polls<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/parties-youths-and-need-for-violence-free-2019-polls/" class="title">Parties, youths and need for violence-free 2019 polls</a><div class="post-byline">February 13, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/security-agencies-and-forthcoming-polls/">Security agencies and forthcoming polls<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/security-agencies-and-forthcoming-polls/" class="title">Security agencies and forthcoming polls</a><div class="post-byline">February 12, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-polls-the-need-for-violence-free-exercise/">2019 polls: The need for violence free exercise<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-polls-the-need-for-violence-free-exercise/" class="title">2019 polls: The need for violence free exercise</a><div class="post-byline">February 5, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/stemming-the-upsurge-of-malnutrition-among-children/">Stemming the upsurge of malnutrition among children<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/stemming-the-upsurge-of-malnutrition-among-children/" class="title">Stemming the upsurge of malnutrition among children</a><div class="post-byline">January 16, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-welfare-and-medical-doctors/">FG, welfare and medical doctors<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-welfare-and-medical-doctors/" class="title">FG, welfare and medical doctors</a><div class="post-byline">December 17, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/buhari-noun-law-and-matters-arising/">Buhari, NOUN Law and matters arising<img width="423" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/04/buhari5-6-423x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/buhari5-6-423x500.png 423w, https://dailytimes.ng/wp-content/uploads/2018/04/buhari5-6-676x800.png 676w, https://dailytimes.ng/wp-content/uploads/2018/04/buhari5-6.png 930w" sizes="(max-width: 423px) 100vw, 423px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/buhari-noun-law-and-matters-arising/" class="title">Buhari, NOUN Law and matters arising</a><div class="post-byline">December 11, 2018</div></div></div></li></ul></div></section> </div>
</aside>
<section id="main" class="main" role="main">
<div id="loop-container" class="loop-container">
<div class="post-230373 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"> <article> <div class="featured-image"><img width="633" height="430" src="https://dailytimes.ng/wp-content/uploads/2019/04/FUTO.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/FUTO.jpg 633w, https://dailytimes.ng/wp-content/uploads/2019/04/FUTO-500x340.jpg 500w" sizes="(max-width: 633px) 100vw, 633px" /></div> <div class='post-header'> <h1 class='post-title'>FUTO graduates 2, 929 students</h1> <div class="post-byline">April 2, 2019</div> </div> <div class="post-content"> <div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-3 dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background dpsp-show-total-share-count dpsp-show-total-share-count-after"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.ng%2Ffuto-graduates-2-929-students%2F&t=FUTO+graduates+2%2C+929+students" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=FUTO+graduates+2%2C+929+students&url=https%3A%2F%2Fdailytimes.ng%2Ffuto-graduates-2-929-students%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Tweet</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li></ul><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div></div>
<p style="text-align:center"><strong>Val Okara, Owerri</strong></p>
<p>No few than 2, 929 students of the Federal University of Technology, Owerri (FUTO) would be conferred with degrees and out of the number 42 students bagged first class honours.</p>
<p>The breakdown of the graduating students indicates that 834 made second class upper division, 1, 352 second honours lower division, 254 with third class honours while four graduated with pass.</p>
<p>Addressing journalists at the 31st convocation ceremony of the institution, the Vice Chancellor, Prof. Francis Eze announced Miss Ogwo Onyinyechi Jane of the Department of Martine Management Technology with CGPA of 4.90 as the best graduating student for 2017/2018 class of graduands.</p>
<p>Prof. Eze disclosed that the institution has been appointed as African Centre of Excellence in future energies and electro-chemical system, saying that the university is one of the 17 universities in Nigeria approved as centres of excellence in various specific research areas.</p>
<p>He further disclosed that the project is valued at $6million in the first four years and is renewable for another four years.</p>
<p>“The convocation lecture according of the vice chancellor would be delivered by Prof. Chinedu Nebo with the theme: “Achieving economic recovery and growth plan through science and technology” scheduled for April 5.</p>
<p>Reading out the achievements of his administration, Prof. Eze stated that the university has created a new school called the school of computing and information technology with the following programmers, cyber security, information technology, computer science and software engineering that would commence admission in 2019/202 academic session.</p>
<p>“The Senate of the university recently created the office of the deputy vice chancellor, research development and innovation to coordinate and oversee all research activities as well as innovation and enterprise,” he added.</p>
<p>The convocation ceremony comes up on April 6 at the institution’s pavilion.</p>
</div> <div class="post-meta"> <p class="post-categories"><span>Published in</span> <a href="https://dailytimes.ng/category/news/" title="View all posts in News">News</a></p> <aside class="widget-area widget-area-after-post" id="after-post" role="complementary">
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section> </aside>
<div class="post-author">
<div class="avatar-container">
<img alt='Dailytimes' src='https://secure.gravatar.com/avatar/d738efcbc77217d58968d4f824d4b2a5?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d738efcbc77217d58968d4f824d4b2a5?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' /> </div>
<div>
<h3>Dailytimes</h3>
<p></p>
</div>
</div> </div> <div class="more-from-category">
<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="https://dailytimes.ng/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="https://dailytimes.ng/26-senior-army-officers-petition-nass-over-compulsory-retirement/">26 senior army officers petition NASS over compulsory retirement<img width="500" height="335" src="https://dailytimes.ng/wp-content/uploads/2018/12/army0-500x335.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/army0-500x335.png 500w, https://dailytimes.ng/wp-content/uploads/2018/12/army0-800x536.png 800w, https://dailytimes.ng/wp-content/uploads/2018/12/army0.png 968w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/26-senior-army-officers-petition-nass-over-compulsory-retirement/" class="title">26 senior army officers petition NASS over compulsory retirement</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/food-crises-nigeria-named-among-countries-facing-acute-hunger/">Food Crises: Nigeria named among countries facing acute hunger<img width="500" height="287" src="https://dailytimes.ng/wp-content/uploads/2018/12/nigeria-economy-500x287.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/nigeria-economy-500x287.png 500w, https://dailytimes.ng/wp-content/uploads/2018/12/nigeria-economy.png 725w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/food-crises-nigeria-named-among-countries-facing-acute-hunger/" class="title">Food Crises: Nigeria named among countries facing acute hunger</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/enugu-to-upgrade-school-of-public-health-to-university/">Enugu to upgrade school of public health to university<img width="478" height="320" src="https://dailytimes.ng/wp-content/uploads/2018/04/IfeanyiUgwuanyi.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><a href="https://dailytimes.ng/enugu-to-upgrade-school-of-public-health-to-university/" class="title">Enugu to upgrade school of public health to university</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/noa-tasks-patent-medicine-dealers-in-aibom/">NOA tasks patent medicine dealers in A&#8217;Ibom<img width="500" height="361" src="https://dailytimes.ng/wp-content/uploads/2017/10/noa-500x361.png" class="attachment-medium size-medium wp-post-image" alt="hygiene" srcset="https://dailytimes.ng/wp-content/uploads/2017/10/noa-500x361.png 500w, https://dailytimes.ng/wp-content/uploads/2017/10/noa-324x235.png 324w, https://dailytimes.ng/wp-content/uploads/2017/10/noa-582x420.png 582w, https://dailytimes.ng/wp-content/uploads/2017/10/noa.png 600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/noa-tasks-patent-medicine-dealers-in-aibom/" class="title">NOA tasks patent medicine dealers in A&#8217;Ibom</a></li></ul></div></div> </article> </div> </div>
</section> 
<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
<div class="inner">
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="7369419880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3778105462774873" data-ad-slot="1603782221"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Tags</h2><div class="tagcloud"><a href="https://dailytimes.ng/tag/all-progressives-congress/" class="tag-cloud-link tag-link-1081 tag-link-position-1" style="font-size: 8.5pt;" aria-label="All Progressives Congress (144 items)">All Progressives Congress</a>
<a href="https://dailytimes.ng/tag/anambra-state/" class="tag-cloud-link tag-link-1224 tag-link-position-2" style="font-size: 9.125pt;" aria-label="Anambra State (161 items)">Anambra State</a>
<a href="https://dailytimes.ng/tag/apc/" class="tag-cloud-link tag-link-240 tag-link-position-3" style="font-size: 22pt;" aria-label="APC (1,727 items)">APC</a>
<a href="https://dailytimes.ng/tag/atiku-abubakar/" class="tag-cloud-link tag-link-963 tag-link-position-4" style="font-size: 10.25pt;" aria-label="Atiku Abubakar (198 items)">Atiku Abubakar</a>
<a href="https://dailytimes.ng/tag/boko-haram/" class="tag-cloud-link tag-link-248 tag-link-position-5" style="font-size: 14pt;" aria-label="Boko Haram (395 items)">Boko Haram</a>
<a href="https://dailytimes.ng/tag/buhari/" class="tag-cloud-link tag-link-249 tag-link-position-6" style="font-size: 16pt;" aria-label="Buhari (579 items)">Buhari</a>
<a href="https://dailytimes.ng/tag/bukola-saraki/" class="tag-cloud-link tag-link-6078 tag-link-position-7" style="font-size: 9.75pt;" aria-label="Bukola Saraki (181 items)">Bukola Saraki</a>
<a href="https://dailytimes.ng/tag/cbn/" class="tag-cloud-link tag-link-711 tag-link-position-8" style="font-size: 9.375pt;" aria-label="CBN (170 items)">CBN</a>
<a href="https://dailytimes.ng/tag/court/" class="tag-cloud-link tag-link-336 tag-link-position-9" style="font-size: 8.875pt;" aria-label="Court (153 items)">Court</a>
<a href="https://dailytimes.ng/tag/delta-state/" class="tag-cloud-link tag-link-3018 tag-link-position-10" style="font-size: 9.5pt;" aria-label="Delta state (171 items)">Delta state</a>
<a href="https://dailytimes.ng/tag/edo-state/" class="tag-cloud-link tag-link-3314 tag-link-position-11" style="font-size: 11pt;" aria-label="Edo State (228 items)">Edo State</a>
<a href="https://dailytimes.ng/tag/efcc/" class="tag-cloud-link tag-link-333 tag-link-position-12" style="font-size: 13.75pt;" aria-label="EFCC (375 items)">EFCC</a>
<a href="https://dailytimes.ng/tag/ekiti-state/" class="tag-cloud-link tag-link-979 tag-link-position-13" style="font-size: 10.875pt;" aria-label="Ekiti state (223 items)">Ekiti state</a>
<a href="https://dailytimes.ng/tag/election/" class="tag-cloud-link tag-link-302 tag-link-position-14" style="font-size: 11.625pt;" aria-label="Election (259 items)">Election</a>
<a href="https://dailytimes.ng/tag/elections/" class="tag-cloud-link tag-link-260 tag-link-position-15" style="font-size: 9pt;" aria-label="Elections (157 items)">Elections</a>
<a href="https://dailytimes.ng/tag/enugu-state/" class="tag-cloud-link tag-link-1332 tag-link-position-16" style="font-size: 9.5pt;" aria-label="Enugu State (171 items)">Enugu State</a>
<a href="https://dailytimes.ng/tag/federal-government/" class="tag-cloud-link tag-link-807 tag-link-position-17" style="font-size: 12.875pt;" aria-label="Federal Government (320 items)">Federal Government</a>
<a href="https://dailytimes.ng/tag/goodluck-jonathan/" class="tag-cloud-link tag-link-266 tag-link-position-18" style="font-size: 8pt;" aria-label="Goodluck Jonathan (132 items)">Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/high-court/" class="tag-cloud-link tag-link-1287 tag-link-position-19" style="font-size: 13pt;" aria-label="High Court (333 items)">High Court</a>
<a href="https://dailytimes.ng/tag/imo-state/" class="tag-cloud-link tag-link-824 tag-link-position-20" style="font-size: 8pt;" aria-label="Imo State (131 items)">Imo State</a>
<a href="https://dailytimes.ng/tag/inec/" class="tag-cloud-link tag-link-241 tag-link-position-21" style="font-size: 15.625pt;" aria-label="INEC (533 items)">INEC</a>
<a href="https://dailytimes.ng/tag/jonathan/" class="tag-cloud-link tag-link-1913 tag-link-position-22" style="font-size: 8.625pt;" aria-label="Jonathan (148 items)">Jonathan</a>
<a href="https://dailytimes.ng/tag/kwara-state/" class="tag-cloud-link tag-link-3520 tag-link-position-23" style="font-size: 10pt;" aria-label="Kwara State (190 items)">Kwara State</a>
<a href="https://dailytimes.ng/tag/lagos/" class="tag-cloud-link tag-link-454 tag-link-position-24" style="font-size: 14.625pt;" aria-label="Lagos (441 items)">Lagos</a>
<a href="https://dailytimes.ng/tag/lagos-state/" class="tag-cloud-link tag-link-1771 tag-link-position-25" style="font-size: 14.875pt;" aria-label="Lagos State (462 items)">Lagos State</a>
<a href="https://dailytimes.ng/tag/muhammadu-buhari/" class="tag-cloud-link tag-link-2597 tag-link-position-26" style="font-size: 17.5pt;" aria-label="Muhammadu Buhari (751 items)">Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/national-assembly/" class="tag-cloud-link tag-link-554 tag-link-position-27" style="font-size: 10.25pt;" aria-label="National Assembly (198 items)">National Assembly</a>
<a href="https://dailytimes.ng/tag/nigeria/" class="tag-cloud-link tag-link-325 tag-link-position-28" style="font-size: 21.125pt;" aria-label="Nigeria (1,482 items)">Nigeria</a>
<a href="https://dailytimes.ng/tag/nigerian/" class="tag-cloud-link tag-link-853 tag-link-position-29" style="font-size: 9pt;" aria-label="Nigerian (157 items)">Nigerian</a>
<a href="https://dailytimes.ng/tag/nigerians/" class="tag-cloud-link tag-link-4585 tag-link-position-30" style="font-size: 12.125pt;" aria-label="Nigerians (281 items)">Nigerians</a>
<a href="https://dailytimes.ng/tag/nnpc/" class="tag-cloud-link tag-link-698 tag-link-position-31" style="font-size: 9.875pt;" aria-label="NNPC (184 items)">NNPC</a>
<a href="https://dailytimes.ng/tag/nollywood/" class="tag-cloud-link tag-link-88 tag-link-position-32" style="font-size: 12.625pt;" aria-label="nollywood (307 items)">nollywood</a>
<a href="https://dailytimes.ng/tag/ogun-state/" class="tag-cloud-link tag-link-3109 tag-link-position-33" style="font-size: 8.75pt;" aria-label="Ogun State (150 items)">Ogun State</a>
<a href="https://dailytimes.ng/tag/ondo-state/" class="tag-cloud-link tag-link-924 tag-link-position-34" style="font-size: 8.25pt;" aria-label="Ondo state (136 items)">Ondo state</a>
<a href="https://dailytimes.ng/tag/osun-state/" class="tag-cloud-link tag-link-1589 tag-link-position-35" style="font-size: 8pt;" aria-label="Osun State (131 items)">Osun State</a>
<a href="https://dailytimes.ng/tag/pdp/" class="tag-cloud-link tag-link-259 tag-link-position-36" style="font-size: 20.625pt;" aria-label="PDP (1,349 items)">PDP</a>
<a href="https://dailytimes.ng/tag/plateau-state/" class="tag-cloud-link tag-link-2298 tag-link-position-37" style="font-size: 8.5pt;" aria-label="Plateau State (142 items)">Plateau State</a>
<a href="https://dailytimes.ng/tag/police/" class="tag-cloud-link tag-link-694 tag-link-position-38" style="font-size: 14.5pt;" aria-label="Police (437 items)">Police</a>
<a href="https://dailytimes.ng/tag/politics/" class="tag-cloud-link tag-link-841 tag-link-position-39" style="font-size: 8pt;" aria-label="politics (132 items)">politics</a>
<a href="https://dailytimes.ng/tag/president-goodluck-jonathan/" class="tag-cloud-link tag-link-397 tag-link-position-40" style="font-size: 9.875pt;" aria-label="President Goodluck Jonathan (186 items)">President Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/president-muhammadu-buhari/" class="tag-cloud-link tag-link-10574 tag-link-position-41" style="font-size: 8.5pt;" aria-label="President Muhammadu Buhari (144 items)">President Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/rivers-state/" class="tag-cloud-link tag-link-945 tag-link-position-42" style="font-size: 9.75pt;" aria-label="Rivers state (181 items)">Rivers state</a>
<a href="https://dailytimes.ng/tag/senate/" class="tag-cloud-link tag-link-876 tag-link-position-43" style="font-size: 9.125pt;" aria-label="Senate (160 items)">Senate</a>
<a href="https://dailytimes.ng/tag/super-eagles/" class="tag-cloud-link tag-link-786 tag-link-position-44" style="font-size: 8.25pt;" aria-label="Super Eagles (136 items)">Super Eagles</a>
<a href="https://dailytimes.ng/tag/ticker/" class="tag-cloud-link tag-link-9814 tag-link-position-45" style="font-size: 18.5pt;" aria-label="ticker (910 items)">ticker</a></div>
</section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/former-bbnaija-housemate-alex-deactivates-her-instagram-account/">Former BBNaija housemate, Alex deactivates her Instagram account<img width="500" height="279" src="https://dailytimes.ng/wp-content/uploads/2019/04/alex-500x279.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/alex-500x279.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/alex.jpg 530w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/former-bbnaija-housemate-alex-deactivates-her-instagram-account/" class="title">Former BBNaija housemate, Alex deactivates her Instagram account</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/stampede-at-rappers-vigil-in-la/">Stampede at rapper&#8217;s vigil in LA<img width="500" height="282" src="https://dailytimes.ng/wp-content/uploads/2019/04/rappers-vigil-500x282.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/rappers-vigil-500x282.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/rappers-vigil.jpg 522w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/stampede-at-rappers-vigil-in-la/" class="title">Stampede at rapper&#8217;s vigil in LA</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/assurance-chioma-tattoos-davidos-name-near-her-private-part/">Assurance: Chioma tattoo&#8217;s Davido&#8217;s name near her private part<img width="399" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/04/chioma-399x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/chioma-399x500.jpg 399w, https://dailytimes.ng/wp-content/uploads/2019/04/chioma.jpg 425w" sizes="(max-width: 399px) 100vw, 399px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/assurance-chioma-tattoos-davidos-name-near-her-private-part/" class="title">Assurance: Chioma tattoo&#8217;s Davido&#8217;s name near her private part</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/taylor-swift-cardi-b-demi-lovato-more-receive-iheartradio-titanium-award/">Taylor Swift, Cardi B, Demi Lovato, More Receive iHeartRadio Titanium Award<img width="298" height="300" src="https://dailytimes.ng/wp-content/uploads/2019/04/Taylor-Swift-Cardi-B.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/Taylor-Swift-Cardi-B.jpg 298w, https://dailytimes.ng/wp-content/uploads/2019/04/Taylor-Swift-Cardi-B-150x150.jpg 150w" sizes="(max-width: 298px) 100vw, 298px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/taylor-swift-cardi-b-demi-lovato-more-receive-iheartradio-titanium-award/" class="title">Taylor Swift, Cardi B, Demi Lovato, More Receive iHeartRadio Titanium Award</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/drake-rihanna-j-cole-others-pay-ributes-to-rapper-shot-dead-in-los-angeles/">Drake, Rihanna, J Cole others pay ributes to rapper shot dead in Los Angeles<img width="500" height="368" src="https://dailytimes.ng/wp-content/uploads/2019/04/Drake-Rihanna-Cole-500x368.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/Drake-Rihanna-Cole-500x368.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/Drake-Rihanna-Cole-800x589.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/04/Drake-Rihanna-Cole.jpg 1001w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/drake-rihanna-j-cole-others-pay-ributes-to-rapper-shot-dead-in-los-angeles/" class="title">Drake, Rihanna, J Cole others pay ributes to rapper shot dead in Los Angeles</a><div class="post-byline">April 1, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/how-i-was-mocked-and-bullied-because-of-my-skin-colour-beverly-naya/">How I was mocked and bullied because of my skin colour &#8211; Beverly Naya<img width="341" height="442" src="https://dailytimes.ng/wp-content/uploads/2019/04/Beverly-Naya.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/how-i-was-mocked-and-bullied-because-of-my-skin-colour-beverly-naya/" class="title">How I was mocked and bullied because of my skin colour &#8211; Beverly Naya</a><div class="post-byline">April 1, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/court-renew-arrest-order-of-monalisa-chinda-over-tax-evasion/">Court renew arrest order of Monalisa Chinda over tax evasion<img width="413" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/04/Monalisa-Chinda-413x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/Monalisa-Chinda-413x500.jpg 413w, https://dailytimes.ng/wp-content/uploads/2019/04/Monalisa-Chinda.jpg 438w" sizes="(max-width: 413px) 100vw, 413px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/court-renew-arrest-order-of-monalisa-chinda-over-tax-evasion/" class="title">Court renew arrest order of Monalisa Chinda over tax evasion</a><div class="post-byline">April 1, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/adesua-etomi-frustrated-as-sars-kills-innocent-nigerian/">Adesua Etomi frustrated as SARS kills innocent Nigerian<img width="500" height="395" src="https://dailytimes.ng/wp-content/uploads/2019/04/Adesua-Etomi-500x395.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/Adesua-Etomi-500x395.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/Adesua-Etomi-800x633.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/04/Adesua-Etomi.jpg 865w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/adesua-etomi-frustrated-as-sars-kills-innocent-nigerian/" class="title">Adesua Etomi frustrated as SARS kills innocent Nigerian</a><div class="post-byline">April 1, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/wendy-williams-and-husband-set-to-end-marriage/">Wendy Williams and husband set to end marriage<img width="500" height="487" src="https://dailytimes.ng/wp-content/uploads/2019/04/Wendy-Williams-and-Kevin-Hunter-500x487.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/Wendy-Williams-and-Kevin-Hunter-500x487.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/Wendy-Williams-and-Kevin-Hunter.jpg 625w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/wendy-williams-and-husband-set-to-end-marriage/" class="title">Wendy Williams and husband set to end marriage</a><div class="post-byline">April 1, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/actress-genevieve-nnaji-explains-her-own-type-of-feminism/">Actress, Genevieve Nnaji explains her own type of feminism<img width="267" height="400" src="https://dailytimes.ng/wp-content/uploads/2018/03/genevieve-nnaji-pictures-2013.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/actress-genevieve-nnaji-explains-her-own-type-of-feminism/" class="title">Actress, Genevieve Nnaji explains her own type of feminism</a><div class="post-byline">April 1, 2019</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/bolton-wanderers-staged-48-hours-protest-over-unpaid-wages/">Bolton Wanderers staged 48 hours protest over unpaid wages<img width="499" height="333" src="https://dailytimes.ng/wp-content/uploads/2019/04/Bolton.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/bolton-wanderers-staged-48-hours-protest-over-unpaid-wages/" class="title">Bolton Wanderers staged 48 hours protest over unpaid wages</a><div class="post-byline">April 1, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/xabi-alonso-wins-trophy-in-his-first-season-as-a-coach/">Xabi Alonso wins trophy in his first season as a coach<img width="500" height="393" src="https://dailytimes.ng/wp-content/uploads/2019/03/Xabi-Alonso-500x393.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/Xabi-Alonso-500x393.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/Xabi-Alonso.jpg 517w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/xabi-alonso-wins-trophy-in-his-first-season-as-a-coach/" class="title">Xabi Alonso wins trophy in his first season as a coach</a><div class="post-byline">March 28, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/solskjaer-signs-a-three-year-contract-at-manchester-united/">Solskjaer signs a three-year contract at Manchester United<img width="471" height="335" src="https://dailytimes.ng/wp-content/uploads/2019/03/Solskjaer.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/solskjaer-signs-a-three-year-contract-at-manchester-united/" class="title">Solskjaer signs a three-year contract at Manchester United</a><div class="post-byline">March 28, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/miami-open-serena-williams-withdraws-naomi-osaka-crashes-out/">Miami Open: Serena Williams withdraws, Naomi Osaka crashes out<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2019/03/Serena-Williams-Naomi-Osaka-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/Serena-Williams-Naomi-Osaka-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/Serena-Williams-Naomi-Osaka-800x450.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/03/Serena-Williams-Naomi-Osaka.jpg 970w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/miami-open-serena-williams-withdraws-naomi-osaka-crashes-out/" class="title">Miami Open: Serena Williams withdraws, Naomi Osaka crashes out</a><div class="post-byline">March 27, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/roger-federer-kevin-anderson-advance-to-4th-round-in-miami/">Roger Federer, Kevin Anderson advance to 4th round in Miami<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2019/03/Roger-Federer-Filip-Krajinovic-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/Roger-Federer-Filip-Krajinovic-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/Roger-Federer-Filip-Krajinovic-800x533.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/03/Roger-Federer-Filip-Krajinovic.jpg 848w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/roger-federer-kevin-anderson-advance-to-4th-round-in-miami/" class="title">Roger Federer, Kevin Anderson advance to 4th round in Miami</a><div class="post-byline">March 27, 2019</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">E-Paper</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-tuesday-april-02-2019/">Daily Times Newspaper, Tuesday, April 02, 2019<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/04/DTN-02-04-2019-355x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/DTN-02-04-2019-355x500.jpg 355w, https://dailytimes.ng/wp-content/uploads/2019/04/DTN-02-04-2019.jpg 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/daily-times-newspaper-tuesday-april-02-2019/" class="title">Daily Times Newspaper, Tuesday, April 02, 2019</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-monday-april-01-2019/">Daily Times Newspaper, Monday, April 01, 2019<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/04/DTN-01-04-2019-355x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/DTN-01-04-2019-355x500.jpg 355w, https://dailytimes.ng/wp-content/uploads/2019/04/DTN-01-04-2019.jpg 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/daily-times-newspaper-monday-april-01-2019/" class="title">Daily Times Newspaper, Monday, April 01, 2019</a><div class="post-byline">April 1, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-saturday-march-30-2019/">Daily Times Newspaper, Saturday, March 30, 2019<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/03/DTN-30-03-2019-355x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/DTN-30-03-2019-355x500.jpg 355w, https://dailytimes.ng/wp-content/uploads/2019/03/DTN-30-03-2019.jpg 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/daily-times-newspaper-saturday-march-30-2019/" class="title">Daily Times Newspaper, Saturday, March 30, 2019</a><div class="post-byline">March 30, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-friday-march-29-2019/">Daily Times Newspaper, Friday, March 29, 2019<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/03/DTN-29-03-2019-355x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/DTN-29-03-2019-355x500.jpg 355w, https://dailytimes.ng/wp-content/uploads/2019/03/DTN-29-03-2019.jpg 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/daily-times-newspaper-friday-march-29-2019/" class="title">Daily Times Newspaper, Friday, March 29, 2019</a><div class="post-byline">March 29, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-thursday-march-28-2019/">Daily Times Newspaper, Thursday, March 28, 2019<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/03/DTN-28-03-2019-355x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/DTN-28-03-2019-355x500.jpg 355w, https://dailytimes.ng/wp-content/uploads/2019/03/DTN-28-03-2019.jpg 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/daily-times-newspaper-thursday-march-28-2019/" class="title">Daily Times Newspaper, Thursday, March 28, 2019</a><div class="post-byline">March 28, 2019</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Health</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/danger-alert-nafdac-says-fake-cholera-vaccine-is-in-circulation/">Danger Alert: NAFDAC says fake Cholera vaccine is in circulation<img width="378" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/05/Prof.-Mojisola-Adeyeye-378x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/05/Prof.-Mojisola-Adeyeye-378x500.jpg 378w, https://dailytimes.ng/wp-content/uploads/2018/05/Prof.-Mojisola-Adeyeye.jpg 420w" sizes="(max-width: 378px) 100vw, 378px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/danger-alert-nafdac-says-fake-cholera-vaccine-is-in-circulation/" class="title">Danger Alert: NAFDAC says fake Cholera vaccine is in circulation</a><div class="post-byline">April 2, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/tb-survivors-of-recount-ordeal-urge-fg-to-end-spread-of-disease/">TB: Survivors of recount ordeal, urge FG to end spread of disease<img width="500" height="326" src="https://dailytimes.ng/wp-content/uploads/2016/12/Tuberculosis-690x450-500x326.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/12/Tuberculosis-690x450-500x326.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/12/Tuberculosis-690x450.jpg 690w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/tb-survivors-of-recount-ordeal-urge-fg-to-end-spread-of-disease/" class="title">TB: Survivors of recount ordeal, urge FG to end spread of disease</a><div class="post-byline">March 30, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigeria-consolidates-efforts-to-curtail-vaccine-hesitancy/">Nigeria consolidates efforts to curtail vaccine hesitancy<img width="500" height="366" src="https://dailytimes.ng/wp-content/uploads/2019/03/vaccine-hesitancy-500x366.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/vaccine-hesitancy-500x366.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/vaccine-hesitancy.jpg 660w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigeria-consolidates-efforts-to-curtail-vaccine-hesitancy/" class="title">Nigeria consolidates efforts to curtail vaccine hesitancy</a><div class="post-byline">March 23, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/who-treats-2-million-nigerian-children-against-parasitic-worms/">WHO treats 2 million Nigerian children against parasitic worms<img width="500" height="334" src="https://dailytimes.ng/wp-content/uploads/2019/03/children-500x334.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/children-500x334.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/children.jpg 766w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/who-treats-2-million-nigerian-children-against-parasitic-worms/" class="title">WHO treats 2 million Nigerian children against parasitic worms</a><div class="post-byline">March 23, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/cyclone-idai-who-sends-urgent-medical-assistance-to-affected-nations/">Cyclone Idai: WHO sends urgent medical assistance to affected nations<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/02/who-1-500x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/who-1-500x500.png 500w, https://dailytimes.ng/wp-content/uploads/2018/02/who-1-150x150.png 150w, https://dailytimes.ng/wp-content/uploads/2018/02/who-1.png 512w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/cyclone-idai-who-sends-urgent-medical-assistance-to-affected-nations/" class="title">Cyclone Idai: WHO sends urgent medical assistance to affected nations</a><div class="post-byline">March 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-re-appoints-prof-abubakar-as-medical-director-fmc-yola/">FG re-appoints Prof. Abubakar as medical director FMC, Yola<img width="500" height="487" src="https://dailytimes.ng/wp-content/uploads/2019/03/Auwal-Abubakar-500x487.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/Auwal-Abubakar-500x487.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/Auwal-Abubakar.jpg 586w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-re-appoints-prof-abubakar-as-medical-director-fmc-yola/" class="title">FG re-appoints Prof. Abubakar as medical director FMC, Yola</a><div class="post-byline">March 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/measles-outbreak-kills-13-children-in-borno/">Measles outbreak kills 13 children in Borno<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2019/03/measles-1-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/measles-outbreak-kills-13-children-in-borno/" class="title">Measles outbreak kills 13 children in Borno</a><div class="post-byline">March 20, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/6-000-children-risk-becoming-hiv-positive-in-kaduna-unicef/">6, 000 children risk becoming HIV positive in Kaduna— UNICEF<img width="399" height="379" src="https://dailytimes.ng/wp-content/uploads/2017/04/unicef.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/6-000-children-risk-becoming-hiv-positive-in-kaduna-unicef/" class="title">6, 000 children risk becoming HIV positive in Kaduna— UNICEF</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/total-eradication-of-tb-will-cost-nigeria-n147bn-us-agency/">Total eradication of TB will cost Nigeria N147bn – US agency<img width="467" height="357" src="https://dailytimes.ng/wp-content/uploads/2019/03/cdc.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/total-eradication-of-tb-will-cost-nigeria-n147bn-us-agency/" class="title">Total eradication of TB will cost Nigeria N147bn – US agency</a><div class="post-byline">March 14, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/who-experts-propose-new-health-plan-for-africa/">WHO, experts propose new health plan for Africa<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/03/Matshidiso-Moeti.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/Matshidiso-Moeti.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/Matshidiso-Moeti-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/who-experts-propose-new-health-plan-for-africa/" class="title">WHO, experts propose new health plan for Africa</a><div class="post-byline">March 13, 2019</div></div></div></li></ul></div></section> </div>
</aside>
</div>
</div>
<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer-title-container">
<div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="260" height="97" src="https://dailytimes.ng/wp-content/uploads/2018/08/newdtn.jpg" class="custom-logo" alt="Daily Times Nigeria" itemprop="logo" /></a><section id="custom_html-8" class="widget_text custom-add-slot"><div class="textwidget custom-html-widget"><figure class="wp-block-image"><img src="https://dailytimes.ng/wp-content/uploads/2019/02/ZENITH-BANK-ONLINE-ADVERT-966-Babe-320x100.gif" alt="" class="wp-image-225353" /></figure></div></section></div> <ul id='social-media-icons' class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/DailyTimesNGR">
<i class="fa fa-twitter" title="twitter"></i>
</a>
</li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/dailytimesng/">
<i class="fa fa-facebook" title="facebook"></i>
</a>
</li></ul> </div>
<div class="design-credit">
<span>
<a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes. </span>
</div>
</footer>
</div>
</div>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rounded  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.ng%2Ffuto-graduates-2-929-students%2F&t=FUTO+graduates+2%2C+929+students" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=FUTO+graduates+2%2C+929+students&url=https%3A%2F%2Fdailytimes.ng%2Ffuto-graduates-2-929-students%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><footer id="sfwa_footer" class="sfwa_grid_four"><div class="footer-information"><div class="sfwa_contained"><div class="sfwa_row"><div class="sfwa_footer_area"><aside id="media_image-4" class="widget widget_media_image"><a href="https://dailytimes.ng/"><img width="1080" height="404" src="https://dailytimes.ng/wp-content/uploads/2018/08/New-DTN-Logo-for-site.jpeg" class="image wp-image-210787  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/New-DTN-Logo-for-site.jpeg 1080w, https://dailytimes.ng/wp-content/uploads/2018/08/New-DTN-Logo-for-site-500x187.jpeg 500w, https://dailytimes.ng/wp-content/uploads/2018/08/New-DTN-Logo-for-site-800x299.jpeg 800w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footerr-container"><ul id="menu-footerr" class="menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-123566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123566"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-118917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118917"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-118919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118919"><a href="https://dailytimes.ng/contact/">Contact</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-column2-container"><ul id="menu-footer-column2" class="menu"><li id="menu-item-192008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192008"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
<li id="menu-item-192009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192009"><a href="https://dailytimes.ng/category/world/">World</a></li>
<li id="menu-item-192010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192010"><a href="https://dailytimes.ng/category/health/">Health</a></li>
<li id="menu-item-192011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192011"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-192012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192012"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside class="widget"><h3 class="widget-title">Widget Area 4</h3>Add some widgets from admin panel</aside></div></div></div></div></footer><script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"32ed8ae1af","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/mission-news/js/build/production.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</body>
</html>