<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">

<head>
<ins class='hstpnetworkads' style='display: none; width: 300px; height: 600px'></ins>
<script async='async' src='https://www.liqwid.net/?key=9CFF-5B7C-8C48-3B8B'></script>


<meta name="google-site-verification" content="wUHSJmbIYMcGf4UFwG37SddlHZmn1FshiEv7h8gAIYc" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fuel: Stop panic buying, IPMAN advises &mdash; Daily Times Nigeria</title>
	<meta name="description" content="The Independent Petroleum Marketers Association of Nigeria (IPMAN) has advised Nigerians to stop panic buying and stocking of Premium Motor Spirit, popularly known as petrol." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailytimes.ng/fuel-stop-panic-buying-ipman-advises/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fuel: Stop panic buying, IPMAN advises &mdash; Daily Times Nigeria" />
	<meta property="og:description" content="The Independent Petroleum Marketers Association of Nigeria (IPMAN) has advised Nigerians to stop panic buying and stocking of Premium Motor Spirit, popularly known as petrol." />
	<meta property="og:url" content="https://dailytimes.ng/fuel-stop-panic-buying-ipman-advises/" />
	<meta property="og:site_name" content="Daily Times Nigeria" />
	<meta property="article:publisher" content="https://facebook.com/dailytimengr" />
	<meta property="article:published_time" content="2021-03-01T09:01:04+00:00" />
	<meta property="article:modified_time" content="2021-03-01T09:01:19+00:00" />
	<meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2021/03/Fuel-Scarcity.jpg" />
	<meta property="og:image:width" content="601" />
	<meta property="og:image:height" content="408" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailytimengr" />
	<meta name="twitter:site" content="@dailytimengr" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ogbonna Ugorji">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailytimes.ng/#website","url":"https://dailytimes.ng/","name":"Daily Times Nigeria","description":"Breaking News | Politics | Sport | Business | Entertainment","potentialAction":[{"@type":"SearchAction","target":"https://dailytimes.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://dailytimes.ng/fuel-stop-panic-buying-ipman-advises/#primaryimage","inLanguage":"en-GB","url":"https://dailytimes.ng/wp-content/uploads/2021/03/Fuel-Scarcity.jpg","width":601,"height":408},{"@type":"WebPage","@id":"https://dailytimes.ng/fuel-stop-panic-buying-ipman-advises/#webpage","url":"https://dailytimes.ng/fuel-stop-panic-buying-ipman-advises/","name":"Fuel: Stop panic buying, IPMAN advises &mdash; Daily Times Nigeria","isPartOf":{"@id":"https://dailytimes.ng/#website"},"primaryImageOfPage":{"@id":"https://dailytimes.ng/fuel-stop-panic-buying-ipman-advises/#primaryimage"},"datePublished":"2021-03-01T09:01:04+00:00","dateModified":"2021-03-01T09:01:19+00:00","author":{"@id":"https://dailytimes.ng/#/schema/person/84b2e85d1479aacb6bdec451599c626c"},"description":"The Independent Petroleum Marketers Association of Nigeria (IPMAN) has advised Nigerians to stop panic buying and stocking of Premium Motor Spirit, popularly known as petrol.","breadcrumb":{"@id":"https://dailytimes.ng/fuel-stop-panic-buying-ipman-advises/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://dailytimes.ng/fuel-stop-panic-buying-ipman-advises/"]}]},{"@type":"BreadcrumbList","@id":"https://dailytimes.ng/fuel-stop-panic-buying-ipman-advises/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/","url":"https://dailytimes.ng/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/latest/","url":"https://dailytimes.ng/latest/","name":"Latest"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/fuel-stop-panic-buying-ipman-advises/","url":"https://dailytimes.ng/fuel-stop-panic-buying-ipman-advises/","name":"Fuel: Stop panic buying, IPMAN advises"}}]},{"@type":"Person","@id":"https://dailytimes.ng/#/schema/person/84b2e85d1479aacb6bdec451599c626c","name":"Ogbonna Ugorji","image":{"@type":"ImageObject","@id":"https://dailytimes.ng/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/ad7ce065d4293c2a57bbf612c5e7fff7?s=96&d=mm&r=g","caption":"Ogbonna Ugorji"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Fuel: Stop panic buying, IPMAN advises Comments Feed" href="https://dailytimes.ng/fuel-stop-panic-buying-ipman-advises/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style>
	<link data-optimized="1" rel='stylesheet' id='wp-block-library-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/eef07.css?9549e' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='apss-font-awesome-five-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/b9d8d.css?76b01' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='apss-frontend-css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/062c4.css?99a4d' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='apss-font-opensans-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/51390.css?d91a7' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='it_epoll_style-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/fc009.css?85630' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/f630a.css?b02bf' type='text/css' media='screen' />
<link data-optimized="1" rel='stylesheet' id='mks_shortcodes_css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/35c89.css?e39f0' type='text/css' media='screen' />
<link data-optimized="1" rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/c054c.css?72e46' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='vce-fonts-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/90797.css?ae8e1' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='vce-style-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/94008.css?983c6' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link data-optimized="1" rel='stylesheet' id='meks-author-widget-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/3196d.css?86587' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='meks-social-widget-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/3f9b8.css?b0b3a' type='text/css' media='all' />
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var it_epoll_ajax_obj = {"ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_votev3.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_frontendv3.js?ver=5.4.4'></script>
<script type='application/json' id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dailytimes.ng\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":346467,"token":"791edfdc25","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://dailytimes.ng/?p=346467' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Ffuel-stop-panic-buying-ipman-advises%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Ffuel-stop-panic-buying-ipman-advises%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />
<style type="text/css" media="all"></style>
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-270x270.jpg" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37304544-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37304544-1');
</script>

</head>

<body class="post-template-default single single-post postid-346467 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_4"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f0b4694b0c402e7"></script>


<div id="vce-main">

<header id="header" class="main-header">
<div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://dailytimes.ng/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimes.ng/wp-content/uploads/2020/07/dailytimes.png 2x"><source srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png 2x"><img src="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png" alt="Daily Times Nigeria"></picture></a></span></div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46017 vce-mega-cat vce-cat-31"><a href="https://dailytimes.ng/category/news/" data-mega_cat_id="31">News</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/miyetti-allah-says-no-food-for-yorubas-until-fulanis-are-safe/" title="Miyetti Allah Says No Food For Yorubas Until Fulanis Are Safe">
			<img width="300" height="168" src="https://dailytimes.ng/wp-content/uploads/2020/02/Miyetti-Allah.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Miyetti Allah" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/miyetti-allah-says-no-food-for-yorubas-until-fulanis-are-safe/" title="Miyetti Allah Says No Food For Yorubas Until Fulanis Are Safe">Miyetti Allah Says No Food For Yorubas Until Fulanis Are Safe</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/covid-19-as-nigeria-marks-1-year-of-index-case-ncdc-calls-for-continued-adherence/" title="COVID-19: As Nigeria marks 1 year of index case, NCDC calls for continued adherence">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/03/NCDC-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/covid-19-as-nigeria-marks-1-year-of-index-case-ncdc-calls-for-continued-adherence/" title="COVID-19: As Nigeria marks 1 year of index case, NCDC calls for continued adherence">COVID-19: As Nigeria marks 1 year of index case, NCDC calls for continued adherence</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/fg-gives-ministry-n6bn-covid-19-lifeline/" title="FG gives ministry N6bn COVID-19 lifeline">
			<img width="251" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/05/COVID-19-3.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="COVID-19, Ministry" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/fg-gives-ministry-n6bn-covid-19-lifeline/" title="FG gives ministry N6bn COVID-19 lifeline">FG gives ministry N6bn COVID-19 lifeline</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/fg-considering-adoption-of-new-explosion-control-technology/" title="FG considering adoption of new explosion control technology">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/03/Tech-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/fg-considering-adoption-of-new-explosion-control-technology/" title="FG considering adoption of new explosion control technology">FG considering adoption of new explosion control technology</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/ajaokuta-steel-plant-can-create-10000-jobs-for-nigerian-engineers-2/" title="‘Ajaokuta steel plant can create 10,000 jobs for Nigerian engineers’">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/03/Ajaokuta-Steel-Complex-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Ajaokuta Steel" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/ajaokuta-steel-plant-can-create-10000-jobs-for-nigerian-engineers-2/" title="‘Ajaokuta steel plant can create 10,000 jobs for Nigerian engineers’">‘Ajaokuta steel plant can create 10,000 jobs for Nigerian engineers’</a>
	
</li></ul></li></ul><li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019 vce-mega-cat vce-cat-32"><a href="https://dailytimes.ng/category/politics/" data-mega_cat_id="32">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/apc-advocates-tighter-security-around-schools/" title="APC advocates tighter security around schools">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/APC-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="APC" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/apc-advocates-tighter-security-around-schools/" title="APC advocates tighter security around schools">APC advocates tighter security around schools</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/ondo-2020-akeredolu-jegede-know-fates-april/" title="Ondo 2020: Akeredolu, Jegede know fates April">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/Akeredolu-Jegede-800x600-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/ondo-2020-akeredolu-jegede-know-fates-april/" title="Ondo 2020: Akeredolu, Jegede know fates April">Ondo 2020: Akeredolu, Jegede know fates April</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/court-orders-interim-forfeiture-of-okorochas-assets/" title="Court orders interim forfeiture of Okorocha’s assets">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/Okorocha-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/court-orders-interim-forfeiture-of-okorochas-assets/" title="Court orders interim forfeiture of Okorocha’s assets">Court orders interim forfeiture of Okorocha’s assets</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/my-administration-will-empower-one-million-youths-annually-soludo/" title="My administration will empower one million youths annually – Soludo">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/soludo-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/my-administration-will-empower-one-million-youths-annually-soludo/" title="My administration will empower one million youths annually – Soludo">My administration will empower one million youths annually – Soludo</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/2023-governor-yaya-bellos-presidential-posters-show-up-in-yola/" title="2023: Governor Yahaya Bello&#8217;s presidential posters show up in Yola">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/Yahaya-Bello-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/2023-governor-yaya-bellos-presidential-posters-show-up-in-yola/" title="2023: Governor Yahaya Bello&#8217;s presidential posters show up in Yola">2023: Governor Yahaya Bello&#8217;s presidential posters show up in Yola</a>
	
</li></ul></li></ul><li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46020 vce-mega-cat vce-cat-2"><a href="https://dailytimes.ng/category/entertainment/" data-mega_cat_id="2">Entertainment</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/pilgrims-commission-disowns-nollywood-actress-tonto-dikeh/" title="Pilgrims Commission Disowns Nollywood Actress Tonto Dikeh">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/Tonto-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/pilgrims-commission-disowns-nollywood-actress-tonto-dikeh/" title="Pilgrims Commission Disowns Nollywood Actress Tonto Dikeh">Pilgrims Commission Disowns Nollywood Actress Tonto Dikeh</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/new-drama-series-elenini-to-launch-on-africa-magic-yoruba/" title="New drama series, Elenini, to launch on Africa Magic Yoruba">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/aefa28ee-ddb8-4b14-915b-bed5d574cfc4-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Africa Magic" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/new-drama-series-elenini-to-launch-on-africa-magic-yoruba/" title="New drama series, Elenini, to launch on Africa Magic Yoruba">New drama series, Elenini, to launch on Africa Magic Yoruba</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/music-roundtable-for-efe-omorogbe-at-50/" title="Music roundtable for Efe Omorogbe at 50">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/Efe-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Music, Efe" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/music-roundtable-for-efe-omorogbe-at-50/" title="Music roundtable for Efe Omorogbe at 50">Music roundtable for Efe Omorogbe at 50</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/every-doubting-man-should-consider-a-dna-nollywood-actress-makita-onwodi/" title="Every doubting man should consider a DNA- Nollywood actress, Makita Onwodi">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/Makita-Onwodi-2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Makita Onwodi" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/every-doubting-man-should-consider-a-dna-nollywood-actress-makita-onwodi/" title="Every doubting man should consider a DNA- Nollywood actress, Makita Onwodi">Every doubting man should consider a DNA- Nollywood actress, Makita Onwodi</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/junkman-afrika-ehiz-others-attend-yhe-persistence-of-time-exhibition/" title="Junkman Afrika, Ehiz, others attend yhe persistence of time exhibition">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/3dac7d68-b048-4963-b217-40cc518c6052-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Exhibition" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/junkman-afrika-ehiz-others-attend-yhe-persistence-of-time-exhibition/" title="Junkman Afrika, Ehiz, others attend yhe persistence of time exhibition">Junkman Afrika, Ehiz, others attend yhe persistence of time exhibition</a>
	
</li></ul></li></ul><li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46021 vce-mega-cat vce-cat-1"><a href="https://dailytimes.ng/category/business/" data-mega_cat_id="1">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/ajaokuta-steel-plant-can-create-10000-jobs-for-nigerian-engineers/" title="Ajaokuta steel plant can create 10,000 jobs for Nigerian engineers">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/03/Ajaokuta-Steel-Complex-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Ajaokuta Steel" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/ajaokuta-steel-plant-can-create-10000-jobs-for-nigerian-engineers/" title="Ajaokuta steel plant can create 10,000 jobs for Nigerian engineers">Ajaokuta steel plant can create 10,000 jobs for Nigerian engineers</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/ptecssan-issues-ultimatum-to-huawei-over-labour-activities/" title="PTECSSAN Issues Ultimatum To Huawei Over Labour Activities">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/huawei-logo-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/ptecssan-issues-ultimatum-to-huawei-over-labour-activities/" title="PTECSSAN Issues Ultimatum To Huawei Over Labour Activities">PTECSSAN Issues Ultimatum To Huawei Over Labour Activities</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/stock-fish-dealers-seek-access-to-forex/" title="Stock-fish dealers seek access to Forex">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/Stock-fish-market-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/stock-fish-dealers-seek-access-to-forex/" title="Stock-fish dealers seek access to Forex">Stock-fish dealers seek access to Forex</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/imf-chief-calls-for-strong-g20-action-to-reverse-dangerous-divergence-in-global-economy/" title="IMF chief calls for strong G20 action to reverse &#8216;dangerous divergence&#8217; in global economy">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/Kristalina-Georgieva-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/imf-chief-calls-for-strong-g20-action-to-reverse-dangerous-divergence-in-global-economy/" title="IMF chief calls for strong G20 action to reverse &#8216;dangerous divergence&#8217; in global economy">IMF chief calls for strong G20 action to reverse &#8216;dangerous divergence&#8217; in global economy</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/cryptocurrency-ban-we-acted-in-depositors-interest-emefiele/" title="Cryptocurrency ban: We acted in depositors&#8217; interest &#8211; Emefiele">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/Godwin-Emi-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/cryptocurrency-ban-we-acted-in-depositors-interest-emefiele/" title="Cryptocurrency ban: We acted in depositors&#8217; interest &#8211; Emefiele">Cryptocurrency ban: We acted in depositors&#8217; interest &#8211; Emefiele</a>
	
</li></ul></li></ul><li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46022 vce-mega-cat vce-cat-90"><a href="https://dailytimes.ng/category/sport/" data-mega_cat_id="90">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/la-liga-atletico-move-five-points-clear-in-spain/" title="La Liga: Atletico move five points clear in Spain">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/03/A.-madrid-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/la-liga-atletico-move-five-points-clear-in-spain/" title="La Liga: Atletico move five points clear in Spain">La Liga: Atletico move five points clear in Spain</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/europa-league-draw-man-utd-face-ac-milan-arsenal-up-against-olympiacos-spurs-tackle-dinamo-zagreb/" title="Europa League draw: Man Utd face AC Milan, Arsenal up against Olympiacos, Spurs tackle Dinamo Zagreb">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/europa-league-draw-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/europa-league-draw-man-utd-face-ac-milan-arsenal-up-against-olympiacos-spurs-tackle-dinamo-zagreb/" title="Europa League draw: Man Utd face AC Milan, Arsenal up against Olympiacos, Spurs tackle Dinamo Zagreb">Europa League draw: Man Utd face AC Milan, Arsenal up against Olympiacos, Spurs tackle Dinamo Zagreb</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/europa-league-arsenal-survive-benfica-scare-as-leicester-napoli-crashes-out/" title="Europa League: Arsenal survive Benfica scare as Leicester, Napoli crashes out">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/auba-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/europa-league-arsenal-survive-benfica-scare-as-leicester-napoli-crashes-out/" title="Europa League: Arsenal survive Benfica scare as Leicester, Napoli crashes out">Europa League: Arsenal survive Benfica scare as Leicester, Napoli crashes out</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/thierry-henry-leaves-role-as-cf-montreal-manager-for-personal-reasons/" title="Thierry Henry leaves role as CF Montreal manager for personal reasons">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/Henry-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/thierry-henry-leaves-role-as-cf-montreal-manager-for-personal-reasons/" title="Thierry Henry leaves role as CF Montreal manager for personal reasons">Thierry Henry leaves role as CF Montreal manager for personal reasons</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/caster-semenya-takes-appeal-to-european-court-over-testosterone-levels-in-female-runners/" title="Caster Semenya takes appeal to European court over testosterone levels in female runners">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/Semenya-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/caster-semenya-takes-appeal-to-european-court-over-testosterone-levels-in-female-runners/" title="Caster Semenya takes appeal to European court over testosterone levels in female runners">Caster Semenya takes appeal to European court over testosterone levels in female runners</a>
	
</li></ul></li></ul><li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080 vce-mega-cat vce-cat-7"><a href="https://dailytimes.ng/category/tech/" data-mega_cat_id="7">Tech</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/facebook-instagram-place-immediate-ban-on-myanmar-military/" title="Facebook, Instagram place immediate ban on Myanmar military">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/Myanmar-Military-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/facebook-instagram-place-immediate-ban-on-myanmar-military/" title="Facebook, Instagram place immediate ban on Myanmar military">Facebook, Instagram place immediate ban on Myanmar military</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/law-to-make-google-and-facebook-pay-for-news-passed-in-australia/" title="Law to make Google and Facebook pay for news passed in Australia">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/Google-n-Facebook-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/law-to-make-google-and-facebook-pay-for-news-passed-in-australia/" title="Law to make Google and Facebook pay for news passed in Australia">Law to make Google and Facebook pay for news passed in Australia</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/biden-rushes-to-address-global-computer-chip-shortage-via-latest-executive-order/" title="Biden rushes to address global computer chip shortage via latest executive order">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/computer-chip-vulnerablity-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/biden-rushes-to-address-global-computer-chip-shortage-via-latest-executive-order/" title="Biden rushes to address global computer chip shortage via latest executive order">Biden rushes to address global computer chip shortage via latest executive order</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/facebook-will-lift-news-ban-for-australian-users-after-striking-payment-deal/" title="Facebook will lift news ban for Australian users after striking payment deal">
			<img width="347" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/04/Facebook.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="facebook" srcset="https://dailytimes.ng/wp-content/uploads/2020/04/Facebook.jpeg 738w, https://dailytimes.ng/wp-content/uploads/2020/04/Facebook-500x281.jpeg 500w, https://dailytimes.ng/wp-content/uploads/2020/04/Facebook-667x375.jpeg 667w" sizes="(max-width: 347px) 100vw, 347px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/facebook-will-lift-news-ban-for-australian-users-after-striking-payment-deal/" title="Facebook will lift news ban for Australian users after striking payment deal">Facebook will lift news ban for Australian users after striking payment deal</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/researchers-harvest-electricity-from-shadow-through-a-low-cost-energy-generator/" title="Researchers harvest electricity from shadow through a low-cost energy generator">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/07/Electricity-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Electricity" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/researchers-harvest-electricity-from-shadow-through-a-low-cost-energy-generator/" title="Researchers harvest electricity from shadow through a low-cost energy generator">Researchers harvest electricity from shadow through a low-cost energy generator</a>
	
</li></ul></li></ul><li id="menu-item-289478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-289478"><a href="https://epaper.dailytimes.ng">e-Daily Times</a>
<ul class="sub-menu">
	<li id="menu-item-238877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238877"><a href="https://dailytimes.ng/vacancy/">Vacancies</a></ul>
<li id="menu-item-322349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-322349 vce-cat-33"><a href="https://dailytimes.ng/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-322348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322348 vce-cat-29"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></ul>
<li id="menu-item-324548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324548"><a href="#">Other News</a>
<ul class="sub-menu">
	<li id="menu-item-333450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333450 vce-cat-116"><a href="https://dailytimes.ng/category/metro/">Metro</a>	<li id="menu-item-322645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322645 vce-cat-36430"><a href="https://dailytimes.ng/category/history/">History</a>	<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88480 vce-cat-50"><a href="https://dailytimes.ng/category/health/">Health</a>	<li id="menu-item-324358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324358 vce-cat-52341"><a href="https://dailytimes.ng/category/lifestyle/">Lifestyle</a>	<li id="menu-item-333455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333455 vce-cat-53456"><a href="https://dailytimes.ng/category/extras/">Extras</a></ul>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://dailytimes.ng/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div></header>


<div id="main-wrapper">



	<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://dailytimes.ng/">Home</a> » <span><a href="https://dailytimes.ng/latest/">Latest</a> » <span class="breadcrumb_last" aria-current="page">Fuel: Stop panic buying, IPMAN advises</span></span></span></span></p></div>

<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-346467" class="vce-single post-346467 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ipman">

			<header class="entry-header">
			
			<h1 class="entry-title">Fuel: Stop panic buying, IPMAN advises</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">1st March 2021</span></div><div class="meta-item comments"><a href="https://dailytimes.ng/fuel-stop-panic-buying-ipman-advises/#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://dailytimes.ng/author/ogbonna/">Ogbonna Ugorji</a></span></span></div></div>
		</header>
	
	
	
					
			 	
			 	<div class="meta-image">
					<img width="601" height="408" src="https://dailytimes.ng/wp-content/uploads/2021/03/Fuel-Scarcity.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2021/03/Fuel-Scarcity.jpg 601w, https://dailytimes.ng/wp-content/uploads/2021/03/Fuel-Scarcity-500x339.jpg 500w, https://dailytimes.ng/wp-content/uploads/2021/03/Fuel-Scarcity-552x375.jpg 552w" sizes="(max-width: 601px) 100vw, 601px" />
									</div>

				
					
	    
		
	<div class="entry-content">
		<div class='apss-social-share apss-theme-4 clearfix apss_font_awesome_five'>
				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://dailytimes.ng/fuel-stop-panic-buying-ipman-advises/'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-facebook-f'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Fuel%3A%20Stop%20panic%20buying%2C%20IPMAN%20advises&#038;url=https://dailytimes.ng/fuel-stop-panic-buying-ipman-advises/&#038;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/sharing/share-offsite/?url=https://dailytimes.ng/fuel-stop-panic-buying-ipman-advises/'>
						<div class='apss-icon-block clearfix'><i class='fab fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>
				</div>
<p>The Independent Petroleum Marketers Association of Nigeria (IPMAN) has advised Nigerians to stop panic buying and stocking Premium Motor Spirit, popularly known as petrol.</p>



<p>Alhaji Suleiman Yakubu, the National Public Relations Officer of IPMAN, who gave the advice on Sunday in Abuja decried the panic purchases and long queues witnessed in various filling stations across the nation’s federal capital.</p>



<p>Yakubu however said that crude oil price has gone up and it has affected the price of products. He assured Nigerians that a normal supply of petroleum products would soon be restored since loading has commenced at various deports.</p>



<p>“We want to assure the buyers that government and marketers are doing everything possible to ensure that the products are available in every filling station within a few days starting from today,” said the IPMAN spokesman.</p>



<p>But some motorists who expressed disappointment over the development urged filling stations that have fuel to sell.</p>
	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="https://dailytimes.ng/tag/ipman/" rel="tag">IPMAN</a>			</div>
		</footer>
	
		  	
	
	 
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="https://dailytimes.ng/ajaokuta-steel-plant-can-create-10000-jobs-for-nigerian-engineers-2/" rel="next"><span class="img-wrp"><img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/03/Ajaokuta-Steel-Complex-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Ajaokuta Steel" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">‘Ajaokuta steel plant can create 10,000 jobs for Nigerian engineers’</span></a>		</div>

		
			
		<div class="vce-next-link">
			<a href="https://dailytimes.ng/pope-francis-in-plea-over-kidnapped-nigerian-schoolgirls/" rel="prev"><span class="img-wrp"><img width="371" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/01/Pope-Francis-daily-times.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Pope Francis" srcset="https://dailytimes.ng/wp-content/uploads/2020/01/Pope-Francis-daily-times.jpg 900w, https://dailytimes.ng/wp-content/uploads/2020/01/Pope-Francis-daily-times-500x263.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/01/Pope-Francis-daily-times-714x375.jpg 714w, https://dailytimes.ng/wp-content/uploads/2020/01/Pope-Francis-daily-times-750x394.jpg 750w" sizes="(max-width: 371px) 100vw, 371px" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Pope Francis in plea over kidnapped Nigerian schoolgirls</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-346492 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-miyetti-allah">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/miyetti-allah-says-no-food-for-yorubas-until-fulanis-are-safe/" title="Miyetti Allah Says No Food For Yorubas Until Fulanis Are Safe">
				<img width="145" height="81" src="https://dailytimes.ng/wp-content/uploads/2020/02/Miyetti-Allah.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Miyetti Allah" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/miyetti-allah-says-no-food-for-yorubas-until-fulanis-are-safe/" title="Miyetti Allah Says No Food For Yorubas Until Fulanis Are Safe">Miyetti Allah Says No Food For Yorubas Until Fulanis...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-346487 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news tag-ncdc">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/covid-19-as-nigeria-marks-1-year-of-index-case-ncdc-calls-for-continued-adherence/" title="COVID-19: As Nigeria marks 1 year of index case, NCDC calls for continued adherence">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2021/03/NCDC-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2021/03/NCDC-1-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2021/03/NCDC-1-380x260.jpg 380w, https://dailytimes.ng/wp-content/uploads/2021/03/NCDC-1-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/covid-19-as-nigeria-marks-1-year-of-index-case-ncdc-calls-for-continued-adherence/" title="COVID-19: As Nigeria marks 1 year of index case, NCDC calls for continued adherence">COVID-19: As Nigeria marks 1 year of index case, NCDC...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-346485 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid-19">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/fg-gives-ministry-n6bn-covid-19-lifeline/" title="FG gives ministry N6bn COVID-19 lifeline">
				<img width="129" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/05/COVID-19-3.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="COVID-19, Ministry" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/fg-gives-ministry-n6bn-covid-19-lifeline/" title="FG gives ministry N6bn COVID-19 lifeline">FG gives ministry N6bn COVID-19 lifeline</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-346476 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fg tag-nosdra">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/fg-considering-adoption-of-new-explosion-control-technology/" title="FG considering adoption of new explosion control technology">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2021/03/Tech-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2021/03/Tech-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2021/03/Tech-380x260.jpg 380w, https://dailytimes.ng/wp-content/uploads/2021/03/Tech-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/fg-considering-adoption-of-new-explosion-control-technology/" title="FG considering adoption of new explosion control technology">FG considering adoption of new explosion control...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-346472 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ajaokuta-steel">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/ajaokuta-steel-plant-can-create-10000-jobs-for-nigerian-engineers-2/" title="‘Ajaokuta steel plant can create 10,000 jobs for Nigerian engineers’">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2021/03/Ajaokuta-Steel-Complex-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Ajaokuta Steel" srcset="https://dailytimes.ng/wp-content/uploads/2021/03/Ajaokuta-Steel-Complex-145x100.jpeg 145w, https://dailytimes.ng/wp-content/uploads/2021/03/Ajaokuta-Steel-Complex-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/ajaokuta-steel-plant-can-create-10000-jobs-for-nigerian-engineers-2/" title="‘Ajaokuta steel plant can create 10,000 jobs for Nigerian engineers’">‘Ajaokuta steel plant can create 10,000 jobs for...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-346467 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ipman">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/fuel-stop-panic-buying-ipman-advises/" title="Fuel: Stop panic buying, IPMAN advises">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2021/03/Fuel-Scarcity-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2021/03/Fuel-Scarcity-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2021/03/Fuel-Scarcity-552x375.jpg 552w, https://dailytimes.ng/wp-content/uploads/2021/03/Fuel-Scarcity-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/fuel-stop-panic-buying-ipman-advises/" title="Fuel: Stop panic buying, IPMAN advises">Fuel: Stop panic buying, IPMAN advises</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img alt='' src='https://secure.gravatar.com/avatar/ad7ce065d4293c2a57bbf612c5e7fff7?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ad7ce065d4293c2a57bbf612c5e7fff7?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />		</div>
		
		<div class="data-content">
			<h4 class="author-title">Ogbonna Ugorji</h4>
			<div class="data-entry-content">
							</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://dailytimes.ng/author/ogbonna/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
											
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fuel-stop-panic-buying-ipman-advises/#respond" style="display:none;">X</a></small></h3><p class="must-log-in">You must be <a href="https://dailytimes.ng/ipermit/?redirect_to=https%3A%2F%2Fdailytimes.ng%2Ffuel-stop-panic-buying-ipman-advises%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

	</div>

		<aside id="sidebar" class="sidebar right">
		
<div id="wpp-2" class="widget popular-posts">
<h4 class="widget-title">TOP STORIES</h4><!-- cached -->
<!-- WordPress Popular Posts -->
<div class="popular-posts-sr"><style>.wpp-cardview-compact{margin-left:0;margin-right:0;padding:0}.wpp-cardview-compact li{list-style:none;margin:0 0 1.2em;padding:0 0 1em;border-bottom:#ddd 1px solid}.wpp-cardview-compact li:last-of-type,.wpp-cardview-compact li:only-child{margin:0;padding:0;border-bottom:none}.wpp-cardview-compact .wpp-thumbnail-container{position:relative;margin-bottom:.8em}.wpp-cardview-compact li .wpp-thumbnail{overflow:hidden;display:block;float:none;margin:0;width:100%;height:auto;font-size:.8em;line-height:1;background:#f0f0f0;border:none}.wpp-cardview-compact li a{text-decoration:none}.wpp-cardview-compact li a:hover{text-decoration:underline}.wpp-cardview-compact li .taxonomies,.wpp-cardview-compact li .wpp-post-title{display:block;font-weight:700}.wpp-cardview-compact li .taxonomies{position:absolute;bottom:0;left:0;padding:1em;color:#aaa;font-size:.7em;line-height:1;background:rgba(0,0,0,.5)}.wpp-cardview-compact li .taxonomies a{color:#fff}.wpp-cardview-compact li .wpp-post-title{margin:0 0 .5em;font-size:1.2em;line-height:1.2}</style>
<ul class="wpp-list wpp-cardview-compact">
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/dss-gives-reason-for-the-arrest-of-kano-governors-ex-aide/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/346442-featured-320x165.jpg" width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/dss-gives-reason-for-the-arrest-of-kano-governors-ex-aide/" class="wpp-post-title" target="_self">DSS gives reason for the arrest of Kano governor&#8217;s ex-aide</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/807-school-pupils-stolen-under-buhari-hope-nigeria-itself-wont-be-abducted-ozekhome/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/346436-featured-320x165.jpg" width="320" height="165" alt="School Chief Mike Ozekhome" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/807-school-pupils-stolen-under-buhari-hope-nigeria-itself-wont-be-abducted-ozekhome/" class="wpp-post-title" target="_self">807 school pupils stolen under Buhari; hope Nigeria Itself won’t be abducted? – Ozekhome</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/2020-21-admissions-jamb-institutions-set-june-15-deadline/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/346449-featured-320x165.jpg" width="320" height="165" alt="JAMB" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/2020-21-admissions-jamb-institutions-set-june-15-deadline/" class="wpp-post-title" target="_self">2020/21 admissions: JAMB, institutions set June 15 deadline</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/jangebe-schoolgirls-yet-to-be-released-zamfara-govt/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/346440-featured-320x165.jpg" width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/jangebe-schoolgirls-yet-to-be-released-zamfara-govt/" class="wpp-post-title" target="_self">Jangebe schoolgirls yet to be released &#8211; Zamfara govt</a></div></li>

</ul>
</div>
</div>
<div id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='lbcdn' data-cdnpb="3642"></div> <script class="slbcdn" src="https://cp.adnaira.ng/cdn/scdn/scdn.js"></script></div></div><div id="text-40" class="vce-no-padding widget widget_text">			<div class="textwidget"><p><img class="alignnone size-full wp-image-320959" src="https://dailytimes.ng/wp-content/uploads/2020/07/cartoon2-1.jpg" alt="" width="300" height="500" /></p>
</div>
		</div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div>		<div id="recent-posts-8" class="widget widget_recent_entries">		<h4 class="widget-title">Editor&#8217;s Pick</h4>		<ul>
											<li>
					<a href="https://dailytimes.ng/la-liga-atletico-move-five-points-clear-in-spain/">La Liga: Atletico move five points clear in Spain</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/miyetti-allah-says-no-food-for-yorubas-until-fulanis-are-safe/">Miyetti Allah Says No Food For Yorubas Until Fulanis Are Safe</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/covid-19-as-nigeria-marks-1-year-of-index-case-ncdc-calls-for-continued-adherence/">COVID-19: As Nigeria marks 1 year of index case, NCDC calls for continued adherence</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/fg-gives-ministry-n6bn-covid-19-lifeline/">FG gives ministry N6bn COVID-19 lifeline</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/fg-considering-adoption-of-new-explosion-control-technology/">FG considering adoption of new explosion control technology</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/apc-advocates-tighter-security-around-schools/">APC advocates tighter security around schools</a>
									</li>
					</ul>
		</div><div id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='lbcdn' data-cdnpb="3642"></div> <script class="slbcdn" src="https://cp.adnaira.ng/cdn/scdn/scdn.js"></script></div></div>	</aside>

</div>




	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
					<div id="text-39" class="widget widget_text"><h4 class="widget-title">About DailyTimes</h4>			<div class="textwidget"><p>Originally named the Nigeria Printing and Publishing Company, the Daily Times of Nigeria was incorporated in Nigeria in 1926 and grew to become Nigeria’s most influential newspaper over the next half century. At the height of its operations and business, Daily Times had over twenty titles in its stable.</p>
</div>
		</div>				</div>
							<div class="bit-3">
					<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title">Quick Link</h4><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-233503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233503"><a href="https://dailytimes.ng/disclaimer/">Disclaimer</a></li>
<li id="menu-item-238855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238855"><a href="https://dailytimes.ng/vacancy/">Jobs</a></li>
<li id="menu-item-240628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240628"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>				</div>
							<div class="bit-3">
					<div id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='lbcdn' data-cdnpb="3642"></div> <script class="slbcdn" src="https://cp.adnaira.ng/cdn/scdn/scdn.js"></script></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2021. Folio Communications Plc. All rights reserved.  </p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://instagram.com/">Instagram</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://youtube.com/">Youtube</a></li>
</ul>
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_e1mBj|toUTCString|cookie|1000'.split('|'),0,{}))</script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","ajax_nonce":"d311d58dde"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.5.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_retina":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/07\/dailytimes.png","logo_mobile":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_mobile_retina":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","rtl_mode":"0","ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/dailytimes/assets/js/min.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>

<!-- advertising IcDczzOOGiabns-iqHyG_ERYcc8gDloJ0EUvEcCqn39hNF6i36zMAJscWb9fcvn6nMTqImzckF4P6AJ6x9fNhA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader46282";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/53efb4977eac961cd97adaae17a3746d.min.js?20201008=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->




</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.5.2 on 2021-03-01 11:03:48 -->