<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">

<head>

<meta name="google-site-verification" content="wUHSJmbIYMcGf4UFwG37SddlHZmn1FshiEv7h8gAIYc" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fani-Kayode Reacts As Army Begs Boko Haram, ISWAP For Reconciliation</title>
	<meta name="description" content="Fani-Kayode has reacted to reports of the Nigerian Army begging Boko Haram and ISWAP Terrorists for reconciliation. News Online reports" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailytimes.ng/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fani-Kayode Reacts As Army Begs Boko Haram, ISWAP For Reconciliation" />
	<meta property="og:description" content="Fani-Kayode has reacted to reports of the Nigerian Army begging Boko Haram and ISWAP Terrorists for reconciliation. News Online reports" />
	<meta property="og:url" content="https://dailytimes.ng/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/" />
	<meta property="og:site_name" content="Daily Times Nigeria" />
	<meta property="article:publisher" content="https://facebook.com/dailytimengr" />
	<meta property="article:published_time" content="2021-06-15T14:41:43+00:00" />
	<meta property="article:modified_time" content="2021-06-15T14:42:32+00:00" />
	<meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2018/04/Fani-Kayode.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="394" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailytimengr" />
	<meta name="twitter:site" content="@dailytimengr" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ada Ada">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailytimes.ng/#website","url":"https://dailytimes.ng/","name":"Daily Times Nigeria","description":"Breaking News | Politics | Sport | Business | Entertainment","potentialAction":[{"@type":"SearchAction","target":"https://dailytimes.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://dailytimes.ng/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/#primaryimage","inLanguage":"en-GB","url":"https://dailytimes.ng/wp-content/uploads/2018/04/Fani-Kayode.jpg","width":600,"height":394,"caption":"Fani-Kayode"},{"@type":"WebPage","@id":"https://dailytimes.ng/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/#webpage","url":"https://dailytimes.ng/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/","name":"Fani-Kayode Reacts As Army Begs Boko Haram, ISWAP For Reconciliation","isPartOf":{"@id":"https://dailytimes.ng/#website"},"primaryImageOfPage":{"@id":"https://dailytimes.ng/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/#primaryimage"},"datePublished":"2021-06-15T14:41:43+00:00","dateModified":"2021-06-15T14:42:32+00:00","author":{"@id":"https://dailytimes.ng/#/schema/person/2932cabeb2c0c808edfaf3697c45695d"},"description":"Fani-Kayode has reacted to reports of the Nigerian Army begging Boko Haram and ISWAP Terrorists for reconciliation. News Online reports","breadcrumb":{"@id":"https://dailytimes.ng/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://dailytimes.ng/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/"]}]},{"@type":"BreadcrumbList","@id":"https://dailytimes.ng/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/","url":"https://dailytimes.ng/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/latest/","url":"https://dailytimes.ng/latest/","name":"Latest"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/","url":"https://dailytimes.ng/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/","name":"Fani-Kayode Reacts As Army Begs Boko Haram, ISWAP For Reconciliation"}}]},{"@type":"Person","@id":"https://dailytimes.ng/#/schema/person/2932cabeb2c0c808edfaf3697c45695d","name":"Ada Ada","image":{"@type":"ImageObject","@id":"https://dailytimes.ng/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/ca2b2108b6a04380c8dc073489666829?s=96&d=mm&r=g","caption":"Ada Ada"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Fani-Kayode Reacts As Army Begs Boko Haram, ISWAP For Reconciliation Comments Feed" href="https://dailytimes.ng/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.6"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style>
	<link data-optimized="1" rel='stylesheet' id='wp-block-library-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/eef07.css?9549e' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='apss-font-awesome-five-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/b9d8d.css?76b01' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='apss-frontend-css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/062c4.css?99a4d' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='apss-font-opensans-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/1a7be.css?220db' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='it_epoll_style-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/fc009.css?85630' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/f630a.css?b02bf' type='text/css' media='screen' />
<link data-optimized="1" rel='stylesheet' id='mks_shortcodes_css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/35c89.css?e39f0' type='text/css' media='screen' />
<link data-optimized="1" rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/c054c.css?72e46' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='vce-fonts-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/90797.css?ae8e1' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='vce-style-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/94008.css?983c6' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link data-optimized="1" rel='stylesheet' id='meks-author-widget-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/3196d.css?86587' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='meks-social-widget-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/3f9b8.css?b0b3a' type='text/css' media='all' />
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var it_epoll_ajax_obj = {"ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_votev3.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_frontendv3.js?ver=5.4.6'></script>
<script type='application/json' id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dailytimes.ng\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":359328,"token":"c81518e631","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.6" />
<link rel='shortlink' href='https://dailytimes.ng/?p=359328' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Ffani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Ffani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />
<style type="text/css" media="all"></style>
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-270x270.jpg" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37304544-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37304544-1');
</script>

</head>

<body class="post-template-default single single-post postid-359328 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_4"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f0b4694b0c402e7"></script>


<div id="vce-main">

<header id="header" class="main-header">
<div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://dailytimes.ng/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimes.ng/wp-content/uploads/2020/07/dailytimes.png 2x"><source srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png 2x"><img src="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png" alt="Daily Times Nigeria"></picture></a></span></div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46017 vce-mega-cat vce-cat-31"><a href="https://dailytimes.ng/category/news/" data-mega_cat_id="31">News</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/pastor-arrested-for-defiling-19-month-old-girl-in-delta/" title="‘Pastor’ arrested for defiling 19-month-old girl in Delta">
			<img width="259" height="194" src="https://dailytimes.ng/wp-content/uploads/2021/06/download-2.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="pastor" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/pastor-arrested-for-defiling-19-month-old-girl-in-delta/" title="‘Pastor’ arrested for defiling 19-month-old girl in Delta">‘Pastor’ arrested for defiling 19-month-old girl in Delta</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/just-in-reps-screens-yahaya-new-coas/" title="JUST IN: Reps screens Yahaya, new COAS">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/05/Untitled-1-Recovered-Recovered-Recovered-Recovered-Recovered-1-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Buhari" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/just-in-reps-screens-yahaya-new-coas/" title="JUST IN: Reps screens Yahaya, new COAS">JUST IN: Reps screens Yahaya, new COAS</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/" title="Fani-Kayode Reacts As Army Begs Boko Haram, ISWAP For Reconciliation">
			<img width="297" height="195" src="https://dailytimes.ng/wp-content/uploads/2018/04/Fani-Kayode.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Fani-Kayode" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/Fani-Kayode.jpg 600w, https://dailytimes.ng/wp-content/uploads/2018/04/Fani-Kayode-500x328.jpg 500w" sizes="(max-width: 297px) 100vw, 297px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/" title="Fani-Kayode Reacts As Army Begs Boko Haram, ISWAP For Reconciliation">Fani-Kayode Reacts As Army Begs Boko Haram, ISWAP For Reconciliation</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/unn-best-graduating-students-get-n1000-cash-prizes/" title="UNN Best Graduating students get N1,000 cash prizes">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/06/UNN-Nsukka-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/unn-best-graduating-students-get-n1000-cash-prizes/" title="UNN Best Graduating students get N1,000 cash prizes">UNN Best Graduating students get N1,000 cash prizes</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/dangote-understands-nigeria-better-than-some-politicians-gov-mohammed/" title="Dangote understands Nigeria better than some politicians – Gov. Mohammed">
			<img width="287" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/05/Aliko-Dangote-2.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2020/05/Aliko-Dangote-2.jpg 1200w, https://dailytimes.ng/wp-content/uploads/2020/05/Aliko-Dangote-2-500x339.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/05/Aliko-Dangote-2-553x375.jpg 553w, https://dailytimes.ng/wp-content/uploads/2020/05/Aliko-Dangote-2-750x509.jpg 750w, https://dailytimes.ng/wp-content/uploads/2020/05/Aliko-Dangote-2-1140x773.jpg 1140w" sizes="(max-width: 287px) 100vw, 287px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/dangote-understands-nigeria-better-than-some-politicians-gov-mohammed/" title="Dangote understands Nigeria better than some politicians – Gov. Mohammed">Dangote understands Nigeria better than some politicians – Gov. Mohammed</a>
	
</li></ul></li></ul><li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019 vce-mega-cat vce-cat-32"><a href="https://dailytimes.ng/category/politics/" data-mega_cat_id="32">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/breaking-apga-nec-sacks-chairman-appoints-okeke/" title="BREAKING: APGA NEC sacks Chairman, appoints Okeke">
			<img width="260" height="195" src="https://dailytimes.ng/wp-content/uploads/2018/05/apga1.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/05/apga1.png 640w, https://dailytimes.ng/wp-content/uploads/2018/05/apga1-500x375.png 500w" sizes="(max-width: 260px) 100vw, 260px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/breaking-apga-nec-sacks-chairman-appoints-okeke/" title="BREAKING: APGA NEC sacks Chairman, appoints Okeke">BREAKING: APGA NEC sacks Chairman, appoints Okeke</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/stepping-on-kwankwasos-poster-a-mistake-says-ganduje/" title="Stepping on Kwankwaso’s poster a mistake, says Ganduje">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/Gov-Ganduje-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Kano Elders petitions Buhari over Ganduje&#039;s N300 Billion loan from China" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/stepping-on-kwankwasos-poster-a-mistake-says-ganduje/" title="Stepping on Kwankwaso’s poster a mistake, says Ganduje">Stepping on Kwankwaso’s poster a mistake, says Ganduje</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/updated-governors-allege-impunity-at-cbn-nnpc-nimasa-others/" title="Updated: Governors allege impunity at CBN, NNPC, NIMASA, others">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/06/pdp-governors-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/updated-governors-allege-impunity-at-cbn-nnpc-nimasa-others/" title="Updated: Governors allege impunity at CBN, NNPC, NIMASA, others">Updated: Governors allege impunity at CBN, NNPC, NIMASA, others</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/pdp-govs-task-fg-on-impunity-by-cbn-nnpc-nimasa-others/" title="PDP Govs task FG on impunity by CBN, NNPC, NIMASA, others">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/06/PDP-Governors-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/pdp-govs-task-fg-on-impunity-by-cbn-nnpc-nimasa-others/" title="PDP Govs task FG on impunity by CBN, NNPC, NIMASA, others">PDP Govs task FG on impunity by CBN, NNPC, NIMASA, others</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/2023-election-pdp-governors-hold-strategic-meeting-in-uyo/" title="2023 Election: PDP Governors hold strategic meeting in Uyo">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/06/PDP-Governors-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/2023-election-pdp-governors-hold-strategic-meeting-in-uyo/" title="2023 Election: PDP Governors hold strategic meeting in Uyo">2023 Election: PDP Governors hold strategic meeting in Uyo</a>
	
</li></ul></li></ul><li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46020 vce-mega-cat vce-cat-2"><a href="https://dailytimes.ng/category/entertainment/" data-mega_cat_id="2">Entertainment</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/nigerian-music-is-more-competitive-now-but-my-work-speaks-for-itself-feranbanks/" title="Nigerian Music is more competitive now, but my work speaks for itself” – Feranbanks">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/06/655fcf79-36d4-4319-836f-3a47c59b3ffe-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Feranbanks" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/nigerian-music-is-more-competitive-now-but-my-work-speaks-for-itself-feranbanks/" title="Nigerian Music is more competitive now, but my work speaks for itself” – Feranbanks">Nigerian Music is more competitive now, but my work speaks for itself” – Feranbanks</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/sipi-out-with-new-single-oshofree/" title="SIPI out with new single ‘ Oshofree’">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/06/c41ca91f-acd0-43d9-8513-bafd8c8abd06-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Oshofree" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/sipi-out-with-new-single-oshofree/" title="SIPI out with new single ‘ Oshofree’">SIPI out with new single ‘ Oshofree’</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/pete-edochie-explains-why-he-thinks-that-women-are-generally-greedy-and-selfish/" title="Pete Edochie explains why he thinks that women are generally greedy and selfish">
			<img width="294" height="195" src="https://dailytimes.ng/wp-content/uploads/2017/05/pete-edochie.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Pete Edochie" srcset="https://dailytimes.ng/wp-content/uploads/2017/05/pete-edochie.png 572w, https://dailytimes.ng/wp-content/uploads/2017/05/pete-edochie-500x331.png 500w" sizes="(max-width: 294px) 100vw, 294px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/pete-edochie-explains-why-he-thinks-that-women-are-generally-greedy-and-selfish/" title="Pete Edochie explains why he thinks that women are generally greedy and selfish">Pete Edochie explains why he thinks that women are generally greedy and selfish</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/nollywood-star-chioma-akpotha-true-life-confession/" title="Nollywood star, Chioma Akpotha true life confession">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/06/chioma-akpotha-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/nollywood-star-chioma-akpotha-true-life-confession/" title="Nollywood star, Chioma Akpotha true life confession">Nollywood star, Chioma Akpotha true life confession</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/actress-dakore-reveals-why-she-left-the-university/" title="Actress Dakore reveals why she left the university">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/06/Dakore-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Dakore Egbuson-Akande" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/actress-dakore-reveals-why-she-left-the-university/" title="Actress Dakore reveals why she left the university">Actress Dakore reveals why she left the university</a>
	
</li></ul></li></ul><li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46021 vce-mega-cat vce-cat-1"><a href="https://dailytimes.ng/category/business/" data-mega_cat_id="1">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/g7-others-to-invest-80bn-in-african-businesses/" title="G7, others to invest $80bn in African businesses">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/06/AFDB-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/g7-others-to-invest-80bn-in-african-businesses/" title="G7, others to invest $80bn in African businesses">G7, others to invest $80bn in African businesses</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/expert-lauds-cbn-move-to-introduce-digital-currency/" title="Expert lauds CBN move to introduce digital currency">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/CBN-Daily-Times-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="CBN" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/expert-lauds-cbn-move-to-introduce-digital-currency/" title="Expert lauds CBN move to introduce digital currency">Expert lauds CBN move to introduce digital currency</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/tier-1-banks-increase-fee-commission-income-by-35-to-n202-5bn/" title="Tier-1 banks increase fee, commission income by 35% to N202.5bn">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/05/Bank-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/tier-1-banks-increase-fee-commission-income-by-35-to-n202-5bn/" title="Tier-1 banks increase fee, commission income by 35% to N202.5bn">Tier-1 banks increase fee, commission income by 35% to N202.5bn</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/firs-gets-online-portal-to-check-fake-tax-certificates/" title="FIRS gets online portal to check fake tax certificates">
			<img width="330" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/06/FIRS-727x430-1.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="FIRS" srcset="https://dailytimes.ng/wp-content/uploads/2020/06/FIRS-727x430-1.jpg 727w, https://dailytimes.ng/wp-content/uploads/2020/06/FIRS-727x430-1-500x296.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/06/FIRS-727x430-1-634x375.jpg 634w" sizes="(max-width: 330px) 100vw, 330px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/firs-gets-online-portal-to-check-fake-tax-certificates/" title="FIRS gets online portal to check fake tax certificates">FIRS gets online portal to check fake tax certificates</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/dangote-group-says-refinery-project-on-course-for-completion-december/" title="Dangote Group says refinery project on course for completion December">
			<img width="201" height="195" src="https://dailytimes.ng/wp-content/uploads/2019/01/Dangote-refinery2.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/dangote-group-says-refinery-project-on-course-for-completion-december/" title="Dangote Group says refinery project on course for completion December">Dangote Group says refinery project on course for completion December</a>
	
</li></ul></li></ul><li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46022 vce-mega-cat vce-cat-90"><a href="https://dailytimes.ng/category/sport/" data-mega_cat_id="90">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/man-utd-henderson-replaced-by-ramsdale-in-england-euro-2020-squad/" title="Man Utd Henderson replaced by Ramsdale in England Euro 2020 squad">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/06/Dean-Henderson-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/man-utd-henderson-replaced-by-ramsdale-in-england-euro-2020-squad/" title="Man Utd Henderson replaced by Ramsdale in England Euro 2020 squad">Man Utd Henderson replaced by Ramsdale in England Euro 2020 squad</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/copa-america-messis-argentina-draws-1-1-with-chile/" title="Copa America: Messi&#8217;s Argentina draws 1-1 with Chile">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/06/lionel_messi_goal_Chile_APN_571_855-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/copa-america-messis-argentina-draws-1-1-with-chile/" title="Copa America: Messi&#8217;s Argentina draws 1-1 with Chile">Copa America: Messi&#8217;s Argentina draws 1-1 with Chile</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/euro-2020-raheem-sterling-fires-england-to-victory-over-croatia/" title="Euro 2020: Raheem Sterling fires England to victory over Croatia">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/06/Raheem-Sterling-fires-England-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/euro-2020-raheem-sterling-fires-england-to-victory-over-croatia/" title="Euro 2020: Raheem Sterling fires England to victory over Croatia">Euro 2020: Raheem Sterling fires England to victory over Croatia</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/krejcikova-wins-french-open-doubles-day-after-singles-triumph/" title="Krejcikova wins French Open doubles day after singles triumph">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/06/Krejcikova-wins-French-Open-doubles-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/krejcikova-wins-french-open-doubles-day-after-singles-triumph/" title="Krejcikova wins French Open doubles day after singles triumph">Krejcikova wins French Open doubles day after singles triumph</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/eriksen-collapse-peter-schmeichel-criticises-uefa-for-game-restart/" title="Eriksen collapse: Peter Schmeichel criticises UEFA for game restart">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/06/Christian-Eriksen’s-collapse.-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/eriksen-collapse-peter-schmeichel-criticises-uefa-for-game-restart/" title="Eriksen collapse: Peter Schmeichel criticises UEFA for game restart">Eriksen collapse: Peter Schmeichel criticises UEFA for game restart</a>
	
</li></ul></li></ul><li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080 vce-mega-cat vce-cat-7"><a href="https://dailytimes.ng/category/tech/" data-mega_cat_id="7">Tech</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/innovation-makes-air-conditioners-greener/" title="Innovation makes air conditioners greener">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/05/Innovation-makes-air-conditioners-greener-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/innovation-makes-air-conditioners-greener/" title="Innovation makes air conditioners greener">Innovation makes air conditioners greener</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/social-media-clampdown-whatsapp-sues-indian-government/" title="Social Media Clampdown: WhatsApp Sues Indian Government">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/02/WhatsApp-Update-Disappearing-Messages-1185104-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/social-media-clampdown-whatsapp-sues-indian-government/" title="Social Media Clampdown: WhatsApp Sues Indian Government">Social Media Clampdown: WhatsApp Sues Indian Government</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/tiktok-ceo-zhang-yiming-resigns-at-age-38-with-net-worth-of-44b/" title="TikTok CEO, Zhang Yiming resigns at age 38 with net worth of $44B">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/05/5dc5798e3afd374e437a6283-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="TikTok" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/tiktok-ceo-zhang-yiming-resigns-at-age-38-with-net-worth-of-44b/" title="TikTok CEO, Zhang Yiming resigns at age 38 with net worth of $44B">TikTok CEO, Zhang Yiming resigns at age 38 with net worth of $44B</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/zhang-yiming-tiktok-ceo-resigns/" title="Zhang Yiming, TikTok CEO  resigns">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/TikTok-Daily-Times-2.-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="TikTok warns parents over viral suicide video" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/zhang-yiming-tiktok-ceo-resigns/" title="Zhang Yiming, TikTok CEO  resigns">Zhang Yiming, TikTok CEO  resigns</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/china-launches-robot-prototype-capable-of-catching-space-debris-with-net/" title="China launches robot prototype capable of catching space debris with net">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/04/space-station-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/china-launches-robot-prototype-capable-of-catching-space-debris-with-net/" title="China launches robot prototype capable of catching space debris with net">China launches robot prototype capable of catching space debris with net</a>
	
</li></ul></li></ul><li id="menu-item-289478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-289478"><a href="https://epaper.dailytimes.ng">e-Daily Times</a>
<ul class="sub-menu">
	<li id="menu-item-238877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238877"><a href="https://dailytimes.ng/vacancy/">Vacancies</a></ul>
<li id="menu-item-322349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-322349 vce-cat-33"><a href="https://dailytimes.ng/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-322348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322348 vce-cat-29"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></ul>
<li id="menu-item-324548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324548"><a href="#">Other News</a>
<ul class="sub-menu">
	<li id="menu-item-333450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333450 vce-cat-116"><a href="https://dailytimes.ng/category/metro/">Metro</a>	<li id="menu-item-322645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322645 vce-cat-36430"><a href="https://dailytimes.ng/category/history/">History</a>	<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88480 vce-cat-50"><a href="https://dailytimes.ng/category/health/">Health</a>	<li id="menu-item-324358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324358 vce-cat-52341"><a href="https://dailytimes.ng/category/lifestyle/">Lifestyle</a>	<li id="menu-item-333455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333455 vce-cat-53456"><a href="https://dailytimes.ng/category/extras/">Extras</a></ul>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://dailytimes.ng/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div></header>


<div id="main-wrapper">


	<div class="vce-ad-below-header vce-ad-container"><a href="http://www.thewodia.org/myelearning14daytrial.html" rel="noopener" target="_blank">Online Courses for Top Executives</a></div>

	<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://dailytimes.ng/">Home</a> » <span><a href="https://dailytimes.ng/latest/">Latest</a> » <span class="breadcrumb_last" aria-current="page">Fani-Kayode Reacts As Army Begs Boko Haram, ISWAP For Reconciliation</span></span></span></span></p></div>

<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-359328" class="vce-single post-359328 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fani-kayode">

			<header class="entry-header">
			
			<h1 class="entry-title">Fani-Kayode Reacts As Army Begs Boko Haram, ISWAP For Reconciliation</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">15th June 2021</span></div><div class="meta-item comments"><a href="https://dailytimes.ng/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://dailytimes.ng/author/ada-ada/">Ada Ada</a></span></span></div></div>
		</header>
	
	
	
					
			 	
			 	<div class="meta-image">
					<img width="600" height="394" src="https://dailytimes.ng/wp-content/uploads/2018/04/Fani-Kayode.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Fani-Kayode" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/Fani-Kayode.jpg 600w, https://dailytimes.ng/wp-content/uploads/2018/04/Fani-Kayode-500x328.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" />
									</div>

				
					
	    
		
	<div class="entry-content">
		<div class='apss-social-share apss-theme-4 clearfix apss_font_awesome_five'>
				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://dailytimes.ng/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-facebook-f'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Fani-Kayode%20Reacts%20As%20Army%20Begs%20Boko%20Haram%2C%20ISWAP%20For%20Reconciliation&#038;url=https://dailytimes.ng/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/&#038;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/sharing/share-offsite/?url=https://dailytimes.ng/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/'>
						<div class='apss-icon-block clearfix'><i class='fab fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>
				</div>
<p>Fani-Kayode has reacted to reports of the Nigerian Army begging Boko Haram and ISWAP Terrorists for reconciliation.</p>



<p>News Online reports that Femi Fani-Kayode, a former Minister of Aviation, says he’s still in shock by the Nigerian Army’s decision to demand reconciliation with members of Boko Haram/ISWAP terrorists.</p>



<p>ALSO: How Nigerian Army Begged Boko Haram, ISWAP Terrorists For Reconciliation</p>



<p>Recall that the army had called on the terrorists to put down their weapons and embrace peace, saying an end to the war was in sight.</p>



<p>The call for reconciliation was made by the General Officer Commanding (GOC), 7 Division, Nigerian Army, Brigadier General Abdulwahad Eyitayo at a party organised for journalists by the Army in Maiduguri, the Borno State capital on Sunday.</p>



<p>Eyitayo said that no one, including the military, was happy with the bloodshed, calling on the remnants of the terrorist organization to take advantage of the amnesty and repent without further delay.</p>



<p>Eyitayo said, “We are not here for bloodletting, no one is happy that people are dying. Some of them (the insurgents) listen to the media, so it is good for us to appeal to them through the media to avoid violence, come forward to ask for forgiveness and reconciliation,” he said.</p>



<p>READ ALSO: <a href="https://dailytimes.ng/clark-tells-buhari-youve-no-power-to-impose-open-grazing-on-state-governments/">Clark tells Buhari: You’ve no power to impose open grazing on State governments</a></p>



<p>And reacting, the Peoples Democratic Party, PDP, chieftain wonders when the army began begging terrorists for reconciliation.</p>



<p>“Nigerian Army BEGS Boko Haram, ISWAP terrorists for reconciliation.</p>



<p>“Since when has the Nigerian Army resorted to begging murderers, killers and terrorists? How are the mighty fallen!” he tweeted.</p>
	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="https://dailytimes.ng/tag/fani-kayode/" rel="tag">Fani-Kayode</a>			</div>
		</footer>
	
		  	
	
	 
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="https://dailytimes.ng/just-in-reps-screens-yahaya-new-coas/" rel="next"><span class="img-wrp"><img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/05/Untitled-1-Recovered-Recovered-Recovered-Recovered-Recovered-1-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Buhari" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">JUST IN: Reps screens Yahaya, new COAS</span></a>		</div>

		
			
		<div class="vce-next-link">
			<a href="https://dailytimes.ng/unn-best-graduating-students-get-n1000-cash-prizes/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2021/06/UNN-Nsukka-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">UNN Best Graduating students get N1,000 cash prizes</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-359334 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-pastor">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/pastor-arrested-for-defiling-19-month-old-girl-in-delta/" title="‘Pastor’ arrested for defiling 19-month-old girl in Delta">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2021/06/download-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="pastor" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/pastor-arrested-for-defiling-19-month-old-girl-in-delta/" title="‘Pastor’ arrested for defiling 19-month-old girl in Delta">‘Pastor’ arrested for defiling 19-month-old girl in...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-359332 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coas">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/just-in-reps-screens-yahaya-new-coas/" title="JUST IN: Reps screens Yahaya, new COAS">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2021/05/Untitled-1-Recovered-Recovered-Recovered-Recovered-Recovered-1-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Buhari" srcset="https://dailytimes.ng/wp-content/uploads/2021/05/Untitled-1-Recovered-Recovered-Recovered-Recovered-Recovered-1-145x100.png 145w, https://dailytimes.ng/wp-content/uploads/2021/05/Untitled-1-Recovered-Recovered-Recovered-Recovered-Recovered-1-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/just-in-reps-screens-yahaya-new-coas/" title="JUST IN: Reps screens Yahaya, new COAS">JUST IN: Reps screens Yahaya, new COAS</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-359328 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fani-kayode">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/" title="Fani-Kayode Reacts As Army Begs Boko Haram, ISWAP For Reconciliation">
				<img width="145" height="95" src="https://dailytimes.ng/wp-content/uploads/2018/04/Fani-Kayode.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Fani-Kayode" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/Fani-Kayode.jpg 600w, https://dailytimes.ng/wp-content/uploads/2018/04/Fani-Kayode-500x328.jpg 500w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/" title="Fani-Kayode Reacts As Army Begs Boko Haram, ISWAP For Reconciliation">Fani-Kayode Reacts As Army Begs Boko Haram, ISWAP For...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-359326 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-unn">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/unn-best-graduating-students-get-n1000-cash-prizes/" title="UNN Best Graduating students get N1,000 cash prizes">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2021/06/UNN-Nsukka-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2021/06/UNN-Nsukka-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2021/06/UNN-Nsukka-380x260.jpg 380w, https://dailytimes.ng/wp-content/uploads/2021/06/UNN-Nsukka-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/unn-best-graduating-students-get-n1000-cash-prizes/" title="UNN Best Graduating students get N1,000 cash prizes">UNN Best Graduating students get N1,000 cash prizes</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-359322 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-dangote">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/dangote-understands-nigeria-better-than-some-politicians-gov-mohammed/" title="Dangote understands Nigeria better than some politicians – Gov. Mohammed">
				<img width="145" height="98" src="https://dailytimes.ng/wp-content/uploads/2020/05/Aliko-Dangote-2.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2020/05/Aliko-Dangote-2.jpg 1200w, https://dailytimes.ng/wp-content/uploads/2020/05/Aliko-Dangote-2-500x339.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/05/Aliko-Dangote-2-553x375.jpg 553w, https://dailytimes.ng/wp-content/uploads/2020/05/Aliko-Dangote-2-750x509.jpg 750w, https://dailytimes.ng/wp-content/uploads/2020/05/Aliko-Dangote-2-1140x773.jpg 1140w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/dangote-understands-nigeria-better-than-some-politicians-gov-mohammed/" title="Dangote understands Nigeria better than some politicians – Gov. Mohammed">Dangote understands Nigeria better than some...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-359313 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cbn">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/breaking-cbn-to-mint-gambias-currency/" title="BREAKING: CBN To Mint Gambia&#8217;s currency">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2021/06/Gambian-Dalasi-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2021/06/Gambian-Dalasi-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2021/06/Gambian-Dalasi-380x260.jpg 380w, https://dailytimes.ng/wp-content/uploads/2021/06/Gambian-Dalasi-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/breaking-cbn-to-mint-gambias-currency/" title="BREAKING: CBN To Mint Gambia&#8217;s currency">BREAKING: CBN To Mint Gambia&#8217;s currency</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img alt='' src='https://secure.gravatar.com/avatar/ca2b2108b6a04380c8dc073489666829?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ca2b2108b6a04380c8dc073489666829?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />		</div>
		
		<div class="data-content">
			<h4 class="author-title">Ada Ada</h4>
			<div class="data-entry-content">
							</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://dailytimes.ng/author/ada-ada/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
											
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/#respond" style="display:none;">X</a></small></h3><p class="must-log-in">You must be <a href="https://dailytimes.ng/ipermit/?redirect_to=https%3A%2F%2Fdailytimes.ng%2Ffani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="media_image-17" class="widget widget_media_image"><img width="375" height="375" src="https://dailytimes.ng/wp-content/uploads/2021/06/PTA-1-375x375.jpg" class="image wp-image-359197  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://dailytimes.ng/wp-content/uploads/2021/06/PTA-1-375x375.jpg 375w, https://dailytimes.ng/wp-content/uploads/2021/06/PTA-1-150x150.jpg 150w, https://dailytimes.ng/wp-content/uploads/2021/06/PTA-1-810x810.jpg 810w, https://dailytimes.ng/wp-content/uploads/2021/06/PTA-1-1140x1140.jpg 1140w, https://dailytimes.ng/wp-content/uploads/2021/06/PTA-1.jpg 1200w" sizes="(max-width: 375px) 100vw, 375px" /></div>
<div id="wpp-2" class="widget popular-posts">
<h4 class="widget-title">TOP STORIES</h4><!-- cached -->
<!-- WordPress Popular Posts -->
<div class="popular-posts-sr"><style>.wpp-evergreen{counter-reset:wpp-counter;margin-left:0;margin-right:0;padding:0;border-right:6px solid #31bc07;box-sizing:border-box}.wpp-evergreen li{position:relative;display:flex;align-items:center;counter-increment:wpp-counter;position:relative;list-style:none;margin:0;padding:15px 15px 15px 0;background:rgba(49,188,7,calc((((var(--total-items) - (var(--item-position) - 1))*100)/var(--total-items))/100));box-sizing:border-box}.wpp-evergreen li .item-position:before{display:inline-block;flex:1 0 0;content:counter(wpp-counter);color:rgba(0,0,0,.15);width:40px;font-size:18px;font-weight:700;letter-spacing:-1px;text-align:center}.wpp-evergreen li .item-data .wpp-post-title{display:block;font-size:15px;font-weight:700;line-height:1.3}.wpp-evergreen li .item-data a{color:#0f470e;text-decoration:none}.wpp-evergreen li .item-data a:hover{text-decoration:underline}</style>
<ul class="wpp-list wpp-evergreen">
<li style="--item-position: 1; --total-items: 4;"><div class="item-position"></div> <div class="item-data"><a href="https://dailytimes.ng/unknown-gunmen-storm-popular-drinking-joint-kill-10/" class="wpp-post-title" target="_self">Unknown Gunmen Storm Popular Drinking Joint, Kill 10</a></div></li>
<li style="--item-position: 2; --total-items: 4;"><div class="item-position"></div> <div class="item-data"><a href="https://dailytimes.ng/gunmen-kill-police-inspector-24-others/" class="wpp-post-title" target="_self">Gunmen kill police inspector, 24 others</a></div></li>
<li style="--item-position: 3; --total-items: 4;"><div class="item-position"></div> <div class="item-data"><a href="https://dailytimes.ng/insecurity-bandits-boko-haram-abducts-about-1000-school-students-in-nigeria/" class="wpp-post-title" target="_self">Insecurity: Bandits, Boko Haram abducts about 1000 school students in Nigeria</a></div></li>
<li style="--item-position: 4; --total-items: 4;"><div class="item-position"></div> <div class="item-data"><a href="https://dailytimes.ng/i-have-been-eating-grass-since-i-came-to-america-dino-melaye-cries-out/" class="wpp-post-title" target="_self">&#8216;I have been eating grass since i came to America&#8217; Dino Melaye cries out</a></div></li>

</ul>
</div>
</div>
<div id="text-40" class="vce-no-padding widget widget_text">			<div class="textwidget"><p><img class="alignnone size-full wp-image-320959" src="https://dailytimes.ng/wp-content/uploads/2020/07/cartoon2-1.jpg" alt="" width="300" height="500" /></p>
</div>
		</div><div id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='lbcdn' data-cdnpb="3642"></div> <script class="slbcdn" src="https://cp.adnaira.ng/cdn/scdn/scdn.js"></script></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div>		<div id="recent-posts-8" class="widget widget_recent_entries">		<h4 class="widget-title">Editor&#8217;s Pick</h4>		<ul>
											<li>
					<a href="https://dailytimes.ng/pastor-arrested-for-defiling-19-month-old-girl-in-delta/">‘Pastor’ arrested for defiling 19-month-old girl in Delta</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/just-in-reps-screens-yahaya-new-coas/">JUST IN: Reps screens Yahaya, new COAS</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/fani-kayode-reacts-as-army-begs-boko-haram-iswap-for-reconciliation/" aria-current="page">Fani-Kayode Reacts As Army Begs Boko Haram, ISWAP For Reconciliation</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/unn-best-graduating-students-get-n1000-cash-prizes/">UNN Best Graduating students get N1,000 cash prizes</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/breaking-apga-nec-sacks-chairman-appoints-okeke/">BREAKING: APGA NEC sacks Chairman, appoints Okeke</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/dangote-understands-nigeria-better-than-some-politicians-gov-mohammed/">Dangote understands Nigeria better than some politicians – Gov. Mohammed</a>
									</li>
					</ul>
		</div><div id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='lbcdn' data-cdnpb="3642"></div> <script class="slbcdn" src="https://cp.adnaira.ng/cdn/scdn/scdn.js"></script></div></div>	</aside>

</div>



	<div class="vce-ad-above-footer vce-ad-container"><a href="https://thenaturehill.com/product/randy-foods/" rel="noopener" target="_blank">Need A FAST CURE To Erectile Dysfunction And Low Sperm Count? CLICK HERE!!!</a></div>

	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
					<div id="text-39" class="widget widget_text"><h4 class="widget-title">About DailyTimes</h4>			<div class="textwidget"><p>Originally named the Nigeria Printing and Publishing Company, the Daily Times of Nigeria was incorporated in Nigeria in 1926 and grew to become Nigeria’s most influential newspaper over the next half century. At the height of its operations and business, Daily Times had over twenty titles in its stable.</p>
</div>
		</div>				</div>
							<div class="bit-3">
					<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title">Quick Link</h4><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-233503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233503"><a href="https://dailytimes.ng/disclaimer/">Disclaimer</a></li>
<li id="menu-item-238855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238855"><a href="https://dailytimes.ng/vacancy/">Jobs</a></li>
<li id="menu-item-240628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240628"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>				</div>
							<div class="bit-3">
					<div id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='lbcdn' data-cdnpb="3642"></div> <script class="slbcdn" src="https://cp.adnaira.ng/cdn/scdn/scdn.js"></script></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2021. Folio Communications Plc. All rights reserved.  </p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://instagram.com/">Instagram</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://youtube.com/">Youtube</a></li>
</ul>
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","ajax_nonce":"8d5f859782"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.5.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_retina":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/07\/dailytimes.png","logo_mobile":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_mobile_retina":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","rtl_mode":"0","ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/dailytimes/assets/js/min.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/comment-reply.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=5.4.6'></script>




</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.5.2 on 2021-06-15 16:35:45 -->