<!DOCTYPE html>

<html lang="en-GB">

<head>
	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"AqqHs1d0RC20XR", domain:"dailytimes.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=AqqHs1d0RC20XR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3778105462774873",
          enable_page_level_ads: true
     });
</script><title>Ex-LG chairman in Ekiti to spend 6 months in prison &mdash; Daily Times Nigeria</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Top News 1.12" />

<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="An Ado Ekiti Chief Magistrate Court has sentenced a former Chairman of Ado Local Government, Taye Fasuba, to six months imprisonment over unlawful entry into a land and malicious damage to a property."/>
<link rel="canonical" href="https://dailytimes.ng/ex-lg-chairman-in-ekiti-to-spend-6-months-in-prison/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="An Ado Ekiti Chief Magistrate Court has sentenced a former Chairman of Ado Local Government, Taye Fasuba, to six months imprisonment over unlawful entry into a land and malicious damage to a property." />
<meta name="twitter:title" content="Ex-LG chairman in Ekiti to spend 6 months in prison &mdash; Daily Times Nigeria" />
<meta name="twitter:site" content="@dailytimengr" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2018/06/ikeje-magistrate-court-1.png" />
<meta name="twitter:creator" content="@dailytimengr" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dailytimes.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://dailytimes.ng/wp-admin/css/color-picker.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://dailytimes.ng/wp-content/plugins/any-news-ticker/styles/ticker-style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fmgc-css-css'  href='https://dailytimes.ng/wp-content/plugins/footer-mega-grid-columns/css/fmgc-css.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://dailytimes.ng/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://dailytimes.ng/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://dailytimes.ng/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailytimes.ng/wp-content/themes/mission-news/assets/font-awesome/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://dailytimes.ng/wp-content/themes/mission-news/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='moove_gdpr_frontend-css'  href='https://dailytimes.ng/wp-content/plugins/gdpr-cookie-compliance/dist/styles/gdpr-main.css?ver=2.1.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Daily Times Nigeria","site_url":"https:\/\/dailytimes.ng","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/any-news-ticker/js/jquery.ticker.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/social-pug/assets/js/front-end.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://dailytimes.ng/?p=237942' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fex-lg-chairman-in-ekiti-to-spend-6-months-in-prison%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fex-lg-chairman-in-ekiti-to-spend-6-months-in-prison%2F&#038;format=xml" />
<!-- BEGIN ADVERTSERVE CODE -->
<script src="https://betnetmed.advertserve.com/js/libcode1_noajax.js" type="text/javascript"></script>
<!-- END ADVERTSERVE CODE -->

	<script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery('#js-news').ticker({
                speed: 0.15,
                htmlFeed: true,
                fadeInSpeed: 300,
                titleText: 'Latest News'
            });

        });
	</script>

	
    <style type="text/css">
        .ticker-title{
            color: ;
            background: ;
        }
        .ticker-wrapper.has-js{
            border-radius: px;
            background-color: ;
        }
        .ticker,.ticker-content{
            background-color: ;
        }
        .ticker-content a{
            color: ;
        }
        .ticker-swipe {
            background-color: ;
        }

    </style>


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-37304544-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://dailytimes.ng/ex-lg-chairman-in-ekiti-to-spend-6-months-in-prison/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Ex-LG chairman in Ekiti to spend 6 months in prison" /><meta property="og:description" 	content="By Gbenga Sodeinde, Ado Ekiti An Ado Ekiti Chief Magistrate Court has sentenced a former" /><meta property="og:image" 		content="https://dailytimes.ng/wp-content/uploads/2018/06/ikeje-magistrate-court-1.png" /><link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
		<style type="text/css" id="wp-custom-css">
			 .design-credit {
    
    display: none;
}



.menu-primary {

    display: none;
}
.site-title {
	text-align: left;
}
.top-advert{
	float: right;
}
@media only screen and (max-width: 799px) {
	.site-title a{
		width: 100%;
		margin-bottom: 15px;
	}
    .top-advert{
			text-align: center;
      width: 100%;
			margin-bottom: 15px;
    }
	
}		</style>
		</head>

<body id="mission-news" class="post-template-default single single-post postid-237942 single-format-standard wp-custom-logo layout-double"><!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
if (document.avp_ready && (!document.cookie || document.cookie.indexOf('AVPDCAP=') == -1)) { 
avp_zone({ base: 'betnetmed.advertserve.com', type: 'dynamic', zid: 3001, pid: 626 });
}
</script>
<!-- END ADVERTSERVE CODE -->


<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Daily Times Nigeria</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://dailytimes.ng">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-89138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138"><a href="//dailytimes.ng/">Home</a></li>
<li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46017"><a href="https://dailytimes.ng/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88705" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li>
	<li id="menu-item-121318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li>
	<li id="menu-item-88497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
	<li id="menu-item-88493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
	<li id="menu-item-88472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li>
	<li id="menu-item-88606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
	<li id="menu-item-88495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
	<li id="menu-item-88610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
	<li id="menu-item-182152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152"><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
	<li id="menu-item-92027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
	<li id="menu-item-182151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151"><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
	<li id="menu-item-172061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061"><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
	<li id="menu-item-92982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
	<li id="menu-item-88463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
	<ul class="sub-menu">
		<li id="menu-item-88471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-120135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
	<li id="menu-item-88570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
	<li id="menu-item-46029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
	<li id="menu-item-88466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
	<li id="menu-item-88712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
	<li id="menu-item-88478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
	<li id="menu-item-88467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li>
	<li id="menu-item-88476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
	<li id="menu-item-90233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
	<li id="menu-item-90681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
	<li id="menu-item-88572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88572"><a href="https://dailytimes.ng/category/labour-2/">Labour</a></li>
	<li id="menu-item-88573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
	<li id="menu-item-88607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-88608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
	<li id="menu-item-88609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
	<li id="menu-item-88571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
	<li id="menu-item-88605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sport</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
	<li id="menu-item-88574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
	<li id="menu-item-88714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
	<li id="menu-item-88498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
	<li id="menu-item-88713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88713"><a href="https://dailytimes.ng/category/sports-interviews/">Sports Interviews</a></li>
</ul>
</li>
<li id="menu-item-46030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li>
	<li id="menu-item-88475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-88465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-88708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-88715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
</ul>
</li>
<li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
	<li id="menu-item-88469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li id="menu-item-185892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li id="menu-item-88462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88462"><a href="https://dailytimes.ng/category/dt-now/">DTNOW</a></li>
<li id="menu-item-88632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88632"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/DailyTimesNGR">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/dailytimesng/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home"><img width="260" height="97" src="https://dailytimes.ng/wp-content/uploads/2018/08/newdtn.jpg" class="custom-logo" alt="Daily Times Nigeria" /></a><section id="custom_html-8" class="widget_text custom-add-slot"><div class="textwidget custom-html-widget">



<figure class="wp-block-image"><img src="https://dailytimes.ng/wp-content/uploads/2019/02/ZENITH-BANK-ONLINE-ADVERT-966-Babe-320x100.gif" alt="" class="wp-image-225353"/></figure>



</div></section></div><p class="date">June 19, 2019</p><p class="tagline">Breaking News | Politics | Sport | Business | Entertainment</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138"><a href="//dailytimes.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46017"><a href="https://dailytimes.ng/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152"><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151"><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061"><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88572"><a href="https://dailytimes.ng/category/labour-2/">Labour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sport</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88713"><a href="https://dailytimes.ng/category/sports-interviews/">Sports Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88462"><a href="https://dailytimes.ng/category/dt-now/">DTNOW</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88632"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside class="widget-area widget-area-below-header" id="below-header" role="complementary">
		
    <script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery("#js-newsticker_id").ticker({
                speed:.,
                controls:,
                pauseOnItems:2000,
                fadeInSpeed :600,
                fadeOutSpeed: 300,
                titleText: ""
            });
        });
    </script>
        
    <ul id="js-newsticker_id" class="js-hidden">		<li class="news-item"><a href="https://dailytimes.ng/delta-assembly-approves-eight-commissioner-nominees/">Delta Assembly approves eight commissioner nominees</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/kwara-house-recommends-suspension-of-16-lg-chairmen/">Kwara House recommends suspension of 16 LG chairmen</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/obaseki-congratulates-okiye-idiaye-as-speaker-deputy-speaker/">Obaseki congratulates Okiye, Idiaye as speaker, deputy speaker</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/court-adjourns-n5bn-dokpesi-libel-suit-against-lai-mohammed-sept-23-2/">Court adjourns N5bn Dokpesi libel suit against Lai Mohammed Sept.23</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/buhari-signs-bills-on-polytechnics-security-institute-into-law/">Buhari signs bills on polytechnics, security institute into law</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/customs-intercept-parcels-of-cannabis-concealed-under-corpse-in-seme/">Customs intercept parcels of cannabis concealed under corpse in Seme</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/nigeria-is-stressed-under-apc-administration-secondus/">Nigeria is stressed under APC administration &#8211; Secondus</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/ex-lg-chairman-in-ekiti-to-spend-6-months-in-prison/">Ex-LG chairman in Ekiti to spend 6 months in prison</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/buhari-lauds-nigerians-abroad-for-living-peacefully/">Buhari lauds Nigerians abroad for living peacefully</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/fg-unleashes-icpc-to-probe-constituency-projects/">FG unleashes ICPC to probe constituency projects</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/ihedioha-constitutes-9-man-panel-on-asset-recovery/">Ihedioha constitutes 9-man panel on asset recovery</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/local-governments-deny-receiving-direct-funding-from-fg/">Local Governments deny receiving direct funding from FG</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/insecurity-uk-imposes-travel-ban-to-20-states-in-nigeria/">Insecurity: UK imposes travel ban to 20 States In Nigeria</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/education-good-nutrition-key-to-future-of-african-child-says-abdulrazaq/">Education, good nutrition key to future of African child, says AbdulRazaq</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/bauchi-apc-pdp-fret-over-postponement-of-assembly-inauguration/">Bauchi APC, PDP fret over postponement of assembly inauguration</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/ishaku-flags-off-maternal-child-health-week-in-taraba/">Ishaku flags-off maternal, child health week in Taraba</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/ncaa-begins-demolition-of-8-805-telecoms-masts/">NCAA begins demolition of 8, 805 telecoms masts</a></li>;

		</ul><section id="text-32" class="widget widget_text">			<div class="textwidget"><figure class="wp-block-image"><img class="wp-image-230794" src="https://dailytimes.ng/wp-content/uploads/2019/04/Daily-Times-Banner-2.gif" alt="" /></figure>

</div>
		</section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><figure class="wp-block-image"><img src="https://dailytimes.ng/wp-content/uploads/2019/04/smedan-ad.jpeg" alt="" class="wp-image-231316"/></figure>

<figure class="wp-block-image is-resized"><img src="https://dailytimes.ng/wp-content/uploads/2019/06/SME-advert.jpg" alt="" class="wp-image-237574" width="367" height="280"/></figure></div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Politics</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ill-reform-9th-house-of-reps-vows-gbajabiamila/">I’ll reform 9th House of Reps, vows Gbajabiamila<img width="500" height="387" src="https://dailytimes.ng/wp-content/uploads/2019/06/Femi-Gbajabiamila-500x387.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/Femi-Gbajabiamila-500x387.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/06/Femi-Gbajabiamila.jpg 510w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ill-reform-9th-house-of-reps-vows-gbajabiamila/" class="title">I’ll reform 9th House of Reps, vows Gbajabiamila</a><div class="post-byline">June 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/updated-osun-govship-poll-scourt-decides-oyetola-adeleke-fate-july-5/">Updated: Osun gov&#8217;ship poll: S&#8217;Court decides Oyetola, Adeleke fate July 5<img width="500" height="289" src="https://dailytimes.ng/wp-content/uploads/2019/03/Oyetola_Adeleke-500x289.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/Oyetola_Adeleke-500x289.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/Oyetola_Adeleke.jpg 611w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/updated-osun-govship-poll-scourt-decides-oyetola-adeleke-fate-july-5/" class="title">Updated: Osun gov&#8217;ship poll: S&#8217;Court decides Oyetola, Adeleke fate July 5</a><div class="post-byline">June 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/20-apc-govship-aspirants-oppose-indirect-primary-in-kogi/">20 APC gov’ship aspirants oppose indirect primary in Kogi<img width="500" height="341" src="https://dailytimes.ng/wp-content/uploads/2017/12/kogilogo-500x341.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/kogilogo-500x341.png 500w, https://dailytimes.ng/wp-content/uploads/2017/12/kogilogo-218x150.png 218w, https://dailytimes.ng/wp-content/uploads/2017/12/kogilogo-617x420.png 617w, https://dailytimes.ng/wp-content/uploads/2017/12/kogilogo.png 671w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/20-apc-govship-aspirants-oppose-indirect-primary-in-kogi/" class="title">20 APC gov’ship aspirants oppose indirect primary in Kogi</a><div class="post-byline">June 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/presidential-poll-pdp-apc-bicker-over-eu-report/">Presidential poll: PDP, APC bicker over EU Report<img width="500" height="396" src="https://dailytimes.ng/wp-content/uploads/2018/08/pdp-and-apc-1-500x396.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/pdp-and-apc-1-500x396.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/08/pdp-and-apc-1.jpg 757w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/presidential-poll-pdp-apc-bicker-over-eu-report/" class="title">Presidential poll: PDP, APC bicker over EU Report</a><div class="post-byline">June 17, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/court-of-appeal-dismisses-anyanwus-suit-against-ihedioha/">Court of Appeal dismisses Anyanwu&#8217;s suit against Ihedioha<img width="311" height="311" src="https://dailytimes.ng/wp-content/uploads/2018/07/Samuel-Anyanwu.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/Samuel-Anyanwu.png 311w, https://dailytimes.ng/wp-content/uploads/2018/07/Samuel-Anyanwu-150x150.png 150w" sizes="(max-width: 311px) 100vw, 311px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/court-of-appeal-dismisses-anyanwus-suit-against-ihedioha/" class="title">Court of Appeal dismisses Anyanwu&#8217;s suit against Ihedioha</a><div class="post-byline">June 16, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/taraba-senator-expresses-fear-over-senate-dominated-by-ex-governors/">Taraba senator expresses fear over Senate dominated by ex- governors<img width="500" height="395" src="https://dailytimes.ng/wp-content/uploads/2019/06/Yusuf-Abubakar-500x395.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/Yusuf-Abubakar-500x395.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/06/Yusuf-Abubakar.jpg 525w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/taraba-senator-expresses-fear-over-senate-dominated-by-ex-governors/" class="title">Taraba senator expresses fear over Senate dominated by ex- governors</a><div class="post-byline">June 16, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-elections-inec-blames-91-political-parties-for-its-failures/">2019 Elections: INEC blames 91 political parties for its failures<img width="500" height="334" src="https://dailytimes.ng/wp-content/uploads/2017/11/Mahmood-Yakubu-500x334.jpg" class="attachment-medium size-medium wp-post-image" alt="ensiec" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/Mahmood-Yakubu-500x334.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/11/Mahmood-Yakubu.jpg 599w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-elections-inec-blames-91-political-parties-for-its-failures/" class="title">2019 Elections: INEC blames 91 political parties for its failures</a><div class="post-byline">June 16, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/pdp-chieftain-tasks-9th-assembly-on-plight-of-nigerians/">PDP chieftain tasks 9th Assembly on plight of Nigerians<img width="500" height="318" src="https://dailytimes.ng/wp-content/uploads/2019/05/PDP-logo-500x318.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/PDP-logo-500x318.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/PDP-logo-800x508.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/05/PDP-logo.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/pdp-chieftain-tasks-9th-assembly-on-plight-of-nigerians/" class="title">PDP chieftain tasks 9th Assembly on plight of Nigerians</a><div class="post-byline">June 16, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/8th-assembly-didnt-perform-to-full-capacity-lawan/">8th Assembly didn’t perform to full capacity &#8211; Lawan<img width="500" height="374" src="https://dailytimes.ng/wp-content/uploads/2019/06/Ahmed-Lawan-500x374.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/Ahmed-Lawan-500x374.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/06/Ahmed-Lawan.jpg 593w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/8th-assembly-didnt-perform-to-full-capacity-lawan/" class="title">8th Assembly didn’t perform to full capacity &#8211; Lawan</a><div class="post-byline">June 15, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/well-make-shocking-revelations-about-2019-poll-pdp-tells-eu/">We’ll make shocking revelations about 2019 poll, PDP tells EU<img width="500" height="318" src="https://dailytimes.ng/wp-content/uploads/2019/05/PDP-logo-500x318.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/PDP-logo-500x318.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/PDP-logo-800x508.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/05/PDP-logo.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/well-make-shocking-revelations-about-2019-poll-pdp-tells-eu/" class="title">We’ll make shocking revelations about 2019 poll, PDP tells EU</a><div class="post-byline">June 15, 2019</div></div></div></li></ul></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/banks-boost-agriculture-with-n607-87bn-2/">Banks boost agriculture with N607.87bn<img width="500" height="231" src="https://dailytimes.ng/wp-content/uploads/2018/04/banks1-500x231.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/banks1-500x231.png 500w, https://dailytimes.ng/wp-content/uploads/2018/04/banks1.png 713w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/banks-boost-agriculture-with-n607-87bn-2/" class="title">Banks boost agriculture with N607.87bn</a><div class="post-byline">June 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/dangote-cement-to-attract-700m-forex-pays-dividend-of-n16-per-50k-share/">Dangote Cement to attract $700m forex, pays dividend of N16 per 50k share<img width="500" height="412" src="https://dailytimes.ng/wp-content/uploads/2016/11/Aliko-Dangote-1-500x412.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/11/Aliko-Dangote-1-500x412.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/11/Aliko-Dangote-1.jpg 640w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/dangote-cement-to-attract-700m-forex-pays-dividend-of-n16-per-50k-share/" class="title">Dangote Cement to attract $700m forex, pays dividend of N16 per 50k share</a><div class="post-byline">June 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/banks-boost-agriculture-with-n607-87bn/">Banks boost agriculture with N607.87bn<img width="500" height="231" src="https://dailytimes.ng/wp-content/uploads/2018/04/banks1-500x231.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/banks1-500x231.png 500w, https://dailytimes.ng/wp-content/uploads/2018/04/banks1.png 713w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/banks-boost-agriculture-with-n607-87bn/" class="title">Banks boost agriculture with N607.87bn</a><div class="post-byline">June 17, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/afdb-expresses-optimism-nigeria-will-sign-cfta-soon/">AfDB expresses optimism Nigeria will sign CFTA soon<img width="400" height="398" src="https://dailytimes.ng/wp-content/uploads/2018/05/afdb.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/05/afdb.png 400w, https://dailytimes.ng/wp-content/uploads/2018/05/afdb-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/afdb-expresses-optimism-nigeria-will-sign-cfta-soon/" class="title">AfDB expresses optimism Nigeria will sign CFTA soon</a><div class="post-byline">June 17, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/son-atcon-on-collision-course-over-quality-of-fake-phones/">SON, ATCON on collision course over quality of fake phones<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2017/04/Counterfeit-phones-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="counterfeiters" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/son-atcon-on-collision-course-over-quality-of-fake-phones/" class="title">SON, ATCON on collision course over quality of fake phones</a><div class="post-byline">June 17, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nama-solicits-iata-collaboration-on-critical-manpower-training/">NAMA solicits IATA collaboration on critical manpower training<img width="381" height="385" src="https://dailytimes.ng/wp-content/uploads/2018/02/nama-1.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nama-solicits-iata-collaboration-on-critical-manpower-training/" class="title">NAMA solicits IATA collaboration on critical manpower training</a><div class="post-byline">June 17, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/equities-market-extends-losing-streak-with-n169bn-in-one-week/">Equities market extends losing streak with N169bn in one week<img width="500" height="331" src="https://dailytimes.ng/wp-content/uploads/2019/02/NSE-2-500x331.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/02/NSE-2-500x331.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/02/NSE-2.jpg 700w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/equities-market-extends-losing-streak-with-n169bn-in-one-week/" class="title">Equities market extends losing streak with N169bn in one week</a><div class="post-byline">June 17, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/expert-wants-cbn-banks-nerc-collaboration-to-reposition-power-sector/">Expert wants CBN, Banks, NERC collaboration to reposition power sector<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/06/Kola-Ayeye-500x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/Kola-Ayeye-500x500.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/06/Kola-Ayeye-150x150.jpg 150w, https://dailytimes.ng/wp-content/uploads/2019/06/Kola-Ayeye.jpg 640w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/expert-wants-cbn-banks-nerc-collaboration-to-reposition-power-sector/" class="title">Expert wants CBN, Banks, NERC collaboration to reposition power sector</a><div class="post-byline">June 17, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/inflation-rate-to-climb-to-11-39-in-may-eiu-access-bank/">Inflation rate to climb to 11.39% in May &#8211; EIU, Access Bank<img width="500" height="231" src="https://dailytimes.ng/wp-content/uploads/2019/06/eiu-500x231.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/eiu-500x231.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/06/eiu.jpg 547w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/inflation-rate-to-climb-to-11-39-in-may-eiu-access-bank/" class="title">Inflation rate to climb to 11.39% in May &#8211; EIU, Access Bank</a><div class="post-byline">June 17, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ikeja-electric-rolls-out-prepaid-metres-for-ikorodu-customers/">Ikeja Electric rolls out prepaid metres for Ikorodu customers<img width="500" height="241" src="https://dailytimes.ng/wp-content/uploads/2017/03/meters-2-500x241.jpg" class="attachment-medium size-medium wp-post-image" alt="fg" srcset="https://dailytimes.ng/wp-content/uploads/2017/03/meters-2-500x241.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/03/meters-2.jpg 660w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ikeja-electric-rolls-out-prepaid-metres-for-ikorodu-customers/" class="title">Ikeja Electric rolls out prepaid metres for Ikorodu customers</a><div class="post-byline">June 15, 2019</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">World</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nurse-who-devoted-her-30-year-career-to-saving-patients-lives-honoured-after-her-death-as-an-organ-donor/">Nurse who devoted her 30-year career to saving patients&#8217; lives honoured after her death as an organ donor<img width="282" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/06/Mary-Desin-282x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/Mary-Desin-282x500.jpg 282w, https://dailytimes.ng/wp-content/uploads/2019/06/Mary-Desin-451x800.jpg 451w, https://dailytimes.ng/wp-content/uploads/2019/06/Mary-Desin.jpg 559w" sizes="(max-width: 282px) 100vw, 282px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nurse-who-devoted-her-30-year-career-to-saving-patients-lives-honoured-after-her-death-as-an-organ-donor/" class="title">Nurse who devoted her 30-year career to saving patients&#8217; lives honoured after her death as an organ donor</a><div class="post-byline">June 13, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/bishop-bans-communion-for-democrat-officials/">Bishop bans communion for Democrat officials<img width="377" height="254" src="https://dailytimes.ng/wp-content/uploads/2019/06/Democrat-officials.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/bishop-bans-communion-for-democrat-officials/" class="title">Bishop bans communion for Democrat officials</a><div class="post-byline">June 6, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/un-runs-out-of-cash-in-august-guterres/">UN runs out of cash in August – Guterres<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2017/01/Guterres-addresses-the-UN-after-the-oath-ceremony--500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/01/Guterres-addresses-the-UN-after-the-oath-ceremony--500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/01/Guterres-addresses-the-UN-after-the-oath-ceremony--30x20.jpg 30w, https://dailytimes.ng/wp-content/uploads/2017/01/Guterres-addresses-the-UN-after-the-oath-ceremony--631x420.jpg 631w, https://dailytimes.ng/wp-content/uploads/2017/01/Guterres-addresses-the-UN-after-the-oath-ceremony-.jpg 640w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/un-runs-out-of-cash-in-august-guterres/" class="title">UN runs out of cash in August – Guterres</a><div class="post-byline">June 5, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/israels-first-lady-dies-at-73-after-suffering-from-lung-disease/">Israel&#8217;s first lady dies at 73 after suffering from lung disease<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2019/06/Nechama-Rivlin-500x375.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/Nechama-Rivlin-500x375.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/06/Nechama-Rivlin.jpg 640w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/israels-first-lady-dies-at-73-after-suffering-from-lung-disease/" class="title">Israel&#8217;s first lady dies at 73 after suffering from lung disease</a><div class="post-byline">June 4, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/gunman-on-a-shooting-spree-kills-four-injures-many/">Gunman on a shooting spree kills four, injures many<img width="380" height="246" src="https://dailytimes.ng/wp-content/uploads/2019/06/man.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/gunman-on-a-shooting-spree-kills-four-injures-many/" class="title">Gunman on a shooting spree kills four, injures many</a><div class="post-byline">June 4, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/stop-fighting-or-ill-quit-giuseppe-conte-tells-populist-leaders/">&#8216;Stop fighting or I&#8217;ll quit&#8217;, Giuseppe Conte tells populist leaders<img width="500" height="282" src="https://dailytimes.ng/wp-content/uploads/2019/06/Giuseppe-Conte-500x282.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/Giuseppe-Conte-500x282.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/06/Giuseppe-Conte.jpg 666w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/stop-fighting-or-ill-quit-giuseppe-conte-tells-populist-leaders/" class="title">&#8216;Stop fighting or I&#8217;ll quit&#8217;, Giuseppe Conte tells populist leaders</a><div class="post-byline">June 4, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/tiananmen-30th-anniversary-thousands-hold-huge-vigil-in-hong-kong/">Tiananmen 30th anniversary: Thousands hold huge vigil in Hong Kong<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2019/06/Tiananmen-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/Tiananmen-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/06/Tiananmen-800x450.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/06/Tiananmen.jpg 880w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/tiananmen-30th-anniversary-thousands-hold-huge-vigil-in-hong-kong/" class="title">Tiananmen 30th anniversary: Thousands hold huge vigil in Hong Kong</a><div class="post-byline">June 4, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/trump-praises-extraordinary-us-uk-alliance-on-state-visit/">Trump praises &#8216;extraordinary&#8217; US-UK alliance on state visit<img width="500" height="350" src="https://dailytimes.ng/wp-content/uploads/2019/05/Donald-Trump-500x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/Donald-Trump-500x350.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/Donald-Trump-800x560.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/05/Donald-Trump.jpg 805w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/trump-praises-extraordinary-us-uk-alliance-on-state-visit/" class="title">Trump praises &#8216;extraordinary&#8217; US-UK alliance on state visit</a><div class="post-byline">June 4, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/10-years-after-british-airways-resumes-flights-to-pakistan/">10 years after, British Airways resumes flights to Pakistan<img width="490" height="368" src="https://dailytimes.ng/wp-content/uploads/2019/06/British-Airways.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/10-years-after-british-airways-resumes-flights-to-pakistan/" class="title">10 years after, British Airways resumes flights to Pakistan</a><div class="post-byline">June 3, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nanda-devi-bodies-spotted-in-hunt-for-missing-climbers/">Nanda Devi: Bodies spotted in hunt for missing climbers<img width="500" height="384" src="https://dailytimes.ng/wp-content/uploads/2019/06/missing-climbers-500x384.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/missing-climbers-500x384.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/06/missing-climbers.jpg 699w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nanda-devi-bodies-spotted-in-hunt-for-missing-climbers/" class="title">Nanda Devi: Bodies spotted in hunt for missing climbers</a><div class="post-byline">June 3, 2019</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Editorial</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/tackling-the-menace-of-drug-abuse-in-nigeria-3/">Tackling the menace of drug abuse in Nigeria<img width="500" height="157" src="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1.jpg 635w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/tackling-the-menace-of-drug-abuse-in-nigeria-3/" class="title">Tackling the menace of drug abuse in Nigeria</a><div class="post-byline">June 14, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/autonomy-the-challenge-before-the-legislature-judiciary/">Autonomy: The challenge before the legislature, Judiciary<img width="500" height="157" src="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1.jpg 635w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/autonomy-the-challenge-before-the-legislature-judiciary/" class="title">Autonomy: The challenge before the legislature, Judiciary</a><div class="post-byline">June 12, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/issues-as-9th-national-assembly-kicks-off/">Issues as 9th National Assembly kicks off<img width="500" height="157" src="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1.jpg 635w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/issues-as-9th-national-assembly-kicks-off/" class="title">Issues as 9th National Assembly kicks off</a><div class="post-byline">June 11, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/asuu-and-the-threat-of-another-strike/">ASUU and the threat of another strike<img width="445" height="389" src="https://dailytimes.ng/wp-content/uploads/2017/12/asuu.png" class="attachment-medium size-medium wp-post-image" alt="ASUU" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/asuu-and-the-threat-of-another-strike/" class="title">ASUU and the threat of another strike</a><div class="post-byline">May 27, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-saraki-and-dissenting-opinions/">FG, Saraki and dissenting opinions<img width="500" height="157" src="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1.jpg 635w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-saraki-and-dissenting-opinions/" class="title">FG, Saraki and dissenting opinions</a><div class="post-byline">May 20, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/tackling-the-menace-of-drug-abuse-in-nigeria-2/">Tackling the menace of drug abuse in Nigeria<img width="500" height="157" src="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1.jpg 635w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/tackling-the-menace-of-drug-abuse-in-nigeria-2/" class="title">Tackling the menace of drug abuse in Nigeria</a><div class="post-byline">April 26, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/beyond-passage-of-the-nigeria-police-trust-fund-bill/">Beyond passage of the Nigeria Police Trust Fund Bill<img width="500" height="157" src="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1.jpg 635w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/beyond-passage-of-the-nigeria-police-trust-fund-bill/" class="title">Beyond passage of the Nigeria Police Trust Fund Bill</a><div class="post-byline">April 25, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/containing-rising-deaths-from-sickle-cell-anaemia/">Containing rising deaths from sickle cell anaemia<img width="500" height="157" src="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1.jpg 635w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/containing-rising-deaths-from-sickle-cell-anaemia/" class="title">Containing rising deaths from sickle cell anaemia</a><div class="post-byline">April 17, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/tackling-the-menace-of-drug-abuse-in-nigeria/">Tackling the menace of drug abuse in Nigeria<img width="500" height="157" src="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1.jpg 635w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/tackling-the-menace-of-drug-abuse-in-nigeria/" class="title">Tackling the menace of drug abuse in Nigeria</a><div class="post-byline">April 16, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/taming-the-cancer-scourge-in-nigeria/">Taming the Cancer scourge in Nigeria<img width="496" height="156" src="https://dailytimes.ng/wp-content/uploads/2019/03/dailytimes.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/taming-the-cancer-scourge-in-nigeria/" class="title">Taming the Cancer scourge in Nigeria</a><div class="post-byline">March 21, 2019</div></div></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
						<aside class="widget-area widget-area-above-main" id="above-main" role="complementary">
		<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section>	</aside>

<div id="loop-container" class="loop-container">
    <div class="post-237942 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry">		<article>		<div class="featured-image"><img width="727" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/06/ikeje-magistrate-court-1.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/ikeje-magistrate-court-1.png 727w, https://dailytimes.ng/wp-content/uploads/2018/06/ikeje-magistrate-court-1-500x344.png 500w" sizes="(max-width: 727px) 100vw, 727px" /></div>		<div class='post-header'>			<h1 class='post-title'>Ex-LG chairman in Ekiti to spend 6 months in prison</h1>			<div class="post-byline">June 19, 2019</div>		</div>		<div class="post-content">			<div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-3 dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background dpsp-show-total-share-count dpsp-show-total-share-count-after"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.ng%2Fex-lg-chairman-in-ekiti-to-spend-6-months-in-prison%2F&t=Ex-LG+chairman+in+Ekiti+to+spend+6+months+in+prison" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Ex-LG+chairman+in+Ekiti+to+spend+6+months+in+prison&url=https%3A%2F%2Fdailytimes.ng%2Fex-lg-chairman-in-ekiti-to-spend-6-months-in-prison%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Tweet</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li></ul><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div></div>
<p style="text-align:center"><strong>By Gbenga Sodeinde, Ado Ekiti</strong></p>



<p>An Ado Ekiti Chief Magistrate Court has sentenced a former Chairman of Ado Local Government, Taye Fasuba, to six months imprisonment over unlawful entry into a land and malicious damage to a property.</p>



<p>Chief Magistrate Omolola Akosile, in a judgment found Fasuba guilty as charged in two of the three-count charge before the court and sentenced him to six months imprisonment with an option of N20, 000 fine on each of the two counts.</p>



<p>Police prosecutor, Monica Ikebuilo, had told the court that Fasuba, who is the former special assistant to former Governor Ayodele Fayose on union matters, committed the offence on January 14, 2018 at Moferere area, Ado Ekiti, in the Ado Ekiti Magisterial District.</p>



<p>Ikebuilo had said Fasuba, on the said date unlawfully entered into the land belonging to one Catherine Ashowo and thereby, committed an offence contrary to and punishable under Section 81 of Criminal Code of Ekiti state 2012.</p>



<p>The prosecutor also said he maliciously damaged the fence of the property on the said plot of land valued at N350, 000 and thereby, committed an offence contrary to and punishable under Section 451 of the Criminal Code of Ekiti state 2012.</p>



<p>Fasuba was also charged with the offence of conducting himself in a manner likely to cause a breach of the peace in a public place and thereby, committed an offence contrary to and punishable under Section 249 (d) of Criminal Code of Ekiti state.</p>



<p>He however, pleaded not guilty to the charges.</p>



<p>In the judgment, Akosile held that the defendant had “run contrary to the principle of law by entering into the land in possession of the complainant and pulling down her fence.”</p>



<p>The chief magistrate declared: “On count one, the defendant is found guilty as charged, he is hereby sentenced to six months imprisonment with an option of N20, 000 fine. On count two, the defendant is found guilty as charged, he is hereby sentenced to six months imprisonment with an option of N20, 000 fine” and was discharged and acquitted on the third count.</p>



<p>The prison term is to run concurrently while the fine is cumulative, the chief magistrate said.</p>
								</div>		<div class="post-meta">			<p class="post-categories"><span>Published in</span> <a href="https://dailytimes.ng/category/news/" title="View all posts in News">News</a></p>							<aside class="widget-area widget-area-after-post" id="after-post" role="complementary">
		<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img class="alignnone size-full wp-image-226982" src="https://dailytimes.ng/wp-content/uploads/2019/03/edited-banner-head.jpg" alt="" width="400" height="90" /></div></section>	</aside>
			<div class="post-author">
		<div class="avatar-container">
		<img alt='Our Correspondent' src='https://secure.gravatar.com/avatar/b739cbd69f1a0dd0b46527dd62beed21?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b739cbd69f1a0dd0b46527dd62beed21?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<h3>Our Correspondent</h3>
		<p></p>
	</div>
</div>		</div>		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="https://dailytimes.ng/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="https://dailytimes.ng/delta-assembly-approves-eight-commissioner-nominees/">Delta Assembly approves eight commissioner nominees<img width="500" height="347" src="https://dailytimes.ng/wp-content/uploads/2016/11/pix-1-500x347.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/11/pix-1-500x347.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/11/pix-1.jpg 737w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/delta-assembly-approves-eight-commissioner-nominees/" class="title">Delta Assembly approves eight commissioner nominees</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/kwara-house-recommends-suspension-of-16-lg-chairmen/">Kwara House recommends suspension of 16 LG chairmen<img width="300" height="162" src="https://dailytimes.ng/wp-content/uploads/2016/03/house-of-assembly-300x162.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/03/house-of-assembly-300x162.jpg 300w, https://dailytimes.ng/wp-content/uploads/2016/03/house-of-assembly.jpg 650w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://dailytimes.ng/kwara-house-recommends-suspension-of-16-lg-chairmen/" class="title">Kwara House recommends suspension of 16 LG chairmen</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/obaseki-congratulates-okiye-idiaye-as-speaker-deputy-speaker/">Obaseki congratulates Okiye, Idiaye as speaker, deputy speaker<img width="500" height="342" src="https://dailytimes.ng/wp-content/uploads/2017/10/Godwin-Obaseki-1-500x342.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/10/Godwin-Obaseki-1-500x342.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/10/Godwin-Obaseki-1-218x150.jpg 218w, https://dailytimes.ng/wp-content/uploads/2017/10/Godwin-Obaseki-1.jpg 600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/obaseki-congratulates-okiye-idiaye-as-speaker-deputy-speaker/" class="title">Obaseki congratulates Okiye, Idiaye as speaker, deputy speaker</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/court-adjourns-n5bn-dokpesi-libel-suit-against-lai-mohammed-sept-23-2/">Court adjourns N5bn Dokpesi libel suit against Lai Mohammed Sept.23<img width="500" height="282" src="https://dailytimes.ng/wp-content/uploads/2018/01/Federal-High-Court-585x330-500x282.jpg" class="attachment-medium size-medium wp-post-image" alt="High Court" srcset="https://dailytimes.ng/wp-content/uploads/2018/01/Federal-High-Court-585x330-500x282.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/01/Federal-High-Court-585x330.jpg 585w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/court-adjourns-n5bn-dokpesi-libel-suit-against-lai-mohammed-sept-23-2/" class="title">Court adjourns N5bn Dokpesi libel suit against Lai Mohammed Sept.23</a></li></ul></div></div>	</article>	</div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="text-37" class="widget widget_text">			<div class="textwidget"><figure class="wp-block-image"><a href="https://dailytimes.ng/category/20-most-influential-politicians/"><img class="alignnone wp-image-237299 size-full" src="https://dailytimes.ng/wp-content/uploads/2019/06/Most-influential-politicians.jpg" alt="" width="443" height="350" /></a></figure>
</div>
		</section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 600 Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="7369419880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Tags</h2><div class="tagcloud"><a href="https://dailytimes.ng/tag/all-progressives-congress/" class="tag-cloud-link tag-link-1081 tag-link-position-1" style="font-size: 8.5pt;" aria-label="All Progressives Congress (144 items)">All Progressives Congress</a>
<a href="https://dailytimes.ng/tag/anambra-state/" class="tag-cloud-link tag-link-1224 tag-link-position-2" style="font-size: 9.125pt;" aria-label="Anambra State (161 items)">Anambra State</a>
<a href="https://dailytimes.ng/tag/apc/" class="tag-cloud-link tag-link-240 tag-link-position-3" style="font-size: 22pt;" aria-label="APC (1,732 items)">APC</a>
<a href="https://dailytimes.ng/tag/atiku-abubakar/" class="tag-cloud-link tag-link-963 tag-link-position-4" style="font-size: 10.25pt;" aria-label="Atiku Abubakar (199 items)">Atiku Abubakar</a>
<a href="https://dailytimes.ng/tag/boko-haram/" class="tag-cloud-link tag-link-248 tag-link-position-5" style="font-size: 14pt;" aria-label="Boko Haram (397 items)">Boko Haram</a>
<a href="https://dailytimes.ng/tag/buhari/" class="tag-cloud-link tag-link-249 tag-link-position-6" style="font-size: 16pt;" aria-label="Buhari (579 items)">Buhari</a>
<a href="https://dailytimes.ng/tag/bukola-saraki/" class="tag-cloud-link tag-link-6078 tag-link-position-7" style="font-size: 9.75pt;" aria-label="Bukola Saraki (182 items)">Bukola Saraki</a>
<a href="https://dailytimes.ng/tag/cbn/" class="tag-cloud-link tag-link-711 tag-link-position-8" style="font-size: 9.5pt;" aria-label="CBN (171 items)">CBN</a>
<a href="https://dailytimes.ng/tag/court/" class="tag-cloud-link tag-link-336 tag-link-position-9" style="font-size: 8.875pt;" aria-label="Court (153 items)">Court</a>
<a href="https://dailytimes.ng/tag/delta-state/" class="tag-cloud-link tag-link-3018 tag-link-position-10" style="font-size: 9.625pt;" aria-label="Delta state (177 items)">Delta state</a>
<a href="https://dailytimes.ng/tag/edo-state/" class="tag-cloud-link tag-link-3314 tag-link-position-11" style="font-size: 11pt;" aria-label="Edo State (230 items)">Edo State</a>
<a href="https://dailytimes.ng/tag/efcc/" class="tag-cloud-link tag-link-333 tag-link-position-12" style="font-size: 13.75pt;" aria-label="EFCC (377 items)">EFCC</a>
<a href="https://dailytimes.ng/tag/ekiti-state/" class="tag-cloud-link tag-link-979 tag-link-position-13" style="font-size: 10.875pt;" aria-label="Ekiti state (225 items)">Ekiti state</a>
<a href="https://dailytimes.ng/tag/election/" class="tag-cloud-link tag-link-302 tag-link-position-14" style="font-size: 11.625pt;" aria-label="Election (259 items)">Election</a>
<a href="https://dailytimes.ng/tag/elections/" class="tag-cloud-link tag-link-260 tag-link-position-15" style="font-size: 9pt;" aria-label="Elections (157 items)">Elections</a>
<a href="https://dailytimes.ng/tag/enugu-state/" class="tag-cloud-link tag-link-1332 tag-link-position-16" style="font-size: 9.5pt;" aria-label="Enugu State (173 items)">Enugu State</a>
<a href="https://dailytimes.ng/tag/federal-government/" class="tag-cloud-link tag-link-807 tag-link-position-17" style="font-size: 12.875pt;" aria-label="Federal Government (324 items)">Federal Government</a>
<a href="https://dailytimes.ng/tag/goodluck-jonathan/" class="tag-cloud-link tag-link-266 tag-link-position-18" style="font-size: 8pt;" aria-label="Goodluck Jonathan (132 items)">Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/high-court/" class="tag-cloud-link tag-link-1287 tag-link-position-19" style="font-size: 13pt;" aria-label="High Court (333 items)">High Court</a>
<a href="https://dailytimes.ng/tag/inec/" class="tag-cloud-link tag-link-241 tag-link-position-20" style="font-size: 15.625pt;" aria-label="INEC (534 items)">INEC</a>
<a href="https://dailytimes.ng/tag/jonathan/" class="tag-cloud-link tag-link-1913 tag-link-position-21" style="font-size: 8.625pt;" aria-label="Jonathan (148 items)">Jonathan</a>
<a href="https://dailytimes.ng/tag/kwara-state/" class="tag-cloud-link tag-link-3520 tag-link-position-22" style="font-size: 10pt;" aria-label="Kwara State (190 items)">Kwara State</a>
<a href="https://dailytimes.ng/tag/lagos/" class="tag-cloud-link tag-link-454 tag-link-position-23" style="font-size: 14.75pt;" aria-label="Lagos (456 items)">Lagos</a>
<a href="https://dailytimes.ng/tag/lagos-state/" class="tag-cloud-link tag-link-1771 tag-link-position-24" style="font-size: 14.875pt;" aria-label="Lagos State (469 items)">Lagos State</a>
<a href="https://dailytimes.ng/tag/muhammadu-buhari/" class="tag-cloud-link tag-link-2597 tag-link-position-25" style="font-size: 17.5pt;" aria-label="Muhammadu Buhari (751 items)">Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/national-assembly/" class="tag-cloud-link tag-link-554 tag-link-position-26" style="font-size: 10.25pt;" aria-label="National Assembly (200 items)">National Assembly</a>
<a href="https://dailytimes.ng/tag/nigeria/" class="tag-cloud-link tag-link-325 tag-link-position-27" style="font-size: 21.125pt;" aria-label="Nigeria (1,494 items)">Nigeria</a>
<a href="https://dailytimes.ng/tag/nigerian/" class="tag-cloud-link tag-link-853 tag-link-position-28" style="font-size: 9pt;" aria-label="Nigerian (157 items)">Nigerian</a>
<a href="https://dailytimes.ng/tag/nigerian-army/" class="tag-cloud-link tag-link-510 tag-link-position-29" style="font-size: 8pt;" aria-label="Nigerian Army (132 items)">Nigerian Army</a>
<a href="https://dailytimes.ng/tag/nigerians/" class="tag-cloud-link tag-link-4585 tag-link-position-30" style="font-size: 12.125pt;" aria-label="Nigerians (281 items)">Nigerians</a>
<a href="https://dailytimes.ng/tag/nnpc/" class="tag-cloud-link tag-link-698 tag-link-position-31" style="font-size: 9.875pt;" aria-label="NNPC (185 items)">NNPC</a>
<a href="https://dailytimes.ng/tag/nollywood/" class="tag-cloud-link tag-link-88 tag-link-position-32" style="font-size: 12.625pt;" aria-label="nollywood (308 items)">nollywood</a>
<a href="https://dailytimes.ng/tag/ogun-state/" class="tag-cloud-link tag-link-3109 tag-link-position-33" style="font-size: 8.75pt;" aria-label="Ogun State (151 items)">Ogun State</a>
<a href="https://dailytimes.ng/tag/ondo-state/" class="tag-cloud-link tag-link-924 tag-link-position-34" style="font-size: 8.25pt;" aria-label="Ondo state (138 items)">Ondo state</a>
<a href="https://dailytimes.ng/tag/osun-state/" class="tag-cloud-link tag-link-1589 tag-link-position-35" style="font-size: 8pt;" aria-label="Osun State (132 items)">Osun State</a>
<a href="https://dailytimes.ng/tag/pdp/" class="tag-cloud-link tag-link-259 tag-link-position-36" style="font-size: 20.625pt;" aria-label="PDP (1,351 items)">PDP</a>
<a href="https://dailytimes.ng/tag/plateau-state/" class="tag-cloud-link tag-link-2298 tag-link-position-37" style="font-size: 8.5pt;" aria-label="Plateau State (142 items)">Plateau State</a>
<a href="https://dailytimes.ng/tag/police/" class="tag-cloud-link tag-link-694 tag-link-position-38" style="font-size: 14.5pt;" aria-label="Police (437 items)">Police</a>
<a href="https://dailytimes.ng/tag/politics/" class="tag-cloud-link tag-link-841 tag-link-position-39" style="font-size: 8pt;" aria-label="politics (132 items)">politics</a>
<a href="https://dailytimes.ng/tag/president-goodluck-jonathan/" class="tag-cloud-link tag-link-397 tag-link-position-40" style="font-size: 9.875pt;" aria-label="President Goodluck Jonathan (186 items)">President Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/president-muhammadu-buhari/" class="tag-cloud-link tag-link-10574 tag-link-position-41" style="font-size: 8.625pt;" aria-label="President Muhammadu Buhari (148 items)">President Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/rivers-state/" class="tag-cloud-link tag-link-945 tag-link-position-42" style="font-size: 9.875pt;" aria-label="Rivers state (184 items)">Rivers state</a>
<a href="https://dailytimes.ng/tag/senate/" class="tag-cloud-link tag-link-876 tag-link-position-43" style="font-size: 9.125pt;" aria-label="Senate (160 items)">Senate</a>
<a href="https://dailytimes.ng/tag/super-eagles/" class="tag-cloud-link tag-link-786 tag-link-position-44" style="font-size: 8.75pt;" aria-label="Super Eagles (152 items)">Super Eagles</a>
<a href="https://dailytimes.ng/tag/ticker/" class="tag-cloud-link tag-link-9814 tag-link-position-45" style="font-size: 18.5pt;" aria-label="ticker (909 items)">ticker</a></div>
</section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/men-are-the-reason-for-broken-families-yvonne-nelson/">Men are the reason for broken families – Yvonne Nelson<img width="500" height="362" src="https://dailytimes.ng/wp-content/uploads/2019/06/Yvonne-Nelson-500x362.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/Yvonne-Nelson-500x362.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/06/Yvonne-Nelson.jpg 594w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/men-are-the-reason-for-broken-families-yvonne-nelson/" class="title">Men are the reason for broken families – Yvonne Nelson</a><div class="post-byline">June 17, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/i-will-soon-expose-the-popular-man-who-raped-me-bbnaijas-ifu-ennada/">I Will Soon Expose The Popular Man Who Raped Me – BBNaija’s Ifu Ennada<img width="400" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/06/Ifu-Ennada-1-400x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/Ifu-Ennada-1-400x500.jpg 400w, https://dailytimes.ng/wp-content/uploads/2019/06/Ifu-Ennada-1.jpg 500w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/i-will-soon-expose-the-popular-man-who-raped-me-bbnaijas-ifu-ennada/" class="title">I Will Soon Expose The Popular Man Who Raped Me – BBNaija’s Ifu Ennada</a><div class="post-byline">June 17, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/annie-idibia-replies-troll-who-called-2baba-21st-century-father-abraham/">Annie Idibia replies troll who called 2baba 21st-century Father Abraham<img width="428" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/06/Tuface-Annie-Idibia-428x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/Tuface-Annie-Idibia-428x500.jpg 428w, https://dailytimes.ng/wp-content/uploads/2019/06/Tuface-Annie-Idibia.jpg 537w" sizes="(max-width: 428px) 100vw, 428px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/annie-idibia-replies-troll-who-called-2baba-21st-century-father-abraham/" class="title">Annie Idibia replies troll who called 2baba 21st-century Father Abraham</a><div class="post-byline">June 17, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/gov-seyi-makindes-heart-of-gold/">Gov. Seyi Makinde’s Heart of Gold<img width="400" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/04/seyi-makinde-400x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/seyi-makinde-400x500.jpg 400w, https://dailytimes.ng/wp-content/uploads/2019/04/seyi-makinde.jpg 480w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/gov-seyi-makindes-heart-of-gold/" class="title">Gov. Seyi Makinde’s Heart of Gold</a><div class="post-byline">June 15, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/wale-tinubus-millstone/">Wale Tinubu’s millstone<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2017/09/Wale-Tinubu-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="Tinubu" srcset="https://dailytimes.ng/wp-content/uploads/2017/09/Wale-Tinubu-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/09/Wale-Tinubu-800x450.jpg 800w, https://dailytimes.ng/wp-content/uploads/2017/09/Wale-Tinubu-696x392.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/09/Wale-Tinubu-1068x601.jpg 1068w, https://dailytimes.ng/wp-content/uploads/2017/09/Wale-Tinubu-747x420.jpg 747w, https://dailytimes.ng/wp-content/uploads/2017/09/Wale-Tinubu.jpg 1280w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/wale-tinubus-millstone/" class="title">Wale Tinubu’s millstone</a><div class="post-byline">June 15, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/top-socialite-ndidi-pat-ugwu-gives-back-to-the-less-privilege/">Top Socialite, Ndidi Pat. Ugwu Gives Back to the Less Privilege<img width="433" height="411" src="https://dailytimes.ng/wp-content/uploads/2019/06/Ndidi-Pat.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/top-socialite-ndidi-pat-ugwu-gives-back-to-the-less-privilege/" class="title">Top Socialite, Ndidi Pat. Ugwu Gives Back to the Less Privilege</a><div class="post-byline">June 15, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/unveiling-of-the-hidden-substance/">Unveiling of the Hidden Substance<img width="320" height="480" src="https://dailytimes.ng/wp-content/uploads/2019/06/Mike-Alonge.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/unveiling-of-the-hidden-substance/" class="title">Unveiling of the Hidden Substance</a><div class="post-byline">June 15, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/singer-annjay-to-launch-new-fashion-product-cura/">Singer, Annjay to launch new fashion product, Cura<img width="413" height="411" src="https://dailytimes.ng/wp-content/uploads/2019/06/ann-jay.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/ann-jay.jpg 413w, https://dailytimes.ng/wp-content/uploads/2019/06/ann-jay-150x150.jpg 150w" sizes="(max-width: 413px) 100vw, 413px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/singer-annjay-to-launch-new-fashion-product-cura/" class="title">Singer, Annjay to launch new fashion product, Cura</a><div class="post-byline">June 15, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/afroprom-unveils-prom-king-queen-contest/">Afroprom unveils Prom King &#038; Queen Contest<img width="500" height="332" src="https://dailytimes.ng/wp-content/uploads/2019/06/prom-2-500x332.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/prom-2-500x332.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/06/prom-2.jpg 679w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/afroprom-unveils-prom-king-queen-contest/" class="title">Afroprom unveils Prom King &#038; Queen Contest</a><div class="post-byline">June 15, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/freda-franciss-oasis-medspa-acquire-state-of-the-art-equipment/">Freda Francis’s Oasis Medspa acquire state of the art equipment<img width="333" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/06/freda-francis-333x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/freda-francis-333x500.jpg 333w, https://dailytimes.ng/wp-content/uploads/2019/06/freda-francis.jpg 452w" sizes="(max-width: 333px) 100vw, 333px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/freda-franciss-oasis-medspa-acquire-state-of-the-art-equipment/" class="title">Freda Francis’s Oasis Medspa acquire state of the art equipment</a><div class="post-byline">June 15, 2019</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/arsenal-reach-an-agreement-for-first-summer-signing/">Arsenal reach an agreement for first summer signing<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2019/06/arsenal-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/arsenal-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/06/arsenal-800x450.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/06/arsenal.jpg 1024w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/arsenal-reach-an-agreement-for-first-summer-signing/" class="title">Arsenal reach an agreement for first summer signing</a><div class="post-byline">June 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/afcon-nigerian-fans-visit-super-eagles-camp-in-cairo/">AFCON: Nigerian fans visit Super Eagles camp in Cairo<img width="412" height="250" src="https://dailytimes.ng/wp-content/uploads/2016/09/afcon-fans.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/afcon-nigerian-fans-visit-super-eagles-camp-in-cairo/" class="title">AFCON: Nigerian fans visit Super Eagles camp in Cairo</a><div class="post-byline">June 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/sergio-ramos-marries-longtime-girlfriend-pilar-rubio/">Sergio Ramos marries longtime girlfriend Pilar Rubio<img width="400" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/06/Sergio-Ramos-and-Pillar-Rubio-400x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/Sergio-Ramos-and-Pillar-Rubio-400x500.jpg 400w, https://dailytimes.ng/wp-content/uploads/2019/06/Sergio-Ramos-and-Pillar-Rubio-640x800.jpg 640w, https://dailytimes.ng/wp-content/uploads/2019/06/Sergio-Ramos-and-Pillar-Rubio.jpg 1080w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/sergio-ramos-marries-longtime-girlfriend-pilar-rubio/" class="title">Sergio Ramos marries longtime girlfriend Pilar Rubio</a><div class="post-byline">June 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigeria-vs-france-how-super-falcons-could-still-qualify-despite-1-0-defeat/">Nigeria vs France: How Super Falcons could still qualify despite 1-0 defeat<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2019/06/super-falcons-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/super-falcons-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/06/super-falcons.jpg 768w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigeria-vs-france-how-super-falcons-could-still-qualify-despite-1-0-defeat/" class="title">Nigeria vs France: How Super Falcons could still qualify despite 1-0 defeat</a><div class="post-byline">June 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/paris-st-germain-ready-to-sell-neymar/">Paris St-Germain ready to sell Neymar<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/10/neymar-500x281.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/neymar-500x281.png 500w, https://dailytimes.ng/wp-content/uploads/2018/10/neymar-800x450.png 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/paris-st-germain-ready-to-sell-neymar/" class="title">Paris St-Germain ready to sell Neymar</a><div class="post-byline">June 18, 2019</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">E-Paper</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-tuesday-june-18-2019/">Daily Times Newspaper, Tuesday, June 18, 2019<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/06/DTN-18-06-2019-355x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/DTN-18-06-2019-355x500.jpg 355w, https://dailytimes.ng/wp-content/uploads/2019/06/DTN-18-06-2019.jpg 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/daily-times-newspaper-tuesday-june-18-2019/" class="title">Daily Times Newspaper, Tuesday, June 18, 2019</a><div class="post-byline">June 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-monday-june-17-2019/">Daily Times Newspaper, Monday, June 17, 2019<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/06/DTN-17-06-2019-355x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/DTN-17-06-2019-355x500.jpg 355w, https://dailytimes.ng/wp-content/uploads/2019/06/DTN-17-06-2019.jpg 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/daily-times-newspaper-monday-june-17-2019/" class="title">Daily Times Newspaper, Monday, June 17, 2019</a><div class="post-byline">June 17, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-friday-june-14-2019/">Daily Times Newspaper, Friday, June 14, 2019<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/06/DTN-14-06-2019-355x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/DTN-14-06-2019-355x500.jpg 355w, https://dailytimes.ng/wp-content/uploads/2019/06/DTN-14-06-2019.jpg 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/daily-times-newspaper-friday-june-14-2019/" class="title">Daily Times Newspaper, Friday, June 14, 2019</a><div class="post-byline">June 14, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-thursday-june-13-2019/">Daily Times Newspaper, Thursday, June 13, 2019<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/06/DTN-13-06-2019-355x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/DTN-13-06-2019-355x500.jpg 355w, https://dailytimes.ng/wp-content/uploads/2019/06/DTN-13-06-2019.jpg 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/daily-times-newspaper-thursday-june-13-2019/" class="title">Daily Times Newspaper, Thursday, June 13, 2019</a><div class="post-byline">June 13, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-wednesday-june-12-2019/">Daily Times Newspaper, Wednesday, June 12, 2019<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/06/DTN-12-06-2019-355x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/DTN-12-06-2019-355x500.jpg 355w, https://dailytimes.ng/wp-content/uploads/2019/06/DTN-12-06-2019.jpg 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/daily-times-newspaper-wednesday-june-12-2019/" class="title">Daily Times Newspaper, Wednesday, June 12, 2019</a><div class="post-byline">June 12, 2019</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Health</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/world-food-safety-day-137000-people-die-from-eating-contaminated-food-who/">World Food Safety Day: 137,000 people die from eating contaminated food — WHO<img width="500" height="279" src="https://dailytimes.ng/wp-content/uploads/2017/08/food-500x279.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/08/food-500x279.png 500w, https://dailytimes.ng/wp-content/uploads/2017/08/food.png 691w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/world-food-safety-day-137000-people-die-from-eating-contaminated-food-who/" class="title">World Food Safety Day: 137,000 people die from eating contaminated food — WHO</a><div class="post-byline">June 8, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/over-1m-sexually-transmitted-infections-recorded-daily-who/">Over 1m sexually transmitted infections recorded daily – WHO<img width="500" height="303" src="https://dailytimes.ng/wp-content/uploads/2019/06/STI-500x303.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/STI-500x303.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/06/STI.jpg 504w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/over-1m-sexually-transmitted-infections-recorded-daily-who/" class="title">Over 1m sexually transmitted infections recorded daily – WHO</a><div class="post-byline">June 6, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/africa-records-400000-new-cases-of-lung-cancer-who/">Africa records 400,000 new cases of lung cancer –WHO<img width="500" height="420" src="https://dailytimes.ng/wp-content/uploads/2018/04/who-2-500x420.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/who-2-500x420.png 500w, https://dailytimes.ng/wp-content/uploads/2018/04/who-2.png 557w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/africa-records-400000-new-cases-of-lung-cancer-who/" class="title">Africa records 400,000 new cases of lung cancer –WHO</a><div class="post-byline">May 31, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/tumor-juth-undertakes-first-brain-surgery-using-drilling-machine/">Tumor: JUTH undertakes first brain surgery using drilling machine<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2019/05/first-brain-surgery-using-drilling-machine-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/first-brain-surgery-using-drilling-machine-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/first-brain-surgery-using-drilling-machine.jpg 660w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/tumor-juth-undertakes-first-brain-surgery-using-drilling-machine/" class="title">Tumor: JUTH undertakes first brain surgery using drilling machine</a><div class="post-byline">May 26, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/who-appoints-4-new-global-health-ambassadors/">WHO appoints 4 new global health ambassadors<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/02/who-1-500x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/who-1-500x500.png 500w, https://dailytimes.ng/wp-content/uploads/2018/02/who-1-150x150.png 150w, https://dailytimes.ng/wp-content/uploads/2018/02/who-1.png 512w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/who-appoints-4-new-global-health-ambassadors/" class="title">WHO appoints 4 new global health ambassadors</a><div class="post-byline">May 23, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/hiv-positive-woman-tells-her-survival-story-after-22-years/">HIV positive woman tells her survival story after 22 years<img width="500" height="303" src="https://dailytimes.ng/wp-content/uploads/2017/07/hiv-500x303.png" class="attachment-medium size-medium wp-post-image" alt="South" srcset="https://dailytimes.ng/wp-content/uploads/2017/07/hiv-500x303.png 500w, https://dailytimes.ng/wp-content/uploads/2017/07/hiv.png 655w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/hiv-positive-woman-tells-her-survival-story-after-22-years/" class="title">HIV positive woman tells her survival story after 22 years</a><div class="post-byline">May 23, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/cameroonian-househelp-who-stabbed-bride-dayo-adeleke-to-death/">Cameroonian househelp who stabbed bride, Dayo Adeleke, to death<img width="256" height="320" src="https://dailytimes.ng/wp-content/uploads/2019/05/aeew.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/cameroonian-househelp-who-stabbed-bride-dayo-adeleke-to-death/" class="title">Cameroonian househelp who stabbed bride, Dayo Adeleke, to death</a><div class="post-byline">May 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/insufficient-teachers-affecting-ctp-in-north-east/">Insufficient teachers affecting CTP in North East<img width="500" height="250" src="https://dailytimes.ng/wp-content/uploads/2019/05/ctp-500x250.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/ctp-500x250.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/ctp.jpg 642w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/insufficient-teachers-affecting-ctp-in-north-east/" class="title">Insufficient teachers affecting CTP in North East</a><div class="post-byline">May 17, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/cervical-cancer-kills-311-000-women-each-year-globally-who/">Cervical cancer kills 311 000 women each year globally – WHO<img width="460" height="332" src="https://dailytimes.ng/wp-content/uploads/2019/05/Cervical-cancer.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/cervical-cancer-kills-311-000-women-each-year-globally-who/" class="title">Cervical cancer kills 311 000 women each year globally – WHO</a><div class="post-byline">May 16, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-set-to-reform-healthcare-sector-minister-announces/">FG set to reform healthcare sector, minister announces<img width="380" height="500" src="https://dailytimes.ng/wp-content/uploads/2016/11/Isaac_Adewoye_dappy-380x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/11/Isaac_Adewoye_dappy-380x500.jpg 380w, https://dailytimes.ng/wp-content/uploads/2016/11/Isaac_Adewoye_dappy.jpg 600w" sizes="(max-width: 380px) 100vw, 380px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-set-to-reform-healthcare-sector-minister-announces/" class="title">FG set to reform healthcare sector, minister announces</a><div class="post-byline">May 13, 2019</div></div></div></li></ul></div></section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home"><img width="260" height="97" src="https://dailytimes.ng/wp-content/uploads/2018/08/newdtn.jpg" class="custom-logo" alt="Daily Times Nigeria" /></a><section id="custom_html-8" class="widget_text custom-add-slot"><div class="textwidget custom-html-widget">



<figure class="wp-block-image"><img src="https://dailytimes.ng/wp-content/uploads/2019/02/ZENITH-BANK-ONLINE-ADVERT-966-Babe-320x100.gif" alt="" class="wp-image-225353"/></figure>



</div></section></div>                <ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/DailyTimesNGR">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/dailytimesng/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>        
        <div class="menu-footerr-container"><ul id="menu-footerr" class="menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-123566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123566"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-118917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118917"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-233503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233503"><a href="https://dailytimes.ng/disclaimer/">Disclaimer</a></li>
<li id="menu-item-233507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233507"><a href="https://dailytimes.ng/contact/">Contact</a></li>
</ul></div>        
    </div>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->




<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rounded  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.ng%2Fex-lg-chairman-in-ekiti-to-spend-6-months-in-prison%2F&t=Ex-LG+chairman+in+Ekiti+to+spend+6+months+in+prison" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Ex-LG+chairman+in+Ekiti+to+spend+6+months+in+prison&url=https%3A%2F%2Fdailytimes.ng%2Fex-lg-chairman-in-ekiti-to-spend-6-months-in-prison%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div>  <div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom">
    <div class="moove-gdpr-info-bar-container">
      <div class="moove-gdpr-info-bar-content">
        <div class="moove-gdpr-cookie-notice">
  <p>This website uses cookies to provide you with the best browsing experience.</p><p>Find out more or adjust your <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div>
<!--  .moove-gdpr-cookie-notice -->        <div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-infobar-allow-all" rel="nofollow">Accept</button>
  </div>
<!--  .button-container -->      </div>
      <!-- moove-gdpr-info-bar-content -->
    </div>
    <!-- moove-gdpr-info-bar-container -->
  </div>
  <!-- #moove_gdpr_cookie_info_bar  -->
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/mission-news/js/build/production.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","post_id":"237942","plugin_dir":"https:\/\/dailytimes.ng\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"force_reload":"false","is_single":"1","current_user":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/gdpr-cookie-compliance/dist/scripts/main.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<style>
    #moove_gdpr_cookie_modal,#moove_gdpr_cookie_info_bar,.gdpr_cookie_settings_shortcode_content{font-family:Nunito,sans-serif}#moove_gdpr_save_popup_settings_button{background-color:#373737;color:#fff}#moove_gdpr_save_popup_settings_button:hover{background-color:#000}#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton,#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton{background-color:#0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green{background-color:#0C4DA2;border-color:#0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton:hover,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green:hover{background-color:#fff;color:#0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon{background-color:#0C4DA2;border:1px solid #0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon:hover{color:#0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li:hover a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li:hover button{color:#000}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .gdpr-acc-link{line-height:0;font-size:0;color:transparent;position:absolute}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close:hover i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-tab-main .moove-gdpr-tab-main-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content span.change-settings-button:hover{color:#0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button{color:#000}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button i{color:#000}#moove_gdpr_cookie_modal.lity-hide{display:none}</style><!-- V1 -->
<div id="moove_gdpr_cookie_modal" class="lity-hide">
  <div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
    <a href="#" class="moove-gdpr-modal-close" rel="nofollow"><span class="gdpr-icon moovegdpr-arrow-close"></span></a>
    <div class="moove-gdpr-modal-left-content">
      <div class="moove-gdpr-company-logo-holder">
  <img src="https://dailytimes.ng/wp-content/plugins/gdpr-cookie-compliance/dist/images/gdpr-logo.png" alt="Daily Times Nigeria" class="img-responsive" />
</div>
<!--  .moove-gdpr-company-logo-holder -->      <ul id="moove-gdpr-menu">
        <li class="menu-item-on menu-item-privacy_overview menu-item-selected">
  <button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-privacy-overview"></span> <span class="gdpr-nav-tab-title">Privacy Overview</span></button>
</li>

  <li class="menu-item-strict-necessary-cookies menu-item-off">
    <button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-strict-necessary"></span> <span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span></button>
  </li>




      </ul>
      <div class="moove-gdpr-branding-cnt">
  
    <a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener" class='moove-gdpr-branding'>Powered by GDPR plugin</a>
    </div>
<!--  .moove-gdpr-branding -->    </div>
    <!--  .moove-gdpr-modal-left-content -->
    <div class="moove-gdpr-modal-right-content">
      <div class="moove-gdpr-modal-title">
         
      </div>
      <!-- .moove-gdpr-modal-ritle -->
      <div class="main-modal-content">

        <div class="moove-gdpr-tab-content">
          <div id="privacy_overview" class="moove-gdpr-tab-main">
      <span class="tab-title">Privacy Overview</span>
    <div class="moove-gdpr-tab-main-content">
  	<p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognising you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p>
  </div>
  <!--  .moove-gdpr-tab-main-content -->
</div>
<!-- #privacy_overview -->            <div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">Strictly Necessary Cookies</span>
    <div class="moove-gdpr-tab-main-content">
      <p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p>
      <div class="moove-gdpr-status-bar ">
        <form>
          <fieldset>
            <label class='gdpr-acc-link' for="moove_gdpr_strict_cookies" >disable</label>
            <label class="switch">                            
              <input type="checkbox"  value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies">
              <span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
            </label>
          </fieldset>
        </form>
      </div>
      <!-- .moove-gdpr-status-bar -->
              <div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;">
          <p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p>
        </div>
        <!--  .moove-gdpr-tab-main-content -->
                                              
    </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
  <!-- #strict-necesarry-cookies -->
                                      </div>
        <!--  .moove-gdpr-tab-content -->
      </div>
      <!--  .main-modal-content -->
      <div class="moove-gdpr-modal-footer-content">
        <div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-modal-allow-all button-visible" rel="nofollow">Enable All</button>
  <button class="mgbutton moove-gdpr-modal-save-settings button-visible" rel="nofollow">Save Settings</button>
</div>
<!--  .moove-gdpr-button-holder -->      </div>
      <!--  .moove-gdpr-modal-footer-content -->
    </div>
    <!--  .moove-gdpr-modal-right-content -->

    <div class="moove-clearfix"></div>

  </div>
  <!--  .moove-gdpr-modal-content -->
</div>
<!-- #moove_gdpr_cookie_modal  -->
</body>
</html>