<!DOCTYPE html>

<html lang="en-GB">

<head>
	<title>Delta fish farmers receive N1.2bn loan &mdash; Daily Times Nigeria</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Top News 1.12" />

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="Fish farmers in Delta State have received N1.2 billion loan under the Central Bank of Nigeria, CBN, Anchor Borrowers Programme, ABP."/>
<link rel="canonical" href="https://dailytimes.ng/delta-fish-farmers-receive-n1-2bn-loan/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Fish farmers in Delta State have received N1.2 billion loan under the Central Bank of Nigeria, CBN, Anchor Borrowers Programme, ABP." />
<meta name="twitter:title" content="Delta fish farmers receive N1.2bn loan &mdash; Daily Times Nigeria" />
<meta name="twitter:site" content="@dailytimengr" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2018/02/fish.jpg" />
<meta name="twitter:creator" content="@dailytimengr" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/dailytimes.ng\/","name":"Daily Times Nigeria","alternateName":"Daily Times Nigeria","potentialAction":{"@type":"SearchAction","target":"https:\/\/dailytimes.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/dailytimes.ng\/delta-fish-farmers-receive-n1-2bn-loan\/","sameAs":["https:\/\/facebook.com\/dailytimengr","https:\/\/instagram.com\/dailytimengr","https:\/\/linkedin.com\/dailytimengr","https:\/\/myspace.com\/dailytimengr","https:\/\/youtube.com\/dailytimengr","https:\/\/pinterest.com\/dailytimengr","https:\/\/twitter.com\/dailytimengr"],"@id":"#organization","name":"Daily Times Nigeria Plc","logo":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2016\/06\/dailytimes-new-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Delta fish farmers receive N1.2bn loan Comments Feed" href="https://dailytimes.ng/delta-fish-farmers-receive-n1-2bn-loan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://dailytimes.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://dailytimes.ng/wp-admin/css/color-picker.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://dailytimes.ng/wp-content/plugins/any-news-ticker/styles/ticker-style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dailytimes.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fmgc-css-css'  href='https://dailytimes.ng/wp-content/plugins/footer-mega-grid-columns/css/fmgc-css.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sfwa_cdn_fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfwa_style-css'  href='https://dailytimes.ng/wp-content/plugins/podamibe-simple-footer-widget-area/assets/css/sfwa.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://dailytimes.ng/wp-content/plugins/top-10/css/default-style.css?ver=4.9.3' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 60px !important;
  height: 80px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 80px !important;
				height: 60px !important;
			}
			
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://dailytimes.ng/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://dailytimes.ng/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-scroll-top-css'  href='https://dailytimes.ng/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailytimes.ng/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://dailytimes.ng/wp-content/themes/mission-news/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://dailytimes.ng/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://dailytimes.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Daily Times Nigeria","site_url":"https:\/\/dailytimes.ng","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/any-news-ticker/js/jquery.ticker.js?ver=1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/dailytimes.ng\/","top_ten_id":"198139","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"706541332"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='https://wp.me/p7H7un-PxN' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fdelta-fish-farmers-receive-n1-2bn-loan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fdelta-fish-farmers-receive-n1-2bn-loan%2F&#038;format=xml" />
	<script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery('#js-news').ticker({
                speed: 0.15,
                htmlFeed: true,
                fadeInSpeed: 300,
                titleText: 'Latest News'
            });

        });
	</script>

	
    <style type="text/css">
        .ticker-title{
            color: ;
            background: ;
        }
        .ticker-wrapper.has-js{
            border-radius: px;
            background-color: ;
        }
        .ticker,.ticker-content{
            background-color: ;
        }
        .ticker-content a{
            color: ;
        }
        .ticker-swipe {
            background-color: ;
        }

    </style>

<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.tptn_date {
    font-size: 11px;
    font-weight: bold;
	color: #2025208a;
}



.tptn_list_count {
    font-size: 11px;
    font-weight: bold;
	color: #2025208a;
}



.post-byline, .widget_recent_entries .post-date, .widget_rss .rss-date {
    color: #2025208a;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.ticker-wrapper.has-js {
    
    border-radius: 0px;
    
    background-color: #cccccc80;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">



































































































</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.tagline {
    font-size: .6em;
   
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.top-nav {
	margin: 0 auto!important; 
	max-width: 100%!important;
	height:100%important;
	background-color:#ccc!important;
   padding: 20px;
}
.top-nav li a {
	color:#fff;
}
.top-nav .sub-menu li a {
	color:#fff;
	background-color:#234266;
}
.top-nav .sub-menu li a:hover {
	color:#000;
	background-color:#ddd;
}
.top-nav li li a:hover {
	color:#ccc;
	background-color: #000 ;
}
.top-nav li:hover > a,
.top-nav li a:hover {
	color: #234266;
	background-color: #ccc;
 
}
.top-nav .current_page_item > a,
.top-nav .current_page_ancestor > a,
.top-nav .current-menu-item > a,
.top-nav .current-menu-ancestor > a {
	color: #fff !important;
	font-style: normal !important;
	background-color: #C00!important;
}
.top-nav .menu-toggle:hover { /*this changes the mini menu hover feature*/
	background-color: #234266 !important;
  
  </style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.title-container {
 
    padding-top: 15px;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-title {
   float: left;
  font-size: 0.975em;
    line-height: 1.386;
  display: block;
    font-family: "PT Serif", serif;
  
}


.pt-cv-title a {
   color:  #3f4244
     
}

.widget-area-after-first-post {
    text-align: left;
}




.widget-title {
    font-family: "PT Sans", sans-serif;
    font-weight: 700;
    color: #666666;
      margin-top: 2.125em;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-readmore {
    color: #000 !important;
    background-color: transparent !important;
    border: none !important;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.wppsac-clearfix {
   border-top: solid 1px #DCDCDC;
    border-bottom: solid 1px #DCDCDC;
    padding-top: 25px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.menu-secondary-items li {
    font-size: 18px;
    font-weight: bold;
}


.menu-secondary-items li.current-menu-item > a, .menu-secondary-items li.current-menu-ancestor > a {
    text-decoration: none;
    padding-left: 2px;
    padding-right: 2px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-wrapper .pagination>.active>a, .pt-cv-wrapper .pagination>.active>a:focus, .pt-cv-wrapper .pagination>.active>a:hover, .pt-cv-wrapper .pagination>.active>span, .pt-cv-wrapper .pagination>.active>span:focus, .pt-cv-wrapper .pagination>.active>span:hover {
    
    background-color: #f00;

}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.recent-post-slider .recentpost-categories ul.post-categories li:nth-child(4n+1) a {
    background: #f00;
}


.post-categories{
font-style: normal;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-view .pt-cv-title {
     margin-bottom: 1px; 
}

.pt-cv-meta-fields {
    float: left;
    clear: both;
  color: #666666;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
split-6-layout .wcolumn {
    width: 133px;
    
}


.site-index2 .split-7-layout .wcolumn {
   margin: 5px;
    float: left;
}
.split-7-layout {
   padding: 15px;
    float: left;
  margin-bottom:50px;
}

 .wcolumn {
   padding: 15px;
    float: left;
}



.ls {
    font-size: 14px;
    font-size: 0.875rem;
    line-height: 16px;
    line-height: 1rem;
    font-weight: 500;
    font-style: normal;
    font-family: "nyt-franklin",arial,helvetica,sans-serif;
  list-style:none;
  margin: 0 0 8px
}


.uls {
   margin: 0;
}

.site-footer .site-title {
   
    display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
a:link {
    color: #000;
}

a:visited {
    color: #326891;
}

a:link {
    text-decoration: none;
    /* color: #326891; */
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.ticker-controls li {
    
    display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
    #mysticky-nav .myfixed {
	border-bottom: solid 1px #DCDCDC;
    padding-bottom: 5px;
    padding-top: 5px;
 
}




</style>
<!-- end Simple Custom CSS and JS -->
<style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9; background-color: #f7f5e7;}.myfixed { margin: 0 auto!important; max-width: 100%!important; height:100%important; background-color:#ccc!important; } .myfixed li a { color:#fff; } .myfixed .sub-menu li a { color:#fff; background-color:#234266; } .myfixed .sub-menu li a:hover { color:#000; background-color:#ddd; } .myfixed li li a:hover { color:#ccc; background-color: #000 ; } .myfixed li:hover > a, .myfixed li a:hover { color: #234266; background-color: #ccc; } .myfixed .current_page_item > a, .myfixed .current_page_ancestor > a, .myfixed .current-menu-item > a, .myfixed .current-menu-ancestor > a { color: #fff !important; font-style: normal !important; background-color: #C00!important; } .myfixed .menu-toggle:hover { /*this changes the mini menu hover feature*/ background-color: #234266 !important;</style><style type="text/css">img.tptn_thumb {
      padding: 0 !important;
    border: 0;
border-radius: 0 !important;
}

.tptn_posts_daily .tptn_title, .tptn_posts .tptn_title {
  
    font-size: 12px;
}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://dailytimes.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Delta fish farmers receive N1.2bn loan" />
<meta property="og:url" content="https://dailytimes.ng/delta-fish-farmers-receive-n1-2bn-loan/" />
<meta property="og:description" content="Fish farmers in Delta State have received N1.2 billion loan under the Central Bank of Nigeria, CBN, Anchor Borrowers Programme, ABP. The Loan Officer, Bank of Agriculture, BOA, Asaba, Ambrose Nwabu…" />
<meta property="article:published_time" content="2018-02-26T14:53:29+00:00" />
<meta property="article:modified_time" content="2018-02-26T14:53:29+00:00" />
<meta property="og:site_name" content="Daily Times Nigeria" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@desiblaque" />
<meta name="twitter:text:title" content="Delta fish farmers receive N1.2bn loan" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2016/07/daily-times-favicon.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@desiblaque" />
<style type="text/css" id="sfwarea-plugins-css">.footer-information { background-color : #cccccc;}</style><link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2016/07/daily-times-favicon.png" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2016/07/daily-times-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailytimes.ng/wp-content/uploads/2016/07/daily-times-favicon.png" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2016/07/daily-times-favicon.png" />
			<style type="text/css" id="wp-custom-css">
				 .design-credit {
    
    display: none;
}



.menu-primary {

    display: none;
}
.site-title {
	text-align: left;
}
.top-advert{
	float: right;
}
@media only screen and (max-width: 799px) {
	.site-title a{
		width: 100%;
		margin-bottom: 15px;
	}
    .top-advert{
			text-align: center;
      width: 100%;
			margin-bottom: 15px;
    }
	
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body id="mission-news" class="post-template-default single single-post postid-198139 single-format-standard wp-custom-logo layout-double wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Daily Times Nigeria</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://dailytimes.ng">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-89138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138"><a href="//dailytimes.ng/">Home</a></li>
<li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46017"><a href="https://dailytimes.ng/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li>
	<li id="menu-item-121318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li>
	<li id="menu-item-88497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
	<li id="menu-item-88493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
	<li id="menu-item-88472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li>
	<li id="menu-item-88606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
	<li id="menu-item-88495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
	<li id="menu-item-88610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
	<li id="menu-item-182152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152"><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
	<li id="menu-item-92027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
	<li id="menu-item-182151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151"><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
	<li id="menu-item-172061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061"><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
	<li id="menu-item-92982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
	<li id="menu-item-88463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
	<ul class="sub-menu">
		<li id="menu-item-88471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-120135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
	<li id="menu-item-88570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
	<li id="menu-item-46029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
	<li id="menu-item-88466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
	<li id="menu-item-88712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
	<li id="menu-item-88478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
	<li id="menu-item-88467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88706" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li>
	<li id="menu-item-88476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
	<li id="menu-item-90233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
	<li id="menu-item-90681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
	<li id="menu-item-88572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88572"><a href="https://dailytimes.ng/category/labour-2/">Labour</a></li>
	<li id="menu-item-88573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
	<li id="menu-item-88607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-88608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
	<li id="menu-item-88609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
	<li id="menu-item-88571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
	<li id="menu-item-88605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sport</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
	<li id="menu-item-88574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
	<li id="menu-item-88714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
	<li id="menu-item-88498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
	<li id="menu-item-88713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88713"><a href="https://dailytimes.ng/category/sports-interviews/">Sports Interviews</a></li>
</ul>
</li>
<li id="menu-item-46030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li>
	<li id="menu-item-88475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-88465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-88708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-88715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
</ul>
</li>
<li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
	<li id="menu-item-88469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li id="menu-item-185892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li id="menu-item-88462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88462"><a href="https://dailytimes.ng/category/dt-now/">DTNOW</a></li>
<li id="menu-item-88632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88632"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/DailyTimesNGR">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/dailytimesng/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="250" height="88" src="https://dailytimes.ng/wp-content/uploads/2018/01/logo_dtn.jpg" class="custom-logo" alt="Daily Times Nigeria" itemprop="logo" /></a><section id="custom_html-8" class="widget_text custom-add-slot"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
   style="display:inline-block;min-width:400px;max-width:970px;width:100%;height:90px"
   data-ad-client="ca-pub-9365554144419990"
   data-ad-slot="8167134883"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section></div><p class="date">February 27, 2018</p><p class="tagline">Breaking News | Politics | Sport | Business | Entertainment</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <div class="menu-unset"><ul><li class="page_item page-item-62558"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li><li class="page_item page-item-123959"><a href="https://dailytimes.ng/about-nigeria/">About Nigeria</a></li><li class="page_item page-item-62562"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li><li class="page_item page-item-123804"><a href="https://dailytimes.ng/associations-professional-bodies/">Associations &#038; Professional Bodies</a></li><li class="page_item page-item-161326"><a href="https://dailytimes.ng/ategsoft/">Ategsoft</a></li><li class="page_item page-item-123966"><a href="https://dailytimes.ng/banking-money-taxes-nigeria/">Banking, Money and Taxes in Nigeria</a></li><li class="page_item page-item-139712"><a href="https://dailytimes.ng/browse-submissions/">Browse Submissions</a></li><li class="page_item page-item-3424"><a href="https://dailytimes.ng/contact/">Contact</a></li><li class="page_item page-item-123970"><a href="https://dailytimes.ng/cost-living-nigeria/">Cost of Living in Nigeria</a></li><li class="page_item page-item-169897"><a href="https://dailytimes.ng/daily-times-homepage/">Daily Times Homepage</a></li><li class="page_item page-item-118904 page_item_has_children"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/">Daily Times Nigeria Newspaper</a></li><li class="page_item page-item-187859"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper-90-years/">Daily Times Nigeria Newspaper 90 years</a></li><li class="page_item page-item-123964"><a href="https://dailytimes.ng/doing-business-in-nigeria/">Doing Business in Nigeria</a></li><li class="page_item page-item-185573"><a href="https://dailytimes.ng/dtn-video/">DTN Video</a></li><li class="page_item page-item-123963"><a href="https://dailytimes.ng/essential-info-nigeria/">Essential Info for Nigeria</a></li><li class="page_item page-item-123806"><a href="https://dailytimes.ng/government-websites/">Government Websites</a></li><li class="page_item page-item-123968"><a href="https://dailytimes.ng/healthcare-in-nigeria/">Healthcare in Nigeria</a></li><li class="page_item page-item-123805"><a href="https://dailytimes.ng/media/">Media</a></li><li class="page_item page-item-185879"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria Live Stream</a></li><li class="page_item page-item-123747"><a href="https://dailytimes.ng/nigerian-banks/">Nigerian Banks</a></li><li class="page_item page-item-118477"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-123853"><a href="https://dailytimes.ng/schools-in-nigeria/">Schools In Nigeria</a></li><li class="page_item page-item-139711"><a href="https://dailytimes.ng/submission-confirmed/">Submission Confirmed</a></li><li class="page_item page-item-3362"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li><li class="page_item page-item-139713"><a href="https://dailytimes.ng/testpage/">testpage</a></li><li class="page_item page-item-139693"><a href="https://dailytimes.ng/times-hero-award/">Times Hero Award</a></li><li class="page_item page-item-123803"><a href="https://dailytimes.ng/trade-economic-links/">Trade &#038; Economic Links</a></li><li class="page_item page-item-124041"><a href="https://dailytimes.ng/transport-driving-nigeria/">Transport and Driving in Nigeria</a></li><li class="page_item page-item-123568"><a href="https://dailytimes.ng/useful-links-resources/">Useful Links &#038; Resources</a></li><li class="page_item page-item-122169"><a href="https://dailytimes.ng/video/">Video</a></li><li class="page_item page-item-123971"><a href="https://dailytimes.ng/visas-for-nigeria/">Visas for Nigeria</a></li><li class="page_item page-item-120426"><a href="https://dailytimes.ng/what-do-you-need/">What Do You Need?</a></li><li class="page_item page-item-372"><a href="https://dailytimes.ng/daily-times-nigerian-newspaper-breaking-news/">Daily Times Nigeria</a></li></ul></div></div>
			</div>
		</header>
					<aside class="widget-area widget-area-below-header" id="below-header" role="complementary">
		
    <script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery("#js-newsticker_id").ticker({
                speed:0.1,
                controls:1,
                pauseOnItems:2000,
                fadeInSpeed :600,
                fadeOutSpeed: 300,
                titleText: "Trending Now"
            });
        });
    </script>
        
    <ul id="js-newsticker_id" class="js-hidden">		<li class="news-item"><a href="https://dailytimes.ng/tjan-takes-rnb-another-level-sotey/">Tjan takes RNB to another level with ‘Sotey’</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/goldberg-empowers-15-ogun-artisans-%e2%82%a64-5-million/">Goldberg empowers 15 Ogun artisans with ₦4.5 Million</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/dstv-unveils-exciting-line-shows-february/">DStv Unveils Exciting Line-Up of Shows in February</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/banky-w-announces-dissolution-eme-record-label/">Banky W announces dissolution of EME as a record label</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/rely-organizations-like-mtn-individuals-run-home-mrs-chioma-ohakwe-founder-bathesda-home-blind/">We rely on organizations like MTN and individuals to run the home &#8211; Mrs. Chioma Ohakwe, Founder, Bathesda Home for the blind</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/jenifer-atiku-abubakar-move/">Jenifer Atiku Abubakar on the Move Again</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/glitz-paparazzi-juju-makossa-king-y-k-ajao-celebrates-45-years-stage/">Glitz, and paparazzi as Juju makossa king, Y.K Ajao celebrates 45 years on stage</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/bola-shagaya-osinbajo-confirm-march-15-17-children-s-wedding/">Bola Shagaya Osinbajo confirm March 15 and 17 for their children s wedding</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/micheal-adedeji-brings-movies-schools-via-othello-text-project/">When Micheal Adedeji brings movies to schools via OTHELLO TEXT PROJECT</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/folake-ani-mumuneys-rising-profile/">Folake Ani- Mumuney’s Rising Profile</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/toronto-fashion-academy-unveiled-iyabo-ojo-ambassador/">Toronto Fashion Academy unveiled Iyabo Ojo ambassador</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/mary-akpobome-gets-groove-back/">Mary Akpobome gets her groove back</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/orode-uduaghan-considers-marriage/">Orode Uduaghan considers marriage again</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/future-depends-people-ecobank-md/">Our future depends on our people – Ecobank MD</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/fg-cautions-ecowas-currency-integration/">FG cautions ECOWAS over currency integration</a></li>;

		</ul><section id="text-32" class="widget widget_text">			<div class="textwidget">
</div>
		</section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Politics</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-apc-cant-force-amaechi-support-magnus-abes-governorship-ambition/">2019: APC can’t force Amaechi to support Magnus Abe’s governorship ambition<img width="409" height="282" src="https://dailytimes.ng/wp-content/uploads/2018/02/abeamechi.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-apc-cant-force-amaechi-support-magnus-abes-governorship-ambition/" class="title">2019: APC can’t force Amaechi to support Magnus Abe’s governorship ambition</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/shettima-visits-yobe-says-dapchi-attack-reminds-conspiracy-theories-chibok/">Shettima visits Yobe, says &#8216;Dapchi attack reminds him of &#8216;conspiracy theories&#8217; over Chibok&#8217;<img width="285" height="211" src="https://dailytimes.ng/wp-content/uploads/2018/02/shetigidam.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/shettima-visits-yobe-says-dapchi-attack-reminds-conspiracy-theories-chibok/" class="title">Shettima visits Yobe, says &#8216;Dapchi attack reminds him of &#8216;conspiracy theories&#8217; over Chibok&#8217;</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/apc-group-accuses-tinubu-turning-buhari-secret-deal-pdp/">APC group accuses Tinubu of turning against Buhari, having secret deal with PDP<img width="500" height="286" src="https://dailytimes.ng/wp-content/uploads/2018/02/tinbuhari-500x286.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/tinbuhari-500x286.png 500w, https://dailytimes.ng/wp-content/uploads/2018/02/tinbuhari.png 700w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/apc-group-accuses-tinubu-turning-buhari-secret-deal-pdp/" class="title">APC group accuses Tinubu of turning against Buhari, having secret deal with PDP</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/third-force-nigeria-will-work-pdp-dislodge-apc-2019-says-spokesman/">Any ‘third force’ in Nigeria will work with PDP to dislodge APC in 2019, says spokesman<img width="450" height="349" src="https://dailytimes.ng/wp-content/uploads/2018/02/KolaOlogbondiyan.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/third-force-nigeria-will-work-pdp-dislodge-apc-2019-says-spokesman/" class="title">Any ‘third force’ in Nigeria will work with PDP to dislodge APC in 2019, says spokesman</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/governorship-hopeful-ojudu-unveils-agenda-ekiti/">Governorship hopeful, Ojudu, unveils agenda for Ekiti<img width="492" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/01/EkitiStatelogo-492x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/01/EkitiStatelogo-492x500.png 492w, https://dailytimes.ng/wp-content/uploads/2018/01/EkitiStatelogo-788x800.png 788w, https://dailytimes.ng/wp-content/uploads/2018/01/EkitiStatelogo.png 1145w" sizes="(max-width: 492px) 100vw, 492px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/governorship-hopeful-ojudu-unveils-agenda-ekiti/" class="title">Governorship hopeful, Ojudu, unveils agenda for Ekiti</a><div class="post-byline">February 25, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/apc-wont-exist-south-east-beyond-2019-pdp-youth-alliance/">APC won’t exist in South-East beyond 2019 – PDP Youth Alliance<img width="500" height="301" src="https://dailytimes.ng/wp-content/uploads/2017/09/dave-umahi-500x301.jpg" class="attachment-medium size-medium wp-post-image" alt="umahi" srcset="https://dailytimes.ng/wp-content/uploads/2017/09/dave-umahi-500x301.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/09/dave-umahi-800x481.jpg 800w, https://dailytimes.ng/wp-content/uploads/2017/09/dave-umahi-696x418.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/09/dave-umahi-699x420.jpg 699w, https://dailytimes.ng/wp-content/uploads/2017/09/dave-umahi.jpg 980w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/apc-wont-exist-south-east-beyond-2019-pdp-youth-alliance/" class="title">APC won’t exist in South-East beyond 2019 – PDP Youth Alliance</a><div class="post-byline">February 25, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/apc-sets-committee-resolve-kaduna-crisis/">APC sets up committee to resolve Kaduna crisis<img width="500" height="328" src="https://dailytimes.ng/wp-content/uploads/2018/02/El-Rufai-1-500x328.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/El-Rufai-1-500x328.png 500w, https://dailytimes.ng/wp-content/uploads/2018/02/El-Rufai-1.png 696w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/apc-sets-committee-resolve-kaduna-crisis/" class="title">APC sets up committee to resolve Kaduna crisis</a><div class="post-byline">February 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ladoja-lanlehin-others-still-pdp-oyo-exco-intact-says-party-scribe/">Ladoja, Lanlehin others still in PDP, Oyo exco intact, says Party scribe<img width="390" height="200" src="https://dailytimes.ng/wp-content/uploads/2018/02/olulado.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ladoja-lanlehin-others-still-pdp-oyo-exco-intact-says-party-scribe/" class="title">Ladoja, Lanlehin others still in PDP, Oyo exco intact, says Party scribe</a><div class="post-byline">February 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/lagos-shining-example-good-governance-fafunmi/">Lagos is a shining example of what good governance should be –Fafunmi<img width="375" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/02/Fafunmi-375x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/Fafunmi-375x500.jpg 375w, https://dailytimes.ng/wp-content/uploads/2018/02/Fafunmi-600x800.jpg 600w" sizes="(max-width: 375px) 100vw, 375px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/lagos-shining-example-good-governance-fafunmi/" class="title">Lagos is a shining example of what good governance should be –Fafunmi</a><div class="post-byline">February 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/buhari-deserves-second-term-intentions-good-adediran/">Buhari deserves a second term, his intentions are good – Adediran<img width="331" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/02/Honourable-Adetoun-Adediran-331x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/Honourable-Adetoun-Adediran-331x500.jpg 331w, https://dailytimes.ng/wp-content/uploads/2018/02/Honourable-Adetoun-Adediran-530x800.jpg 530w, https://dailytimes.ng/wp-content/uploads/2018/02/Honourable-Adetoun-Adediran.jpg 716w" sizes="(max-width: 331px) 100vw, 331px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/buhari-deserves-second-term-intentions-good-adediran/" class="title">Buhari deserves a second term, his intentions are good – Adediran</a><div class="post-byline">February 24, 2018</div></div></div></li></ul></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/jenifer-atiku-abubakar-move/">Jenifer Atiku Abubakar on the Move Again<img width="269" height="187" src="https://dailytimes.ng/wp-content/uploads/2018/02/jenifer.jpg" class="attachment-medium size-medium wp-post-image" alt="Ajibade Alabi" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/jenifer-atiku-abubakar-move/" class="title">Jenifer Atiku Abubakar on the Move Again</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/oxfam-highlights-roles-right-food-campaign/">Oxfam highlights roles of Right to Food Campaign<img width="314" height="160" src="https://dailytimes.ng/wp-content/uploads/2018/02/foood.jpg" class="attachment-medium size-medium wp-post-image" alt="Simon Ugwu" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/oxfam-highlights-roles-right-food-campaign/" class="title">Oxfam highlights roles of Right to Food Campaign</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/cbn-revises-guidelines-agric-scheme/">CBN revises guidelines for agric scheme<img width="288" height="175" src="https://dailytimes.ng/wp-content/uploads/2018/02/cbbn.jpg" class="attachment-medium size-medium wp-post-image" alt="Simon Ugwu" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/cbn-revises-guidelines-agric-scheme/" class="title">CBN revises guidelines for agric scheme</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/delta-fish-farmers-receive-n1-2bn-loan/">Delta fish farmers receive N1.2bn loan<img width="200" height="140" src="https://dailytimes.ng/wp-content/uploads/2018/02/fish.jpg" class="attachment-medium size-medium wp-post-image" alt="Simon Ugwu" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/delta-fish-farmers-receive-n1-2bn-loan/" class="title">Delta fish farmers receive N1.2bn loan</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nama-moves-enhance-upper-airspace-communication/">NAMA moves to enhance upper airspace communication<img width="381" height="385" src="https://dailytimes.ng/wp-content/uploads/2018/02/nama-1.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nama-moves-enhance-upper-airspace-communication/" class="title">NAMA moves to enhance upper airspace communication</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/dpr-shuts-erring-filling-stations-jigawa/">DPR  shuts down erring filling stations in Jigawa<img width="500" height="343" src="https://dailytimes.ng/wp-content/uploads/2017/12/DPR-500x343.png" class="attachment-medium size-medium wp-post-image" alt="DPR" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/DPR-500x343.png 500w, https://dailytimes.ng/wp-content/uploads/2017/12/DPR-800x549.png 800w, https://dailytimes.ng/wp-content/uploads/2017/12/DPR-100x70.png 100w, https://dailytimes.ng/wp-content/uploads/2017/12/DPR-218x150.png 218w, https://dailytimes.ng/wp-content/uploads/2017/12/DPR-696x478.png 696w, https://dailytimes.ng/wp-content/uploads/2017/12/DPR-612x420.png 612w, https://dailytimes.ng/wp-content/uploads/2017/12/DPR.png 1024w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/dpr-shuts-erring-filling-stations-jigawa/" class="title">DPR  shuts down erring filling stations in Jigawa</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nddc-approves-yraining-100-niger-delta-youths-innoson/">NDDC approves training of 100 Niger Delta youths at Innoson<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2018/02/NDDC-Chairman-at-INNOSON-2-500x375.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/NDDC-Chairman-at-INNOSON-2-500x375.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/02/NDDC-Chairman-at-INNOSON-2-800x600.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/02/NDDC-Chairman-at-INNOSON-2.jpg 960w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nddc-approves-yraining-100-niger-delta-youths-innoson/" class="title">NDDC approves training of 100 Niger Delta youths at Innoson</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/investors-turnover-forex-market-hit-4-3bn-4-weeks/">Investors&#8217; turnover in Forex market hit $4.3bn in 4 weeks<img width="500" height="293" src="https://dailytimes.ng/wp-content/uploads/2017/12/forex-500x293.jpg" class="attachment-medium size-medium wp-post-image" alt="Forex" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/forex-500x293.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/12/forex.jpg 501w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/investors-turnover-forex-market-hit-4-3bn-4-weeks/" class="title">Investors&#8217; turnover in Forex market hit $4.3bn in 4 weeks</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/vaids-el-rufai-adeosun-meet-kaduna-business-leaders-tax-payers/">VAIDS:  El-Rufai, Adeosun meet Kaduna business leaders, tax payers<img width="500" height="242" src="https://dailytimes.ng/wp-content/uploads/2017/11/vaids-500x242.png" class="attachment-medium size-medium wp-post-image" alt="VAIDS" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/vaids-500x242.png 500w, https://dailytimes.ng/wp-content/uploads/2017/11/vaids-800x386.png 800w, https://dailytimes.ng/wp-content/uploads/2017/11/vaids-696x336.png 696w, https://dailytimes.ng/wp-content/uploads/2017/11/vaids-1068x516.png 1068w, https://dailytimes.ng/wp-content/uploads/2017/11/vaids-869x420.png 869w, https://dailytimes.ng/wp-content/uploads/2017/11/vaids.png 1240w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/vaids-el-rufai-adeosun-meet-kaduna-business-leaders-tax-payers/" class="title">VAIDS:  El-Rufai, Adeosun meet Kaduna business leaders, tax payers</a><div class="post-byline">February 25, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/africa-needs-1bn-investment-agriculture-adesina/">Africa needs $1bn investment in agriculture- Adesina<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2017/07/adesina-500x333.png" class="attachment-medium size-medium wp-post-image" alt="Africa" srcset="https://dailytimes.ng/wp-content/uploads/2017/07/adesina-500x333.png 500w, https://dailytimes.ng/wp-content/uploads/2017/07/adesina.png 581w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/africa-needs-1bn-investment-agriculture-adesina/" class="title">Africa needs $1bn investment in agriculture- Adesina</a><div class="post-byline">February 25, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">World</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/blac-chynas-sex-tape-leaks-elicits-legal-action/">Blac Chyna&#8217;s sex tape leaks elicits legal action<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/02/Blac-Chyna-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/Blac-Chyna-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/02/Blac-Chyna.jpg 620w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/blac-chynas-sex-tape-leaks-elicits-legal-action/" class="title">Blac Chyna&#8217;s sex tape leaks elicits legal action</a><div class="post-byline">February 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/women-reveal-husbands-tortured-anal-sex/">Women reveal how their husbands tortured them with anal sex<img width="500" height="277" src="https://dailytimes.ng/wp-content/uploads/2018/02/an-500x277.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/an-500x277.png 500w, https://dailytimes.ng/wp-content/uploads/2018/02/an.png 656w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/women-reveal-husbands-tortured-anal-sex/" class="title">Women reveal how their husbands tortured them with anal sex</a><div class="post-byline">February 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/kashmir-india-pakistan-troops-serious-gun-battle/">Kashmir: India, Pakistan troops in serious gun battle<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/02/iparm-500x281.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/iparm-500x281.png 500w, https://dailytimes.ng/wp-content/uploads/2018/02/iparm.png 659w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/kashmir-india-pakistan-troops-serious-gun-battle/" class="title">Kashmir: India, Pakistan troops in serious gun battle</a><div class="post-byline">February 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/world-championship-winning-m-sport-ford-fiesta-wrc-rally-car-joins-exclusive-lego-speed-champions-range/">World Championship-Winning M-Sport Ford Fiesta WRC Rally Car Joins Exclusive LEGO® Speed Champions Range<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/02/033_DG_Ford_Speed_Champions_Lego_-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/033_DG_Ford_Speed_Champions_Lego_-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/02/033_DG_Ford_Speed_Champions_Lego_-800x533.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/world-championship-winning-m-sport-ford-fiesta-wrc-rally-car-joins-exclusive-lego-speed-champions-range/" class="title">World Championship-Winning M-Sport Ford Fiesta WRC Rally Car Joins Exclusive LEGO® Speed Champions Range</a><div class="post-byline">February 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/iran-flier-texted-deadly-plane-crash-may-god-protect-us/">Iran flier texted before deadly plane crash: &#8216;May God protect us&#8217;<img width="500" height="300" src="https://dailytimes.ng/wp-content/uploads/2018/02/cr-500x300.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/cr-500x300.png 500w, https://dailytimes.ng/wp-content/uploads/2018/02/cr.png 618w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/iran-flier-texted-deadly-plane-crash-may-god-protect-us/" class="title">Iran flier texted before deadly plane crash: &#8216;May God protect us&#8217;</a><div class="post-byline">February 19, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/140-million-babies-born-annually/">140 million babies born annually – WHO<img width="400" height="265" src="https://dailytimes.ng/wp-content/uploads/2017/04/babies.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/140-million-babies-born-annually/" class="title">140 million babies born annually – WHO</a><div class="post-byline">February 17, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/putin-congratulates-new-safrican-president-ramaphosa/">Putin congratulates new S&#8217;African President, Ramaphosa<img width="500" height="313" src="https://dailytimes.ng/wp-content/uploads/2016/12/Vladimir-Putin-6-500x313.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/12/Vladimir-Putin-6-500x313.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/12/Vladimir-Putin-6-800x500.jpg 800w, https://dailytimes.ng/wp-content/uploads/2016/12/Vladimir-Putin-6.jpg 1280w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/putin-congratulates-new-safrican-president-ramaphosa/" class="title">Putin congratulates new S&#8217;African President, Ramaphosa</a><div class="post-byline">February 17, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/trumps-lawyer-confirms-paying-porn-girl-daniels/">Trump’s lawyer confirms paying porn girl Daniels<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2018/02/Stephanie-Clifford-500x375.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/Stephanie-Clifford-500x375.png 500w, https://dailytimes.ng/wp-content/uploads/2018/02/Stephanie-Clifford.png 540w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/trumps-lawyer-confirms-paying-porn-girl-daniels/" class="title">Trump’s lawyer confirms paying porn girl Daniels</a><div class="post-byline">February 14, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/president-zuma-agrees-resign-6-months/">President Zuma agrees to resign in 6 months<img width="376" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/02/Jacob-Zuma-376x500.png" class="attachment-medium size-medium wp-post-image" alt="ANC" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/Jacob-Zuma-376x500.png 376w, https://dailytimes.ng/wp-content/uploads/2018/02/Jacob-Zuma-601x800.png 601w, https://dailytimes.ng/wp-content/uploads/2018/02/Jacob-Zuma.png 764w" sizes="(max-width: 376px) 100vw, 376px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/president-zuma-agrees-resign-6-months/" class="title">President Zuma agrees to resign in 6 months</a><div class="post-byline">February 14, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/crashed-russian-plane-data-recorders-found/">Crashed Russian plane data recorders found<img width="500" height="334" src="https://dailytimes.ng/wp-content/uploads/2018/02/plancrash-500x334.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/plancrash-500x334.png 500w, https://dailytimes.ng/wp-content/uploads/2018/02/plancrash-800x534.png 800w, https://dailytimes.ng/wp-content/uploads/2018/02/plancrash.png 820w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/crashed-russian-plane-data-recorders-found/" class="title">Crashed Russian plane data recorders found</a><div class="post-byline">February 12, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Editorial</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/worth-economic-summits/">The worth of economic summits<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2017/05/dtn-91-logo-500x500.jpeg" class="attachment-medium size-medium wp-post-image" alt="summits" srcset="https://dailytimes.ng/wp-content/uploads/2017/05/dtn-91-logo-500x500.jpeg 500w, https://dailytimes.ng/wp-content/uploads/2017/05/dtn-91-logo-150x150.jpeg 150w, https://dailytimes.ng/wp-content/uploads/2017/05/dtn-91-logo-800x800.jpeg 800w, https://dailytimes.ng/wp-content/uploads/2017/05/dtn-91-logo-696x696.jpeg 696w, https://dailytimes.ng/wp-content/uploads/2017/05/dtn-91-logo-420x420.jpeg 420w, https://dailytimes.ng/wp-content/uploads/2017/05/dtn-91-logo.jpeg 894w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/worth-economic-summits/" class="title">The worth of economic summits</a><div class="post-byline">February 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/certainly-nigeria-will-not-botch-world-cup/">Certainly, Nigeria will not botch this World Cup!<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2017/11/Tega_Onojaife-500x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/Tega_Onojaife-500x500.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/11/Tega_Onojaife-150x150.jpg 150w, https://dailytimes.ng/wp-content/uploads/2017/11/Tega_Onojaife-800x800.jpg 800w, https://dailytimes.ng/wp-content/uploads/2017/11/Tega_Onojaife-696x696.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/11/Tega_Onojaife-420x420.jpg 420w, https://dailytimes.ng/wp-content/uploads/2017/11/Tega_Onojaife.jpg 900w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/certainly-nigeria-will-not-botch-world-cup/" class="title">Certainly, Nigeria will not botch this World Cup!</a><div class="post-byline">February 19, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/memories-festac-77-rekindled-lagos/">Memories of FESTAC 77 rekindled in Lagos<img width="300" height="168" src="https://dailytimes.ng/wp-content/uploads/2017/11/festac77.jpg" class="attachment-medium size-medium wp-post-image" alt="Civilization" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/memories-festac-77-rekindled-lagos/" class="title">Memories of FESTAC 77 rekindled in Lagos</a><div class="post-byline">January 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nnpcs-non-remittance-n3-88trn-fg-2015-2/">NNPC’S non remittance of N3.88trn to FG in 2015<img width="391" height="395" src="https://dailytimes.ng/wp-content/uploads/2017/11/nnpc-1.png" class="attachment-medium size-medium wp-post-image" alt="NNPC" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nnpcs-non-remittance-n3-88trn-fg-2015-2/" class="title">NNPC’S non remittance of N3.88trn to FG in 2015</a><div class="post-byline">January 18, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/e-payment-fraud-major-impediment-nigerias-economy/">E-payment fraud as major impediment to Nigeria’s economy<img width="371" height="262" src="https://dailytimes.ng/wp-content/uploads/2016/12/FraudSWFCF.png" class="attachment-medium size-medium wp-post-image" alt="fraud" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/e-payment-fraud-major-impediment-nigerias-economy/" class="title">E-payment fraud as major impediment to Nigeria’s economy</a><div class="post-byline">January 17, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/asians-takeover-nigerias-retail-market/">Asians takeover of Nigeria&#8217;s retail market<img width="500" height="331" src="https://dailytimes.ng/wp-content/uploads/2017/11/african_narco_news_nigeria_3-500x331.jpg" class="attachment-medium size-medium wp-post-image" alt="asians" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/african_narco_news_nigeria_3-500x331.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/11/african_narco_news_nigeria_3-634x420.jpg 634w, https://dailytimes.ng/wp-content/uploads/2017/11/african_narco_news_nigeria_3.jpg 640w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/asians-takeover-nigerias-retail-market/" class="title">Asians takeover of Nigeria&#8217;s retail market</a><div class="post-byline">January 12, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/kerosene-adulteration-attendant-tragedy/">Kerosene adulteration and attendant tragedy<img width="500" height="305" src="https://dailytimes.ng/wp-content/uploads/2016/07/Nigerians-in-a-tight-queue-to-buy-kerosene-at-NNPC-station-500x305.jpg" class="attachment-medium size-medium wp-post-image" alt="kerosene" srcset="https://dailytimes.ng/wp-content/uploads/2016/07/Nigerians-in-a-tight-queue-to-buy-kerosene-at-NNPC-station-500x305.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/07/Nigerians-in-a-tight-queue-to-buy-kerosene-at-NNPC-station.jpg 770w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/kerosene-adulteration-attendant-tragedy/" class="title">Kerosene adulteration and attendant tragedy</a><div class="post-byline">January 4, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fiiros-readiness-create-5m-jobs-annually/">FIIRO’s readiness to create 5m jobs annually<img width="500" height="280" src="https://dailytimes.ng/wp-content/uploads/2017/07/fiiro-500x280.png" class="attachment-medium size-medium wp-post-image" alt="FIIRO" srcset="https://dailytimes.ng/wp-content/uploads/2017/07/fiiro-500x280.png 500w, https://dailytimes.ng/wp-content/uploads/2017/07/fiiro-696x389.png 696w, https://dailytimes.ng/wp-content/uploads/2017/07/fiiro.png 713w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fiiros-readiness-create-5m-jobs-annually/" class="title">FIIRO’s readiness to create 5m jobs annually</a><div class="post-byline">January 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/1b-insurgency-fund-violation-nigerias-constitution/">$1B insurgency fund, violation of Nigeria&#8217;s Constitution<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2017/12/crude-500x333.png" class="attachment-medium size-medium wp-post-image" alt="Constitution" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/crude-500x333.png 500w, https://dailytimes.ng/wp-content/uploads/2017/12/crude-800x533.png 800w, https://dailytimes.ng/wp-content/uploads/2017/12/crude-696x463.png 696w, https://dailytimes.ng/wp-content/uploads/2017/12/crude-1068x711.png 1068w, https://dailytimes.ng/wp-content/uploads/2017/12/crude-631x420.png 631w, https://dailytimes.ng/wp-content/uploads/2017/12/crude.png 1600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/1b-insurgency-fund-violation-nigerias-constitution/" class="title">$1B insurgency fund, violation of Nigeria&#8217;s Constitution</a><div class="post-byline">December 22, 2017</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/wake-call-tanker-truck-owners/">Wake up call to tanker, truck owners<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2016/12/Truck-drivers-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="truck" srcset="https://dailytimes.ng/wp-content/uploads/2016/12/Truck-drivers-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/12/Truck-drivers.jpg 624w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/wake-call-tanker-truck-owners/" class="title">Wake up call to tanker, truck owners</a><div class="post-byline">December 21, 2017</div></div></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-198139 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-business byline-simon-ugwu entry">
		<article>
		<div class="featured-image"><img width="200" height="140" src="https://dailytimes.ng/wp-content/uploads/2018/02/fish.jpg" class="attachment-full size-full wp-post-image" alt="Simon Ugwu" /></div>		<div class='post-header'>
			<h1 class='post-title'>Delta fish farmers receive N1.2bn loan</h1>
			<div class="post-byline">February 26, 2018</div>		</div>
		<div class="post-content">
			<p>Fish farmers in Delta State have received N1.2 billion loan under the <a href="https://dailytimes.ng/anambra-central-senatorial-seat-special-panel-justices-begin-sitting-okonkwos-appeal/">Central</a> Bank of Nigeria, CBN, Anchor Borrowers Programme, ABP.</p>
<p>The Loan Officer, Bank of Agriculture, BOA, Asaba, Ambrose Nwabuzor, disclosed this in Asaba on Sunday.</p>
<p>Nwabuzor said that the BOA secured the release of N1.2 bn to the fish farmers under the private window of the ABP.</p>
<p>He said that the beneficiaries provided enough securities to guarantee the drawdown of the loan from the CBN.</p>
<p>“Under the private window, we have secured the release of N1.2 bn to eight anchors that came together to form a fish farm.</p>
<p>“Each of the anchors gave us an irrevocable post-dated cheque (security) and they profiled their farmers,” he said.</p>
<p>He also said that the BOA was working to secure the release of another tranche of loan for the anchor off-taker in fisheries.</p>
<p>The BOA loan officer said that the off-taker had also provided security for the loans and profiled his farmers under the scheme.</p>
<p>According to him, the programme is compact in nature and should bring all the major stakeholders together in form of a chain.</p>
<p>“An anchor off-taker is the most important person in this chain for without him the programme cannot succeed.</p>
<p>“He must have the financial strength to pay input suppliers, profile and pay his farmers, mop all the farm produce, store, process, preserve and market them at convenient.</p>
<p>“Here in Delta the ABP has both the private and the state windows,” he said.</p>
<p>Mr. Nwabuzor said that the Delta Government keyed into the state window to produce oil palm, rice cassava and fish.</p>
<p>He said that because the oil palm had long maturity period it was not part of the programme.</p>
<p>“So, we have only three items in the programme, but unfortunately the state has not been able to secure an anchor off-taker for cassava and rice.</p>
<p>“So, no money has been released to BOA for payment of input suppliers and farmers in the state,” Nwabuzor said.</p>
<p>He, however, advised the state government to assume the position of an anchor off-taker under the scheme by providing BOA with an Irrevocable Standing Payment Order.</p>
<p>He said that the document that would ensure that the loans were recovered from the farmers.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Stories by Simon Ugwu</p>
<div class="tptn_counter" id="tptn_counter_198139"><script type="text/javascript" data-cfasync="false" src="https://dailytimes.ng/?top_ten_id=198139&amp;view_counter=1&amp;_wpnonce=06e929787a"></script></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-198139" class="share-twitter sd-button share-icon no-text" href="https://dailytimes.ng/delta-fish-farmers-receive-n1-2bn-loan/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-198139" class="share-facebook sd-button share-icon no-text" href="https://dailytimes.ng/delta-fish-farmers-receive-n1-2bn-loan/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-198139" class="share-linkedin sd-button share-icon no-text" href="https://dailytimes.ng/delta-fish-farmers-receive-n1-2bn-loan/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-198139" class="share-google-plus-1 sd-button share-icon no-text" href="https://dailytimes.ng/delta-fish-farmers-receive-n1-2bn-loan/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://dailytimes.ng/delta-fish-farmers-receive-n1-2bn-loan/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-198139" class="share-skype sd-button share-icon no-text" href="https://dailytimes.ng/delta-fish-farmers-receive-n1-2bn-loan/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://dailytimes.ng/delta-fish-farmers-receive-n1-2bn-loan/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Delta%20fish%20farmers%20receive%20N1.2bn%20loan https%3A%2F%2Fdailytimes.ng%2Fdelta-fish-farmers-receive-n1-2bn-loan%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-113711247-198139-5a94ab21f3d3b' data-src='https://widgets.wp.com/likes/#blog_id=113711247&amp;post_id=198139&amp;origin=dailytimes.ng&amp;obj_id=113711247-198139-5a94ab21f3d3b' data-name='like-post-frame-113711247-198139-5a94ab21f3d3b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://dailytimes.ng/category/agriculture/" title="View all posts in Agriculture">Agriculture</a> and <a href="https://dailytimes.ng/category/business/" title="View all posts in Business">Business</a></p>							<aside class="widget-area widget-area-after-post" id="after-post" role="complementary">
		<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>	</aside>
			<div class="post-author">
		<div class="avatar-container">
		<img alt='&lt;a href=&quot;https://dailytimes.ng/byline/simon-ugwu/&quot; rel=&quot;tag&quot;&gt;Simon Ugwu&lt;/a&gt;' src='https://secure.gravatar.com/avatar/f50f6409de21b2b77f25cc9c525b2d77?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f50f6409de21b2b77f25cc9c525b2d77?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<h3><a href="https://dailytimes.ng/byline/simon-ugwu/" rel="tag">Simon Ugwu</a></h3>
		<p></p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Agriculture</span></span><a class="category-link" href="https://dailytimes.ng/category/agriculture/">More posts in Agriculture &raquo;</a></div><ul><li><div class="featured-image"><a href="https://dailytimes.ng/oxfam-highlights-roles-right-food-campaign/">Oxfam highlights roles of Right to Food Campaign<img width="314" height="160" src="https://dailytimes.ng/wp-content/uploads/2018/02/foood.jpg" class="attachment-medium size-medium wp-post-image" alt="Simon Ugwu" /></a></div><a href="https://dailytimes.ng/oxfam-highlights-roles-right-food-campaign/" class="title">Oxfam highlights roles of Right to Food Campaign</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/cbn-revises-guidelines-agric-scheme/">CBN revises guidelines for agric scheme<img width="288" height="175" src="https://dailytimes.ng/wp-content/uploads/2018/02/cbbn.jpg" class="attachment-medium size-medium wp-post-image" alt="Simon Ugwu" /></a></div><a href="https://dailytimes.ng/cbn-revises-guidelines-agric-scheme/" class="title">CBN revises guidelines for agric scheme</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/buhari-signs-8-bills-law/">Buhari signs 8 bills into law<img width="500" height="332" src="https://dailytimes.ng/wp-content/uploads/2018/01/buhari-500x332.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/01/buhari-500x332.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/01/buhari-800x531.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/01/buhari.jpg 1500w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/buhari-signs-8-bills-law/" class="title">Buhari signs 8 bills into law</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/agriculture-set-revolutionise-african-economy-report/">Agriculture set to revolutionise African economy- Report<img width="500" height="282" src="https://dailytimes.ng/wp-content/uploads/2018/01/farm1-500x282.png" class="attachment-medium size-medium wp-post-image" alt="Agriculture" srcset="https://dailytimes.ng/wp-content/uploads/2018/01/farm1-500x282.png 500w, https://dailytimes.ng/wp-content/uploads/2018/01/farm1-800x451.png 800w, https://dailytimes.ng/wp-content/uploads/2018/01/farm1.png 1284w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/agriculture-set-revolutionise-african-economy-report/" class="title">Agriculture set to revolutionise African economy- Report</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Business</span></span><a class="category-link" href="https://dailytimes.ng/category/business/">More posts in Business &raquo;</a></div><ul><li><div class="featured-image"><a href="https://dailytimes.ng/jenifer-atiku-abubakar-move/">Jenifer Atiku Abubakar on the Move Again<img width="269" height="187" src="https://dailytimes.ng/wp-content/uploads/2018/02/jenifer.jpg" class="attachment-medium size-medium wp-post-image" alt="Ajibade Alabi" /></a></div><a href="https://dailytimes.ng/jenifer-atiku-abubakar-move/" class="title">Jenifer Atiku Abubakar on the Move Again</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/oxfam-highlights-roles-right-food-campaign/">Oxfam highlights roles of Right to Food Campaign<img width="314" height="160" src="https://dailytimes.ng/wp-content/uploads/2018/02/foood.jpg" class="attachment-medium size-medium wp-post-image" alt="Simon Ugwu" /></a></div><a href="https://dailytimes.ng/oxfam-highlights-roles-right-food-campaign/" class="title">Oxfam highlights roles of Right to Food Campaign</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/cbn-revises-guidelines-agric-scheme/">CBN revises guidelines for agric scheme<img width="288" height="175" src="https://dailytimes.ng/wp-content/uploads/2018/02/cbbn.jpg" class="attachment-medium size-medium wp-post-image" alt="Simon Ugwu" /></a></div><a href="https://dailytimes.ng/cbn-revises-guidelines-agric-scheme/" class="title">CBN revises guidelines for agric scheme</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/nama-moves-enhance-upper-airspace-communication/">NAMA moves to enhance upper airspace communication<img width="381" height="385" src="https://dailytimes.ng/wp-content/uploads/2018/02/nama-1.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><a href="https://dailytimes.ng/nama-moves-enhance-upper-airspace-communication/" class="title">NAMA moves to enhance upper airspace communication</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/delta-fish-farmers-receive-n1-2bn-loan/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&#038;postid=198139&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.7.1&#038;sig=f1d67bed3d509ba7242d17f3df5040d14c1cb7c8#parent=https%3A%2F%2Fdailytimes.ng%2Fdelta-fish-farmers-receive-n1-2bn-loan%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h2 class="widget-title">Popular</h2><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://dailytimes.ng/150-people-killed-ebonyi-cult-war-two-years-senator-agbo/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/02/clash-150x150.png" alt="More than 150 people killed in Ebonyi cult war in two years-Senator Agbo" title="More than 150 people killed in Ebonyi cult war in two years-Senator Agbo" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/150-people-killed-ebonyi-cult-war-two-years-senator-agbo/"     class="tptn_link"><span class="tptn_title">More than 150 people killed in Ebonyi cult war in&hellip;</span></a><span class="tptn_date"> February 26, 2018</span>  <span class="tptn_list_count">(1,917)</span></span></li><li><a href="https://dailytimes.ng/jenifer-atiku-abubakar-move/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/02/jenifer-150x150.jpg" alt="Jenifer Atiku Abubakar on the Move Again" title="Jenifer Atiku Abubakar on the Move Again" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/jenifer-atiku-abubakar-move/"     class="tptn_link"><span class="tptn_title">Jenifer Atiku Abubakar on the Move Again</span></a><span class="tptn_date"> February 26, 2018</span>  <span class="tptn_list_count">(1,514)</span></span></li><li><a href="https://dailytimes.ng/apc-group-accuses-tinubu-turning-buhari-secret-deal-pdp/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/02/tinbuhari-150x150.png" alt="APC group accuses Tinubu of turning against Buhari, having secret deal with PDP" title="APC group accuses Tinubu of turning against Buhari, having secret deal with PDP" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/apc-group-accuses-tinubu-turning-buhari-secret-deal-pdp/"     class="tptn_link"><span class="tptn_title">APC group accuses Tinubu of turning against Buhari,&hellip;</span></a><span class="tptn_date"> February 26, 2018</span>  <span class="tptn_list_count">(1,255)</span></span></li><li><a href="https://dailytimes.ng/elections-reordering-inec-pressure-sue-nass/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/02/INEC-vs-nASS-150x150.jpg" alt="Elections reordering: INEC under pressure to sue NASS" title="Elections reordering: INEC under pressure to sue NASS" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/elections-reordering-inec-pressure-sue-nass/"     class="tptn_link"><span class="tptn_title">Elections reordering: INEC under pressure to sue NASS</span></a><span class="tptn_date"> February 26, 2018</span>  <span class="tptn_list_count">(422)</span></span></li><li><a href="https://dailytimes.ng/2019-apc-cant-force-amaechi-support-magnus-abes-governorship-ambition/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/02/abeamechi-150x150.png" alt="2019: APC can’t force Amaechi to support Magnus Abe’s governorship ambition" title="2019: APC can’t force Amaechi to support Magnus Abe’s governorship ambition" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/2019-apc-cant-force-amaechi-support-magnus-abes-governorship-ambition/"     class="tptn_link"><span class="tptn_title">2019: APC can’t force Amaechi to support Magnus&hellip;</span></a><span class="tptn_date"> February 26, 2018</span>  <span class="tptn_list_count">(390)</span></span></li><li><a href="https://dailytimes.ng/apc-wont-exist-south-east-beyond-2019-pdp-youth-alliance/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2017/09/dave-umahi-80x60.jpg" alt="APC won’t exist in South-East beyond 2019 – PDP Youth Alliance" title="APC won’t exist in South-East beyond 2019 – PDP Youth Alliance" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/apc-wont-exist-south-east-beyond-2019-pdp-youth-alliance/"     class="tptn_link"><span class="tptn_title">APC won’t exist in South-East beyond 2019 – PDP&hellip;</span></a><span class="tptn_date"> February 25, 2018</span>  <span class="tptn_list_count">(303)</span></span></li><li><a href="https://dailytimes.ng/bola-shagaya-osinbajo-confirm-march-15-17-children-s-wedding/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/02/Bola-Shagaya-2-150x150.jpg" alt="Bola Shagaya Osinbajo confirm March 15 and 17 for their children s wedding" title="Bola Shagaya Osinbajo confirm March 15 and 17 for their children s wedding" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/bola-shagaya-osinbajo-confirm-march-15-17-children-s-wedding/"     class="tptn_link"><span class="tptn_title">Bola Shagaya Osinbajo confirm March 15 and 17 for&hellip;</span></a><span class="tptn_date"> February 26, 2018</span>  <span class="tptn_list_count">(288)</span></span></li><li><a href="https://dailytimes.ng/uba-zenith-gtb-fidelity-others-pay-dividend-2018-analysts/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2017/09/Banks-in-Nigeria-80x60.png" alt="UBA, Zenith, GTB, Fidelity,  others  to pay dividend in 2018– analysts" title="UBA, Zenith, GTB, Fidelity,  others  to pay dividend in 2018– analysts" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/uba-zenith-gtb-fidelity-others-pay-dividend-2018-analysts/"     class="tptn_link"><span class="tptn_title">UBA, Zenith, GTB, Fidelity, others to pay dividend&hellip;</span></a><span class="tptn_date"> February 25, 2018</span>  <span class="tptn_list_count">(235)</span></span></li><li><a href="https://dailytimes.ng/daily-times-newspaper-monday-february-26-2018/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/02/DTN-26-2-18-150x150.png" alt="Daily Times Newspaper, Monday, February 26, 2018" title="Daily Times Newspaper, Monday, February 26, 2018" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/daily-times-newspaper-monday-february-26-2018/"     class="tptn_link"><span class="tptn_title">Daily Times Newspaper, Monday, February 26, 2018</span></a><span class="tptn_date"> February 26, 2018</span>  <span class="tptn_list_count">(177)</span></span></li><li><a href="https://dailytimes.ng/third-force-nigeria-will-work-pdp-dislodge-apc-2019-says-spokesman/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/02/KolaOlogbondiyan-150x150.png" alt="Any ‘third force’ in Nigeria will work with PDP to dislodge APC in 2019, says spokesman" title="Any ‘third force’ in Nigeria will work with PDP to dislodge APC in 2019, says spokesman" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/third-force-nigeria-will-work-pdp-dislodge-apc-2019-says-spokesman/"     class="tptn_link"><span class="tptn_title">Any ‘third force’ in Nigeria will work with PDP to&hellip;</span></a><span class="tptn_date"> February 26, 2018</span>  <span class="tptn_list_count">(148)</span></span></li></ul><div class="tptn_clear"></div></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 600 Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="7369419880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Tags</h2><div class="tagcloud"><a href="https://dailytimes.ng/tag/abuja/" class="tag-cloud-link tag-link-779 tag-link-position-1" style="font-size: 9.2222222222222pt;" aria-label="Abuja (87 items)">Abuja</a>
<a href="https://dailytimes.ng/tag/all-progressives-congress/" class="tag-cloud-link tag-link-1081 tag-link-position-2" style="font-size: 11pt;" aria-label="All Progressives Congress (125 items)">All Progressives Congress</a>
<a href="https://dailytimes.ng/tag/all-progressives-congress-apc/" class="tag-cloud-link tag-link-702 tag-link-position-3" style="font-size: 9.6666666666667pt;" aria-label="All Progressives Congress (APC) (95 items)">All Progressives Congress (APC)</a>
<a href="https://dailytimes.ng/tag/anambra/" class="tag-cloud-link tag-link-2074 tag-link-position-4" style="font-size: 8.5555555555556pt;" aria-label="Anambra (75 items)">Anambra</a>
<a href="https://dailytimes.ng/tag/anambra-state/" class="tag-cloud-link tag-link-1224 tag-link-position-5" style="font-size: 9.2222222222222pt;" aria-label="Anambra State (86 items)">Anambra State</a>
<a href="https://dailytimes.ng/tag/apc/" class="tag-cloud-link tag-link-240 tag-link-position-6" style="font-size: 19.444444444444pt;" aria-label="APC (716 items)">APC</a>
<a href="https://dailytimes.ng/tag/boko-haram/" class="tag-cloud-link tag-link-248 tag-link-position-7" style="font-size: 14.222222222222pt;" aria-label="Boko Haram (244 items)">Boko Haram</a>
<a href="https://dailytimes.ng/tag/buhari/" class="tag-cloud-link tag-link-249 tag-link-position-8" style="font-size: 17.111111111111pt;" aria-label="Buhari (447 items)">Buhari</a>
<a href="https://dailytimes.ng/tag/cbn/" class="tag-cloud-link tag-link-711 tag-link-position-9" style="font-size: 10.111111111111pt;" aria-label="CBN (104 items)">CBN</a>
<a href="https://dailytimes.ng/tag/corruption/" class="tag-cloud-link tag-link-1638 tag-link-position-10" style="font-size: 8.3333333333333pt;" aria-label="Corruption (72 items)">Corruption</a>
<a href="https://dailytimes.ng/tag/court/" class="tag-cloud-link tag-link-336 tag-link-position-11" style="font-size: 9.5555555555556pt;" aria-label="Court (93 items)">Court</a>
<a href="https://dailytimes.ng/tag/crime/" class="tag-cloud-link tag-link-2172 tag-link-position-12" style="font-size: 8.4444444444444pt;" aria-label="Crime (73 items)">Crime</a>
<a href="https://dailytimes.ng/tag/edo-state/" class="tag-cloud-link tag-link-3314 tag-link-position-13" style="font-size: 9.3333333333333pt;" aria-label="Edo State (89 items)">Edo State</a>
<a href="https://dailytimes.ng/tag/education/" class="tag-cloud-link tag-link-2070 tag-link-position-14" style="font-size: 9.1111111111111pt;" aria-label="education (84 items)">education</a>
<a href="https://dailytimes.ng/tag/efcc/" class="tag-cloud-link tag-link-333 tag-link-position-15" style="font-size: 11.888888888889pt;" aria-label="EFCC (150 items)">EFCC</a>
<a href="https://dailytimes.ng/tag/election/" class="tag-cloud-link tag-link-302 tag-link-position-16" style="font-size: 12.666666666667pt;" aria-label="Election (175 items)">Election</a>
<a href="https://dailytimes.ng/tag/elections/" class="tag-cloud-link tag-link-260 tag-link-position-17" style="font-size: 11.333333333333pt;" aria-label="Elections (133 items)">Elections</a>
<a href="https://dailytimes.ng/tag/fayose/" class="tag-cloud-link tag-link-407 tag-link-position-18" style="font-size: 8.3333333333333pt;" aria-label="Fayose (72 items)">Fayose</a>
<a href="https://dailytimes.ng/tag/federal-government/" class="tag-cloud-link tag-link-807 tag-link-position-19" style="font-size: 8pt;" aria-label="Federal Government (67 items)">Federal Government</a>
<a href="https://dailytimes.ng/tag/fg/" class="tag-cloud-link tag-link-845 tag-link-position-20" style="font-size: 10.444444444444pt;" aria-label="FG (112 items)">FG</a>
<a href="https://dailytimes.ng/tag/football/" class="tag-cloud-link tag-link-2222 tag-link-position-21" style="font-size: 10.444444444444pt;" aria-label="football (112 items)">football</a>
<a href="https://dailytimes.ng/tag/general-muhammadu-buhari/" class="tag-cloud-link tag-link-563 tag-link-position-22" style="font-size: 8.8888888888889pt;" aria-label="General Muhammadu Buhari (81 items)">General Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/goodluck-jonathan/" class="tag-cloud-link tag-link-266 tag-link-position-23" style="font-size: 9.8888888888889pt;" aria-label="Goodluck Jonathan (100 items)">Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/government/" class="tag-cloud-link tag-link-7527 tag-link-position-24" style="font-size: 8.3333333333333pt;" aria-label="Government (71 items)">Government</a>
<a href="https://dailytimes.ng/tag/inec/" class="tag-cloud-link tag-link-241 tag-link-position-25" style="font-size: 15.111111111111pt;" aria-label="INEC (291 items)">INEC</a>
<a href="https://dailytimes.ng/tag/ipob/" class="tag-cloud-link tag-link-12314 tag-link-position-26" style="font-size: 8.5555555555556pt;" aria-label="IPOB (75 items)">IPOB</a>
<a href="https://dailytimes.ng/tag/jonathan/" class="tag-cloud-link tag-link-1913 tag-link-position-27" style="font-size: 11.666666666667pt;" aria-label="Jonathan (143 items)">Jonathan</a>
<a href="https://dailytimes.ng/tag/lagos/" class="tag-cloud-link tag-link-454 tag-link-position-28" style="font-size: 15.888888888889pt;" aria-label="Lagos (344 items)">Lagos</a>
<a href="https://dailytimes.ng/tag/lagos-state/" class="tag-cloud-link tag-link-1771 tag-link-position-29" style="font-size: 10.888888888889pt;" aria-label="Lagos State (121 items)">Lagos State</a>
<a href="https://dailytimes.ng/tag/muhammadu-buhari/" class="tag-cloud-link tag-link-2597 tag-link-position-30" style="font-size: 11.222222222222pt;" aria-label="Muhammadu Buhari (130 items)">Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/nigeria/" class="tag-cloud-link tag-link-325 tag-link-position-31" style="font-size: 22pt;" aria-label="Nigeria (1,216 items)">Nigeria</a>
<a href="https://dailytimes.ng/tag/nigerians/" class="tag-cloud-link tag-link-4585 tag-link-position-32" style="font-size: 8.5555555555556pt;" aria-label="Nigerians (75 items)">Nigerians</a>
<a href="https://dailytimes.ng/tag/nnpc/" class="tag-cloud-link tag-link-698 tag-link-position-33" style="font-size: 10.888888888889pt;" aria-label="NNPC (121 items)">NNPC</a>
<a href="https://dailytimes.ng/tag/nollywood/" class="tag-cloud-link tag-link-88 tag-link-position-34" style="font-size: 14.555555555556pt;" aria-label="nollywood (261 items)">nollywood</a>
<a href="https://dailytimes.ng/tag/nse/" class="tag-cloud-link tag-link-534 tag-link-position-35" style="font-size: 8.8888888888889pt;" aria-label="NSE (81 items)">NSE</a>
<a href="https://dailytimes.ng/tag/pdp/" class="tag-cloud-link tag-link-259 tag-link-position-36" style="font-size: 18.777777777778pt;" aria-label="PDP (635 items)">PDP</a>
<a href="https://dailytimes.ng/tag/police/" class="tag-cloud-link tag-link-694 tag-link-position-37" style="font-size: 12.888888888889pt;" aria-label="Police (186 items)">Police</a>
<a href="https://dailytimes.ng/tag/politics/" class="tag-cloud-link tag-link-841 tag-link-position-38" style="font-size: 10.111111111111pt;" aria-label="politics (104 items)">politics</a>
<a href="https://dailytimes.ng/tag/president/" class="tag-cloud-link tag-link-308 tag-link-position-39" style="font-size: 9.4444444444444pt;" aria-label="President (90 items)">President</a>
<a href="https://dailytimes.ng/tag/president-goodluck-jonathan/" class="tag-cloud-link tag-link-397 tag-link-position-40" style="font-size: 12.888888888889pt;" aria-label="President Goodluck Jonathan (185 items)">President Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/president-muhammadu-buhari/" class="tag-cloud-link tag-link-10574 tag-link-position-41" style="font-size: 10.333333333333pt;" aria-label="President Muhammadu Buhari (108 items)">President Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/senate/" class="tag-cloud-link tag-link-876 tag-link-position-42" style="font-size: 9.1111111111111pt;" aria-label="Senate (84 items)">Senate</a>
<a href="https://dailytimes.ng/tag/south-africa/" class="tag-cloud-link tag-link-674 tag-link-position-43" style="font-size: 8.3333333333333pt;" aria-label="South Africa (71 items)">South Africa</a>
<a href="https://dailytimes.ng/tag/ticker/" class="tag-cloud-link tag-link-9814 tag-link-position-44" style="font-size: 20.555555555556pt;" aria-label="ticker (911 items)">ticker</a>
<a href="https://dailytimes.ng/tag/us/" class="tag-cloud-link tag-link-1891 tag-link-position-45" style="font-size: 8.7777777777778pt;" aria-label="US (79 items)">US</a></div>
</section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/tjan-takes-rnb-another-level-sotey/">Tjan takes RNB to another level with ‘Sotey’<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/02/Tjan-Sotey-Artwork-500x500.jpg" class="attachment-medium size-medium wp-post-image" alt="Mutiat Alli" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/Tjan-Sotey-Artwork-500x500.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/02/Tjan-Sotey-Artwork-150x150.jpg 150w, https://dailytimes.ng/wp-content/uploads/2018/02/Tjan-Sotey-Artwork.jpg 600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/tjan-takes-rnb-another-level-sotey/" class="title">Tjan takes RNB to another level with ‘Sotey’</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/goldberg-empowers-15-ogun-artisans-%e2%82%a64-5-million/">Goldberg empowers 15 Ogun artisans with ₦4.5 Million<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/02/Pix-1-Ogun-Activation-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="Mutiat Alli" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/goldberg-empowers-15-ogun-artisans-%e2%82%a64-5-million/" class="title">Goldberg empowers 15 Ogun artisans with ₦4.5 Million</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/dstv-unveils-exciting-line-shows-february/">DStv Unveils Exciting Line-Up of Shows in February<img width="397" height="336" src="https://dailytimes.ng/wp-content/uploads/2018/02/John-Ugbe-Multichoice-MD.jpg" class="attachment-medium size-medium wp-post-image" alt="Mutiat Alli`" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/dstv-unveils-exciting-line-shows-february/" class="title">DStv Unveils Exciting Line-Up of Shows in February</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/banky-w-announces-dissolution-eme-record-label/">Banky W announces dissolution of EME as a record label<img width="334" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/02/banky-w-1-334x500.jpg" class="attachment-medium size-medium wp-post-image" alt="Mutiat Alli" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/banky-w-1-334x500.jpg 334w, https://dailytimes.ng/wp-content/uploads/2018/02/banky-w-1.jpg 500w" sizes="(max-width: 334px) 100vw, 334px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/banky-w-announces-dissolution-eme-record-label/" class="title">Banky W announces dissolution of EME as a record label</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/jenifer-atiku-abubakar-move/">Jenifer Atiku Abubakar on the Move Again<img width="269" height="187" src="https://dailytimes.ng/wp-content/uploads/2018/02/jenifer.jpg" class="attachment-medium size-medium wp-post-image" alt="Ajibade Alabi" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/jenifer-atiku-abubakar-move/" class="title">Jenifer Atiku Abubakar on the Move Again</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/glitz-paparazzi-juju-makossa-king-y-k-ajao-celebrates-45-years-stage/">Glitz, and paparazzi as Juju makossa king, Y.K Ajao celebrates 45 years on stage<img width="400" height="400" src="https://dailytimes.ng/wp-content/uploads/2018/02/ajao.jpg" class="attachment-medium size-medium wp-post-image" alt="Ajibade Alabi" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/ajao.jpg 400w, https://dailytimes.ng/wp-content/uploads/2018/02/ajao-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/glitz-paparazzi-juju-makossa-king-y-k-ajao-celebrates-45-years-stage/" class="title">Glitz, and paparazzi as Juju makossa king, Y.K Ajao celebrates 45 years on stage</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/bola-shagaya-osinbajo-confirm-march-15-17-children-s-wedding/">Bola Shagaya Osinbajo confirm March 15 and 17 for their children s wedding<img width="400" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/02/Bola-Shagaya-2-400x500.jpg" class="attachment-medium size-medium wp-post-image" alt="Ajibade Alabi" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/Bola-Shagaya-2-400x500.jpg 400w, https://dailytimes.ng/wp-content/uploads/2018/02/Bola-Shagaya-2.jpg 500w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/bola-shagaya-osinbajo-confirm-march-15-17-children-s-wedding/" class="title">Bola Shagaya Osinbajo confirm March 15 and 17 for their children s wedding</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/micheal-adedeji-brings-movies-schools-via-othello-text-project/">When Micheal Adedeji brings movies to schools via OTHELLO TEXT PROJECT<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/02/micheal-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="Ajibade Alabi" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/micheal-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/02/micheal-800x533.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/02/micheal.jpg 1080w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/micheal-adedeji-brings-movies-schools-via-othello-text-project/" class="title">When Micheal Adedeji brings movies to schools via OTHELLO TEXT PROJECT</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/folake-ani-mumuneys-rising-profile/">Folake Ani- Mumuney’s Rising Profile<img width="453" height="325" src="https://dailytimes.ng/wp-content/uploads/2018/02/folake.jpg" class="attachment-medium size-medium wp-post-image" alt="Ajibade Alabi" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/folake-ani-mumuneys-rising-profile/" class="title">Folake Ani- Mumuney’s Rising Profile</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/toronto-fashion-academy-unveiled-iyabo-ojo-ambassador/">Toronto Fashion Academy unveiled Iyabo Ojo ambassador<img width="387" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/02/iyabo-ojo-387x500.jpg" class="attachment-medium size-medium wp-post-image" alt="Ajibade Alabi" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/iyabo-ojo-387x500.jpg 387w, https://dailytimes.ng/wp-content/uploads/2018/02/iyabo-ojo.jpg 400w" sizes="(max-width: 387px) 100vw, 387px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/toronto-fashion-academy-unveiled-iyabo-ojo-ambassador/" class="title">Toronto Fashion Academy unveiled Iyabo Ojo ambassador</a><div class="post-byline">February 26, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/jay-jay-declared-king-game/">Jay-Jay declared king of the game<img width="500" height="334" src="https://dailytimes.ng/wp-content/uploads/2018/02/BETKING-2-500x334.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/BETKING-2-500x334.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/02/BETKING-2-800x534.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/02/BETKING-2.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/jay-jay-declared-king-game/" class="title">Jay-Jay declared king of the game</a><div class="post-byline">February 25, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/banker-turned-hair-stylist-building-nigerias-fastest-growing-beauty-salon/">How A Banker Turned Hair Stylist Is Building Nigeria’s Fastest Growing Beauty Salon<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/02/Bruno-Oiakhinan-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/Bruno-Oiakhinan-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/02/Bruno-Oiakhinan-800x450.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/02/Bruno-Oiakhinan.jpg 1280w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/banker-turned-hair-stylist-building-nigerias-fastest-growing-beauty-salon/" class="title">How A Banker Turned Hair Stylist Is Building Nigeria’s Fastest Growing Beauty Salon</a><div class="post-byline">February 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/arsenal-unveil-200m-emirates-airlines-shirt-deal/">Arsenal unveil £200m Emirates Airlines shirt deal<img width="400" height="400" src="https://dailytimes.ng/wp-content/uploads/2018/02/Arsenal.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/Arsenal.png 400w, https://dailytimes.ng/wp-content/uploads/2018/02/Arsenal-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/arsenal-unveil-200m-emirates-airlines-shirt-deal/" class="title">Arsenal unveil £200m Emirates Airlines shirt deal</a><div class="post-byline">February 19, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/certainly-nigeria-will-not-botch-world-cup/">Certainly, Nigeria will not botch this World Cup!<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2017/11/Tega_Onojaife-500x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/Tega_Onojaife-500x500.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/11/Tega_Onojaife-150x150.jpg 150w, https://dailytimes.ng/wp-content/uploads/2017/11/Tega_Onojaife-800x800.jpg 800w, https://dailytimes.ng/wp-content/uploads/2017/11/Tega_Onojaife-696x696.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/11/Tega_Onojaife-420x420.jpg 420w, https://dailytimes.ng/wp-content/uploads/2017/11/Tega_Onojaife.jpg 900w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/certainly-nigeria-will-not-botch-world-cup/" class="title">Certainly, Nigeria will not botch this World Cup!</a><div class="post-byline">February 19, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fifa-ranking-nigeria-slip-germany-stay-top/">FIFA ranking: Nigeria slip as Germany stay top<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/02/fifa-500x333.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/fifa-500x333.png 500w, https://dailytimes.ng/wp-content/uploads/2018/02/fifa-800x533.png 800w, https://dailytimes.ng/wp-content/uploads/2018/02/fifa.png 1050w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fifa-ranking-nigeria-slip-germany-stay-top/" class="title">FIFA ranking: Nigeria slip as Germany stay top</a><div class="post-byline">February 15, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Life &amp; Times</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/jenifer-atiku-abubakar-move/">Jenifer Atiku Abubakar on the Move Again<img width="269" height="187" src="https://dailytimes.ng/wp-content/uploads/2018/02/jenifer.jpg" class="attachment-medium size-medium wp-post-image" alt="Ajibade Alabi" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/jenifer-atiku-abubakar-move/" class="title">Jenifer Atiku Abubakar on the Move Again</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/oxfam-highlights-roles-right-food-campaign/">Oxfam highlights roles of Right to Food Campaign<img width="314" height="160" src="https://dailytimes.ng/wp-content/uploads/2018/02/foood.jpg" class="attachment-medium size-medium wp-post-image" alt="Simon Ugwu" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/oxfam-highlights-roles-right-food-campaign/" class="title">Oxfam highlights roles of Right to Food Campaign</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/cbn-revises-guidelines-agric-scheme/">CBN revises guidelines for agric scheme<img width="288" height="175" src="https://dailytimes.ng/wp-content/uploads/2018/02/cbbn.jpg" class="attachment-medium size-medium wp-post-image" alt="Simon Ugwu" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/cbn-revises-guidelines-agric-scheme/" class="title">CBN revises guidelines for agric scheme</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/delta-fish-farmers-receive-n1-2bn-loan/">Delta fish farmers receive N1.2bn loan<img width="200" height="140" src="https://dailytimes.ng/wp-content/uploads/2018/02/fish.jpg" class="attachment-medium size-medium wp-post-image" alt="Simon Ugwu" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/delta-fish-farmers-receive-n1-2bn-loan/" class="title">Delta fish farmers receive N1.2bn loan</a><div class="post-byline">February 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nama-moves-enhance-upper-airspace-communication/">NAMA moves to enhance upper airspace communication<img width="381" height="385" src="https://dailytimes.ng/wp-content/uploads/2018/02/nama-1.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nama-moves-enhance-upper-airspace-communication/" class="title">NAMA moves to enhance upper airspace communication</a><div class="post-byline">February 26, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Health</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/lassa-fever-outbreak-kills-73-nigeria-new-cases-surge/">Lassa fever outbreak kills 73 in Nigeria as new cases surge<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2017/08/Lassa-Fever-1-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="Luth" srcset="https://dailytimes.ng/wp-content/uploads/2017/08/Lassa-Fever-1-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/08/Lassa-Fever-1.jpg 640w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/lassa-fever-outbreak-kills-73-nigeria-new-cases-surge/" class="title">Lassa fever outbreak kills 73 in Nigeria as new cases surge</a><div class="post-byline">February 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/food-reduces-breast-cancer-spread-study/">How food reduces breast cancer spread- study<img width="500" height="379" src="https://dailytimes.ng/wp-content/uploads/2017/06/breast-cancerrr-500x379.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/06/breast-cancerrr-500x379.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/06/breast-cancerrr-80x60.jpg 80w, https://dailytimes.ng/wp-content/uploads/2017/06/breast-cancerrr-553x420.jpg 553w, https://dailytimes.ng/wp-content/uploads/2017/06/breast-cancerrr.jpg 618w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/food-reduces-breast-cancer-spread-study/" class="title">How food reduces breast cancer spread- study</a><div class="post-byline">February 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/angels-amongst-men-oam-foundationartist-unite-protect-albinos/">Angels Amongst Men: OAM Foundation,artist unite to protect albinos<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/02/IMG_1122-500x333.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/IMG_1122-500x333.jpeg 500w, https://dailytimes.ng/wp-content/uploads/2018/02/IMG_1122-800x533.jpeg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/angels-amongst-men-oam-foundationartist-unite-protect-albinos/" class="title">Angels Amongst Men: OAM Foundation,artist unite to protect albinos</a><div class="post-byline">February 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/expand-womens-access-family-planning-experts-urge-fg/">Expand women’s access to family planning, experts urge FG<img width="500" height="241" src="https://dailytimes.ng/wp-content/uploads/2016/12/Family-Planning-500x241.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/12/Family-Planning-500x241.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/12/Family-Planning.jpg 696w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/expand-womens-access-family-planning-experts-urge-fg/" class="title">Expand women’s access to family planning, experts urge FG</a><div class="post-byline">February 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/forever-recognises-business-owners-lagos-success-day/">Forever recognises business owners at Lagos Success Day<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/02/forever_1-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/forever_1-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/02/forever_1-800x533.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/02/forever_1.jpg 1080w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/forever-recognises-business-owners-lagos-success-day/" class="title">Forever recognises business owners at Lagos Success Day</a><div class="post-byline">February 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigeria-among-riskiest-country-newborns-pakistan-leads-list/">Nigeria among riskiest country for newborns, Pakistan leads list<img width="500" height="282" src="https://dailytimes.ng/wp-content/uploads/2018/02/newborn-500x282.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/newborn-500x282.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/02/newborn-800x451.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/02/newborn.jpg 980w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigeria-among-riskiest-country-newborns-pakistan-leads-list/" class="title">Nigeria among riskiest country for newborns, Pakistan leads list</a><div class="post-byline">February 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/grohe-red-wins-2018-kitchen-innovation-year-award/">GROHE Red Wins the 2018 &#8220;Kitchen Innovation of the Year®&#8221; Award<img width="299" height="123" src="https://dailytimes.ng/wp-content/uploads/2018/02/grohe.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/grohe-red-wins-2018-kitchen-innovation-year-award/" class="title">GROHE Red Wins the 2018 &#8220;Kitchen Innovation of the Year®&#8221; Award</a><div class="post-byline">February 16, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/adelusi-adeluyi-urges-healthcare-professionals-embrace-digital-platforms-2/">Adelusi-Adeluyi urges healthcare professionals to embrace digital platforms<img width="276" height="183" src="https://dailytimes.ng/wp-content/uploads/2018/02/healthy.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/adelusi-adeluyi-urges-healthcare-professionals-embrace-digital-platforms-2/" class="title">Adelusi-Adeluyi urges healthcare professionals to embrace digital platforms</a><div class="post-byline">February 16, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/adelusi-adeluyi-urges-healthcare-professionals-embrace-digital-platforms/">Adelusi-Adeluyi urges healthcare professionals to embrace digital platforms<img width="500" height="331" src="https://dailytimes.ng/wp-content/uploads/2018/02/Health_1B-500x331.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/Health_1B-500x331.jpeg 500w, https://dailytimes.ng/wp-content/uploads/2018/02/Health_1B-800x530.jpeg 800w, https://dailytimes.ng/wp-content/uploads/2018/02/Health_1B.jpeg 1024w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/adelusi-adeluyi-urges-healthcare-professionals-embrace-digital-platforms/" class="title">Adelusi-Adeluyi urges healthcare professionals to embrace digital platforms</a><div class="post-byline">February 15, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/unveils-new-childbirth-rules-cut-caesarean-sections/">WHO unveils new childbirth rules to cut caesarean sections<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/02/who-1-500x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/who-1-500x500.png 500w, https://dailytimes.ng/wp-content/uploads/2018/02/who-1-150x150.png 150w, https://dailytimes.ng/wp-content/uploads/2018/02/who-1.png 512w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/unveils-new-childbirth-rules-cut-caesarean-sections/" class="title">WHO unveils new childbirth rules to cut caesarean sections</a><div class="post-byline">February 15, 2018</div></div></div></li></ul></div></section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="250" height="88" src="https://dailytimes.ng/wp-content/uploads/2018/01/logo_dtn.jpg" class="custom-logo" alt="Daily Times Nigeria" itemprop="logo" /></a><section id="custom_html-8" class="widget_text custom-add-slot"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
   style="display:inline-block;min-width:400px;max-width:970px;width:100%;height:90px"
   data-ad-client="ca-pub-9365554144419990"
   data-ad-slot="8167134883"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section></div>                <ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/DailyTimesNGR">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/dailytimesng/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>    </div>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->





    <div id="wpfront-scroll-top-container"><img src="https://dailytimes.ng/wp-content/plugins/wpfront-scroll-top/images/icons/1.png" alt="" /></div>
    <script type="text/javascript">function wpfront_scroll_top_init() {if(typeof wpfront_scroll_top == "function" && typeof jQuery !== "undefined") {wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2});} else {setTimeout(wpfront_scroll_top_init, 100);}}wpfront_scroll_top_init();</script>	<div style="display:none">
	<div class="grofile-hash-map-f50f6409de21b2b77f25cc9c525b2d77">
	</div>
	</div>
<footer id="sfwa_footer" class="sfwa_grid_four"><div class="footer-information"><div class="sfwa_contained"><div class="sfwa_row"><div class="sfwa_footer_area"><aside id="media_image-4" class="widget widget_media_image"><a href="https://dailytimes.ng/"><img width="250" height="88" src="https://dailytimes.ng/wp-content/uploads/2018/01/logo_dtn.jpg" class="image wp-image-191932  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footerr-container"><ul id="menu-footerr" class="menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-123566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123566"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-118917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118917"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-118919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118919"><a href="https://dailytimes.ng/contact/">Contact</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-column2-container"><ul id="menu-footer-column2" class="menu"><li id="menu-item-192008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192008"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
<li id="menu-item-192009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192009"><a href="https://dailytimes.ng/category/world/">World</a></li>
<li id="menu-item-192010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192010"><a href="https://dailytimes.ng/category/health/">Health</a></li>
<li id="menu-item-192011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192011"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-192012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192012"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Social</h3><ul><li><a href="https://www.facebook.com/dailytimesng/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/DailyTimesNGR" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li></ul></aside></div></div></div></div></footer>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dailytimes.ng\/delta-fish-farmers-receive-n1-2bn-loan\/":198139};
	</script>
<link rel='stylesheet' id='genericons-css'  href='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dailytimes.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"801e094968","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var option = {"mystickyClass":".top-nav","activationHeight":"0","disableWidth":"0","adminBar":"false","mystickyTransition":"on","mysticky_disable_down":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=2.0.1'></script>
<script type="text/javascript" src="https://dailytimes.ng/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=1.6.1" async="async" defer="defer"></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.7.1'></script>
<script async="async" type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&postid=198139&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.7.1&sig=f1d67bed3d509ba7242d17f3df5040d14c1cb7c8#parent=https%3A%2F%2Fdailytimes.ng%2Fdelta-fish-farmers-receive-n1-2bn-loan%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&postid=198139&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.7.1&sig=f1d67bed3d509ba7242d17f3df5040d14c1cb7c8#parent=https%3A%2F%2Fdailytimes.ng%2Fdelta-fish-farmers-receive-n1-2bn-loan%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201809.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'113711247',post:'198139',tz:'1',srv:'dailytimes.ng'} ]);
	_stq.push([ 'clickTrackerInit', '113711247', '198139' ]);
</script>

</body>
</html>