<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://dailytimes.ng/xmlrpc.php" />
    <link type="text/css" media="screen" href="https://dailytimes.ng/wp-content/cache/autoptimize/css/autoptimize_589632655b0b4bf86fa0345a805e412b.css" rel="stylesheet" /><style type="text/css" media="print">@media print{.pmpro_a-print{display:none;position:absolute;left:-9999px}}</style><link type="text/css" media="all" href="https://dailytimes.ng/wp-content/cache/autoptimize/css/autoptimize_4b568684163e2e911760049550308a0d.css" rel="stylesheet" /><title>Daily Times Newspaper, Tuesday, September 10, 2019 &mdash; Daily Times Nigeria</title>
            
            
<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://dailytimes.ng/daily-times-newspaper-tuesday-september-10-2019/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Daily Times Newspaper, Tuesday, September 10, 2019 &mdash; Daily Times Nigeria" />
<meta property="og:description" content="Daily Times Newspaper, Tuesday, September 10, 2019" />
<meta property="og:url" content="https://dailytimes.ng/daily-times-newspaper-tuesday-september-10-2019/" />
<meta property="og:site_name" content="Daily Times Nigeria" />
<meta property="article:publisher" content="https://facebook.com/dailytimengr" />
<meta property="article:section" content="E-paper" />
<meta property="article:published_time" content="2019-09-10T04:59:31+00:00" />
<meta property="article:modified_time" content="2019-09-10T04:59:34+00:00" />
<meta property="og:updated_time" content="2019-09-10T04:59:34+00:00" />
<meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2019/09/DTN-3-9-19.jpg" />
<meta property="og:image:secure_url" content="https://dailytimes.ng/wp-content/uploads/2019/09/DTN-3-9-19.jpg" />
<meta property="og:image:width" content="638" />
<meta property="og:image:height" content="897" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Daily Times Newspaper, Tuesday, September 10, 2019" />
<meta name="twitter:title" content="Daily Times Newspaper, Tuesday, September 10, 2019 &mdash; Daily Times Nigeria" />
<meta name="twitter:site" content="@dailytimengr" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2019/09/DTN-3-9-19.jpg" />
<meta name="twitter:creator" content="@dailytimengr" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailytimes.ng/#website","url":"https://dailytimes.ng/","name":"Daily Times Nigeria","potentialAction":{"@type":"SearchAction","target":"https://dailytimes.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dailytimes.ng/daily-times-newspaper-tuesday-september-10-2019/#primaryimage","url":"https://dailytimes.ng/wp-content/uploads/2019/09/DTN-3-9-19.jpg","width":638,"height":897},{"@type":"WebPage","@id":"https://dailytimes.ng/daily-times-newspaper-tuesday-september-10-2019/#webpage","url":"https://dailytimes.ng/daily-times-newspaper-tuesday-september-10-2019/","inLanguage":"en-GB","name":"Daily Times Newspaper, Tuesday, September 10, 2019 &mdash; Daily Times Nigeria","isPartOf":{"@id":"https://dailytimes.ng/#website"},"primaryImageOfPage":{"@id":"https://dailytimes.ng/daily-times-newspaper-tuesday-september-10-2019/#primaryimage"},"datePublished":"2019-09-10T04:59:31+00:00","dateModified":"2019-09-10T04:59:34+00:00","author":{"@id":"https://dailytimes.ng/#/schema/person/a5f14a485cba0f1496f4ad7f820aa272"},"breadcrumb":{"@id":"https://dailytimes.ng/daily-times-newspaper-tuesday-september-10-2019/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://dailytimes.ng/daily-times-newspaper-tuesday-september-10-2019/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/","url":"https://dailytimes.ng/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/latest/","url":"https://dailytimes.ng/latest/","name":"Latest"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/daily-times-newspaper-tuesday-september-10-2019/","url":"https://dailytimes.ng/daily-times-newspaper-tuesday-september-10-2019/","name":"Daily Times Newspaper, Tuesday, September 10, 2019"}}]},{"@type":["Person"],"@id":"https://dailytimes.ng/#/schema/person/a5f14a485cba0f1496f4ad7f820aa272","name":"Our Correspondent","image":{"@type":"ImageObject","@id":"https://dailytimes.ng/#authorlogo","url":"https://secure.gravatar.com/avatar/b739cbd69f1a0dd0b46527dd62beed21?s=96&d=mm&r=g","caption":"Our Correspondent"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Daily Times Newspaper, Tuesday, September 10, 2019 Comments Feed" href="https://dailytimes.ng/daily-times-newspaper-tuesday-september-10-2019/feed/" />






<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://dailytimes.ng/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>









<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js'></script>






<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fdaily-times-newspaper-tuesday-september-10-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fdaily-times-newspaper-tuesday-september-10-2019%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
 
<link rel="amphtml" href="https://dailytimes.ng/daily-times-newspaper-tuesday-september-10-2019/amp/"><link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
<script>

_atrk_opts = { atrk_acct:"AqqHs1d0RC20XR", domain:"dailytimes.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();


  




     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3778105462774873",
          enable_page_level_ads: true
     });
</script>		<style type="text/css" id="wp-custom-css">
			.jeg_header .jeg_bottombar.jeg_navbar, .jeg_header .jeg_bottombar .jeg_main_menu:not(.jeg_menu_style_1) > li > a, .jeg_header .jeg_bottombar .jeg_menu_style_1 > li, .jeg_header .jeg_bottombar .jeg_menu:not(.jeg_main_menu) > li > a {
    line-height: 60px;
	    background:#f80000;

}
.jeg_search_toggle {
    color: #fff;
}
.custom-html-widget {
	text-align:center;
}
.jeg_main_menu>li>a {
    color: #212121;
}
.jeg_menu li>ul li:hover a {
	color: #f80000;
}
	.jeg_main_menu >li.active > a,
.jeg_main_menu > li:focus > a {
  background: rgba(0, 0, 0, 0.1);
  color: #fff;
}

.jeg_menu li>ul li a {
    padding: 8px 16px;
    font-size: 13px;
    color: #7b7b7b;
    border-bottom: 1px solid #eee;
    transition: .1s;
    border-bottom: 1px solid #e5e5e5;
    color: #333333;
    font-size: 13px;
    text-transform: uppercase;
    background: none !important;
}
.jeg_post_excerpt a{
	display:none;
}

.jeg_postblock_20 .jeg_post_meta .jeg_meta_date{
	display:none;
}
.jeg_postblock_20 
.jeg_postsmall 
.jeg_post_meta .jeg_meta_date{
	display:none;
}
.jeg_postblock_20 article:first-of-type .jeg_meta_date{
display:block;
}
.jeg_postblock_20 article:nth-of-type(2n)
.jeg_thumb{
	display:none;
}
.jeg_postblock_20 article:nth-of-type(2n)
.jeg_postblock_content{
	margin-left:0px;
	padding-left:0px;
}
.jeg_featured img{
	max-height:375px;
	width:auto;
}
.jeg_postblock_16 .thumbnail-container{
	height:355px;
	max-height:350px;
}
#custom_html-13{
	padding: 0px 10px 20px 20px;
}
.jeg_logo img {
	max-height: 90px;
}
.jeg_slide_item{
	height:457px;
}
.jeg_slide_item .thumbnail-container {
	height:327px
}
.jeg_slider_type_1 .jeg_caption_container{
	padding: 5px 15px;
	max-width:90%;
}
.jeg_slider_type_1 .jeg_slide_caption{
	padding:0px;
	background:unset;
}
.jeg_slider_type_1 .jeg_slide_caption .jeg_post_title {
    font-size: 26px;
    line-height: 1.1;
	font-weight:600;
}
 .jeg_slider_type_1 .jeg_post_meta{
	display:none;
}
.jeg_slide_caption .jeg_post_title a {
     color: #000;
	}
.jeg_meta_date{
	color:red;
}
.jeg_news_ticker_item .post-date{
	color:red;
}
@media (min-width:768px){
	
.jeg_slide_item .thumbnail-container {
    height: 220px;
}
	.jeg_slide_item{
	height:357px;
}
	.owl-nav{
		display:none;
	}
	.jeg_slider_type_1 .jeg_caption_container{
	padding: 5px 15px;
	max-width:100%;
}
	.jeg_slider_type_1 .jeg_slide_caption .jeg_post_title {
    font-size: 21px;
    line-height: 1.1;
	font-weight:600;
}
}
@media only screen and (max-width: 600px) {
	.jeg_slide_item .thumbnail-container {
    height: 220px;
}
	.jeg_slide_item{
	height:357px;
}
	.owl-nav{
		display:none;
	}
	.jeg_slider_type_1 .jeg_caption_container{
	padding: 5px 15px;
	max-width:100%;
}
		.jeg_slider_type_1 .jeg_slide_caption .jeg_post_title {
    font-size: 21px;
    line-height: 1.1;
	font-weight:600;
}
}
@media only screen and (min-width: 768px){
.jeg_postblock_20.jeg_col_2o3 .jeg_post {
	float: left;
    width: 100%;
    padding-right: 30px;
}
}

.jeg_main_menu>li>a {
    color: #fff;
}
#top-posts-2 ul {
	list-style:inherit;
	
}
#top-posts-2 ul li{
	line-height:2em
}
.jeg_views_count{
	display:none;
}
jeg_pb_boxed_shadow, .jnews_boxed_container_shadow .jeg_account_left, .jnews_boxed_container_shadow .jeg_account_right, .jnews_boxed_container_shadow .jeg_authorpage .jeg_author_wrap, .jnews_boxed_container_shadow .jeg_inner_content, .jnews_boxed_container_shadow .jeg_main .widget, .jnews_boxed_container_shadow .jnews_index_content_wrapper {
     border: 0;    
    box-shadow: none;
}		</style>
			<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37304544-1"></script>

<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>

</head>
<body class="post-template-default single single-post postid-248040 single-format-standard pmpro-body-has-access jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal elementor-default">

    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">
        <div class="jeg_header_wrapper">
            <!-- HEADER -->
				<div class="jeg_header normal">
					<div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
             <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                         <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu sf-js-enabled sf-arrows" style="touch-action: pan-y;"><li id="menu-item-238224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238224"><a href="https://dailytimes.ng/contact/">Contact</a></li>
<li id="menu-item-238251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238251"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li>
</ul>
</div>                    </div>
                </div>
			  <div class="jeg_nav_col jeg_nav_left  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                      <div class="jeg_nav_item jeg_top_date">
						Tuesday, September 10, 2019					</div>
                    </div>
                </div>
			<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
					<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/dailytimesnigeria" target="_blank" class="jeg_facebook customize-unpreviewable"><i class="fa fa-facebook"></i> </a>
<a href="https://twitter.com/DailyTimesNGR" target="_blank" class="jeg_twitter customize-unpreviewable"><i class="fa fa-twitter"></i> </a>
<a href="https://www.youtube.com/channel/UCAS-F63CSs2715WopNoxnvQ" target="_blank" class="jeg_youtube customize-unpreviewable"><i class="fa fa-youtube-play"></i> </a>
</div>
                        					<div class="jeg_nav_item jeg_nav_search">
						<div class="jeg_search_wrapper jeg_search_no_expand round">
							<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
							<form action="https://dailytimes.ng/" method="get" class="jeg_search_form" target="_top">
								<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
								<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
							</form>
							<!-- jeg_search_hide with_result no_result -->
							<div class="jeg_search_result jeg_search_hide with_result">
								<div class="search-result-wrapper">
								</div>
								<div class="search-link search-noresult">
									No Result    </div>
								<div class="search-link search-all-button">
									<i class="fa fa-search"></i> View All Result    </div>
							</div>	
						</div>
					</div>
                    </div>
                </div>
        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://dailytimes.ng/" style="padding: 0 0 0 0;">
	    	    <img src="https://dailytimes.ng/wp-content/uploads/2019/07/DTNLOGO.jpg" srcset="https://dailytimes.ng/wp-content/uploads/2019/07/DTNLOGO.jpg 1x, https://dailytimes.ng/wp-content/uploads/2019/07/DTNLOGO_retina.jpg 2x" alt="Daily Times Nigeria">	    	</a>
	    </div>
	</div>                    </div>
                </div>
				<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_pDYLIX0Fmx{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_pDYLIX0Fmx{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_pDYLIX0Fmx{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_pDYLIX0Fmx" style="display:inline-block;" data-ad-client="ca-pub-9365554144419990" data-ad-slot="1322886288"></ins>
                            <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div>                    </div>
                </div>

        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
          

                <div class="jeg_nav_col jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-89138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138 bgnav" data-item-row="default" ><a href="//dailytimes.ng/">Home</a></li>
<li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46017 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-239845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239845 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/headlines/">Headlines</a></li>
	<li id="menu-item-88705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88705 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/news/">News</a></li>
	<li id="menu-item-121318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/education/">Education</a></li>
	<li id="menu-item-88497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
	<li id="menu-item-88493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
	<li id="menu-item-88472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/world/">World</a></li>
	<li id="menu-item-88606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
	<li id="menu-item-88495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
	<li id="menu-item-88610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
	<li id="menu-item-182152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
	<li id="menu-item-92027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
	<li id="menu-item-182151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
	<li id="menu-item-172061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
	<li id="menu-item-92982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
	<li id="menu-item-88463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/art/">Art</a>
	<ul class="sub-menu">
		<li id="menu-item-88471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-88707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-120135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
	<li id="menu-item-88570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
	<li id="menu-item-46029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
	<li id="menu-item-88466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
	<li id="menu-item-88712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
	<li id="menu-item-88478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
	<li id="menu-item-88467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-88706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/business/">Business</a></li>
	<li id="menu-item-88476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
	<li id="menu-item-90233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
	<li id="menu-item-90681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
	<li id="menu-item-88573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
	<li id="menu-item-88607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-88608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
	<li id="menu-item-88609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
	<li id="menu-item-88571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
	<li id="menu-item-88605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/sport/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-88483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
	<li id="menu-item-88574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
	<li id="menu-item-88714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
	<li id="menu-item-88498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
</ul>
</li>
<li id="menu-item-46030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-88709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/features/">Features</a></li>
	<li id="menu-item-88475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-88465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-88708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-88715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
	<li id="menu-item-242203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242203 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-88710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
	<li id="menu-item-88469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li id="menu-item-185892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li id="menu-item-238877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238877 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/jobs/">Vacancies</a></li>
</ul></div></div>
                    </div>
                </div>
        </div>
    </div>
</div>				</div>
			<!-- /.jeg_header -->
        </div>
        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://dailytimes.ng/">
		        <img src="https://dailytimes.ng/wp-content/uploads/2019/07/DTNLOGO.jpg" srcset="https://dailytimes.ng/wp-content/uploads/2019/07/DTNLOGO.jpg 1x, https://dailytimes.ng/wp-content/uploads/2019/07/DTNLOGO.jpg 2x" alt="Daily Times Nigeria">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://dailytimes.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

                    <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <p id="breadcrumbs"><span><span><a href="https://dailytimes.ng/" >Home</a> » <span><a href="https://dailytimes.ng/latest/" >Latest</a> » <span class="breadcrumb_last" aria-current="page">Daily Times Newspaper, Tuesday, September 10, 2019</span></span></span></span></p>            </div>
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Daily Times Newspaper, Tuesday, September 10, 2019</h1>

                			<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

            <div class="jeg_meta_author">
                        <span class="meta_text">by</span>
            <a href="https://dailytimes.ng/author/noel/">Our Correspondent</a>        </div>
    
            <div class="jeg_meta_date">
            <a href="https://dailytimes.ng/daily-times-newspaper-tuesday-september-10-2019/">September 10, 2019</a>
        </div>
    
    
	
    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://dailytimes.ng/daily-times-newspaper-tuesday-september-10-2019/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://dailytimes.ng/wp-content/uploads/2019/09/DTN-3-9-19.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:58.777%"><img width="638" height="375" src="https://dailytimes.ng/wp-content/themes/dt-v1/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Daily Times Newspaper, Tuesday, September 10, 2019" data-src="https://dailytimes.ng/wp-content/uploads/2019/09/DTN-3-9-19-638x375.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    <div class="jeg_views_count">
                    <div class="counts">0</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailytimes.ng%2Fdaily-times-newspaper-tuesday-september-10-2019%2F" rel='nofollow'  class="jeg_btn-facebook "><i class="fa fa-facebook-official"></i></a><a href="https://twitter.com/intent/tweet?text=Daily+Times+Newspaper%2C+Tuesday%2C+September+10%2C+2019&url=https%3A%2F%2Fdailytimes.ng%2Fdaily-times-newspaper-tuesday-september-10-2019%2F" rel='nofollow'  class="jeg_btn-twitter "><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fdailytimes.ng%2Fdaily-times-newspaper-tuesday-september-10-2019%2F&title=Daily+Times+Newspaper%2C+Tuesday%2C+September+10%2C+2019" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="whatsapp://send?text=Daily+Times+Newspaper%2C+Tuesday%2C+September+10%2C+2019%0Ahttps%3A%2F%2Fdailytimes.ng%2Fdaily-times-newspaper-tuesday-september-10-2019%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="mailto:?subject=Daily+Times+Newspaper%2C+Tuesday%2C+September+10%2C+2019&amp;body=https%3A%2F%2Fdailytimes.ng%2Fdaily-times-newspaper-tuesday-september-10-2019%2F" rel='nofollow'  class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fdailytimes.ng%2Fdaily-times-newspaper-tuesday-september-10-2019%2F&title=Daily+Times+Newspaper%2C+Tuesday%2C+September+10%2C+2019" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                
<p>Daily Times Newspaper, Tuesday, September 10, 2019</p>
                                
	                            
                                                            </div>
                        </div>
						<div class="widget_text widget widget_custom_html" id="custom_html-17"><div class="textwidget custom-html-widget">For Breaking News or Eye witness report Contact us on: SMS: +2348146853476 Whatsapp: +22348146853476,</div></div>						<div class="jnews_related_post_container">
							<div>             
<p style="color: red; font-style: italic;">All rights reserved. This material, and other digital content on this website, may not be reproduced, published, broadcast, rewritten or redistributed in whole or in part without prior express written permission from Folio Communications Limited.</p>
				<h4>Share breaking stories with us on newstips@dailytimes.ng	</h4>
				</div>
						<div id="ENGAGEYA_WIDGET_129045"></div>
							
						</div>
                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="disqus" data-id="dailytimes-1"><h3 class='comment-heading'>Discussion about this post</h3><div id="disqus_thread"></div></div></div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_text" id="text-37">			<div class="textwidget"><figure class="wp-block-image"></figure>
<figure class="wp-block-image"><a href="https://dailytimes.ng/category/20-most-influential-politicians/"><img class="alignnone wp-image-237299 size-full" src="https://dailytimes.ng/wp-content/uploads/2019/06/Most-influential-politicians.jpg" alt="" width="443" height="350" /></a></figure>
</div>
		</div><div class="widget_text widget widget_custom_html" id="custom_html-7"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 600 Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="7369419880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget widget_top-posts" id="top-posts-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_5d772ddc2e704"><h3 class="jeg_block_title"><span>Popular News</span></h3></div><ul>				<li>
										<a href="https://dailytimes.ng/actress-commits-suicide-over-exam/" class="bump-view" data-bump-view="tp">
						Actress commits suicide over exams					</a>
										</li>
								<li>
										<a href="https://dailytimes.ng/kogi-2019-pdp-picks-hon-aro-as-wadas-running-mate/" class="bump-view" data-bump-view="tp">
						Kogi 2019: PDP picks  Hon. Aro as Wada&#039;s running mate					</a>
										</li>
								<li>
										<a href="https://dailytimes.ng/buhari-makes-52-foreign-trips-in-51-months/" class="bump-view" data-bump-view="tp">
						Buhari makes 52 foreign trips in 51 months					</a>
										</li>
								<li>
										<a href="https://dailytimes.ng/ukpo-community-destroys-govt-individual-properties-in-abba/" class="bump-view" data-bump-view="tp">
						Ukpo Community destroys Govt, individual properties in Abba					</a>
										</li>
								<li>
										<a href="https://dailytimes.ng/certificate-saga-pdp-dismisses-plea-for-pardon-asks-buhari-to-vacate-office/" class="bump-view" data-bump-view="tp">
						Certificate saga: PDP dismisses plea for pardon, asks Buhari to vacate office					</a>
										</li>
								<li>
										<a href="https://dailytimes.ng/troops-raid-boko-haram-terrorists-in-gworege-village-recover-weapons/" class="bump-view" data-bump-view="tp">
						Troops raid Boko Haram terrorists in Gworege village, recover weapons					</a>
										</li>
								<li>
										<a href="https://dailytimes.ng/operation-crush-lagos-police-arrest-nine-notorious-cultist/" class="bump-view" data-bump-view="tp">
						Operation Crush: Lagos Police arrest nine notorious cultist					</a>
										</li>
								<li>
										<a href="https://dailytimes.ng/breaking-plane-conveying-pilgrims-crashes-in-niger/" class="bump-view" data-bump-view="tp">
						Plane conveying Pilgrims crashes in Niger					</a>
										</li>
								<li>
										<a href="https://dailytimes.ng/breaking-tribunal-sacks-orji-uzor-kalu-as-senator/" class="bump-view" data-bump-view="tp">
						BREAKING: Tribunal sacks Orji Uzor Kalu as Senator					</a>
										</li>
				</ul></div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-248040 single-format-standard pmpro-body-has-access jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal elementor-default"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://dailytimes.ng/" class="footer_logo">
                                        <img src="https://dailytimes.ng/wp-content/uploads/2019/06/DTN_Logo.jpeg" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/DTN_Logo.jpeg 1x, https://dailytimes.ng/wp-content/uploads/2019/06/DTN_Logo.jpeg 2x" alt="Daily Times Nigeria">                                    </a>
                                    <p class="copyright"> © 2019 <a href="https://dailytimes.ng/" title="Daily Times Nigeria">FOLIO COMMUNICATIONS LIMITED</a> </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-118917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118917"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-233503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233503"><a href="https://dailytimes.ng/disclaimer/">Disclaimer</a></li>
<li id="menu-item-238855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238855"><a href="https://dailytimes.ng/jobs/">Jobs</a></li>
<li id="menu-item-240628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240628"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            <div class="socials_widget nobg">
                                <a href="https://www.facebook.com/dailytimesng" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.facebook.com/dailytimesng" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCAS-F63CSs2715WopNoxnvQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>
        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>
    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://dailytimes.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138"><a href="//dailytimes.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46017"><a href="https://dailytimes.ng/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239845"><a href="https://dailytimes.ng/category/headlines/">Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152"><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151"><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061"><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242203"><a href="https://dailytimes.ng/category/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238877"><a href="https://dailytimes.ng/jobs/">Vacancies</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/dailytimesng" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.facebook.com/dailytimesng" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCAS-F63CSs2715WopNoxnvQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 <a href="https://dailytimes.ng/" title="Daily Times Nigeria">FOLIO COMMUNICATIONS LIMITED</a></p>
</div>    </div>
</div>    </div>
</div>		<!-- Memberships powered by Paid Memberships Pro v2.0.7.
 -->
					<script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-37304544-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-37304544-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');
			</script>
			<div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>








<!--[if lt IE 9]>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/dt-v1/assets/js/html5shiv.min.js'></script>
<![endif]-->


<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7',blog:'113711247',post:'248040',tz:'1',srv:'dailytimes.ng'} ]);
	_stq.push([ 'clickTrackerInit', '113711247', '248040' ]);
</script>
<script type="text/javascript" defer src="https://dailytimes.ng/wp-content/cache/autoptimize/js/autoptimize_fb2bf65b4f2bcbf6f63d734afde37b1a.js"></script></body>
</html>
<!-- Dynamic page generated in 1.270 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-09-10 06:00:12 -->

<!-- Compression = gzip -->