<!DOCTYPE html>

<html lang="en-GB">

<head>
	<title>Daily Times Newspaper, Thursday, October 11, 2018</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Top News 1.12" />

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="Daily Times Newspaper, Thursday, October 11, 2018"/>
<link rel="canonical" href="https://dailytimes.ng/daily-times-newspaper-thursday-october-11-2018/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Daily Times Newspaper, Thursday, October 11, 2018" />
<meta name="twitter:title" content="Daily Times Newspaper, Thursday, October 11, 2018" />
<meta name="twitter:site" content="@dailytimengr" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2018/10/DTN-11-10-2018.png" />
<meta name="twitter:creator" content="@dailytimengr" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/dailytimes.ng\/","name":"Daily Times Nigeria","alternateName":"Daily Times Nigeria","potentialAction":{"@type":"SearchAction","target":"https:\/\/dailytimes.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/dailytimes.ng\/daily-times-newspaper-thursday-october-11-2018\/","sameAs":["https:\/\/facebook.com\/dailytimengr","https:\/\/instagram.com\/dailytimengr","https:\/\/linkedin.com\/dailytimengr","https:\/\/myspace.com\/dailytimengr","https:\/\/youtube.com\/dailytimengr","https:\/\/pinterest.com\/dailytimengr","https:\/\/twitter.com\/dailytimengr"],"@id":"#organization","name":"Daily Times Nigeria Plc","logo":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2016\/06\/dailytimes-new-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Daily Times Newspaper, Thursday, October 11, 2018 Comments Feed" href="https://dailytimes.ng/daily-times-newspaper-thursday-october-11-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://dailytimes.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://dailytimes.ng/wp-admin/css/color-picker.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://dailytimes.ng/wp-content/plugins/any-news-ticker/styles/ticker-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dailytimes.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fmgc-css-css'  href='https://dailytimes.ng/wp-content/plugins/footer-mega-grid-columns/css/fmgc-css.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailytimes.ng/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='music-press-style-css'  href='https://dailytimes.ng/wp-content/plugins/music-press-pro/assets/css/music_style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sfwa_cdn_fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfwa_style-css'  href='https://dailytimes.ng/wp-content/plugins/podamibe-simple-footer-widget-area/assets/css/sfwa.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://dailytimes.ng/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://dailytimes.ng/wp-content/plugins/top-10/css/default-style.css?ver=4.9.8' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 60px !important;
  height: 80px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 80px !important;
				height: 60px !important;
			}
			
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://dailytimes.ng/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://dailytimes.ng/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://dailytimes.ng/wp-content/themes/mission-news/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://dailytimes.ng/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://dailytimes.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Daily Times Nigeria","site_url":"https:\/\/dailytimes.ng","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/any-news-ticker/js/jquery.ticker.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/dailytimes.ng\/","top_ten_id":"215555","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1349916891"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/wp-subscribe-form/includes/js/sfba-form-ajax.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p7H7un-U4H' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fdaily-times-newspaper-thursday-october-11-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fdaily-times-newspaper-thursday-october-11-2018%2F&#038;format=xml" />
	<script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery('#js-news').ticker({
                speed: 0.15,
                htmlFeed: true,
                fadeInSpeed: 300,
                titleText: 'Latest News'
            });

        });
	</script>

	
    <style type="text/css">
        .ticker-title{
            color: ;
            background: ;
        }
        .ticker-wrapper.has-js{
            border-radius: px;
            background-color: ;
        }
        .ticker,.ticker-content{
            background-color: ;
        }
        .ticker-content a{
            color: ;
        }
        .ticker-swipe {
            background-color: ;
        }

    </style>

<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.tptn_date {
    font-size: 11px;
    font-weight: bold;
	color: #2025208a;
}



.tptn_list_count {
    font-size: 11px;
    font-weight: bold;
	color: #2025208a;
}



.post-byline, .widget_recent_entries .post-date, .widget_rss .rss-date {
    color: #2025208a;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.ticker-wrapper.has-js {
    
    border-radius: 0px;
    
    background-color: #cccccc80;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">



































































































</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.tagline {
    font-size: .6em;
   
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.top-nav {
	margin: 0 auto!important; 
	max-width: 100%!important;
	height:100%important;
	background-color:#ccc!important;
   padding: 20px;
}
.top-nav li a {
	color:#fff;
}
.top-nav .sub-menu li a {
	color:#fff;
	background-color:#234266;
}
.top-nav .sub-menu li a:hover {
	color:#000;
	background-color:#ddd;
}
.top-nav li li a:hover {
	color:#ccc;
	background-color: #000 ;
}
.top-nav li:hover > a,
.top-nav li a:hover {
	color: #234266;
	background-color: #ccc;
 
}
.top-nav .current_page_item > a,
.top-nav .current_page_ancestor > a,
.top-nav .current-menu-item > a,
.top-nav .current-menu-ancestor > a {
	color: #fff !important;
	font-style: normal !important;
	background-color: #C00!important;
}
.top-nav .menu-toggle:hover { /*this changes the mini menu hover feature*/
	background-color: #234266 !important;
  
  </style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.title-container {
 
    padding-top: 15px;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-title {
   float: left;
  font-size: 0.975em;
    line-height: 1.386;
  display: block;
    font-family: "PT Serif", serif;
  
}


.pt-cv-title a {
   color:  #3f4244
     
}

.widget-area-after-first-post {
    text-align: left;
}




.widget-title {
    font-family: "PT Sans", sans-serif;
    font-weight: 700;
    color: #666666;
      margin-top: 2.125em;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-readmore {
    color: #000 !important;
    background-color: transparent !important;
    border: none !important;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.wppsac-clearfix {
   border-top: solid 1px #DCDCDC;
    border-bottom: solid 1px #DCDCDC;
    padding-top: 25px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.menu-secondary-items li {
    font-size: 18px;
    font-weight: bold;
}


.menu-secondary-items li.current-menu-item > a, .menu-secondary-items li.current-menu-ancestor > a {
    text-decoration: none;
    padding-left: 2px;
    padding-right: 2px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-wrapper .pagination>.active>a, .pt-cv-wrapper .pagination>.active>a:focus, .pt-cv-wrapper .pagination>.active>a:hover, .pt-cv-wrapper .pagination>.active>span, .pt-cv-wrapper .pagination>.active>span:focus, .pt-cv-wrapper .pagination>.active>span:hover {
    
    background-color: #f00;

}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.recent-post-slider .recentpost-categories ul.post-categories li:nth-child(4n+1) a {
    background: #f00;
}


.post-categories{
font-style: normal;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-view .pt-cv-title {
     margin-bottom: 1px; 
}

.pt-cv-meta-fields {
    float: left;
    clear: both;
  color: #666666;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
split-6-layout .wcolumn {
    width: 133px;
    
}


.site-index2 .split-7-layout .wcolumn {
   margin: 5px;
    float: left;
}
.split-7-layout {
   padding: 15px;
    float: left;
  margin-bottom:50px;
}

 .wcolumn {
   padding: 15px;
    float: left;
}



.ls {
    font-size: 14px;
    font-size: 0.875rem;
    line-height: 16px;
    line-height: 1rem;
    font-weight: 500;
    font-style: normal;
    font-family: "nyt-franklin",arial,helvetica,sans-serif;
  list-style:none;
  margin: 0 0 8px
}


.uls {
   margin: 0;
}

.site-footer .site-title {
   
    display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
a:link {
    color: #000;
}

a:visited {
    color: #326891;
}

a:link {
    text-decoration: none;
    /* color: #326891; */
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.ticker-controls li {
    
    display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
    #mysticky-nav .myfixed {
	border-bottom: solid 1px #DCDCDC;
    padding-bottom: 5px;
    padding-top: 5px;
 
}




</style>
<!-- end Simple Custom CSS and JS -->

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-37304544-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('set', 'anonymizeIP', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9; background-color: #f7f5e7;}.myfixed { margin: 0 auto!important; max-width: 100%!important; height:100%important; background-color:#ccc!important; } .myfixed li a { color:#fff; } .myfixed .sub-menu li a { color:#fff; background-color:#234266; } .myfixed .sub-menu li a:hover { color:#000; background-color:#ddd; } .myfixed li li a:hover { color:#ccc; background-color: #000 ; } .myfixed li:hover > a, .myfixed li a:hover { color: #234266; background-color: #ccc; } .myfixed .current_page_item > a, .myfixed .current_page_ancestor > a, .myfixed .current-menu-item > a, .myfixed .current-menu-ancestor > a { color: #fff !important; font-style: normal !important; background-color: #C00!important; } .myfixed .menu-toggle:hover { /*this changes the mini menu hover feature*/ background-color: #234266 !important;</style><style type="text/css">img.tptn_thumb {
      padding: 0 !important;
    border: 0;
border-radius: 0 !important;
}

.tptn_posts_daily .tptn_title, .tptn_posts .tptn_title {
  
    font-size: 12px;
}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://dailytimes.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Daily Times Newspaper, Thursday, October 11, 2018" />
<meta property="og:url" content="https://dailytimes.ng/daily-times-newspaper-thursday-october-11-2018/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2018-10-11T03:21:55+00:00" />
<meta property="article:modified_time" content="2018-10-11T03:21:55+00:00" />
<meta property="og:site_name" content="Daily Times Nigeria" />
<meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2018/10/DTN-11-10-2018.png" />
<meta property="og:image:width" content="568" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@desiblaque" />
<meta name="twitter:text:title" content="Daily Times Newspaper, Thursday, October 11, 2018" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2018/10/DTN-11-10-2018.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@desiblaque" />
<meta name="twitter:description" content="Post by @desiblaque." />
<style type="text/css" id="sfwarea-plugins-css">.footer-information { background-color : #cccccc;}</style><link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
			<style type="text/css" id="wp-custom-css">
				 .design-credit {
    
    display: none;
}



.menu-primary {

    display: none;
}
.site-title {
	text-align: left;
}
.top-advert{
	float: right;
}
@media only screen and (max-width: 799px) {
	.site-title a{
		width: 100%;
		margin-bottom: 15px;
	}
    .top-advert{
			text-align: center;
      width: 100%;
			margin-bottom: 15px;
    }
	
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body id="mission-news" class="post-template-default single single-post postid-215555 single-format-standard wp-custom-logo layout-double wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Daily Times Nigeria</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://dailytimes.ng">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-89138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138"><a href="//dailytimes.ng/">Home</a></li>
<li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46017"><a href="https://dailytimes.ng/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li>
	<li id="menu-item-121318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li>
	<li id="menu-item-88497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
	<li id="menu-item-88493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
	<li id="menu-item-88472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li>
	<li id="menu-item-88606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
	<li id="menu-item-88495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
	<li id="menu-item-88610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
	<li id="menu-item-182152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152"><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
	<li id="menu-item-92027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
	<li id="menu-item-182151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151"><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
	<li id="menu-item-172061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061"><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
	<li id="menu-item-92982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
	<li id="menu-item-88463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
	<ul class="sub-menu">
		<li id="menu-item-88471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-120135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
	<li id="menu-item-88570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
	<li id="menu-item-46029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
	<li id="menu-item-88466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
	<li id="menu-item-88712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
	<li id="menu-item-88478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
	<li id="menu-item-88467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li>
	<li id="menu-item-88476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
	<li id="menu-item-90233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
	<li id="menu-item-90681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
	<li id="menu-item-88572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88572"><a href="https://dailytimes.ng/category/labour-2/">Labour</a></li>
	<li id="menu-item-88573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
	<li id="menu-item-88607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-88608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
	<li id="menu-item-88609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
	<li id="menu-item-88571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
	<li id="menu-item-88605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sport</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
	<li id="menu-item-88574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
	<li id="menu-item-88714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
	<li id="menu-item-88498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
	<li id="menu-item-88713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88713"><a href="https://dailytimes.ng/category/sports-interviews/">Sports Interviews</a></li>
</ul>
</li>
<li id="menu-item-46030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li>
	<li id="menu-item-88475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-88465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-88708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-88715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
</ul>
</li>
<li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
	<li id="menu-item-88469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li id="menu-item-185892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li id="menu-item-88462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88462"><a href="https://dailytimes.ng/category/dt-now/">DTNOW</a></li>
<li id="menu-item-88632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88632"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/DailyTimesNGR">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/dailytimesng/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="260" height="97" src="https://dailytimes.ng/wp-content/uploads/2018/08/newdtn.jpg" class="custom-logo" alt="Daily Times Nigeria" itemprop="logo" /></a><section id="custom_html-8" class="widget_text custom-add-slot"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
   style="display:inline-block;min-width:400px;max-width:970px;width:100%;height:90px"
   data-ad-client="ca-pub-9365554144419990"
   data-ad-slot="8167134883"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section></div><p class="date">October 11, 2018</p><p class="tagline">Breaking News | Politics | Sport | Business | Entertainment</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <div class="menu-unset"><ul><li class="page_item page-item-62558"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li><li class="page_item page-item-123959"><a href="https://dailytimes.ng/about-nigeria/">About Nigeria</a></li><li class="page_item page-item-62562"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li><li class="page_item page-item-123804"><a href="https://dailytimes.ng/associations-professional-bodies/">Associations &#038; Professional Bodies</a></li><li class="page_item page-item-161326"><a href="https://dailytimes.ng/ategsoft/">Ategsoft</a></li><li class="page_item page-item-123966"><a href="https://dailytimes.ng/banking-money-taxes-nigeria/">Banking, Money and Taxes in Nigeria</a></li><li class="page_item page-item-139712"><a href="https://dailytimes.ng/browse-submissions/">Browse Submissions</a></li><li class="page_item page-item-3424"><a href="https://dailytimes.ng/contact/">Contact</a></li><li class="page_item page-item-123970"><a href="https://dailytimes.ng/cost-living-nigeria/">Cost of Living in Nigeria</a></li><li class="page_item page-item-169897"><a href="https://dailytimes.ng/daily-times-homepage/">Daily Times Homepage</a></li><li class="page_item page-item-118904 page_item_has_children"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/">Daily Times Nigeria Newspaper</a></li><li class="page_item page-item-187859"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper-90-years/">Daily Times Nigeria Newspaper 90 years</a></li><li class="page_item page-item-123964"><a href="https://dailytimes.ng/doing-business-in-nigeria/">Doing Business in Nigeria</a></li><li class="page_item page-item-185573"><a href="https://dailytimes.ng/dtn-video/">DTN Video</a></li><li class="page_item page-item-123963"><a href="https://dailytimes.ng/essential-info-nigeria/">Essential Info for Nigeria</a></li><li class="page_item page-item-123806"><a href="https://dailytimes.ng/government-websites/">Government Websites</a></li><li class="page_item page-item-123968"><a href="https://dailytimes.ng/healthcare-in-nigeria/">Healthcare in Nigeria</a></li><li class="page_item page-item-123805"><a href="https://dailytimes.ng/media/">Media</a></li><li class="page_item page-item-185879"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria Live Stream</a></li><li class="page_item page-item-123747"><a href="https://dailytimes.ng/nigerian-banks/">Nigerian Banks</a></li><li class="page_item page-item-118477"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-123853"><a href="https://dailytimes.ng/schools-in-nigeria/">Schools In Nigeria</a></li><li class="page_item page-item-139711"><a href="https://dailytimes.ng/submission-confirmed/">Submission Confirmed</a></li><li class="page_item page-item-3362"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li><li class="page_item page-item-139713"><a href="https://dailytimes.ng/testpage/">testpage</a></li><li class="page_item page-item-139693"><a href="https://dailytimes.ng/times-hero-award/">Times Hero Award</a></li><li class="page_item page-item-123803"><a href="https://dailytimes.ng/trade-economic-links/">Trade &#038; Economic Links</a></li><li class="page_item page-item-124041"><a href="https://dailytimes.ng/transport-driving-nigeria/">Transport and Driving in Nigeria</a></li><li class="page_item page-item-123568"><a href="https://dailytimes.ng/useful-links-resources/">Useful Links &#038; Resources</a></li><li class="page_item page-item-122169"><a href="https://dailytimes.ng/video/">Video</a></li><li class="page_item page-item-123971"><a href="https://dailytimes.ng/visas-for-nigeria/">Visas for Nigeria</a></li><li class="page_item page-item-120426"><a href="https://dailytimes.ng/what-do-you-need/">What Do You Need?</a></li><li class="page_item page-item-372"><a href="https://dailytimes.ng/daily-times-nigerian-newspaper-breaking-news/">Daily Times Nigeria</a></li></ul></div></div>
			</div>
		</header>
					<aside class="widget-area widget-area-below-header" id="below-header" role="complementary">
		
    <script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery("#js-newsticker_id").ticker({
                speed:0.1,
                controls:1,
                pauseOnItems:2000,
                fadeInSpeed :600,
                fadeOutSpeed: 300,
                titleText: "Trending Now"
            });
        });
    </script>
        
    <ul id="js-newsticker_id" class="js-hidden">		<li class="news-item"><a href="https://dailytimes.ng/daily-times-newspaper-thursday-october-11-2018/">Daily Times Newspaper, Thursday, October 11, 2018</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/hope-rises-2019-polls-nass-okays-n189bn-election-budget/">Hope rises for 2019 polls as NASS okays N189bn election budget</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/uproar-minimum-wage-fg-states-labour-differ/">Uproar over minimum wage as FG, States, Labour differ</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/afreximbank-urges-south-economies-synergise-trade-war/">Afreximbank urges South economies to synergise against trade war</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/fg-tightens-tax-money-laundering-rules-new-executive-order/">FG tightens tax, money laundering rules with new Executive Order</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/herders-farmers-clashes-tinubu-slams-afenifere-odumakin/">Herders/farmers clashes: Tinubu slams Afenifere, Odumakin</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/fg-releases-n460bn-2018-capital-projects/">FG releases N460bn for 2018 capital projects</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/fidelity-bank-launches-new-savings-campaign-unveils-novel-account-opening-initiative/">Fidelity Bank launches new Savings campaign, unveils novel Account Opening initiative</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/apc-primaries-court-sacks-ameachi-led-exco/">APC Primaries: Court sacks Ameachi led exco</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/assets-court-approves-service-fgs-charge-ekweremadu-akpan-nass/">Assets: Court approves service of FG&#8217;s charge against Ekweremadu, Akpan through NASS</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/zamfara-pdp-warns-inec-not-play-pranks-apc-failure-field-candidates/">Zamfara: PDP warns INEC not to play pranks over APC failure to field candidates</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/apc-faults-inec-says-partyll-produce-candidates-2019-polls/">APC faults INEC, says party’ll produce candidates in 2019 polls</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/reps-threaten-sue-i-g-lawmakers-detention/">Reps threaten to sue I-G over lawmaker&#8217;s detention</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/traditional-ruler-urges-govt-compensate-farmers-affected-flood-anambra/">Traditional ruler urges govt. to compensate farmers affected by flood in Anambra</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/naptip-handover-8-women-ghana-high-commission/">NAPTIP handover 8 Women to Ghana High Commission</a></li>;

		</ul><section id="text-32" class="widget widget_text">			<div class="textwidget"></div>
		</section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Politics</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/herders-farmers-clashes-tinubu-slams-afenifere-odumakin/">Herders/farmers clashes: Tinubu slams Afenifere, Odumakin<img width="500" height="353" src="https://dailytimes.ng/wp-content/uploads/2018/06/Tinubu-1-500x353.jpg" class="attachment-medium size-medium wp-post-image" alt="‘Busy Body, Mind Your Business’ – Tinubu Tells Obasanjo" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/Tinubu-1-500x353.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/06/Tinubu-1.jpg 600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/herders-farmers-clashes-tinubu-slams-afenifere-odumakin/" class="title">Herders/farmers clashes: Tinubu slams Afenifere, Odumakin</a><div class="post-byline">October 11, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/zamfara-pdp-warns-inec-not-play-pranks-apc-failure-field-candidates/">Zamfara: PDP warns INEC not to play pranks over APC failure to field candidates<img width="500" height="339" src="https://dailytimes.ng/wp-content/uploads/2018/07/PDP-500x339.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/PDP-500x339.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/07/PDP.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/zamfara-pdp-warns-inec-not-play-pranks-apc-failure-field-candidates/" class="title">Zamfara: PDP warns INEC not to play pranks over APC failure to field candidates</a><div class="post-byline">October 11, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/apc-faults-inec-says-partyll-produce-candidates-2019-polls/">APC faults INEC, says party’ll produce candidates in 2019 polls<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/08/APC-500x281.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/APC-500x281.jpeg 500w, https://dailytimes.ng/wp-content/uploads/2018/08/APC.jpeg 696w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/apc-faults-inec-says-partyll-produce-candidates-2019-polls/" class="title">APC faults INEC, says party’ll produce candidates in 2019 polls</a><div class="post-byline">October 11, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/inec-bans-apc-fielding-candidates-zamfara/">INEC bans APC from fielding candidates in Zamfara<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2017/09/INEC-logo-500x500.png" class="attachment-medium size-medium wp-post-image" alt="inec" srcset="https://dailytimes.ng/wp-content/uploads/2017/09/INEC-logo-500x500.png 500w, https://dailytimes.ng/wp-content/uploads/2017/09/INEC-logo-150x150.png 150w, https://dailytimes.ng/wp-content/uploads/2017/09/INEC-logo-800x800.png 800w, https://dailytimes.ng/wp-content/uploads/2017/09/INEC-logo-696x696.png 696w, https://dailytimes.ng/wp-content/uploads/2017/09/INEC-logo-420x420.png 420w, https://dailytimes.ng/wp-content/uploads/2017/09/INEC-logo.png 1024w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/inec-bans-apc-fielding-candidates-zamfara/" class="title">INEC bans APC from fielding candidates in Zamfara</a><div class="post-byline">October 10, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-apc-may-lose-niger-edo-aspirants-warn/">2019: APC may lose Niger, Edo &#8211; Aspirants warn<img width="429" height="383" src="https://dailytimes.ng/wp-content/uploads/2018/05/apc.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-apc-may-lose-niger-edo-aspirants-warn/" class="title">2019: APC may lose Niger, Edo &#8211; Aspirants warn</a><div class="post-byline">October 10, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/apc-to-fayose-we-can-not-accept-you-in-apc/">APC to Fayose: we can not accept you in APC<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/04/fayose-500x281.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/fayose-500x281.png 500w, https://dailytimes.ng/wp-content/uploads/2018/04/fayose.png 609w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/apc-to-fayose-we-can-not-accept-you-in-apc/" class="title">APC to Fayose: we can not accept you in APC</a><div class="post-byline">October 9, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/inside-pdp-apc-primaries-delta-winners-losers-game-changers/">Inside PDP, APC primaries in Delta: Winners, losers and game changers<img width="427" height="417" src="https://dailytimes.ng/wp-content/uploads/2018/05/DeltaStatelogo2.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/inside-pdp-apc-primaries-delta-winners-losers-game-changers/" class="title">Inside PDP, APC primaries in Delta: Winners, losers and game changers</a><div class="post-byline">October 9, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/14-imo-apga-governorship-aspirants-opt-consensus-candidate/">14 Imo APGA governorship aspirants opt for consensus candidate<img width="500" height="371" src="https://dailytimes.ng/wp-content/uploads/2017/12/apga-500x371.png" class="attachment-medium size-medium wp-post-image" alt="APGA" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/apga-500x371.png 500w, https://dailytimes.ng/wp-content/uploads/2017/12/apga-80x60.png 80w, https://dailytimes.ng/wp-content/uploads/2017/12/apga-265x198.png 265w, https://dailytimes.ng/wp-content/uploads/2017/12/apga.png 551w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/14-imo-apga-governorship-aspirants-opt-consensus-candidate/" class="title">14 Imo APGA governorship aspirants opt for consensus candidate</a><div class="post-byline">October 9, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/pdp-primary-secondus-appreciates-members-atiku-says-buharis-camp-confused/">PDP primary: Secondus appreciates members, Atiku, says Buhari&#8217;s camp confused<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/04/uchesecondus-500x333.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/uchesecondus-500x333.png 500w, https://dailytimes.ng/wp-content/uploads/2018/04/uchesecondus.png 600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/pdp-primary-secondus-appreciates-members-atiku-says-buharis-camp-confused/" class="title">PDP primary: Secondus appreciates members, Atiku, says Buhari&#8217;s camp confused</a><div class="post-byline">October 9, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/well-work-victory-imposed-candidates-ondo-apc-members/">We&#8217;ll work against victory of imposed candidates &#8211; Ondo APC members<img width="400" height="300" src="https://dailytimes.ng/wp-content/uploads/2018/08/ondo-state.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/well-work-victory-imposed-candidates-ondo-apc-members/" class="title">We&#8217;ll work against victory of imposed candidates &#8211; Ondo APC members</a><div class="post-byline">October 9, 2018</div></div></div></li></ul></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/afreximbank-urges-south-economies-synergise-trade-war/">Afreximbank urges South economies to synergise against trade war<img width="500" height="344" src="https://dailytimes.ng/wp-content/uploads/2017/10/oramah-500x344.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/10/oramah-500x344.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/10/oramah-100x70.jpg 100w, https://dailytimes.ng/wp-content/uploads/2017/10/oramah-218x150.jpg 218w, https://dailytimes.ng/wp-content/uploads/2017/10/oramah-696x479.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/10/oramah-611x420.jpg 611w, https://dailytimes.ng/wp-content/uploads/2017/10/oramah.jpg 698w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/afreximbank-urges-south-economies-synergise-trade-war/" class="title">Afreximbank urges South economies to synergise against trade war</a><div class="post-byline">October 11, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-releases-n460bn-2018-capital-projects/">FG releases N460bn for 2018 capital projects<img width="500" height="442" src="https://dailytimes.ng/wp-content/uploads/2018/05/fglogo-500x442.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/05/fglogo-500x442.png 500w, https://dailytimes.ng/wp-content/uploads/2018/05/fglogo.png 610w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-releases-n460bn-2018-capital-projects/" class="title">FG releases N460bn for 2018 capital projects</a><div class="post-byline">October 11, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fidelity-bank-launches-new-savings-campaign-unveils-novel-account-opening-initiative/">Fidelity Bank launches new Savings campaign, unveils novel Account Opening initiative<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2017/11/fidelitybank-500x375.png" class="attachment-medium size-medium wp-post-image" alt="Fidelity" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/fidelitybank-500x375.png 500w, https://dailytimes.ng/wp-content/uploads/2017/11/fidelitybank.png 800w, https://dailytimes.ng/wp-content/uploads/2017/11/fidelitybank-80x60.png 80w, https://dailytimes.ng/wp-content/uploads/2017/11/fidelitybank-265x198.png 265w, https://dailytimes.ng/wp-content/uploads/2017/11/fidelitybank-696x522.png 696w, https://dailytimes.ng/wp-content/uploads/2017/11/fidelitybank-560x420.png 560w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fidelity-bank-launches-new-savings-campaign-unveils-novel-account-opening-initiative/" class="title">Fidelity Bank launches new Savings campaign, unveils novel Account Opening initiative</a><div class="post-byline">October 11, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/experts-urge-nigeria-others-tax-e-commerce-appropriately/">Experts urge Nigeria, others to tax e-commerce appropriately<img width="500" height="285" src="https://dailytimes.ng/wp-content/uploads/2018/10/imfworldbank-500x285.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/imfworldbank-500x285.png 500w, https://dailytimes.ng/wp-content/uploads/2018/10/imfworldbank.png 620w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/experts-urge-nigeria-others-tax-e-commerce-appropriately/" class="title">Experts urge Nigeria, others to tax e-commerce appropriately</a><div class="post-byline">October 10, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/imf-slashes-world-economy-growth-forecast-0-2-percent/">IMF slashes world economy growth forecast by 0.2 percent<img width="500" height="230" src="https://dailytimes.ng/wp-content/uploads/2016/10/imf-1-500x230.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/10/imf-1-500x230.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/10/imf-1-800x369.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/imf-slashes-world-economy-growth-forecast-0-2-percent/" class="title">IMF slashes world economy growth forecast by 0.2 percent</a><div class="post-byline">October 10, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/states-want-faac-review-4-per-cent-cost-collection-firs/">States want FAAC to review 4 per cent cost of collection to FIRS<img width="500" height="367" src="https://dailytimes.ng/wp-content/uploads/2018/03/faac-500x367.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/faac-500x367.png 500w, https://dailytimes.ng/wp-content/uploads/2018/03/faac.png 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/states-want-faac-review-4-per-cent-cost-collection-firs/" class="title">States want FAAC to review 4 per cent cost of collection to FIRS</a><div class="post-byline">October 9, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/china-cuts-banks-reserve-requirements-as-trade-war-risks-heighten/">China cuts banks&#8217; reserve requirements as trade war risks heighten<img width="441" height="331" src="https://dailytimes.ng/wp-content/uploads/2018/05/china.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/china-cuts-banks-reserve-requirements-as-trade-war-risks-heighten/" class="title">China cuts banks&#8217; reserve requirements as trade war risks heighten</a><div class="post-byline">October 8, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/edo-state-strategize-become-south-south-silicon-valley/">Edo State strategize to become South-South&#8217; Silicon Valley<img width="244" height="224" src="https://dailytimes.ng/wp-content/uploads/2018/05/edomap.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/edo-state-strategize-become-south-south-silicon-valley/" class="title">Edo State strategize to become South-South&#8217; Silicon Valley</a><div class="post-byline">October 8, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/faan-wants-passengers-feedback-improve-service-delivery/">FAAN wants passengers’ feedback to improve service delivery<img width="500" height="276" src="https://dailytimes.ng/wp-content/uploads/2018/02/faan-500x276.png" class="attachment-medium size-medium wp-post-image" alt="Airports" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/faan-500x276.png 500w, https://dailytimes.ng/wp-content/uploads/2018/02/faan.png 735w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/faan-wants-passengers-feedback-improve-service-delivery/" class="title">FAAN wants passengers’ feedback to improve service delivery</a><div class="post-byline">October 8, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nse-enlist-sahcol-december-investigation/">NSE to enlist SAHCOL before December &#8211; investigation<img width="500" height="441" src="https://dailytimes.ng/wp-content/uploads/2018/10/SAHCOL-1-500x441.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/SAHCOL-1-500x441.png 500w, https://dailytimes.ng/wp-content/uploads/2018/10/SAHCOL-1.png 525w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nse-enlist-sahcol-december-investigation/" class="title">NSE to enlist SAHCOL before December &#8211; investigation</a><div class="post-byline">October 8, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">World</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/40-uk-lawmakers-willing-vote-brexit-deal/">40 UK lawmakers willing to vote down Brexit deal<img width="500" height="326" src="https://dailytimes.ng/wp-content/uploads/2016/10/Theresa-May-2-690x450-500x326.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/10/Theresa-May-2-690x450-500x326.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/10/Theresa-May-2-690x450.jpg 690w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/40-uk-lawmakers-willing-vote-brexit-deal/" class="title">40 UK lawmakers willing to vote down Brexit deal</a><div class="post-byline">October 9, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fighting-sexual-violence-mukwege-murad-win-2018-nobel-peace-prize/">For fighting against sexual violence, Mukwege, Murad win 2018 Nobel Peace Prize<img width="500" height="354" src="https://dailytimes.ng/wp-content/uploads/2018/10/Mukwege-Murad-500x354.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/Mukwege-Murad-500x354.png 500w, https://dailytimes.ng/wp-content/uploads/2018/10/Mukwege-Murad.png 694w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fighting-sexual-violence-mukwege-murad-win-2018-nobel-peace-prize/" class="title">For fighting against sexual violence, Mukwege, Murad win 2018 Nobel Peace Prize</a><div class="post-byline">October 6, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/pope-offers-warm-welcome-chinese-bishops/">Pope Offers Warm Welcome To Chinese Bishops<img width="500" height="334" src="https://dailytimes.ng/wp-content/uploads/2018/10/pope-francis-500x334.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/pope-francis-500x334.png 500w, https://dailytimes.ng/wp-content/uploads/2018/10/pope-francis.png 509w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/pope-offers-warm-welcome-chinese-bishops/" class="title">Pope Offers Warm Welcome To Chinese Bishops</a><div class="post-byline">October 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/china-sets-retaliatory-tariffs-60bn-us-goods/">China sets retaliatory tariffs on $60bn US goods<img width="470" height="313" src="https://dailytimes.ng/wp-content/uploads/2017/12/china.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/china-sets-retaliatory-tariffs-60bn-us-goods/" class="title">China sets retaliatory tariffs on $60bn US goods</a><div class="post-byline">September 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/court-sentences-2-reuters-journalists-7-years-imprisonment-myanmar/">Court sentences 2 Reuters journalists to 7 years imprisonment in Myanmar<img width="346" height="231" src="https://dailytimes.ng/wp-content/uploads/2018/09/Myanmar-jurnalist.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/court-sentences-2-reuters-journalists-7-years-imprisonment-myanmar/" class="title">Court sentences 2 Reuters journalists to 7 years imprisonment in Myanmar</a><div class="post-byline">September 4, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fire-guts-brazils-200-year-old-history-museum/">Fire guts Brazil&#8217;s 200-year-old history museum<img width="399" height="301" src="https://dailytimes.ng/wp-content/uploads/2018/09/firee.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fire-guts-brazils-200-year-old-history-museum/" class="title">Fire guts Brazil&#8217;s 200-year-old history museum</a><div class="post-byline">September 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigeria-home-poorest-people-world-pm-theresa-may/">Nigeria, home to poorest people in the world &#8211; PM Theresa May<img width="500" height="285" src="https://dailytimes.ng/wp-content/uploads/2017/12/teresa-may-500x285.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/teresa-may-500x285.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/12/teresa-may.jpg 648w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigeria-home-poorest-people-world-pm-theresa-may/" class="title">Nigeria, home to poorest people in the world &#8211; PM Theresa May</a><div class="post-byline">August 29, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/mccain-death-defeated-arizona-warrior-cum-politician/">McCain: How death defeated Arizona warrior cum politician<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/08/mcCain-500x281.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/mcCain-500x281.png 500w, https://dailytimes.ng/wp-content/uploads/2018/08/mcCain.png 711w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/mccain-death-defeated-arizona-warrior-cum-politician/" class="title">McCain: How death defeated Arizona warrior cum politician</a><div class="post-byline">August 29, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/family-planning-china-removes-restriction-child-birth-limits/">Family planning: China removes restriction on child birth limits<img width="441" height="331" src="https://dailytimes.ng/wp-content/uploads/2018/05/china.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/family-planning-china-removes-restriction-child-birth-limits/" class="title">Family planning: China removes restriction on child birth limits</a><div class="post-byline">August 29, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/i-killed-bob-marley-ex-cia-agent-confesses/">I killed Bob Marley, ex-CIA agent confesses<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2018/08/Bob-Marley-500x375.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/Bob-Marley-500x375.png 500w, https://dailytimes.ng/wp-content/uploads/2018/08/Bob-Marley.png 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/i-killed-bob-marley-ex-cia-agent-confesses/" class="title">I killed Bob Marley, ex-CIA agent confesses</a><div class="post-byline">August 27, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Editorial</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/party-primaries-need-internal-democracy/">Party primaries and need for internal democracy<img width="500" height="433" src="https://dailytimes.ng/wp-content/uploads/2018/06/2019election-500x433.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/2019election-500x433.png 500w, https://dailytimes.ng/wp-content/uploads/2018/06/2019election.png 534w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/party-primaries-need-internal-democracy/" class="title">Party primaries and need for internal democracy</a><div class="post-byline">October 10, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-polls-vote-buying-good-governance/">2019 polls, vote buying and good governance<img width="500" height="433" src="https://dailytimes.ng/wp-content/uploads/2018/06/2019election-500x433.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/2019election-500x433.png 500w, https://dailytimes.ng/wp-content/uploads/2018/06/2019election.png 534w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-polls-vote-buying-good-governance/" class="title">2019 polls, vote buying and good governance</a><div class="post-byline">September 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fgs-n22-68bn-nigeria-airways-retirees/">FG’s N22.68bn to Nigeria Airways retirees<img width="463" height="338" src="https://dailytimes.ng/wp-content/uploads/2018/09/Zainab-Ahmed.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fgs-n22-68bn-nigeria-airways-retirees/" class="title">FG’s N22.68bn to Nigeria Airways retirees</a><div class="post-byline">September 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/senate-retirement-home-ex-governors/">Senate as retirement home of ex-governors<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/senate-retirement-home-ex-governors/" class="title">Senate as retirement home of ex-governors</a><div class="post-byline">September 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/interim-ex-parte-orders-2019-elections/">Interim ex-parte orders and 2019 elections<img width="480" height="412" src="https://dailytimes.ng/wp-content/uploads/2017/09/Justice-Abdul-Kafarati.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/interim-ex-parte-orders-2019-elections/" class="title">Interim ex-parte orders and 2019 elections</a><div class="post-byline">September 19, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-polls-incumbency-surprises/">2019 polls, incumbency and surprises<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-polls-incumbency-surprises/" class="title">2019 polls, incumbency and surprises</a><div class="post-byline">September 18, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/bianca-ojukwu-right-contest/">Bianca Ojukwu and right to contest<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/bianca-ojukwu-right-contest/" class="title">Bianca Ojukwu and right to contest</a><div class="post-byline">September 14, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-polls-electoral-act-impasse/">2019 polls and Electoral Act impasse<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-polls-electoral-act-impasse/" class="title">2019 polls and Electoral Act impasse</a><div class="post-byline">September 12, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/osinbajos-revelations-oil-revenues/">Osinbajo’s revelations and oil revenues<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/osinbajos-revelations-oil-revenues/" class="title">Osinbajo’s revelations and oil revenues</a><div class="post-byline">August 30, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/direct-primary-idea-whose-time-come/">Direct primary, an idea whose time has come<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/direct-primary-idea-whose-time-come/" class="title">Direct primary, an idea whose time has come</a><div class="post-byline">August 28, 2018</div></div></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-215555 post type-post status-publish format-standard has-post-thumbnail hentry category-e-paper entry">
		<article>
		<div class="featured-image"><img width="568" height="800" src="https://dailytimes.ng/wp-content/uploads/2018/10/DTN-11-10-2018.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/DTN-11-10-2018.png 568w, https://dailytimes.ng/wp-content/uploads/2018/10/DTN-11-10-2018-355x500.png 355w" sizes="(max-width: 568px) 100vw, 568px" /></div>		<div class='post-header'>
			<h1 class='post-title'>Daily Times Newspaper, Thursday, October 11, 2018</h1>
			<div class="post-byline">October 11, 2018</div>		</div>
		<div class="post-content">
			<p><iframe style="width:570px; height:401px;" src="//e.issuu.com/embed.html#27047444/65071596" frameborder="0" allowfullscreen></iframe></p>
<div class="tptn_counter" id="tptn_counter_215555"><script type="text/javascript" data-cfasync="false" src="https://dailytimes.ng/?top_ten_id=215555&amp;view_counter=1&amp;_wpnonce=25b4306105"></script></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-215555" class="share-twitter sd-button share-icon no-text" href="https://dailytimes.ng/daily-times-newspaper-thursday-october-11-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-215555" class="share-facebook sd-button share-icon no-text" href="https://dailytimes.ng/daily-times-newspaper-thursday-october-11-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-215555" class="share-linkedin sd-button share-icon no-text" href="https://dailytimes.ng/daily-times-newspaper-thursday-october-11-2018/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-215555" class="share-google-plus-1 sd-button share-icon no-text" href="https://dailytimes.ng/daily-times-newspaper-thursday-october-11-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://dailytimes.ng/daily-times-newspaper-thursday-october-11-2018/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-215555" class="share-skype sd-button share-icon no-text" href="https://dailytimes.ng/daily-times-newspaper-thursday-october-11-2018/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://dailytimes.ng/daily-times-newspaper-thursday-october-11-2018/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Daily%20Times%20Newspaper%2C%20Thursday%2C%20October%2011%2C%202018 https%3A%2F%2Fdailytimes.ng%2Fdaily-times-newspaper-thursday-october-11-2018%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-113711247-215555-5bbeef57c849d' data-src='https://widgets.wp.com/likes/#blog_id=113711247&amp;post_id=215555&amp;origin=dailytimes.ng&amp;obj_id=113711247-215555-5bbeef57c849d' data-name='like-post-frame-113711247-215555-5bbeef57c849d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://dailytimes.ng/category/e-paper/" title="View all posts in E-paper">E-paper</a></p>							<aside class="widget-area widget-area-after-post" id="after-post" role="complementary">
		<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>	</aside>
			<div class="post-author">
		<div class="avatar-container">
		<img alt='Dailytimes' src='https://secure.gravatar.com/avatar/d738efcbc77217d58968d4f824d4b2a5?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d738efcbc77217d58968d4f824d4b2a5?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<h3>Dailytimes</h3>
		<p></p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>E-paper</span></span><a class="category-link" href="https://dailytimes.ng/category/e-paper/">More posts in E-paper &raquo;</a></div><ul><li><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-wednesday-october-10-2018/">Daily Times Newspaper, Wednesday, October 10, 2018<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/10/DTN-10-10-2018-355x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/DTN-10-10-2018-355x500.png 355w, https://dailytimes.ng/wp-content/uploads/2018/10/DTN-10-10-2018.png 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><a href="https://dailytimes.ng/daily-times-newspaper-wednesday-october-10-2018/" class="title">Daily Times Newspaper, Wednesday, October 10, 2018</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-tuesday-october-09-2018/">Daily Times Newspaper, Tuesday, October 09, 2018<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/10/DTN-09-10-2018-355x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/DTN-09-10-2018-355x500.png 355w, https://dailytimes.ng/wp-content/uploads/2018/10/DTN-09-10-2018.png 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><a href="https://dailytimes.ng/daily-times-newspaper-tuesday-october-09-2018/" class="title">Daily Times Newspaper, Tuesday, October 09, 2018</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-monday-october-08-2018/">Daily Times Newspaper, Monday, October 08, 2018<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/10/DTN-08-10-2018-355x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/DTN-08-10-2018-355x500.png 355w, https://dailytimes.ng/wp-content/uploads/2018/10/DTN-08-10-2018.png 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><a href="https://dailytimes.ng/daily-times-newspaper-monday-october-08-2018/" class="title">Daily Times Newspaper, Monday, October 08, 2018</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-saturday-october-06-2018/">Daily Times Newspaper, Saturday, October 06, 2018<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/10/DTN-06-10-2018-355x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/DTN-06-10-2018-355x500.png 355w, https://dailytimes.ng/wp-content/uploads/2018/10/DTN-06-10-2018.png 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><a href="https://dailytimes.ng/daily-times-newspaper-saturday-october-06-2018/" class="title">Daily Times Newspaper, Saturday, October 06, 2018</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/daily-times-newspaper-thursday-october-11-2018/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&#038;postid=215555&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.7.1&#038;sig=1fe4a0c00b6de1903bd90d2099c55967816c537a#parent=https%3A%2F%2Fdailytimes.ng%2Fdaily-times-newspaper-thursday-october-11-2018%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h2 class="widget-title">Popular</h2><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://dailytimes.ng/i-won-kwara-apc-governorship-primaries-prof-oba-declares/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/10/Shuaib-Oba-Abdulraheem-150x150.png" alt="I won Kwara APC Governorship primaries- Prof Oba declares" title="I won Kwara APC Governorship primaries- Prof Oba declares" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/i-won-kwara-apc-governorship-primaries-prof-oba-declares/"     class="tptn_link"><span class="tptn_title">I won Kwara APC Governorship primaries- Prof Oba declares</span></a><span class="tptn_date"> October 9, 2018</span>  <span class="tptn_list_count">(1,023)</span></span></li><li><a href="https://dailytimes.ng/65-year-old-lecturer-burnt-death-ondo/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/08/ondo-state-150x150.png" alt="65-year-old lecturer burnt to death in Ondo" title="65-year-old lecturer burnt to death in Ondo" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/65-year-old-lecturer-burnt-death-ondo/"     class="tptn_link"><span class="tptn_title">65-year-old lecturer burnt to death in Ondo</span></a><span class="tptn_date"> October 10, 2018</span>  <span class="tptn_list_count">(685)</span></span></li><li><a href="https://dailytimes.ng/alleged-fraud-court-orders-processes-served-oshiomhole-efcc/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/04/Adams-Oshiomhole2-150x150.png" alt="Alleged fraud: Court orders processes to be served on Oshiomhole, EFCC" title="Alleged fraud: Court orders processes to be served on Oshiomhole, EFCC" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/alleged-fraud-court-orders-processes-served-oshiomhole-efcc/"     class="tptn_link"><span class="tptn_title">Alleged fraud: Court orders processes to be served&hellip;</span></a><span class="tptn_date"> October 10, 2018</span>  <span class="tptn_list_count">(517)</span></span></li><li><a href="https://dailytimes.ng/plateau-pond-death/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2017/12/PlateauState-1-80x60.png" alt="That Plateau Pond of Death" title="That Plateau Pond of Death" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/plateau-pond-death/"     class="tptn_link"><span class="tptn_title">That Plateau Pond of Death</span></a><span class="tptn_date"> October 9, 2018</span>  <span class="tptn_list_count">(452)</span></span></li><li><a href="https://dailytimes.ng/inside-pdp-apc-primaries-delta-winners-losers-game-changers/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/05/DeltaStatelogo2-150x150.png" alt="Inside PDP, APC primaries in Delta: Winners, losers and game changers" title="Inside PDP, APC primaries in Delta: Winners, losers and game changers" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/inside-pdp-apc-primaries-delta-winners-losers-game-changers/"     class="tptn_link"><span class="tptn_title">Inside PDP, APC primaries in Delta: Winners, losers&hellip;</span></a><span class="tptn_date"> October 9, 2018</span>  <span class="tptn_list_count">(374)</span></span></li><li><a href="https://dailytimes.ng/2019-apc-may-lose-niger-edo-aspirants-warn/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/05/apc-150x150.png" alt="2019: APC may lose Niger, Edo - Aspirants warn" title="2019: APC may lose Niger, Edo - Aspirants warn" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/2019-apc-may-lose-niger-edo-aspirants-warn/"     class="tptn_link"><span class="tptn_title">2019: APC may lose Niger, Edo &#8211; Aspirants warn</span></a><span class="tptn_date"> October 10, 2018</span>  <span class="tptn_list_count">(336)</span></span></li><li><a href="https://dailytimes.ng/apc-to-fayose-we-can-not-accept-you-in-apc/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/04/fayose-150x150.png" alt="APC to Fayose: we can not accept you in APC" title="APC to Fayose: we can not accept you in APC" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/apc-to-fayose-we-can-not-accept-you-in-apc/"     class="tptn_link"><span class="tptn_title">APC to Fayose: we can not accept you in APC</span></a><span class="tptn_date"> October 9, 2018</span>  <span class="tptn_list_count">(289)</span></span></li><li><a href="https://dailytimes.ng/saraki-apc-war-words-pdp-presidential-primary-election/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/08/Saraki-150x150.jpg" alt="Saraki, APC in war-of-words over PDP presidential primary election" title="Saraki, APC in war-of-words over PDP presidential primary election" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/saraki-apc-war-words-pdp-presidential-primary-election/"     class="tptn_link"><span class="tptn_title">Saraki, APC in war-of-words over PDP presidential&hellip;</span></a><span class="tptn_date"> October 10, 2018</span>  <span class="tptn_list_count">(259)</span></span></li><li><a href="https://dailytimes.ng/idps-pastor-enenche-says-christians-cannot-carry-guns-donates-bags-rice/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/10/Paul-Enenche-150x150.jpg" alt="IDPs: Pastor Enenche says Christians cannot carry guns, donates bags of rice" title="IDPs: Pastor Enenche says Christians cannot carry guns, donates bags of rice" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/idps-pastor-enenche-says-christians-cannot-carry-guns-donates-bags-rice/"     class="tptn_link"><span class="tptn_title">IDPs: Pastor Enenche says Christians cannot carry&hellip;</span></a><span class="tptn_date"> October 10, 2018</span>  <span class="tptn_list_count">(255)</span></span></li><li><a href="https://dailytimes.ng/urgent-national-issues-altered-game-plan-nass-leadership/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/03/NASS-150x150.jpg" alt="How urgent national issues altered game plan on NASS leadership" title="How urgent national issues altered game plan on NASS leadership" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/urgent-national-issues-altered-game-plan-nass-leadership/"     class="tptn_link"><span class="tptn_title">How urgent national issues altered game plan on NASS&hellip;</span></a><span class="tptn_date"> October 10, 2018</span>  <span class="tptn_list_count">(168)</span></span></li></ul><div class="tptn_clear"></div></div></section><section id="super_rss_reader-2" class="widget widget_super_rss_reader"><h2 class="widget-title">France 24</h2>

        <!-- Start - Super RSS Reader v2.6-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-smodern srr-clearfix"><li data-tab="srr-tab-286">France 24 - International News 24/7 - women</li><li data-tab="srr-tab-150">#THE 51%</li></ul><div class="srr-wrap srr-vticker srr-style-smodern" data-visible="5" data-speed="4000" data-id="srr-tab-286" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.france24.com/en/20181010-pope-francis-abortion-contract-killer" target="_blank" title="Posted on 10 October 2018">Pope Francis says abortion is like hiring &#039;contract killer&#039;</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/article/image/pope_17.jpg" alt="Pope Francis says abortion is like hiring &#039;contract killer&#039;" class="srr-thumb" align="left"/>Pope Francis on Wednesday compared having an abort <a href="https://www.france24.com/en/20181010-pope-francis-abortion-contract-killer" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.france24.com/en/20181005-51percent-china-cosmetic-surgery-women-work-germany-abortion-access-marrakesh-museum" target="_blank" title="Posted on 5 October 2018">Under the knife: Chinese women use plastic surgery to &#039;look better&#039; for recruiters</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/en_nw_51_27_09_all_pkgs_14h.jpg" alt="Under the knife: Chinese women use plastic surgery to &#039;look better&#039; for recruiters" class="srr-thumb" align="left"/>In this edition, why so many young Chinese women b <a href="https://www.france24.com/en/20181005-51percent-china-cosmetic-surgery-women-work-germany-abortion-access-marrakesh-museum" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.france24.com/en/20181005-focus-china-one-two-child-policy-women-demography-birth-rate-baby-boom-economy" target="_blank" title="Posted on 5 October 2018">China encourages women to have more children</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/endn_focus_1005_2019_ep_25.transfer.jpg" alt="China encourages women to have more children" class="srr-thumb" align="left"/>Once notorious for its strict one-child policy, Ch <a href="https://www.france24.com/en/20181005-focus-china-one-two-child-policy-women-demography-birth-rate-baby-boom-economy" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.france24.com/en/20180925-france-levies-first-fine-sexual-harassment-new-law-cat-calling-takes-effect" target="_blank" title="Posted on 25 September 2018">Frenchman jailed for slapping, insulting woman as new law takes effect</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/article/image/france-bus-m.jpg" alt="Frenchman jailed for slapping, insulting woman as new law takes effect" class="srr-thumb" align="left"/>A man has been fined 300 euros and jailed for thre <a href="https://www.france24.com/en/20180925-france-levies-first-fine-sexual-harassment-new-law-cat-calling-takes-effect" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.france24.com/en/video/20180923-open-letter-calls-action-against-domestic-violence-france" target="_blank" title="Posted on 23 September 2018">Open letter calls for action against domestic violence in France</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/2018-09-23_1913_open_letter_calls_for_action_against_domestic_violence_in_france.jpeg" alt="Open letter calls for action against domestic violence in France" class="srr-thumb" align="left"/>&#039;Save the women who are still alive,&#039; re <a href="https://www.france24.com/en/video/20180923-open-letter-calls-action-against-domestic-violence-france" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.france24.com/en/20180923-women-foreign-ministers-summit-canada-freeland-wallstrom" target="_blank" title="Posted on 23 September 2018">Foreign ministers vow to champion women’s rights at first all-female summit</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/article/image/female_foreign_ministers_meeting_-_m.jpg" alt="Foreign ministers vow to champion women’s rights at first all-female summit" class="srr-thumb" align="left"/>Female foreign ministers meeting in Canada for the <a href="https://www.france24.com/en/20180923-women-foreign-ministers-summit-canada-freeland-wallstrom" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.france24.com/en/20180921-51-percent-china-birthrate-economy-second-child-policy-france-adelaide-bon-rape-laws-egypt" target="_blank" title="Posted on 21 September 2018">One is not enough: China to encourage people to have more children</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/enmg_the_51_percent_0921_2019_ep_3.transfer.jpg" alt="One is not enough: China to encourage people to have more children" class="srr-thumb" align="left"/>With its birthrate tumbling, China is to change ta <a href="https://www.france24.com/en/20180921-51-percent-china-birthrate-economy-second-child-policy-france-adelaide-bon-rape-laws-egypt" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.france24.com/en/20180914-51percent-women-anger-serena-williams-double-standards-france-gender-pay-gap-india-trains" target="_blank" title="Posted on 14 September 2018">A fit of rage: Why do we struggle to deal with angry women?</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/xx_nw_hdl_womens_anger.jpg" alt="A fit of rage: Why do we struggle to deal with angry women?" class="srr-thumb" align="left"/>As fallout continues from the U.S. Open final that <a href="https://www.france24.com/en/20180914-51percent-women-anger-serena-williams-double-standards-france-gender-pay-gap-india-trains" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.france24.com/en/20180907-51percent-women-voices-deeper-lower-pitch-latin-america-abortion-female-mechanics" target="_blank" title="Posted on 7 September 2018">The Right Pitch: Why women&#039;s voices are deepening</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/en_nw_sot_actresses_50_60s_v3.transfer.jpg" alt="The Right Pitch: Why women&#039;s voices are deepening" class="srr-thumb" align="left"/>In this edition, research has revealed that women <a href="https://www.france24.com/en/20180907-51percent-women-voices-deeper-lower-pitch-latin-america-abortion-female-mechanics" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.france24.com/en/20180830-france-suspect-viral-assault-paris-woman-appears-court-laguerre" target="_blank" title="Posted on 30 August 2018">Suspect in viral assault on Paris woman appears in court</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/article/image/mariedaguerre_0.jpeg" alt="Suspect in viral assault on Paris woman appears in court" class="srr-thumb" align="left"/>A suspect appeared in court on Thursday charged wi <a href="https://www.france24.com/en/20180830-france-suspect-viral-assault-paris-woman-appears-court-laguerre" title="Read more" target="_blank">[...]</a></p></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-smodern" data-visible="5" data-speed="4000" data-id="srr-tab-150" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.france24.com/en/20181005-51percent-china-cosmetic-surgery-women-work-germany-abortion-access-marrakesh-museum" target="_blank" title="Posted on 5 October 2018">Under the knife: Chinese women use plastic surgery to &#039;look better&#039; for recruiters</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">In this edition, why so many young Chinese women b <a href="https://www.france24.com/en/20181005-51percent-china-cosmetic-surgery-women-work-germany-abortion-access-marrakesh-museum" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.france24.com/en/20180928-51percent-usa-kavanaugh-blasey-ford-twitter-sweden-feminist-diplomacy-surf-gender-equality" target="_blank" title="Posted on 28 September 2018">Equality and diplomacy: Sweden, land of a feminist foreign policy</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">In this edition, we take a look at how Sweden is t <a href="https://www.france24.com/en/20180928-51percent-usa-kavanaugh-blasey-ford-twitter-sweden-feminist-diplomacy-surf-gender-equality" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.france24.com/en/20180921-51-percent-china-birthrate-economy-second-child-policy-france-adelaide-bon-rape-laws-egypt" target="_blank" title="Posted on 21 September 2018">One is not enough: China to encourage people to have more children</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">With its birthrate tumbling, China is to change ta <a href="https://www.france24.com/en/20180921-51-percent-china-birthrate-economy-second-child-policy-france-adelaide-bon-rape-laws-egypt" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.france24.com/en/20180914-51percent-women-anger-serena-williams-double-standards-france-gender-pay-gap-india-trains" target="_blank" title="Posted on 14 September 2018">A fit of rage: Why do we struggle to deal with angry women?</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">As fallout continues from the U.S. Open final that <a href="https://www.france24.com/en/20180914-51percent-women-anger-serena-williams-double-standards-france-gender-pay-gap-india-trains" title="Read more" target="_blank">[...]</a></p></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 600 Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="7369419880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Tags</h2><div class="tagcloud"><a href="https://dailytimes.ng/tag/all-progressives-congress/" class="tag-cloud-link tag-link-1081 tag-link-position-1" style="font-size: 9.125pt;" aria-label="All Progressives Congress (141 items)">All Progressives Congress</a>
<a href="https://dailytimes.ng/tag/anambra-state/" class="tag-cloud-link tag-link-1224 tag-link-position-2" style="font-size: 8.5pt;" aria-label="Anambra State (126 items)">Anambra State</a>
<a href="https://dailytimes.ng/tag/apc/" class="tag-cloud-link tag-link-240 tag-link-position-3" style="font-size: 22pt;" aria-label="APC (1,528 items)">APC</a>
<a href="https://dailytimes.ng/tag/boko-haram/" class="tag-cloud-link tag-link-248 tag-link-position-4" style="font-size: 14.125pt;" aria-label="Boko Haram (357 items)">Boko Haram</a>
<a href="https://dailytimes.ng/tag/buhari/" class="tag-cloud-link tag-link-249 tag-link-position-5" style="font-size: 16.75pt;" aria-label="Buhari (571 items)">Buhari</a>
<a href="https://dailytimes.ng/tag/bukola-saraki/" class="tag-cloud-link tag-link-6078 tag-link-position-6" style="font-size: 9.5pt;" aria-label="Bukola Saraki (149 items)">Bukola Saraki</a>
<a href="https://dailytimes.ng/tag/cbn/" class="tag-cloud-link tag-link-711 tag-link-position-7" style="font-size: 9.625pt;" aria-label="CBN (153 items)">CBN</a>
<a href="https://dailytimes.ng/tag/corruption/" class="tag-cloud-link tag-link-1638 tag-link-position-8" style="font-size: 8.25pt;" aria-label="Corruption (120 items)">Corruption</a>
<a href="https://dailytimes.ng/tag/court/" class="tag-cloud-link tag-link-336 tag-link-position-9" style="font-size: 8.875pt;" aria-label="Court (135 items)">Court</a>
<a href="https://dailytimes.ng/tag/delta-state/" class="tag-cloud-link tag-link-3018 tag-link-position-10" style="font-size: 9.25pt;" aria-label="Delta state (144 items)">Delta state</a>
<a href="https://dailytimes.ng/tag/edo-state/" class="tag-cloud-link tag-link-3314 tag-link-position-11" style="font-size: 10.5pt;" aria-label="Edo State (182 items)">Edo State</a>
<a href="https://dailytimes.ng/tag/efcc/" class="tag-cloud-link tag-link-333 tag-link-position-12" style="font-size: 13.375pt;" aria-label="EFCC (305 items)">EFCC</a>
<a href="https://dailytimes.ng/tag/ekiti-state/" class="tag-cloud-link tag-link-979 tag-link-position-13" style="font-size: 10.5pt;" aria-label="Ekiti state (181 items)">Ekiti state</a>
<a href="https://dailytimes.ng/tag/election/" class="tag-cloud-link tag-link-302 tag-link-position-14" style="font-size: 12.375pt;" aria-label="Election (258 items)">Election</a>
<a href="https://dailytimes.ng/tag/elections/" class="tag-cloud-link tag-link-260 tag-link-position-15" style="font-size: 9.75pt;" aria-label="Elections (157 items)">Elections</a>
<a href="https://dailytimes.ng/tag/enugu-state/" class="tag-cloud-link tag-link-1332 tag-link-position-16" style="font-size: 9.125pt;" aria-label="Enugu State (141 items)">Enugu State</a>
<a href="https://dailytimes.ng/tag/federal-government/" class="tag-cloud-link tag-link-807 tag-link-position-17" style="font-size: 11.75pt;" aria-label="Federal Government (226 items)">Federal Government</a>
<a href="https://dailytimes.ng/tag/fg/" class="tag-cloud-link tag-link-845 tag-link-position-18" style="font-size: 8.625pt;" aria-label="FG (127 items)">FG</a>
<a href="https://dailytimes.ng/tag/football/" class="tag-cloud-link tag-link-2222 tag-link-position-19" style="font-size: 8.375pt;" aria-label="football (123 items)">football</a>
<a href="https://dailytimes.ng/tag/goodluck-jonathan/" class="tag-cloud-link tag-link-266 tag-link-position-20" style="font-size: 8.25pt;" aria-label="Goodluck Jonathan (120 items)">Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/high-court/" class="tag-cloud-link tag-link-1287 tag-link-position-21" style="font-size: 12.375pt;" aria-label="High Court (256 items)">High Court</a>
<a href="https://dailytimes.ng/tag/imo-state/" class="tag-cloud-link tag-link-824 tag-link-position-22" style="font-size: 8.125pt;" aria-label="Imo State (116 items)">Imo State</a>
<a href="https://dailytimes.ng/tag/inec/" class="tag-cloud-link tag-link-241 tag-link-position-23" style="font-size: 15.5pt;" aria-label="INEC (457 items)">INEC</a>
<a href="https://dailytimes.ng/tag/jonathan/" class="tag-cloud-link tag-link-1913 tag-link-position-24" style="font-size: 9.375pt;" aria-label="Jonathan (148 items)">Jonathan</a>
<a href="https://dailytimes.ng/tag/kwara-state/" class="tag-cloud-link tag-link-3520 tag-link-position-25" style="font-size: 9.375pt;" aria-label="Kwara State (148 items)">Kwara State</a>
<a href="https://dailytimes.ng/tag/lagos/" class="tag-cloud-link tag-link-454 tag-link-position-26" style="font-size: 14.875pt;" aria-label="Lagos (409 items)">Lagos</a>
<a href="https://dailytimes.ng/tag/lagos-state/" class="tag-cloud-link tag-link-1771 tag-link-position-27" style="font-size: 14.5pt;" aria-label="Lagos State (378 items)">Lagos State</a>
<a href="https://dailytimes.ng/tag/muhammadu-buhari/" class="tag-cloud-link tag-link-2597 tag-link-position-28" style="font-size: 16.875pt;" aria-label="Muhammadu Buhari (587 items)">Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/national-assembly/" class="tag-cloud-link tag-link-554 tag-link-position-29" style="font-size: 9.875pt;" aria-label="National Assembly (163 items)">National Assembly</a>
<a href="https://dailytimes.ng/tag/nigeria/" class="tag-cloud-link tag-link-325 tag-link-position-30" style="font-size: 21.75pt;" aria-label="Nigeria (1,456 items)">Nigeria</a>
<a href="https://dailytimes.ng/tag/nigerian/" class="tag-cloud-link tag-link-853 tag-link-position-31" style="font-size: 8.75pt;" aria-label="Nigerian (130 items)">Nigerian</a>
<a href="https://dailytimes.ng/tag/nigerians/" class="tag-cloud-link tag-link-4585 tag-link-position-32" style="font-size: 11.625pt;" aria-label="Nigerians (224 items)">Nigerians</a>
<a href="https://dailytimes.ng/tag/nnpc/" class="tag-cloud-link tag-link-698 tag-link-position-33" style="font-size: 9.875pt;" aria-label="NNPC (162 items)">NNPC</a>
<a href="https://dailytimes.ng/tag/nollywood/" class="tag-cloud-link tag-link-88 tag-link-position-34" style="font-size: 13.25pt;" aria-label="nollywood (302 items)">nollywood</a>
<a href="https://dailytimes.ng/tag/ogun-state/" class="tag-cloud-link tag-link-3109 tag-link-position-35" style="font-size: 8.25pt;" aria-label="Ogun State (120 items)">Ogun State</a>
<a href="https://dailytimes.ng/tag/osun-state/" class="tag-cloud-link tag-link-1589 tag-link-position-36" style="font-size: 8.25pt;" aria-label="Osun State (120 items)">Osun State</a>
<a href="https://dailytimes.ng/tag/pdp/" class="tag-cloud-link tag-link-259 tag-link-position-37" style="font-size: 20.625pt;" aria-label="PDP (1,166 items)">PDP</a>
<a href="https://dailytimes.ng/tag/plateau-state/" class="tag-cloud-link tag-link-2298 tag-link-position-38" style="font-size: 8pt;" aria-label="Plateau State (113 items)">Plateau State</a>
<a href="https://dailytimes.ng/tag/police/" class="tag-cloud-link tag-link-694 tag-link-position-39" style="font-size: 14.625pt;" aria-label="Police (389 items)">Police</a>
<a href="https://dailytimes.ng/tag/politics/" class="tag-cloud-link tag-link-841 tag-link-position-40" style="font-size: 8.75pt;" aria-label="politics (132 items)">politics</a>
<a href="https://dailytimes.ng/tag/president-goodluck-jonathan/" class="tag-cloud-link tag-link-397 tag-link-position-41" style="font-size: 10.625pt;" aria-label="President Goodluck Jonathan (186 items)">President Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/president-muhammadu-buhari/" class="tag-cloud-link tag-link-10574 tag-link-position-42" style="font-size: 9.25pt;" aria-label="President Muhammadu Buhari (144 items)">President Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/rivers-state/" class="tag-cloud-link tag-link-945 tag-link-position-43" style="font-size: 9.75pt;" aria-label="Rivers state (156 items)">Rivers state</a>
<a href="https://dailytimes.ng/tag/senate/" class="tag-cloud-link tag-link-876 tag-link-position-44" style="font-size: 9pt;" aria-label="Senate (138 items)">Senate</a>
<a href="https://dailytimes.ng/tag/ticker/" class="tag-cloud-link tag-link-9814 tag-link-position-45" style="font-size: 19.25pt;" aria-label="ticker (911 items)">ticker</a></div>
</section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/tristan-thompson-opens-proposing-khloe-kardashian/">Tristan Thompson opens up on proposing to Khloe Kardashian<img width="500" height="334" src="https://dailytimes.ng/wp-content/uploads/2018/10/khloe-kardashian-tristan-thompson-500x334.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/khloe-kardashian-tristan-thompson-500x334.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/10/khloe-kardashian-tristan-thompson.jpg 635w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/tristan-thompson-opens-proposing-khloe-kardashian/" class="title">Tristan Thompson opens up on proposing to Khloe Kardashian</a><div class="post-byline">October 9, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/music-yung-g-alicia-ayokunleakogun/">Music: Yung G$$ &#8211; Alicia<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/10/yung-gss1-500x500.jpg" class="attachment-medium size-medium wp-post-image" alt="Music: Yung G$$ - Alicia | @ayokunleakogun" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/yung-gss1-500x500.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/10/yung-gss1-150x150.jpg 150w, https://dailytimes.ng/wp-content/uploads/2018/10/yung-gss1.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/music-yung-g-alicia-ayokunleakogun/" class="title">Music: Yung G$$ &#8211; Alicia</a><div class="post-byline">October 9, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/meeting-davido-changed-life-mayorkun/">Meeting Davido Changed My Life &#8211; Mayorkun<img width="280" height="197" src="https://dailytimes.ng/wp-content/uploads/2018/10/Mayorkun.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/meeting-davido-changed-life-mayorkun/" class="title">Meeting Davido Changed My Life &#8211; Mayorkun</a><div class="post-byline">October 7, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/kanye-west-deletes-social-media-accounts/">Kanye West deletes his social media accounts again<img width="500" height="250" src="https://dailytimes.ng/wp-content/uploads/2018/10/kanye-west-1-500x250.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/kanye-west-1-500x250.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/10/kanye-west-1-800x400.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/10/kanye-west-1.jpg 939w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/kanye-west-deletes-social-media-accounts/" class="title">Kanye West deletes his social media accounts again</a><div class="post-byline">October 7, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/god-gave-perfect-fat-leg-carry-big-behind-nkechi-blessing-sunday/">God gave me a perfect fat leg to carry my big behind &#8211; Nkechi Blessing Sunday</a></div><div class="top-inner"><a href="https://dailytimes.ng/god-gave-perfect-fat-leg-carry-big-behind-nkechi-blessing-sunday/" class="title">God gave me a perfect fat leg to carry my big behind &#8211; Nkechi Blessing Sunday</a><div class="post-byline">October 6, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/davido-tiwa-savage-bags-nomination-2018-mtv-emas-best-african-act-category-see-full-list/">Davido, Tiwa Savage, Bags Nomination For 2018 MTV EMAs Best African Act Category, See Full List<img width="340" height="443" src="https://dailytimes.ng/wp-content/uploads/2018/10/1.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/davido-tiwa-savage-bags-nomination-2018-mtv-emas-best-african-act-category-see-full-list/" class="title">Davido, Tiwa Savage, Bags Nomination For 2018 MTV EMAs Best African Act Category, See Full List</a><div class="post-byline">October 6, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/scott-disick-reveals-doesnt-like-looking-kim-kardashian/">Scott Disick Reveals Why He Doesn’t Like Looking at Kim Kardashian<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/10/021218-scott-disick-kim-kardashian-500x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/021218-scott-disick-kim-kardashian-500x500.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/10/021218-scott-disick-kim-kardashian-150x150.jpg 150w, https://dailytimes.ng/wp-content/uploads/2018/10/021218-scott-disick-kim-kardashian.jpg 696w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/scott-disick-reveals-doesnt-like-looking-kim-kardashian/" class="title">Scott Disick Reveals Why He Doesn’t Like Looking at Kim Kardashian</a><div class="post-byline">October 6, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/lagos-comes-wide-awake-lagos-international-poetry-festival/">Lagos Comes Wide Awake for the Lagos International Poetry Festival<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/10/10F8CF35-0DED-4653-8BE8-AFEC10F3FAB9-500x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/10F8CF35-0DED-4653-8BE8-AFEC10F3FAB9-500x500.png 500w, https://dailytimes.ng/wp-content/uploads/2018/10/10F8CF35-0DED-4653-8BE8-AFEC10F3FAB9-150x150.png 150w, https://dailytimes.ng/wp-content/uploads/2018/10/10F8CF35-0DED-4653-8BE8-AFEC10F3FAB9.png 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/lagos-comes-wide-awake-lagos-international-poetry-festival/" class="title">Lagos Comes Wide Awake for the Lagos International Poetry Festival</a><div class="post-byline">October 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/kim-kardashian-apologizes-weight-loss-comments/">Kim Kardashian apologizes for weight loss comments<img width="450" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/10/Untitled-44-450x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/Untitled-44-450x500.png 450w, https://dailytimes.ng/wp-content/uploads/2018/10/Untitled-44.png 509w" sizes="(max-width: 450px) 100vw, 450px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/kim-kardashian-apologizes-weight-loss-comments/" class="title">Kim Kardashian apologizes for weight loss comments</a><div class="post-byline">October 4, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/good-woman-hard-find-find-one-get-pregnant-leo-dasilva-advise-guys/">“A Good Woman Is Hard To Find, When You Find One, Get Her Pregnant” – Leo Dasilva Advise To Guys<img width="477" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/10/a-good-woman-is-hard-to-find-when-you-find-one-get-her-pregnant-leo-dasilva-advise-to-guys-477x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/a-good-woman-is-hard-to-find-when-you-find-one-get-her-pregnant-leo-dasilva-advise-to-guys-477x500.jpg 477w, https://dailytimes.ng/wp-content/uploads/2018/10/a-good-woman-is-hard-to-find-when-you-find-one-get-her-pregnant-leo-dasilva-advise-to-guys.jpg 600w" sizes="(max-width: 477px) 100vw, 477px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/good-woman-hard-find-find-one-get-pregnant-leo-dasilva-advise-guys/" class="title">“A Good Woman Is Hard To Find, When You Find One, Get Her Pregnant” – Leo Dasilva Advise To Guys</a><div class="post-byline">October 4, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/kwara-wins-continental-ticket-represent-nigeria-basketball-fiesta/">Kwara wins continental ticket to represent Nigeria in basketball fiesta<img width="375" height="200" src="https://dailytimes.ng/wp-content/uploads/2018/10/KwaraStateBasketballClub.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/kwara-wins-continental-ticket-represent-nigeria-basketball-fiesta/" class="title">Kwara wins continental ticket to represent Nigeria in basketball fiesta</a><div class="post-byline">October 10, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/afcon-super-eagles-target-second-consecutive-win-libya/">AFCON: Super Eagles target second consecutive win against Libya<img width="500" height="331" src="https://dailytimes.ng/wp-content/uploads/2018/06/eagles-3-1-500x331.jpg" class="attachment-medium size-medium wp-post-image" alt="#WorldCup: Super Eagles To Get N18m For Every Goal Not Replied" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/eagles-3-1-500x331.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/06/eagles-3-1.jpg 533w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/afcon-super-eagles-target-second-consecutive-win-libya/" class="title">AFCON: Super Eagles target second consecutive win against Libya</a><div class="post-byline">October 9, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/police-arrest-20-suspected-cultists-c-river/">Police arrest 20 suspected cultists in C/River<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/08/police-3-500x281.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/police-3-500x281.png 500w, https://dailytimes.ng/wp-content/uploads/2018/08/police-3.png 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/police-arrest-20-suspected-cultists-c-river/" class="title">Police arrest 20 suspected cultists in C/River</a><div class="post-byline">October 8, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/dtigress-now-19th-fiba-world-ranking/">D’Tigress now 19th on FIBA world ranking<img width="412" height="274" src="https://dailytimes.ng/wp-content/uploads/2018/09/FIBA-WOMEN.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/dtigress-now-19th-fiba-world-ranking/" class="title">D’Tigress now 19th on FIBA world ranking</a><div class="post-byline">October 8, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/liverpool-manchester-city-stalemate-riyad-mahrez-misses-late-penalty/">Liverpool and Manchester City in stalemate as Riyad Mahrez misses late penalty<img width="500" height="276" src="https://dailytimes.ng/wp-content/uploads/2018/10/riyad-Mahrez-500x276.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/riyad-Mahrez-500x276.png 500w, https://dailytimes.ng/wp-content/uploads/2018/10/riyad-Mahrez.png 620w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/liverpool-manchester-city-stalemate-riyad-mahrez-misses-late-penalty/" class="title">Liverpool and Manchester City in stalemate as Riyad Mahrez misses late penalty</a><div class="post-byline">October 8, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Life &amp; Times</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/afreximbank-urges-south-economies-synergise-trade-war/">Afreximbank urges South economies to synergise against trade war<img width="500" height="344" src="https://dailytimes.ng/wp-content/uploads/2017/10/oramah-500x344.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/10/oramah-500x344.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/10/oramah-100x70.jpg 100w, https://dailytimes.ng/wp-content/uploads/2017/10/oramah-218x150.jpg 218w, https://dailytimes.ng/wp-content/uploads/2017/10/oramah-696x479.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/10/oramah-611x420.jpg 611w, https://dailytimes.ng/wp-content/uploads/2017/10/oramah.jpg 698w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/afreximbank-urges-south-economies-synergise-trade-war/" class="title">Afreximbank urges South economies to synergise against trade war</a><div class="post-byline">October 11, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-releases-n460bn-2018-capital-projects/">FG releases N460bn for 2018 capital projects<img width="500" height="442" src="https://dailytimes.ng/wp-content/uploads/2018/05/fglogo-500x442.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/05/fglogo-500x442.png 500w, https://dailytimes.ng/wp-content/uploads/2018/05/fglogo.png 610w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-releases-n460bn-2018-capital-projects/" class="title">FG releases N460bn for 2018 capital projects</a><div class="post-byline">October 11, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fidelity-bank-launches-new-savings-campaign-unveils-novel-account-opening-initiative/">Fidelity Bank launches new Savings campaign, unveils novel Account Opening initiative<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2017/11/fidelitybank-500x375.png" class="attachment-medium size-medium wp-post-image" alt="Fidelity" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/fidelitybank-500x375.png 500w, https://dailytimes.ng/wp-content/uploads/2017/11/fidelitybank.png 800w, https://dailytimes.ng/wp-content/uploads/2017/11/fidelitybank-80x60.png 80w, https://dailytimes.ng/wp-content/uploads/2017/11/fidelitybank-265x198.png 265w, https://dailytimes.ng/wp-content/uploads/2017/11/fidelitybank-696x522.png 696w, https://dailytimes.ng/wp-content/uploads/2017/11/fidelitybank-560x420.png 560w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fidelity-bank-launches-new-savings-campaign-unveils-novel-account-opening-initiative/" class="title">Fidelity Bank launches new Savings campaign, unveils novel Account Opening initiative</a><div class="post-byline">October 11, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/experts-urge-nigeria-others-tax-e-commerce-appropriately/">Experts urge Nigeria, others to tax e-commerce appropriately<img width="500" height="285" src="https://dailytimes.ng/wp-content/uploads/2018/10/imfworldbank-500x285.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/imfworldbank-500x285.png 500w, https://dailytimes.ng/wp-content/uploads/2018/10/imfworldbank.png 620w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/experts-urge-nigeria-others-tax-e-commerce-appropriately/" class="title">Experts urge Nigeria, others to tax e-commerce appropriately</a><div class="post-byline">October 10, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/imf-slashes-world-economy-growth-forecast-0-2-percent/">IMF slashes world economy growth forecast by 0.2 percent<img width="500" height="230" src="https://dailytimes.ng/wp-content/uploads/2016/10/imf-1-500x230.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/10/imf-1-500x230.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/10/imf-1-800x369.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/imf-slashes-world-economy-growth-forecast-0-2-percent/" class="title">IMF slashes world economy growth forecast by 0.2 percent</a><div class="post-byline">October 10, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Health</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/disease-control-auc-strengthen-ties-improve-health-security-africa/">Disease control: WHO, AUC strengthen ties to improve on health security in Africa<img width="500" height="320" src="https://dailytimes.ng/wp-content/uploads/2017/06/who-500x320.jpg" class="attachment-medium size-medium wp-post-image" alt="cholera" srcset="https://dailytimes.ng/wp-content/uploads/2017/06/who-500x320.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/06/who-696x445.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/06/who-657x420.jpg 657w, https://dailytimes.ng/wp-content/uploads/2017/06/who.jpg 730w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/disease-control-auc-strengthen-ties-improve-health-security-africa/" class="title">Disease control: WHO, AUC strengthen ties to improve on health security in Africa</a><div class="post-byline">October 11, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/half-mental-illness-begins-age-14/">Half of all mental illness begins by age 14<img width="400" height="400" src="https://dailytimes.ng/wp-content/uploads/2018/10/mental-illness.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/mental-illness.png 400w, https://dailytimes.ng/wp-content/uploads/2018/10/mental-illness-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/half-mental-illness-begins-age-14/" class="title">Half of all mental illness begins by age 14</a><div class="post-byline">October 11, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/215160-2/">Rate of death of newborn in Bauchi, alarming – UNICEF officer<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2017/02/unicef.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/02/unicef.png 225w, https://dailytimes.ng/wp-content/uploads/2017/02/unicef-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/215160-2/" class="title">Rate of death of newborn in Bauchi, alarming – UNICEF officer</a><div class="post-byline">October 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/215159-2/">81,481 persons live with HIV in Ondo<img width="500" height="381" src="https://dailytimes.ng/wp-content/uploads/2017/08/hiv-500x381.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/08/hiv-500x381.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/08/hiv-80x60.jpg 80w, https://dailytimes.ng/wp-content/uploads/2017/08/hiv-552x420.jpg 552w, https://dailytimes.ng/wp-content/uploads/2017/08/hiv.jpg 603w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/215159-2/" class="title">81,481 persons live with HIV in Ondo</a><div class="post-byline">October 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-targets-2016-2020-road-map-health-ageing/">FG targets WHO 2016-2020 road map for health, ageing<img width="293" height="300" src="https://dailytimes.ng/wp-content/uploads/2018/04/ProfessorIsaacAdewole.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-targets-2016-2020-road-map-health-ageing/" class="title">FG targets WHO 2016-2020 road map for health, ageing</a><div class="post-byline">October 4, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/curbing-open-defecation-dry-drum-pit-latrines/">Curbing open defecation through dry drum pit latrines<img width="338" height="394" src="https://dailytimes.ng/wp-content/uploads/2018/10/toilet.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/curbing-open-defecation-dry-drum-pit-latrines/" class="title">Curbing open defecation through dry drum pit latrines</a><div class="post-byline">October 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/rivers-communities-get-clean-water-100yrs-dependence-well-2/">Rivers communities get clean water after 100yrs of dependence on well<img width="443" height="329" src="https://dailytimes.ng/wp-content/uploads/2018/09/portable-water.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/rivers-communities-get-clean-water-100yrs-dependence-well-2/" class="title">Rivers communities get clean water after 100yrs of dependence on well</a><div class="post-byline">September 30, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/another-albino-gets-oam-foundation-scholarship/">Another albino gets OAM Foundation scholarship<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2018/09/albino2-500x375.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/albino2-500x375.png 500w, https://dailytimes.ng/wp-content/uploads/2018/09/albino2.png 600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/another-albino-gets-oam-foundation-scholarship/" class="title">Another albino gets OAM Foundation scholarship</a><div class="post-byline">September 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/alcohol-responsible-one-20-deaths-worldwide/">Alcohol Responsible For One In 20 Deaths Worldwide – WHO<img width="500" height="288" src="https://dailytimes.ng/wp-content/uploads/2018/09/alcoholic-500x288.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/alcoholic-500x288.png 500w, https://dailytimes.ng/wp-content/uploads/2018/09/alcoholic.png 720w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/alcohol-responsible-one-20-deaths-worldwide/" class="title">Alcohol Responsible For One In 20 Deaths Worldwide – WHO</a><div class="post-byline">September 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/lassa-fever-kills-75-year-old-woman-delta/">Lassa Fever Kills 75-Year-Old Woman In Delta<img width="500" height="298" src="https://dailytimes.ng/wp-content/uploads/2018/09/asso-of-ghana-500x298.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/asso-of-ghana-500x298.png 500w, https://dailytimes.ng/wp-content/uploads/2018/09/asso-of-ghana.png 581w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/lassa-fever-kills-75-year-old-woman-delta/" class="title">Lassa Fever Kills 75-Year-Old Woman In Delta</a><div class="post-byline">September 18, 2018</div></div></div></li></ul></div></section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="260" height="97" src="https://dailytimes.ng/wp-content/uploads/2018/08/newdtn.jpg" class="custom-logo" alt="Daily Times Nigeria" itemprop="logo" /></a><section id="custom_html-8" class="widget_text custom-add-slot"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
   style="display:inline-block;min-width:400px;max-width:970px;width:100%;height:90px"
   data-ad-client="ca-pub-9365554144419990"
   data-ad-slot="8167134883"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section></div>                <ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/DailyTimesNGR">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/dailytimesng/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>    </div>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


	<div style="display:none">
	<div class="grofile-hash-map-d738efcbc77217d58968d4f824d4b2a5">
	</div>
	</div>
<footer id="sfwa_footer" class="sfwa_grid_four"><div class="footer-information"><div class="sfwa_contained"><div class="sfwa_row"><div class="sfwa_footer_area"><aside id="media_image-4" class="widget widget_media_image"><a href="https://dailytimes.ng/"><img width="250" height="88" src="https://dailytimes.ng/wp-content/uploads/2018/01/logo_dtn.jpg" class="image wp-image-191932  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footerr-container"><ul id="menu-footerr" class="menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-123566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123566"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-118917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118917"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-118919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118919"><a href="https://dailytimes.ng/contact/">Contact</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-column2-container"><ul id="menu-footer-column2" class="menu"><li id="menu-item-192008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192008"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
<li id="menu-item-192009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192009"><a href="https://dailytimes.ng/category/world/">World</a></li>
<li id="menu-item-192010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192010"><a href="https://dailytimes.ng/category/health/">Health</a></li>
<li id="menu-item-192011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192011"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-192012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192012"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Our Mailing List</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://dailytimes.ng/daily-times-newspaper-thursday-october-11-2018/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside></div></div></div></div></footer>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dailytimes.ng\/daily-times-newspaper-thursday-october-11-2018\/":215555};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dailytimes.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"ec234d7000","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201841'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var option = {"mystickyClass":".top-nav","activationHeight":"0","disableWidth":"0","adminBar":"false","mystickyTransition":"on","mysticky_disable_down":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.7.1'></script>
<script async="async" type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&postid=215555&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.7.1&sig=1fe4a0c00b6de1903bd90d2099c55967816c537a#parent=https%3A%2F%2Fdailytimes.ng%2Fdaily-times-newspaper-thursday-october-11-2018%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&postid=215555&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.7.1&sig=1fe4a0c00b6de1903bd90d2099c55967816c537a#parent=https%3A%2F%2Fdailytimes.ng%2Fdaily-times-newspaper-thursday-october-11-2018%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201841.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'113711247',post:'215555',tz:'1',srv:'dailytimes.ng'} ]);
	_stq.push([ 'clickTrackerInit', '113711247', '215555' ]);
</script>

</body>
</html>