<!DOCTYPE html>

<html lang="en-GB">

<head>
	<title>Daily Times Newspaper, Friday, December 28, 2018 &mdash; Daily Times Nigeria</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Top News 1.12" />

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Daily Times Newspaper, Friday, December 28, 2018"/>
<link rel="canonical" href="https://dailytimes.ng/daily-times-newspaper-friday-december-28-2018/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Daily Times Newspaper, Friday, December 28, 2018" />
<meta name="twitter:title" content="Daily Times Newspaper, Friday, December 28, 2018 &mdash; Daily Times Nigeria" />
<meta name="twitter:site" content="@dailytimengr" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2018/12/DTN-28-12-2018.png" />
<meta name="twitter:creator" content="@dailytimengr" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Daily Times Newspaper, Friday, December 28, 2018 Comments Feed" href="https://dailytimes.ng/daily-times-newspaper-friday-december-28-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://dailytimes.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailytimes.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://dailytimes.ng/wp-admin/css/color-picker.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://dailytimes.ng/wp-content/plugins/any-news-ticker/styles/ticker-style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dailytimes.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='fmgc-css-css'  href='https://dailytimes.ng/wp-content/plugins/footer-mega-grid-columns/css/fmgc-css.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sfwa_cdn_fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfwa_style-css'  href='https://dailytimes.ng/wp-content/plugins/podamibe-simple-footer-widget-area/assets/css/sfwa.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://dailytimes.ng/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailytimes.ng/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://dailytimes.ng/wp-content/themes/mission-news/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://dailytimes.ng/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://dailytimes.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Daily Times Nigeria","site_url":"https:\/\/dailytimes.ng","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/any-news-ticker/js/jquery.ticker.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/wp-subscribe-form/includes/js/sfba-form-ajax.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.2" />
<link rel='shortlink' href='https://wp.me/p7H7un-Vw7' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fdaily-times-newspaper-friday-december-28-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fdaily-times-newspaper-friday-december-28-2018%2F&#038;format=xml" />
	<script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery('#js-news').ticker({
                speed: 0.15,
                htmlFeed: true,
                fadeInSpeed: 300,
                titleText: 'Latest News'
            });

        });
	</script>

	
    <style type="text/css">
        .ticker-title{
            color: ;
            background: ;
        }
        .ticker-wrapper.has-js{
            border-radius: px;
            background-color: ;
        }
        .ticker,.ticker-content{
            background-color: ;
        }
        .ticker-content a{
            color: ;
        }
        .ticker-swipe {
            background-color: ;
        }

    </style>

<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.tptn_date {
    font-size: 11px;
    font-weight: bold;
	color: #2025208a;
}



.tptn_list_count {
    font-size: 11px;
    font-weight: bold;
	color: #2025208a;
}



.post-byline, .widget_recent_entries .post-date, .widget_rss .rss-date {
    color: #2025208a;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.ticker-wrapper.has-js {
    
    border-radius: 0px;
    
    background-color: #cccccc80;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">



































































































</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.tagline {
    font-size: .6em;
   
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.top-nav {
	margin: 0 auto!important; 
	max-width: 100%!important;
	height:100%important;
	background-color:#ccc!important;
   padding: 20px;
}
.top-nav li a {
	color:#fff;
}
.top-nav .sub-menu li a {
	color:#fff;
	background-color:#234266;
}
.top-nav .sub-menu li a:hover {
	color:#000;
	background-color:#ddd;
}
.top-nav li li a:hover {
	color:#ccc;
	background-color: #000 ;
}
.top-nav li:hover > a,
.top-nav li a:hover {
	color: #234266;
	background-color: #ccc;
 
}
.top-nav .current_page_item > a,
.top-nav .current_page_ancestor > a,
.top-nav .current-menu-item > a,
.top-nav .current-menu-ancestor > a {
	color: #fff !important;
	font-style: normal !important;
	background-color: #C00!important;
}
.top-nav .menu-toggle:hover { /*this changes the mini menu hover feature*/
	background-color: #234266 !important;
  
  </style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.title-container {
 
    padding-top: 15px;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-title {
   float: left;
  font-size: 0.975em;
    line-height: 1.386;
  display: block;
    font-family: "PT Serif", serif;
  
}


.pt-cv-title a {
   color:  #3f4244
     
}

.widget-area-after-first-post {
    text-align: left;
}




.widget-title {
    font-family: "PT Sans", sans-serif;
    font-weight: 700;
    color: #666666;
      margin-top: 2.125em;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-readmore {
    color: #000 !important;
    background-color: transparent !important;
    border: none !important;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.wppsac-clearfix {
   border-top: solid 1px #DCDCDC;
    border-bottom: solid 1px #DCDCDC;
    padding-top: 25px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.menu-secondary-items li {
    font-size: 18px;
    font-weight: bold;
}


.menu-secondary-items li.current-menu-item > a, .menu-secondary-items li.current-menu-ancestor > a {
    text-decoration: none;
    padding-left: 2px;
    padding-right: 2px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-wrapper .pagination>.active>a, .pt-cv-wrapper .pagination>.active>a:focus, .pt-cv-wrapper .pagination>.active>a:hover, .pt-cv-wrapper .pagination>.active>span, .pt-cv-wrapper .pagination>.active>span:focus, .pt-cv-wrapper .pagination>.active>span:hover {
    
    background-color: #f00;

}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.recent-post-slider .recentpost-categories ul.post-categories li:nth-child(4n+1) a {
    background: #f00;
}


.post-categories{
font-style: normal;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-view .pt-cv-title {
     margin-bottom: 1px; 
}

.pt-cv-meta-fields {
    float: left;
    clear: both;
  color: #666666;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
split-6-layout .wcolumn {
    width: 133px;
    
}


.site-index2 .split-7-layout .wcolumn {
   margin: 5px;
    float: left;
}
.split-7-layout {
   padding: 15px;
    float: left;
  margin-bottom:50px;
}

 .wcolumn {
   padding: 15px;
    float: left;
}



.ls {
    font-size: 14px;
    font-size: 0.875rem;
    line-height: 16px;
    line-height: 1rem;
    font-weight: 500;
    font-style: normal;
    font-family: "nyt-franklin",arial,helvetica,sans-serif;
  list-style:none;
  margin: 0 0 8px
}


.uls {
   margin: 0;
}

.site-footer .site-title {
   
    display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
a:link {
    color: #000;
}

a:visited {
    color: #326891;
}

a:link {
    text-decoration: none;
    /* color: #326891; */
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.ticker-controls li {
    
    display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
    #mysticky-nav .myfixed {
	border-bottom: solid 1px #DCDCDC;
    padding-bottom: 5px;
    padding-top: 5px;
 
}




</style>
<!-- end Simple Custom CSS and JS -->

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-37304544-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9; background-color: #f7f5e7;}.myfixed { margin: 0 auto!important; max-width: 100%!important; height:100%important; background-color:#ccc!important; } .myfixed li a { color:#fff; } .myfixed .sub-menu li a { color:#fff; background-color:#234266; } .myfixed .sub-menu li a:hover { color:#000; background-color:#ddd; } .myfixed li li a:hover { color:#ccc; background-color: #000 ; } .myfixed li:hover > a, .myfixed li a:hover { color: #234266; background-color: #ccc; } .myfixed .current_page_item > a, .myfixed .current_page_ancestor > a, .myfixed .current-menu-item > a, .myfixed .current-menu-ancestor > a { color: #fff !important; font-style: normal !important; background-color: #C00!important; } .myfixed .menu-toggle:hover { /*this changes the mini menu hover feature*/ background-color: #234266 !important;</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://dailytimes.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Daily Times Newspaper, Friday, December 28, 2018" />
<meta property="og:url" content="https://dailytimes.ng/daily-times-newspaper-friday-december-28-2018/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2018-12-28T03:20:56+00:00" />
<meta property="article:modified_time" content="2018-12-28T03:40:05+00:00" />
<meta property="og:site_name" content="Daily Times Nigeria" />
<meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2018/12/DTN-28-12-2018.png" />
<meta property="og:image:width" content="568" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@desiblaque" />
<meta name="twitter:site" content="@desiblaque" />
<meta name="twitter:text:title" content="Daily Times Newspaper, Friday, December 28, 2018" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2018/12/DTN-28-12-2018.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @desiblaque." />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="sfwarea-plugins-css">.footer-information { background-color : #cccccc;}</style><link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
			<style type="text/css" id="wp-custom-css">
				 .design-credit {
    
    display: none;
}



.menu-primary {

    display: none;
}
.site-title {
	text-align: left;
}
.top-advert{
	float: right;
}
@media only screen and (max-width: 799px) {
	.site-title a{
		width: 100%;
		margin-bottom: 15px;
	}
    .top-advert{
			text-align: center;
      width: 100%;
			margin-bottom: 15px;
    }
	
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body id="mission-news" class="post-template-default single single-post postid-221099 single-format-standard wp-custom-logo layout-double wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Daily Times Nigeria</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://dailytimes.ng">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-89138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138"><a href="//dailytimes.ng/">Home</a></li>
<li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46017"><a href="https://dailytimes.ng/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li>
	<li id="menu-item-121318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li>
	<li id="menu-item-88497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
	<li id="menu-item-88493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
	<li id="menu-item-88472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li>
	<li id="menu-item-88606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
	<li id="menu-item-88495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
	<li id="menu-item-88610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
	<li id="menu-item-182152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152"><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
	<li id="menu-item-92027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
	<li id="menu-item-182151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151"><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
	<li id="menu-item-172061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061"><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
	<li id="menu-item-92982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
	<li id="menu-item-88463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
	<ul class="sub-menu">
		<li id="menu-item-88471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-120135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
	<li id="menu-item-88570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
	<li id="menu-item-46029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
	<li id="menu-item-88466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
	<li id="menu-item-88712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
	<li id="menu-item-88478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
	<li id="menu-item-88467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li>
	<li id="menu-item-88476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
	<li id="menu-item-90233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
	<li id="menu-item-90681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
	<li id="menu-item-88572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88572"><a href="https://dailytimes.ng/category/labour-2/">Labour</a></li>
	<li id="menu-item-88573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
	<li id="menu-item-88607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-88608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
	<li id="menu-item-88609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
	<li id="menu-item-88571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
	<li id="menu-item-88605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sport</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
	<li id="menu-item-88574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
	<li id="menu-item-88714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
	<li id="menu-item-88498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
	<li id="menu-item-88713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88713"><a href="https://dailytimes.ng/category/sports-interviews/">Sports Interviews</a></li>
</ul>
</li>
<li id="menu-item-46030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li>
	<li id="menu-item-88475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-88465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-88708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-88715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
</ul>
</li>
<li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
	<li id="menu-item-88469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li id="menu-item-185892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li id="menu-item-88462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88462"><a href="https://dailytimes.ng/category/dt-now/">DTNOW</a></li>
<li id="menu-item-88632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88632"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/DailyTimesNGR">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/dailytimesng/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="260" height="97" src="https://dailytimes.ng/wp-content/uploads/2018/08/newdtn.jpg" class="custom-logo" alt="Daily Times Nigeria" itemprop="logo" /></a></div><p class="date">December 28, 2018</p><p class="tagline">Breaking News | Politics | Sport | Business | Entertainment</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <div class="menu-unset"><ul><li class="page_item page-item-62558"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li><li class="page_item page-item-123959"><a href="https://dailytimes.ng/about-nigeria/">About Nigeria</a></li><li class="page_item page-item-62562"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li><li class="page_item page-item-218505"><a href="https://dailytimes.ng/amp-home-page/">Amp Home page</a></li><li class="page_item page-item-123804"><a href="https://dailytimes.ng/associations-professional-bodies/">Associations &#038; Professional Bodies</a></li><li class="page_item page-item-161326"><a href="https://dailytimes.ng/ategsoft/">Ategsoft</a></li><li class="page_item page-item-123966"><a href="https://dailytimes.ng/banking-money-taxes-nigeria/">Banking, Money and Taxes in Nigeria</a></li><li class="page_item page-item-139712"><a href="https://dailytimes.ng/browse-submissions/">Browse Submissions</a></li><li class="page_item page-item-3424"><a href="https://dailytimes.ng/contact/">Contact</a></li><li class="page_item page-item-123970"><a href="https://dailytimes.ng/cost-living-nigeria/">Cost of Living in Nigeria</a></li><li class="page_item page-item-169897"><a href="https://dailytimes.ng/daily-times-homepage/">Daily Times Homepage</a></li><li class="page_item page-item-118904 page_item_has_children"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/">Daily Times Nigeria Newspaper</a></li><li class="page_item page-item-187859"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper-90-years/">Daily Times Nigeria Newspaper 90 years</a></li><li class="page_item page-item-123964"><a href="https://dailytimes.ng/doing-business-in-nigeria/">Doing Business in Nigeria</a></li><li class="page_item page-item-185573"><a href="https://dailytimes.ng/dtn-video/">DTN Video</a></li><li class="page_item page-item-123963"><a href="https://dailytimes.ng/essential-info-nigeria/">Essential Info for Nigeria</a></li><li class="page_item page-item-123806"><a href="https://dailytimes.ng/government-websites/">Government Websites</a></li><li class="page_item page-item-123968"><a href="https://dailytimes.ng/healthcare-in-nigeria/">Healthcare in Nigeria</a></li><li class="page_item page-item-123805"><a href="https://dailytimes.ng/media/">Media</a></li><li class="page_item page-item-185879"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria Live Stream</a></li><li class="page_item page-item-123747"><a href="https://dailytimes.ng/nigerian-banks/">Nigerian Banks</a></li><li class="page_item page-item-118477"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-123853"><a href="https://dailytimes.ng/schools-in-nigeria/">Schools In Nigeria</a></li><li class="page_item page-item-139711"><a href="https://dailytimes.ng/submission-confirmed/">Submission Confirmed</a></li><li class="page_item page-item-3362"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li><li class="page_item page-item-139713"><a href="https://dailytimes.ng/testpage/">testpage</a></li><li class="page_item page-item-139693"><a href="https://dailytimes.ng/times-hero-award/">Times Hero Award</a></li><li class="page_item page-item-123803"><a href="https://dailytimes.ng/trade-economic-links/">Trade &#038; Economic Links</a></li><li class="page_item page-item-124041"><a href="https://dailytimes.ng/transport-driving-nigeria/">Transport and Driving in Nigeria</a></li><li class="page_item page-item-123568"><a href="https://dailytimes.ng/useful-links-resources/">Useful Links &#038; Resources</a></li><li class="page_item page-item-122169"><a href="https://dailytimes.ng/video/">Video</a></li><li class="page_item page-item-123971"><a href="https://dailytimes.ng/visas-for-nigeria/">Visas for Nigeria</a></li><li class="page_item page-item-120426"><a href="https://dailytimes.ng/what-do-you-need/">What Do You Need?</a></li><li class="page_item page-item-372"><a href="https://dailytimes.ng/daily-times-nigerian-newspaper-breaking-news/">Daily Times Nigeria</a></li></ul></div></div>
			</div>
		</header>
					<aside class="widget-area widget-area-below-header" id="below-header" role="complementary">
		
    <script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery("#js-newsticker_id").ticker({
                speed:.,
                controls:,
                pauseOnItems:2000,
                fadeInSpeed :600,
                fadeOutSpeed: 300,
                titleText: ""
            });
        });
    </script>
        
    <ul id="js-newsticker_id" class="js-hidden">		<li class="news-item"><a href="https://dailytimes.ng/daily-times-newspaper-friday-december-28-2018/">Daily Times Newspaper, Friday, December 28, 2018</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/yuletide-passengers-suffer-untold-hardship-at-airports/">Yuletide: Passengers suffer untold hardship at airports</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/2019-budget-youve-no-solution-to-identified-realities-presidency-tells-atiku/">2019 budget: You&#8217;ve no solution to identified &#8216;realities&#8217;, presidency tells Atiku</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/pdp-atiku-plotting-false-allegations-against-buhari-over-etisalat-keystone-bank/">&#8216;PDP, Atiku plotting false allegations against Buhari over Etisalat, Keystone Bank&#8217;</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/zamfara-killings-unacceptable-security-agencies-must-change-strategy-saraki/">Zamfara killings unacceptable, security agencies must change strategy &#8211; Saraki</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/efcc-records-improvement-secures-312-convictions-in-2018/">EFCC records improvement, secures 312 convictions in 2018</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/un-nigeria-needs-337bn-to-implement-sdgs-from-2019-2022/">UN: Nigeria needs $337bn to implement SDGs from 2019-2022</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/army-confirms-boko-harams-attack-on-7-brigade-mnjtf-hq-baga/">Army confirms Boko Haram&#8217;s attack on 7 Brigade MNJTF HQ Baga</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/parade-of-killers-of-ex-cds-badeh-postponed/">Parade of killers of ex-CDS Badeh postponed</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/no-vacancy-in-aso-rock-until-2023-says-marwa/">No vacancy in Aso Rock until 2023, says Marwa</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/offa-robbery-community-donates-n700m-barrack-to-police/">Offa Robbery: Community donates N700m Barrack to police</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/2019-no-individual-can-decide-our-fate-abe-tells-rivers-apc/">2019: No individual can decide our fate, Abe tells Rivers APC</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/2019-akwa-ibom-group-lists-conditions-for-buhari/">2019: Akwa Ibom group lists conditions for Buhari</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/gov-yari-supports-state-of-emergency-on-zamfara/">Gov Yari supports state of emergency on Zamfara</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/amosun-flags-off-senatorial-campaign-in-abeokuta-receives-alakes-blessing/">Amosun flags off senatorial campaign in Abeokuta, receives Alake&#8217;s blessing</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/ngo-advocates-stiff-penalty-for-rapists/">NGO advocates stiff penalty for rapists</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/ogun-political-parties-chairmen-disown-ipac-over-akinlades-endorsement/">Ogun political parties’ chairmen disown IPAC over Akinlade’s endorsement</a></li>;

		</ul><section id="text-32" class="widget widget_text">			<div class="textwidget"></div>
		</section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Politics</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/pdp-atiku-plotting-false-allegations-against-buhari-over-etisalat-keystone-bank/">&#8216;PDP, Atiku plotting false allegations against Buhari over Etisalat, Keystone Bank&#8217;<img width="500" height="429" src="https://dailytimes.ng/wp-content/uploads/2018/03/Festus-Keyamo-500x429.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/Festus-Keyamo-500x429.png 500w, https://dailytimes.ng/wp-content/uploads/2018/03/Festus-Keyamo.png 779w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/pdp-atiku-plotting-false-allegations-against-buhari-over-etisalat-keystone-bank/" class="title">&#8216;PDP, Atiku plotting false allegations against Buhari over Etisalat, Keystone Bank&#8217;</a><div class="post-byline">December 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/zamfara-killings-unacceptable-security-agencies-must-change-strategy-saraki/">Zamfara killings unacceptable, security agencies must change strategy &#8211; Saraki<img width="400" height="299" src="https://dailytimes.ng/wp-content/uploads/2018/07/Bukola-Saraki-560x420.jpg" class="attachment-medium size-medium wp-post-image" alt="I Can’t Work With Saraki – Kwara State PDP Chairman" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/zamfara-killings-unacceptable-security-agencies-must-change-strategy-saraki/" class="title">Zamfara killings unacceptable, security agencies must change strategy &#8211; Saraki</a><div class="post-byline">December 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/no-vacancy-in-aso-rock-until-2023-says-marwa/">No vacancy in Aso Rock until 2023, says Marwa<img width="400" height="290" src="https://dailytimes.ng/wp-content/uploads/2018/12/Buba-Marwa.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/no-vacancy-in-aso-rock-until-2023-says-marwa/" class="title">No vacancy in Aso Rock until 2023, says Marwa</a><div class="post-byline">December 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-no-individual-can-decide-our-fate-abe-tells-rivers-apc/">2019: No individual can decide our fate, Abe tells Rivers APC<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2018/08/Magnus-Abe-500x375.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/Magnus-Abe-500x375.png 500w, https://dailytimes.ng/wp-content/uploads/2018/08/Magnus-Abe.png 533w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-no-individual-can-decide-our-fate-abe-tells-rivers-apc/" class="title">2019: No individual can decide our fate, Abe tells Rivers APC</a><div class="post-byline">December 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-akwa-ibom-group-lists-conditions-for-buhari/">2019: Akwa Ibom group lists conditions for Buhari<img width="500" height="276" src="https://dailytimes.ng/wp-content/uploads/2017/12/akwaibommap-500x276.png" class="attachment-medium size-medium wp-post-image" alt="Ibom" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/akwaibommap-500x276.png 500w, https://dailytimes.ng/wp-content/uploads/2017/12/akwaibommap.png 616w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-akwa-ibom-group-lists-conditions-for-buhari/" class="title">2019: Akwa Ibom group lists conditions for Buhari</a><div class="post-byline">December 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/amosun-flags-off-senatorial-campaign-in-abeokuta-receives-alakes-blessing/">Amosun flags off senatorial campaign in Abeokuta, receives Alake&#8217;s blessing<img width="450" height="500" src="https://dailytimes.ng/wp-content/uploads/2017/12/Ibikunle-Amosun-450x500.png" class="attachment-medium size-medium wp-post-image" alt="Amosun" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/Ibikunle-Amosun-450x500.png 450w, https://dailytimes.ng/wp-content/uploads/2017/12/Ibikunle-Amosun-696x774.png 696w, https://dailytimes.ng/wp-content/uploads/2017/12/Ibikunle-Amosun-378x420.png 378w, https://dailytimes.ng/wp-content/uploads/2017/12/Ibikunle-Amosun.png 713w" sizes="(max-width: 450px) 100vw, 450px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/amosun-flags-off-senatorial-campaign-in-abeokuta-receives-alakes-blessing/" class="title">Amosun flags off senatorial campaign in Abeokuta, receives Alake&#8217;s blessing</a><div class="post-byline">December 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ogun-political-parties-chairmen-disown-ipac-over-akinlades-endorsement/">Ogun political parties’ chairmen disown IPAC over Akinlade’s endorsement<img width="500" height="487" src="https://dailytimes.ng/wp-content/uploads/2018/10/Ogun-State-500x487.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/Ogun-State-500x487.png 500w, https://dailytimes.ng/wp-content/uploads/2018/10/Ogun-State.png 513w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ogun-political-parties-chairmen-disown-ipac-over-akinlades-endorsement/" class="title">Ogun political parties’ chairmen disown IPAC over Akinlade’s endorsement</a><div class="post-byline">December 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/buharis-corruption-attack-on-atiku-mere-illusion-pdp/">Buhari’s corruption attack on Atiku mere illusion &#8211; PDP<img width="500" height="339" src="https://dailytimes.ng/wp-content/uploads/2018/07/PDP-500x339.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/PDP-500x339.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/07/PDP.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/buharis-corruption-attack-on-atiku-mere-illusion-pdp/" class="title">Buhari’s corruption attack on Atiku mere illusion &#8211; PDP</a><div class="post-byline">December 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/imo-guber-race-ihedioha-promises-due-process-good-governance-if-elected/">Imo guber race: Ihedioha promises due process, good governance if elected<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2018/08/Emeka-Ihedioha-500x375.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/Emeka-Ihedioha-500x375.png 500w, https://dailytimes.ng/wp-content/uploads/2018/08/Emeka-Ihedioha.png 533w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/imo-guber-race-ihedioha-promises-due-process-good-governance-if-elected/" class="title">Imo guber race: Ihedioha promises due process, good governance if elected</a><div class="post-byline">December 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-borno-apc-reconciliation-cttee-urges-synergy-among-members/">2019: Borno APC reconciliation c’ttee urges synergy among members<img width="227" height="222" src="https://dailytimes.ng/wp-content/uploads/2018/12/bornostatelogo.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-borno-apc-reconciliation-cttee-urges-synergy-among-members/" class="title">2019: Borno APC reconciliation c’ttee urges synergy among members</a><div class="post-byline">December 27, 2018</div></div></div></li></ul></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-budget-youve-no-solution-to-identified-realities-presidency-tells-atiku/">2019 budget: You&#8217;ve no solution to identified &#8216;realities&#8217;, presidency tells Atiku<img width="431" height="383" src="https://dailytimes.ng/wp-content/uploads/2017/05/femi.png" class="attachment-medium size-medium wp-post-image" alt="coup" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-budget-youve-no-solution-to-identified-realities-presidency-tells-atiku/" class="title">2019 budget: You&#8217;ve no solution to identified &#8216;realities&#8217;, presidency tells Atiku</a><div class="post-byline">December 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nnpc-claims-records-trading-surplus-of-%e2%82%a69-85billion/">NNPC Claims Records Trading Surplus of ₦9.85Billion<img width="500" height="285" src="https://dailytimes.ng/wp-content/uploads/2017/12/nnpc3-500x285.png" class="attachment-medium size-medium wp-post-image" alt="marketers" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/nnpc3-500x285.png 500w, https://dailytimes.ng/wp-content/uploads/2017/12/nnpc3.png 600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nnpc-claims-records-trading-surplus-of-%e2%82%a69-85billion/" class="title">NNPC Claims Records Trading Surplus of ₦9.85Billion</a><div class="post-byline">December 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/afreximbank-signs-15m-pact-with-securiport-to-upgrade-juba-airport/">Afreximbank signs $15m pact with Securiport to upgrade Juba airport<img width="388" height="306" src="https://dailytimes.ng/wp-content/uploads/2018/12/Oramah.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/afreximbank-signs-15m-pact-with-securiport-to-upgrade-juba-airport/" class="title">Afreximbank signs $15m pact with Securiport to upgrade Juba airport</a><div class="post-byline">December 25, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-planning-to-cut-down-taxes-says-finance-minister/">FG planning to cut down taxes, says Finance minister<img width="450" height="350" src="https://dailytimes.ng/wp-content/uploads/2018/10/Zainab-Ahmed.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-planning-to-cut-down-taxes-says-finance-minister/" class="title">FG planning to cut down taxes, says Finance minister</a><div class="post-byline">December 25, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/diamond-bank-makes-mobile-banking-easier-for-everyone/">Diamond Bank makes mobile banking easier for everyone<img width="383" height="206" src="https://dailytimes.ng/wp-content/uploads/2017/07/diamond-bank.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/diamond-bank-makes-mobile-banking-easier-for-everyone/" class="title">Diamond Bank makes mobile banking easier for everyone</a><div class="post-byline">December 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/how-foreign-reserves-gained-2-44bn-in-less-than-11-months/">How foreign reserves gained $2.44bn in less than 11 months<img width="500" height="341" src="https://dailytimes.ng/wp-content/uploads/2017/04/fx-500x341.png" class="attachment-medium size-medium wp-post-image" alt="Foreign" srcset="https://dailytimes.ng/wp-content/uploads/2017/04/fx-500x341.png 500w, https://dailytimes.ng/wp-content/uploads/2017/04/fx-218x150.png 218w, https://dailytimes.ng/wp-content/uploads/2017/04/fx.png 547w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/how-foreign-reserves-gained-2-44bn-in-less-than-11-months/" class="title">How foreign reserves gained $2.44bn in less than 11 months</a><div class="post-byline">December 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/corporate-affairs-commission-registers-69000-coys/">Corporate Affairs Commission registers 69,000 coys<img width="500" height="271" src="https://dailytimes.ng/wp-content/uploads/2017/07/cac-500x271.jpg" class="attachment-medium size-medium wp-post-image" alt="Corporate" srcset="https://dailytimes.ng/wp-content/uploads/2017/07/cac-500x271.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/07/cac.jpg 577w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/corporate-affairs-commission-registers-69000-coys/" class="title">Corporate Affairs Commission registers 69,000 coys</a><div class="post-byline">December 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/oil-hits-lowest-price-in-2018-as-stock-markets-sink/">Oil hits lowest price in 2018 as stock markets sink<img width="500" height="395" src="https://dailytimes.ng/wp-content/uploads/2018/04/oil-price-500x395.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/oil-price-500x395.png 500w, https://dailytimes.ng/wp-content/uploads/2018/04/oil-price.png 636w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/oil-hits-lowest-price-in-2018-as-stock-markets-sink/" class="title">Oil hits lowest price in 2018 as stock markets sink</a><div class="post-byline">December 21, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/recycling-crucial-to-environmental-preservation-job-and-wealth-creation-says-fbra/">Recycling crucial to environmental preservation, job and wealth creation, says FBRA<img width="486" height="296" src="https://dailytimes.ng/wp-content/uploads/2018/12/FBRA.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/recycling-crucial-to-environmental-preservation-job-and-wealth-creation-says-fbra/" class="title">Recycling crucial to environmental preservation, job and wealth creation, says FBRA</a><div class="post-byline">December 21, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nahco-gets-isago-recertification-secures-ra-3-revalidation/">NAHCO gets ISAGO recertification, secures RA 3 revalidation<img width="234" height="266" src="https://dailytimes.ng/wp-content/uploads/2018/04/NAHCON.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nahco-gets-isago-recertification-secures-ra-3-revalidation/" class="title">NAHCO gets ISAGO recertification, secures RA 3 revalidation</a><div class="post-byline">December 21, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">World</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/theresa-may-to-address-parliament-amid-reports-of-delayed-brexit-vote/">Theresa May to address Parliament amid reports of delayed Brexit vote<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/12/theresa.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/theresa.png 225w, https://dailytimes.ng/wp-content/uploads/2018/12/theresa-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/theresa-may-to-address-parliament-amid-reports-of-delayed-brexit-vote/" class="title">Theresa May to address Parliament amid reports of delayed Brexit vote</a><div class="post-byline">December 10, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/macron-to-address-france-after-latest-riots-in-paris-result-in-nearly-1000-arrests/">Macron to address France after latest riots in Paris result in nearly 1,000 arrests<img width="300" height="168" src="https://dailytimes.ng/wp-content/uploads/2018/12/macron.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/macron-to-address-france-after-latest-riots-in-paris-result-in-nearly-1000-arrests/" class="title">Macron to address France after latest riots in Paris result in nearly 1,000 arrests</a><div class="post-byline">December 10, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nations-agree-un-migration-accord-in-morocco/">Nations agree UN migration accord in Morocco<img width="320" height="237" src="https://dailytimes.ng/wp-content/uploads/2018/12/Angela-Merkel.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nations-agree-un-migration-accord-in-morocco/" class="title">Nations agree UN migration accord in Morocco</a><div class="post-byline">December 10, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/brexit-deal-hits-british-economy/">Brexit deal hits British economy<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/06/May-500x333.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/May-500x333.png 500w, https://dailytimes.ng/wp-content/uploads/2018/06/May-800x532.png 800w, https://dailytimes.ng/wp-content/uploads/2018/06/May.png 845w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/brexit-deal-hits-british-economy/" class="title">Brexit deal hits British economy</a><div class="post-byline">November 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/uae-pardons-british-student-hedges-jailed-for-life/">UAE pardons British student Hedges jailed for life<img width="500" height="396" src="https://dailytimes.ng/wp-content/uploads/2018/11/Matthew-Hedges-500x396.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/Matthew-Hedges-500x396.png 500w, https://dailytimes.ng/wp-content/uploads/2018/11/Matthew-Hedges.png 502w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/uae-pardons-british-student-hedges-jailed-for-life/" class="title">UAE pardons British student Hedges jailed for life</a><div class="post-byline">November 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/theresa-may-wants-lawmakers-to-back-brexit-deal/">Theresa May wants lawmakers to back brexit deal<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/06/May-500x333.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/May-500x333.png 500w, https://dailytimes.ng/wp-content/uploads/2018/06/May-800x532.png 800w, https://dailytimes.ng/wp-content/uploads/2018/06/May.png 845w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/theresa-may-wants-lawmakers-to-back-brexit-deal/" class="title">Theresa May wants lawmakers to back brexit deal</a><div class="post-byline">November 25, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nissans-chairman-faces-arrest-in-japan-for-corruption/">Nissan’s Chairman faces arrest in Japan for corruption<img width="429" height="322" src="https://dailytimes.ng/wp-content/uploads/2018/11/Carlos-Ghosn.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nissans-chairman-faces-arrest-in-japan-for-corruption/" class="title">Nissan’s Chairman faces arrest in Japan for corruption</a><div class="post-byline">November 19, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/republicans-vs-democrats-us-in-historic-mid-term-poll-to-test-strength/">Republicans vs Democrats: US in historic mid-term poll to test strength<img width="500" height="251" src="https://dailytimes.ng/wp-content/uploads/2018/11/repvsdemo-500x251.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/repvsdemo-500x251.png 500w, https://dailytimes.ng/wp-content/uploads/2018/11/repvsdemo.png 652w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/republicans-vs-democrats-us-in-historic-mid-term-poll-to-test-strength/" class="title">Republicans vs Democrats: US in historic mid-term poll to test strength</a><div class="post-byline">November 7, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/donald-trump-admits-he-only-tells-the-truth-when-i-can/">Donald Trump Admits He Only Tells the Truth &#8216;When I Can&#8217;<img width="500" height="405" src="https://dailytimes.ng/wp-content/uploads/2018/11/Donald-Trump1-500x405.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/Donald-Trump1-500x405.png 500w, https://dailytimes.ng/wp-content/uploads/2018/11/Donald-Trump1.png 554w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/donald-trump-admits-he-only-tells-the-truth-when-i-can/" class="title">Donald Trump Admits He Only Tells the Truth &#8216;When I Can&#8217;</a><div class="post-byline">November 1, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/lion-air-crash-black-box-retrieved-after-indonesia-plane-disappears-in-sea/">Lion Air crash: Black box retrieved after Indonesia plane disappears in sea<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/11/lionaircrash-500x281.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/lionaircrash-500x281.png 500w, https://dailytimes.ng/wp-content/uploads/2018/11/lionaircrash-800x450.png 800w, https://dailytimes.ng/wp-content/uploads/2018/11/lionaircrash.png 880w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/lion-air-crash-black-box-retrieved-after-indonesia-plane-disappears-in-sea/" class="title">Lion Air crash: Black box retrieved after Indonesia plane disappears in sea</a><div class="post-byline">November 1, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Editorial</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-welfare-and-medical-doctors/">FG, welfare and medical doctors<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-welfare-and-medical-doctors/" class="title">FG, welfare and medical doctors</a><div class="post-byline">December 17, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/buhari-noun-law-and-matters-arising/">Buhari, NOUN Law and matters arising<img width="423" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/04/buhari5-6-423x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/buhari5-6-423x500.png 423w, https://dailytimes.ng/wp-content/uploads/2018/04/buhari5-6-676x800.png 676w, https://dailytimes.ng/wp-content/uploads/2018/04/buhari5-6.png 930w" sizes="(max-width: 423px) 100vw, 423px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/buhari-noun-law-and-matters-arising/" class="title">Buhari, NOUN Law and matters arising</a><div class="post-byline">December 11, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/national-merit-award-and-reward-for-excellence/">National Merit Award and reward for excellence<img width="500" height="402" src="https://dailytimes.ng/wp-content/uploads/2018/12/uniiloriprof-500x402.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/uniiloriprof-500x402.png 500w, https://dailytimes.ng/wp-content/uploads/2018/12/uniiloriprof.png 551w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/national-merit-award-and-reward-for-excellence/" class="title">National Merit Award and reward for excellence</a><div class="post-byline">December 10, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/medical-brain-drain-and-need-to-change-the-trend/">Medical brain drain and need to change the trend<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/medical-brain-drain-and-need-to-change-the-trend/" class="title">Medical brain drain and need to change the trend</a><div class="post-byline">November 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/minimum-wage-govs-and-n30000-demand/">Minimum wage, Govs and  N30,000 demand<img width="402" height="303" src="https://dailytimes.ng/wp-content/uploads/2017/02/Labour.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/02/Labour.jpg 402w, https://dailytimes.ng/wp-content/uploads/2017/02/Labour-80x60.jpg 80w" sizes="(max-width: 402px) 100vw, 402px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/minimum-wage-govs-and-n30000-demand/" class="title">Minimum wage, Govs and  N30,000 demand</a><div class="post-byline">November 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigerians-2019-polls-and-political-campaigns/">Nigerians, 2019 polls and political campaigns<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigerians-2019-polls-and-political-campaigns/" class="title">Nigerians, 2019 polls and political campaigns</a><div class="post-byline">November 19, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/need-to-overhaul-nations-security-architecture/">Need to overhaul nation&#8217;s security architecture<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/need-to-overhaul-nations-security-architecture/" class="title">Need to overhaul nation&#8217;s security architecture</a><div class="post-byline">November 18, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ambodes-sportsmanship-in-defeat-and-lesson-for-politicians/">Ambode’s sportsmanship in defeat and lesson for politicians<img width="500" height="466" src="https://dailytimes.ng/wp-content/uploads/2018/04/ambode4-500x466.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/ambode4-500x466.png 500w, https://dailytimes.ng/wp-content/uploads/2018/04/ambode4.png 531w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ambodes-sportsmanship-in-defeat-and-lesson-for-politicians/" class="title">Ambode’s sportsmanship in defeat and lesson for politicians</a><div class="post-byline">November 1, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/rape-ochanyas-death-and-need-for-justice/">Rape, Ochanya&#8217;s death and need for justice<img width="500" height="470" src="https://dailytimes.ng/wp-content/uploads/2018/10/Ochanya-Ogbanje-500x470.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/rape-ochanyas-death-and-need-for-justice/" class="title">Rape, Ochanya&#8217;s death and need for justice</a><div class="post-byline">October 31, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/apc-govs-oshiomhole-party-supremacy/">APC Govs,  Oshiomhole and party supremacy<img width="232" height="217" src="https://dailytimes.ng/wp-content/uploads/2017/01/Adams-Oshiomhole.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/01/Adams-Oshiomhole.jpg 232w, https://dailytimes.ng/wp-content/uploads/2017/01/Adams-Oshiomhole-30x28.jpg 30w" sizes="(max-width: 232px) 100vw, 232px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/apc-govs-oshiomhole-party-supremacy/" class="title">APC Govs,  Oshiomhole and party supremacy</a><div class="post-byline">October 29, 2018</div></div></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-221099 post type-post status-publish format-standard has-post-thumbnail hentry category-e-paper entry">
		<article>
		<div class="featured-image"><img width="568" height="800" src="https://dailytimes.ng/wp-content/uploads/2018/12/DTN-28-12-2018.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/DTN-28-12-2018.png 568w, https://dailytimes.ng/wp-content/uploads/2018/12/DTN-28-12-2018-355x500.png 355w" sizes="(max-width: 568px) 100vw, 568px" /></div>		<div class='post-header'>
			<h1 class='post-title'>Daily Times Newspaper, Friday, December 28, 2018</h1>
			<div class="post-byline">December 28, 2018</div>		</div>
		<div class="post-content">
			<a href="https://dailytimes.ng/wp-content/uploads/2018/12/DTN-28-12-18.pdf" class="pdfemb-viewer" style="" data-width="max" data-height="max"  data-toolbar="bottom" data-toolbar-fixed="off">DTN-28-12-18<br/></a>

<p class="wp-block-pdfemb-pdf-embedder-viewer"></p>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-221099" class="share-twitter sd-button share-icon no-text" href="https://dailytimes.ng/daily-times-newspaper-friday-december-28-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-221099" class="share-facebook sd-button share-icon no-text" href="https://dailytimes.ng/daily-times-newspaper-friday-december-28-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-221099" class="share-linkedin sd-button share-icon no-text" href="https://dailytimes.ng/daily-times-newspaper-friday-december-28-2018/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-221099" class="share-google-plus-1 sd-button share-icon no-text" href="https://dailytimes.ng/daily-times-newspaper-friday-december-28-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://dailytimes.ng/daily-times-newspaper-friday-december-28-2018/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-221099" class="share-skype sd-button share-icon no-text" href="https://dailytimes.ng/daily-times-newspaper-friday-december-28-2018/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://dailytimes.ng/daily-times-newspaper-friday-december-28-2018/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Daily%20Times%20Newspaper%2C%20Friday%2C%20December%2028%2C%202018%20https%3A%2F%2Fdailytimes.ng%2Fdaily-times-newspaper-friday-december-28-2018%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-113711247-221099-5c25a3468acc2' data-src='https://widgets.wp.com/likes/#blog_id=113711247&amp;post_id=221099&amp;origin=dailytimes.ng&amp;obj_id=113711247-221099-5c25a3468acc2' data-name='like-post-frame-113711247-221099-5c25a3468acc2'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://dailytimes.ng/category/e-paper/" title="View all posts in E-paper">E-paper</a></p>							<aside class="widget-area widget-area-after-post" id="after-post" role="complementary">
		<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>	</aside>
			<div class="post-author">
		<div class="avatar-container">
		<img alt='Dailytimes' src='https://secure.gravatar.com/avatar/d738efcbc77217d58968d4f824d4b2a5?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d738efcbc77217d58968d4f824d4b2a5?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<h3>Dailytimes</h3>
		<p></p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>E-paper</span></span><a class="category-link" href="https://dailytimes.ng/category/e-paper/">More posts in E-paper &raquo;</a></div><ul><li><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-thursday-december-27-2018/">Daily Times Newspaper, Thursday, December 27, 2018<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/12/DTN-27-12-2018-355x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/DTN-27-12-2018-355x500.png 355w, https://dailytimes.ng/wp-content/uploads/2018/12/DTN-27-12-2018.png 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><a href="https://dailytimes.ng/daily-times-newspaper-thursday-december-27-2018/" class="title">Daily Times Newspaper, Thursday, December 27, 2018</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-tuesday-december-25-2018/">Daily Times Newspaper, Tuesday, December 25, 2018<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/12/DTN-25-12-2018-355x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/DTN-25-12-2018-355x500.png 355w, https://dailytimes.ng/wp-content/uploads/2018/12/DTN-25-12-2018-569x800.png 569w, https://dailytimes.ng/wp-content/uploads/2018/12/DTN-25-12-2018.png 1276w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><a href="https://dailytimes.ng/daily-times-newspaper-tuesday-december-25-2018/" class="title">Daily Times Newspaper, Tuesday, December 25, 2018</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-monday-december-24-2018/">Daily Times Newspaper, Monday, December 24, 2018<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/12/DTN-24-12-2018-355x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/DTN-24-12-2018-355x500.png 355w, https://dailytimes.ng/wp-content/uploads/2018/12/DTN-24-12-2018.png 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><a href="https://dailytimes.ng/daily-times-newspaper-monday-december-24-2018/" class="title">Daily Times Newspaper, Monday, December 24, 2018</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-saturday-december-22-2018/">Daily Times Newspaper, Saturday, December 22, 2018<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/12/DTN-22-12-2018-355x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/DTN-22-12-2018-355x500.png 355w, https://dailytimes.ng/wp-content/uploads/2018/12/DTN-22-12-2018.png 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><a href="https://dailytimes.ng/daily-times-newspaper-saturday-december-22-2018/" class="title">Daily Times Newspaper, Saturday, December 22, 2018</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/daily-times-newspaper-friday-december-28-2018/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&#038;postid=221099&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=6.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=d1163f385074e446b2efc4f460e36dfcfae94719#parent=https%3A%2F%2Fdailytimes.ng%2Fdaily-times-newspaper-friday-december-28-2018%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 600 Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="7369419880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Tags</h2><div class="tagcloud"><a href="https://dailytimes.ng/tag/all-progressives-congress/" class="tag-cloud-link tag-link-1081 tag-link-position-1" style="font-size: 8.5pt;" aria-label="All Progressives Congress (144 items)">All Progressives Congress</a>
<a href="https://dailytimes.ng/tag/anambra-state/" class="tag-cloud-link tag-link-1224 tag-link-position-2" style="font-size: 9pt;" aria-label="Anambra State (157 items)">Anambra State</a>
<a href="https://dailytimes.ng/tag/apc/" class="tag-cloud-link tag-link-240 tag-link-position-3" style="font-size: 22pt;" aria-label="APC (1,724 items)">APC</a>
<a href="https://dailytimes.ng/tag/atiku-abubakar/" class="tag-cloud-link tag-link-963 tag-link-position-4" style="font-size: 10.25pt;" aria-label="Atiku Abubakar (197 items)">Atiku Abubakar</a>
<a href="https://dailytimes.ng/tag/boko-haram/" class="tag-cloud-link tag-link-248 tag-link-position-5" style="font-size: 14pt;" aria-label="Boko Haram (395 items)">Boko Haram</a>
<a href="https://dailytimes.ng/tag/buhari/" class="tag-cloud-link tag-link-249 tag-link-position-6" style="font-size: 16pt;" aria-label="Buhari (578 items)">Buhari</a>
<a href="https://dailytimes.ng/tag/bukola-saraki/" class="tag-cloud-link tag-link-6078 tag-link-position-7" style="font-size: 9.625pt;" aria-label="Bukola Saraki (176 items)">Bukola Saraki</a>
<a href="https://dailytimes.ng/tag/cbn/" class="tag-cloud-link tag-link-711 tag-link-position-8" style="font-size: 9.125pt;" aria-label="CBN (163 items)">CBN</a>
<a href="https://dailytimes.ng/tag/court/" class="tag-cloud-link tag-link-336 tag-link-position-9" style="font-size: 8.875pt;" aria-label="Court (153 items)">Court</a>
<a href="https://dailytimes.ng/tag/delta-state/" class="tag-cloud-link tag-link-3018 tag-link-position-10" style="font-size: 9.375pt;" aria-label="Delta state (167 items)">Delta state</a>
<a href="https://dailytimes.ng/tag/edo-state/" class="tag-cloud-link tag-link-3314 tag-link-position-11" style="font-size: 10.875pt;" aria-label="Edo State (225 items)">Edo State</a>
<a href="https://dailytimes.ng/tag/efcc/" class="tag-cloud-link tag-link-333 tag-link-position-12" style="font-size: 13.625pt;" aria-label="EFCC (367 items)">EFCC</a>
<a href="https://dailytimes.ng/tag/ekiti-state/" class="tag-cloud-link tag-link-979 tag-link-position-13" style="font-size: 10.875pt;" aria-label="Ekiti state (223 items)">Ekiti state</a>
<a href="https://dailytimes.ng/tag/election/" class="tag-cloud-link tag-link-302 tag-link-position-14" style="font-size: 11.625pt;" aria-label="Election (259 items)">Election</a>
<a href="https://dailytimes.ng/tag/elections/" class="tag-cloud-link tag-link-260 tag-link-position-15" style="font-size: 9pt;" aria-label="Elections (157 items)">Elections</a>
<a href="https://dailytimes.ng/tag/enugu-state/" class="tag-cloud-link tag-link-1332 tag-link-position-16" style="font-size: 9.375pt;" aria-label="Enugu State (170 items)">Enugu State</a>
<a href="https://dailytimes.ng/tag/federal-government/" class="tag-cloud-link tag-link-807 tag-link-position-17" style="font-size: 12.875pt;" aria-label="Federal Government (319 items)">Federal Government</a>
<a href="https://dailytimes.ng/tag/goodluck-jonathan/" class="tag-cloud-link tag-link-266 tag-link-position-18" style="font-size: 8pt;" aria-label="Goodluck Jonathan (132 items)">Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/high-court/" class="tag-cloud-link tag-link-1287 tag-link-position-19" style="font-size: 13pt;" aria-label="High Court (333 items)">High Court</a>
<a href="https://dailytimes.ng/tag/imo-state/" class="tag-cloud-link tag-link-824 tag-link-position-20" style="font-size: 8pt;" aria-label="Imo State (131 items)">Imo State</a>
<a href="https://dailytimes.ng/tag/inec/" class="tag-cloud-link tag-link-241 tag-link-position-21" style="font-size: 15.5pt;" aria-label="INEC (523 items)">INEC</a>
<a href="https://dailytimes.ng/tag/jonathan/" class="tag-cloud-link tag-link-1913 tag-link-position-22" style="font-size: 8.625pt;" aria-label="Jonathan (148 items)">Jonathan</a>
<a href="https://dailytimes.ng/tag/kwara-state/" class="tag-cloud-link tag-link-3520 tag-link-position-23" style="font-size: 10pt;" aria-label="Kwara State (189 items)">Kwara State</a>
<a href="https://dailytimes.ng/tag/lagos/" class="tag-cloud-link tag-link-454 tag-link-position-24" style="font-size: 14.375pt;" aria-label="Lagos (427 items)">Lagos</a>
<a href="https://dailytimes.ng/tag/lagos-state/" class="tag-cloud-link tag-link-1771 tag-link-position-25" style="font-size: 14.75pt;" aria-label="Lagos State (456 items)">Lagos State</a>
<a href="https://dailytimes.ng/tag/muhammadu-buhari/" class="tag-cloud-link tag-link-2597 tag-link-position-26" style="font-size: 17.375pt;" aria-label="Muhammadu Buhari (747 items)">Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/national-assembly/" class="tag-cloud-link tag-link-554 tag-link-position-27" style="font-size: 10.25pt;" aria-label="National Assembly (197 items)">National Assembly</a>
<a href="https://dailytimes.ng/tag/nigeria/" class="tag-cloud-link tag-link-325 tag-link-position-28" style="font-size: 21.125pt;" aria-label="Nigeria (1,467 items)">Nigeria</a>
<a href="https://dailytimes.ng/tag/nigerian/" class="tag-cloud-link tag-link-853 tag-link-position-29" style="font-size: 9pt;" aria-label="Nigerian (156 items)">Nigerian</a>
<a href="https://dailytimes.ng/tag/nigerian-army/" class="tag-cloud-link tag-link-510 tag-link-position-30" style="font-size: 8pt;" aria-label="Nigerian Army (131 items)">Nigerian Army</a>
<a href="https://dailytimes.ng/tag/nigerians/" class="tag-cloud-link tag-link-4585 tag-link-position-31" style="font-size: 12.125pt;" aria-label="Nigerians (281 items)">Nigerians</a>
<a href="https://dailytimes.ng/tag/nnpc/" class="tag-cloud-link tag-link-698 tag-link-position-32" style="font-size: 9.75pt;" aria-label="NNPC (180 items)">NNPC</a>
<a href="https://dailytimes.ng/tag/nollywood/" class="tag-cloud-link tag-link-88 tag-link-position-33" style="font-size: 12.625pt;" aria-label="nollywood (307 items)">nollywood</a>
<a href="https://dailytimes.ng/tag/ogun-state/" class="tag-cloud-link tag-link-3109 tag-link-position-34" style="font-size: 8.625pt;" aria-label="Ogun State (146 items)">Ogun State</a>
<a href="https://dailytimes.ng/tag/ondo-state/" class="tag-cloud-link tag-link-924 tag-link-position-35" style="font-size: 8.125pt;" aria-label="Ondo state (134 items)">Ondo state</a>
<a href="https://dailytimes.ng/tag/osun-state/" class="tag-cloud-link tag-link-1589 tag-link-position-36" style="font-size: 8pt;" aria-label="Osun State (130 items)">Osun State</a>
<a href="https://dailytimes.ng/tag/pdp/" class="tag-cloud-link tag-link-259 tag-link-position-37" style="font-size: 20.625pt;" aria-label="PDP (1,340 items)">PDP</a>
<a href="https://dailytimes.ng/tag/plateau-state/" class="tag-cloud-link tag-link-2298 tag-link-position-38" style="font-size: 8.5pt;" aria-label="Plateau State (142 items)">Plateau State</a>
<a href="https://dailytimes.ng/tag/police/" class="tag-cloud-link tag-link-694 tag-link-position-39" style="font-size: 14.5pt;" aria-label="Police (436 items)">Police</a>
<a href="https://dailytimes.ng/tag/politics/" class="tag-cloud-link tag-link-841 tag-link-position-40" style="font-size: 8pt;" aria-label="politics (132 items)">politics</a>
<a href="https://dailytimes.ng/tag/president-goodluck-jonathan/" class="tag-cloud-link tag-link-397 tag-link-position-41" style="font-size: 9.875pt;" aria-label="President Goodluck Jonathan (186 items)">President Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/president-muhammadu-buhari/" class="tag-cloud-link tag-link-10574 tag-link-position-42" style="font-size: 8.5pt;" aria-label="President Muhammadu Buhari (144 items)">President Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/rivers-state/" class="tag-cloud-link tag-link-945 tag-link-position-43" style="font-size: 9.625pt;" aria-label="Rivers state (178 items)">Rivers state</a>
<a href="https://dailytimes.ng/tag/senate/" class="tag-cloud-link tag-link-876 tag-link-position-44" style="font-size: 9.125pt;" aria-label="Senate (160 items)">Senate</a>
<a href="https://dailytimes.ng/tag/ticker/" class="tag-cloud-link tag-link-9814 tag-link-position-45" style="font-size: 18.5pt;" aria-label="ticker (911 items)">ticker</a></div>
</section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/bumblebee-is-the-transformers-film-everyone-has-been-waiting-for/">Bumblebee is the Transformers film everyone has been waiting for<img width="200" height="296" src="https://dailytimes.ng/wp-content/uploads/2018/12/Bumblebee.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/bumblebee-is-the-transformers-film-everyone-has-been-waiting-for/" class="title">Bumblebee is the Transformers film everyone has been waiting for</a><div class="post-byline">December 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/why-we-want-to-revive-african-music-via-aim-festival-akinboboye/">Why we want to revive African music via AIM Festival – Akinboboye<img width="220" height="315" src="https://dailytimes.ng/wp-content/uploads/2018/12/Wanle-Akinboboye.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/why-we-want-to-revive-african-music-via-aim-festival-akinboboye/" class="title">Why we want to revive African music via AIM Festival – Akinboboye</a><div class="post-byline">December 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigeriasnewtribe-adesua-etomi-broda-shaggi-ahmed-musa-others-make-the-future-awards-africa-2018-nominees-list/">NigeriasNewTribe: Adesua Etomi, Broda Shaggi, Ahmed Musa, others make The Future Awards Africa 2018 nominees list<img width="500" height="327" src="https://dailytimes.ng/wp-content/uploads/2018/12/adesua-etomi-500x327.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/adesua-etomi-500x327.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/12/adesua-etomi-800x523.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/12/adesua-etomi.jpg 1060w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigeriasnewtribe-adesua-etomi-broda-shaggi-ahmed-musa-others-make-the-future-awards-africa-2018-nominees-list/" class="title">NigeriasNewTribe: Adesua Etomi, Broda Shaggi, Ahmed Musa, others make The Future Awards Africa 2018 nominees list</a><div class="post-byline">December 10, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/tope-alabi-timi-dakolo-travis-greene-kirk-franklin-others-ignite-at-the-experience-2018/">Tope Alabi, Timi Dakolo, Travis Greene, Kirk Franklin others ignite at ‘The experience 2018’<img width="409" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/12/Tope-alabi-1-409x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/Tope-alabi-1-409x500.jpg 409w, https://dailytimes.ng/wp-content/uploads/2018/12/Tope-alabi-1.jpg 478w" sizes="(max-width: 409px) 100vw, 409px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/tope-alabi-timi-dakolo-travis-greene-kirk-franklin-others-ignite-at-the-experience-2018/" class="title">Tope Alabi, Timi Dakolo, Travis Greene, Kirk Franklin others ignite at ‘The experience 2018’</a><div class="post-byline">December 10, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/celebrities-storm-the-wedding-showcase-2018/">Celebrities storm The Wedding Showcase 2018<img width="500" height="490" src="https://dailytimes.ng/wp-content/uploads/2018/12/Ebube-Nwagbo-and-Ken-Erics-500x490.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/Ebube-Nwagbo-and-Ken-Erics-500x490.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/12/Ebube-Nwagbo-and-Ken-Erics.jpg 720w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/celebrities-storm-the-wedding-showcase-2018/" class="title">Celebrities storm The Wedding Showcase 2018</a><div class="post-byline">December 10, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/aunt-landa-alibaba-set-to-intervene-with-love-at-market-square-for-the-less-privileged/">Aunt Landa, Alibaba Set to Intervene with Love at Market Square for the Less Privileged<img width="479" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/12/Aunt-Landa-479x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/Aunt-Landa-479x500.jpg 479w, https://dailytimes.ng/wp-content/uploads/2018/12/Aunt-Landa-767x800.jpg 767w, https://dailytimes.ng/wp-content/uploads/2018/12/Aunt-Landa.jpg 1035w" sizes="(max-width: 479px) 100vw, 479px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/aunt-landa-alibaba-set-to-intervene-with-love-at-market-square-for-the-less-privileged/" class="title">Aunt Landa, Alibaba Set to Intervene with Love at Market Square for the Less Privileged</a><div class="post-byline">December 10, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/group-in-diasporas-endorse-atiku/">Group in Diasporas endorse Atiku<img width="297" height="170" src="https://dailytimes.ng/wp-content/uploads/2018/12/Atiku.jpeg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/group-in-diasporas-endorse-atiku/" class="title">Group in Diasporas endorse Atiku</a><div class="post-byline">December 10, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/eli-adewole-foundation-empower-young-entrepreneurs/">Eli Adewole Foundation Empower Young Entrepreneurs<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/12/Adewole-Olanrewaju-500x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/Adewole-Olanrewaju-500x500.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/12/Adewole-Olanrewaju-150x150.jpg 150w, https://dailytimes.ng/wp-content/uploads/2018/12/Adewole-Olanrewaju-800x800.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/12/Adewole-Olanrewaju.jpg 960w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/eli-adewole-foundation-empower-young-entrepreneurs/" class="title">Eli Adewole Foundation Empower Young Entrepreneurs</a><div class="post-byline">December 10, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/popular-lawyer-kayode-ajulo-pays-tribute-to-late-frederick-fasheun/">Popular Lawyer, Kayode Ajulo, Pays Tribute To Late Frederick Fasheun<img width="464" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/12/Kayode-Ajulo-1-464x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/Kayode-Ajulo-1-464x500.jpg 464w, https://dailytimes.ng/wp-content/uploads/2018/12/Kayode-Ajulo-1.jpg 536w" sizes="(max-width: 464px) 100vw, 464px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/popular-lawyer-kayode-ajulo-pays-tribute-to-late-frederick-fasheun/" class="title">Popular Lawyer, Kayode Ajulo, Pays Tribute To Late Frederick Fasheun</a><div class="post-byline">December 10, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/osinbajo-obasanjo-kenyatta-for-african-prize-for-leadership-excellence/">Osinbajo, Obasanjo, Kenyatta for ‘African Prize for Leadership Excellence&#8217;<img width="274" height="184" src="https://dailytimes.ng/wp-content/uploads/2018/12/osibanjo.jpeg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/osinbajo-obasanjo-kenyatta-for-african-prize-for-leadership-excellence/" class="title">Osinbajo, Obasanjo, Kenyatta for ‘African Prize for Leadership Excellence&#8217;</a><div class="post-byline">December 10, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/breaking-man-utd-confirms-solskjaer-as-interim-manager/">Breaking: Man Utd confirms Solskjaer as interim manager<img width="480" height="300" src="https://dailytimes.ng/wp-content/uploads/2018/12/Ole-Gunnar-Solskjaer.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/breaking-man-utd-confirms-solskjaer-as-interim-manager/" class="title">Breaking: Man Utd confirms Solskjaer as interim manager</a><div class="post-byline">December 19, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/breaking-manchester-united-sacks-jose-mourinho/">Breaking: Manchester United sacks Jose Mourinho<img width="500" height="335" src="https://dailytimes.ng/wp-content/uploads/2017/12/Mourinho-500x335.png" class="attachment-medium size-medium wp-post-image" alt="Mourinho" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/Mourinho-500x335.png 500w, https://dailytimes.ng/wp-content/uploads/2017/12/Mourinho-800x537.png 800w, https://dailytimes.ng/wp-content/uploads/2017/12/Mourinho-696x467.png 696w, https://dailytimes.ng/wp-content/uploads/2017/12/Mourinho-626x420.png 626w, https://dailytimes.ng/wp-content/uploads/2017/12/Mourinho.png 960w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/breaking-manchester-united-sacks-jose-mourinho/" class="title">Breaking: Manchester United sacks Jose Mourinho</a><div class="post-byline">December 18, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/caf-to-decide-new-afcon-hosts-on-january-9/">CAF to decide new AFCON hosts on January 9<img width="415" height="273" src="https://dailytimes.ng/wp-content/uploads/2018/12/caf-2.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/caf-to-decide-new-afcon-hosts-on-january-9/" class="title">CAF to decide new AFCON hosts on January 9</a><div class="post-byline">December 12, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/lagos-youngster-sends-favourite-funke-oshonaike-crashing-at-nsf/">Lagos youngster sends favourite Funke Oshonaike crashing at NSF<img width="400" height="400" src="https://dailytimes.ng/wp-content/uploads/2018/12/funke.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/funke.png 400w, https://dailytimes.ng/wp-content/uploads/2018/12/funke-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/lagos-youngster-sends-favourite-funke-oshonaike-crashing-at-nsf/" class="title">Lagos youngster sends favourite Funke Oshonaike crashing at NSF</a><div class="post-byline">December 12, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/super-eagles-star-oghenekaro-etebo-gets-married-in-warrisuper-eagles-star-oghenekaro-etebo-gets-married-in-warri/">Super Eagles star Oghenekaro Etebo gets married in WarriSuper Eagles star Oghenekaro Etebo gets married in Warri<img width="480" height="270" src="https://dailytimes.ng/wp-content/uploads/2018/12/etebo.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/super-eagles-star-oghenekaro-etebo-gets-married-in-warrisuper-eagles-star-oghenekaro-etebo-gets-married-in-warri/" class="title">Super Eagles star Oghenekaro Etebo gets married in WarriSuper Eagles star Oghenekaro Etebo gets married in Warri</a><div class="post-byline">December 12, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Life &amp; Times</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-budget-youve-no-solution-to-identified-realities-presidency-tells-atiku/">2019 budget: You&#8217;ve no solution to identified &#8216;realities&#8217;, presidency tells Atiku<img width="431" height="383" src="https://dailytimes.ng/wp-content/uploads/2017/05/femi.png" class="attachment-medium size-medium wp-post-image" alt="coup" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-budget-youve-no-solution-to-identified-realities-presidency-tells-atiku/" class="title">2019 budget: You&#8217;ve no solution to identified &#8216;realities&#8217;, presidency tells Atiku</a><div class="post-byline">December 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nnpc-claims-records-trading-surplus-of-%e2%82%a69-85billion/">NNPC Claims Records Trading Surplus of ₦9.85Billion<img width="500" height="285" src="https://dailytimes.ng/wp-content/uploads/2017/12/nnpc3-500x285.png" class="attachment-medium size-medium wp-post-image" alt="marketers" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/nnpc3-500x285.png 500w, https://dailytimes.ng/wp-content/uploads/2017/12/nnpc3.png 600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nnpc-claims-records-trading-surplus-of-%e2%82%a69-85billion/" class="title">NNPC Claims Records Trading Surplus of ₦9.85Billion</a><div class="post-byline">December 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/afreximbank-signs-15m-pact-with-securiport-to-upgrade-juba-airport/">Afreximbank signs $15m pact with Securiport to upgrade Juba airport<img width="388" height="306" src="https://dailytimes.ng/wp-content/uploads/2018/12/Oramah.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/afreximbank-signs-15m-pact-with-securiport-to-upgrade-juba-airport/" class="title">Afreximbank signs $15m pact with Securiport to upgrade Juba airport</a><div class="post-byline">December 25, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-planning-to-cut-down-taxes-says-finance-minister/">FG planning to cut down taxes, says Finance minister<img width="450" height="350" src="https://dailytimes.ng/wp-content/uploads/2018/10/Zainab-Ahmed.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-planning-to-cut-down-taxes-says-finance-minister/" class="title">FG planning to cut down taxes, says Finance minister</a><div class="post-byline">December 25, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/diamond-bank-makes-mobile-banking-easier-for-everyone/">Diamond Bank makes mobile banking easier for everyone<img width="383" height="206" src="https://dailytimes.ng/wp-content/uploads/2017/07/diamond-bank.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/diamond-bank-makes-mobile-banking-easier-for-everyone/" class="title">Diamond Bank makes mobile banking easier for everyone</a><div class="post-byline">December 24, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Health</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/teaching-hospitals-render-better-health-care-services-atbuth-cmd/">Teaching Hospitals render better health care services &#8211; ATBUTH CMD<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/12/hospital-500x333.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/hospital-500x333.png 500w, https://dailytimes.ng/wp-content/uploads/2018/12/hospital.png 678w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/teaching-hospitals-render-better-health-care-services-atbuth-cmd/" class="title">Teaching Hospitals render better health care services &#8211; ATBUTH CMD</a><div class="post-byline">December 21, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/exclusive-breastfeeding-key-to-improved-child-nutrition/">Exclusive breastfeeding, key to improved child nutrition<img width="300" height="219" src="https://dailytimes.ng/wp-content/uploads/2016/03/Breast-feeding-300x219.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/03/Breast-feeding-300x219.jpg 300w, https://dailytimes.ng/wp-content/uploads/2016/03/Breast-feeding.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/exclusive-breastfeeding-key-to-improved-child-nutrition/" class="title">Exclusive breastfeeding, key to improved child nutrition</a><div class="post-byline">December 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/71-deaths-caused-by-non-communicable-diseases-globally-health-minister/">71% of Global Deaths caused by Non-Communicable Diseases &#8211; Health Minister<img width="293" height="300" src="https://dailytimes.ng/wp-content/uploads/2018/04/ProfessorIsaacAdewole.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/71-deaths-caused-by-non-communicable-diseases-globally-health-minister/" class="title">71% of Global Deaths caused by Non-Communicable Diseases &#8211; Health Minister</a><div class="post-byline">December 19, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/what-were-doing-to-standardise-regulate-traditional-medicine-nafdac/">What we’re doing to standardise, regulate traditional medicine – NAFDAC<img width="364" height="388" src="https://dailytimes.ng/wp-content/uploads/2018/03/NAFDAC.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/what-were-doing-to-standardise-regulate-traditional-medicine-nafdac/" class="title">What we’re doing to standardise, regulate traditional medicine – NAFDAC</a><div class="post-byline">December 17, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/maternal-deaths-reversing-a-prediction/">Maternal deaths: Reversing a prediction<img width="500" height="341" src="https://dailytimes.ng/wp-content/uploads/2018/12/prgnant-mother-500x341.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/prgnant-mother-500x341.png 500w, https://dailytimes.ng/wp-content/uploads/2018/12/prgnant-mother.png 525w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/maternal-deaths-reversing-a-prediction/" class="title">Maternal deaths: Reversing a prediction</a><div class="post-byline">December 15, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/habits-lead-to-healthy-lifestyle-expert/">Habits lead to healthy lifestyle &#8211; Expert<img width="400" height="400" src="https://dailytimes.ng/wp-content/uploads/2018/12/lifestyle.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/lifestyle.png 400w, https://dailytimes.ng/wp-content/uploads/2018/12/lifestyle-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/habits-lead-to-healthy-lifestyle-expert/" class="title">Habits lead to healthy lifestyle &#8211; Expert</a><div class="post-byline">December 13, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/1-35m-people-die-annually-from-road-accidents-who-report/">1.35m people die annually from road accidents – WHO report<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2017/12/accident-1-500x375.png" class="attachment-medium size-medium wp-post-image" alt="Ogun" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/accident-1-500x375.png 500w, https://dailytimes.ng/wp-content/uploads/2017/12/accident-1-800x600.png 800w, https://dailytimes.ng/wp-content/uploads/2017/12/accident-1-80x60.png 80w, https://dailytimes.ng/wp-content/uploads/2017/12/accident-1-265x198.png 265w, https://dailytimes.ng/wp-content/uploads/2017/12/accident-1-696x522.png 696w, https://dailytimes.ng/wp-content/uploads/2017/12/accident-1-1068x801.png 1068w, https://dailytimes.ng/wp-content/uploads/2017/12/accident-1-560x420.png 560w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/1-35m-people-die-annually-from-road-accidents-who-report/" class="title">1.35m people die annually from road accidents – WHO report</a><div class="post-byline">December 13, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/famsa-hosts-over-600-students-healthcare-professionals-to-health-confab-in-ibadan/">FAMSA hosts over 600 students, healthcare professionals to health confab in Ibadan<img width="500" height="377" src="https://dailytimes.ng/wp-content/uploads/2016/09/medical-doctor-696x525-500x377.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/09/medical-doctor-696x525-500x377.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/09/medical-doctor-696x525.jpg 696w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/famsa-hosts-over-600-students-healthcare-professionals-to-health-confab-in-ibadan/" class="title">FAMSA hosts over 600 students, healthcare professionals to health confab in Ibadan</a><div class="post-byline">December 11, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/esuth-resident-doctors-call-off-strike/">ESUTH resident doctors call off strike<img width="500" height="270" src="https://dailytimes.ng/wp-content/uploads/2018/12/ESUTH-500x270.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/ESUTH-500x270.png 500w, https://dailytimes.ng/wp-content/uploads/2018/12/ESUTH.png 506w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/esuth-resident-doctors-call-off-strike/" class="title">ESUTH resident doctors call off strike</a><div class="post-byline">December 10, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/lumen-christi-old-students-association-gets-new-leadership/">Lumen Christi Old Students Association gets new leadership<img width="333" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/12/IMG-20181204-WA0033-333x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/IMG-20181204-WA0033-333x500.jpg 333w, https://dailytimes.ng/wp-content/uploads/2018/12/IMG-20181204-WA0033-533x800.jpg 533w, https://dailytimes.ng/wp-content/uploads/2018/12/IMG-20181204-WA0033.jpg 720w" sizes="(max-width: 333px) 100vw, 333px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/lumen-christi-old-students-association-gets-new-leadership/" class="title">Lumen Christi Old Students Association gets new leadership</a><div class="post-byline">December 10, 2018</div></div></div></li></ul></div></section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="260" height="97" src="https://dailytimes.ng/wp-content/uploads/2018/08/newdtn.jpg" class="custom-logo" alt="Daily Times Nigeria" itemprop="logo" /></a></div>                <ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/DailyTimesNGR">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/dailytimesng/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>    </div>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


	<div style="display:none">
	<div class="grofile-hash-map-d738efcbc77217d58968d4f824d4b2a5">
	</div>
	</div>
<footer id="sfwa_footer" class="sfwa_grid_four"><div class="footer-information"><div class="sfwa_contained"><div class="sfwa_row"><div class="sfwa_footer_area"><aside id="media_image-4" class="widget widget_media_image"><a href="https://dailytimes.ng/"><img width="250" height="88" src="https://dailytimes.ng/wp-content/uploads/2018/01/logo_dtn.jpg" class="image wp-image-191932  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footerr-container"><ul id="menu-footerr" class="menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-123566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123566"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-118917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118917"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-118919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118919"><a href="https://dailytimes.ng/contact/">Contact</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-column2-container"><ul id="menu-footer-column2" class="menu"><li id="menu-item-192008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192008"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
<li id="menu-item-192009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192009"><a href="https://dailytimes.ng/category/world/">World</a></li>
<li id="menu-item-192010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192010"><a href="https://dailytimes.ng/category/health/">Health</a></li>
<li id="menu-item-192011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192011"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-192012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192012"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Our Mailing List</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://dailytimes.ng/daily-times-newspaper-friday-december-28-2018/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside></div></div></div></div></footer>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dailytimes.ng\/daily-times-newspaper-friday-december-28-2018\/":221099};
	</script>
				<link rel='stylesheet' id='pdfemb_embed_pdf_css-css'  href='https://dailytimes.ng/wp-content/plugins/pdf-embedder/css/pdfemb-embed-pdf.css?ver=3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dailytimes.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"f5f9473e20","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var option = {"mystickyClass":".top-nav","activationHeight":"0","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","mystickyTransition":"on","mysticky_disable_down":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/mission-news/js/build/production.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pdfemb_trans = {"worker_src":"https:\/\/dailytimes.ng\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/pdf.worker.min.js","cmap_url":"https:\/\/dailytimes.ng\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/cmaps\/","objectL10n":{"loading":"Loading...","page":"Page","zoom":"Zoom","prev":"Previous page","next":"Next page","zoomin":"Zoom In","zoomout":"Zoom Out","secure":"Secure","download":"Download PDF","fullscreen":"Full Screen","domainerror":"Error: URL to the PDF file must be on exactly the same domain as the current web page.","clickhereinfo":"Click here for more info","widthheightinvalid":"PDF page width or height are invalid","viewinfullscreen":"View in Full Screen"},"poweredby":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/pdf-embedder/js/all-pdfemb-basic.min.js?ver=3.2'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/pdf-embedder/js/pdfjs/pdf.min.js?ver=3.2'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.7'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.7'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201852#ver=201852&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&postid=221099&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=d1163f385074e446b2efc4f460e36dfcfae94719#parent=https%3A%2F%2Fdailytimes.ng%2Fdaily-times-newspaper-friday-december-28-2018%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&postid=221099&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=d1163f385074e446b2efc4f460e36dfcfae94719#parent=https%3A%2F%2Fdailytimes.ng%2Fdaily-times-newspaper-friday-december-28-2018%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'113711247',post:'221099',tz:'1',srv:'dailytimes.ng'} ]);
	_stq.push([ 'clickTrackerInit', '113711247', '221099' ]);
</script>

</body>
</html>