<!DOCTYPE html>
<html lang="en-GB">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3778105462774873",
          enable_page_level_ads: true
     });
</script><title>Court sentences robbery suspect to death &mdash; Daily Times Nigeria</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Top News 1.12" />

<meta name="description" content="A Lagos state High Court sitting in Igbosere has sentenced a man, Akeem Lawal, to death by hanging for attacking his 90-year-old mother, Taibat, with a machete." />
<link rel="canonical" href="https://dailytimes.ng/court-sentences-robbery-suspect-to-death/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A Lagos state High Court sitting in Igbosere has sentenced a man, Akeem Lawal, to death by hanging for attacking his 90-year-old mother, Taibat, with a machete." />
<meta name="twitter:title" content="Court sentences robbery suspect to death &mdash; Daily Times Nigeria" />
<meta name="twitter:site" content="@dailytimengr" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2018/07/court-case.png" />
<meta name="twitter:creator" content="@dailytimengr" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://dailytimes.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css' href='https://dailytimes.ng/wp-admin/css/color-picker.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='https://dailytimes.ng/wp-content/plugins/any-news-ticker/styles/ticker-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://dailytimes.ng/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css' href='https://dailytimes.ng/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css' href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://dailytimes.ng/wp-content/themes/mission-news/assets/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css' href='https://dailytimes.ng/wp-content/themes/mission-news/style.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Daily Times Nigeria","site_url":"https:\/\/dailytimes.ng","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/any-news-ticker/js/jquery.ticker.js?ver=1.1.1'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://dailytimes.ng/?p=228690' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fcourt-sentences-robbery-suspect-to-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fcourt-sentences-robbery-suspect-to-death%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery('#js-news').ticker({
                speed: 0.15,
                htmlFeed: true,
                fadeInSpeed: 300,
                titleText: 'Latest News'
            });

        });
	</script>
<style type="text/css">
        .ticker-title{
            color: ;
            background: ;
        }
        .ticker-wrapper.has-js{
            border-radius: px;
            background-color: ;
        }
        .ticker,.ticker-content{
            background-color: ;
        }
        .ticker-content a{
            color: ;
        }
        .ticker-swipe {
            background-color: ;
        }

    </style>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-37304544-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
<style type="text/css" id="wp-custom-css">
			 .design-credit {
    
    display: none;
}



.menu-primary {

    display: none;
}
.site-title {
	text-align: left;
}
.top-advert{
	float: right;
}
@media only screen and (max-width: 799px) {
	.site-title a{
		width: 100%;
		margin-bottom: 15px;
	}
    .top-advert{
			text-align: center;
      width: 100%;
			margin-bottom: 15px;
    }
	
}		</style>
</head>
<body id="mission-news" class="post-template-default single single-post postid-228690 single-format-standard wp-custom-logo layout-double">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
<div id="max-width" class="max-width">
<header class="site-header" id="site-header" role="banner">
<div class="top-nav">
<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
<div class="inner">
<div class="title">Search Daily Times Nigeria</div>
<div class='search-form-container'>
<form role="search" method="get" class="search-form" action="https://dailytimes.ng">
<input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." />
<input type="submit" class="search-submit" value='Search' />
</form>
</div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /></g></g></g></svg></a>
</div>
</div>
<div id="menu-secondary-container" class="menu-secondary-container">
<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-89138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138"><a href="//dailytimes.ng/">Home</a></li>
<li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46017"><a href="https://dailytimes.ng/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-88705" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li>
<li id="menu-item-121318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li>
<li id="menu-item-88497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
<li id="menu-item-88493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
<li id="menu-item-88472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li>
<li id="menu-item-88606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
<li id="menu-item-88495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
<li id="menu-item-88610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
<li id="menu-item-182152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152"><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
<li id="menu-item-92027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
<li id="menu-item-182151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151"><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
<li id="menu-item-172061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061"><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
<li id="menu-item-92982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
<li id="menu-item-88463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-88471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-88707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
<li id="menu-item-120135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
<li id="menu-item-88570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
<li id="menu-item-46029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
<li id="menu-item-88466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
<li id="menu-item-88712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-88478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
<li id="menu-item-88467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-88706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li>
<li id="menu-item-88476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
<li id="menu-item-90233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
<li id="menu-item-90681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
<li id="menu-item-88572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88572"><a href="https://dailytimes.ng/category/labour-2/">Labour</a></li>
<li id="menu-item-88573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
<li id="menu-item-88607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
<li id="menu-item-88608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
<li id="menu-item-88609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
<li id="menu-item-88571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
<li id="menu-item-88605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sport</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-88483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
<li id="menu-item-88574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
<li id="menu-item-88714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
<li id="menu-item-88498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
<li id="menu-item-88713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88713"><a href="https://dailytimes.ng/category/sports-interviews/">Sports Interviews</a></li>
</ul>
</li>
<li id="menu-item-46030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-88709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li>
<li id="menu-item-88475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
<li id="menu-item-88465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
<li id="menu-item-88708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
<li id="menu-item-88715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
</ul>
</li>
<li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-88710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
<li id="menu-item-88469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li id="menu-item-185892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li id="menu-item-88462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88462"><a href="https://dailytimes.ng/category/dt-now/">DTNOW</a></li>
<li id="menu-item-88632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88632"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li>
</ul></nav></div>
</div>
<ul id='social-media-icons' class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/DailyTimesNGR">
<i class="fa fa-twitter" title="twitter"></i>
</a>
</li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/dailytimesng/">
<i class="fa fa-facebook" title="facebook"></i>
</a>
</li></ul> </div>
<div id="title-container" class="title-container"><div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="260" height="97" src="https://dailytimes.ng/wp-content/uploads/2018/08/newdtn.jpg" class="custom-logo" alt="Daily Times Nigeria" itemprop="logo" /></a><section id="custom_html-8" class="widget_text custom-add-slot"><div class="textwidget custom-html-widget"><figure class="wp-block-image"><img src="https://dailytimes.ng/wp-content/uploads/2019/02/ZENITH-BANK-ONLINE-ADVERT-966-Babe-320x100.gif" alt="" class="wp-image-225353" /></figure></div></section></div><p class="date">March 18, 2019</p><p class="tagline">Breaking News | Politics | Sport | Business | Entertainment</p> </div>
<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
<span class="screen-reader-text">open menu</span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2" /><rect class="middle-bar" x="0" y="8" width="24" height="2" /><rect class="bottom-bar" x="0" y="16" width="24" height="2" /></g></g></g></g></svg> </button>
<div id="menu-primary-container" class="menu-primary-container tier-1">
<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
<div class="menu-unset"><ul><li class="page_item page-item-62558"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li><li class="page_item page-item-123959"><a href="https://dailytimes.ng/about-nigeria/">About Nigeria</a></li><li class="page_item page-item-62562"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li><li class="page_item page-item-218505"><a href="https://dailytimes.ng/amp-home-page/">Amp Home page</a></li><li class="page_item page-item-123804"><a href="https://dailytimes.ng/associations-professional-bodies/">Associations &#038; Professional Bodies</a></li><li class="page_item page-item-161326"><a href="https://dailytimes.ng/ategsoft/">Ategsoft</a></li><li class="page_item page-item-123966"><a href="https://dailytimes.ng/banking-money-taxes-nigeria/">Banking, Money and Taxes in Nigeria</a></li><li class="page_item page-item-139712"><a href="https://dailytimes.ng/browse-submissions/">Browse Submissions</a></li><li class="page_item page-item-3424"><a href="https://dailytimes.ng/contact/">Contact</a></li><li class="page_item page-item-123970"><a href="https://dailytimes.ng/cost-living-nigeria/">Cost of Living in Nigeria</a></li><li class="page_item page-item-169897"><a href="https://dailytimes.ng/daily-times-homepage/">Daily Times Homepage</a></li><li class="page_item page-item-118904 page_item_has_children"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/">Daily Times Nigeria Newspaper</a></li><li class="page_item page-item-187859"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper-90-years/">Daily Times Nigeria Newspaper 90 years</a></li><li class="page_item page-item-123964"><a href="https://dailytimes.ng/doing-business-in-nigeria/">Doing Business in Nigeria</a></li><li class="page_item page-item-185573"><a href="https://dailytimes.ng/dtn-video/">DTN Video</a></li><li class="page_item page-item-123963"><a href="https://dailytimes.ng/essential-info-nigeria/">Essential Info for Nigeria</a></li><li class="page_item page-item-123806"><a href="https://dailytimes.ng/government-websites/">Government Websites</a></li><li class="page_item page-item-123968"><a href="https://dailytimes.ng/healthcare-in-nigeria/">Healthcare in Nigeria</a></li><li class="page_item page-item-123805"><a href="https://dailytimes.ng/media/">Media</a></li><li class="page_item page-item-185879"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria Live Stream</a></li><li class="page_item page-item-123747"><a href="https://dailytimes.ng/nigerian-banks/">Nigerian Banks</a></li><li class="page_item page-item-118477"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-123853"><a href="https://dailytimes.ng/schools-in-nigeria/">Schools In Nigeria</a></li><li class="page_item page-item-139711"><a href="https://dailytimes.ng/submission-confirmed/">Submission Confirmed</a></li><li class="page_item page-item-3362"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li><li class="page_item page-item-139713"><a href="https://dailytimes.ng/testpage/">testpage</a></li><li class="page_item page-item-139693"><a href="https://dailytimes.ng/times-hero-award/">Times Hero Award</a></li><li class="page_item page-item-123803"><a href="https://dailytimes.ng/trade-economic-links/">Trade &#038; Economic Links</a></li><li class="page_item page-item-124041"><a href="https://dailytimes.ng/transport-driving-nigeria/">Transport and Driving in Nigeria</a></li><li class="page_item page-item-123568"><a href="https://dailytimes.ng/useful-links-resources/">Useful Links &#038; Resources</a></li><li class="page_item page-item-122169"><a href="https://dailytimes.ng/video/">Video</a></li><li class="page_item page-item-123971"><a href="https://dailytimes.ng/visas-for-nigeria/">Visas for Nigeria</a></li><li class="page_item page-item-120426"><a href="https://dailytimes.ng/what-do-you-need/">What Do You Need?</a></li><li class="page_item page-item-372"><a href="https://dailytimes.ng/daily-times-nigerian-newspaper-breaking-news/">Daily Times Nigeria</a></li></ul></div></div>
</div>
</header>
<aside class="widget-area widget-area-below-header" id="below-header" role="complementary">
<script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery("#js-newsticker_id").ticker({
                speed:.,
                controls:,
                pauseOnItems:2000,
                fadeInSpeed :600,
                fadeOutSpeed: 300,
                titleText: ""
            });
        });
    </script>
<ul id="js-newsticker_id" class="js-hidden"> <li class="news-item"><a href="https://dailytimes.ng/cross-river-govship-election-apc-rejects-polls-calls-for-cancellation-re-run/">Cross- River Gov&#8217;ship Election: APC rejects polls, calls for cancellation, re-run</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/buhari-building-a-legacy-of-political-correctness-bmo/">Buhari building a legacy of political correctness-BMO</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/court-sentences-robbery-suspect-to-death/">Court sentences robbery suspect to death</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/nasarawa-assembly-minority-leader-defects-to-apc/">Nasarawa Assembly minority leader defects to APC</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/plac-tasks-nass-on-speedy-passage-of-pib-electoral-amendment-bill/">PLAC tasks NASS on speedy passage of PIB, Electoral Amendment Bill</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/jamb-introduces-strategic-innovations-for-2019-utme/">JAMB introduces strategic innovations for 2019 UTME</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/akpabio-heads-to-tribunal-to-reclaim-mandate/">Akpabio heads to tribunal to reclaim mandate</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/pdp-senatorial-candidate-raises-alarm-over-assassination-plot/">PDP senatorial candidate raises alarm over assassination plot</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/psc-denies-screening-of-applicants-for-police-recruitment/">PSC denies screening of applicants for police recruitment</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/sanwo-olu-promises-to-end-building-collapse-in-lagos/">Sanwo-Olu promises to end building collapse in Lagos</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/apc-members-accuse-guber-candidate-of-alleged-fraud-anti-party-activities/">APC members accuse guber candidate of alleged fraud, anti-party activities</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/court-sacks-delta-apc-exco-voids-ogboru-omo-agege-candidacy/">Court sacks Delta APC exco, voids Ogboru, Omo-Agege candidacy</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/court-grants-efcc-leave-to-amend-charges-against-babachir/">Court grants EFCC leave to amend charges against Babachir</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/edo-assembly-condemns-murder-of-4-policemen-in-afuze/">Edo assembly condemns murder of 4 policemen in Afuze</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/6-000-children-risk-becoming-hiv-positive-in-kaduna-unicef/">6, 000 children risk becoming HIV positive in Kaduna— UNICEF</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/nmets-says-hot-weather-would-persist-until-sufficient-rains/">NMetS says hot weather would persist until sufficient rains</a></li>;
<li class="news-item"><a href="https://dailytimes.ng/no-single-person-can-handpick-rivers-governor-says-sen-abe/">No single person can handpick Rivers governor, says Sen. Abe</a></li>;
</ul><section id="text-32" class="widget widget_text"> <div class="textwidget"><p><img src="https://dailytimes.ng/wp-content/uploads/2019/03/edited-banner-head.jpg" alt="" width="400" height="90" class="alignnone size-full wp-image-226982" /></p>
</div>
</section> </aside>
<div class="content-container">
<div class="layout-container">
<aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
<div class="inner">
<section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Politics</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/cross-river-govship-election-apc-rejects-polls-calls-for-cancellation-re-run/">Cross- River Gov&#8217;ship Election: APC rejects polls, calls for cancellation, re-run<img width="450" height="350" src="https://dailytimes.ng/wp-content/uploads/2019/03/Ntufam-Hilliard-Etta.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/cross-river-govship-election-apc-rejects-polls-calls-for-cancellation-re-run/" class="title">Cross- River Gov&#8217;ship Election: APC rejects polls, calls for cancellation, re-run</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/akpabio-heads-to-tribunal-to-reclaim-mandate/">Akpabio heads to tribunal to reclaim mandate<img width="500" height="366" src="https://dailytimes.ng/wp-content/uploads/2018/08/Akpabio-500x366.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/akpabio-heads-to-tribunal-to-reclaim-mandate/" class="title">Akpabio heads to tribunal to reclaim mandate</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/pdp-senatorial-candidate-raises-alarm-over-assassination-plot/">PDP senatorial candidate raises alarm over assassination plot<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/03/Doris-Uboh-500x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/Doris-Uboh-500x500.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/Doris-Uboh-150x150.jpg 150w, https://dailytimes.ng/wp-content/uploads/2019/03/Doris-Uboh.jpg 600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/pdp-senatorial-candidate-raises-alarm-over-assassination-plot/" class="title">PDP senatorial candidate raises alarm over assassination plot</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/apc-members-accuse-guber-candidate-of-alleged-fraud-anti-party-activities/">APC members accuse guber candidate of alleged fraud, anti-party activities<img width="410" height="411" src="https://dailytimes.ng/wp-content/uploads/2019/03/Sunny_Ogbuorji.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/Sunny_Ogbuorji.jpg 410w, https://dailytimes.ng/wp-content/uploads/2019/03/Sunny_Ogbuorji-150x150.jpg 150w" sizes="(max-width: 410px) 100vw, 410px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/apc-members-accuse-guber-candidate-of-alleged-fraud-anti-party-activities/" class="title">APC members accuse guber candidate of alleged fraud, anti-party activities</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/daniel-leads-supporters-to-join-apc-dump-pdp/">Daniel leads supporters to join APC, dump PDP<img width="299" height="377" src="https://dailytimes.ng/wp-content/uploads/2017/08/gbenga.png" class="attachment-medium size-medium wp-post-image" alt="Daniel" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/daniel-leads-supporters-to-join-apc-dump-pdp/" class="title">Daniel leads supporters to join APC, dump PDP</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/supplementary-elections-buhari-wont-change-result-presidency/">Supplementary elections: Buhari won&#8217;t change result &#8211; Presidency<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2018/10/Garba-Shehu-1604-500x375.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/Garba-Shehu-1604-500x375.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/10/Garba-Shehu-1604.jpg 700w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/supplementary-elections-buhari-wont-change-result-presidency/" class="title">Supplementary elections: Buhari won&#8217;t change result &#8211; Presidency</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/bindow-will-only-concede-defeat-after-fresh-re-run-dollar/">Bindow will only concede defeat after fresh re-run -Dollar<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2017/11/Bindow-500x500.jpg" class="attachment-medium size-medium wp-post-image" alt="madagali" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/Bindow-500x500.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/11/Bindow-150x150.jpg 150w, https://dailytimes.ng/wp-content/uploads/2017/11/Bindow-420x420.jpg 420w, https://dailytimes.ng/wp-content/uploads/2017/11/Bindow.jpg 540w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/bindow-will-only-concede-defeat-after-fresh-re-run-dollar/" class="title">Bindow will only concede defeat after fresh re-run -Dollar</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/pdp-groups-to-inec-declare-bala-mohammed-winner-of-bauchi-guber-race-now/">PDP groups to INEC: Declare Bala Mohammed winner of Bauchi guber race now<img width="500" height="326" src="https://dailytimes.ng/wp-content/uploads/2016/12/bala-mohammed-690x450-500x326.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/12/bala-mohammed-690x450-500x326.jpeg 500w, https://dailytimes.ng/wp-content/uploads/2016/12/bala-mohammed-690x450.jpeg 690w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/pdp-groups-to-inec-declare-bala-mohammed-winner-of-bauchi-guber-race-now/" class="title">PDP groups to INEC: Declare Bala Mohammed winner of Bauchi guber race now</a><div class="post-byline">March 17, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/oyo-speakership-ibarapa-youths-canvass-support-for-ogundoyin-in-9th-assembly/">Oyo Speakership: Ibarapa youths&#8217; canvass support for Ogundoyin in 9th Assembly<img width="500" height="372" src="https://dailytimes.ng/wp-content/uploads/2019/03/Adebo-Ogundoyin-500x372.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/Adebo-Ogundoyin-500x372.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/Adebo-Ogundoyin.jpg 524w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/oyo-speakership-ibarapa-youths-canvass-support-for-ogundoyin-in-9th-assembly/" class="title">Oyo Speakership: Ibarapa youths&#8217; canvass support for Ogundoyin in 9th Assembly</a><div class="post-byline">March 17, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/group-blames-taraba-government-pdp-for-jalingo-post-election-violence/">Group blames Taraba government, PDP for Jalingo post election violence<img width="400" height="231" src="https://dailytimes.ng/wp-content/uploads/2016/11/Darius-Ishaku.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/group-blames-taraba-government-pdp-for-jalingo-post-election-violence/" class="title">Group blames Taraba government, PDP for Jalingo post election violence</a><div class="post-byline">March 17, 2019</div></div></div></li></ul></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3778105462774873" data-ad-slot="2373494007"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/uba-increases-assets-by-20-to-n4-9trn-in-one-year/">UBA increases assets by 20% to N4.9trn in one year<img width="500" height="313" src="https://dailytimes.ng/wp-content/uploads/2017/10/UBA9-500x313.jpg" class="attachment-medium size-medium wp-post-image" alt="uba" srcset="https://dailytimes.ng/wp-content/uploads/2017/10/UBA9-500x313.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/10/UBA9-800x500.jpg 800w, https://dailytimes.ng/wp-content/uploads/2017/10/UBA9-696x435.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/10/UBA9-1068x668.jpg 1068w, https://dailytimes.ng/wp-content/uploads/2017/10/UBA9-672x420.jpg 672w, https://dailytimes.ng/wp-content/uploads/2017/10/UBA9.jpg 1200w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/uba-increases-assets-by-20-to-n4-9trn-in-one-year/" class="title">UBA increases assets by 20% to N4.9trn in one year</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ecobank-group-subsidiary-fault-forfeiture-claim-on-airtel-shares/">Ecobank Group subsidiary fault forfeiture claim on Airtel shares<img width="500" height="292" src="https://dailytimes.ng/wp-content/uploads/2017/12/Ecobank-500x292.png" class="attachment-medium size-medium wp-post-image" alt="Ecobank" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/Ecobank-500x292.png 500w, https://dailytimes.ng/wp-content/uploads/2017/12/Ecobank.png 650w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ecobank-group-subsidiary-fault-forfeiture-claim-on-airtel-shares/" class="title">Ecobank Group subsidiary fault forfeiture claim on Airtel shares</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/access-bank-posts-58-increase-in-profit-to-n94-98bn/">Access Bank posts 58% increase in profit to N94.98bn<img width="500" height="363" src="https://dailytimes.ng/wp-content/uploads/2017/11/access-500x363.png" class="attachment-medium size-medium wp-post-image" alt="Bank" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/access-500x363.png 500w, https://dailytimes.ng/wp-content/uploads/2017/11/access-324x235.png 324w, https://dailytimes.ng/wp-content/uploads/2017/11/access.png 533w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/access-bank-posts-58-increase-in-profit-to-n94-98bn/" class="title">Access Bank posts 58% increase in profit to N94.98bn</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/indian-energy-firm-invests-in-nigerias-power-sector/">Indian energy firm invests in Nigeria’s power sector<img width="500" height="263" src="https://dailytimes.ng/wp-content/uploads/2019/03/fedco-500x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/fedco-500x263.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/fedco.jpg 600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/indian-energy-firm-invests-in-nigerias-power-sector/" class="title">Indian energy firm invests in Nigeria’s power sector</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/national-carrier-will-end-multiple-designations-to-foreign-airlines-in-nigeria-eng-animashaun/">National carrier will end multiple designations to foreign airlines in Nigeria- Eng. Animashaun<img width="468" height="400" src="https://dailytimes.ng/wp-content/uploads/2019/03/Lookman-Animashaun.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/national-carrier-will-end-multiple-designations-to-foreign-airlines-in-nigeria-eng-animashaun/" class="title">National carrier will end multiple designations to foreign airlines in Nigeria- Eng. Animashaun</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-clarifies-delay-in-lagos-ibadan-rail-project/">FG clarifies delay in Lagos-Ibadan rail project<img width="500" height="488" src="https://dailytimes.ng/wp-content/uploads/2018/01/Amaechi1-500x488.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/01/Amaechi1-500x488.png 500w, https://dailytimes.ng/wp-content/uploads/2018/01/Amaechi1.png 521w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-clarifies-delay-in-lagos-ibadan-rail-project/" class="title">FG clarifies delay in Lagos-Ibadan rail project</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/support-nigerias-aspiration-roadmap-on-becoming-africa-ict-destination-hub-heritage-bank-tasks-lab-start-ups/">Support Nigeria’s aspiration, roadmap on becoming Africa ICT destination hub, Heritage Bank tasks Lab start-ups<img width="500" height="332" src="https://dailytimes.ng/wp-content/uploads/2018/04/heritage-500x332.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/heritage-500x332.png 500w, https://dailytimes.ng/wp-content/uploads/2018/04/heritage.png 598w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/support-nigerias-aspiration-roadmap-on-becoming-africa-ict-destination-hub-heritage-bank-tasks-lab-start-ups/" class="title">Support Nigeria’s aspiration, roadmap on becoming Africa ICT destination hub, Heritage Bank tasks Lab start-ups</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/how-7-listed-firms-earned-n1-01trn-in-one-year/">How 7 listed firms earned N1.01trn in one year<img width="500" height="287" src="https://dailytimes.ng/wp-content/uploads/2017/11/nse-2-500x287.png" class="attachment-medium size-medium wp-post-image" alt="market" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/nse-2-500x287.png 500w, https://dailytimes.ng/wp-content/uploads/2017/11/nse-2.png 675w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/how-7-listed-firms-earned-n1-01trn-in-one-year/" class="title">How 7 listed firms earned N1.01trn in one year</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/mouka-celebrates-world-sleep-day-in-style/">Mouka celebrates world Sleep Day in style<img width="341" height="305" src="https://dailytimes.ng/wp-content/uploads/2019/03/mouka.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/mouka-celebrates-world-sleep-day-in-style/" class="title">Mouka celebrates world Sleep Day in style</a><div class="post-byline">March 17, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/expert-decries-poor-creativity-amongst-advert-practitioners/">Expert decries poor creativity amongst advert practitioners<img width="440" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/03/Biodun-Shobanjo-440x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/Biodun-Shobanjo-440x500.jpg 440w, https://dailytimes.ng/wp-content/uploads/2019/03/Biodun-Shobanjo.jpg 459w" sizes="(max-width: 440px) 100vw, 440px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/expert-decries-poor-creativity-amongst-advert-practitioners/" class="title">Expert decries poor creativity amongst advert practitioners</a><div class="post-byline">March 17, 2019</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">World</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/about-70000-people-displaced-in-burkina-faso-un-says/">About 70,000 people displaced in Burkina Faso &#8211; UN says<img width="300" height="300" src="https://dailytimes.ng/wp-content/uploads/2017/06/5468188_unitednationslogo_jpeg29f27c99e868041f70547ddd5c04f289.jpg" class="attachment-medium size-medium wp-post-image" alt="United" srcset="https://dailytimes.ng/wp-content/uploads/2017/06/5468188_unitednationslogo_jpeg29f27c99e868041f70547ddd5c04f289.jpg 300w, https://dailytimes.ng/wp-content/uploads/2017/06/5468188_unitednationslogo_jpeg29f27c99e868041f70547ddd5c04f289-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/about-70000-people-displaced-in-burkina-faso-un-says/" class="title">About 70,000 people displaced in Burkina Faso &#8211; UN says</a><div class="post-byline">March 5, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/eu-proposes-poverty-alleviation-erosion-intervention-projects-in-6-states/">EU proposes poverty alleviation, erosion intervention projects in 6 states<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2017/06/european-union-powerpoint-1-728-1-500x375.jpg" class="attachment-medium size-medium wp-post-image" alt="eu" srcset="https://dailytimes.ng/wp-content/uploads/2017/06/european-union-powerpoint-1-728-1-500x375.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/06/european-union-powerpoint-1-728-1-80x60.jpg 80w, https://dailytimes.ng/wp-content/uploads/2017/06/european-union-powerpoint-1-728-1-265x198.jpg 265w, https://dailytimes.ng/wp-content/uploads/2017/06/european-union-powerpoint-1-728-1-696x522.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/06/european-union-powerpoint-1-728-1-560x420.jpg 560w, https://dailytimes.ng/wp-content/uploads/2017/06/european-union-powerpoint-1-728-1.jpg 728w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/eu-proposes-poverty-alleviation-erosion-intervention-projects-in-6-states/" class="title">EU proposes poverty alleviation, erosion intervention projects in 6 states</a><div class="post-byline">March 4, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/murdered-polish-mayors-deputy-wins-by-landslide-to-replace-him/">Murdered Polish mayor’s deputy wins by landslide to replace him<img width="500" height="393" src="https://dailytimes.ng/wp-content/uploads/2019/03/MAJO-500x393.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/MAJO-500x393.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/MAJO.jpg 502w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/murdered-polish-mayors-deputy-wins-by-landslide-to-replace-him/" class="title">Murdered Polish mayor’s deputy wins by landslide to replace him</a><div class="post-byline">March 4, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/egyptian-photojournalist-released-after-5-years-in-jail/">Egyptian Photojournalist released after 5 years in jail<img width="272" height="185" src="https://dailytimes.ng/wp-content/uploads/2019/03/Egyptian-Photojournalist.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/egyptian-photojournalist-released-after-5-years-in-jail/" class="title">Egyptian Photojournalist released after 5 years in jail</a><div class="post-byline">March 4, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/brexit-must-not-be-frustrated-pm-theresa-may-says/">Brexit must not be frustrated, PM Theresa May says<img width="500" height="285" src="https://dailytimes.ng/wp-content/uploads/2017/12/teresa-may-500x285.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/teresa-may-500x285.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/12/teresa-may.jpg 648w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/brexit-must-not-be-frustrated-pm-theresa-may-says/" class="title">Brexit must not be frustrated, PM Theresa May says</a><div class="post-byline">February 24, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/saudi-arabia-appoints-woman-as-ambassador-to-washington/">Saudi Arabia appoints woman as Ambassador to Washington<img width="479" height="397" src="https://dailytimes.ng/wp-content/uploads/2019/02/Rima-bint.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/saudi-arabia-appoints-woman-as-ambassador-to-washington/" class="title">Saudi Arabia appoints woman as Ambassador to Washington</a><div class="post-byline">February 24, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/r-kelly-bond-on-sexual-assault-charges-set-at-1-million-due-back-in-court-monday/">R. Kelly bond on sexual assault charges set at $1 million, due back in court Monday<img width="500" height="394" src="https://dailytimes.ng/wp-content/uploads/2019/02/rkelly-500x394.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/02/rkelly-500x394.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/02/rkelly.jpg 649w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/r-kelly-bond-on-sexual-assault-charges-set-at-1-million-due-back-in-court-monday/" class="title">R. Kelly bond on sexual assault charges set at $1 million, due back in court Monday</a><div class="post-byline">February 24, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/dubai-receives-15-92-million-tourists-in-2018/">Dubai receives 15.92 million tourists in 2018<img width="500" height="300" src="https://dailytimes.ng/wp-content/uploads/2019/02/Dubai-500x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/02/Dubai-500x300.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/02/Dubai.jpg 730w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/dubai-receives-15-92-million-tourists-in-2018/" class="title">Dubai receives 15.92 million tourists in 2018</a><div class="post-byline">February 24, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/eu-urges-venezuelan-president-to-allow-humanitarian-aid-into-venezuela/">EU urges Venezuelan President to allow humanitarian aid into Venezuela<img width="500" height="365" src="https://dailytimes.ng/wp-content/uploads/2019/02/Nicolas-Maduro-500x365.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/02/Nicolas-Maduro-500x365.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/02/Nicolas-Maduro.jpg 677w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/eu-urges-venezuelan-president-to-allow-humanitarian-aid-into-venezuela/" class="title">EU urges Venezuelan President to allow humanitarian aid into Venezuela</a><div class="post-byline">February 24, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/r-kelly-charged-with-sexual-offences-in-chicago/">R Kelly charged with sexual offences in Chicago<img width="500" height="394" src="https://dailytimes.ng/wp-content/uploads/2019/02/rkelly-500x394.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/02/rkelly-500x394.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/02/rkelly.jpg 649w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/r-kelly-charged-with-sexual-offences-in-chicago/" class="title">R Kelly charged with sexual offences in Chicago</a><div class="post-byline">February 23, 2019</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Editorial</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/curbing-the-menace-of-hiv-aids-in-nigeria/">Curbing the menace of HIV/AIDS in Nigeria<img width="496" height="156" src="https://dailytimes.ng/wp-content/uploads/2019/03/dailytimes.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/curbing-the-menace-of-hiv-aids-in-nigeria/" class="title">Curbing the menace of HIV/AIDS in Nigeria</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/polls-expectations-as-election-petition-tribunals-go-to-work/">Polls: Expectations as Election Petition Tribunals go to work<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/polls-expectations-as-election-petition-tribunals-go-to-work/" class="title">Polls: Expectations as Election Petition Tribunals go to work</a><div class="post-byline">March 3, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/security-agencies-and-rescheduled-elections/">Security agencies and rescheduled elections<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/security-agencies-and-rescheduled-elections/" class="title">Security agencies and rescheduled elections</a><div class="post-byline">February 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/parties-youths-and-need-for-violence-free-2019-polls/">Parties, youths and need for violence-free 2019 polls<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/parties-youths-and-need-for-violence-free-2019-polls/" class="title">Parties, youths and need for violence-free 2019 polls</a><div class="post-byline">February 13, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/security-agencies-and-forthcoming-polls/">Security agencies and forthcoming polls<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/security-agencies-and-forthcoming-polls/" class="title">Security agencies and forthcoming polls</a><div class="post-byline">February 12, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-polls-the-need-for-violence-free-exercise/">2019 polls: The need for violence free exercise<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-polls-the-need-for-violence-free-exercise/" class="title">2019 polls: The need for violence free exercise</a><div class="post-byline">February 5, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/stemming-the-upsurge-of-malnutrition-among-children/">Stemming the upsurge of malnutrition among children<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/stemming-the-upsurge-of-malnutrition-among-children/" class="title">Stemming the upsurge of malnutrition among children</a><div class="post-byline">January 16, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-welfare-and-medical-doctors/">FG, welfare and medical doctors<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-welfare-and-medical-doctors/" class="title">FG, welfare and medical doctors</a><div class="post-byline">December 17, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/buhari-noun-law-and-matters-arising/">Buhari, NOUN Law and matters arising<img width="423" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/04/buhari5-6-423x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/buhari5-6-423x500.png 423w, https://dailytimes.ng/wp-content/uploads/2018/04/buhari5-6-676x800.png 676w, https://dailytimes.ng/wp-content/uploads/2018/04/buhari5-6.png 930w" sizes="(max-width: 423px) 100vw, 423px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/buhari-noun-law-and-matters-arising/" class="title">Buhari, NOUN Law and matters arising</a><div class="post-byline">December 11, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/national-merit-award-and-reward-for-excellence/">National Merit Award and reward for excellence<img width="500" height="402" src="https://dailytimes.ng/wp-content/uploads/2018/12/uniiloriprof-500x402.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/uniiloriprof-500x402.png 500w, https://dailytimes.ng/wp-content/uploads/2018/12/uniiloriprof.png 551w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/national-merit-award-and-reward-for-excellence/" class="title">National Merit Award and reward for excellence</a><div class="post-byline">December 10, 2018</div></div></div></li></ul></div></section> </div>
</aside>
<section id="main" class="main" role="main">
<div id="loop-container" class="loop-container">
<div class="post-228690 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"> <article> <div class="featured-image"><img width="660" height="387" src="https://dailytimes.ng/wp-content/uploads/2018/07/court-case.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/court-case.png 660w, https://dailytimes.ng/wp-content/uploads/2018/07/court-case-500x293.png 500w" sizes="(max-width: 660px) 100vw, 660px" /></div> <div class='post-header'> <h1 class='post-title'>Court sentences robbery suspect to death</h1> <div class="post-byline">March 18, 2019</div> </div> <div class="post-content">
<p>A Lagos state High Court sitting in Igbosere has sentenced a man, Akeem Lawal, to death by hanging for attacking his 90-year-old mother, Taibat, with a machete.</p>
<p>Justice Oluwatoyin Ipaye while delivering judgement on the two- count amended charge of conspiracy and armed robbery, preferred against him by the Lagos state government held that the accused was found guilty of both charges.</p>
<p>The accused was arraigned before the court on a two- count charge of conspiracy and robbery by the state government on May 3, 2016. He was accused of attacking his stepsister, Sherifat Olanipekun with a matchete and a gun.</p>
<p>Meanwhile, Justice Ipaye in his judgment held that the prosecution was able to prove that the alleged robbery and armed robbery actually happened, adding that the convict was one of the armed robbers who attacked the victims.</p>
<p>The judge further ruled that the court had no reason to doubt the testimonies of the victims because they were eyewitnesses to the incident and had a close opportunity to see the robbers.</p>
<p>“I find you guilty on both counts. You shall be hanged by the neck until you die. May the Lord have mercy on your soul,” the judge ruled.</p>
<p>Meanwhile, the convict’s counsel, Mrs. E. B. Obiogwu, immediately after the verdict was handed down, prayed the court to temper justice with mercy, adding that the convict has a son who depends on him.</p>
<p>She also added that the convict “if given another chance, won’t toe the line of crime again.”</p>
<p>Earlier, the prosecution led by Mr. Akin George, said the incident occurred on November 30, 2013 at 2.00am, at No.12, Lawal Street, Akowonjo in Egbeda area of Lagos state.</p>
<p>He said that the offence contravenes Section 297, 295 (2) (a), of the Criminal Law of Lagos, adding the convict along with two others who were masked, broke down the front door to his stepsister’s room with an axe and robbed her.</p>
<p>He said that the defendant also shot the stepsister in the back, cut her head and her aged mother with a machete and left them for dead.</p>
</div> <div class="post-meta"> <p class="post-categories"><span>Published in</span> <a href="https://dailytimes.ng/category/news/" title="View all posts in News">News</a></p> <aside class="widget-area widget-area-after-post" id="after-post" role="complementary">
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section> </aside>
<div class="post-author">
<div class="avatar-container">
<img alt='Dailytimes' src='https://secure.gravatar.com/avatar/d738efcbc77217d58968d4f824d4b2a5?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d738efcbc77217d58968d4f824d4b2a5?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' /> </div>
<div>
<h3>Dailytimes</h3>
<p></p>
</div>
</div> </div> <div class="more-from-category">
<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="https://dailytimes.ng/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="https://dailytimes.ng/buhari-building-a-legacy-of-political-correctness-bmo/">Buhari building a legacy of political correctness-BMO<img width="423" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/04/buhari5-10-423x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/buhari5-10-423x500.png 423w, https://dailytimes.ng/wp-content/uploads/2018/04/buhari5-10-676x800.png 676w, https://dailytimes.ng/wp-content/uploads/2018/04/buhari5-10.png 930w" sizes="(max-width: 423px) 100vw, 423px" /></a></div><a href="https://dailytimes.ng/buhari-building-a-legacy-of-political-correctness-bmo/" class="title">Buhari building a legacy of political correctness-BMO</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/nasarawa-assembly-minority-leader-defects-to-apc/">Nasarawa Assembly minority leader defects to APC<img width="400" height="240" src="https://dailytimes.ng/wp-content/uploads/2019/03/Peter-Mbucho.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><a href="https://dailytimes.ng/nasarawa-assembly-minority-leader-defects-to-apc/" class="title">Nasarawa Assembly minority leader defects to APC</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/plac-tasks-nass-on-speedy-passage-of-pib-electoral-amendment-bill/">PLAC tasks NASS on speedy passage of PIB, Electoral Amendment Bill<img width="481" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/03/Clement-Nwankwo-481x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/Clement-Nwankwo-481x500.jpg 481w, https://dailytimes.ng/wp-content/uploads/2019/03/Clement-Nwankwo.jpg 673w" sizes="(max-width: 481px) 100vw, 481px" /></a></div><a href="https://dailytimes.ng/plac-tasks-nass-on-speedy-passage-of-pib-electoral-amendment-bill/" class="title">PLAC tasks NASS on speedy passage of PIB, Electoral Amendment Bill</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/jamb-introduces-strategic-innovations-for-2019-utme/">JAMB introduces strategic innovations for 2019 UTME<img width="500" height="304" src="https://dailytimes.ng/wp-content/uploads/2016/10/Prof.-Ishaq-Oloyede-1-500x304.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><a href="https://dailytimes.ng/jamb-introduces-strategic-innovations-for-2019-utme/" class="title">JAMB introduces strategic innovations for 2019 UTME</a></li></ul></div></div> </article> </div> </div>
</section> 
<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
<div class="inner">
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9365554144419990" data-ad-slot="7369419880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3778105462774873" data-ad-slot="1603782221"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Tags</h2><div class="tagcloud"><a href="https://dailytimes.ng/tag/all-progressives-congress/" class="tag-cloud-link tag-link-1081 tag-link-position-1" style="font-size: 8.5pt;" aria-label="All Progressives Congress (144 items)">All Progressives Congress</a>
<a href="https://dailytimes.ng/tag/anambra-state/" class="tag-cloud-link tag-link-1224 tag-link-position-2" style="font-size: 9.125pt;" aria-label="Anambra State (161 items)">Anambra State</a>
<a href="https://dailytimes.ng/tag/apc/" class="tag-cloud-link tag-link-240 tag-link-position-3" style="font-size: 22pt;" aria-label="APC (1,727 items)">APC</a>
<a href="https://dailytimes.ng/tag/atiku-abubakar/" class="tag-cloud-link tag-link-963 tag-link-position-4" style="font-size: 10.25pt;" aria-label="Atiku Abubakar (197 items)">Atiku Abubakar</a>
<a href="https://dailytimes.ng/tag/boko-haram/" class="tag-cloud-link tag-link-248 tag-link-position-5" style="font-size: 14pt;" aria-label="Boko Haram (395 items)">Boko Haram</a>
<a href="https://dailytimes.ng/tag/buhari/" class="tag-cloud-link tag-link-249 tag-link-position-6" style="font-size: 16pt;" aria-label="Buhari (578 items)">Buhari</a>
<a href="https://dailytimes.ng/tag/bukola-saraki/" class="tag-cloud-link tag-link-6078 tag-link-position-7" style="font-size: 9.75pt;" aria-label="Bukola Saraki (180 items)">Bukola Saraki</a>
<a href="https://dailytimes.ng/tag/cbn/" class="tag-cloud-link tag-link-711 tag-link-position-8" style="font-size: 9.375pt;" aria-label="CBN (169 items)">CBN</a>
<a href="https://dailytimes.ng/tag/court/" class="tag-cloud-link tag-link-336 tag-link-position-9" style="font-size: 8.875pt;" aria-label="Court (153 items)">Court</a>
<a href="https://dailytimes.ng/tag/delta-state/" class="tag-cloud-link tag-link-3018 tag-link-position-10" style="font-size: 9.375pt;" aria-label="Delta state (169 items)">Delta state</a>
<a href="https://dailytimes.ng/tag/edo-state/" class="tag-cloud-link tag-link-3314 tag-link-position-11" style="font-size: 11pt;" aria-label="Edo State (226 items)">Edo State</a>
<a href="https://dailytimes.ng/tag/efcc/" class="tag-cloud-link tag-link-333 tag-link-position-12" style="font-size: 13.625pt;" aria-label="EFCC (373 items)">EFCC</a>
<a href="https://dailytimes.ng/tag/ekiti-state/" class="tag-cloud-link tag-link-979 tag-link-position-13" style="font-size: 10.875pt;" aria-label="Ekiti state (223 items)">Ekiti state</a>
<a href="https://dailytimes.ng/tag/election/" class="tag-cloud-link tag-link-302 tag-link-position-14" style="font-size: 11.625pt;" aria-label="Election (259 items)">Election</a>
<a href="https://dailytimes.ng/tag/elections/" class="tag-cloud-link tag-link-260 tag-link-position-15" style="font-size: 9pt;" aria-label="Elections (157 items)">Elections</a>
<a href="https://dailytimes.ng/tag/enugu-state/" class="tag-cloud-link tag-link-1332 tag-link-position-16" style="font-size: 9.5pt;" aria-label="Enugu State (171 items)">Enugu State</a>
<a href="https://dailytimes.ng/tag/federal-government/" class="tag-cloud-link tag-link-807 tag-link-position-17" style="font-size: 12.875pt;" aria-label="Federal Government (320 items)">Federal Government</a>
<a href="https://dailytimes.ng/tag/goodluck-jonathan/" class="tag-cloud-link tag-link-266 tag-link-position-18" style="font-size: 8pt;" aria-label="Goodluck Jonathan (132 items)">Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/high-court/" class="tag-cloud-link tag-link-1287 tag-link-position-19" style="font-size: 13pt;" aria-label="High Court (333 items)">High Court</a>
<a href="https://dailytimes.ng/tag/imo-state/" class="tag-cloud-link tag-link-824 tag-link-position-20" style="font-size: 8pt;" aria-label="Imo State (131 items)">Imo State</a>
<a href="https://dailytimes.ng/tag/inec/" class="tag-cloud-link tag-link-241 tag-link-position-21" style="font-size: 15.625pt;" aria-label="INEC (532 items)">INEC</a>
<a href="https://dailytimes.ng/tag/jonathan/" class="tag-cloud-link tag-link-1913 tag-link-position-22" style="font-size: 8.625pt;" aria-label="Jonathan (148 items)">Jonathan</a>
<a href="https://dailytimes.ng/tag/kwara-state/" class="tag-cloud-link tag-link-3520 tag-link-position-23" style="font-size: 10pt;" aria-label="Kwara State (190 items)">Kwara State</a>
<a href="https://dailytimes.ng/tag/lagos/" class="tag-cloud-link tag-link-454 tag-link-position-24" style="font-size: 14.5pt;" aria-label="Lagos (437 items)">Lagos</a>
<a href="https://dailytimes.ng/tag/lagos-state/" class="tag-cloud-link tag-link-1771 tag-link-position-25" style="font-size: 14.75pt;" aria-label="Lagos State (460 items)">Lagos State</a>
<a href="https://dailytimes.ng/tag/muhammadu-buhari/" class="tag-cloud-link tag-link-2597 tag-link-position-26" style="font-size: 17.5pt;" aria-label="Muhammadu Buhari (750 items)">Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/national-assembly/" class="tag-cloud-link tag-link-554 tag-link-position-27" style="font-size: 10.25pt;" aria-label="National Assembly (198 items)">National Assembly</a>
<a href="https://dailytimes.ng/tag/nigeria/" class="tag-cloud-link tag-link-325 tag-link-position-28" style="font-size: 21.125pt;" aria-label="Nigeria (1,478 items)">Nigeria</a>
<a href="https://dailytimes.ng/tag/nigerian/" class="tag-cloud-link tag-link-853 tag-link-position-29" style="font-size: 9pt;" aria-label="Nigerian (157 items)">Nigerian</a>
<a href="https://dailytimes.ng/tag/nigerian-army/" class="tag-cloud-link tag-link-510 tag-link-position-30" style="font-size: 8pt;" aria-label="Nigerian Army (131 items)">Nigerian Army</a>
<a href="https://dailytimes.ng/tag/nigerians/" class="tag-cloud-link tag-link-4585 tag-link-position-31" style="font-size: 12.125pt;" aria-label="Nigerians (281 items)">Nigerians</a>
<a href="https://dailytimes.ng/tag/nnpc/" class="tag-cloud-link tag-link-698 tag-link-position-32" style="font-size: 9.875pt;" aria-label="NNPC (184 items)">NNPC</a>
<a href="https://dailytimes.ng/tag/nollywood/" class="tag-cloud-link tag-link-88 tag-link-position-33" style="font-size: 12.625pt;" aria-label="nollywood (307 items)">nollywood</a>
<a href="https://dailytimes.ng/tag/ogun-state/" class="tag-cloud-link tag-link-3109 tag-link-position-34" style="font-size: 8.75pt;" aria-label="Ogun State (150 items)">Ogun State</a>
<a href="https://dailytimes.ng/tag/ondo-state/" class="tag-cloud-link tag-link-924 tag-link-position-35" style="font-size: 8.125pt;" aria-label="Ondo state (135 items)">Ondo state</a>
<a href="https://dailytimes.ng/tag/pdp/" class="tag-cloud-link tag-link-259 tag-link-position-36" style="font-size: 20.625pt;" aria-label="PDP (1,348 items)">PDP</a>
<a href="https://dailytimes.ng/tag/plateau-state/" class="tag-cloud-link tag-link-2298 tag-link-position-37" style="font-size: 8.5pt;" aria-label="Plateau State (142 items)">Plateau State</a>
<a href="https://dailytimes.ng/tag/police/" class="tag-cloud-link tag-link-694 tag-link-position-38" style="font-size: 14.5pt;" aria-label="Police (437 items)">Police</a>
<a href="https://dailytimes.ng/tag/politics/" class="tag-cloud-link tag-link-841 tag-link-position-39" style="font-size: 8pt;" aria-label="politics (132 items)">politics</a>
<a href="https://dailytimes.ng/tag/president-goodluck-jonathan/" class="tag-cloud-link tag-link-397 tag-link-position-40" style="font-size: 9.875pt;" aria-label="President Goodluck Jonathan (186 items)">President Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/president-muhammadu-buhari/" class="tag-cloud-link tag-link-10574 tag-link-position-41" style="font-size: 8.5pt;" aria-label="President Muhammadu Buhari (144 items)">President Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/rivers-state/" class="tag-cloud-link tag-link-945 tag-link-position-42" style="font-size: 9.75pt;" aria-label="Rivers state (179 items)">Rivers state</a>
<a href="https://dailytimes.ng/tag/senate/" class="tag-cloud-link tag-link-876 tag-link-position-43" style="font-size: 9.125pt;" aria-label="Senate (160 items)">Senate</a>
<a href="https://dailytimes.ng/tag/super-eagles/" class="tag-cloud-link tag-link-786 tag-link-position-44" style="font-size: 8.25pt;" aria-label="Super Eagles (136 items)">Super Eagles</a>
<a href="https://dailytimes.ng/tag/ticker/" class="tag-cloud-link tag-link-9814 tag-link-position-45" style="font-size: 18.5pt;" aria-label="ticker (911 items)">ticker</a></div>
</section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/i-can-play-all-roles-but-i-cannot-be-nude-actress-amada-ebeye/">I can play all roles but I cannot be nude &#8211; Actress Amada Ebeye<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2019/03/amanda1-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/i-can-play-all-roles-but-i-cannot-be-nude-actress-amada-ebeye/" class="title">I can play all roles but I cannot be nude &#8211; Actress Amada Ebeye</a><div class="post-byline">March 16, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigerian-rapper-mz-kizz-joins-other-african-hip-hop-female-artists-to-celebrate-international-womens-day/">Nigerian rapper Mz Kizz joins other African Hip-Hop female artists to celebrate International Women’s Day<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2019/03/Mzz-Kizz-500x375.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/Mzz-Kizz-500x375.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/Mzz-Kizz.jpg 564w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigerian-rapper-mz-kizz-joins-other-african-hip-hop-female-artists-to-celebrate-international-womens-day/" class="title">Nigerian rapper Mz Kizz joins other African Hip-Hop female artists to celebrate International Women’s Day</a><div class="post-byline">March 16, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/seyi-shay-live-at-biosdale-of-canary-wharf/">Seyi Shay live at Biosdale of Canary Wharf<img width="439" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/03/seyi-shay1-439x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/seyi-shay1-439x500.jpg 439w, https://dailytimes.ng/wp-content/uploads/2019/03/seyi-shay1.jpg 480w" sizes="(max-width: 439px) 100vw, 439px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/seyi-shay-live-at-biosdale-of-canary-wharf/" class="title">Seyi Shay live at Biosdale of Canary Wharf</a><div class="post-byline">March 16, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/6th-gidifest-niniola-patoranking-dj-obi-wande-coal-others-announced-as-headliners/">6th Gidifest: Niniola, Patoranking, DJ Obi, Wande Coal others announced as headliners<img width="500" height="301" src="https://dailytimes.ng/wp-content/uploads/2019/03/Gidifest-500x301.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/Gidifest-500x301.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/Gidifest.jpg 524w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/6th-gidifest-niniola-patoranking-dj-obi-wande-coal-others-announced-as-headliners/" class="title">6th Gidifest: Niniola, Patoranking, DJ Obi, Wande Coal others announced as headliners</a><div class="post-byline">March 16, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/comedy-nites-with-ik-the-fun-begins-on-africa-magic-urban/">Comedy Nites with IK &#8211; The Fun Begins on Africa Magic Urban<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2019/03/ik2-500x375.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/ik2-500x375.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/ik2.jpg 533w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/comedy-nites-with-ik-the-fun-begins-on-africa-magic-urban/" class="title">Comedy Nites with IK &#8211; The Fun Begins on Africa Magic Urban</a><div class="post-byline">March 16, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/foxs-most-famous-tv-series-to-land-on-startimes-online-video-platform/">Fox’s most famous TV series to land on StarTimes online video platform<img width="500" height="223" src="https://dailytimes.ng/wp-content/uploads/2019/03/FOX-TV-500x223.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/FOX-TV-500x223.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/FOX-TV-800x357.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/03/FOX-TV.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/foxs-most-famous-tv-series-to-land-on-startimes-online-video-platform/" class="title">Fox’s most famous TV series to land on StarTimes online video platform</a><div class="post-byline">March 16, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/election-victory-ogboru-uduaghan-omo-agege-should-work-with-okowa-i-go-dye/">Election victory: Ogboru, Uduaghan, Omo Agege should work with Okowa- I Go Dye<img width="500" height="353" src="https://dailytimes.ng/wp-content/uploads/2019/03/I-Go-Dye-500x353.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/I-Go-Dye-500x353.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/I-Go-Dye.jpg 536w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/election-victory-ogboru-uduaghan-omo-agege-should-work-with-okowa-i-go-dye/" class="title">Election victory: Ogboru, Uduaghan, Omo Agege should work with Okowa- I Go Dye</a><div class="post-byline">March 16, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/popito-baron-out-with-new-single-laslas-featuring-teni-entertainer/">Popito Baron out with new single’ Laslas’ featuring Teni Entertainer<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/03/Popito-500x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/Popito-500x500.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/Popito-150x150.jpg 150w, https://dailytimes.ng/wp-content/uploads/2019/03/Popito-800x800.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/03/Popito.jpg 1080w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/popito-baron-out-with-new-single-laslas-featuring-teni-entertainer/" class="title">Popito Baron out with new single’ Laslas’ featuring Teni Entertainer</a><div class="post-byline">March 16, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/big-brother-naija-to-holds-a-reunion-show-for-season-three-housemates/">Big Brother Naija to holds a reunion show for season three housemates<img width="500" height="282" src="https://dailytimes.ng/wp-content/uploads/2019/03/BBNaija_house_mate-500x282.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/BBNaija_house_mate-500x282.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/BBNaija_house_mate.jpg 788w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/big-brother-naija-to-holds-a-reunion-show-for-season-three-housemates/" class="title">Big Brother Naija to holds a reunion show for season three housemates</a><div class="post-byline">March 15, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/adesua-etomi-features-on-the-cover-of-american-vogue/">Adesua Etomi features on the cover of American Vogue<img width="407" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/03/adesuwa-407x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/adesuwa-407x500.jpg 407w, https://dailytimes.ng/wp-content/uploads/2019/03/adesuwa.jpg 473w" sizes="(max-width: 407px) 100vw, 407px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/adesua-etomi-features-on-the-cover-of-american-vogue/" class="title">Adesua Etomi features on the cover of American Vogue</a><div class="post-byline">March 15, 2019</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/lobi-stars-beat-asec-mimosa-in-caf-champions-league/">Lobi Stars beat ASEC Mimosa in CAF Champions League<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2019/03/lobi_star-500x375.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/lobi_star-500x375.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/lobi_star.jpg 533w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/lobi-stars-beat-asec-mimosa-in-caf-champions-league/" class="title">Lobi Stars beat ASEC Mimosa in CAF Champions League</a><div class="post-byline">March 17, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/man-city-defeats-swansea-to-reach-fa-cup-semi-finals/">Man City defeats Swansea to reach FA Cup semi-finals<img width="500" height="313" src="https://dailytimes.ng/wp-content/uploads/2019/03/city_swansea-500x313.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/city_swansea-500x313.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/city_swansea.jpg 657w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/man-city-defeats-swansea-to-reach-fa-cup-semi-finals/" class="title">Man City defeats Swansea to reach FA Cup semi-finals</a><div class="post-byline">March 17, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/evra-reveals-whatsapp-messages-ronaldo-sent-him-5-days-before-facing-atletico-madrid/">Evra reveals WhatsApp messages Ronaldo sent him 5 days before facing Atletico Madrid<img width="500" height="322" src="https://dailytimes.ng/wp-content/uploads/2019/03/ronaldo-500x322.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/ronaldo-500x322.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/ronaldo.jpg 613w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/evra-reveals-whatsapp-messages-ronaldo-sent-him-5-days-before-facing-atletico-madrid/" class="title">Evra reveals WhatsApp messages Ronaldo sent him 5 days before facing Atletico Madrid</a><div class="post-byline">March 14, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/champions-league-knockout-cristiano-ronaldo-a-phenomenon/">Champions League knockout: Cristiano Ronaldo a phenomenon<img width="275" height="183" src="https://dailytimes.ng/wp-content/uploads/2019/03/Cristiano-Ronaldo.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/champions-league-knockout-cristiano-ronaldo-a-phenomenon/" class="title">Champions League knockout: Cristiano Ronaldo a phenomenon</a><div class="post-byline">March 13, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/we-must-be-brave-against-bayern-munich-jurgen-klopp-says/">‘We Must Be Brave Against Bayern Munich,’ &#8211; Jurgen Klopp says<img width="310" height="163" src="https://dailytimes.ng/wp-content/uploads/2019/03/Jurgen-Klop.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/we-must-be-brave-against-bayern-munich-jurgen-klopp-says/" class="title">‘We Must Be Brave Against Bayern Munich,’ &#8211; Jurgen Klopp says</a><div class="post-byline">March 13, 2019</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Life &amp; Times</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/uba-increases-assets-by-20-to-n4-9trn-in-one-year/">UBA increases assets by 20% to N4.9trn in one year<img width="500" height="313" src="https://dailytimes.ng/wp-content/uploads/2017/10/UBA9-500x313.jpg" class="attachment-medium size-medium wp-post-image" alt="uba" srcset="https://dailytimes.ng/wp-content/uploads/2017/10/UBA9-500x313.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/10/UBA9-800x500.jpg 800w, https://dailytimes.ng/wp-content/uploads/2017/10/UBA9-696x435.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/10/UBA9-1068x668.jpg 1068w, https://dailytimes.ng/wp-content/uploads/2017/10/UBA9-672x420.jpg 672w, https://dailytimes.ng/wp-content/uploads/2017/10/UBA9.jpg 1200w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/uba-increases-assets-by-20-to-n4-9trn-in-one-year/" class="title">UBA increases assets by 20% to N4.9trn in one year</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ecobank-group-subsidiary-fault-forfeiture-claim-on-airtel-shares/">Ecobank Group subsidiary fault forfeiture claim on Airtel shares<img width="500" height="292" src="https://dailytimes.ng/wp-content/uploads/2017/12/Ecobank-500x292.png" class="attachment-medium size-medium wp-post-image" alt="Ecobank" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/Ecobank-500x292.png 500w, https://dailytimes.ng/wp-content/uploads/2017/12/Ecobank.png 650w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ecobank-group-subsidiary-fault-forfeiture-claim-on-airtel-shares/" class="title">Ecobank Group subsidiary fault forfeiture claim on Airtel shares</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/access-bank-posts-58-increase-in-profit-to-n94-98bn/">Access Bank posts 58% increase in profit to N94.98bn<img width="500" height="363" src="https://dailytimes.ng/wp-content/uploads/2017/11/access-500x363.png" class="attachment-medium size-medium wp-post-image" alt="Bank" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/access-500x363.png 500w, https://dailytimes.ng/wp-content/uploads/2017/11/access-324x235.png 324w, https://dailytimes.ng/wp-content/uploads/2017/11/access.png 533w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/access-bank-posts-58-increase-in-profit-to-n94-98bn/" class="title">Access Bank posts 58% increase in profit to N94.98bn</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/indian-energy-firm-invests-in-nigerias-power-sector/">Indian energy firm invests in Nigeria’s power sector<img width="500" height="263" src="https://dailytimes.ng/wp-content/uploads/2019/03/fedco-500x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/fedco-500x263.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/fedco.jpg 600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/indian-energy-firm-invests-in-nigerias-power-sector/" class="title">Indian energy firm invests in Nigeria’s power sector</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/national-carrier-will-end-multiple-designations-to-foreign-airlines-in-nigeria-eng-animashaun/">National carrier will end multiple designations to foreign airlines in Nigeria- Eng. Animashaun<img width="468" height="400" src="https://dailytimes.ng/wp-content/uploads/2019/03/Lookman-Animashaun.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/national-carrier-will-end-multiple-designations-to-foreign-airlines-in-nigeria-eng-animashaun/" class="title">National carrier will end multiple designations to foreign airlines in Nigeria- Eng. Animashaun</a><div class="post-byline">March 18, 2019</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Health</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/6-000-children-risk-becoming-hiv-positive-in-kaduna-unicef/">6, 000 children risk becoming HIV positive in Kaduna— UNICEF<img width="399" height="379" src="https://dailytimes.ng/wp-content/uploads/2017/04/unicef.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/6-000-children-risk-becoming-hiv-positive-in-kaduna-unicef/" class="title">6, 000 children risk becoming HIV positive in Kaduna— UNICEF</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/total-eradication-of-tb-will-cost-nigeria-n147bn-us-agency/">Total eradication of TB will cost Nigeria N147bn – US agency<img width="467" height="357" src="https://dailytimes.ng/wp-content/uploads/2019/03/cdc.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/total-eradication-of-tb-will-cost-nigeria-n147bn-us-agency/" class="title">Total eradication of TB will cost Nigeria N147bn – US agency</a><div class="post-byline">March 14, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/who-experts-propose-new-health-plan-for-africa/">WHO, experts propose new health plan for Africa<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/03/Matshidiso-Moeti.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/Matshidiso-Moeti.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/Matshidiso-Moeti-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/who-experts-propose-new-health-plan-for-africa/" class="title">WHO, experts propose new health plan for Africa</a><div class="post-byline">March 13, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/who-unicef-partner-fg-on-hiv-aids-control/">WHO, UNICEF partner FG on HIV/AIDS control<img width="500" height="388" src="https://dailytimes.ng/wp-content/uploads/2018/01/Prof-Isaac-Adewole-500x388.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/01/Prof-Isaac-Adewole-500x388.png 500w, https://dailytimes.ng/wp-content/uploads/2018/01/Prof-Isaac-Adewole.png 759w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/who-unicef-partner-fg-on-hiv-aids-control/" class="title">WHO, UNICEF partner FG on HIV/AIDS control</a><div class="post-byline">March 13, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/health-benefits-of-spinach/">Health Benefits Of Spinach<img width="277" height="182" src="https://dailytimes.ng/wp-content/uploads/2019/03/Spinach.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/health-benefits-of-spinach/" class="title">Health Benefits Of Spinach</a><div class="post-byline">March 4, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/zero-discrimination-day-persons-living-with-hiv-urges-end-to-stigma/">Zero Discrimination Day: Persons living with HIV urges end to stigma<img width="500" height="381" src="https://dailytimes.ng/wp-content/uploads/2017/08/hiv-500x381.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/08/hiv-500x381.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/08/hiv-80x60.jpg 80w, https://dailytimes.ng/wp-content/uploads/2017/08/hiv-552x420.jpg 552w, https://dailytimes.ng/wp-content/uploads/2017/08/hiv.jpg 603w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/zero-discrimination-day-persons-living-with-hiv-urges-end-to-stigma/" class="title">Zero Discrimination Day: Persons living with HIV urges end to stigma</a><div class="post-byline">March 1, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/centre-confirms-23-new-cases-of-lassa-fever-in-nigeria/">Centre confirms 23 new cases of Lassa fever in Nigeria<img width="287" height="175" src="https://dailytimes.ng/wp-content/uploads/2018/04/lassa-fever.jpeg" class="attachment-medium size-medium wp-post-image" alt="Lassa Fever: “Hold Buhari Responsible For Abia Doctor’s Death” – PDP Tells Nigerians" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/centre-confirms-23-new-cases-of-lassa-fever-in-nigeria/" class="title">Centre confirms 23 new cases of Lassa fever in Nigeria</a><div class="post-byline">March 1, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/investment-in-child-education-what-nigeria-stands-to-gain/">Investment in child education: What Nigeria stands to gain<img width="487" height="288" src="https://dailytimes.ng/wp-content/uploads/2017/10/CHildren-With-Exercise-BOoks.png" class="attachment-medium size-medium wp-post-image" alt="books" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/investment-in-child-education-what-nigeria-stands-to-gain/" class="title">Investment in child education: What Nigeria stands to gain</a><div class="post-byline">February 15, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/who-supports-five-countries-to-fight-lassa-fever-outbreak/">WHO supports five countries to fight Lassa fever outbreak<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/02/Lassa-fever-500x333.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/Lassa-fever-500x333.png 500w, https://dailytimes.ng/wp-content/uploads/2018/02/Lassa-fever.png 600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/who-supports-five-countries-to-fight-lassa-fever-outbreak/" class="title">WHO supports five countries to fight Lassa fever outbreak</a><div class="post-byline">February 9, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/health-workers-tasks-buhari-to-restore-peace-in-the-sector/">Health workers tasks Buhari to restore peace in the sector<img width="300" height="225" src="https://dailytimes.ng/wp-content/uploads/2016/04/free-healthcare-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/04/free-healthcare-300x225.jpg 300w, https://dailytimes.ng/wp-content/uploads/2016/04/free-healthcare-768x576.jpg 768w, https://dailytimes.ng/wp-content/uploads/2016/04/free-healthcare.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/health-workers-tasks-buhari-to-restore-peace-in-the-sector/" class="title">Health workers tasks Buhari to restore peace in the sector</a><div class="post-byline">February 9, 2019</div></div></div></li></ul></div></section> </div>
</aside>
</div>
</div>
<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer-title-container">
<div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="260" height="97" src="https://dailytimes.ng/wp-content/uploads/2018/08/newdtn.jpg" class="custom-logo" alt="Daily Times Nigeria" itemprop="logo" /></a><section id="custom_html-8" class="widget_text custom-add-slot"><div class="textwidget custom-html-widget"><figure class="wp-block-image"><img src="https://dailytimes.ng/wp-content/uploads/2019/02/ZENITH-BANK-ONLINE-ADVERT-966-Babe-320x100.gif" alt="" class="wp-image-225353" /></figure></div></section></div> <ul id='social-media-icons' class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/DailyTimesNGR">
<i class="fa fa-twitter" title="twitter"></i>
</a>
</li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/dailytimesng/">
<i class="fa fa-facebook" title="facebook"></i>
</a>
</li></ul> </div>
<div class="design-credit">
<span>
<a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes. </span>
</div>
</footer>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/mission-news/js/build/production.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</body>
</html>