<!DOCTYPE html>

<html lang="en-GB">

<head>
	<title>Conspiracy of silence triggers insecurity in Plateau -- Stakeholders</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Top News 1.12" />

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="Participants at a just concluded peace and security conference in Jos have alarmed that there is a growing suspicion and distrust amongst local communities in Plateau State."/>
<link rel="canonical" href="https://dailytimes.ng/conspiracy-silence-triggers-insecurity-plateau-stakeholders/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Participants at a just concluded peace and security conference in Jos have alarmed that there is a growing suspicion and distrust amongst local communities in Plateau State." />
<meta name="twitter:title" content="Conspiracy of silence triggers insecurity in Plateau -- Stakeholders" />
<meta name="twitter:site" content="@dailytimengr" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2017/12/PlateauState.png" />
<meta name="twitter:creator" content="@dailytimengr" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/dailytimes.ng\/","name":"Daily Times Nigeria","alternateName":"Daily Times Nigeria","potentialAction":{"@type":"SearchAction","target":"https:\/\/dailytimes.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/dailytimes.ng\/conspiracy-silence-triggers-insecurity-plateau-stakeholders\/","sameAs":["https:\/\/facebook.com\/dailytimengr","https:\/\/instagram.com\/dailytimengr","https:\/\/linkedin.com\/dailytimengr","https:\/\/myspace.com\/dailytimengr","https:\/\/youtube.com\/dailytimengr","https:\/\/pinterest.com\/dailytimengr","https:\/\/twitter.com\/dailytimengr"],"@id":"#organization","name":"Daily Times Nigeria Plc","logo":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2016\/06\/dailytimes-new-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Conspiracy of silence triggers insecurity in Plateau &#8212; Stakeholders Comments Feed" href="https://dailytimes.ng/conspiracy-silence-triggers-insecurity-plateau-stakeholders/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://dailytimes.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://dailytimes.ng/wp-admin/css/color-picker.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://dailytimes.ng/wp-content/plugins/any-news-ticker/styles/ticker-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dailytimes.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fmgc-css-css'  href='https://dailytimes.ng/wp-content/plugins/footer-mega-grid-columns/css/fmgc-css.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailytimes.ng/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='music-press-style-css'  href='https://dailytimes.ng/wp-content/plugins/music-press-pro/assets/css/music_style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sfwa_cdn_fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfwa_style-css'  href='https://dailytimes.ng/wp-content/plugins/podamibe-simple-footer-widget-area/assets/css/sfwa.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://dailytimes.ng/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://dailytimes.ng/wp-content/plugins/top-10/css/default-style.css?ver=4.9.8' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 60px !important;
  height: 80px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 80px !important;
				height: 60px !important;
			}
			
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://dailytimes.ng/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://dailytimes.ng/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://dailytimes.ng/wp-content/themes/mission-news/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://dailytimes.ng/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://dailytimes.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Daily Times Nigeria","site_url":"https:\/\/dailytimes.ng","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/any-news-ticker/js/jquery.ticker.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/dailytimes.ng\/","top_ten_id":"210708","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1172924129"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/wp-subscribe-form/includes/js/sfba-form-ajax.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p7H7un-SOw' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fconspiracy-silence-triggers-insecurity-plateau-stakeholders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fconspiracy-silence-triggers-insecurity-plateau-stakeholders%2F&#038;format=xml" />
	<script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery('#js-news').ticker({
                speed: 0.15,
                htmlFeed: true,
                fadeInSpeed: 300,
                titleText: 'Latest News'
            });

        });
	</script>

	
    <style type="text/css">
        .ticker-title{
            color: ;
            background: ;
        }
        .ticker-wrapper.has-js{
            border-radius: px;
            background-color: ;
        }
        .ticker,.ticker-content{
            background-color: ;
        }
        .ticker-content a{
            color: ;
        }
        .ticker-swipe {
            background-color: ;
        }

    </style>

<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.tptn_date {
    font-size: 11px;
    font-weight: bold;
	color: #2025208a;
}



.tptn_list_count {
    font-size: 11px;
    font-weight: bold;
	color: #2025208a;
}



.post-byline, .widget_recent_entries .post-date, .widget_rss .rss-date {
    color: #2025208a;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.ticker-wrapper.has-js {
    
    border-radius: 0px;
    
    background-color: #cccccc80;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">



































































































</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.tagline {
    font-size: .6em;
   
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.top-nav {
	margin: 0 auto!important; 
	max-width: 100%!important;
	height:100%important;
	background-color:#ccc!important;
   padding: 20px;
}
.top-nav li a {
	color:#fff;
}
.top-nav .sub-menu li a {
	color:#fff;
	background-color:#234266;
}
.top-nav .sub-menu li a:hover {
	color:#000;
	background-color:#ddd;
}
.top-nav li li a:hover {
	color:#ccc;
	background-color: #000 ;
}
.top-nav li:hover > a,
.top-nav li a:hover {
	color: #234266;
	background-color: #ccc;
 
}
.top-nav .current_page_item > a,
.top-nav .current_page_ancestor > a,
.top-nav .current-menu-item > a,
.top-nav .current-menu-ancestor > a {
	color: #fff !important;
	font-style: normal !important;
	background-color: #C00!important;
}
.top-nav .menu-toggle:hover { /*this changes the mini menu hover feature*/
	background-color: #234266 !important;
  
  </style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.title-container {
 
    padding-top: 15px;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-title {
   float: left;
  font-size: 0.975em;
    line-height: 1.386;
  display: block;
    font-family: "PT Serif", serif;
  
}


.pt-cv-title a {
   color:  #3f4244
     
}

.widget-area-after-first-post {
    text-align: left;
}




.widget-title {
    font-family: "PT Sans", sans-serif;
    font-weight: 700;
    color: #666666;
      margin-top: 2.125em;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-readmore {
    color: #000 !important;
    background-color: transparent !important;
    border: none !important;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.wppsac-clearfix {
   border-top: solid 1px #DCDCDC;
    border-bottom: solid 1px #DCDCDC;
    padding-top: 25px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.menu-secondary-items li {
    font-size: 18px;
    font-weight: bold;
}


.menu-secondary-items li.current-menu-item > a, .menu-secondary-items li.current-menu-ancestor > a {
    text-decoration: none;
    padding-left: 2px;
    padding-right: 2px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-wrapper .pagination>.active>a, .pt-cv-wrapper .pagination>.active>a:focus, .pt-cv-wrapper .pagination>.active>a:hover, .pt-cv-wrapper .pagination>.active>span, .pt-cv-wrapper .pagination>.active>span:focus, .pt-cv-wrapper .pagination>.active>span:hover {
    
    background-color: #f00;

}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.recent-post-slider .recentpost-categories ul.post-categories li:nth-child(4n+1) a {
    background: #f00;
}


.post-categories{
font-style: normal;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-view .pt-cv-title {
     margin-bottom: 1px; 
}

.pt-cv-meta-fields {
    float: left;
    clear: both;
  color: #666666;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
split-6-layout .wcolumn {
    width: 133px;
    
}


.site-index2 .split-7-layout .wcolumn {
   margin: 5px;
    float: left;
}
.split-7-layout {
   padding: 15px;
    float: left;
  margin-bottom:50px;
}

 .wcolumn {
   padding: 15px;
    float: left;
}



.ls {
    font-size: 14px;
    font-size: 0.875rem;
    line-height: 16px;
    line-height: 1rem;
    font-weight: 500;
    font-style: normal;
    font-family: "nyt-franklin",arial,helvetica,sans-serif;
  list-style:none;
  margin: 0 0 8px
}


.uls {
   margin: 0;
}

.site-footer .site-title {
   
    display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
a:link {
    color: #000;
}

a:visited {
    color: #326891;
}

a:link {
    text-decoration: none;
    /* color: #326891; */
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.ticker-controls li {
    
    display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
    #mysticky-nav .myfixed {
	border-bottom: solid 1px #DCDCDC;
    padding-bottom: 5px;
    padding-top: 5px;
 
}




</style>
<!-- end Simple Custom CSS and JS -->

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-37304544-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('set', 'anonymizeIP', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9; background-color: #f7f5e7;}.myfixed { margin: 0 auto!important; max-width: 100%!important; height:100%important; background-color:#ccc!important; } .myfixed li a { color:#fff; } .myfixed .sub-menu li a { color:#fff; background-color:#234266; } .myfixed .sub-menu li a:hover { color:#000; background-color:#ddd; } .myfixed li li a:hover { color:#ccc; background-color: #000 ; } .myfixed li:hover > a, .myfixed li a:hover { color: #234266; background-color: #ccc; } .myfixed .current_page_item > a, .myfixed .current_page_ancestor > a, .myfixed .current-menu-item > a, .myfixed .current-menu-ancestor > a { color: #fff !important; font-style: normal !important; background-color: #C00!important; } .myfixed .menu-toggle:hover { /*this changes the mini menu hover feature*/ background-color: #234266 !important;</style><style type="text/css">img.tptn_thumb {
      padding: 0 !important;
    border: 0;
border-radius: 0 !important;
}

.tptn_posts_daily .tptn_title, .tptn_posts .tptn_title {
  
    font-size: 12px;
}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://dailytimes.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Conspiracy of silence triggers insecurity in Plateau &#8212; Stakeholders" />
<meta property="og:url" content="https://dailytimes.ng/conspiracy-silence-triggers-insecurity-plateau-stakeholders/" />
<meta property="og:description" content="Participants at a just concluded peace and security conference in Jos have alarmed that there is a growing suspicion and distrust amongst local communities in Plateau State. This according to them …" />
<meta property="article:published_time" content="2018-08-06T08:36:36+00:00" />
<meta property="article:modified_time" content="2018-08-06T08:36:36+00:00" />
<meta property="og:site_name" content="Daily Times Nigeria" />
<meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2017/12/PlateauState.png" />
<meta property="og:image:width" content="891" />
<meta property="og:image:height" content="470" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@desiblaque" />
<meta name="twitter:text:title" content="Conspiracy of silence triggers insecurity in Plateau &#8212; Stakeholders" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2017/12/PlateauState.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@desiblaque" />
<style type="text/css" id="sfwarea-plugins-css">.footer-information { background-color : #cccccc;}</style><link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
			<style type="text/css" id="wp-custom-css">
				 .design-credit {
    
    display: none;
}



.menu-primary {

    display: none;
}
.site-title {
	text-align: left;
}
.top-advert{
	float: right;
}
@media only screen and (max-width: 799px) {
	.site-title a{
		width: 100%;
		margin-bottom: 15px;
	}
    .top-advert{
			text-align: center;
      width: 100%;
			margin-bottom: 15px;
    }
	
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body id="mission-news" class="post-template-default single single-post postid-210708 single-format-standard wp-custom-logo layout-double wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Daily Times Nigeria</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://dailytimes.ng">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-89138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138"><a href="//dailytimes.ng/">Home</a></li>
<li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46017"><a href="https://dailytimes.ng/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88705" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li>
	<li id="menu-item-121318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li>
	<li id="menu-item-88497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
	<li id="menu-item-88493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
	<li id="menu-item-88472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li>
	<li id="menu-item-88606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
	<li id="menu-item-88495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
	<li id="menu-item-88610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
	<li id="menu-item-182152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152"><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
	<li id="menu-item-92027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
	<li id="menu-item-182151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151"><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
	<li id="menu-item-172061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061"><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
	<li id="menu-item-92982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
	<li id="menu-item-88463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
	<ul class="sub-menu">
		<li id="menu-item-88471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-120135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
	<li id="menu-item-88570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
	<li id="menu-item-46029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
	<li id="menu-item-88466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
	<li id="menu-item-88712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
	<li id="menu-item-88478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
	<li id="menu-item-88467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li>
	<li id="menu-item-88476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
	<li id="menu-item-90233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
	<li id="menu-item-90681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
	<li id="menu-item-88572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88572"><a href="https://dailytimes.ng/category/labour-2/">Labour</a></li>
	<li id="menu-item-88573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
	<li id="menu-item-88607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-88608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
	<li id="menu-item-88609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
	<li id="menu-item-88571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
	<li id="menu-item-88605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sport</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
	<li id="menu-item-88574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
	<li id="menu-item-88714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
	<li id="menu-item-88498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
	<li id="menu-item-88713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88713"><a href="https://dailytimes.ng/category/sports-interviews/">Sports Interviews</a></li>
</ul>
</li>
<li id="menu-item-46030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li>
	<li id="menu-item-88475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-88465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-88708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-88715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
</ul>
</li>
<li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
	<li id="menu-item-88469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li id="menu-item-185892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li id="menu-item-88462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88462"><a href="https://dailytimes.ng/category/dt-now/">DTNOW</a></li>
<li id="menu-item-88632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88632"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/DailyTimesNGR">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/dailytimesng/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="90" height="90" src="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-90x.png" class="custom-logo" alt="Daily Times Nigeria" itemprop="logo" /></a><section id="custom_html-8" class="widget_text custom-add-slot"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
   style="display:inline-block;min-width:400px;max-width:970px;width:100%;height:90px"
   data-ad-client="ca-pub-9365554144419990"
   data-ad-slot="8167134883"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section></div><p class="date">August 6, 2018</p><p class="tagline">Breaking News | Politics | Sport | Business | Entertainment</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <div class="menu-unset"><ul><li class="page_item page-item-62558"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li><li class="page_item page-item-123959"><a href="https://dailytimes.ng/about-nigeria/">About Nigeria</a></li><li class="page_item page-item-62562"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li><li class="page_item page-item-123804"><a href="https://dailytimes.ng/associations-professional-bodies/">Associations &#038; Professional Bodies</a></li><li class="page_item page-item-161326"><a href="https://dailytimes.ng/ategsoft/">Ategsoft</a></li><li class="page_item page-item-123966"><a href="https://dailytimes.ng/banking-money-taxes-nigeria/">Banking, Money and Taxes in Nigeria</a></li><li class="page_item page-item-139712"><a href="https://dailytimes.ng/browse-submissions/">Browse Submissions</a></li><li class="page_item page-item-3424"><a href="https://dailytimes.ng/contact/">Contact</a></li><li class="page_item page-item-123970"><a href="https://dailytimes.ng/cost-living-nigeria/">Cost of Living in Nigeria</a></li><li class="page_item page-item-169897"><a href="https://dailytimes.ng/daily-times-homepage/">Daily Times Homepage</a></li><li class="page_item page-item-118904 page_item_has_children"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/">Daily Times Nigeria Newspaper</a></li><li class="page_item page-item-187859"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper-90-years/">Daily Times Nigeria Newspaper 90 years</a></li><li class="page_item page-item-123964"><a href="https://dailytimes.ng/doing-business-in-nigeria/">Doing Business in Nigeria</a></li><li class="page_item page-item-185573"><a href="https://dailytimes.ng/dtn-video/">DTN Video</a></li><li class="page_item page-item-123963"><a href="https://dailytimes.ng/essential-info-nigeria/">Essential Info for Nigeria</a></li><li class="page_item page-item-123806"><a href="https://dailytimes.ng/government-websites/">Government Websites</a></li><li class="page_item page-item-123968"><a href="https://dailytimes.ng/healthcare-in-nigeria/">Healthcare in Nigeria</a></li><li class="page_item page-item-123805"><a href="https://dailytimes.ng/media/">Media</a></li><li class="page_item page-item-185879"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria Live Stream</a></li><li class="page_item page-item-123747"><a href="https://dailytimes.ng/nigerian-banks/">Nigerian Banks</a></li><li class="page_item page-item-118477"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-123853"><a href="https://dailytimes.ng/schools-in-nigeria/">Schools In Nigeria</a></li><li class="page_item page-item-139711"><a href="https://dailytimes.ng/submission-confirmed/">Submission Confirmed</a></li><li class="page_item page-item-3362"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li><li class="page_item page-item-139713"><a href="https://dailytimes.ng/testpage/">testpage</a></li><li class="page_item page-item-139693"><a href="https://dailytimes.ng/times-hero-award/">Times Hero Award</a></li><li class="page_item page-item-123803"><a href="https://dailytimes.ng/trade-economic-links/">Trade &#038; Economic Links</a></li><li class="page_item page-item-124041"><a href="https://dailytimes.ng/transport-driving-nigeria/">Transport and Driving in Nigeria</a></li><li class="page_item page-item-123568"><a href="https://dailytimes.ng/useful-links-resources/">Useful Links &#038; Resources</a></li><li class="page_item page-item-122169"><a href="https://dailytimes.ng/video/">Video</a></li><li class="page_item page-item-123971"><a href="https://dailytimes.ng/visas-for-nigeria/">Visas for Nigeria</a></li><li class="page_item page-item-120426"><a href="https://dailytimes.ng/what-do-you-need/">What Do You Need?</a></li><li class="page_item page-item-372"><a href="https://dailytimes.ng/daily-times-nigerian-newspaper-breaking-news/">Daily Times Nigeria</a></li></ul></div></div>
			</div>
		</header>
					<aside class="widget-area widget-area-below-header" id="below-header" role="complementary">
		
    <script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery("#js-newsticker_id").ticker({
                speed:0.1,
                controls:1,
                pauseOnItems:2000,
                fadeInSpeed :600,
                fadeOutSpeed: 300,
                titleText: "Trending Now"
            });
        });
    </script>
        
    <ul id="js-newsticker_id" class="js-hidden">		<li class="news-item"><a href="https://dailytimes.ng/akwa-ibom-pdp-loses-deputy-governor-apc/">Akwa Ibom PDP loses deputy governor to APC</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/conspiracy-silence-triggers-insecurity-plateau-stakeholders/">Conspiracy of silence triggers insecurity in Plateau &#8212; Stakeholders</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/apapa-gridlock-ambode-flags-off-expansion-orile-tanker-terminal/">Apapa gridlock: Ambode flags off expansion of Orile tanker terminal</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/saraki-tambuwal-ortom-others-defection-wont-affect-buharis-re-election-apc/">Saraki, Tambuwal, Ortom, others: Defection won’t affect Buhari’s re-election &#8211; APC</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/sen-ndume-criticized-efcc-preferential-treatment-ekweremadu/">Sen Ndume criticized EFCC for preferential treatment to Ekweremadu</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/forex-trading-t-bills-others-hit-n86-4trn-6-months/">Forex trading, T Bills, others hit N86.4trn in 6 months</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/kano-deputy-gov-resigns-ahead-impeachment-move/">Kano Deputy Gov resigns ahead of impeachment move</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/faan-reads-riot-act-politicians-security-breaches-airports/">FAAN reads riot act to politicians over security breaches at airports</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/daily-times-newspaper-monday-august-06-2018/">Daily Times Newspaper, Monday, August 06, 2018</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/ogun-boosts-investment-drive-investment-promotion-agency/">Ogun Boosts Investment  Drive With Investment Promotion Agency</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/apc-chieftain-faults-ezes-allegation-senator-abe/">APC chieftain faults  Eze&#8217;s allegation against Senator Abe</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/apc-will-sweep-polls-kwara-2019-oyedepo/">APC will sweep polls in Kwara in 2019 – Oyedepo</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/spare-fg-infrastructure-von-dg-tells-pro-anti-saraki-senators/">Spare FG infrastructure, VON DG tells pro, anti Saraki senators</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/oba-lagos-endorses-buhari-ambode-2019-polls/">Oba of Lagos endorses Buhari, Ambode for 2019 polls</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/steer-clear-ebonyi-gov-umahi-tells-oshiomhole/">Steer clear of Ebonyi, Gov Umahi tells Oshiomhole</a></li>;

		</ul><section id="text-32" class="widget widget_text">			<div class="textwidget"></div>
		</section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Politics</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/akwa-ibom-pdp-loses-deputy-governor-apc/">Akwa Ibom PDP loses deputy governor to APC<img width="500" height="455" src="https://dailytimes.ng/wp-content/uploads/2018/08/moses-epo-500x455.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/moses-epo-500x455.png 500w, https://dailytimes.ng/wp-content/uploads/2018/08/moses-epo.png 775w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/akwa-ibom-pdp-loses-deputy-governor-apc/" class="title">Akwa Ibom PDP loses deputy governor to APC</a><div class="post-byline">August 6, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/saraki-tambuwal-ortom-others-defection-wont-affect-buharis-re-election-apc/">Saraki, Tambuwal, Ortom, others: Defection won’t affect Buhari’s re-election &#8211; APC<img width="395" height="295" src="https://dailytimes.ng/wp-content/uploads/2018/04/apcvspdp.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/saraki-tambuwal-ortom-others-defection-wont-affect-buharis-re-election-apc/" class="title">Saraki, Tambuwal, Ortom, others: Defection won’t affect Buhari’s re-election &#8211; APC</a><div class="post-byline">August 6, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/kano-deputy-gov-resigns-ahead-impeachment-move/">Kano Deputy Gov resigns ahead of impeachment move<img width="230" height="230" src="https://dailytimes.ng/wp-content/uploads/2018/07/Hafiz-Abubakar.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/Hafiz-Abubakar.png 230w, https://dailytimes.ng/wp-content/uploads/2018/07/Hafiz-Abubakar-150x150.png 150w" sizes="(max-width: 230px) 100vw, 230px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/kano-deputy-gov-resigns-ahead-impeachment-move/" class="title">Kano Deputy Gov resigns ahead of impeachment move</a><div class="post-byline">August 6, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/steer-clear-ebonyi-gov-umahi-tells-oshiomhole/">Steer clear of Ebonyi, Gov Umahi tells Oshiomhole<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/01/DaveUmahi-500x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/01/DaveUmahi-500x500.png 500w, https://dailytimes.ng/wp-content/uploads/2018/01/DaveUmahi-150x150.png 150w, https://dailytimes.ng/wp-content/uploads/2018/01/DaveUmahi-800x800.png 800w, https://dailytimes.ng/wp-content/uploads/2018/01/DaveUmahi.png 900w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/steer-clear-ebonyi-gov-umahi-tells-oshiomhole/" class="title">Steer clear of Ebonyi, Gov Umahi tells Oshiomhole</a><div class="post-byline">August 6, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-ambition-resign-august-15-dickson-tells-appointees/">If you have 2019 ambition, resign before August 15, Dickson tells appointees<img width="450" height="350" src="https://dailytimes.ng/wp-content/uploads/2018/03/SeriakeDickson3.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-ambition-resign-august-15-dickson-tells-appointees/" class="title">If you have 2019 ambition, resign before August 15, Dickson tells appointees</a><div class="post-byline">August 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/abba-moro-rates-pdp-home-true-democrats-nigerian-patriots/">Abba Moro rates PDP as home of true democrats and Nigerian patriots<img width="500" height="496" src="https://dailytimes.ng/wp-content/uploads/2017/12/Abba-Moro-500x496.png" class="attachment-medium size-medium wp-post-image" alt="scarcity" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/Abba-Moro-500x496.png 500w, https://dailytimes.ng/wp-content/uploads/2017/12/Abba-Moro-150x150.png 150w, https://dailytimes.ng/wp-content/uploads/2017/12/Abba-Moro-423x420.png 423w, https://dailytimes.ng/wp-content/uploads/2017/12/Abba-Moro.png 529w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/abba-moro-rates-pdp-home-true-democrats-nigerian-patriots/" class="title">Abba Moro rates PDP as home of true democrats and Nigerian patriots</a><div class="post-byline">August 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ambode-charges-legislators-not-clogs-nations-wheel-progress/">Ambode charges legislators not to be clogs in nation’s wheel of progress<img width="400" height="400" src="https://dailytimes.ng/wp-content/uploads/2018/05/ambode1-1.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/05/ambode1-1.png 400w, https://dailytimes.ng/wp-content/uploads/2018/05/ambode1-1-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ambode-charges-legislators-not-clogs-nations-wheel-progress/" class="title">Ambode charges legislators not to be clogs in nation’s wheel of progress</a><div class="post-byline">August 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/welcome-saraki-ahmed-returnees-kwara-pdp/">Why we welcome Saraki, Ahmed, other returnees &#8211; Kwara PDP<img width="270" height="300" src="https://dailytimes.ng/wp-content/uploads/2018/06/pdp-2.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/welcome-saraki-ahmed-returnees-kwara-pdp/" class="title">Why we welcome Saraki, Ahmed, other returnees &#8211; Kwara PDP</a><div class="post-byline">August 4, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-apc-plot-court-order-overthrow-saraki-ekweremadu-cries-pdp/">FG, APC plot court order to overthrow Saraki, Ekweremadu, Cries PDP<img width="360" height="225" src="https://dailytimes.ng/wp-content/uploads/2016/09/Saraki-and-Ekweremadu-1.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-apc-plot-court-order-overthrow-saraki-ekweremadu-cries-pdp/" class="title">FG, APC plot court order to overthrow Saraki, Ekweremadu, Cries PDP</a><div class="post-byline">August 4, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/apc-pdp-war-words-status-saraki-ekweremadu/">APC, PDP in war-of-words over status of Saraki, Ekweremadu<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/04/apcvspdp-2-500x281.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/apcvspdp-2-500x281.png 500w, https://dailytimes.ng/wp-content/uploads/2018/04/apcvspdp-2.png 640w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/apc-pdp-war-words-status-saraki-ekweremadu/" class="title">APC, PDP in war-of-words over status of Saraki, Ekweremadu</a><div class="post-byline">August 4, 2018</div></div></div></li></ul></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/forex-trading-t-bills-others-hit-n86-4trn-6-months/">Forex trading, T Bills, others hit N86.4trn in 6 months<img width="500" height="293" src="https://dailytimes.ng/wp-content/uploads/2017/12/forex-500x293.jpg" class="attachment-medium size-medium wp-post-image" alt="Forex" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/forex-500x293.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/12/forex.jpg 501w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/forex-trading-t-bills-others-hit-n86-4trn-6-months/" class="title">Forex trading, T Bills, others hit N86.4trn in 6 months</a><div class="post-byline">August 6, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/msmes-get-n10m-collateral-free-loans-osinbajo/">MSMEs to get N10m collateral-free loans – Osinbajo<img width="400" height="400" src="https://dailytimes.ng/wp-content/uploads/2018/04/Yemi-Osinbajo-1.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/Yemi-Osinbajo-1.png 400w, https://dailytimes.ng/wp-content/uploads/2018/04/Yemi-Osinbajo-1-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/msmes-get-n10m-collateral-free-loans-osinbajo/" class="title">MSMEs to get N10m collateral-free loans – Osinbajo</a><div class="post-byline">August 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/cbns-revised-cheques-clearing-rules-begin-sept-1/">CBN’s revised cheques clearing rules begin Sept 1<img width="500" height="328" src="https://dailytimes.ng/wp-content/uploads/2017/07/cbn-3-500x328.jpg" class="attachment-medium size-medium wp-post-image" alt="CBN" srcset="https://dailytimes.ng/wp-content/uploads/2017/07/cbn-3-500x328.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/07/cbn-3.jpg 622w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/cbns-revised-cheques-clearing-rules-begin-sept-1/" class="title">CBN’s revised cheques clearing rules begin Sept 1</a><div class="post-byline">August 2, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/afreximbank-wants-nass-fast-track-passage-factoring-law/">Afreximbank wants NASS to fast-track passage of Factoring Law<img width="467" height="500" src="https://dailytimes.ng/wp-content/uploads/2017/11/afreximbank-467x500.png" class="attachment-medium size-medium wp-post-image" alt="credit" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/afreximbank-467x500.png 467w, https://dailytimes.ng/wp-content/uploads/2017/11/afreximbank-696x745.png 696w, https://dailytimes.ng/wp-content/uploads/2017/11/afreximbank-393x420.png 393w, https://dailytimes.ng/wp-content/uploads/2017/11/afreximbank.png 700w" sizes="(max-width: 467px) 100vw, 467px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/afreximbank-wants-nass-fast-track-passage-factoring-law/" class="title">Afreximbank wants NASS to fast-track passage of Factoring Law</a><div class="post-byline">August 2, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigeria-china-blacklist-7-importers-substandard-products/">Nigeria, China to blacklist 7 importers of substandard products<img width="453" height="257" src="https://dailytimes.ng/wp-content/uploads/2018/02/son.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigeria-china-blacklist-7-importers-substandard-products/" class="title">Nigeria, China to blacklist 7 importers of substandard products</a><div class="post-byline">August 2, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/korea-promotes-creativity-nigeria-envoy/">Why Korea promotes creativity in Nigeria – envoy<img width="215" height="210" src="https://dailytimes.ng/wp-content/uploads/2018/08/In-tae-Lee.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/korea-promotes-creativity-nigeria-envoy/" class="title">Why Korea promotes creativity in Nigeria – envoy</a><div class="post-byline">August 1, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/accolades-glo-atcon-unveils-book-telecoms/">Accolades for Glo as ATCON unveils book on telecoms<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2018/04/Globacom-500x375.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/Globacom-500x375.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/04/Globacom.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/accolades-glo-atcon-unveils-book-telecoms/" class="title">Accolades for Glo as ATCON unveils book on telecoms</a><div class="post-byline">July 31, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/diamond-bank-drives-growth-3m-digital-customers-q2/">Diamond Bank drives growth with 3m digital customers in Q2<img width="383" height="206" src="https://dailytimes.ng/wp-content/uploads/2017/07/diamond-bank.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/diamond-bank-drives-growth-3m-digital-customers-q2/" class="title">Diamond Bank drives growth with 3m digital customers in Q2</a><div class="post-byline">July 31, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-update-youwin-connect-participant-next-phase/">FG to update YouWin! Connect participant on next phase<img width="500" height="315" src="https://dailytimes.ng/wp-content/uploads/2018/01/YouWIN-746x470-500x315.jpg" class="attachment-medium size-medium wp-post-image" alt="youwin" srcset="https://dailytimes.ng/wp-content/uploads/2018/01/YouWIN-746x470-500x315.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/01/YouWIN-746x470.jpg 746w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-update-youwin-connect-participant-next-phase/" class="title">FG to update YouWin! Connect participant on next phase</a><div class="post-byline">July 31, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/women-urged-embrace-entrepreneurship-speak-violence/">Women urged to embrace entrepreneurship, speak up against violence<img width="224" height="224" src="https://dailytimes.ng/wp-content/uploads/2018/07/EWNI.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/EWNI.png 224w, https://dailytimes.ng/wp-content/uploads/2018/07/EWNI-150x150.png 150w" sizes="(max-width: 224px) 100vw, 224px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/women-urged-embrace-entrepreneurship-speak-violence/" class="title">Women urged to embrace entrepreneurship, speak up against violence</a><div class="post-byline">July 30, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">World</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigeria-open-embassy-jerusalem-envoy/">Why Nigeria should open embassy in Jerusalem-envoy<img width="500" height="347" src="https://dailytimes.ng/wp-content/uploads/2018/07/Benjamin-Netanyahu3-500x347.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/Benjamin-Netanyahu3-500x347.png 500w, https://dailytimes.ng/wp-content/uploads/2018/07/Benjamin-Netanyahu3.png 606w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigeria-open-embassy-jerusalem-envoy/" class="title">Why Nigeria should open embassy in Jerusalem-envoy</a><div class="post-byline">July 18, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/92-year-old-mother-kills-son-wanted-put-nursing-home/">92-year-old Mother kills Son who wanted to put her in a nursing home<img width="500" height="376" src="https://dailytimes.ng/wp-content/uploads/2018/07/woman-500x376.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/woman-500x376.png 500w, https://dailytimes.ng/wp-content/uploads/2018/07/woman.png 532w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/92-year-old-mother-kills-son-wanted-put-nursing-home/" class="title">92-year-old Mother kills Son who wanted to put her in a nursing home</a><div class="post-byline">July 4, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/coldest-place-earth-breath-die/">Coldest place on Earth where you breath in and die<img width="483" height="322" src="https://dailytimes.ng/wp-content/uploads/2018/07/cold.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/coldest-place-earth-breath-die/" class="title">Coldest place on Earth where you breath in and die</a><div class="post-byline">July 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/australia-withdraws-aid-palestine/">Australia withdraws aid to Palestine<img width="500" height="334" src="https://dailytimes.ng/wp-content/uploads/2018/07/Turnbull-500x334.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/Turnbull-500x334.png 500w, https://dailytimes.ng/wp-content/uploads/2018/07/Turnbull.png 599w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/australia-withdraws-aid-palestine/" class="title">Australia withdraws aid to Palestine</a><div class="post-byline">July 2, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/pope-accepts-2-resignations-chile-bishops-sex-abuse/">Pope accepts 2 more resignations of Chile bishops over sex abuse<img width="500" height="300" src="https://dailytimes.ng/wp-content/uploads/2018/01/pope-francis-500x300.png" class="attachment-medium size-medium wp-post-image" alt="pope" srcset="https://dailytimes.ng/wp-content/uploads/2018/01/pope-francis-500x300.png 500w, https://dailytimes.ng/wp-content/uploads/2018/01/pope-francis.png 535w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/pope-accepts-2-resignations-chile-bishops-sex-abuse/" class="title">Pope accepts 2 more resignations of Chile bishops over sex abuse</a><div class="post-byline">June 29, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/boy-17-arrested-fatal-stabbing-teenage-girl-germany/">Boy, 17 arrested over fatal stabbing of teenage girl in Germany<img width="329" height="211" src="https://dailytimes.ng/wp-content/uploads/2018/06/germanpolice.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/boy-17-arrested-fatal-stabbing-teenage-girl-germany/" class="title">Boy, 17 arrested over fatal stabbing of teenage girl in Germany</a><div class="post-byline">June 12, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/french-embassy-hosts-patrick-weil/">French Embassy hosts Patrick Weil<img width="400" height="400" src="https://dailytimes.ng/wp-content/uploads/2018/06/Patrick-Weil.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/Patrick-Weil.png 400w, https://dailytimes.ng/wp-content/uploads/2018/06/Patrick-Weil-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/french-embassy-hosts-patrick-weil/" class="title">French Embassy hosts Patrick Weil</a><div class="post-byline">June 11, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/man-found-guilty-kidnapping-british-model/">Man found guilty of kidnapping British model<img width="500" height="321" src="https://dailytimes.ng/wp-content/uploads/2018/06/britpoli-500x321.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/britpoli-500x321.png 500w, https://dailytimes.ng/wp-content/uploads/2018/06/britpoli.png 642w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/man-found-guilty-kidnapping-british-model/" class="title">Man found guilty of kidnapping British model</a><div class="post-byline">June 11, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/hamas-bears-complete-responsibility-attacks-gaza-strip/">Hamas bears complete responsibility for attacks from the Gaza Strip<img width="500" height="350" src="https://dailytimes.ng/wp-content/uploads/2018/05/Benjamin-Netanyahu-500x350.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/05/Benjamin-Netanyahu-500x350.png 500w, https://dailytimes.ng/wp-content/uploads/2018/05/Benjamin-Netanyahu.png 558w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/hamas-bears-complete-responsibility-attacks-gaza-strip/" class="title">Hamas bears complete responsibility for attacks from the Gaza Strip</a><div class="post-byline">May 31, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/breaking-trump-cancels-summit-north-korea/">BREAKING: Trump cancels summit with North Korea<img width="449" height="300" src="https://dailytimes.ng/wp-content/uploads/2018/05/trumpkin.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/breaking-trump-cancels-summit-north-korea/" class="title">BREAKING: Trump cancels summit with North Korea</a><div class="post-byline">May 24, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Editorial</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/impeachment-gale-stop-madness-now/">Impeachment gale: Stop this madness now<img width="500" height="270" src="https://dailytimes.ng/wp-content/uploads/2018/08/impeachment-500x270.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/impeachment-500x270.png 500w, https://dailytimes.ng/wp-content/uploads/2018/08/impeachment.png 515w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/impeachment-gale-stop-madness-now/" class="title">Impeachment gale: Stop this madness now</a><div class="post-byline">August 1, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/poor-performance-telcoms-networks-operations/">Poor performance of Telcoms networks operations<img width="288" height="175" src="https://dailytimes.ng/wp-content/uploads/2017/03/telcos.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/poor-performance-telcoms-networks-operations/" class="title">Poor performance of Telcoms networks operations</a><div class="post-byline">April 12, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/time-revamp-textile-industry/">Time to revamp the textile industry<img width="500" height="426" src="https://dailytimes.ng/wp-content/uploads/2017/12/dtnlogo2-500x426.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/dtnlogo2-500x426.png 500w, https://dailytimes.ng/wp-content/uploads/2017/12/dtnlogo2.png 524w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/time-revamp-textile-industry/" class="title">Time to revamp the textile industry</a><div class="post-byline">April 11, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/return-national-carrier/">Return of national carrier<img width="500" height="301" src="https://dailytimes.ng/wp-content/uploads/2017/11/buhari1-500x301.png" class="attachment-medium size-medium wp-post-image" alt="carrier" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/buhari1-500x301.png 500w, https://dailytimes.ng/wp-content/uploads/2017/11/buhari1.png 667w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/return-national-carrier/" class="title">Return of national carrier</a><div class="post-byline">April 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/need-curb-high-level-militarisation-frsc-personnel-2/">Need to curb high level militarisation of FRSC personnel<img width="500" height="374" src="https://dailytimes.ng/wp-content/uploads/2018/03/frsc-500x374.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/frsc-500x374.png 500w, https://dailytimes.ng/wp-content/uploads/2018/03/frsc.png 547w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/need-curb-high-level-militarisation-frsc-personnel-2/" class="title">Need to curb high level militarisation of FRSC personnel</a><div class="post-byline">March 29, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/lessons-french-recovery-assets-plundered-equatorial-guinea-3/">Lessons in French recovery of assets plundered from Equatorial Guinea<img width="500" height="353" src="https://dailytimes.ng/wp-content/uploads/2018/03/EquatorialGuineamap-500x353.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/EquatorialGuineamap-500x353.png 500w, https://dailytimes.ng/wp-content/uploads/2018/03/EquatorialGuineamap.png 640w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/lessons-french-recovery-assets-plundered-equatorial-guinea-3/" class="title">Lessons in French recovery of assets plundered from Equatorial Guinea</a><div class="post-byline">March 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-election-inec-voters-reluctant-optimism/">2019 Election:  INEC, voters and reluctant optimism<img width="300" height="241" src="https://dailytimes.ng/wp-content/uploads/2018/01/2019-elections.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-election-inec-voters-reluctant-optimism/" class="title">2019 Election:  INEC, voters and reluctant optimism</a><div class="post-byline">March 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/complete-zungeru-power-plant-time/">Complete Zungeru Power Plant on time<img width="500" height="291" src="https://dailytimes.ng/wp-content/uploads/2017/08/Construction-work-on-the-Zungeru-power-plant-in-Nigeria-resumes-1-500x291.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/08/Construction-work-on-the-Zungeru-power-plant-in-Nigeria-resumes-1-500x291.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/08/Construction-work-on-the-Zungeru-power-plant-in-Nigeria-resumes-1-696x406.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/08/Construction-work-on-the-Zungeru-power-plant-in-Nigeria-resumes-1.jpg 700w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/complete-zungeru-power-plant-time/" class="title">Complete Zungeru Power Plant on time</a><div class="post-byline">March 16, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/revive-bank-agriculture-nerfund/">Revive Bank of Agriculture and NERFUND<img width="500" height="319" src="https://dailytimes.ng/wp-content/uploads/2017/09/ne-500x319.png" class="attachment-medium size-medium wp-post-image" alt="Agriculture" srcset="https://dailytimes.ng/wp-content/uploads/2017/09/ne-500x319.png 500w, https://dailytimes.ng/wp-content/uploads/2017/09/ne.png 631w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/revive-bank-agriculture-nerfund/" class="title">Revive Bank of Agriculture and NERFUND</a><div class="post-byline">March 14, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ajaokuta-steel-nigeria-stop-victimising-investors/">Ajaokuta Steel: Nigeria Should Stop Victimising Investors<img width="500" height="276" src="https://dailytimes.ng/wp-content/uploads/2018/03/pramod-mittal-and-ajokuta-500x276.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/pramod-mittal-and-ajokuta-500x276.png 500w, https://dailytimes.ng/wp-content/uploads/2018/03/pramod-mittal-and-ajokuta-800x442.png 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ajaokuta-steel-nigeria-stop-victimising-investors/" class="title">Ajaokuta Steel: Nigeria Should Stop Victimising Investors</a><div class="post-byline">March 12, 2018</div></div></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-210708 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-nigeria tag-plateau-state tag-stakeholders byline-kingsley-chukwuka-jos entry">
		<article>
		<div class="featured-image"><img width="891" height="470" src="https://dailytimes.ng/wp-content/uploads/2017/12/PlateauState.png" class="attachment-full size-full wp-post-image" alt="Plateau State" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/PlateauState.png 891w, https://dailytimes.ng/wp-content/uploads/2017/12/PlateauState-500x264.png 500w, https://dailytimes.ng/wp-content/uploads/2017/12/PlateauState-800x422.png 800w, https://dailytimes.ng/wp-content/uploads/2017/12/PlateauState-696x367.png 696w, https://dailytimes.ng/wp-content/uploads/2017/12/PlateauState-796x420.png 796w" sizes="(max-width: 891px) 100vw, 891px" /></div>		<div class='post-header'>
			<h1 class='post-title'>Conspiracy of silence triggers insecurity in Plateau &#8212; Stakeholders</h1>
			<div class="post-byline">August 6, 2018</div>		</div>
		<div class="post-content">
			<p>Participants at a just concluded peace and security conference in Jos have alarmed that there is a growing suspicion and distrust amongst local communities in Plateau State.</p>
<p>This according to them is largely as a result of unprofessional conduct among some security personnel serving in the state.</p>
<p>The development according to a communiqué drawn at the end of the conference which focused on “Resurgence of Violent Attacks in Plateau State:</p>
<p>Forging a stakeholder Partnership for Peace and Security” has given rise to a &#8220;conspiracy of silence&#8221; in most rural communities as evident in their unwillingness to volunteer information to security agencies.</p>
<p>This the communiqué says has further exacerbated the already &#8220;precarious (security) situation&#8221; in the State.</p>
<p>&#8220;The inability of security agencies to act professionally and to respond to early warning signs was largely responsible for the recent attacks in some parts of the state,&#8221; it says.</p>
<p>The communiqué signed by Mr. Joseph Lengmang, the Director General, Plateau Peace Building Agency noted that an existing gap between early warning and early response by relevant authorities was partly responsible for the resurgence of violent attacks in the state.</p>
<p>It also faulted the &#8220;poor, and in some cases absence of interagency cooperation&#8221; which it says has &#8216;significantly&#8217; diminished the capacity of security agencies to tackle &#8216;head-on&#8217;, the growing challenges of Peace and security in Plateau state.</p>
<p>It however expressed belief that the creation of state police was the likely solution to the violent attacks in the state and country at large.</p>
<p>&#8220;The inability of state governors to have direct control over security agencies has grossly undermined their role as chief security officer at the state level.</p>
<p>&#8220;Therefore state governments should be allowed to create state police which should be placed under the direct control of state governors in order to further enhance their capacity to protect lives and properties of their people,&#8221; the communiqué said.</p>
<p>It also called for the strengthening of existing security outfits to effectively tackle insecurity while lauding the effort of the Plateau State governor Rt. Hon Simon Bako Lalong for creating the PPBA as the foremost institutional framework dedicated to conflict prevention and peace building in the Country and called on the government and other relevant stakeholders to support the Agency to deliver on its mandate.</p>
<p>Organized by Plateau Peace Building Agency (PPBA) in Conjunction with the United States Institute Of Peace (USIP), with Support from Mercy Corps, held at Crest Hotel, along Old Airport Road, Jos On July 30th – 1st August 2018, the conference was borne gainst the backdrop of the resurgence of violent attacks in some parts of Plateau state.</p>
<p>This was with a view to take a critical review of the Peace and security architecture of the state as well as proffer practical suggestions on how we can collectively address the emerging trend.</p>
<p>The highly interactive conference was structured into power point presentation, panel discussion and plenary which provided for question and answer sessions.</p>
<p>It was also expected to suggest proactive and realistic measures that would help to reduce or mitigate the return of violent conflict in the state.</p>
<p>Participants were drawn from relevant government Ministries, Departments and Agencies, Civil Society Organizations, Traditional institutions, religious bodies, women and youth organizations as well as the media amongst several others.</p>
<div class="tptn_counter" id="tptn_counter_210708"><script type="text/javascript" data-cfasync="false" src="https://dailytimes.ng/?top_ten_id=210708&amp;view_counter=1&amp;_wpnonce=cb0df7fc19"></script></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-210708" class="share-twitter sd-button share-icon no-text" href="https://dailytimes.ng/conspiracy-silence-triggers-insecurity-plateau-stakeholders/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-210708" class="share-facebook sd-button share-icon no-text" href="https://dailytimes.ng/conspiracy-silence-triggers-insecurity-plateau-stakeholders/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-210708" class="share-linkedin sd-button share-icon no-text" href="https://dailytimes.ng/conspiracy-silence-triggers-insecurity-plateau-stakeholders/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-210708" class="share-google-plus-1 sd-button share-icon no-text" href="https://dailytimes.ng/conspiracy-silence-triggers-insecurity-plateau-stakeholders/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://dailytimes.ng/conspiracy-silence-triggers-insecurity-plateau-stakeholders/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-210708" class="share-skype sd-button share-icon no-text" href="https://dailytimes.ng/conspiracy-silence-triggers-insecurity-plateau-stakeholders/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://dailytimes.ng/conspiracy-silence-triggers-insecurity-plateau-stakeholders/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Conspiracy%20of%20silence%20triggers%20insecurity%20in%20Plateau%20--%20Stakeholders https%3A%2F%2Fdailytimes.ng%2Fconspiracy-silence-triggers-insecurity-plateau-stakeholders%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-113711247-210708-5b6826bbd8f0a' data-src='https://widgets.wp.com/likes/#blog_id=113711247&amp;post_id=210708&amp;origin=dailytimes.ng&amp;obj_id=113711247-210708-5b6826bbd8f0a' data-name='like-post-frame-113711247-210708-5b6826bbd8f0a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://dailytimes.ng/category/news/" title="View all posts in News">News</a> and <a href="https://dailytimes.ng/category/nigeria/" title="View all posts in Nigeria">Nigeria</a></p>			<div class="post-tags"><ul><li><a href="https://dailytimes.ng/tag/plateau-state/" title="View all posts tagged Plateau State">Plateau State</a></li><li><a href="https://dailytimes.ng/tag/stakeholders/" title="View all posts tagged Stakeholders">Stakeholders</a></li></ul></div>				<aside class="widget-area widget-area-after-post" id="after-post" role="complementary">
		<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>	</aside>
			<div class="post-author">
		<div class="avatar-container">
		<img alt='&lt;a href=&quot;https://dailytimes.ng/byline/kingsley-chukwuka-jos/&quot; rel=&quot;tag&quot;&gt;Kingsley Chukwuka Jos&lt;/a&gt;' src='https://secure.gravatar.com/avatar/d738efcbc77217d58968d4f824d4b2a5?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d738efcbc77217d58968d4f824d4b2a5?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<h3><a href="https://dailytimes.ng/byline/kingsley-chukwuka-jos/" rel="tag">Kingsley Chukwuka Jos</a></h3>
		<p></p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="https://dailytimes.ng/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="https://dailytimes.ng/apapa-gridlock-ambode-flags-off-expansion-orile-tanker-terminal/">Apapa gridlock: Ambode flags off expansion of Orile tanker terminal<img width="400" height="400" src="https://dailytimes.ng/wp-content/uploads/2018/05/ambode1.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/05/ambode1.png 400w, https://dailytimes.ng/wp-content/uploads/2018/05/ambode1-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="https://dailytimes.ng/apapa-gridlock-ambode-flags-off-expansion-orile-tanker-terminal/" class="title">Apapa gridlock: Ambode flags off expansion of Orile tanker terminal</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/sen-ndume-criticized-efcc-preferential-treatment-ekweremadu/">Sen Ndume criticized EFCC for preferential treatment to Ekweremadu<img width="500" height="324" src="https://dailytimes.ng/wp-content/uploads/2017/04/Ali-Ndume-500x324.png" class="attachment-medium size-medium wp-post-image" alt="Ali Ndume" srcset="https://dailytimes.ng/wp-content/uploads/2017/04/Ali-Ndume-500x324.png 500w, https://dailytimes.ng/wp-content/uploads/2017/04/Ali-Ndume.png 585w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/sen-ndume-criticized-efcc-preferential-treatment-ekweremadu/" class="title">Sen Ndume criticized EFCC for preferential treatment to Ekweremadu</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/ogun-boosts-investment-drive-investment-promotion-agency/">Ogun Boosts Investment  Drive With Investment Promotion Agency<img width="450" height="405" src="https://dailytimes.ng/wp-content/uploads/2018/04/ogunstatemap.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><a href="https://dailytimes.ng/ogun-boosts-investment-drive-investment-promotion-agency/" class="title">Ogun Boosts Investment  Drive With Investment Promotion Agency</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/apc-chieftain-faults-ezes-allegation-senator-abe/">APC chieftain faults  Eze&#8217;s allegation against Senator Abe<img width="500" height="286" src="https://dailytimes.ng/wp-content/uploads/2018/03/abe-500x286.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/abe-500x286.png 500w, https://dailytimes.ng/wp-content/uploads/2018/03/abe.png 719w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/apc-chieftain-faults-ezes-allegation-senator-abe/" class="title">APC chieftain faults  Eze&#8217;s allegation against Senator Abe</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Nigeria</span></span><a class="category-link" href="https://dailytimes.ng/category/nigeria/">More posts in Nigeria &raquo;</a></div><ul><li><div class="featured-image"><a href="https://dailytimes.ng/apapa-gridlock-ambode-flags-off-expansion-orile-tanker-terminal/">Apapa gridlock: Ambode flags off expansion of Orile tanker terminal<img width="400" height="400" src="https://dailytimes.ng/wp-content/uploads/2018/05/ambode1.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/05/ambode1.png 400w, https://dailytimes.ng/wp-content/uploads/2018/05/ambode1-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="https://dailytimes.ng/apapa-gridlock-ambode-flags-off-expansion-orile-tanker-terminal/" class="title">Apapa gridlock: Ambode flags off expansion of Orile tanker terminal</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/apc-chieftain-faults-ezes-allegation-senator-abe/">APC chieftain faults  Eze&#8217;s allegation against Senator Abe<img width="500" height="286" src="https://dailytimes.ng/wp-content/uploads/2018/03/abe-500x286.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/abe-500x286.png 500w, https://dailytimes.ng/wp-content/uploads/2018/03/abe.png 719w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/apc-chieftain-faults-ezes-allegation-senator-abe/" class="title">APC chieftain faults  Eze&#8217;s allegation against Senator Abe</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/oba-lagos-endorses-buhari-ambode-2019-polls/">Oba of Lagos endorses Buhari, Ambode for 2019 polls<img width="300" height="163" src="https://dailytimes.ng/wp-content/uploads/2016/05/Oba-of-Lagos-Oba-Akiolu-300x163.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/05/Oba-of-Lagos-Oba-Akiolu-300x163.jpg 300w, https://dailytimes.ng/wp-content/uploads/2016/05/Oba-of-Lagos-Oba-Akiolu.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://dailytimes.ng/oba-lagos-endorses-buhari-ambode-2019-polls/" class="title">Oba of Lagos endorses Buhari, Ambode for 2019 polls</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/smuggling-customs-seeks-improved-synergy-sister-security-agencies/">Smuggling: Customs seeks improved synergy with sister security agencies<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2017/07/Nigeria-Customs-Service-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="customs" srcset="https://dailytimes.ng/wp-content/uploads/2017/07/Nigeria-Customs-Service-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/07/Nigeria-Customs-Service.jpg 692w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/smuggling-customs-seeks-improved-synergy-sister-security-agencies/" class="title">Smuggling: Customs seeks improved synergy with sister security agencies</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/conspiracy-silence-triggers-insecurity-plateau-stakeholders/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&#038;postid=210708&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.7.1&#038;sig=6dc19a429b2a1a36e366ab03bc4b99baf357e48f#parent=https%3A%2F%2Fdailytimes.ng%2Fconspiracy-silence-triggers-insecurity-plateau-stakeholders%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h2 class="widget-title">Popular</h2><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://dailytimes.ng/reps-member-lambasts-udom-death-security-agents-150-civilians/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2017/12/Udom-Emmanuel-80x60.png" alt="Reps member lambasts  Udom over death of security agents, 150 civilians" title="Reps member lambasts  Udom over death of security agents, 150 civilians" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/reps-member-lambasts-udom-death-security-agents-150-civilians/"     class="tptn_link"><span class="tptn_title">Reps member lambasts Udom over death of security&hellip;</span></a><span class="tptn_date"> August 6, 2018</span>  <span class="tptn_list_count">(670)</span></span></li><li><a href="https://dailytimes.ng/steadfast-soyinka-tells-gov-ortom/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/03/soyinka-150x150.png" alt="Be steadfast, Soyinka tells Gov Ortom" title="Be steadfast, Soyinka tells Gov Ortom" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/steadfast-soyinka-tells-gov-ortom/"     class="tptn_link"><span class="tptn_title">Be steadfast, Soyinka tells Gov Ortom</span></a><span class="tptn_date"> August 6, 2018</span>  <span class="tptn_list_count">(665)</span></span></li><li><a href="https://dailytimes.ng/steer-clear-ebonyi-gov-umahi-tells-oshiomhole/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/01/DaveUmahi-150x150.png" alt="Steer clear of Ebonyi, Gov Umahi tells Oshiomhole" title="Steer clear of Ebonyi, Gov Umahi tells Oshiomhole" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/steer-clear-ebonyi-gov-umahi-tells-oshiomhole/"     class="tptn_link"><span class="tptn_title">Steer clear of Ebonyi, Gov Umahi tells Oshiomhole</span></a><span class="tptn_date"> August 6, 2018</span>  <span class="tptn_list_count">(334)</span></span></li><li><a href="https://dailytimes.ng/assemblies-god-members-clash-church-headership-tussle/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/08/AssembliesOfGod-1-150x150.png" alt="Assemblies Of God Members Clash In Church Over Headership Tussle" title="Assemblies Of God Members Clash In Church Over Headership Tussle" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/assemblies-god-members-clash-church-headership-tussle/"     class="tptn_link"><span class="tptn_title">Assemblies Of God Members Clash In Church Over&hellip;</span></a><span class="tptn_date"> August 6, 2018</span>  <span class="tptn_list_count">(208)</span></span></li><li><a href="https://dailytimes.ng/police-will-always-friend-says-csp-dolapo-badmus/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/08/Ifedolapo-Badmus-150x150.png" alt="Police will always be your friend, says CSP Dolapo Badmus" title="Police will always be your friend, says CSP Dolapo Badmus" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/police-will-always-friend-says-csp-dolapo-badmus/"     class="tptn_link"><span class="tptn_title">Police will always be your friend, says CSP Dolapo Badmus</span></a><span class="tptn_date"> August 4, 2018</span>  <span class="tptn_list_count">(168)</span></span></li><li><a href="https://dailytimes.ng/akwa-ibom-pdp-loses-deputy-governor-apc/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/08/moses-epo-150x150.png" alt="Akwa Ibom PDP loses deputy governor to APC" title="Akwa Ibom PDP loses deputy governor to APC" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/akwa-ibom-pdp-loses-deputy-governor-apc/"     class="tptn_link"><span class="tptn_title">Akwa Ibom PDP loses deputy governor to APC</span></a><span class="tptn_date"> August 6, 2018</span>  <span class="tptn_list_count">(162)</span></span></li><li><a href="https://dailytimes.ng/sen-ndume-criticized-efcc-preferential-treatment-ekweremadu/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2017/04/Ali-Ndume-80x60.png" alt="Sen Ndume criticized EFCC for preferential treatment to Ekweremadu" title="Sen Ndume criticized EFCC for preferential treatment to Ekweremadu" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/sen-ndume-criticized-efcc-preferential-treatment-ekweremadu/"     class="tptn_link"><span class="tptn_title">Sen Ndume criticized EFCC for preferential treatment&hellip;</span></a><span class="tptn_date"> August 6, 2018</span>  <span class="tptn_list_count">(143)</span></span></li><li><a href="https://dailytimes.ng/ape-moses-not-best-candidate-2018-utme-jamb/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/03/jamb-1-150x150.png" alt="Ape Moses not the best candidate for 2018 UTME-JAMB" title="Ape Moses not the best candidate for 2018 UTME-JAMB" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/ape-moses-not-best-candidate-2018-utme-jamb/"     class="tptn_link"><span class="tptn_title">Ape Moses not the best candidate for 2018 UTME-JAMB</span></a><span class="tptn_date"> August 6, 2018</span>  <span class="tptn_list_count">(100)</span></span></li><li><a href="https://dailytimes.ng/apc-chieftain-faults-ezes-allegation-senator-abe/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/03/abe-150x150.png" alt="APC chieftain faults  Eze&#039;s allegation against Senator Abe" title="APC chieftain faults  Eze&#039;s allegation against Senator Abe" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/apc-chieftain-faults-ezes-allegation-senator-abe/"     class="tptn_link"><span class="tptn_title">APC chieftain faults Eze&#8217;s allegation against&hellip;</span></a><span class="tptn_date"> August 6, 2018</span>  <span class="tptn_list_count">(68)</span></span></li><li><a href="https://dailytimes.ng/2019-ambition-resign-august-15-dickson-tells-appointees/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/03/SeriakeDickson3-150x150.png" alt="If you have 2019 ambition, resign before August 15, Dickson tells appointees" title="If you have 2019 ambition, resign before August 15, Dickson tells appointees" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/2019-ambition-resign-august-15-dickson-tells-appointees/"     class="tptn_link"><span class="tptn_title">If you have 2019 ambition, resign before August 15,&hellip;</span></a><span class="tptn_date"> August 5, 2018</span>  <span class="tptn_list_count">(62)</span></span></li></ul><div class="tptn_clear"></div></div></section><section id="super_rss_reader-2" class="widget widget_super_rss_reader"><h2 class="widget-title">France 24</h2>

        <!-- Start - Super RSS Reader v2.6-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-smodern srr-clearfix"><li data-tab="srr-tab-349">France 24 - International News 24/7 - women</li><li data-tab="srr-tab-353">#THE 51%</li></ul><div class="srr-wrap srr-vticker srr-style-smodern" data-visible="5" data-speed="4000" data-id="srr-tab-349" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.france24.com/en/20180801-france-passes-bill-imposing-fines-sexual-harassment-street-child-rape-assault" target="_blank" title="Posted on 1 August 2018">France passes bill imposing fines for sexual harassment on the street</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="http://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/article/image/assemblee-nationale_0_0.jpg" alt="France passes bill imposing fines for sexual harassment on the street" class="srr-thumb" align="left"/>French lawmakers voted Wednesday to outlaw sexual <a href="http://www.france24.com/en/20180801-france-passes-bill-imposing-fines-sexual-harassment-street-child-rape-assault" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.france24.com/en/debate/20180731-france-street-assault-can-street-fines-stop-sexual-harassment-women" target="_blank" title="Posted on 31 July 2018">Street assault in France: Can fines stop sexual harassment of women?</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="http://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/screen_grab_debate_31_july_2018__0.jpg" alt="Street assault in France: Can fines stop sexual harassment of women?" class="srr-thumb" align="left"/>A French government plan to issue on-the-spot fine <a href="http://www.france24.com/en/debate/20180731-france-street-assault-can-street-fines-stop-sexual-harassment-women" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.france24.com/en/20180728-interview-first-female-african-american-astronaut-nasa-space-exploration-planet" target="_blank" title="Posted on 30 July 2018">Space is not a &#039;Plan B&#039;, says former NASA astronaut</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="http://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/mae_jemisson.jpg" alt="Space is not a &#039;Plan B&#039;, says former NASA astronaut" class="srr-thumb" align="left"/>In 1992, Mae Jemison made history as the first Afr <a href="http://www.france24.com/en/20180728-interview-first-female-african-american-astronaut-nasa-space-exploration-planet" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.france24.com/en/20180718-focus-china-cosmetic-surgery-employment-women-job-interviews-discrimination-sexism" target="_blank" title="Posted on 18 July 2018">Young women in China go under the knife to improve job prospects</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="http://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/fr_chine_chirurgie_esthetique_vedeilhe_focus_1707_ff.jpg" alt="Young women in China go under the knife to improve job prospects" class="srr-thumb" align="left"/>This summer, thousands of young female graduates i <a href="http://www.france24.com/en/20180718-focus-china-cosmetic-surgery-employment-women-job-interviews-discrimination-sexism" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.france24.com/en/20180713-51percent-special-cyprus-un-peacekeeping-missions-women-gender-parity-frontline-dr-congo" target="_blank" title="Posted on 13 July 2018">Parity on the frontline: U.N. seeks to boost number of female peacekeepers</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="http://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/un_female_peacekeepers_photo_2.jpg" alt="Parity on the frontline: U.N. seeks to boost number of female peacekeepers" class="srr-thumb" align="left"/>In this special edition, Annette Young heads to Cy <a href="http://www.france24.com/en/20180713-51percent-special-cyprus-un-peacekeeping-missions-women-gender-parity-frontline-dr-congo" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.france24.com/en/20180711-interview-pamela-druckerman-no-grown-ups-middle-aged-adulting-ageing-france-usa" target="_blank" title="Posted on 11 July 2018">The art of &#039;adulting&#039;: Why do so many of us struggle to grow up?</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="http://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/en_nw_clean_the_itw_pamela_druckerman_10juill.jpg" alt="The art of &#039;adulting&#039;: Why do so many of us struggle to grow up?" class="srr-thumb" align="left"/>Annette Young meets Pamela Druckerman, New York Ti <a href="http://www.france24.com/en/20180711-interview-pamela-druckerman-no-grown-ups-middle-aged-adulting-ageing-france-usa" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.france24.com/en/20180710-encore-haifaa-al-mansour-wadja-female-film-director-elle-fanning-saudi-arabia" target="_blank" title="Posted on 10 July 2018">Haifaa al-Mansour: The director breaking boundaries for women in Saudi Arabia</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="http://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/haifa_al_mansour.jpg" alt="Haifaa al-Mansour: The director breaking boundaries for women in Saudi Arabia" class="srr-thumb" align="left"/>The first female filmmaker from Saudi Arabia speak <a href="http://www.france24.com/en/20180710-encore-haifaa-al-mansour-wadja-female-film-director-elle-fanning-saudi-arabia" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.france24.com/en/20180709-focus-india-traditional-councils-panchayat-village-elders-rape-cases-women-justice" target="_blank" title="Posted on 9 July 2018">Parallel justice: How India&#039;s traditional councils are failing women</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="http://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/xx_nw_oov_ecran_india_tribunaux_pachayat.jpg" alt="Parallel justice: How India&#039;s traditional councils are failing women" class="srr-thumb" align="left"/>In India, traditional councils made up of village <a href="http://www.france24.com/en/20180709-focus-india-traditional-councils-panchayat-village-elders-rape-cases-women-justice" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.france24.com/en/eye-africa/20180704-ethiopia-violence-refugees-macron-nigeria-nothando-napata" target="_blank" title="Posted on 4 July 2018">UN says 800,000 people forced to flee violence in southern Ethiopia</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="http://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/jta_ethiopia.jpg" alt="UN says 800,000 people forced to flee violence in southern Ethiopia" class="srr-thumb" align="left"/>Around 800,000 people have been forced from their <a href="http://www.france24.com/en/eye-africa/20180704-ethiopia-violence-refugees-macron-nigeria-nothando-napata" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.france24.com/en/20180703-islamist-backed-candidate-abderrahim-first-woman-mayor-tunis-tunisia" target="_blank" title="Posted on 3 July 2018">Islamist-backed candidate becomes first woman mayor of Tunis</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="http://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/article/image/tunis-abderrahim.jpg" alt="Islamist-backed candidate becomes first woman mayor of Tunis" class="srr-thumb" align="left"/>Islamist-backed candidate Souad Abderrahim defeate <a href="http://www.france24.com/en/20180703-islamist-backed-candidate-abderrahim-first-woman-mayor-tunis-tunisia" title="Read more" target="_blank">[...]</a></p></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-smodern" data-visible="5" data-speed="4000" data-id="srr-tab-353" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.france24.com/en/20180713-51percent-special-cyprus-un-peacekeeping-missions-women-gender-parity-frontline-dr-congo" target="_blank" title="Posted on 13 July 2018">Parity on the frontline: U.N. seeks to boost number of female peacekeepers</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">In this special edition, Annette Young heads to Cy <a href="http://www.france24.com/en/20180713-51percent-special-cyprus-un-peacekeeping-missions-women-gender-parity-frontline-dr-congo" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.france24.com/en/20180706-51percent-canada-ambassador-feminism-diplomacy-gender-equality-indigeneous-women-killings" target="_blank" title="Posted on 6 July 2018">Feminism and diplomacy: Putting equality first when drafting foreign policy</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">With the shift of politics to the right being a gl <a href="http://www.france24.com/en/20180706-51percent-canada-ambassador-feminism-diplomacy-gender-equality-indigeneous-women-killings" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.france24.com/en/20180629-51percent-us-among-most-dangerous-countries-women-business-gender-parity-saudi-driving" target="_blank" title="Posted on 29 June 2018">Danger hotspots: U.S. among top 10 most dangerous countries for women</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">In this edition, we report on how in the wake of # <a href="http://www.france24.com/en/20180629-51percent-us-among-most-dangerous-countries-women-business-gender-parity-saudi-driving" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.france24.com/en/20180622-51percent-france-tech-women-digital-station-f-us-prisons-opioids-kenya-village-safe-space" target="_blank" title="Posted on 22 June 2018">Developing a code of their own: Are women leading the tech revolution in Paris?</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Is it really a female-led tech revolution here in <a href="http://www.france24.com/en/20180622-51percent-france-tech-women-digital-station-f-us-prisons-opioids-kenya-village-safe-space" title="Read more" target="_blank">[...]</a></p></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 600 Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="7369419880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Tags</h2><div class="tagcloud"><a href="https://dailytimes.ng/tag/abuja/" class="tag-cloud-link tag-link-779 tag-link-position-1" style="font-size: 8.35897435897pt;" aria-label="Abuja (103 items)">Abuja</a>
<a href="https://dailytimes.ng/tag/all-progressives-congress/" class="tag-cloud-link tag-link-1081 tag-link-position-2" style="font-size: 9.91452991453pt;" aria-label="All Progressives Congress (140 items)">All Progressives Congress</a>
<a href="https://dailytimes.ng/tag/all-progressives-congress-apc/" class="tag-cloud-link tag-link-702 tag-link-position-3" style="font-size: 8pt;" aria-label="All Progressives Congress (APC) (96 items)">All Progressives Congress (APC)</a>
<a href="https://dailytimes.ng/tag/anambra-state/" class="tag-cloud-link tag-link-1224 tag-link-position-4" style="font-size: 8.47863247863pt;" aria-label="Anambra State (107 items)">Anambra State</a>
<a href="https://dailytimes.ng/tag/apc/" class="tag-cloud-link tag-link-240 tag-link-position-5" style="font-size: 21.0427350427pt;" aria-label="APC (1,196 items)">APC</a>
<a href="https://dailytimes.ng/tag/boko-haram/" class="tag-cloud-link tag-link-248 tag-link-position-6" style="font-size: 14.2222222222pt;" aria-label="Boko Haram (325 items)">Boko Haram</a>
<a href="https://dailytimes.ng/tag/buhari/" class="tag-cloud-link tag-link-249 tag-link-position-7" style="font-size: 17.2136752137pt;" aria-label="Buhari (570 items)">Buhari</a>
<a href="https://dailytimes.ng/tag/cbn/" class="tag-cloud-link tag-link-711 tag-link-position-8" style="font-size: 9.55555555556pt;" aria-label="CBN (132 items)">CBN</a>
<a href="https://dailytimes.ng/tag/corruption/" class="tag-cloud-link tag-link-1638 tag-link-position-9" style="font-size: 8.83760683761pt;" aria-label="Corruption (113 items)">Corruption</a>
<a href="https://dailytimes.ng/tag/court/" class="tag-cloud-link tag-link-336 tag-link-position-10" style="font-size: 9.55555555556pt;" aria-label="Court (132 items)">Court</a>
<a href="https://dailytimes.ng/tag/delta-state/" class="tag-cloud-link tag-link-3018 tag-link-position-11" style="font-size: 9.19658119658pt;" aria-label="Delta state (121 items)">Delta state</a>
<a href="https://dailytimes.ng/tag/edo-state/" class="tag-cloud-link tag-link-3314 tag-link-position-12" style="font-size: 10.3931623932pt;" aria-label="Edo State (153 items)">Edo State</a>
<a href="https://dailytimes.ng/tag/education/" class="tag-cloud-link tag-link-2070 tag-link-position-13" style="font-size: 8.11965811966pt;" aria-label="education (100 items)">education</a>
<a href="https://dailytimes.ng/tag/efcc/" class="tag-cloud-link tag-link-333 tag-link-position-14" style="font-size: 13.0256410256pt;" aria-label="EFCC (255 items)">EFCC</a>
<a href="https://dailytimes.ng/tag/ekiti-state/" class="tag-cloud-link tag-link-979 tag-link-position-15" style="font-size: 10.7521367521pt;" aria-label="Ekiti state (165 items)">Ekiti state</a>
<a href="https://dailytimes.ng/tag/election/" class="tag-cloud-link tag-link-302 tag-link-position-16" style="font-size: 12.905982906pt;" aria-label="Election (248 items)">Election</a>
<a href="https://dailytimes.ng/tag/elections/" class="tag-cloud-link tag-link-260 tag-link-position-17" style="font-size: 10.5128205128pt;" aria-label="Elections (156 items)">Elections</a>
<a href="https://dailytimes.ng/tag/enugu-state/" class="tag-cloud-link tag-link-1332 tag-link-position-18" style="font-size: 8.35897435897pt;" aria-label="Enugu State (103 items)">Enugu State</a>
<a href="https://dailytimes.ng/tag/federal-government/" class="tag-cloud-link tag-link-807 tag-link-position-19" style="font-size: 10.6324786325pt;" aria-label="Federal Government (163 items)">Federal Government</a>
<a href="https://dailytimes.ng/tag/fg/" class="tag-cloud-link tag-link-845 tag-link-position-20" style="font-size: 9.31623931624pt;" aria-label="FG (126 items)">FG</a>
<a href="https://dailytimes.ng/tag/football/" class="tag-cloud-link tag-link-2222 tag-link-position-21" style="font-size: 9.19658119658pt;" aria-label="football (122 items)">football</a>
<a href="https://dailytimes.ng/tag/goodluck-jonathan/" class="tag-cloud-link tag-link-266 tag-link-position-22" style="font-size: 8.95726495726pt;" aria-label="Goodluck Jonathan (116 items)">Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/high-court/" class="tag-cloud-link tag-link-1287 tag-link-position-23" style="font-size: 11.8290598291pt;" aria-label="High Court (203 items)">High Court</a>
<a href="https://dailytimes.ng/tag/inec/" class="tag-cloud-link tag-link-241 tag-link-position-24" style="font-size: 15.1794871795pt;" aria-label="INEC (387 items)">INEC</a>
<a href="https://dailytimes.ng/tag/jonathan/" class="tag-cloud-link tag-link-1913 tag-link-position-25" style="font-size: 10.1538461538pt;" aria-label="Jonathan (148 items)">Jonathan</a>
<a href="https://dailytimes.ng/tag/kwara-state/" class="tag-cloud-link tag-link-3520 tag-link-position-26" style="font-size: 8pt;" aria-label="Kwara State (96 items)">Kwara State</a>
<a href="https://dailytimes.ng/tag/lagos/" class="tag-cloud-link tag-link-454 tag-link-position-27" style="font-size: 15.2991452991pt;" aria-label="Lagos (399 items)">Lagos</a>
<a href="https://dailytimes.ng/tag/lagos-state/" class="tag-cloud-link tag-link-1771 tag-link-position-28" style="font-size: 13.7435897436pt;" aria-label="Lagos State (292 items)">Lagos State</a>
<a href="https://dailytimes.ng/tag/muhammadu-buhari/" class="tag-cloud-link tag-link-2597 tag-link-position-29" style="font-size: 16.1367521368pt;" aria-label="Muhammadu Buhari (462 items)">Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/national-assembly/" class="tag-cloud-link tag-link-554 tag-link-position-30" style="font-size: 8.83760683761pt;" aria-label="National Assembly (115 items)">National Assembly</a>
<a href="https://dailytimes.ng/tag/nigeria/" class="tag-cloud-link tag-link-325 tag-link-position-31" style="font-size: 22pt;" aria-label="Nigeria (1,442 items)">Nigeria</a>
<a href="https://dailytimes.ng/tag/nigerian/" class="tag-cloud-link tag-link-853 tag-link-position-32" style="font-size: 8.71794871795pt;" aria-label="Nigerian (111 items)">Nigerian</a>
<a href="https://dailytimes.ng/tag/nigerians/" class="tag-cloud-link tag-link-4585 tag-link-position-33" style="font-size: 11.5897435897pt;" aria-label="Nigerians (195 items)">Nigerians</a>
<a href="https://dailytimes.ng/tag/nnpc/" class="tag-cloud-link tag-link-698 tag-link-position-34" style="font-size: 10.5128205128pt;" aria-label="NNPC (157 items)">NNPC</a>
<a href="https://dailytimes.ng/tag/nollywood/" class="tag-cloud-link tag-link-88 tag-link-position-35" style="font-size: 13.8632478632pt;" aria-label="nollywood (300 items)">nollywood</a>
<a href="https://dailytimes.ng/tag/nse/" class="tag-cloud-link tag-link-534 tag-link-position-36" style="font-size: 8.11965811966pt;" aria-label="NSE (99 items)">NSE</a>
<a href="https://dailytimes.ng/tag/ogun-state/" class="tag-cloud-link tag-link-3109 tag-link-position-37" style="font-size: 8.23931623932pt;" aria-label="Ogun State (102 items)">Ogun State</a>
<a href="https://dailytimes.ng/tag/pdp/" class="tag-cloud-link tag-link-259 tag-link-position-38" style="font-size: 19.8461538462pt;" aria-label="PDP (947 items)">PDP</a>
<a href="https://dailytimes.ng/tag/police/" class="tag-cloud-link tag-link-694 tag-link-position-39" style="font-size: 14.5811965812pt;" aria-label="Police (343 items)">Police</a>
<a href="https://dailytimes.ng/tag/politics/" class="tag-cloud-link tag-link-841 tag-link-position-40" style="font-size: 9.55555555556pt;" aria-label="politics (132 items)">politics</a>
<a href="https://dailytimes.ng/tag/president-goodluck-jonathan/" class="tag-cloud-link tag-link-397 tag-link-position-41" style="font-size: 11.3504273504pt;" aria-label="President Goodluck Jonathan (186 items)">President Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/president-muhammadu-buhari/" class="tag-cloud-link tag-link-10574 tag-link-position-42" style="font-size: 10.0341880342pt;" aria-label="President Muhammadu Buhari (144 items)">President Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/rivers-state/" class="tag-cloud-link tag-link-945 tag-link-position-43" style="font-size: 8.71794871795pt;" aria-label="Rivers state (112 items)">Rivers state</a>
<a href="https://dailytimes.ng/tag/senate/" class="tag-cloud-link tag-link-876 tag-link-position-44" style="font-size: 9.67521367521pt;" aria-label="Senate (133 items)">Senate</a>
<a href="https://dailytimes.ng/tag/ticker/" class="tag-cloud-link tag-link-9814 tag-link-position-45" style="font-size: 19.6068376068pt;" aria-label="ticker (911 items)">ticker</a></div>
</section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/miss-mama-africa-beauty-pageant-returns-startimes/">Miss Mama Africa Beauty pageant Returns on StarTimes<img width="300" height="300" src="https://dailytimes.ng/wp-content/uploads/2018/08/startimes.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/startimes.jpg 300w, https://dailytimes.ng/wp-content/uploads/2018/08/startimes-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/miss-mama-africa-beauty-pageant-returns-startimes/" class="title">Miss Mama Africa Beauty pageant Returns on StarTimes</a><div class="post-byline">August 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/rising-star-king-bernard-set-release-new-song-escapade/">Rising Star King Bernard set to release new song ‘Escapade’<img width="333" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/08/King-Bernard-333x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/King-Bernard-333x500.jpg 333w, https://dailytimes.ng/wp-content/uploads/2018/08/King-Bernard-533x800.jpg 533w, https://dailytimes.ng/wp-content/uploads/2018/08/King-Bernard.jpg 720w" sizes="(max-width: 333px) 100vw, 333px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/rising-star-king-bernard-set-release-new-song-escapade/" class="title">Rising Star King Bernard set to release new song ‘Escapade’</a><div class="post-byline">August 5, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/late-ras-kimono-gets-burial-date/">Late Ras Kimono gets burial date<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/08/Ras-kimono-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/Ras-kimono-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/08/Ras-kimono.jpg 600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/late-ras-kimono-gets-burial-date/" class="title">Late Ras Kimono gets burial date</a><div class="post-byline">August 4, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/afrima-2018-award-receives-entries-5th-edition/">AFRIMA 2018: Award receives entries for its 5th edition<img width="488" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/08/Mike-Dada-488x500.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/Mike-Dada-488x500.jpeg 488w, https://dailytimes.ng/wp-content/uploads/2018/08/Mike-Dada.jpeg 636w" sizes="(max-width: 488px) 100vw, 488px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/afrima-2018-award-receives-entries-5th-edition/" class="title">AFRIMA 2018: Award receives entries for its 5th edition</a><div class="post-byline">August 4, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/omoni-obolis-moms-war-set-cinema-release/">Omoni Oboli’s moms at war set for cinema release<img width="400" height="300" src="https://dailytimes.ng/wp-content/uploads/2018/08/Moms-at-war.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/omoni-obolis-moms-war-set-cinema-release/" class="title">Omoni Oboli’s moms at war set for cinema release</a><div class="post-byline">August 4, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/oghenekaro-itene-moves-closer-hollywood-dream/">Oghenekaro Itene Moves Closer to Her Hollywood Dream<img width="243" height="294" src="https://dailytimes.ng/wp-content/uploads/2018/08/Oghenekaro-Itene.jpeg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/oghenekaro-itene-moves-closer-hollywood-dream/" class="title">Oghenekaro Itene Moves Closer to Her Hollywood Dream</a><div class="post-byline">August 4, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/without-sound-engineers-input-artistes-will-sound-wacky-indomix/">Without Sound Engineers input; artistes will sound wacky- Indomix<img width="333" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/08/indo444-333x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/indo444-333x500.jpg 333w, https://dailytimes.ng/wp-content/uploads/2018/08/indo444.jpg 500w" sizes="(max-width: 333px) 100vw, 333px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/without-sound-engineers-input-artistes-will-sound-wacky-indomix/" class="title">Without Sound Engineers input; artistes will sound wacky- Indomix</a><div class="post-byline">August 4, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/tonto-dikeh-pregnancy-childbirth-took-back-god/">Tonto Dikeh: Pregnancy, childbirth took me back to God<img width="449" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/08/tonto-dikeh-449x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/tonto-dikeh-449x500.png 449w, https://dailytimes.ng/wp-content/uploads/2018/08/tonto-dikeh-718x800.png 718w, https://dailytimes.ng/wp-content/uploads/2018/08/tonto-dikeh.png 749w" sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/tonto-dikeh-pregnancy-childbirth-took-back-god/" class="title">Tonto Dikeh: Pregnancy, childbirth took me back to God</a><div class="post-byline">August 4, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/kylie-jenner-launches-instagram-face-filter/">Kylie Jenner Launches Her Own Instagram Face Filter<img width="400" height="229" src="https://dailytimes.ng/wp-content/uploads/2018/08/kk.jpg" class="attachment-medium size-medium wp-post-image" alt="Kylie Jenner Launches Her Own Instagram Face Filter" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/kylie-jenner-launches-instagram-face-filter/" class="title">Kylie Jenner Launches Her Own Instagram Face Filter</a><div class="post-byline">August 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fast-furious-paul-walkers-mum-reveals-happened-hours-death/">Fast And Furious: Paul Walker’s Mum Reveals What Happened Hours Before His Death<img width="429" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/08/Walker3-429x500.jpg" class="attachment-medium size-medium wp-post-image" alt="Fast And Furious: Paul Walker’s Mum Reveals What Happened Hours Before His Death" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/Walker3-429x500.jpg 429w, https://dailytimes.ng/wp-content/uploads/2018/08/Walker3-687x800.jpg 687w, https://dailytimes.ng/wp-content/uploads/2018/08/Walker3.jpg 700w" sizes="(max-width: 429px) 100vw, 429px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fast-furious-paul-walkers-mum-reveals-happened-hours-death/" class="title">Fast And Furious: Paul Walker’s Mum Reveals What Happened Hours Before His Death</a><div class="post-byline">August 3, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/chelsea-annoyed-real-madrid-make-last-ditch-attempt-sign-eden-hazard/">Chelsea Annoyed As Real Madrid Make Last Ditch Attempt To Sign Eden Hazard<img width="481" height="350" src="https://dailytimes.ng/wp-content/uploads/2018/08/HAZARD-1.jpg" class="attachment-medium size-medium wp-post-image" alt="Chelsea Annoyed As Real Madrid Make Last Ditch Attempt To Sign Eden Hazard" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/chelsea-annoyed-real-madrid-make-last-ditch-attempt-sign-eden-hazard/" class="title">Chelsea Annoyed As Real Madrid Make Last Ditch Attempt To Sign Eden Hazard</a><div class="post-byline">August 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/i-dont-know-anything-martials-future-mourinho/">I don&#8217;t know anything about Martial&#8217;s future &#8211; Mourinho<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/08/anthony-martial-manchester-united_3878574-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="I don&#039;t know anything about Martial&#039;s future - Mourinho" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/anthony-martial-manchester-united_3878574-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/08/anthony-martial-manchester-united_3878574.jpg 700w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/i-dont-know-anything-martials-future-mourinho/" class="title">I don&#8217;t know anything about Martial&#8217;s future &#8211; Mourinho</a><div class="post-byline">August 2, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/done-deal-manchester-city-beat-tottenham-signing-nigerian-defender/">Done Deal! Manchester City Beat Tottenham To Signing Of This Nigerian Defender<img width="500" height="429" src="https://dailytimes.ng/wp-content/uploads/2018/08/pep-guardiola-1-500x429.jpg" class="attachment-medium size-medium wp-post-image" alt="Done Deal! Manchester City Beat Tottenham To Signing Of This Nigerian Defender" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/pep-guardiola-1-500x429.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/08/pep-guardiola-1.jpg 700w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/done-deal-manchester-city-beat-tottenham-signing-nigerian-defender/" class="title">Done Deal! Manchester City Beat Tottenham To Signing Of This Nigerian Defender</a><div class="post-byline">August 2, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/tottenham-boss-pochettino-set-replace-troubled-mourinho-man-united/">Tottenham Boss Pochettino Set To Replace Troubled Mourinho At Man United<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/07/pochettino-700x394-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="Tottenham Boss Pochettino Set To Replace Troubled Mourinho At Man United" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/pochettino-700x394-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/07/pochettino-700x394.jpg 700w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/tottenham-boss-pochettino-set-replace-troubled-mourinho-man-united/" class="title">Tottenham Boss Pochettino Set To Replace Troubled Mourinho At Man United</a><div class="post-byline">July 31, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/alex-iwobi-close-signing-new-deal-arsenal-boss-unai-emery-confirms/">‘Alex Iwobi Close To Signing New Deal’- Arsenal Boss Unai Emery Confirms<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2018/07/iwobi-4-500x375.jpg" class="attachment-medium size-medium wp-post-image" alt="‘Alex Iwobi Close To Signing New Deal’- Arsenal Boss Unai Emery Confirms" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/iwobi-4-500x375.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/07/iwobi-4.jpg 600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/alex-iwobi-close-signing-new-deal-arsenal-boss-unai-emery-confirms/" class="title">‘Alex Iwobi Close To Signing New Deal’- Arsenal Boss Unai Emery Confirms</a><div class="post-byline">July 29, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Life &amp; Times</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/forex-trading-t-bills-others-hit-n86-4trn-6-months/">Forex trading, T Bills, others hit N86.4trn in 6 months<img width="500" height="293" src="https://dailytimes.ng/wp-content/uploads/2017/12/forex-500x293.jpg" class="attachment-medium size-medium wp-post-image" alt="Forex" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/forex-500x293.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/12/forex.jpg 501w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/forex-trading-t-bills-others-hit-n86-4trn-6-months/" class="title">Forex trading, T Bills, others hit N86.4trn in 6 months</a><div class="post-byline">August 6, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/msmes-get-n10m-collateral-free-loans-osinbajo/">MSMEs to get N10m collateral-free loans – Osinbajo<img width="400" height="400" src="https://dailytimes.ng/wp-content/uploads/2018/04/Yemi-Osinbajo-1.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/Yemi-Osinbajo-1.png 400w, https://dailytimes.ng/wp-content/uploads/2018/04/Yemi-Osinbajo-1-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/msmes-get-n10m-collateral-free-loans-osinbajo/" class="title">MSMEs to get N10m collateral-free loans – Osinbajo</a><div class="post-byline">August 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/cbns-revised-cheques-clearing-rules-begin-sept-1/">CBN’s revised cheques clearing rules begin Sept 1<img width="500" height="328" src="https://dailytimes.ng/wp-content/uploads/2017/07/cbn-3-500x328.jpg" class="attachment-medium size-medium wp-post-image" alt="CBN" srcset="https://dailytimes.ng/wp-content/uploads/2017/07/cbn-3-500x328.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/07/cbn-3.jpg 622w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/cbns-revised-cheques-clearing-rules-begin-sept-1/" class="title">CBN’s revised cheques clearing rules begin Sept 1</a><div class="post-byline">August 2, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/afreximbank-wants-nass-fast-track-passage-factoring-law/">Afreximbank wants NASS to fast-track passage of Factoring Law<img width="467" height="500" src="https://dailytimes.ng/wp-content/uploads/2017/11/afreximbank-467x500.png" class="attachment-medium size-medium wp-post-image" alt="credit" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/afreximbank-467x500.png 467w, https://dailytimes.ng/wp-content/uploads/2017/11/afreximbank-696x745.png 696w, https://dailytimes.ng/wp-content/uploads/2017/11/afreximbank-393x420.png 393w, https://dailytimes.ng/wp-content/uploads/2017/11/afreximbank.png 700w" sizes="(max-width: 467px) 100vw, 467px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/afreximbank-wants-nass-fast-track-passage-factoring-law/" class="title">Afreximbank wants NASS to fast-track passage of Factoring Law</a><div class="post-byline">August 2, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigeria-china-blacklist-7-importers-substandard-products/">Nigeria, China to blacklist 7 importers of substandard products<img width="453" height="257" src="https://dailytimes.ng/wp-content/uploads/2018/02/son.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigeria-china-blacklist-7-importers-substandard-products/" class="title">Nigeria, China to blacklist 7 importers of substandard products</a><div class="post-byline">August 2, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Health</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/150000-women-living-untreated-fistula-disease-nigeria-adewole/">150,000 women living with untreated fistula disease in Nigeria -Adewole<img width="293" height="300" src="https://dailytimes.ng/wp-content/uploads/2018/04/ProfessorIsaacAdewole.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/150000-women-living-untreated-fistula-disease-nigeria-adewole/" class="title">150,000 women living with untreated fistula disease in Nigeria -Adewole</a><div class="post-byline">August 4, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/role-husbands-crucial-exclusive-breastfeeding-adewole/">Role of husbands crucial in exclusive breastfeeding &#8211; Adewole<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/01/adewole-health-minister-1-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/01/adewole-health-minister-1-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/01/adewole-health-minister-1.jpg 668w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/role-husbands-crucial-exclusive-breastfeeding-adewole/" class="title">Role of husbands crucial in exclusive breastfeeding &#8211; Adewole</a><div class="post-byline">August 2, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/gowan-calls-national-treatment-plan-address-viral-hepatitis/">Gowan calls for national treatment plan to address viral hepatitis<img width="417" height="321" src="https://dailytimes.ng/wp-content/uploads/2018/08/viral-hepatitis.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/gowan-calls-national-treatment-plan-address-viral-hepatitis/" class="title">Gowan calls for national treatment plan to address viral hepatitis</a><div class="post-byline">August 1, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/health-minister-recalls-2-4m-bottles-cough-syrup-codeine/">Health Minister recalls 2.4m bottles of cough syrup with codeine<img width="490" height="500" src="https://dailytimes.ng/wp-content/uploads/2017/03/Professor-Isaac-Folorunso-Adewole1-490x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/03/Professor-Isaac-Folorunso-Adewole1-490x500.jpg 490w, https://dailytimes.ng/wp-content/uploads/2017/03/Professor-Isaac-Folorunso-Adewole1-784x800.jpg 784w, https://dailytimes.ng/wp-content/uploads/2017/03/Professor-Isaac-Folorunso-Adewole1-356x364.jpg 356w, https://dailytimes.ng/wp-content/uploads/2017/03/Professor-Isaac-Folorunso-Adewole1-696x711.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/03/Professor-Isaac-Folorunso-Adewole1-1068x1090.jpg 1068w, https://dailytimes.ng/wp-content/uploads/2017/03/Professor-Isaac-Folorunso-Adewole1-411x420.jpg 411w" sizes="(max-width: 490px) 100vw, 490px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/health-minister-recalls-2-4m-bottles-cough-syrup-codeine/" class="title">Health Minister recalls 2.4m bottles of cough syrup with codeine</a><div class="post-byline">July 30, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/dubai-now-preferred-destination-medical-tourism/">‘Dubai now a preferred destination for medical tourism’<img width="388" height="413" src="https://dailytimes.ng/wp-content/uploads/2018/07/medical-turism.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/dubai-now-preferred-destination-medical-tourism/" class="title">‘Dubai now a preferred destination for medical tourism’</a><div class="post-byline">July 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/beneficiaries-unicef-g4g-initiative-express-joy-improved-personal-hygiene/">Beneficiaries of UNICEF G4G initiative express joy over improved personal hygiene<img width="346" height="321" src="https://dailytimes.ng/wp-content/uploads/2018/07/g4g.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/beneficiaries-unicef-g4g-initiative-express-joy-improved-personal-hygiene/" class="title">Beneficiaries of UNICEF G4G initiative express joy over improved personal hygiene</a><div class="post-byline">July 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/life-planning-information-needed-adolescents-youths-harness-potentials-says-nurhi/">Life planning information needed by adolescents, youths to harness potentials, says NURHI<img width="264" height="200" src="https://dailytimes.ng/wp-content/uploads/2018/07/lif.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/life-planning-information-needed-adolescents-youths-harness-potentials-says-nurhi/" class="title">Life planning information needed by adolescents, youths to harness potentials, says NURHI</a><div class="post-byline">July 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ajinomoto-sensitises-healthcare-professionals-safety-umami-food-seasoning/">Ajinomoto sensitises healthcare professionals on safety of Umami food seasoning<img width="500" height="334" src="https://dailytimes.ng/wp-content/uploads/2018/07/ajina-500x334.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/ajina-500x334.png 500w, https://dailytimes.ng/wp-content/uploads/2018/07/ajina.png 511w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ajinomoto-sensitises-healthcare-professionals-safety-umami-food-seasoning/" class="title">Ajinomoto sensitises healthcare professionals on safety of Umami food seasoning</a><div class="post-byline">July 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/offering-full-range-medical-services-nigeria-canadian-hospital/">Why we’re offering full range of medical services in Nigeria &#8211; Canadian Hospital<img width="500" height="290" src="https://dailytimes.ng/wp-content/uploads/2018/07/achuthanhos-500x290.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/achuthanhos-500x290.png 500w, https://dailytimes.ng/wp-content/uploads/2018/07/achuthanhos.png 527w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/offering-full-range-medical-services-nigeria-canadian-hospital/" class="title">Why we’re offering full range of medical services in Nigeria &#8211; Canadian Hospital</a><div class="post-byline">July 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/national-healthcare-act-key-improving-healthcare-system/">National Healthcare Act, key in improving healthcare system<img width="203" height="227" src="https://dailytimes.ng/wp-content/uploads/2018/07/Benjamin-Anyene.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/national-healthcare-act-key-improving-healthcare-system/" class="title">National Healthcare Act, key in improving healthcare system</a><div class="post-byline">July 20, 2018</div></div></div></li></ul></div></section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="90" height="90" src="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-90x.png" class="custom-logo" alt="Daily Times Nigeria" itemprop="logo" /></a><section id="custom_html-8" class="widget_text custom-add-slot"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
   style="display:inline-block;min-width:400px;max-width:970px;width:100%;height:90px"
   data-ad-client="ca-pub-9365554144419990"
   data-ad-slot="8167134883"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section></div>                <ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/DailyTimesNGR">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/dailytimesng/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>    </div>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


	<div style="display:none">
	<div class="grofile-hash-map-d738efcbc77217d58968d4f824d4b2a5">
	</div>
	</div>
<footer id="sfwa_footer" class="sfwa_grid_four"><div class="footer-information"><div class="sfwa_contained"><div class="sfwa_row"><div class="sfwa_footer_area"><aside id="media_image-4" class="widget widget_media_image"><a href="https://dailytimes.ng/"><img width="250" height="88" src="https://dailytimes.ng/wp-content/uploads/2018/01/logo_dtn.jpg" class="image wp-image-191932  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footerr-container"><ul id="menu-footerr" class="menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-123566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123566"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-118917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118917"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-118919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118919"><a href="https://dailytimes.ng/contact/">Contact</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-column2-container"><ul id="menu-footer-column2" class="menu"><li id="menu-item-192008" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-192008"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
<li id="menu-item-192009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192009"><a href="https://dailytimes.ng/category/world/">World</a></li>
<li id="menu-item-192010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192010"><a href="https://dailytimes.ng/category/health/">Health</a></li>
<li id="menu-item-192011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192011"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-192012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192012"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Our Mailing List</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://dailytimes.ng/conspiracy-silence-triggers-insecurity-plateau-stakeholders/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside></div></div></div></div></footer>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dailytimes.ng\/conspiracy-silence-triggers-insecurity-plateau-stakeholders\/":210708};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dailytimes.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"1c8336d98c","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var option = {"mystickyClass":".top-nav","activationHeight":"0","disableWidth":"0","adminBar":"false","mystickyTransition":"on","mysticky_disable_down":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.7.1'></script>
<script async="async" type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&postid=210708&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.7.1&sig=6dc19a429b2a1a36e366ab03bc4b99baf357e48f#parent=https%3A%2F%2Fdailytimes.ng%2Fconspiracy-silence-triggers-insecurity-plateau-stakeholders%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&postid=210708&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.7.1&sig=6dc19a429b2a1a36e366ab03bc4b99baf357e48f#parent=https%3A%2F%2Fdailytimes.ng%2Fconspiracy-silence-triggers-insecurity-plateau-stakeholders%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'113711247',post:'210708',tz:'1',srv:'dailytimes.ng'} ]);
	_stq.push([ 'clickTrackerInit', '113711247', '210708' ]);
</script>

</body>
</html>