<!DOCTYPE html>

<html lang="en-GB">

<head>
	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"AqqHs1d0RC20XR", domain:"dailytimes.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=AqqHs1d0RC20XR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3778105462774873",
          enable_page_level_ads: true
     });
</script><title>Buhari expresses shock at Katsina killings &mdash; Daily Times Nigeria</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Top News 1.12" />

<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="President Muhammadu Buhari has expressed shock as he received reports of killings in his home state, Katsina, assuring citizens that the government would restore peace and stability in the polity."/>
<link rel="canonical" href="https://dailytimes.ng/buhari-expresses-shock-at-katsina-killings/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="President Muhammadu Buhari has expressed shock as he received reports of killings in his home state, Katsina, assuring citizens that the government would restore peace and stability in the polity." />
<meta name="twitter:title" content="Buhari expresses shock at Katsina killings &mdash; Daily Times Nigeria" />
<meta name="twitter:site" content="@dailytimengr" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2018/07/buhari-3.jpg" />
<meta name="twitter:creator" content="@dailytimengr" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dailytimes.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://dailytimes.ng/wp-admin/css/color-picker.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://dailytimes.ng/wp-content/plugins/any-news-ticker/styles/ticker-style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fmgc-css-css'  href='https://dailytimes.ng/wp-content/plugins/footer-mega-grid-columns/css/fmgc-css.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://dailytimes.ng/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://dailytimes.ng/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://dailytimes.ng/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailytimes.ng/wp-content/themes/mission-news/assets/font-awesome/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://dailytimes.ng/wp-content/themes/mission-news/style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='moove_gdpr_frontend-css'  href='https://dailytimes.ng/wp-content/plugins/gdpr-cookie-compliance/dist/styles/gdpr-main.css?ver=2.1.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Daily Times Nigeria","site_url":"https:\/\/dailytimes.ng","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/any-news-ticker/js/jquery.ticker.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/social-pug/assets/js/front-end.js?ver=5.2.1'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://dailytimes.ng/?p=235050' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fbuhari-expresses-shock-at-katsina-killings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fbuhari-expresses-shock-at-katsina-killings%2F&#038;format=xml" />
<!-- BEGIN ADVERTSERVE CODE -->
<script src="https://betnetmed.advertserve.com/js/libcode1_noajax.js" type="text/javascript"></script>
<!-- END ADVERTSERVE CODE -->

	<script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery('#js-news').ticker({
                speed: 0.15,
                htmlFeed: true,
                fadeInSpeed: 300,
                titleText: 'Latest News'
            });

        });
	</script>

	
    <style type="text/css">
        .ticker-title{
            color: ;
            background: ;
        }
        .ticker-wrapper.has-js{
            border-radius: px;
            background-color: ;
        }
        .ticker,.ticker-content{
            background-color: ;
        }
        .ticker-content a{
            color: ;
        }
        .ticker-swipe {
            background-color: ;
        }

    </style>


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-37304544-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://dailytimes.ng/buhari-expresses-shock-at-katsina-killings/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Buhari expresses shock at Katsina killings" /><meta property="og:description" 	content="Mathew Dadiya, Abuja President Muhammadu Buhari has expressed shock as he received reports of killings" /><meta property="og:image" 		content="https://dailytimes.ng/wp-content/uploads/2018/07/buhari-3-800x451.jpg" /><link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
		<style type="text/css" id="wp-custom-css">
			 .design-credit {
    
    display: none;
}



.menu-primary {

    display: none;
}
.site-title {
	text-align: left;
}
.top-advert{
	float: right;
}
@media only screen and (max-width: 799px) {
	.site-title a{
		width: 100%;
		margin-bottom: 15px;
	}
    .top-advert{
			text-align: center;
      width: 100%;
			margin-bottom: 15px;
    }
	
}		</style>
		</head>

<body id="mission-news" class="post-template-default single single-post postid-235050 single-format-standard wp-custom-logo layout-double"><!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
if (document.avp_ready && (!document.cookie || document.cookie.indexOf('AVPDCAP=') == -1)) { 
avp_zone({ base: 'betnetmed.advertserve.com', type: 'dynamic', zid: 3001, pid: 626 });
}
</script>
<!-- END ADVERTSERVE CODE -->


<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Daily Times Nigeria</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://dailytimes.ng">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-89138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138"><a href="//dailytimes.ng/">Home</a></li>
<li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46017"><a href="https://dailytimes.ng/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li>
	<li id="menu-item-121318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li>
	<li id="menu-item-88497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
	<li id="menu-item-88493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
	<li id="menu-item-88472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li>
	<li id="menu-item-88606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
	<li id="menu-item-88495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
	<li id="menu-item-88610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
	<li id="menu-item-182152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152"><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
	<li id="menu-item-92027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
	<li id="menu-item-182151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151"><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
	<li id="menu-item-172061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061"><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
	<li id="menu-item-92982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
	<li id="menu-item-88463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
	<ul class="sub-menu">
		<li id="menu-item-88471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-120135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
	<li id="menu-item-88570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
	<li id="menu-item-46029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
	<li id="menu-item-88466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
	<li id="menu-item-88712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
	<li id="menu-item-88478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
	<li id="menu-item-88467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li>
	<li id="menu-item-88476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
	<li id="menu-item-90233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
	<li id="menu-item-90681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
	<li id="menu-item-88572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88572"><a href="https://dailytimes.ng/category/labour-2/">Labour</a></li>
	<li id="menu-item-88573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
	<li id="menu-item-88607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-88608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
	<li id="menu-item-88609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
	<li id="menu-item-88571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
	<li id="menu-item-88605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sport</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
	<li id="menu-item-88574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
	<li id="menu-item-88714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
	<li id="menu-item-88498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
	<li id="menu-item-88713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88713"><a href="https://dailytimes.ng/category/sports-interviews/">Sports Interviews</a></li>
</ul>
</li>
<li id="menu-item-46030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li>
	<li id="menu-item-88475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-88465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-88708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-88715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
</ul>
</li>
<li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
	<li id="menu-item-88469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li id="menu-item-185892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li id="menu-item-88462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88462"><a href="https://dailytimes.ng/category/dt-now/">DTNOW</a></li>
<li id="menu-item-88632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88632"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/DailyTimesNGR">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/dailytimesng/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home"><img width="260" height="97" src="https://dailytimes.ng/wp-content/uploads/2018/08/newdtn.jpg" class="custom-logo" alt="Daily Times Nigeria" /></a><section id="custom_html-8" class="widget_text custom-add-slot"><div class="textwidget custom-html-widget">



<figure class="wp-block-image"><img src="https://dailytimes.ng/wp-content/uploads/2019/02/ZENITH-BANK-ONLINE-ADVERT-966-Babe-320x100.gif" alt="" class="wp-image-225353"/></figure>



</div></section></div><p class="date">May 23, 2019</p><p class="tagline">Breaking News | Politics | Sport | Business | Entertainment</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138"><a href="//dailytimes.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46017"><a href="https://dailytimes.ng/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152"><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151"><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061"><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88572"><a href="https://dailytimes.ng/category/labour-2/">Labour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sport</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88713"><a href="https://dailytimes.ng/category/sports-interviews/">Sports Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88462"><a href="https://dailytimes.ng/category/dt-now/">DTNOW</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88632"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside class="widget-area widget-area-below-header" id="below-header" role="complementary">
		
    <script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery("#js-newsticker_id").ticker({
                speed:.,
                controls:,
                pauseOnItems:2000,
                fadeInSpeed :600,
                fadeOutSpeed: 300,
                titleText: ""
            });
        });
    </script>
        
    <ul id="js-newsticker_id" class="js-hidden">		<li class="news-item"><a href="https://dailytimes.ng/daily-times-newspaper-thursday-may-23-2019/">Daily Times Newspaper, Thursday, May 23, 2019</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/why-l-didnt-dissolve-cabinet-in-4-years-buhari/">Why l didn’t dissolve cabinet in 4 years &#8211; Buhari</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/presidential-poll-bulkachuwa-disqualifies-self-from-tribunal/">Presidential poll: Bulkachuwa disqualifies self from tribunal</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/zainab-aliyu-fg-indicts-egypt-ethiopian-airlines-of-running-drugs-cartel/">Zainab Aliyu: FG indicts Egypt, Ethiopian airlines of running drugs cartel</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/okorochas-4-new-varsities-booby-traps-for-ihedioha-say-ex-vcs-others/">Okorocha’s 4 new varsities, booby traps for Ihedioha, say ex-VCs, others</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/senate-passes-federal-audit-service-nff-9-other-new-bills/">Senate passes Federal Audit Service, NFF, 9 other new bills</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/buhari-expresses-shock-at-katsina-killings/">Buhari expresses shock at Katsina killings</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/senator-marafa-indicts-former-minister-of-diverting-n300m-health-fund/">Senator Marafa indicts former  minister of diverting  N300m health fund</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/weve-learnt-from-buharis-humility-selfless-leadership-ministers/">We’ve learnt from Buhari’s humility, selfless leadership &#8211;  Ministers</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/army-denies-allegations-against-goc-6-division/">Army denies allegations against GOC 6 Division</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/ganduje-to-keep-commissioners-until-may-29/">Ganduje to keep commissioners until May 29</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/dickson-advocates-rotation-in-electing-ngf-chairman/">Dickson advocates rotation in electing NGF chairman</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/senate-urges-fg-rivers-to-tackle-insecurity-in-state/">Senate urges FG, Rivers to tackle insecurity in state</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/acourt-reserves-ruling-on-delta-north-senatorial-seat/">A&#8217;Court reserves ruling on Delta North senatorial seat</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/fg-denies-default-in-foreign-fine-payment/">FG denies default in foreign fine payment</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/nafdac-seizes-n2-6m-fake-substandard-goods-in-enugu/">NAFDAC seizes N2.6m fake, substandard goods in Enugu</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/users-of-unregistered-sim-cards-threat-to-national-security-ncc/">Users of unregistered SIM cards threat to national security – NCC</a></li>;

		</ul><section id="text-32" class="widget widget_text">			<div class="textwidget"><figure class="wp-block-image"><img class="wp-image-230794" src="https://dailytimes.ng/wp-content/uploads/2019/04/Daily-Times-Banner-2.gif" alt="" /></figure>

</div>
		</section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><figure class="wp-block-image"><img src="https://dailytimes.ng/wp-content/uploads/2019/04/smedan-ad.jpeg" alt="" class="wp-image-231316"/></figure></div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Politics</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/senator-marafa-indicts-former-minister-of-diverting-n300m-health-fund/">Senator Marafa indicts former  minister of diverting  N300m health fund<img width="330" height="242" src="https://dailytimes.ng/wp-content/uploads/2017/07/Kabir-Marafa-330x242.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/07/Kabir-Marafa-330x242.jpg 330w, https://dailytimes.ng/wp-content/uploads/2017/07/Kabir-Marafa-330x242-80x60.jpg 80w" sizes="(max-width: 330px) 100vw, 330px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/senator-marafa-indicts-former-minister-of-diverting-n300m-health-fund/" class="title">Senator Marafa indicts former  minister of diverting  N300m health fund</a><div class="post-byline">May 23, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/adamawa-state-party-loyalty-pays-off-for-fintiri/">Adamawa State: Party loyalty pays-off for Fintiri<img width="303" height="321" src="https://dailytimes.ng/wp-content/uploads/2019/03/Ahmadu-Fintiri-1.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/adamawa-state-party-loyalty-pays-off-for-fintiri/" class="title">Adamawa State: Party loyalty pays-off for Fintiri</a><div class="post-byline">May 22, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/dapo-abiodun-set-to-end-divisive-sectional-governance-in-ogun/">Dapo Abiodun set to end divisive, sectional governance in Ogun<img width="497" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/03/Dapo-Abiodun-497x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/Dapo-Abiodun-497x500.jpg 497w, https://dailytimes.ng/wp-content/uploads/2019/03/Dapo-Abiodun-150x150.jpg 150w, https://dailytimes.ng/wp-content/uploads/2019/03/Dapo-Abiodun.jpg 617w" sizes="(max-width: 497px) 100vw, 497px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/dapo-abiodun-set-to-end-divisive-sectional-governance-in-ogun/" class="title">Dapo Abiodun set to end divisive, sectional governance in Ogun</a><div class="post-byline">May 22, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/pdp-prays-court-to-order-fresh-election-in-borno-south/">PDP prays court to order fresh election in Borno South<img width="500" height="339" src="https://dailytimes.ng/wp-content/uploads/2018/07/PDP-500x339.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/PDP-500x339.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/07/PDP.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/pdp-prays-court-to-order-fresh-election-in-borno-south/" class="title">PDP prays court to order fresh election in Borno South</a><div class="post-byline">May 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/how-emefieles-appointment-unsettled-tinubus-camp/">ICYMI: How Emefiele&#8217;s appointment unsettled Tinubu&#8217;s camp<img width="439" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/02/CBN-Governor-Godwin-Emefiele-439x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/02/CBN-Governor-Godwin-Emefiele-439x500.jpg 439w, https://dailytimes.ng/wp-content/uploads/2019/02/CBN-Governor-Godwin-Emefiele.jpg 675w" sizes="(max-width: 439px) 100vw, 439px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/how-emefieles-appointment-unsettled-tinubus-camp/" class="title">ICYMI: How Emefiele&#8217;s appointment unsettled Tinubu&#8217;s camp</a><div class="post-byline">May 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/godfatherism-has-benefitted-lagos-and-lagosians-phillips/">Godfatherism has benefitted Lagos and Lagosians -Phillips<img width="391" height="362" src="https://dailytimes.ng/wp-content/uploads/2019/05/Derin-Phillips.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/godfatherism-has-benefitted-lagos-and-lagosians-phillips/" class="title">Godfatherism has benefitted Lagos and Lagosians -Phillips</a><div class="post-byline">May 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/pdp-reputed-for-saucy-distractive-statements-says-tinubu/">PDP reputed for saucy, distractive statements, says Tinubu<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2017/12/Asiwaju-Bola-Ahmed-Tinubu-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="ambode" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/Asiwaju-Bola-Ahmed-Tinubu-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/12/Asiwaju-Bola-Ahmed-Tinubu.jpg 612w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/pdp-reputed-for-saucy-distractive-statements-says-tinubu/" class="title">PDP reputed for saucy, distractive statements, says Tinubu</a><div class="post-byline">May 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/okorochas-certificate-of-return-izunaso-petitions-njc-cjn-chief-judge-over-judge-conducts/">Okorocha&#8217;s certificate of return: Izunaso petitions NJC, CJN, chief judge over judge conducts<img width="427" height="245" src="https://dailytimes.ng/wp-content/uploads/2019/05/okorocha-osita.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/okorochas-certificate-of-return-izunaso-petitions-njc-cjn-chief-judge-over-judge-conducts/" class="title">Okorocha&#8217;s certificate of return: Izunaso petitions NJC, CJN, chief judge over judge conducts</a><div class="post-byline">May 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/zamfara-buhari-wont-save-you-in-scourt-your-agenda-evil-marafa-blasts-yari/">Zamfara: Buhari won&#8217;t save you in S’Court, your agenda evil, Marafa blasts Yari<img width="500" height="284" src="https://dailytimes.ng/wp-content/uploads/2019/05/Marafa-Yari-500x284.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/Marafa-Yari-500x284.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/Marafa-Yari.jpg 508w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/zamfara-buhari-wont-save-you-in-scourt-your-agenda-evil-marafa-blasts-yari/" class="title">Zamfara: Buhari won&#8217;t save you in S’Court, your agenda evil, Marafa blasts Yari</a><div class="post-byline">May 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/edo-2020-govship-pdp-promises-transparent-primaries/">Edo 2020 gov’ship: PDP promises transparent primaries<img width="330" height="356" src="https://dailytimes.ng/wp-content/uploads/2018/05/pdp1.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/edo-2020-govship-pdp-promises-transparent-primaries/" class="title">Edo 2020 gov’ship: PDP promises transparent primaries</a><div class="post-byline">May 21, 2019</div></div></div></li></ul></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- squaread -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3778105462774873"
     data-ad-slot="2373494007"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/unity-bank-debunks-spiprpps-allegations-says-claims-are-frivolous-unfounded/">Unity Bank debunks SPIPRPP&#8217;s allegations, says claims are frivolous, unfounded<img width="500" height="266" src="https://dailytimes.ng/wp-content/uploads/2019/05/Unity-Bank-500x266.gif" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/unity-bank-debunks-spiprpps-allegations-says-claims-are-frivolous-unfounded/" class="title">Unity Bank debunks SPIPRPP&#8217;s allegations, says claims are frivolous, unfounded</a><div class="post-byline">May 22, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/how-viable-commodities-exchange-will-enhance-forex-earnings-sec/">How viable commodities exchange will enhance forex earnings –SEC<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2019/05/Mary-Uduk-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/Mary-Uduk-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/Mary-Uduk-800x534.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/05/Mary-Uduk.jpg 1024w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/how-viable-commodities-exchange-will-enhance-forex-earnings-sec/" class="title">How viable commodities exchange will enhance forex earnings –SEC</a><div class="post-byline">May 22, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nse-mtn-tops-gainers-chart-amid-n275bn-infraction-payment-to-fg/">NSE: MTN tops gainers chart amid N275bn infraction payment to FG<img width="500" height="286" src="https://dailytimes.ng/wp-content/uploads/2019/05/MTN-NSE-500x286.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/MTN-NSE-500x286.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/MTN-NSE.jpg 700w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nse-mtn-tops-gainers-chart-amid-n275bn-infraction-payment-to-fg/" class="title">NSE: MTN tops gainers chart amid N275bn infraction payment to FG</a><div class="post-byline">May 22, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/make-apcon-sole-regulator-for-imc-industry-expert/">Make APCON sole regulator for IMC Industry &#8211; Expert<img width="332" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/05/Lolu-Akinwunmi-332x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/Lolu-Akinwunmi-332x500.jpg 332w, https://dailytimes.ng/wp-content/uploads/2019/05/Lolu-Akinwunmi-531x800.jpg 531w, https://dailytimes.ng/wp-content/uploads/2019/05/Lolu-Akinwunmi.jpg 1360w" sizes="(max-width: 332px) 100vw, 332px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/make-apcon-sole-regulator-for-imc-industry-expert/" class="title">Make APCON sole regulator for IMC Industry &#8211; Expert</a><div class="post-byline">May 22, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-has-no-plan-to-increase-fuel-pump-price-%e2%80%95-dpr/">FG has no plan to increase fuel pump price ― DPR<img width="500" height="282" src="https://dailytimes.ng/wp-content/uploads/2019/05/petrol-price-pump-500x282.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/petrol-price-pump-500x282.jpeg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/petrol-price-pump.jpeg 788w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-has-no-plan-to-increase-fuel-pump-price-%e2%80%95-dpr/" class="title">FG has no plan to increase fuel pump price ― DPR</a><div class="post-byline">May 22, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ramadan-dangote-foundation-feeds-thousands-of-idps-in-borno/">Ramadan: Dangote Foundation feeds thousands of IDPs in Borno<img width="500" height="350" src="https://dailytimes.ng/wp-content/uploads/2019/05/DANGOTE-FOUNDATION-BRANDED-BORNO-500x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/DANGOTE-FOUNDATION-BRANDED-BORNO-500x350.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/DANGOTE-FOUNDATION-BRANDED-BORNO-800x561.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/05/DANGOTE-FOUNDATION-BRANDED-BORNO.jpg 1200w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ramadan-dangote-foundation-feeds-thousands-of-idps-in-borno/" class="title">Ramadan: Dangote Foundation feeds thousands of IDPs in Borno</a><div class="post-byline">May 22, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/how-greedy-investors-lost-27m-to-crypto-forex-scams-in-2018-19/">How greedy investors lost £27m to crypto, forex scams in 2018/19<img width="500" height="214" src="https://dailytimes.ng/wp-content/uploads/2019/05/Financial-Conduct-AuthorityFCA-500x214.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/Financial-Conduct-AuthorityFCA-500x214.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/Financial-Conduct-AuthorityFCA-800x342.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/how-greedy-investors-lost-27m-to-crypto-forex-scams-in-2018-19/" class="title">How greedy investors lost £27m to crypto, forex scams in 2018/19</a><div class="post-byline">May 22, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/faac-fg-states-lgs-share-n616-198bn-in-april/">FAAC: FG, States, LGs share N616.198bn in April<img width="500" height="306" src="https://dailytimes.ng/wp-content/uploads/2019/05/Federal-Accounts-Allocations-CommitteeFAAC-500x306.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/Federal-Accounts-Allocations-CommitteeFAAC-500x306.png 500w, https://dailytimes.ng/wp-content/uploads/2019/05/Federal-Accounts-Allocations-CommitteeFAAC-800x490.png 800w, https://dailytimes.ng/wp-content/uploads/2019/05/Federal-Accounts-Allocations-CommitteeFAAC.png 831w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/faac-fg-states-lgs-share-n616-198bn-in-april/" class="title">FAAC: FG, States, LGs share N616.198bn in April</a><div class="post-byline">May 22, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/mpc-worries-over-fragile-economy-growth/">MPC worries over fragile economy growth<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2019/05/MPC-500x375.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/MPC-500x375.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/MPC.jpg 533w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/mpc-worries-over-fragile-economy-growth/" class="title">MPC worries over fragile economy growth</a><div class="post-byline">May 22, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/sahco-scales-iata-audit-gets-isago-recertification/">SAHCO scales IATA audit, gets ISAGO recertification<img width="500" height="269" src="https://dailytimes.ng/wp-content/uploads/2019/03/SAHCO-500x269.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/SAHCO-500x269.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/SAHCO.jpg 720w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/sahco-scales-iata-audit-gets-isago-recertification/" class="title">SAHCO scales IATA audit, gets ISAGO recertification</a><div class="post-byline">May 21, 2019</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">World</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/iranian-singer-gets-summons-over-solo-performance/">Iranian singer gets summons over solo performance<img width="317" height="366" src="https://dailytimes.ng/wp-content/uploads/2019/05/Negar-Moazzam.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/iranian-singer-gets-summons-over-solo-performance/" class="title">Iranian singer gets summons over solo performance</a><div class="post-byline">May 22, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/indonesia-post-election-protests-leave-six-dead-in-jakarta/">Indonesia post-election protests leave six dead in Jakarta<img width="500" height="292" src="https://dailytimes.ng/wp-content/uploads/2019/05/Indonesia-post-election-protests-500x292.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/Indonesia-post-election-protests-500x292.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/Indonesia-post-election-protests-800x468.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/05/Indonesia-post-election-protests.jpg 915w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/indonesia-post-election-protests-leave-six-dead-in-jakarta/" class="title">Indonesia post-election protests leave six dead in Jakarta</a><div class="post-byline">May 22, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/calls-for-theresa-may-resignation-over-bill-backlash-heightens/">Calls for Theresa May resignation over bill backlash heightens<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/06/May-500x333.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/May-500x333.png 500w, https://dailytimes.ng/wp-content/uploads/2018/06/May-800x532.png 800w, https://dailytimes.ng/wp-content/uploads/2018/06/May.png 845w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/calls-for-theresa-may-resignation-over-bill-backlash-heightens/" class="title">Calls for Theresa May resignation over bill backlash heightens</a><div class="post-byline">May 22, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/trump-angrily-blast-democratic-leaders-over-cover-up-claims/">Trump angrily blast Democratic leaders over cover up claims<img width="500" height="350" src="https://dailytimes.ng/wp-content/uploads/2019/05/Donald-Trump-500x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/Donald-Trump-500x350.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/Donald-Trump-800x560.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/05/Donald-Trump.jpg 805w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/trump-angrily-blast-democratic-leaders-over-cover-up-claims/" class="title">Trump angrily blast Democratic leaders over cover up claims</a><div class="post-byline">May 22, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/us-house-intel-suspend-enforcement-action-after-doj-offer-to-share-mueller-files/">US House Intel suspend enforcement action after DOJ offer to share Mueller files<img width="500" height="273" src="https://dailytimes.ng/wp-content/uploads/2019/05/DoJ-500x273.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/DoJ-500x273.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/DoJ-800x437.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/05/DoJ.jpg 995w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/us-house-intel-suspend-enforcement-action-after-doj-offer-to-share-mueller-files/" class="title">US House Intel suspend enforcement action after DOJ offer to share Mueller files</a><div class="post-byline">May 22, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nepalese-sherpa-breaks-own-record-climbs-everest-24-times/">Nepalese Sherpa breaks own record, climbs Everest 24 times<img width="426" height="320" src="https://dailytimes.ng/wp-content/uploads/2019/05/Kami-Rita.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nepalese-sherpa-breaks-own-record-climbs-everest-24-times/" class="title">Nepalese Sherpa breaks own record, climbs Everest 24 times</a><div class="post-byline">May 22, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/meet-karli-the-new-foster-muppet-on-sesame-street/">Meet Karli, the new foster Muppet on Sesame Street<img width="500" height="342" src="https://dailytimes.ng/wp-content/uploads/2019/05/Karli-500x342.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/Karli-500x342.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/Karli-800x547.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/05/Karli.jpg 917w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/meet-karli-the-new-foster-muppet-on-sesame-street/" class="title">Meet Karli, the new foster Muppet on Sesame Street</a><div class="post-byline">May 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/two-dead-as-taquan-air-floatplane-crashes-for-second-time-in-a-week/">Two dead as Taquan Air floatplane crashes for second time in a week<img width="500" height="293" src="https://dailytimes.ng/wp-content/uploads/2019/05/crash-500x293.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/crash-500x293.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/crash.jpg 579w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/two-dead-as-taquan-air-floatplane-crashes-for-second-time-in-a-week/" class="title">Two dead as Taquan Air floatplane crashes for second time in a week</a><div class="post-byline">May 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ibiza-corruption-scandal-far-right-ministers-ready-to-quit-austrian-government/">Ibiza corruption scandal: Far-right ministers ready to quit Austrian government<img width="500" height="383" src="https://dailytimes.ng/wp-content/uploads/2019/05/Heinz-Christian-500x383.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/Heinz-Christian-500x383.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/Heinz-Christian.jpg 521w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ibiza-corruption-scandal-far-right-ministers-ready-to-quit-austrian-government/" class="title">Ibiza corruption scandal: Far-right ministers ready to quit Austrian government</a><div class="post-byline">May 20, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ukraines-president-calls-snap-parliamentary-elections/">Ukraine’s president calls snap parliamentary elections<img width="490" height="366" src="https://dailytimes.ng/wp-content/uploads/2019/05/Volodymyr-Zelensky.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ukraines-president-calls-snap-parliamentary-elections/" class="title">Ukraine’s president calls snap parliamentary elections</a><div class="post-byline">May 20, 2019</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Editorial</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-saraki-and-dissenting-opinions/">FG, Saraki and dissenting opinions<img width="500" height="157" src="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1.jpg 635w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-saraki-and-dissenting-opinions/" class="title">FG, Saraki and dissenting opinions</a><div class="post-byline">May 20, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/tackling-the-menace-of-drug-abuse-in-nigeria-2/">Tackling the menace of drug abuse in Nigeria<img width="500" height="157" src="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1.jpg 635w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/tackling-the-menace-of-drug-abuse-in-nigeria-2/" class="title">Tackling the menace of drug abuse in Nigeria</a><div class="post-byline">April 26, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/beyond-passage-of-the-nigeria-police-trust-fund-bill/">Beyond passage of the Nigeria Police Trust Fund Bill<img width="500" height="157" src="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1.jpg 635w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/beyond-passage-of-the-nigeria-police-trust-fund-bill/" class="title">Beyond passage of the Nigeria Police Trust Fund Bill</a><div class="post-byline">April 25, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/containing-rising-deaths-from-sickle-cell-anaemia/">Containing rising deaths from sickle cell anaemia<img width="500" height="157" src="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1.jpg 635w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/containing-rising-deaths-from-sickle-cell-anaemia/" class="title">Containing rising deaths from sickle cell anaemia</a><div class="post-byline">April 17, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/tackling-the-menace-of-drug-abuse-in-nigeria/">Tackling the menace of drug abuse in Nigeria<img width="500" height="157" src="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1-500x157.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/04/dailytimes1.jpg 635w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/tackling-the-menace-of-drug-abuse-in-nigeria/" class="title">Tackling the menace of drug abuse in Nigeria</a><div class="post-byline">April 16, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/taming-the-cancer-scourge-in-nigeria/">Taming the Cancer scourge in Nigeria<img width="496" height="156" src="https://dailytimes.ng/wp-content/uploads/2019/03/dailytimes.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/taming-the-cancer-scourge-in-nigeria/" class="title">Taming the Cancer scourge in Nigeria</a><div class="post-byline">March 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/curbing-the-menace-of-hiv-aids-in-nigeria/">Curbing the menace of HIV/AIDS in Nigeria<img width="496" height="156" src="https://dailytimes.ng/wp-content/uploads/2019/03/dailytimes.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/curbing-the-menace-of-hiv-aids-in-nigeria/" class="title">Curbing the menace of HIV/AIDS in Nigeria</a><div class="post-byline">March 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/polls-expectations-as-election-petition-tribunals-go-to-work/">Polls: Expectations as Election Petition Tribunals go to work<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/polls-expectations-as-election-petition-tribunals-go-to-work/" class="title">Polls: Expectations as Election Petition Tribunals go to work</a><div class="post-byline">March 3, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/security-agencies-and-rescheduled-elections/">Security agencies and rescheduled elections<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/security-agencies-and-rescheduled-elections/" class="title">Security agencies and rescheduled elections</a><div class="post-byline">February 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/parties-youths-and-need-for-violence-free-2019-polls/">Parties, youths and need for violence-free 2019 polls<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/parties-youths-and-need-for-violence-free-2019-polls/" class="title">Parties, youths and need for violence-free 2019 polls</a><div class="post-byline">February 13, 2019</div></div></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
						<aside class="widget-area widget-area-above-main" id="above-main" role="complementary">
		<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section>	</aside>

<div id="loop-container" class="loop-container">
    <div class="post-235050 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines entry">		<article>		<div class="featured-image"><img width="800" height="451" src="https://dailytimes.ng/wp-content/uploads/2018/07/buhari-3.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/buhari-3.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/07/buhari-3-500x282.jpg 500w" sizes="(max-width: 800px) 100vw, 800px" /></div>		<div class='post-header'>			<h1 class='post-title'>Buhari expresses shock at Katsina killings</h1>			<div class="post-byline">May 23, 2019</div>		</div>		<div class="post-content">			<div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-3 dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background dpsp-show-total-share-count dpsp-show-total-share-count-after"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.ng%2Fbuhari-expresses-shock-at-katsina-killings%2F&t=Buhari+expresses+shock+at+Katsina+killings" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Buhari+expresses+shock+at+Katsina+killings&url=https%3A%2F%2Fdailytimes.ng%2Fbuhari-expresses-shock-at-katsina-killings%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Tweet</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li></ul><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div></div>
<p style="text-align:center"><strong>Mathew Dadiya, Abuja</strong></p>



<p>President Muhammadu Buhari has expressed shock as he received reports of killings in his home state, Katsina, assuring citizens that the government would restore peace and stability in the polity.</p>



<p>Bandits had on Tuesday killed more than 26 people in an attack on three communities in Dan Musa, Faskari and Batsari local government areas of Katsina State.</p>



<p>The President, on Wednesday, directed Acting Inspector General of Police, Mohammed Abubakar Adamu and Chief of Defence Staff, General Abayomi Gabriel Olonisakin to constitute an assessment team to intervene immediately in the state, and bring a feedback.</p>



<p>Presidential spokesman, Garba Shehu, stated that President Buhari, specifically, instructed the security chiefs to find out how the operation was carried out by the perpetrators, not minding the Holy month of Ramadhan, and put in place structures to prevent future occurrence.</p>



<p>The President, who has been briefed on the criminal and political intents of the attacks in Katsina and other parts of the North, described the carnage as senseless.</p>



<p>Buhari admonished that all those instigating violence in the North and other parts of the country will be exposed and made to face the wrath of the law.</p>



<p>The President commiserated with the Governor and people of Katsina State over the losses. He prayed that Allah will comfort those who have lost loved ones.</p>



<p>It was reported that 11 persons were allegedly killed in an attack on Sabon Layin Galadima community of Faskari LGA, while five persons were killed at Mara Zamfarawa village in Dan Musa LGA with many animals rustled.</p>



<p>The bandits were said to have attacked farmers on their farmlands in the afternoon in Yar Gamji village of Batsari LGA, killing 18 people with 10 others missing.</p>



<p>Spokesman of the Katsina Police Command, SP Gambo Isah, said those killed in Faskari were members of a vigilante group.</p>



<p>He said: “On the Faskari incident, a group of Yansakai (vigilantes) from Sabon Layi village, went into the forest and confronted the bandits since yesterday and did not report back. Two corpses were recovered and buried by the villagers yesterday”.</p>



<p>“A search party led by the DPO in Faskari recovered three other bodies inside the forest. A bandits’ camp was also discovered abandoned by d bandits. Investigation is ongoing.”</p>
								</div>		<div class="post-meta">			<p class="post-categories"><span>Published in</span> <a href="https://dailytimes.ng/category/headlines/" title="View all posts in Headlines">Headlines</a></p>							<aside class="widget-area widget-area-after-post" id="after-post" role="complementary">
		<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img class="alignnone size-full wp-image-226982" src="https://dailytimes.ng/wp-content/uploads/2019/03/edited-banner-head.jpg" alt="" width="400" height="90" /></div></section>	</aside>
			<div class="post-author">
		<div class="avatar-container">
		<img alt='Dailytimes' src='https://secure.gravatar.com/avatar/d738efcbc77217d58968d4f824d4b2a5?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d738efcbc77217d58968d4f824d4b2a5?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<h3>Dailytimes</h3>
		<p></p>
	</div>
</div>		</div>		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Headlines</span></span><a class="category-link" href="https://dailytimes.ng/category/headlines/">More posts in Headlines &raquo;</a></div><ul><li><div class="featured-image"><a href="https://dailytimes.ng/why-l-didnt-dissolve-cabinet-in-4-years-buhari/">Why l didn’t dissolve cabinet in 4 years &#8211; Buhari<img width="500" height="334" src="https://dailytimes.ng/wp-content/uploads/2019/05/PRESIDENT-MUHAMMADU-BUHARI-PRESIDES-OVER-FEC-MEETING-HELD-AT-THE-COUNCIL-CHAMBERS14-500x334.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/PRESIDENT-MUHAMMADU-BUHARI-PRESIDES-OVER-FEC-MEETING-HELD-AT-THE-COUNCIL-CHAMBERS14-500x334.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/PRESIDENT-MUHAMMADU-BUHARI-PRESIDES-OVER-FEC-MEETING-HELD-AT-THE-COUNCIL-CHAMBERS14-800x534.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/why-l-didnt-dissolve-cabinet-in-4-years-buhari/" class="title">Why l didn’t dissolve cabinet in 4 years &#8211; Buhari</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/presidential-poll-bulkachuwa-disqualifies-self-from-tribunal/">Presidential poll: Bulkachuwa disqualifies self from tribunal<img width="309" height="433" src="https://dailytimes.ng/wp-content/uploads/2019/02/Adamu-Bulkachuwa.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><a href="https://dailytimes.ng/presidential-poll-bulkachuwa-disqualifies-self-from-tribunal/" class="title">Presidential poll: Bulkachuwa disqualifies self from tribunal</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/zainab-aliyu-fg-indicts-egypt-ethiopian-airlines-of-running-drugs-cartel/">Zainab Aliyu: FG indicts Egypt, Ethiopian airlines of running drugs cartel<img width="353" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/04/Zainab-Aliyu-353x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/04/Zainab-Aliyu-353x500.jpg 353w, https://dailytimes.ng/wp-content/uploads/2019/04/Zainab-Aliyu.jpg 507w" sizes="(max-width: 353px) 100vw, 353px" /></a></div><a href="https://dailytimes.ng/zainab-aliyu-fg-indicts-egypt-ethiopian-airlines-of-running-drugs-cartel/" class="title">Zainab Aliyu: FG indicts Egypt, Ethiopian airlines of running drugs cartel</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/okorochas-4-new-varsities-booby-traps-for-ihedioha-say-ex-vcs-others/">Okorocha’s 4 new varsities, booby traps for Ihedioha, say ex-VCs, others<img width="500" height="312" src="https://dailytimes.ng/wp-content/uploads/2019/05/okorocha-ihedioha-500x312.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/okorocha-ihedioha-500x312.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/okorocha-ihedioha.jpg 556w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/okorochas-4-new-varsities-booby-traps-for-ihedioha-say-ex-vcs-others/" class="title">Okorocha’s 4 new varsities, booby traps for Ihedioha, say ex-VCs, others</a></li></ul></div></div>	</article>	</div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><figure class="wp-block-image"><a href="https://dailytimes.ng/buying-of-cars-directly-from-usa/" target="_blank" rel="noreferrer noopener"><img src="https://dailytimes.ng/wp-content/uploads/2019/05/15585539729156262840785921784210-800x463.png" alt="" class="wp-image-235047"/></a></figure>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 600 Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="7369419880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- squaread -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3778105462774873"
     data-ad-slot="2373494007"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Tags</h2><div class="tagcloud"><a href="https://dailytimes.ng/tag/all-progressives-congress/" class="tag-cloud-link tag-link-1081 tag-link-position-1" style="font-size: 8.5pt;" aria-label="All Progressives Congress (144 items)">All Progressives Congress</a>
<a href="https://dailytimes.ng/tag/anambra-state/" class="tag-cloud-link tag-link-1224 tag-link-position-2" style="font-size: 9.125pt;" aria-label="Anambra State (161 items)">Anambra State</a>
<a href="https://dailytimes.ng/tag/apc/" class="tag-cloud-link tag-link-240 tag-link-position-3" style="font-size: 22pt;" aria-label="APC (1,728 items)">APC</a>
<a href="https://dailytimes.ng/tag/atiku-abubakar/" class="tag-cloud-link tag-link-963 tag-link-position-4" style="font-size: 10.25pt;" aria-label="Atiku Abubakar (199 items)">Atiku Abubakar</a>
<a href="https://dailytimes.ng/tag/boko-haram/" class="tag-cloud-link tag-link-248 tag-link-position-5" style="font-size: 14pt;" aria-label="Boko Haram (396 items)">Boko Haram</a>
<a href="https://dailytimes.ng/tag/buhari/" class="tag-cloud-link tag-link-249 tag-link-position-6" style="font-size: 16pt;" aria-label="Buhari (579 items)">Buhari</a>
<a href="https://dailytimes.ng/tag/bukola-saraki/" class="tag-cloud-link tag-link-6078 tag-link-position-7" style="font-size: 9.75pt;" aria-label="Bukola Saraki (182 items)">Bukola Saraki</a>
<a href="https://dailytimes.ng/tag/cbn/" class="tag-cloud-link tag-link-711 tag-link-position-8" style="font-size: 9.375pt;" aria-label="CBN (170 items)">CBN</a>
<a href="https://dailytimes.ng/tag/court/" class="tag-cloud-link tag-link-336 tag-link-position-9" style="font-size: 8.875pt;" aria-label="Court (153 items)">Court</a>
<a href="https://dailytimes.ng/tag/delta-state/" class="tag-cloud-link tag-link-3018 tag-link-position-10" style="font-size: 9.5pt;" aria-label="Delta state (173 items)">Delta state</a>
<a href="https://dailytimes.ng/tag/edo-state/" class="tag-cloud-link tag-link-3314 tag-link-position-11" style="font-size: 11pt;" aria-label="Edo State (230 items)">Edo State</a>
<a href="https://dailytimes.ng/tag/efcc/" class="tag-cloud-link tag-link-333 tag-link-position-12" style="font-size: 13.75pt;" aria-label="EFCC (376 items)">EFCC</a>
<a href="https://dailytimes.ng/tag/ekiti-state/" class="tag-cloud-link tag-link-979 tag-link-position-13" style="font-size: 10.875pt;" aria-label="Ekiti state (223 items)">Ekiti state</a>
<a href="https://dailytimes.ng/tag/election/" class="tag-cloud-link tag-link-302 tag-link-position-14" style="font-size: 11.625pt;" aria-label="Election (259 items)">Election</a>
<a href="https://dailytimes.ng/tag/elections/" class="tag-cloud-link tag-link-260 tag-link-position-15" style="font-size: 9pt;" aria-label="Elections (157 items)">Elections</a>
<a href="https://dailytimes.ng/tag/enugu-state/" class="tag-cloud-link tag-link-1332 tag-link-position-16" style="font-size: 9.5pt;" aria-label="Enugu State (171 items)">Enugu State</a>
<a href="https://dailytimes.ng/tag/federal-government/" class="tag-cloud-link tag-link-807 tag-link-position-17" style="font-size: 12.875pt;" aria-label="Federal Government (320 items)">Federal Government</a>
<a href="https://dailytimes.ng/tag/goodluck-jonathan/" class="tag-cloud-link tag-link-266 tag-link-position-18" style="font-size: 8pt;" aria-label="Goodluck Jonathan (132 items)">Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/high-court/" class="tag-cloud-link tag-link-1287 tag-link-position-19" style="font-size: 13pt;" aria-label="High Court (333 items)">High Court</a>
<a href="https://dailytimes.ng/tag/imo-state/" class="tag-cloud-link tag-link-824 tag-link-position-20" style="font-size: 8pt;" aria-label="Imo State (131 items)">Imo State</a>
<a href="https://dailytimes.ng/tag/inec/" class="tag-cloud-link tag-link-241 tag-link-position-21" style="font-size: 15.625pt;" aria-label="INEC (534 items)">INEC</a>
<a href="https://dailytimes.ng/tag/jonathan/" class="tag-cloud-link tag-link-1913 tag-link-position-22" style="font-size: 8.625pt;" aria-label="Jonathan (148 items)">Jonathan</a>
<a href="https://dailytimes.ng/tag/kwara-state/" class="tag-cloud-link tag-link-3520 tag-link-position-23" style="font-size: 10pt;" aria-label="Kwara State (190 items)">Kwara State</a>
<a href="https://dailytimes.ng/tag/lagos/" class="tag-cloud-link tag-link-454 tag-link-position-24" style="font-size: 14.75pt;" aria-label="Lagos (454 items)">Lagos</a>
<a href="https://dailytimes.ng/tag/lagos-state/" class="tag-cloud-link tag-link-1771 tag-link-position-25" style="font-size: 14.875pt;" aria-label="Lagos State (465 items)">Lagos State</a>
<a href="https://dailytimes.ng/tag/muhammadu-buhari/" class="tag-cloud-link tag-link-2597 tag-link-position-26" style="font-size: 17.5pt;" aria-label="Muhammadu Buhari (751 items)">Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/national-assembly/" class="tag-cloud-link tag-link-554 tag-link-position-27" style="font-size: 10.25pt;" aria-label="National Assembly (200 items)">National Assembly</a>
<a href="https://dailytimes.ng/tag/nigeria/" class="tag-cloud-link tag-link-325 tag-link-position-28" style="font-size: 21.125pt;" aria-label="Nigeria (1,493 items)">Nigeria</a>
<a href="https://dailytimes.ng/tag/nigerian/" class="tag-cloud-link tag-link-853 tag-link-position-29" style="font-size: 9pt;" aria-label="Nigerian (157 items)">Nigerian</a>
<a href="https://dailytimes.ng/tag/nigerians/" class="tag-cloud-link tag-link-4585 tag-link-position-30" style="font-size: 12.125pt;" aria-label="Nigerians (281 items)">Nigerians</a>
<a href="https://dailytimes.ng/tag/nnpc/" class="tag-cloud-link tag-link-698 tag-link-position-31" style="font-size: 9.875pt;" aria-label="NNPC (184 items)">NNPC</a>
<a href="https://dailytimes.ng/tag/nollywood/" class="tag-cloud-link tag-link-88 tag-link-position-32" style="font-size: 12.625pt;" aria-label="nollywood (308 items)">nollywood</a>
<a href="https://dailytimes.ng/tag/ogun-state/" class="tag-cloud-link tag-link-3109 tag-link-position-33" style="font-size: 8.75pt;" aria-label="Ogun State (150 items)">Ogun State</a>
<a href="https://dailytimes.ng/tag/ondo-state/" class="tag-cloud-link tag-link-924 tag-link-position-34" style="font-size: 8.25pt;" aria-label="Ondo state (138 items)">Ondo state</a>
<a href="https://dailytimes.ng/tag/osun-state/" class="tag-cloud-link tag-link-1589 tag-link-position-35" style="font-size: 8pt;" aria-label="Osun State (132 items)">Osun State</a>
<a href="https://dailytimes.ng/tag/pdp/" class="tag-cloud-link tag-link-259 tag-link-position-36" style="font-size: 20.625pt;" aria-label="PDP (1,350 items)">PDP</a>
<a href="https://dailytimes.ng/tag/plateau-state/" class="tag-cloud-link tag-link-2298 tag-link-position-37" style="font-size: 8.5pt;" aria-label="Plateau State (142 items)">Plateau State</a>
<a href="https://dailytimes.ng/tag/police/" class="tag-cloud-link tag-link-694 tag-link-position-38" style="font-size: 14.5pt;" aria-label="Police (437 items)">Police</a>
<a href="https://dailytimes.ng/tag/politics/" class="tag-cloud-link tag-link-841 tag-link-position-39" style="font-size: 8pt;" aria-label="politics (132 items)">politics</a>
<a href="https://dailytimes.ng/tag/president-goodluck-jonathan/" class="tag-cloud-link tag-link-397 tag-link-position-40" style="font-size: 9.875pt;" aria-label="President Goodluck Jonathan (186 items)">President Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/president-muhammadu-buhari/" class="tag-cloud-link tag-link-10574 tag-link-position-41" style="font-size: 8.625pt;" aria-label="President Muhammadu Buhari (146 items)">President Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/rivers-state/" class="tag-cloud-link tag-link-945 tag-link-position-42" style="font-size: 9.75pt;" aria-label="Rivers state (181 items)">Rivers state</a>
<a href="https://dailytimes.ng/tag/senate/" class="tag-cloud-link tag-link-876 tag-link-position-43" style="font-size: 9.125pt;" aria-label="Senate (160 items)">Senate</a>
<a href="https://dailytimes.ng/tag/super-eagles/" class="tag-cloud-link tag-link-786 tag-link-position-44" style="font-size: 8.375pt;" aria-label="Super Eagles (141 items)">Super Eagles</a>
<a href="https://dailytimes.ng/tag/ticker/" class="tag-cloud-link tag-link-9814 tag-link-position-45" style="font-size: 18.5pt;" aria-label="ticker (909 items)">ticker</a></div>
</section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/why-i-dump-my-boyfriend-for-his-best-friend-south-african-lady/">Why I dump my boyfriend for his best friend – South African lady<img width="343" height="425" src="https://dailytimes.ng/wp-content/uploads/2019/05/Snazo-Maduna.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/why-i-dump-my-boyfriend-for-his-best-friend-south-african-lady/" class="title">Why I dump my boyfriend for his best friend – South African lady</a><div class="post-byline">May 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/how-i-had-two-abortions-jamie-otis-speaks/">How I had two abortions, Jamie Otis speaks<img width="380" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/05/Jamie-Otis-380x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/Jamie-Otis-380x500.jpg 380w, https://dailytimes.ng/wp-content/uploads/2019/05/Jamie-Otis.jpg 432w" sizes="(max-width: 380px) 100vw, 380px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/how-i-had-two-abortions-jamie-otis-speaks/" class="title">How I had two abortions, Jamie Otis speaks</a><div class="post-byline">May 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/unfulfilled-n1m-promise-davido-unfollows-ikorodu-bois-on-instagram/">Unfulfilled N1m promise: Davido unfollows Ikorodu Bois on Instagram<img width="424" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/12/Davido-01-424x500.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/12/Davido-01-424x500.jpeg 424w, https://dailytimes.ng/wp-content/uploads/2018/12/Davido-01-678x800.jpeg 678w, https://dailytimes.ng/wp-content/uploads/2018/12/Davido-01.jpeg 1080w" sizes="(max-width: 424px) 100vw, 424px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/unfulfilled-n1m-promise-davido-unfollows-ikorodu-bois-on-instagram/" class="title">Unfulfilled N1m promise: Davido unfollows Ikorodu Bois on Instagram</a><div class="post-byline">May 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/tonto-dikeh-rewards-social-media-troll-with-n50k/">Tonto Dikeh rewards social media troll with N50k<img width="450" height="350" src="https://dailytimes.ng/wp-content/uploads/2018/03/tonto.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/tonto-dikeh-rewards-social-media-troll-with-n50k/" class="title">Tonto Dikeh rewards social media troll with N50k</a><div class="post-byline">May 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/timayas-first-daughter-emma-celebrates-7th-birthday/">Timaya&#8217;s first daughter Emma celebrates 7th birthday<img width="500" height="388" src="https://dailytimes.ng/wp-content/uploads/2019/05/timaya-daugher-500x388.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/timaya-daugher-500x388.png 500w, https://dailytimes.ng/wp-content/uploads/2019/05/timaya-daugher.png 716w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/timayas-first-daughter-emma-celebrates-7th-birthday/" class="title">Timaya&#8217;s first daughter Emma celebrates 7th birthday</a><div class="post-byline">May 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/versatile-act-white-man-debut-with-my-story/">Versatile Act, White Man Debut with My Story<img width="334" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/05/White-Man-334x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/White-Man-334x500.jpg 334w, https://dailytimes.ng/wp-content/uploads/2019/05/White-Man-534x800.jpg 534w, https://dailytimes.ng/wp-content/uploads/2019/05/White-Man.jpg 684w" sizes="(max-width: 334px) 100vw, 334px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/versatile-act-white-man-debut-with-my-story/" class="title">Versatile Act, White Man Debut with My Story</a><div class="post-byline">May 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/dele-momodu-celebrates-59/">Dele Momodu Celebrates @59<img width="500" height="346" src="https://dailytimes.ng/wp-content/uploads/2019/05/Dele-Momodu-500x346.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/Dele-Momodu-500x346.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/Dele-Momodu.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/dele-momodu-celebrates-59/" class="title">Dele Momodu Celebrates @59</a><div class="post-byline">May 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/titles-of-traditional-rulers-in-the-north/">Titles Of Traditional Rulers In The North<img width="500" height="258" src="https://dailytimes.ng/wp-content/uploads/2019/05/Traditional-Rulers-In-The-North-500x258.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/Traditional-Rulers-In-The-North-500x258.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/Traditional-Rulers-In-The-North.jpg 640w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/titles-of-traditional-rulers-in-the-north/" class="title">Titles Of Traditional Rulers In The North</a><div class="post-byline">May 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/sylvia-edem-shoots-new-movie-plans-for-more-productions/">Sylvia Edem shoots new movie, plans for more productions<img width="459" height="459" src="https://dailytimes.ng/wp-content/uploads/2019/05/Slyvia-ede.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/Slyvia-ede.jpg 459w, https://dailytimes.ng/wp-content/uploads/2019/05/Slyvia-ede-150x150.jpg 150w" sizes="(max-width: 459px) 100vw, 459px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/sylvia-edem-shoots-new-movie-plans-for-more-productions/" class="title">Sylvia Edem shoots new movie, plans for more productions</a><div class="post-byline">May 18, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/afrima-2019-african-union-unveils-6th-calendar-of-events/">AFRIMA 2019: African Union unveils 6th calendar of events<img width="500" height="282" src="https://dailytimes.ng/wp-content/uploads/2019/05/Wizkid1-500x282.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/Wizkid1-500x282.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/Wizkid1.jpg 746w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/afrima-2019-african-union-unveils-6th-calendar-of-events/" class="title">AFRIMA 2019: African Union unveils 6th calendar of events</a><div class="post-byline">May 18, 2019</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/sports-ministry-afn-meet-over-refund-of-iaafs-130000/">Sports ministry, AFN meet over refund of IAAF’s $130,000<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2019/05/IAAF-Athletics-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/IAAF-Athletics-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/IAAF-Athletics.jpg 600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/sports-ministry-afn-meet-over-refund-of-iaafs-130000/" class="title">Sports ministry, AFN meet over refund of IAAF’s $130,000</a><div class="post-byline">May 22, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/afcon-2019-official-mascot-tutankhamun-unveiled/">AFCON 2019 official mascot ‘Tutankhamun’ unveiled<img width="500" height="357" src="https://dailytimes.ng/wp-content/uploads/2019/05/Tutankhamun-afcon-1-500x357.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/Tutankhamun-afcon-1-500x357.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/Tutankhamun-afcon-1-800x571.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/05/Tutankhamun-afcon-1.jpg 980w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/afcon-2019-official-mascot-tutankhamun-unveiled/" class="title">AFCON 2019 official mascot ‘Tutankhamun’ unveiled</a><div class="post-byline">May 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/oghenekaro-etebo-hints-at-stoke-city-stay-with-spot-in-2019-20-season-squad/">Oghenekaro Etebo hints at Stoke City stay with spot in 2019/20 season squad<img width="500" height="469" src="https://dailytimes.ng/wp-content/uploads/2019/05/oghenekaro-etebo-stoke-city-500x469.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/oghenekaro-etebo-stoke-city-500x469.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/oghenekaro-etebo-stoke-city-800x751.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/05/oghenekaro-etebo-stoke-city.jpg 959w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/oghenekaro-etebo-hints-at-stoke-city-stay-with-spot-in-2019-20-season-squad/" class="title">Oghenekaro Etebo hints at Stoke City stay with spot in 2019/20 season squad</a><div class="post-byline">May 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/tyson-fury-calls-for-anthony-joshua-v-deontay-wilder-fight/">Tyson Fury calls for Anthony Joshua v Deontay Wilder fight<img width="500" height="262" src="https://dailytimes.ng/wp-content/uploads/2019/05/anthony-joshua-v-deontay-wilder-500x262.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/anthony-joshua-v-deontay-wilder-500x262.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/anthony-joshua-v-deontay-wilder-800x419.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/05/anthony-joshua-v-deontay-wilder.jpg 1080w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/tyson-fury-calls-for-anthony-joshua-v-deontay-wilder-fight/" class="title">Tyson Fury calls for Anthony Joshua v Deontay Wilder fight</a><div class="post-byline">May 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/victoria-azarenka-i-thought-my-career-was-over-after-pregnancy/">Victoria Azarenka: I thought my career was over after pregnancy<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/05/Victoria-Azarenka-500x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/Victoria-Azarenka-500x500.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/Victoria-Azarenka-150x150.jpg 150w, https://dailytimes.ng/wp-content/uploads/2019/05/Victoria-Azarenka-800x800.jpg 800w, https://dailytimes.ng/wp-content/uploads/2019/05/Victoria-Azarenka.jpg 863w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/victoria-azarenka-i-thought-my-career-was-over-after-pregnancy/" class="title">Victoria Azarenka: I thought my career was over after pregnancy</a><div class="post-byline">May 21, 2019</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">E-Paper</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-thursday-may-23-2019/">Daily Times Newspaper, Thursday, May 23, 2019<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/05/DTN-23-05-2019-355x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/DTN-23-05-2019-355x500.jpg 355w, https://dailytimes.ng/wp-content/uploads/2019/05/DTN-23-05-2019.jpg 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/daily-times-newspaper-thursday-may-23-2019/" class="title">Daily Times Newspaper, Thursday, May 23, 2019</a><div class="post-byline">May 23, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-wednesday-may-22-2019/">Daily Times Newspaper, Wednesday, May 22, 2019<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/05/DTN-22-05-2019-355x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/DTN-22-05-2019-355x500.jpg 355w, https://dailytimes.ng/wp-content/uploads/2019/05/DTN-22-05-2019.jpg 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/daily-times-newspaper-wednesday-may-22-2019/" class="title">Daily Times Newspaper, Wednesday, May 22, 2019</a><div class="post-byline">May 22, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-tuesday-may-21-2019/">Daily Times Newspaper, Tuesday, May 21, 2019<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/05/DTN-21-05-2019-355x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/DTN-21-05-2019-355x500.jpg 355w, https://dailytimes.ng/wp-content/uploads/2019/05/DTN-21-05-2019.jpg 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/daily-times-newspaper-tuesday-may-21-2019/" class="title">Daily Times Newspaper, Tuesday, May 21, 2019</a><div class="post-byline">May 21, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-monday-may-20-2019/">Daily Times Newspaper, Monday, May 20, 2019<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/05/DTN-20-05-2019-355x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/DTN-20-05-2019-355x500.jpg 355w, https://dailytimes.ng/wp-content/uploads/2019/05/DTN-20-05-2019.jpg 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/daily-times-newspaper-monday-may-20-2019/" class="title">Daily Times Newspaper, Monday, May 20, 2019</a><div class="post-byline">May 20, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/daily-times-newspaper-saturday-may-18-2019/">Daily Times Newspaper, Saturday, May 18, 2019<img width="355" height="500" src="https://dailytimes.ng/wp-content/uploads/2019/05/DTN-18-05-2019-355x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/DTN-18-05-2019-355x500.jpg 355w, https://dailytimes.ng/wp-content/uploads/2019/05/DTN-18-05-2019.jpg 568w" sizes="(max-width: 355px) 100vw, 355px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/daily-times-newspaper-saturday-may-18-2019/" class="title">Daily Times Newspaper, Saturday, May 18, 2019</a><div class="post-byline">May 18, 2019</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Health</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/insufficient-teachers-affecting-ctp-in-north-east/">Insufficient teachers affecting CTP in North East<img width="500" height="250" src="https://dailytimes.ng/wp-content/uploads/2019/05/ctp-500x250.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/ctp-500x250.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/05/ctp.jpg 642w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/insufficient-teachers-affecting-ctp-in-north-east/" class="title">Insufficient teachers affecting CTP in North East</a><div class="post-byline">May 17, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/cervical-cancer-kills-311-000-women-each-year-globally-who/">Cervical cancer kills 311 000 women each year globally – WHO<img width="460" height="332" src="https://dailytimes.ng/wp-content/uploads/2019/05/Cervical-cancer.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/cervical-cancer-kills-311-000-women-each-year-globally-who/" class="title">Cervical cancer kills 311 000 women each year globally – WHO</a><div class="post-byline">May 16, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-set-to-reform-healthcare-sector-minister-announces/">FG set to reform healthcare sector, minister announces<img width="380" height="500" src="https://dailytimes.ng/wp-content/uploads/2016/11/Isaac_Adewoye_dappy-380x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/11/Isaac_Adewoye_dappy-380x500.jpg 380w, https://dailytimes.ng/wp-content/uploads/2016/11/Isaac_Adewoye_dappy.jpg 600w" sizes="(max-width: 380px) 100vw, 380px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-set-to-reform-healthcare-sector-minister-announces/" class="title">FG set to reform healthcare sector, minister announces</a><div class="post-byline">May 13, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/you-can-live-fulfilled-life-with-sickle-cell-disorder-initiative/">You can live fulfilled life with sickle cell disorder – Initiative<img width="490" height="336" src="https://dailytimes.ng/wp-content/uploads/2019/05/Sickle-Cell.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/you-can-live-fulfilled-life-with-sickle-cell-disorder-initiative/" class="title">You can live fulfilled life with sickle cell disorder – Initiative</a><div class="post-byline">May 12, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/what-nigeria-needs-to-achieve-universal-health-coverage-lasuth-cmd-others/">What Nigeria needs to achieve Universal Health Coverage &#8211; LASUTH CMD, others<img width="344" height="385" src="https://dailytimes.ng/wp-content/uploads/2019/05/Adetokunbo-Fabamwo.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/what-nigeria-needs-to-achieve-universal-health-coverage-lasuth-cmd-others/" class="title">What Nigeria needs to achieve Universal Health Coverage &#8211; LASUTH CMD, others</a><div class="post-byline">May 11, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/s-court-justices-operate-independently-cant-be-intimidated-says-ag-cjn/">S&#8217; Court justices operate independently, can&#8217;t be intimidated, says Ag. CJN<img width="500" height="457" src="https://dailytimes.ng/wp-content/uploads/2019/03/Tanko-Muhammad-500x457.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2019/03/Tanko-Muhammad-500x457.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/03/Tanko-Muhammad.jpg 652w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/s-court-justices-operate-independently-cant-be-intimidated-says-ag-cjn/" class="title">S&#8217; Court justices operate independently, can&#8217;t be intimidated, says Ag. CJN</a><div class="post-byline">May 10, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-usaid-sign-agreement-to-accelerate-tb-response/">FG, USAID sign agreement to accelerate TB response<img width="500" height="326" src="https://dailytimes.ng/wp-content/uploads/2016/12/Tuberculosis-690x450-500x326.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/12/Tuberculosis-690x450-500x326.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/12/Tuberculosis-690x450.jpg 690w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-usaid-sign-agreement-to-accelerate-tb-response/" class="title">FG, USAID sign agreement to accelerate TB response</a><div class="post-byline">May 10, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/community-pharmacists-task-buhari-to-assent-to-pcn-bill/">Community pharmacists task Buhari to assent to PCN bill<img width="450" height="304" src="https://dailytimes.ng/wp-content/uploads/2019/03/Buhari.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/community-pharmacists-task-buhari-to-assent-to-pcn-bill/" class="title">Community pharmacists task Buhari to assent to PCN bill</a><div class="post-byline">May 7, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/the-role-of-parliamentarians-in-sdgs-monitoring-by-imo-gov-elect-emeka-ihedioha/">The role of parliamentarians in SDGs monitoring, by  Imo Gov-elect, Emeka Ihedioha<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2018/08/Emeka-Ihedioha-500x375.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/Emeka-Ihedioha-500x375.png 500w, https://dailytimes.ng/wp-content/uploads/2018/08/Emeka-Ihedioha.png 533w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/the-role-of-parliamentarians-in-sdgs-monitoring-by-imo-gov-elect-emeka-ihedioha/" class="title">The role of parliamentarians in SDGs monitoring, by  Imo Gov-elect, Emeka Ihedioha</a><div class="post-byline">May 6, 2019</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/how-to-stem-exodus-of-doctors-by-stakeholders/">How to stem exodus of doctors, by stakeholders<img width="500" height="298" src="https://dailytimes.ng/wp-content/uploads/2017/07/Resident-Doctors-500x298.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/07/Resident-Doctors-500x298.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/07/Resident-Doctors.jpg 660w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/how-to-stem-exodus-of-doctors-by-stakeholders/" class="title">How to stem exodus of doctors, by stakeholders</a><div class="post-byline">May 4, 2019</div></div></div></li></ul></div></section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home"><img width="260" height="97" src="https://dailytimes.ng/wp-content/uploads/2018/08/newdtn.jpg" class="custom-logo" alt="Daily Times Nigeria" /></a><section id="custom_html-8" class="widget_text custom-add-slot"><div class="textwidget custom-html-widget">



<figure class="wp-block-image"><img src="https://dailytimes.ng/wp-content/uploads/2019/02/ZENITH-BANK-ONLINE-ADVERT-966-Babe-320x100.gif" alt="" class="wp-image-225353"/></figure>



</div></section></div>                <ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/DailyTimesNGR">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/dailytimesng/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>        
        <div class="menu-footerr-container"><ul id="menu-footerr" class="menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-123566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123566"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-118917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118917"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-233503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233503"><a href="https://dailytimes.ng/disclaimer/">Disclaimer</a></li>
<li id="menu-item-233507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233507"><a href="https://dailytimes.ng/contact/">Contact</a></li>
</ul></div>        
    </div>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->




<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rounded  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.ng%2Fbuhari-expresses-shock-at-katsina-killings%2F&t=Buhari+expresses+shock+at+Katsina+killings" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Buhari+expresses+shock+at+Katsina+killings&url=https%3A%2F%2Fdailytimes.ng%2Fbuhari-expresses-shock-at-katsina-killings%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div>  <div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom">
    <div class="moove-gdpr-info-bar-container">
      <div class="moove-gdpr-info-bar-content">
        <div class="moove-gdpr-cookie-notice">
  <p>This website uses cookies to provide you with the best browsing experience.</p><p>Find out more or adjust your <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div>
<!--  .moove-gdpr-cookie-notice -->        <div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-infobar-allow-all" rel="nofollow">Accept</button>
  </div>
<!--  .button-container -->      </div>
      <!-- moove-gdpr-info-bar-content -->
    </div>
    <!-- moove-gdpr-info-bar-container -->
  </div>
  <!-- #moove_gdpr_cookie_info_bar  -->
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/mission-news/js/build/production.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","post_id":"235050","plugin_dir":"https:\/\/dailytimes.ng\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"force_reload":"false","is_single":"1","current_user":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/gdpr-cookie-compliance/dist/scripts/main.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<style>
    #moove_gdpr_cookie_modal,#moove_gdpr_cookie_info_bar,.gdpr_cookie_settings_shortcode_content{font-family:Nunito,sans-serif}#moove_gdpr_save_popup_settings_button{background-color:#373737;color:#fff}#moove_gdpr_save_popup_settings_button:hover{background-color:#000}#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton,#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton{background-color:#0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green{background-color:#0C4DA2;border-color:#0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton:hover,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green:hover{background-color:#fff;color:#0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon{background-color:#0C4DA2;border:1px solid #0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon:hover{color:#0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li:hover a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li:hover button{color:#000}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .gdpr-acc-link{line-height:0;font-size:0;color:transparent;position:absolute}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close:hover i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-tab-main .moove-gdpr-tab-main-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content span.change-settings-button:hover{color:#0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button{color:#000}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button i{color:#000}#moove_gdpr_cookie_modal.lity-hide{display:none}</style><!-- V1 -->
<div id="moove_gdpr_cookie_modal" class="lity-hide">
  <div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
    <a href="#" class="moove-gdpr-modal-close" rel="nofollow"><span class="gdpr-icon moovegdpr-arrow-close"></span></a>
    <div class="moove-gdpr-modal-left-content">
      <div class="moove-gdpr-company-logo-holder">
  <img src="https://dailytimes.ng/wp-content/plugins/gdpr-cookie-compliance/dist/images/gdpr-logo.png" alt="Daily Times Nigeria" class="img-responsive" />
</div>
<!--  .moove-gdpr-company-logo-holder -->      <ul id="moove-gdpr-menu">
        <li class="menu-item-on menu-item-privacy_overview menu-item-selected">
  <button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-privacy-overview"></span> <span class="gdpr-nav-tab-title">Privacy Overview</span></button>
</li>

  <li class="menu-item-strict-necessary-cookies menu-item-off">
    <button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-strict-necessary"></span> <span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span></button>
  </li>




      </ul>
      <div class="moove-gdpr-branding-cnt">
  
    <a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener" class='moove-gdpr-branding'>Powered by GDPR plugin</a>
    </div>
<!--  .moove-gdpr-branding -->    </div>
    <!--  .moove-gdpr-modal-left-content -->
    <div class="moove-gdpr-modal-right-content">
      <div class="moove-gdpr-modal-title">
         
      </div>
      <!-- .moove-gdpr-modal-ritle -->
      <div class="main-modal-content">

        <div class="moove-gdpr-tab-content">
          <div id="privacy_overview" class="moove-gdpr-tab-main">
      <span class="tab-title">Privacy Overview</span>
    <div class="moove-gdpr-tab-main-content">
  	<p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognising you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p>
  </div>
  <!--  .moove-gdpr-tab-main-content -->
</div>
<!-- #privacy_overview -->            <div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">Strictly Necessary Cookies</span>
    <div class="moove-gdpr-tab-main-content">
      <p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p>
      <div class="moove-gdpr-status-bar ">
        <form>
          <fieldset>
            <label class='gdpr-acc-link' for="moove_gdpr_strict_cookies" >disable</label>
            <label class="switch">                            
              <input type="checkbox"  value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies">
              <span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
            </label>
          </fieldset>
        </form>
      </div>
      <!-- .moove-gdpr-status-bar -->
              <div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;">
          <p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p>
        </div>
        <!--  .moove-gdpr-tab-main-content -->
                                              
    </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
  <!-- #strict-necesarry-cookies -->
                                      </div>
        <!--  .moove-gdpr-tab-content -->
      </div>
      <!--  .main-modal-content -->
      <div class="moove-gdpr-modal-footer-content">
        <div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-modal-allow-all button-visible" rel="nofollow">Enable All</button>
  <button class="mgbutton moove-gdpr-modal-save-settings button-visible" rel="nofollow">Save Settings</button>
</div>
<!--  .moove-gdpr-button-holder -->      </div>
      <!--  .moove-gdpr-modal-footer-content -->
    </div>
    <!--  .moove-gdpr-modal-right-content -->

    <div class="moove-clearfix"></div>

  </div>
  <!--  .moove-gdpr-modal-content -->
</div>
<!-- #moove_gdpr_cookie_modal  -->
</body>
</html>