<!DOCTYPE html>

<html lang="en-GB">

<head>
	<title>Buhari counters Oshiomhole, insists aggrieved members can go to court</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Top News 1.12" />
		<script type="text/javascript">
		var ajaxurl = 'https://dailytimes.ng/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="President Muhammadu Buhari has countered the National Chairman of the All Progressives Congress (APC) on the aggrieved members of the party, stressing that if anyone is displeased with the way and manner anything has been done, and feels deprived of his/her rights, then such a person is at liberty to approach the courts for redress."/>
<link rel="canonical" href="https://dailytimes.ng/buhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="President Muhammadu Buhari has countered the National Chairman of the All Progressives Congress (APC) on the aggrieved members of the party, stressing that if anyone is displeased with the way and manner anything has been done, and feels deprived of his/her rights, then such a person is at liberty to approach the courts for redress." />
<meta name="twitter:title" content="Buhari counters Oshiomhole, insists aggrieved members can go to court" />
<meta name="twitter:site" content="@dailytimengr" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2018/10/buhari4.png" />
<meta name="twitter:creator" content="@dailytimengr" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Buhari counters Oshiomhole, insists aggrieved members can go to court Comments Feed" href="https://dailytimes.ng/buhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://dailytimes.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://dailytimes.ng/wp-admin/css/color-picker.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://dailytimes.ng/wp-content/plugins/any-news-ticker/styles/ticker-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dailytimes.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='fmgc-css-css'  href='https://dailytimes.ng/wp-content/plugins/footer-mega-grid-columns/css/fmgc-css.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sfwa_cdn_fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfwa_style-css'  href='https://dailytimes.ng/wp-content/plugins/podamibe-simple-footer-widget-area/assets/css/sfwa.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://dailytimes.ng/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailytimes.ng/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://dailytimes.ng/wp-content/themes/mission-news/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://dailytimes.ng/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://dailytimes.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Daily Times Nigeria","site_url":"https:\/\/dailytimes.ng","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/any-news-ticker/js/jquery.ticker.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/wp-subscribe-form/includes/js/sfba-form-ajax.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p7H7un-UZO' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fbuhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fbuhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court%2F&#038;format=xml" />
	<script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery('#js-news').ticker({
                speed: 0.15,
                htmlFeed: true,
                fadeInSpeed: 300,
                titleText: 'Latest News'
            });

        });
	</script>

	
    <style type="text/css">
        .ticker-title{
            color: ;
            background: ;
        }
        .ticker-wrapper.has-js{
            border-radius: px;
            background-color: ;
        }
        .ticker,.ticker-content{
            background-color: ;
        }
        .ticker-content a{
            color: ;
        }
        .ticker-swipe {
            background-color: ;
        }

    </style>

<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.tptn_date {
    font-size: 11px;
    font-weight: bold;
	color: #2025208a;
}



.tptn_list_count {
    font-size: 11px;
    font-weight: bold;
	color: #2025208a;
}



.post-byline, .widget_recent_entries .post-date, .widget_rss .rss-date {
    color: #2025208a;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.ticker-wrapper.has-js {
    
    border-radius: 0px;
    
    background-color: #cccccc80;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">



































































































</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.tagline {
    font-size: .6em;
   
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.top-nav {
	margin: 0 auto!important; 
	max-width: 100%!important;
	height:100%important;
	background-color:#ccc!important;
   padding: 20px;
}
.top-nav li a {
	color:#fff;
}
.top-nav .sub-menu li a {
	color:#fff;
	background-color:#234266;
}
.top-nav .sub-menu li a:hover {
	color:#000;
	background-color:#ddd;
}
.top-nav li li a:hover {
	color:#ccc;
	background-color: #000 ;
}
.top-nav li:hover > a,
.top-nav li a:hover {
	color: #234266;
	background-color: #ccc;
 
}
.top-nav .current_page_item > a,
.top-nav .current_page_ancestor > a,
.top-nav .current-menu-item > a,
.top-nav .current-menu-ancestor > a {
	color: #fff !important;
	font-style: normal !important;
	background-color: #C00!important;
}
.top-nav .menu-toggle:hover { /*this changes the mini menu hover feature*/
	background-color: #234266 !important;
  
  </style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.title-container {
 
    padding-top: 15px;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-title {
   float: left;
  font-size: 0.975em;
    line-height: 1.386;
  display: block;
    font-family: "PT Serif", serif;
  
}


.pt-cv-title a {
   color:  #3f4244
     
}

.widget-area-after-first-post {
    text-align: left;
}




.widget-title {
    font-family: "PT Sans", sans-serif;
    font-weight: 700;
    color: #666666;
      margin-top: 2.125em;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-readmore {
    color: #000 !important;
    background-color: transparent !important;
    border: none !important;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.wppsac-clearfix {
   border-top: solid 1px #DCDCDC;
    border-bottom: solid 1px #DCDCDC;
    padding-top: 25px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.menu-secondary-items li {
    font-size: 18px;
    font-weight: bold;
}


.menu-secondary-items li.current-menu-item > a, .menu-secondary-items li.current-menu-ancestor > a {
    text-decoration: none;
    padding-left: 2px;
    padding-right: 2px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-wrapper .pagination>.active>a, .pt-cv-wrapper .pagination>.active>a:focus, .pt-cv-wrapper .pagination>.active>a:hover, .pt-cv-wrapper .pagination>.active>span, .pt-cv-wrapper .pagination>.active>span:focus, .pt-cv-wrapper .pagination>.active>span:hover {
    
    background-color: #f00;

}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.recent-post-slider .recentpost-categories ul.post-categories li:nth-child(4n+1) a {
    background: #f00;
}


.post-categories{
font-style: normal;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-view .pt-cv-title {
     margin-bottom: 1px; 
}

.pt-cv-meta-fields {
    float: left;
    clear: both;
  color: #666666;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
split-6-layout .wcolumn {
    width: 133px;
    
}


.site-index2 .split-7-layout .wcolumn {
   margin: 5px;
    float: left;
}
.split-7-layout {
   padding: 15px;
    float: left;
  margin-bottom:50px;
}

 .wcolumn {
   padding: 15px;
    float: left;
}



.ls {
    font-size: 14px;
    font-size: 0.875rem;
    line-height: 16px;
    line-height: 1rem;
    font-weight: 500;
    font-style: normal;
    font-family: "nyt-franklin",arial,helvetica,sans-serif;
  list-style:none;
  margin: 0 0 8px
}


.uls {
   margin: 0;
}

.site-footer .site-title {
   
    display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
a:link {
    color: #000;
}

a:visited {
    color: #326891;
}

a:link {
    text-decoration: none;
    /* color: #326891; */
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.ticker-controls li {
    
    display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
    #mysticky-nav .myfixed {
	border-bottom: solid 1px #DCDCDC;
    padding-bottom: 5px;
    padding-top: 5px;
 
}




</style>
<!-- end Simple Custom CSS and JS -->

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-37304544-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9; background-color: #f7f5e7;}.myfixed { margin: 0 auto!important; max-width: 100%!important; height:100%important; background-color:#ccc!important; } .myfixed li a { color:#fff; } .myfixed .sub-menu li a { color:#fff; background-color:#234266; } .myfixed .sub-menu li a:hover { color:#000; background-color:#ddd; } .myfixed li li a:hover { color:#ccc; background-color: #000 ; } .myfixed li:hover > a, .myfixed li a:hover { color: #234266; background-color: #ccc; } .myfixed .current_page_item > a, .myfixed .current_page_ancestor > a, .myfixed .current-menu-item > a, .myfixed .current-menu-ancestor > a { color: #fff !important; font-style: normal !important; background-color: #C00!important; } .myfixed .menu-toggle:hover { /*this changes the mini menu hover feature*/ background-color: #234266 !important;</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://dailytimes.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Buhari counters Oshiomhole, insists aggrieved members can go to court" />
<meta property="og:url" content="https://dailytimes.ng/buhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court/" />
<meta property="og:description" content="&#8230;Approves enhanced salary structure for police President Muhammadu Buhari has countered the National Chairman of the All Progressives Congress (APC) on the aggrieved members of the party, str…" />
<meta property="article:published_time" content="2018-11-27T02:53:19+00:00" />
<meta property="article:modified_time" content="2018-11-27T02:11:47+00:00" />
<meta property="og:site_name" content="Daily Times Nigeria" />
<meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2018/10/buhari4.png" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="429" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@desiblaque" />
<meta name="twitter:site" content="@desiblaque" />
<meta name="twitter:text:title" content="Buhari counters Oshiomhole, insists aggrieved members can go to court" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2018/10/buhari4.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="sfwarea-plugins-css">.footer-information { background-color : #cccccc;}</style><link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
			<style type="text/css" id="wp-custom-css">
				 .design-credit {
    
    display: none;
}



.menu-primary {

    display: none;
}
.site-title {
	text-align: left;
}
.top-advert{
	float: right;
}
@media only screen and (max-width: 799px) {
	.site-title a{
		width: 100%;
		margin-bottom: 15px;
	}
    .top-advert{
			text-align: center;
      width: 100%;
			margin-bottom: 15px;
    }
	
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body id="mission-news" class="post-template-default single single-post postid-219096 single-format-standard wp-custom-logo layout-double wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Daily Times Nigeria</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://dailytimes.ng">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-89138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138"><a href="//dailytimes.ng/">Home</a></li>
<li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46017"><a href="https://dailytimes.ng/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li>
	<li id="menu-item-121318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li>
	<li id="menu-item-88497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
	<li id="menu-item-88493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
	<li id="menu-item-88472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li>
	<li id="menu-item-88606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
	<li id="menu-item-88495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
	<li id="menu-item-88610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
	<li id="menu-item-182152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152"><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
	<li id="menu-item-92027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
	<li id="menu-item-182151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151"><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
	<li id="menu-item-172061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061"><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
	<li id="menu-item-92982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
	<li id="menu-item-88463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
	<ul class="sub-menu">
		<li id="menu-item-88471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-120135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
	<li id="menu-item-88570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
	<li id="menu-item-46029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
	<li id="menu-item-88466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
	<li id="menu-item-88712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
	<li id="menu-item-88478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
	<li id="menu-item-88467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li>
	<li id="menu-item-88476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
	<li id="menu-item-90233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
	<li id="menu-item-90681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
	<li id="menu-item-88572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88572"><a href="https://dailytimes.ng/category/labour-2/">Labour</a></li>
	<li id="menu-item-88573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
	<li id="menu-item-88607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-88608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
	<li id="menu-item-88609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
	<li id="menu-item-88571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
	<li id="menu-item-88605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sport</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
	<li id="menu-item-88574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
	<li id="menu-item-88714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
	<li id="menu-item-88498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
	<li id="menu-item-88713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88713"><a href="https://dailytimes.ng/category/sports-interviews/">Sports Interviews</a></li>
</ul>
</li>
<li id="menu-item-46030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li>
	<li id="menu-item-88475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-88465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-88708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-88715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
</ul>
</li>
<li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
	<li id="menu-item-88469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li id="menu-item-185892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li id="menu-item-88462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88462"><a href="https://dailytimes.ng/category/dt-now/">DTNOW</a></li>
<li id="menu-item-88632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88632"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/DailyTimesNGR">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/dailytimesng/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="260" height="97" src="https://dailytimes.ng/wp-content/uploads/2018/08/newdtn.jpg" class="custom-logo" alt="Daily Times Nigeria" itemprop="logo" /></a></div><p class="date">November 27, 2018</p><p class="tagline">Breaking News | Politics | Sport | Business | Entertainment</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <div class="menu-unset"><ul><li class="page_item page-item-62558"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li><li class="page_item page-item-123959"><a href="https://dailytimes.ng/about-nigeria/">About Nigeria</a></li><li class="page_item page-item-62562"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li><li class="page_item page-item-218505"><a href="https://dailytimes.ng/amp-home-page/">Amp Home page</a></li><li class="page_item page-item-123804"><a href="https://dailytimes.ng/associations-professional-bodies/">Associations &#038; Professional Bodies</a></li><li class="page_item page-item-161326"><a href="https://dailytimes.ng/ategsoft/">Ategsoft</a></li><li class="page_item page-item-123966"><a href="https://dailytimes.ng/banking-money-taxes-nigeria/">Banking, Money and Taxes in Nigeria</a></li><li class="page_item page-item-139712"><a href="https://dailytimes.ng/browse-submissions/">Browse Submissions</a></li><li class="page_item page-item-3424"><a href="https://dailytimes.ng/contact/">Contact</a></li><li class="page_item page-item-123970"><a href="https://dailytimes.ng/cost-living-nigeria/">Cost of Living in Nigeria</a></li><li class="page_item page-item-169897"><a href="https://dailytimes.ng/daily-times-homepage/">Daily Times Homepage</a></li><li class="page_item page-item-118904 page_item_has_children"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/">Daily Times Nigeria Newspaper</a></li><li class="page_item page-item-187859"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper-90-years/">Daily Times Nigeria Newspaper 90 years</a></li><li class="page_item page-item-123964"><a href="https://dailytimes.ng/doing-business-in-nigeria/">Doing Business in Nigeria</a></li><li class="page_item page-item-185573"><a href="https://dailytimes.ng/dtn-video/">DTN Video</a></li><li class="page_item page-item-123963"><a href="https://dailytimes.ng/essential-info-nigeria/">Essential Info for Nigeria</a></li><li class="page_item page-item-123806"><a href="https://dailytimes.ng/government-websites/">Government Websites</a></li><li class="page_item page-item-123968"><a href="https://dailytimes.ng/healthcare-in-nigeria/">Healthcare in Nigeria</a></li><li class="page_item page-item-123805"><a href="https://dailytimes.ng/media/">Media</a></li><li class="page_item page-item-185879"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria Live Stream</a></li><li class="page_item page-item-123747"><a href="https://dailytimes.ng/nigerian-banks/">Nigerian Banks</a></li><li class="page_item page-item-118477"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-123853"><a href="https://dailytimes.ng/schools-in-nigeria/">Schools In Nigeria</a></li><li class="page_item page-item-139711"><a href="https://dailytimes.ng/submission-confirmed/">Submission Confirmed</a></li><li class="page_item page-item-3362"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li><li class="page_item page-item-139713"><a href="https://dailytimes.ng/testpage/">testpage</a></li><li class="page_item page-item-139693"><a href="https://dailytimes.ng/times-hero-award/">Times Hero Award</a></li><li class="page_item page-item-123803"><a href="https://dailytimes.ng/trade-economic-links/">Trade &#038; Economic Links</a></li><li class="page_item page-item-124041"><a href="https://dailytimes.ng/transport-driving-nigeria/">Transport and Driving in Nigeria</a></li><li class="page_item page-item-123568"><a href="https://dailytimes.ng/useful-links-resources/">Useful Links &#038; Resources</a></li><li class="page_item page-item-122169"><a href="https://dailytimes.ng/video/">Video</a></li><li class="page_item page-item-123971"><a href="https://dailytimes.ng/visas-for-nigeria/">Visas for Nigeria</a></li><li class="page_item page-item-120426"><a href="https://dailytimes.ng/what-do-you-need/">What Do You Need?</a></li><li class="page_item page-item-372"><a href="https://dailytimes.ng/daily-times-nigerian-newspaper-breaking-news/">Daily Times Nigeria</a></li></ul></div></div>
			</div>
		</header>
					<aside class="widget-area widget-area-below-header" id="below-header" role="complementary">
		
    <script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery("#js-newsticker_id").ticker({
                speed:.,
                controls:,
                pauseOnItems:2000,
                fadeInSpeed :600,
                fadeOutSpeed: 300,
                titleText: ""
            });
        });
    </script>
        
    <ul id="js-newsticker_id" class="js-hidden">		<li class="news-item"><a href="https://dailytimes.ng/daily-times-newspaper-tuesday-november-27-2018/">Daily Times Newspaper, Tuesday, November 27, 2018</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/judge-to-social-media-bloggers-spread-wrong-news-go-to-jail/">Judge to social media bloggers: Spread wrong news, go to jail</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/imbibe-fiscal-discipline-cut-overhead-costs-fg-tells-states/">Imbibe fiscal discipline, cut overhead costs, FG tells states</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/cj-reassigns-efcc-suits-from-justice-nyako-to-justice-ojukwu/">CJ reassigns EFCC suits from Justice Nyako to Justice Ojukwu</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/buhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court/">Buhari counters Oshiomhole, insists aggrieved members can go to court</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/fg-seeks-inclusive-economic-growth-to-tackle-infrastructure-challenges/">FG seeks inclusive economic growth to tackle infrastructure challenges</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/fg-confirms-1640-suspected-cases-of-yellow-fever/">FG confirms 1,640 suspected cases of Yellow fever</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/polio-northern-states-sign-mou-to-strengthen-routine-immunisation/">Polio: Northern states sign MoU to strengthen routine immunisation</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/efcc-arraigns-smeda-deputy-director-for-n700m-fraud/">EFCC arraigns SMEDA Deputy Director for N700m fraud</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/peace-in-nass-necessary-for-national-progress-says-saraki/">Peace in NASS necessary for national progress, says Saraki</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/pdp-demands-nass-investigation-on-killing-of-soldiers/">PDP demands NASS investigation on killing of soldiers</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/apc-charged-to-emulate-atikus-support-for-nigerian-military/">APC charged to emulate Atiku&#8217;s support for Nigerian military</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/efcc-arraigns-cooperative-members-for-n33m-fraud/">EFCC arraigns cooperative members for N33m fraud</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/unn-graduates-11-681-graduates-over-400-ph-d-students-in-48th-convocation/">UNN graduates 11, 681 graduates, over 400 Ph.D students in 48th convocation</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/death-of-offa-robbery-suspect-sarakis-demand-for-investigation-unlawful-lawyer%e2%80%8e/">Death of Offa robbery suspect: Saraki’s demand for investigation unlawful – Lawyer‎</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/ph-building-collapse-rescue-workers-lament-inadequate-equipment-manpower/">PH building collapse: Rescue workers lament inadequate equipment, manpower</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/obaseki-presents-n175-7bn-budget-to-edo-assembly/">Obaseki presents N175.7bn Budget to Edo Assembly</a></li>;

		</ul><section id="text-32" class="widget widget_text">			<div class="textwidget"></div>
		</section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Politics</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/buhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court/">Buhari counters Oshiomhole, insists aggrieved members can go to court<img width="500" height="308" src="https://dailytimes.ng/wp-content/uploads/2018/10/buhari4-500x308.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/buhari4-500x308.png 500w, https://dailytimes.ng/wp-content/uploads/2018/10/buhari4.png 696w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/buhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court/" class="title">Buhari counters Oshiomhole, insists aggrieved members can go to court</a><div class="post-byline">November 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/pdp-demands-nass-investigation-on-killing-of-soldiers/">PDP demands NASS investigation on killing of soldiers<img width="500" height="339" src="https://dailytimes.ng/wp-content/uploads/2018/07/PDP-500x339.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/PDP-500x339.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/07/PDP.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/pdp-demands-nass-investigation-on-killing-of-soldiers/" class="title">PDP demands NASS investigation on killing of soldiers</a><div class="post-byline">November 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/apc-charged-to-emulate-atikus-support-for-nigerian-military/">APC charged to emulate Atiku&#8217;s support for Nigerian military<img width="499" height="488" src="https://dailytimes.ng/wp-content/uploads/2018/11/atiku3.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/apc-charged-to-emulate-atikus-support-for-nigerian-military/" class="title">APC charged to emulate Atiku&#8217;s support for Nigerian military</a><div class="post-byline">November 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/upp-governorship-candidate-pledges-to-create-17000-jobs-in-enugu-annually/">UPP governorship candidate pledges to create 17,000 jobs in Enugu annually<img width="473" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/11/ekene-Uzodinma-473x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/ekene-Uzodinma-473x500.png 473w, https://dailytimes.ng/wp-content/uploads/2018/11/ekene-Uzodinma.png 621w" sizes="(max-width: 473px) 100vw, 473px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/upp-governorship-candidate-pledges-to-create-17000-jobs-in-enugu-annually/" class="title">UPP governorship candidate pledges to create 17,000 jobs in Enugu annually</a><div class="post-byline">November 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/what-govt-needs-do-to-get-nigeria-out-of-rising-inflation-by-adegbenro/">What govt needs do to get Nigeria out of rising inflation, by Adegbenro<img width="333" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/11/Rewane-Adegbenro-333x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/Rewane-Adegbenro-333x500.png 333w, https://dailytimes.ng/wp-content/uploads/2018/11/Rewane-Adegbenro.png 452w" sizes="(max-width: 333px) 100vw, 333px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/what-govt-needs-do-to-get-nigeria-out-of-rising-inflation-by-adegbenro/" class="title">What govt needs do to get Nigeria out of rising inflation, by Adegbenro</a><div class="post-byline">November 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-pdps-impending-defeat-is-sure-says-ex-ekiti-speaker-bamisile/">2019: PDP&#8217;s impending defeat is sure-says Ex-Ekiti Speaker, Bamisile<img width="220" height="220" src="https://dailytimes.ng/wp-content/uploads/2018/11/Femi-Bamisile1.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/Femi-Bamisile1.png 220w, https://dailytimes.ng/wp-content/uploads/2018/11/Femi-Bamisile1-150x150.png 150w" sizes="(max-width: 220px) 100vw, 220px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-pdps-impending-defeat-is-sure-says-ex-ekiti-speaker-bamisile/" class="title">2019: PDP&#8217;s impending defeat is sure-says Ex-Ekiti Speaker, Bamisile</a><div class="post-byline">November 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/we-want-to-create-a-nigeria-where-ordinary-people-can-rise-to-the-top-on-merit-durotoye/">We want to create a Nigeria where ordinary people can rise to the top on merit –Durotoye<img width="241" height="209" src="https://dailytimes.ng/wp-content/uploads/2018/11/Durotoye.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/we-want-to-create-a-nigeria-where-ordinary-people-can-rise-to-the-top-on-merit-durotoye/" class="title">We want to create a Nigeria where ordinary people can rise to the top on merit –Durotoye</a><div class="post-byline">November 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/apc-reconciliation-we-shall-be-fair-to-all-almakura/">APC Reconciliation: We shall be fair to all – Al’Makura<img width="500" height="334" src="https://dailytimes.ng/wp-content/uploads/2016/11/Tanko-Al-Makura-Governor-Nassarawa-State-500x334.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/11/Tanko-Al-Makura-Governor-Nassarawa-State-500x334.jpeg 500w, https://dailytimes.ng/wp-content/uploads/2016/11/Tanko-Al-Makura-Governor-Nassarawa-State.jpeg 524w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/apc-reconciliation-we-shall-be-fair-to-all-almakura/" class="title">APC Reconciliation: We shall be fair to all – Al’Makura</a><div class="post-byline">November 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/apc-to-atiku-come-clean-on-travel-ban-to-us/">APC to Atiku: Come clean on travel ban to US<img width="300" height="300" src="https://dailytimes.ng/wp-content/uploads/2018/05/atiku-abubakar.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/05/atiku-abubakar.png 300w, https://dailytimes.ng/wp-content/uploads/2018/05/atiku-abubakar-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/apc-to-atiku-come-clean-on-travel-ban-to-us/" class="title">APC to Atiku: Come clean on travel ban to US</a><div class="post-byline">November 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/presidential-debate-you-cant-delegate-responsibility-pdp-tells-buhari/">Presidential debate: You can’t delegate responsibility, PDP tells Buhari<img width="500" height="339" src="https://dailytimes.ng/wp-content/uploads/2018/07/PDP-500x339.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/PDP-500x339.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/07/PDP.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/presidential-debate-you-cant-delegate-responsibility-pdp-tells-buhari/" class="title">Presidential debate: You can’t delegate responsibility, PDP tells Buhari</a><div class="post-byline">November 26, 2018</div></div></div></li></ul></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/imbibe-fiscal-discipline-cut-overhead-costs-fg-tells-states/">Imbibe fiscal discipline, cut overhead costs, FG tells states<img width="500" height="276" src="https://dailytimes.ng/wp-content/uploads/2018/10/zainab-Ahmed-500x276.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/zainab-Ahmed-500x276.png 500w, https://dailytimes.ng/wp-content/uploads/2018/10/zainab-Ahmed.png 616w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/imbibe-fiscal-discipline-cut-overhead-costs-fg-tells-states/" class="title">Imbibe fiscal discipline, cut overhead costs, FG tells states</a><div class="post-byline">November 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-seeks-inclusive-economic-growth-to-tackle-infrastructure-challenges/">FG seeks inclusive economic growth to tackle infrastructure challenges<img width="450" height="350" src="https://dailytimes.ng/wp-content/uploads/2018/10/Zainab-Ahmed.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-seeks-inclusive-economic-growth-to-tackle-infrastructure-challenges/" class="title">FG seeks inclusive economic growth to tackle infrastructure challenges</a><div class="post-byline">November 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/obaseki-presents-n175-7bn-budget-to-edo-assembly/">Obaseki presents N175.7bn Budget to Edo Assembly<img width="500" height="274" src="https://dailytimes.ng/wp-content/uploads/2017/11/obaseki4-1-500x274.png" class="attachment-medium size-medium wp-post-image" alt="Obaseki" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/obaseki4-1-500x274.png 500w, https://dailytimes.ng/wp-content/uploads/2017/11/obaseki4-1-696x381.png 696w, https://dailytimes.ng/wp-content/uploads/2017/11/obaseki4-1.png 703w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/obaseki-presents-n175-7bn-budget-to-edo-assembly/" class="title">Obaseki presents N175.7bn Budget to Edo Assembly</a><div class="post-byline">November 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fgs-social-investment-kaduna-gets-n13-5bn-in-3-years-finance-minister/">FG&#8217;s Social Investment: Kaduna gets N13.5bn in 3 years- Finance Minister<img width="450" height="350" src="https://dailytimes.ng/wp-content/uploads/2018/10/Zainab-Ahmed.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fgs-social-investment-kaduna-gets-n13-5bn-in-3-years-finance-minister/" class="title">FG&#8217;s Social Investment: Kaduna gets N13.5bn in 3 years- Finance Minister</a><div class="post-byline">November 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/promotion-crisis-faan-boss-assures-of-resolving-labour-matters/">Promotion crisis: FAAN boss assures of resolving labour matters<img width="400" height="300" src="https://dailytimes.ng/wp-content/uploads/2017/03/Dunoma.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/03/Dunoma.jpg 400w, https://dailytimes.ng/wp-content/uploads/2017/03/Dunoma-80x60.jpg 80w, https://dailytimes.ng/wp-content/uploads/2017/03/Dunoma-265x198.jpg 265w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/promotion-crisis-faan-boss-assures-of-resolving-labour-matters/" class="title">Promotion crisis: FAAN boss assures of resolving labour matters</a><div class="post-byline">November 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/afdb-to-provide-120m-for-agricultural-transformation-in-africa/">AfDB to provide $120m for Agricultural transformation in Africa<img width="212" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/11/Krishan-Bheenick.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/afdb-to-provide-120m-for-agricultural-transformation-in-africa/" class="title">AfDB to provide $120m for Agricultural transformation in Africa</a><div class="post-byline">November 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/inflation-inches-down-to-11-26-as-inflationary-pressures-loom/">Inflation inches down to 11.26% as inflationary pressures loom<img width="463" height="429" src="https://dailytimes.ng/wp-content/uploads/2018/04/nbs.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/inflation-inches-down-to-11-26-as-inflationary-pressures-loom/" class="title">Inflation inches down to 11.26% as inflationary pressures loom</a><div class="post-byline">November 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/forex-t-bills-other-turnovers-hit-n145-7trn-in-10-months/">Forex, T-bills, other turnovers hit N145.7trn in 10 months<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2017/08/Nigeria-Foreign-exchange-reserves-500x375.jpg" class="attachment-medium size-medium wp-post-image" alt="external" srcset="https://dailytimes.ng/wp-content/uploads/2017/08/Nigeria-Foreign-exchange-reserves-500x375.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/08/Nigeria-Foreign-exchange-reserves-80x60.jpg 80w, https://dailytimes.ng/wp-content/uploads/2017/08/Nigeria-Foreign-exchange-reserves-265x198.jpg 265w, https://dailytimes.ng/wp-content/uploads/2017/08/Nigeria-Foreign-exchange-reserves-534x402.jpg 534w, https://dailytimes.ng/wp-content/uploads/2017/08/Nigeria-Foreign-exchange-reserves.jpg 536w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/forex-t-bills-other-turnovers-hit-n145-7trn-in-10-months/" class="title">Forex, T-bills, other turnovers hit N145.7trn in 10 months</a><div class="post-byline">November 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-polls-cbn-reads-riot-act-to-banks-over-money-laundering/">2019 polls: CBN reads riot act to banks over money laundering<img width="374" height="215" src="https://dailytimes.ng/wp-content/uploads/2017/05/cbn.jpg" class="attachment-medium size-medium wp-post-image" alt="fake" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-polls-cbn-reads-riot-act-to-banks-over-money-laundering/" class="title">2019 polls: CBN reads riot act to banks over money laundering</a><div class="post-byline">November 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/firstgem-initiative-firstbank-promotes-female-independence-entrepreneurship/">FirstGem initiative: FirstBank promotes female independence, entrepreneurship<img width="500" height="328" src="https://dailytimes.ng/wp-content/uploads/2018/11/FirstGem-500x328.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/FirstGem-500x328.png 500w, https://dailytimes.ng/wp-content/uploads/2018/11/FirstGem.png 555w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/firstgem-initiative-firstbank-promotes-female-independence-entrepreneurship/" class="title">FirstGem initiative: FirstBank promotes female independence, entrepreneurship</a><div class="post-byline">November 21, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">World</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/uae-pardons-british-student-hedges-jailed-for-life/">UAE pardons British student Hedges jailed for life<img width="500" height="396" src="https://dailytimes.ng/wp-content/uploads/2018/11/Matthew-Hedges-500x396.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/Matthew-Hedges-500x396.png 500w, https://dailytimes.ng/wp-content/uploads/2018/11/Matthew-Hedges.png 502w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/uae-pardons-british-student-hedges-jailed-for-life/" class="title">UAE pardons British student Hedges jailed for life</a><div class="post-byline">November 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/theresa-may-wants-lawmakers-to-back-brexit-deal/">Theresa May wants lawmakers to back brexit deal<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/06/May-500x333.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/May-500x333.png 500w, https://dailytimes.ng/wp-content/uploads/2018/06/May-800x532.png 800w, https://dailytimes.ng/wp-content/uploads/2018/06/May.png 845w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/theresa-may-wants-lawmakers-to-back-brexit-deal/" class="title">Theresa May wants lawmakers to back brexit deal</a><div class="post-byline">November 25, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nissans-chairman-faces-arrest-in-japan-for-corruption/">Nissan’s Chairman faces arrest in Japan for corruption<img width="429" height="322" src="https://dailytimes.ng/wp-content/uploads/2018/11/Carlos-Ghosn.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nissans-chairman-faces-arrest-in-japan-for-corruption/" class="title">Nissan’s Chairman faces arrest in Japan for corruption</a><div class="post-byline">November 19, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/republicans-vs-democrats-us-in-historic-mid-term-poll-to-test-strength/">Republicans vs Democrats: US in historic mid-term poll to test strength<img width="500" height="251" src="https://dailytimes.ng/wp-content/uploads/2018/11/repvsdemo-500x251.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/repvsdemo-500x251.png 500w, https://dailytimes.ng/wp-content/uploads/2018/11/repvsdemo.png 652w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/republicans-vs-democrats-us-in-historic-mid-term-poll-to-test-strength/" class="title">Republicans vs Democrats: US in historic mid-term poll to test strength</a><div class="post-byline">November 7, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/donald-trump-admits-he-only-tells-the-truth-when-i-can/">Donald Trump Admits He Only Tells the Truth &#8216;When I Can&#8217;<img width="500" height="405" src="https://dailytimes.ng/wp-content/uploads/2018/11/Donald-Trump1-500x405.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/Donald-Trump1-500x405.png 500w, https://dailytimes.ng/wp-content/uploads/2018/11/Donald-Trump1.png 554w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/donald-trump-admits-he-only-tells-the-truth-when-i-can/" class="title">Donald Trump Admits He Only Tells the Truth &#8216;When I Can&#8217;</a><div class="post-byline">November 1, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/lion-air-crash-black-box-retrieved-after-indonesia-plane-disappears-in-sea/">Lion Air crash: Black box retrieved after Indonesia plane disappears in sea<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/11/lionaircrash-500x281.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/lionaircrash-500x281.png 500w, https://dailytimes.ng/wp-content/uploads/2018/11/lionaircrash-800x450.png 800w, https://dailytimes.ng/wp-content/uploads/2018/11/lionaircrash.png 880w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/lion-air-crash-black-box-retrieved-after-indonesia-plane-disappears-in-sea/" class="title">Lion Air crash: Black box retrieved after Indonesia plane disappears in sea</a><div class="post-byline">November 1, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/buhari-congratulates-bolsaro-brazils-president-elect/">Buhari congratulates Bolsaro, Brazil&#8217;s President-elect<img width="500" height="481" src="https://dailytimes.ng/wp-content/uploads/2018/10/Jair-Bolsonaro-500x481.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/Jair-Bolsonaro-500x481.png 500w, https://dailytimes.ng/wp-content/uploads/2018/10/Jair-Bolsonaro.png 737w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/buhari-congratulates-bolsaro-brazils-president-elect/" class="title">Buhari congratulates Bolsaro, Brazil&#8217;s President-elect</a><div class="post-byline">October 31, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/russian-chinese-spies-hack-trumps-phone/">Russian, Chinese spies hack Trump’s phone<img width="240" height="240" src="https://dailytimes.ng/wp-content/uploads/2018/04/Donald-Trump.png" class="attachment-medium size-medium wp-post-image" alt="Trump trade clash dooms prospects of G7 consensus" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/Donald-Trump.png 240w, https://dailytimes.ng/wp-content/uploads/2018/04/Donald-Trump-150x150.png 150w" sizes="(max-width: 240px) 100vw, 240px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/russian-chinese-spies-hack-trumps-phone/" class="title">Russian, Chinese spies hack Trump’s phone</a><div class="post-byline">October 25, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/khashoggis-body-likely-well-saudi-consulate/">Khashoggi’s body likely in well at Saudi consulate<img width="500" height="338" src="https://dailytimes.ng/wp-content/uploads/2018/10/Jamal-Khashoggi-500x338.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/Jamal-Khashoggi-500x338.png 500w, https://dailytimes.ng/wp-content/uploads/2018/10/Jamal-Khashoggi.png 554w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/khashoggis-body-likely-well-saudi-consulate/" class="title">Khashoggi’s body likely in well at Saudi consulate</a><div class="post-byline">October 25, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/us-secret-service-intercepts-explosive-packages-sent-obama-clinton/">US secret service intercepts ‘explosive packages’ sent to Obama, Clinton<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2017/12/obamaclinton-500x281.png" class="attachment-medium size-medium wp-post-image" alt="Obama" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/obamaclinton-500x281.png 500w, https://dailytimes.ng/wp-content/uploads/2017/12/obamaclinton-800x450.png 800w, https://dailytimes.ng/wp-content/uploads/2017/12/obamaclinton-696x392.png 696w, https://dailytimes.ng/wp-content/uploads/2017/12/obamaclinton-1068x601.png 1068w, https://dailytimes.ng/wp-content/uploads/2017/12/obamaclinton-747x420.png 747w, https://dailytimes.ng/wp-content/uploads/2017/12/obamaclinton.png 1440w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/us-secret-service-intercepts-explosive-packages-sent-obama-clinton/" class="title">US secret service intercepts ‘explosive packages’ sent to Obama, Clinton</a><div class="post-byline">October 25, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Editorial</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/minimum-wage-govs-and-n30000-demand/">Minimum wage, Govs and  N30,000 demand<img width="402" height="303" src="https://dailytimes.ng/wp-content/uploads/2017/02/Labour.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/02/Labour.jpg 402w, https://dailytimes.ng/wp-content/uploads/2017/02/Labour-80x60.jpg 80w" sizes="(max-width: 402px) 100vw, 402px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/minimum-wage-govs-and-n30000-demand/" class="title">Minimum wage, Govs and  N30,000 demand</a><div class="post-byline">November 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigerians-2019-polls-and-political-campaigns/">Nigerians, 2019 polls and political campaigns<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigerians-2019-polls-and-political-campaigns/" class="title">Nigerians, 2019 polls and political campaigns</a><div class="post-byline">November 19, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/need-to-overhaul-nations-security-architecture/">Need to overhaul nation&#8217;s security architecture<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/need-to-overhaul-nations-security-architecture/" class="title">Need to overhaul nation&#8217;s security architecture</a><div class="post-byline">November 18, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ambodes-sportsmanship-in-defeat-and-lesson-for-politicians/">Ambode’s sportsmanship in defeat and lesson for politicians<img width="500" height="466" src="https://dailytimes.ng/wp-content/uploads/2018/04/ambode4-500x466.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/ambode4-500x466.png 500w, https://dailytimes.ng/wp-content/uploads/2018/04/ambode4.png 531w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ambodes-sportsmanship-in-defeat-and-lesson-for-politicians/" class="title">Ambode’s sportsmanship in defeat and lesson for politicians</a><div class="post-byline">November 1, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/rape-ochanyas-death-and-need-for-justice/">Rape, Ochanya&#8217;s death and need for justice<img width="500" height="470" src="https://dailytimes.ng/wp-content/uploads/2018/10/Ochanya-Ogbanje-500x470.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/rape-ochanyas-death-and-need-for-justice/" class="title">Rape, Ochanya&#8217;s death and need for justice</a><div class="post-byline">October 31, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/apc-govs-oshiomhole-party-supremacy/">APC Govs,  Oshiomhole and party supremacy<img width="232" height="217" src="https://dailytimes.ng/wp-content/uploads/2017/01/Adams-Oshiomhole.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/01/Adams-Oshiomhole.jpg 232w, https://dailytimes.ng/wp-content/uploads/2017/01/Adams-Oshiomhole-30x28.jpg 30w" sizes="(max-width: 232px) 100vw, 232px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/apc-govs-oshiomhole-party-supremacy/" class="title">APC Govs,  Oshiomhole and party supremacy</a><div class="post-byline">October 29, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-senate-gbajabiamilas-confirmation/">FG, Senate and Gbajabiamila&#8217;s confirmation<img width="481" height="451" src="https://dailytimes.ng/wp-content/uploads/2018/10/Lanre-Gbajabiamila.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-senate-gbajabiamilas-confirmation/" class="title">FG, Senate and Gbajabiamila&#8217;s confirmation</a><div class="post-byline">October 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/13-2-million-school-children-matters-arising/">13.2 million out-of-school children and matters arising<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/13-2-million-school-children-matters-arising/" class="title">13.2 million out-of-school children and matters arising</a><div class="post-byline">October 25, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/world-bank-rating-eodb-5-states-fct/">World Bank rating and EODB in 5 states, FCT<img width="481" height="415" src="https://dailytimes.ng/wp-content/uploads/2017/11/worldbank.png" class="attachment-medium size-medium wp-post-image" alt="World" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/world-bank-rating-eodb-5-states-fct/" class="title">World Bank rating and EODB in 5 states, FCT</a><div class="post-byline">October 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/time-to-stop-medical-brain-drain/">Time to stop Medical brain drain<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/time-to-stop-medical-brain-drain/" class="title">Time to stop Medical brain drain</a><div class="post-byline">October 18, 2018</div></div></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-219096 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-politics tag-apc tag-court tag-muhammadu-buhari byline-mathew-dadiya-abuja entry">
		<article>
		<div class="featured-image"><img width="696" height="429" src="https://dailytimes.ng/wp-content/uploads/2018/10/buhari4.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/buhari4.png 696w, https://dailytimes.ng/wp-content/uploads/2018/10/buhari4-500x308.png 500w" sizes="(max-width: 696px) 100vw, 696px" /></div>		<div class='post-header'>
			<h1 class='post-title'>Buhari counters Oshiomhole, insists aggrieved members can go to court</h1>
			<div class="post-byline">November 27, 2018</div>		</div>
		<div class="post-content">
			<p><strong>&#8230;Approves enhanced salary structure for police</strong><br />
President Muhammadu Buhari has countered the National Chairman of the All Progressives Congress (APC) on the aggrieved members of the party, stressing that if anyone is displeased with the way and manner anything has been done, and feels deprived of his/her rights, then such a person is at liberty to approach the courts for redress.</p>
<p>Reacting to the position of the APC which recently forbade members from dragging the party to court, the President said: “We can’t deliberately deny people of their rights.</p>
<p>We agreed that party primaries should be conducted either through direct, indirect or consensus methods, and if anyone feels unjustly treated in the process, such a person can go to court. The court should always be the last resort for the dissatisfied. For the party to outlaw the court process is not acceptable to me.”</p>
<p>The APC, in a decision ascribed to the National Working Committee (NWC), had last week threatened to punish members across the country who had dragged the party to court over various issues.</p>
<p>According to a statement, “The Party intends to activate constitutional provisions to penalise such members as their action is capable of undermining the party and hurt the party’s interest.</p>
<p>“We hereby strongly advise such members to withdraw all court cases, while approaching the appropriate party organs with a view to resolving any outstanding disputes. In addition to this, aggrieved members are urged to take full advantage of the reconciliation committees the party has put in place.</p>
<p>“APC members should understand that as a progressive party that operates on the principle of change, it is not a matter of choice to keep to the rules.”</p>
<p>In a related development, President Buhari has also advised members to work with the reconciliation committees empaneled for the six geo-political zones by the APC, and not a purported Presidential Committee on Reconciliation, stressing that the party is the only body authorised to constitute such committees.</p>
<p>Also, President Muhammadu Buhari has approved an enhanced salary structure for the Nigeria Police Force (NPF), assuring that his administration will continue to give attention to the welfare and operational needs of the police with a view to restoring its lost primacy in the internal security framework of the country.</p>
<p>Buhari made the approval on Monday during an audience with members of the Nigeria Police Service Commission and the leadership of the Nigeria Police Force on a “Thank You” visit following his approval of Rank Salary Structure Adjustment, by which salary, allowances and pension of policemen will be increased, at the State House, Abuja.</p>
<p>He regretted that the inability of the police in their constitutional role as the frontline force in the prevention of crime, had led to military involvement in the maintenance of law and order throughout the country.</p>
<p>According to the President, from Taraba to Sokoto, to the South-South, people don’t feel secure until they see the military.</p>
<p>&#8220;I am pleased to make the increase in salary and allowances in the hope that it will increase the performance index of the police and strengthen Nigeria’s internal security system,” he said.</p>
<p>He observed that the more efficient the police is, the more confident the government and citizens will be.</p>
<p>“The military should be reserved for higher tasks. The police should be able to cope well with the challenges of armed robbery, kidnapping for ransom and such crimes. In every town and village, there is the presence of the police. From all these places, they should be able to forward first class intelligence to you on which to act.”</p>
<p>“There is a need to amplify the question of more men of the police, especially given the condition we are in – emergency in the North-East, pervasive insecurity and abduction for ransom and banditry in many parts of the country.</p>
<p>I congratulate you on the success you recorded against criminals taxing people and stopping them from their farms. We are expecting more from you,” the President told the police.</p>
<p>Full-time Commissioner in the Nigeria Police Service Commission, Justice Clara Ogunbiyi (rtd), who represented the chairman, Musiliu Smith, had informed the President that the Rank Salary Structure Adjustment would enhance police welfare and morale.</p>
<p>The Inspector General of Police, Ibrahim Idris, also assured that the police would redouble efforts to ensure free, fair and credible elections throughout the country next year.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-219096" class="share-twitter sd-button share-icon no-text" href="https://dailytimes.ng/buhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-219096" class="share-facebook sd-button share-icon no-text" href="https://dailytimes.ng/buhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-219096" class="share-linkedin sd-button share-icon no-text" href="https://dailytimes.ng/buhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-219096" class="share-google-plus-1 sd-button share-icon no-text" href="https://dailytimes.ng/buhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://dailytimes.ng/buhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-219096" class="share-skype sd-button share-icon no-text" href="https://dailytimes.ng/buhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://dailytimes.ng/buhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Buhari%20counters%20Oshiomhole%2C%20insists%20aggrieved%20members%20can%20go%20to%20court%20https%3A%2F%2Fdailytimes.ng%2Fbuhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-113711247-219096-5bfcedf7c4be3' data-src='https://widgets.wp.com/likes/#blog_id=113711247&amp;post_id=219096&amp;origin=dailytimes.ng&amp;obj_id=113711247-219096-5bfcedf7c4be3' data-name='like-post-frame-113711247-219096-5bfcedf7c4be3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://dailytimes.ng/category/headlines/" title="View all posts in Headlines">Headlines</a> and <a href="https://dailytimes.ng/category/politics/" title="View all posts in Politics">Politics</a></p>			<div class="post-tags"><ul><li><a href="https://dailytimes.ng/tag/apc/" title="View all posts tagged APC">APC</a></li><li><a href="https://dailytimes.ng/tag/court/" title="View all posts tagged Court">Court</a></li><li><a href="https://dailytimes.ng/tag/muhammadu-buhari/" title="View all posts tagged Muhammadu Buhari">Muhammadu Buhari</a></li></ul></div>				<aside class="widget-area widget-area-after-post" id="after-post" role="complementary">
		<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>	</aside>
			<div class="post-author">
		<div class="avatar-container">
		<img alt='&lt;a href=&quot;https://dailytimes.ng/byline/%e2%80%8emathew-dadiya-abuja/&quot; rel=&quot;tag&quot;&gt;‎Mathew Dadiya - Abuja&lt;/a&gt;' src='https://secure.gravatar.com/avatar/d738efcbc77217d58968d4f824d4b2a5?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d738efcbc77217d58968d4f824d4b2a5?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<h3><a href="https://dailytimes.ng/byline/%e2%80%8emathew-dadiya-abuja/" rel="tag">‎Mathew Dadiya - Abuja</a></h3>
		<p></p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Headlines</span></span><a class="category-link" href="https://dailytimes.ng/category/headlines/">More posts in Headlines &raquo;</a></div><ul><li><div class="featured-image"><a href="https://dailytimes.ng/judge-to-social-media-bloggers-spread-wrong-news-go-to-jail/">Judge to social media bloggers: Spread wrong news, go to jail<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2017/09/optimized-jdov-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/09/optimized-jdov-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/09/optimized-jdov.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/09/optimized-jdov-630x420.jpg 630w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/judge-to-social-media-bloggers-spread-wrong-news-go-to-jail/" class="title">Judge to social media bloggers: Spread wrong news, go to jail</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/imbibe-fiscal-discipline-cut-overhead-costs-fg-tells-states/">Imbibe fiscal discipline, cut overhead costs, FG tells states<img width="500" height="276" src="https://dailytimes.ng/wp-content/uploads/2018/10/zainab-Ahmed-500x276.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/zainab-Ahmed-500x276.png 500w, https://dailytimes.ng/wp-content/uploads/2018/10/zainab-Ahmed.png 616w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/imbibe-fiscal-discipline-cut-overhead-costs-fg-tells-states/" class="title">Imbibe fiscal discipline, cut overhead costs, FG tells states</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/cj-reassigns-efcc-suits-from-justice-nyako-to-justice-ojukwu/">CJ reassigns EFCC suits from Justice Nyako to Justice Ojukwu<img width="500" height="372" src="https://dailytimes.ng/wp-content/uploads/2018/04/efcc-4-500x372.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/efcc-4-500x372.png 500w, https://dailytimes.ng/wp-content/uploads/2018/04/efcc-4.png 541w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/cj-reassigns-efcc-suits-from-justice-nyako-to-justice-ojukwu/" class="title">CJ reassigns EFCC suits from Justice Nyako to Justice Ojukwu</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/fg-seeks-inclusive-economic-growth-to-tackle-infrastructure-challenges/">FG seeks inclusive economic growth to tackle infrastructure challenges<img width="450" height="350" src="https://dailytimes.ng/wp-content/uploads/2018/10/Zainab-Ahmed.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><a href="https://dailytimes.ng/fg-seeks-inclusive-economic-growth-to-tackle-infrastructure-challenges/" class="title">FG seeks inclusive economic growth to tackle infrastructure challenges</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Politics</span></span><a class="category-link" href="https://dailytimes.ng/category/politics/">More posts in Politics &raquo;</a></div><ul><li><div class="featured-image"><a href="https://dailytimes.ng/pdp-demands-nass-investigation-on-killing-of-soldiers/">PDP demands NASS investigation on killing of soldiers<img width="500" height="339" src="https://dailytimes.ng/wp-content/uploads/2018/07/PDP-500x339.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/PDP-500x339.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/07/PDP.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/pdp-demands-nass-investigation-on-killing-of-soldiers/" class="title">PDP demands NASS investigation on killing of soldiers</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/apc-charged-to-emulate-atikus-support-for-nigerian-military/">APC charged to emulate Atiku&#8217;s support for Nigerian military<img width="499" height="488" src="https://dailytimes.ng/wp-content/uploads/2018/11/atiku3.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><a href="https://dailytimes.ng/apc-charged-to-emulate-atikus-support-for-nigerian-military/" class="title">APC charged to emulate Atiku&#8217;s support for Nigerian military</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/upp-governorship-candidate-pledges-to-create-17000-jobs-in-enugu-annually/">UPP governorship candidate pledges to create 17,000 jobs in Enugu annually<img width="473" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/11/ekene-Uzodinma-473x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/ekene-Uzodinma-473x500.png 473w, https://dailytimes.ng/wp-content/uploads/2018/11/ekene-Uzodinma.png 621w" sizes="(max-width: 473px) 100vw, 473px" /></a></div><a href="https://dailytimes.ng/upp-governorship-candidate-pledges-to-create-17000-jobs-in-enugu-annually/" class="title">UPP governorship candidate pledges to create 17,000 jobs in Enugu annually</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/what-govt-needs-do-to-get-nigeria-out-of-rising-inflation-by-adegbenro/">What govt needs do to get Nigeria out of rising inflation, by Adegbenro<img width="333" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/11/Rewane-Adegbenro-333x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/Rewane-Adegbenro-333x500.png 333w, https://dailytimes.ng/wp-content/uploads/2018/11/Rewane-Adegbenro.png 452w" sizes="(max-width: 333px) 100vw, 333px" /></a></div><a href="https://dailytimes.ng/what-govt-needs-do-to-get-nigeria-out-of-rising-inflation-by-adegbenro/" class="title">What govt needs do to get Nigeria out of rising inflation, by Adegbenro</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/buhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&#038;postid=219096&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=6.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=79c336426d18c69855229c7a2dc5bd27f190371b#parent=https%3A%2F%2Fdailytimes.ng%2Fbuhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 600 Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="7369419880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Tags</h2><div class="tagcloud"><a href="https://dailytimes.ng/tag/all-progressives-congress/" class="tag-cloud-link tag-link-1081 tag-link-position-1" style="font-size: 8.625pt;" aria-label="All Progressives Congress (143 items)">All Progressives Congress</a>
<a href="https://dailytimes.ng/tag/anambra-state/" class="tag-cloud-link tag-link-1224 tag-link-position-2" style="font-size: 9pt;" aria-label="Anambra State (154 items)">Anambra State</a>
<a href="https://dailytimes.ng/tag/apc/" class="tag-cloud-link tag-link-240 tag-link-position-3" style="font-size: 22pt;" aria-label="APC (1,702 items)">APC</a>
<a href="https://dailytimes.ng/tag/atiku-abubakar/" class="tag-cloud-link tag-link-963 tag-link-position-4" style="font-size: 9.875pt;" aria-label="Atiku Abubakar (183 items)">Atiku Abubakar</a>
<a href="https://dailytimes.ng/tag/boko-haram/" class="tag-cloud-link tag-link-248 tag-link-position-5" style="font-size: 13.875pt;" aria-label="Boko Haram (382 items)">Boko Haram</a>
<a href="https://dailytimes.ng/tag/buhari/" class="tag-cloud-link tag-link-249 tag-link-position-6" style="font-size: 16.125pt;" aria-label="Buhari (578 items)">Buhari</a>
<a href="https://dailytimes.ng/tag/bukola-saraki/" class="tag-cloud-link tag-link-6078 tag-link-position-7" style="font-size: 9.625pt;" aria-label="Bukola Saraki (172 items)">Bukola Saraki</a>
<a href="https://dailytimes.ng/tag/cbn/" class="tag-cloud-link tag-link-711 tag-link-position-8" style="font-size: 9.25pt;" aria-label="CBN (162 items)">CBN</a>
<a href="https://dailytimes.ng/tag/court/" class="tag-cloud-link tag-link-336 tag-link-position-9" style="font-size: 8.875pt;" aria-label="Court (152 items)">Court</a>
<a href="https://dailytimes.ng/tag/delta-state/" class="tag-cloud-link tag-link-3018 tag-link-position-10" style="font-size: 9.375pt;" aria-label="Delta state (166 items)">Delta state</a>
<a href="https://dailytimes.ng/tag/edo-state/" class="tag-cloud-link tag-link-3314 tag-link-position-11" style="font-size: 10.875pt;" aria-label="Edo State (217 items)">Edo State</a>
<a href="https://dailytimes.ng/tag/efcc/" class="tag-cloud-link tag-link-333 tag-link-position-12" style="font-size: 13.375pt;" aria-label="EFCC (345 items)">EFCC</a>
<a href="https://dailytimes.ng/tag/ekiti-state/" class="tag-cloud-link tag-link-979 tag-link-position-13" style="font-size: 11pt;" aria-label="Ekiti state (222 items)">Ekiti state</a>
<a href="https://dailytimes.ng/tag/election/" class="tag-cloud-link tag-link-302 tag-link-position-14" style="font-size: 11.75pt;" aria-label="Election (258 items)">Election</a>
<a href="https://dailytimes.ng/tag/elections/" class="tag-cloud-link tag-link-260 tag-link-position-15" style="font-size: 9.125pt;" aria-label="Elections (157 items)">Elections</a>
<a href="https://dailytimes.ng/tag/enugu-state/" class="tag-cloud-link tag-link-1332 tag-link-position-16" style="font-size: 9.5pt;" aria-label="Enugu State (167 items)">Enugu State</a>
<a href="https://dailytimes.ng/tag/federal-government/" class="tag-cloud-link tag-link-807 tag-link-position-17" style="font-size: 12.5pt;" aria-label="Federal Government (292 items)">Federal Government</a>
<a href="https://dailytimes.ng/tag/fg/" class="tag-cloud-link tag-link-845 tag-link-position-18" style="font-size: 8pt;" aria-label="FG (129 items)">FG</a>
<a href="https://dailytimes.ng/tag/goodluck-jonathan/" class="tag-cloud-link tag-link-266 tag-link-position-19" style="font-size: 8pt;" aria-label="Goodluck Jonathan (128 items)">Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/high-court/" class="tag-cloud-link tag-link-1287 tag-link-position-20" style="font-size: 12.875pt;" aria-label="High Court (318 items)">High Court</a>
<a href="https://dailytimes.ng/tag/imo-state/" class="tag-cloud-link tag-link-824 tag-link-position-21" style="font-size: 8.125pt;" aria-label="Imo State (131 items)">Imo State</a>
<a href="https://dailytimes.ng/tag/inec/" class="tag-cloud-link tag-link-241 tag-link-position-22" style="font-size: 15.625pt;" aria-label="INEC (519 items)">INEC</a>
<a href="https://dailytimes.ng/tag/jonathan/" class="tag-cloud-link tag-link-1913 tag-link-position-23" style="font-size: 8.75pt;" aria-label="Jonathan (148 items)">Jonathan</a>
<a href="https://dailytimes.ng/tag/kwara-state/" class="tag-cloud-link tag-link-3520 tag-link-position-24" style="font-size: 9.875pt;" aria-label="Kwara State (183 items)">Kwara State</a>
<a href="https://dailytimes.ng/tag/lagos/" class="tag-cloud-link tag-link-454 tag-link-position-25" style="font-size: 14.5pt;" aria-label="Lagos (423 items)">Lagos</a>
<a href="https://dailytimes.ng/tag/lagos-state/" class="tag-cloud-link tag-link-1771 tag-link-position-26" style="font-size: 14.75pt;" aria-label="Lagos State (447 items)">Lagos State</a>
<a href="https://dailytimes.ng/tag/muhammadu-buhari/" class="tag-cloud-link tag-link-2597 tag-link-position-27" style="font-size: 17.375pt;" aria-label="Muhammadu Buhari (721 items)">Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/national-assembly/" class="tag-cloud-link tag-link-554 tag-link-position-28" style="font-size: 10.125pt;" aria-label="National Assembly (190 items)">National Assembly</a>
<a href="https://dailytimes.ng/tag/nigeria/" class="tag-cloud-link tag-link-325 tag-link-position-29" style="font-size: 21.25pt;" aria-label="Nigeria (1,466 items)">Nigeria</a>
<a href="https://dailytimes.ng/tag/nigerian/" class="tag-cloud-link tag-link-853 tag-link-position-30" style="font-size: 8.875pt;" aria-label="Nigerian (151 items)">Nigerian</a>
<a href="https://dailytimes.ng/tag/nigerians/" class="tag-cloud-link tag-link-4585 tag-link-position-31" style="font-size: 12pt;" aria-label="Nigerians (268 items)">Nigerians</a>
<a href="https://dailytimes.ng/tag/nnpc/" class="tag-cloud-link tag-link-698 tag-link-position-32" style="font-size: 9.75pt;" aria-label="NNPC (176 items)">NNPC</a>
<a href="https://dailytimes.ng/tag/nollywood/" class="tag-cloud-link tag-link-88 tag-link-position-33" style="font-size: 12.75pt;" aria-label="nollywood (305 items)">nollywood</a>
<a href="https://dailytimes.ng/tag/ogun-state/" class="tag-cloud-link tag-link-3109 tag-link-position-34" style="font-size: 8.5pt;" aria-label="Ogun State (141 items)">Ogun State</a>
<a href="https://dailytimes.ng/tag/ondo-state/" class="tag-cloud-link tag-link-924 tag-link-position-35" style="font-size: 8.25pt;" aria-label="Ondo state (133 items)">Ondo state</a>
<a href="https://dailytimes.ng/tag/osun-state/" class="tag-cloud-link tag-link-1589 tag-link-position-36" style="font-size: 8pt;" aria-label="Osun State (129 items)">Osun State</a>
<a href="https://dailytimes.ng/tag/pdp/" class="tag-cloud-link tag-link-259 tag-link-position-37" style="font-size: 20.625pt;" aria-label="PDP (1,314 items)">PDP</a>
<a href="https://dailytimes.ng/tag/plateau-state/" class="tag-cloud-link tag-link-2298 tag-link-position-38" style="font-size: 8.375pt;" aria-label="Plateau State (137 items)">Plateau State</a>
<a href="https://dailytimes.ng/tag/police/" class="tag-cloud-link tag-link-694 tag-link-position-39" style="font-size: 14.5pt;" aria-label="Police (428 items)">Police</a>
<a href="https://dailytimes.ng/tag/politics/" class="tag-cloud-link tag-link-841 tag-link-position-40" style="font-size: 8.125pt;" aria-label="politics (132 items)">politics</a>
<a href="https://dailytimes.ng/tag/president-goodluck-jonathan/" class="tag-cloud-link tag-link-397 tag-link-position-41" style="font-size: 10pt;" aria-label="President Goodluck Jonathan (186 items)">President Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/president-muhammadu-buhari/" class="tag-cloud-link tag-link-10574 tag-link-position-42" style="font-size: 8.625pt;" aria-label="President Muhammadu Buhari (144 items)">President Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/rivers-state/" class="tag-cloud-link tag-link-945 tag-link-position-43" style="font-size: 9.75pt;" aria-label="Rivers state (176 items)">Rivers state</a>
<a href="https://dailytimes.ng/tag/senate/" class="tag-cloud-link tag-link-876 tag-link-position-44" style="font-size: 9.125pt;" aria-label="Senate (157 items)">Senate</a>
<a href="https://dailytimes.ng/tag/ticker/" class="tag-cloud-link tag-link-9814 tag-link-position-45" style="font-size: 18.625pt;" aria-label="ticker (911 items)">ticker</a></div>
</section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/amidst-pomp-25-year-old-chidinma-aaron-emerges-42nd-miss-nigeria/">Amidst pomp, 25-year-old Chidinma Aaron emerges 42nd Miss Nigeria<img width="500" height="309" src="https://dailytimes.ng/wp-content/uploads/2018/11/missnigeria2018-500x309.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/missnigeria2018-500x309.png 500w, https://dailytimes.ng/wp-content/uploads/2018/11/missnigeria2018-800x494.png 800w, https://dailytimes.ng/wp-content/uploads/2018/11/missnigeria2018.png 1153w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/amidst-pomp-25-year-old-chidinma-aaron-emerges-42nd-miss-nigeria/" class="title">Amidst pomp, 25-year-old Chidinma Aaron emerges 42nd Miss Nigeria</a><div class="post-byline">November 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/american-afro-pop-singer-prinxes-elam-plan-big-for-african-youths/">American Afro-pop Singer, Prinxes Elam Plan Big for African Youths<img width="401" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/11/Prinxess-Elam-401x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/Prinxess-Elam-401x500.png 401w, https://dailytimes.ng/wp-content/uploads/2018/11/Prinxess-Elam.png 419w" sizes="(max-width: 401px) 100vw, 401px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/american-afro-pop-singer-prinxes-elam-plan-big-for-african-youths/" class="title">American Afro-pop Singer, Prinxes Elam Plan Big for African Youths</a><div class="post-byline">November 25, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/my-biggest-motivation-comes-from-girls-yung-miraboi-mark/">My biggest motivation comes from girls &#8211; Yung Miraboi Mark<img width="339" height="453" src="https://dailytimes.ng/wp-content/uploads/2018/11/Yung-Miraboi.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/my-biggest-motivation-comes-from-girls-yung-miraboi-mark/" class="title">My biggest motivation comes from girls &#8211; Yung Miraboi Mark</a><div class="post-byline">November 25, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/sole-cause-of-infertility-is-fibroids-says-expert/">Sole cause of infertility is fibroids, says expert<img width="500" height="490" src="https://dailytimes.ng/wp-content/uploads/2018/11/Ibidun-Ighodalo-500x490.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/Ibidun-Ighodalo-500x490.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/11/Ibidun-Ighodalo.jpg 720w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/sole-cause-of-infertility-is-fibroids-says-expert/" class="title">Sole cause of infertility is fibroids, says expert</a><div class="post-byline">November 25, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/miss-nigeria-grand-finale-holds-tomorrow/">Miss Nigeria grand finale holds tomorrow<img width="500" height="332" src="https://dailytimes.ng/wp-content/uploads/2018/11/cross-section-of-the-finalist-500x332.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/miss-nigeria-grand-finale-holds-tomorrow/" class="title">Miss Nigeria grand finale holds tomorrow</a><div class="post-byline">November 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/afriff-ends-on-a-high-with-the-globe-award/">AFRIFF ends on a high with the globe award<img width="500" height="323" src="https://dailytimes.ng/wp-content/uploads/2018/11/AFRIFF-500x323.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/AFRIFF-500x323.png 500w, https://dailytimes.ng/wp-content/uploads/2018/11/AFRIFF.png 619w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/afriff-ends-on-a-high-with-the-globe-award/" class="title">AFRIFF ends on a high with the globe award</a><div class="post-byline">November 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/oap-yaw-releases-trailer-for-his-first-movie-smash/">OAP YAW Releases Trailer for his first movie ‘SMASH’<img width="500" height="317" src="https://dailytimes.ng/wp-content/uploads/2018/11/Yaw-500x317.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/Yaw-500x317.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/11/Yaw.jpg 700w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/oap-yaw-releases-trailer-for-his-first-movie-smash/" class="title">OAP YAW Releases Trailer for his first movie ‘SMASH’</a><div class="post-byline">November 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/asa-to-headline-spice-lifestyle-honors/">Asa to Headline Spice Lifestyle Honors<img width="500" height="300" src="https://dailytimes.ng/wp-content/uploads/2018/11/asa-500x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/asa-500x300.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/11/asa.jpg 744w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/asa-to-headline-spice-lifestyle-honors/" class="title">Asa to Headline Spice Lifestyle Honors</a><div class="post-byline">November 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/why-the-alagbara-series-is-a-must-watch-adebayo-salami-oga-bello/">Why the ‘Alagbara’ series is a must watch – Adebayo Salami ‘Oga Bello’<img width="392" height="206" src="https://dailytimes.ng/wp-content/uploads/2018/11/adebayo-salami-2.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/why-the-alagbara-series-is-a-must-watch-adebayo-salami-oga-bello/" class="title">Why the ‘Alagbara’ series is a must watch – Adebayo Salami ‘Oga Bello’</a><div class="post-byline">November 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/andxion-andrewjimmy1-the-african-son-ep/">Andxion &#8211; The African Son EP<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/11/18879915987024511328435562293418070252-500x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/18879915987024511328435562293418070252-500x500.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/11/18879915987024511328435562293418070252-150x150.jpg 150w, https://dailytimes.ng/wp-content/uploads/2018/11/18879915987024511328435562293418070252-800x800.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/11/18879915987024511328435562293418070252.jpg 1080w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/andxion-andrewjimmy1-the-african-son-ep/" class="title">Andxion &#8211; The African Son EP</a><div class="post-byline">November 24, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/super-eagles-players-get-ifeanyi-okowas-50000-for-disallowed-goals/">Super Eagles players get Ifeanyi Okowa’s $50,000 for disallowed goals<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/04/Super-Eagles-celebrate-their-goal-against-Poland-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="Win 2018 World Cup, get $24m, Pinnick tells Eagles" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/Super-Eagles-celebrate-their-goal-against-Poland-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/04/Super-Eagles-celebrate-their-goal-against-Poland.jpg 600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/super-eagles-players-get-ifeanyi-okowas-50000-for-disallowed-goals/" class="title">Super Eagles players get Ifeanyi Okowa’s $50,000 for disallowed goals</a><div class="post-byline">November 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/u20-wafu-cup-rules-knock-out-flying-eagles-stars-new-discoveries/">U20 WAFU Cup rules knock out Flying Eagles stars, new discoveries<img width="500" height="312" src="https://dailytimes.ng/wp-content/uploads/2018/11/u20-wafu-cup-500x312.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/u20-wafu-cup-500x312.png 500w, https://dailytimes.ng/wp-content/uploads/2018/11/u20-wafu-cup.png 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/u20-wafu-cup-rules-knock-out-flying-eagles-stars-new-discoveries/" class="title">U20 WAFU Cup rules knock out Flying Eagles stars, new discoveries</a><div class="post-byline">November 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/didier-drogba-announces-retirement-from-football/">Didier Drogba announces retirement from football<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2017/06/Drogba-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="Drogba" srcset="https://dailytimes.ng/wp-content/uploads/2017/06/Drogba-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/06/Drogba.jpg 800w, https://dailytimes.ng/wp-content/uploads/2017/06/Drogba-696x392.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/06/Drogba-747x420.jpg 747w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/didier-drogba-announces-retirement-from-football/" class="title">Didier Drogba announces retirement from football</a><div class="post-byline">November 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/pep-guardiola-english-premier-league-has-made-me-stronger/">Pep Guardiola: English Premier League has made me stronger<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/04/skysports-pep-guardiola-man-city-swansea_4182303-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/skysports-pep-guardiola-man-city-swansea_4182303-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/04/skysports-pep-guardiola-man-city-swansea_4182303.jpg 768w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/pep-guardiola-english-premier-league-has-made-me-stronger/" class="title">Pep Guardiola: English Premier League has made me stronger</a><div class="post-byline">November 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/awcon-im-not-yet-happy-with-falcons-thomas-dennerby/">AWCON: I’m not yet happy with Falcons – Thomas Dennerby<img width="500" height="322" src="https://dailytimes.ng/wp-content/uploads/2018/11/awconn-1-500x322.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/awconn-1-500x322.png 500w, https://dailytimes.ng/wp-content/uploads/2018/11/awconn-1.png 644w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/awcon-im-not-yet-happy-with-falcons-thomas-dennerby/" class="title">AWCON: I’m not yet happy with Falcons – Thomas Dennerby</a><div class="post-byline">November 23, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Life &amp; Times</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/imbibe-fiscal-discipline-cut-overhead-costs-fg-tells-states/">Imbibe fiscal discipline, cut overhead costs, FG tells states<img width="500" height="276" src="https://dailytimes.ng/wp-content/uploads/2018/10/zainab-Ahmed-500x276.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/10/zainab-Ahmed-500x276.png 500w, https://dailytimes.ng/wp-content/uploads/2018/10/zainab-Ahmed.png 616w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/imbibe-fiscal-discipline-cut-overhead-costs-fg-tells-states/" class="title">Imbibe fiscal discipline, cut overhead costs, FG tells states</a><div class="post-byline">November 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-seeks-inclusive-economic-growth-to-tackle-infrastructure-challenges/">FG seeks inclusive economic growth to tackle infrastructure challenges<img width="450" height="350" src="https://dailytimes.ng/wp-content/uploads/2018/10/Zainab-Ahmed.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-seeks-inclusive-economic-growth-to-tackle-infrastructure-challenges/" class="title">FG seeks inclusive economic growth to tackle infrastructure challenges</a><div class="post-byline">November 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/obaseki-presents-n175-7bn-budget-to-edo-assembly/">Obaseki presents N175.7bn Budget to Edo Assembly<img width="500" height="274" src="https://dailytimes.ng/wp-content/uploads/2017/11/obaseki4-1-500x274.png" class="attachment-medium size-medium wp-post-image" alt="Obaseki" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/obaseki4-1-500x274.png 500w, https://dailytimes.ng/wp-content/uploads/2017/11/obaseki4-1-696x381.png 696w, https://dailytimes.ng/wp-content/uploads/2017/11/obaseki4-1.png 703w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/obaseki-presents-n175-7bn-budget-to-edo-assembly/" class="title">Obaseki presents N175.7bn Budget to Edo Assembly</a><div class="post-byline">November 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fgs-social-investment-kaduna-gets-n13-5bn-in-3-years-finance-minister/">FG&#8217;s Social Investment: Kaduna gets N13.5bn in 3 years- Finance Minister<img width="450" height="350" src="https://dailytimes.ng/wp-content/uploads/2018/10/Zainab-Ahmed.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fgs-social-investment-kaduna-gets-n13-5bn-in-3-years-finance-minister/" class="title">FG&#8217;s Social Investment: Kaduna gets N13.5bn in 3 years- Finance Minister</a><div class="post-byline">November 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/promotion-crisis-faan-boss-assures-of-resolving-labour-matters/">Promotion crisis: FAAN boss assures of resolving labour matters<img width="400" height="300" src="https://dailytimes.ng/wp-content/uploads/2017/03/Dunoma.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/03/Dunoma.jpg 400w, https://dailytimes.ng/wp-content/uploads/2017/03/Dunoma-80x60.jpg 80w, https://dailytimes.ng/wp-content/uploads/2017/03/Dunoma-265x198.jpg 265w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/promotion-crisis-faan-boss-assures-of-resolving-labour-matters/" class="title">Promotion crisis: FAAN boss assures of resolving labour matters</a><div class="post-byline">November 26, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Health</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-confirms-1640-suspected-cases-of-yellow-fever/">FG confirms 1,640 suspected cases of Yellow fever<img width="400" height="400" src="https://dailytimes.ng/wp-content/uploads/2018/11/Faisal-Shuaib1.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/Faisal-Shuaib1.png 400w, https://dailytimes.ng/wp-content/uploads/2018/11/Faisal-Shuaib1-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-confirms-1640-suspected-cases-of-yellow-fever/" class="title">FG confirms 1,640 suspected cases of Yellow fever</a><div class="post-byline">November 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/polio-northern-states-sign-mou-to-strengthen-routine-immunisation/">Polio: Northern states sign MoU to strengthen routine immunisation<img width="500" height="350" src="https://dailytimes.ng/wp-content/uploads/2017/12/immunisation-500x350.png" class="attachment-medium size-medium wp-post-image" alt="immunise" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/immunisation-500x350.png 500w, https://dailytimes.ng/wp-content/uploads/2017/12/immunisation-100x70.png 100w, https://dailytimes.ng/wp-content/uploads/2017/12/immunisation-601x420.png 601w, https://dailytimes.ng/wp-content/uploads/2017/12/immunisation.png 645w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/polio-northern-states-sign-mou-to-strengthen-routine-immunisation/" class="title">Polio: Northern states sign MoU to strengthen routine immunisation</a><div class="post-byline">November 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigeria-to-vaccinate-25m-in-biggest-yellow-fever-campaign-who/">Nigeria to vaccinate 25m in biggest yellow fever campaign- WHO<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/04/who-3-500x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/who-3-500x500.png 500w, https://dailytimes.ng/wp-content/uploads/2018/04/who-3-150x150.png 150w, https://dailytimes.ng/wp-content/uploads/2018/04/who-3.png 512w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigeria-to-vaccinate-25m-in-biggest-yellow-fever-campaign-who/" class="title">Nigeria to vaccinate 25m in biggest yellow fever campaign- WHO</a><div class="post-byline">November 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/burden-of-malaria-and-its-negative-impact-on-nigeria/">Burden of malaria and its negative impact on Nigeria<img width="500" height="227" src="https://dailytimes.ng/wp-content/uploads/2017/06/mosquitor-500x227.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/06/mosquitor-500x227.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/06/mosquitor-800x363.jpg 800w, https://dailytimes.ng/wp-content/uploads/2017/06/mosquitor-696x315.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/06/mosquitor.jpg 812w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/burden-of-malaria-and-its-negative-impact-on-nigeria/" class="title">Burden of malaria and its negative impact on Nigeria</a><div class="post-byline">November 21, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/hiv-treatment-need-for-govts-to-take-ownership-as-donor-funding-dwindles/">HIV treatment: Need for govts to take ownership as donor funding dwindles<img width="500" height="381" src="https://dailytimes.ng/wp-content/uploads/2017/08/hiv-500x381.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/08/hiv-500x381.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/08/hiv-80x60.jpg 80w, https://dailytimes.ng/wp-content/uploads/2017/08/hiv-552x420.jpg 552w, https://dailytimes.ng/wp-content/uploads/2017/08/hiv.jpg 603w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/hiv-treatment-need-for-govts-to-take-ownership-as-donor-funding-dwindles/" class="title">HIV treatment: Need for govts to take ownership as donor funding dwindles</a><div class="post-byline">November 21, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/senate-committee-demands-100-release-of-health-budget/">Senate Committee demands 100% release of health Budget<img width="500" height="350" src="https://dailytimes.ng/wp-content/uploads/2017/07/senate-500x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/07/senate.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/07/senate-100x70.jpg 100w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/senate-committee-demands-100-release-of-health-budget/" class="title">Senate Committee demands 100% release of health Budget</a><div class="post-byline">November 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/unicef-urges-fg-to-make-childrens-agenda-top-priority/">UNICEF urges FG to make children&#8217;s agenda top priority<img width="500" height="312" src="https://dailytimes.ng/wp-content/uploads/2017/05/children-500x312.png" class="attachment-medium size-medium wp-post-image" alt="Corporate" srcset="https://dailytimes.ng/wp-content/uploads/2017/05/children-500x312.png 500w, https://dailytimes.ng/wp-content/uploads/2017/05/children.png 639w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/unicef-urges-fg-to-make-childrens-agenda-top-priority/" class="title">UNICEF urges FG to make children&#8217;s agenda top priority</a><div class="post-byline">November 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/international-childrens-day-unicef-calls-for-kids-protection-education/">International Children’s Day: UNICEF calls for kids’ protection, education<img width="256" height="300" src="https://dailytimes.ng/wp-content/uploads/2016/10/children-refugee-256x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/international-childrens-day-unicef-calls-for-kids-protection-education/" class="title">International Children’s Day: UNICEF calls for kids’ protection, education</a><div class="post-byline">November 17, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/half-of-africans-living-with-diabetes-says-who/">Half of Africans living with diabetes, says WHO<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/02/who-1-500x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/02/who-1-500x500.png 500w, https://dailytimes.ng/wp-content/uploads/2018/02/who-1-150x150.png 150w, https://dailytimes.ng/wp-content/uploads/2018/02/who-1.png 512w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/half-of-africans-living-with-diabetes-says-who/" class="title">Half of Africans living with diabetes, says WHO</a><div class="post-byline">November 15, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/40m-nigerians-suffering-from-mental-disorders-fg-raises-the-alarm/">40m Nigerians suffering from mental disorders, FG raises the alarm<img width="500" height="347" src="https://dailytimes.ng/wp-content/uploads/2018/11/Abdulaziz-Mashi-Abdullahi-500x347.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/11/Abdulaziz-Mashi-Abdullahi-500x347.png 500w, https://dailytimes.ng/wp-content/uploads/2018/11/Abdulaziz-Mashi-Abdullahi.png 616w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/40m-nigerians-suffering-from-mental-disorders-fg-raises-the-alarm/" class="title">40m Nigerians suffering from mental disorders, FG raises the alarm</a><div class="post-byline">November 13, 2018</div></div></div></li></ul></div></section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="260" height="97" src="https://dailytimes.ng/wp-content/uploads/2018/08/newdtn.jpg" class="custom-logo" alt="Daily Times Nigeria" itemprop="logo" /></a></div>                <ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/DailyTimesNGR">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/dailytimesng/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>    </div>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


	<div style="display:none">
	<div class="grofile-hash-map-d738efcbc77217d58968d4f824d4b2a5">
	</div>
	</div>
<footer id="sfwa_footer" class="sfwa_grid_four"><div class="footer-information"><div class="sfwa_contained"><div class="sfwa_row"><div class="sfwa_footer_area"><aside id="media_image-4" class="widget widget_media_image"><a href="https://dailytimes.ng/"><img width="250" height="88" src="https://dailytimes.ng/wp-content/uploads/2018/01/logo_dtn.jpg" class="image wp-image-191932  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footerr-container"><ul id="menu-footerr" class="menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-123566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123566"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-118917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118917"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-118919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118919"><a href="https://dailytimes.ng/contact/">Contact</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-column2-container"><ul id="menu-footer-column2" class="menu"><li id="menu-item-192008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192008"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
<li id="menu-item-192009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192009"><a href="https://dailytimes.ng/category/world/">World</a></li>
<li id="menu-item-192010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192010"><a href="https://dailytimes.ng/category/health/">Health</a></li>
<li id="menu-item-192011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192011"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-192012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192012"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Our Mailing List</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://dailytimes.ng/buhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside></div></div></div></div></footer>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dailytimes.ng\/buhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court\/":219096};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dailytimes.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"e704840738","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var option = {"mystickyClass":".top-nav","activationHeight":"0","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","mystickyTransition":"on","mysticky_disable_down":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.7'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.7'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.7'></script>
<script async="async" type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201848#ver=201848&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&postid=219096&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=79c336426d18c69855229c7a2dc5bd27f190371b#parent=https%3A%2F%2Fdailytimes.ng%2Fbuhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&postid=219096&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=79c336426d18c69855229c7a2dc5bd27f190371b#parent=https%3A%2F%2Fdailytimes.ng%2Fbuhari-counters-oshiomhole-insists-aggrieved-members-can-go-to-court%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'113711247',post:'219096',tz:'1',srv:'dailytimes.ng'} ]);
	_stq.push([ 'clickTrackerInit', '113711247', '219096' ]);
</script>

</body>
</html>