<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">

<head>
<meta name="google-site-verification" content="wUHSJmbIYMcGf4UFwG37SddlHZmn1FshiEv7h8gAIYc" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>BBNaija 2020: What Laycon said about handling fame</title>
	<meta name="description" content="Speaking to Nengi, the BBNaija finalist said although fame would make him grow as an artist, he does not want it to be affected negatively." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailytimes.ng/bbnaija-2020-what-laycon-said-about-handling-fame/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="BBNaija 2020: What Laycon said about handling fame" />
	<meta property="og:description" content="Speaking to Nengi, the BBNaija finalist said although fame would make him grow as an artist, he does not want it to be affected negatively." />
	<meta property="og:url" content="https://dailytimes.ng/bbnaija-2020-what-laycon-said-about-handling-fame/" />
	<meta property="og:site_name" content="Daily Times Nigeria" />
	<meta property="article:publisher" content="https://facebook.com/dailytimengr" />
	<meta property="article:published_time" content="2020-09-23T17:24:02+00:00" />
	<meta property="article:modified_time" content="2020-09-23T17:24:16+00:00" />
	<meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2020/09/Laycon-BB9ja-Daily-Times.jpg" />
	<meta property="og:image:width" content="225" />
	<meta property="og:image:height" content="225" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailytimengr" />
	<meta name="twitter:site" content="@dailytimengr" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailytimes.ng/#website","url":"https://dailytimes.ng/","name":"Daily Times Nigeria","description":"Breaking News | Politics | Sport | Business | Entertainment","potentialAction":[{"@type":"SearchAction","target":"https://dailytimes.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://dailytimes.ng/bbnaija-2020-what-laycon-said-about-handling-fame/#primaryimage","inLanguage":"en-GB","url":"https://dailytimes.ng/wp-content/uploads/2020/09/Laycon-BB9ja-Daily-Times.jpg","width":225,"height":225,"caption":"BBNaija 2020: What Laycon said about handling fame"},{"@type":"WebPage","@id":"https://dailytimes.ng/bbnaija-2020-what-laycon-said-about-handling-fame/#webpage","url":"https://dailytimes.ng/bbnaija-2020-what-laycon-said-about-handling-fame/","name":"BBNaija 2020: What Laycon said about handling fame","isPartOf":{"@id":"https://dailytimes.ng/#website"},"primaryImageOfPage":{"@id":"https://dailytimes.ng/bbnaija-2020-what-laycon-said-about-handling-fame/#primaryimage"},"datePublished":"2020-09-23T17:24:02+00:00","dateModified":"2020-09-23T17:24:16+00:00","author":{"@id":"https://dailytimes.ng/#/schema/person/f4c091a083a155e9bcedfc0be2c737d4"},"description":"Speaking to Nengi, the BBNaija finalist said although fame would make him grow as an artist, he does not want it to be affected negatively.","breadcrumb":{"@id":"https://dailytimes.ng/bbnaija-2020-what-laycon-said-about-handling-fame/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://dailytimes.ng/bbnaija-2020-what-laycon-said-about-handling-fame/"]}]},{"@type":"BreadcrumbList","@id":"https://dailytimes.ng/bbnaija-2020-what-laycon-said-about-handling-fame/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/","url":"https://dailytimes.ng/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/latest/","url":"https://dailytimes.ng/latest/","name":"Latest"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/bbnaija-2020-what-laycon-said-about-handling-fame/","url":"https://dailytimes.ng/bbnaija-2020-what-laycon-said-about-handling-fame/","name":"BBNaija 2020: What Laycon said about handling fame"}}]},{"@type":"Person","@id":"https://dailytimes.ng/#/schema/person/f4c091a083a155e9bcedfc0be2c737d4","name":"Olamide Francis","image":{"@type":"ImageObject","@id":"https://dailytimes.ng/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/9bb8194a0315ae358cc83f3c444dcd7e?s=96&d=mm&r=g","caption":"Olamide Francis"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; BBNaija 2020: What Laycon said about handling fame Comments Feed" href="https://dailytimes.ng/bbnaija-2020-what-laycon-said-about-handling-fame/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-optimized="1" rel='stylesheet' id='wp-block-library-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/eef07.css?50de7' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/f630a.css?eaba0' type='text/css' media='screen' />
<link data-optimized="1" rel='stylesheet' id='mks_shortcodes_css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/35c89.css?4702f' type='text/css' media='screen' />
<link data-optimized="1" rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/c054c.css?90814' type='text/css' media='all' />
<link rel='stylesheet' id='vce-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.9.4' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='vce-style-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/94008.css?a3ed7' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link data-optimized="1" rel='stylesheet' id='meks-author-widget-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/3196d.css?23bf3' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='meks-social-widget-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/3f9b8.css?ede8a' type='text/css' media='all' />
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='application/json' id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dailytimes.ng\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":335708,"token":"2dbec0e8ec","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://dailytimes.ng/?p=335708' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fbbnaija-2020-what-laycon-said-about-handling-fame%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Fbbnaija-2020-what-laycon-said-about-handling-fame%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.17" />
<style type="text/css" media="all">

</style>
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-270x270.jpg" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37304544-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37304544-1');
</script>

</head>

<body class="post-template-default single single-post postid-335708 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_4"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f0b4694b0c402e7"></script>


<div id="vce-main">

<header id="header" class="main-header">
<div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://dailytimes.ng/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimes.ng/wp-content/uploads/2020/07/dailytimes.png 2x"><source srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png 2x"><img src="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png" alt="Daily Times Nigeria"></picture></a></span></div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46017 vce-mega-cat vce-cat-31"><a href="https://dailytimes.ng/category/news/" data-mega_cat_id="31">News</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/bbnaija-2020-what-laycon-said-about-handling-fame/" title="BBNaija 2020: What Laycon said about handling fame">
			<img width="225" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/Laycon-BB9ja-Daily-Times-225x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="BBNaija 2020: What Laycon said about handling fame" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/bbnaija-2020-what-laycon-said-about-handling-fame/" title="BBNaija 2020: What Laycon said about handling fame">BBNaija 2020: What Laycon said about handling fame</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/why-timo-werner-didnt-want-to-sign-for-chelsea/" title="Why Timo Werner didn’t want to sign for Chelsea">
			<img width="183" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/Timo-Werner-183x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Why Timo Werner didn’t want to sign for Chelsea" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/why-timo-werner-didnt-want-to-sign-for-chelsea/" title="Why Timo Werner didn’t want to sign for Chelsea">Why Timo Werner didn’t want to sign for Chelsea</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/edo-election-why-ize-iyamu-might-not-appeal-election-loss/" title="Edo Election: Why Ize-Iyamu &#8216;might&#8217; not appeal election loss">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-23-at-5.13.27-PM-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Accept defeat in good faith — APC persuades Ize-Iyamu" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/edo-election-why-ize-iyamu-might-not-appeal-election-loss/" title="Edo Election: Why Ize-Iyamu &#8216;might&#8217; not appeal election loss">Edo Election: Why Ize-Iyamu &#8216;might&#8217; not appeal election loss</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/pakistan-man-buys-wife-land-on-moon-as-wedding-gift/" title="Pakistan man buys wife land on moon as wedding gift">
			<img width="296" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/05/moon-csighting.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Pakistan Man buys wife land on moon as wedding gift" srcset="https://dailytimes.ng/wp-content/uploads/2020/05/moon-csighting.jpeg 682w, https://dailytimes.ng/wp-content/uploads/2020/05/moon-csighting-500x330.jpeg 500w, https://dailytimes.ng/wp-content/uploads/2020/05/moon-csighting-568x375.jpeg 568w" sizes="(max-width: 296px) 100vw, 296px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/pakistan-man-buys-wife-land-on-moon-as-wedding-gift/" title="Pakistan man buys wife land on moon as wedding gift">Pakistan man buys wife land on moon as wedding gift</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/what-buhari-told-un-about-victims-of-terrorism-in-the-north-east/" title="What Buhari told UN about victims of terrorism in the North-East">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/Muhammadu-Buhari-Buhariiiiiiiiiiii-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="What Buhari told UN about victims of terrorism in the North-East" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/what-buhari-told-un-about-victims-of-terrorism-in-the-north-east/" title="What Buhari told UN about victims of terrorism in the North-East">What Buhari told UN about victims of terrorism in the North-East</a>
	
</li></ul></li></ul><li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019 vce-mega-cat vce-cat-32"><a href="https://dailytimes.ng/category/politics/" data-mega_cat_id="32">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/edo-election-why-ize-iyamu-might-not-appeal-election-loss/" title="Edo Election: Why Ize-Iyamu &#8216;might&#8217; not appeal election loss">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-23-at-5.13.27-PM-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Accept defeat in good faith — APC persuades Ize-Iyamu" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/edo-election-why-ize-iyamu-might-not-appeal-election-loss/" title="Edo Election: Why Ize-Iyamu &#8216;might&#8217; not appeal election loss">Edo Election: Why Ize-Iyamu &#8216;might&#8217; not appeal election loss</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/what-buhari-told-un-about-victims-of-terrorism-in-the-north-east/" title="What Buhari told UN about victims of terrorism in the North-East">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/Muhammadu-Buhari-Buhariiiiiiiiiiii-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="What Buhari told UN about victims of terrorism in the North-East" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/what-buhari-told-un-about-victims-of-terrorism-in-the-north-east/" title="What Buhari told UN about victims of terrorism in the North-East">What Buhari told UN about victims of terrorism in the North-East</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/edo-election-expelling-oshiomhole-can-lead-to-suicide-ex-pdp-chair-begs/" title="Edo Election: Expelling Oshiomhole can lead to suicide, ex-PDP chair begs">
			<img width="308" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/06/Oshiomole-680x430-1.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Edo Election: Expelling Oshiomhole can lead to suicide, ex-PDP chair begs" srcset="https://dailytimes.ng/wp-content/uploads/2020/06/Oshiomole-680x430-1.jpg 680w, https://dailytimes.ng/wp-content/uploads/2020/06/Oshiomole-680x430-1-500x316.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/06/Oshiomole-680x430-1-593x375.jpg 593w" sizes="(max-width: 308px) 100vw, 308px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/edo-election-expelling-oshiomhole-can-lead-to-suicide-ex-pdp-chair-begs/" title="Edo Election: Expelling Oshiomhole can lead to suicide, ex-PDP chair begs">Edo Election: Expelling Oshiomhole can lead to suicide, ex-PDP chair begs</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/buhari-abused-the-constitution-on-judges-appointment-justice-inyang/" title="Buhari abused the constitution on judges appointment — Justice Inyang">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/President-Buhari-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Buhari abused the constitution on judges appointment — Justice Inyang" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/buhari-abused-the-constitution-on-judges-appointment-justice-inyang/" title="Buhari abused the constitution on judges appointment — Justice Inyang">Buhari abused the constitution on judges appointment — Justice Inyang</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/no-apc-directive-against-us-say-ojudu-others/" title="No APC directive against us, say Ojudu, others">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/APC-Daily-Times-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="APC" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/no-apc-directive-against-us-say-ojudu-others/" title="No APC directive against us, say Ojudu, others">No APC directive against us, say Ojudu, others</a>
	
</li></ul></li></ul><li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46020 vce-mega-cat vce-cat-2"><a href="https://dailytimes.ng/category/entertainment/" data-mega_cat_id="2">Entertainment</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/legendary-nigerian-juju-singer-king-sunny-ade-clocks-74/" title="Legendary Nigerian juju singer King Sunny Ade clocks 74">
			<img width="348" height="195" src="https://dailytimes.ng/wp-content/uploads/2018/02/King-Sunny-Ade.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Legendary" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/legendary-nigerian-juju-singer-king-sunny-ade-clocks-74/" title="Legendary Nigerian juju singer King Sunny Ade clocks 74">Legendary Nigerian juju singer King Sunny Ade clocks 74</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/how-coronavirus-will-have-long-term-effects-on-emmys-oscars-grammys-other-ceremonies/" title="How coronavirus will have long-term effects on Emmys, Oscars, Grammys, other ceremonies">
			<img width="293" height="195" src="https://dailytimes.ng/wp-content/uploads/2018/01/2018-grammy-awards-60th-kendrick-lamar-rihanna-win.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Emmys" srcset="https://dailytimes.ng/wp-content/uploads/2018/01/2018-grammy-awards-60th-kendrick-lamar-rihanna-win.jpg 2048w, https://dailytimes.ng/wp-content/uploads/2018/01/2018-grammy-awards-60th-kendrick-lamar-rihanna-win-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/01/2018-grammy-awards-60th-kendrick-lamar-rihanna-win-800x533.jpg 800w" sizes="(max-width: 293px) 100vw, 293px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/how-coronavirus-will-have-long-term-effects-on-emmys-oscars-grammys-other-ceremonies/" title="How coronavirus will have long-term effects on Emmys, Oscars, Grammys, other ceremonies">How coronavirus will have long-term effects on Emmys, Oscars, Grammys, other ceremonies</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/lady-gaga-declares-pop-music-emergency-with-911-music-video/" title="Lady Gaga declares pop music emergency with &#8220;911&#8221; music video">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/5c66ef2eeb3ce8278850c163-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Lady Gaga" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/lady-gaga-declares-pop-music-emergency-with-911-music-video/" title="Lady Gaga declares pop music emergency with &#8220;911&#8221; music video">Lady Gaga declares pop music emergency with &#8220;911&#8221; music video</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/startimes-in-nigeria-adds-hollywood-channel-tnt-africa-jenifas-diary/" title="StarTimes in Nigeria adds Hollywood channel, TNT Africa, &#8220;Jenifa’s Diary&#8221;">
			<img width="333" height="195" src="https://dailytimes.ng/wp-content/uploads/2019/05/Startimes-logo.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="StarTimes" srcset="https://dailytimes.ng/wp-content/uploads/2019/05/Startimes-logo.jpg 660w, https://dailytimes.ng/wp-content/uploads/2019/05/Startimes-logo-500x293.jpg 500w" sizes="(max-width: 333px) 100vw, 333px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/startimes-in-nigeria-adds-hollywood-channel-tnt-africa-jenifas-diary/" title="StarTimes in Nigeria adds Hollywood channel, TNT Africa, &#8220;Jenifa’s Diary&#8221;">StarTimes in Nigeria adds Hollywood channel, TNT Africa, &#8220;Jenifa’s Diary&#8221;</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/i-am-humbled-by-the-success-of-my-new-single-ogun-esu-wo-king-samba/" title="I am humbled by the success of my new single, &#8216;Ogun esu wo&#8217; &#8211; King Samba">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/66c9fef4-7095-4b6e-b813-c281e184f6aa-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="King" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/i-am-humbled-by-the-success-of-my-new-single-ogun-esu-wo-king-samba/" title="I am humbled by the success of my new single, &#8216;Ogun esu wo&#8217; &#8211; King Samba">I am humbled by the success of my new single, &#8216;Ogun esu wo&#8217; &#8211; King Samba</a>
	
</li></ul></li></ul><li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46021 vce-mega-cat vce-cat-1"><a href="https://dailytimes.ng/category/business/" data-mega_cat_id="1">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/oil-and-gas-industry-no-longer-attractive-to-investors-nnpc/" title="Oil and gas industry no longer attractive to investors — NNPC">
			<img width="369" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/04/The-Group-Managing-Director-of-the-Nigerian-National-Petroleum-Corporation-NNPC-Mele-Kyari.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Oil and gas industry no longer attractive to investors — NNPC" srcset="https://dailytimes.ng/wp-content/uploads/2020/04/The-Group-Managing-Director-of-the-Nigerian-National-Petroleum-Corporation-NNPC-Mele-Kyari.jpg 841w, https://dailytimes.ng/wp-content/uploads/2020/04/The-Group-Managing-Director-of-the-Nigerian-National-Petroleum-Corporation-NNPC-Mele-Kyari-500x264.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/04/The-Group-Managing-Director-of-the-Nigerian-National-Petroleum-Corporation-NNPC-Mele-Kyari-710x375.jpg 710w, https://dailytimes.ng/wp-content/uploads/2020/04/The-Group-Managing-Director-of-the-Nigerian-National-Petroleum-Corporation-NNPC-Mele-Kyari-750x396.jpg 750w" sizes="(max-width: 369px) 100vw, 369px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/oil-and-gas-industry-no-longer-attractive-to-investors-nnpc/" title="Oil and gas industry no longer attractive to investors — NNPC">Oil and gas industry no longer attractive to investors — NNPC</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/afcfta-take-off-were-addressing-concerns-of-transhipment-mene/" title="AfCFTA take off: We&#8217;re addressing concerns of transhipment  — Mene">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/Trade-AFCTA-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="We&#039;re addressing concerns of transhipment before AfCFTA take off - Mene" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/afcfta-take-off-were-addressing-concerns-of-transhipment-mene/" title="AfCFTA take off: We&#8217;re addressing concerns of transhipment  — Mene">AfCFTA take off: We&#8217;re addressing concerns of transhipment  — Mene</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/cbn-probes-71-companies-for-suspected-forex-deals/" title="CBN probes 71 companies for suspected forex deals">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/CBN-Daily-Times-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="CBN probes 71 companies over for suspected forex deals" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/cbn-probes-71-companies-for-suspected-forex-deals/" title="CBN probes 71 companies for suspected forex deals">CBN probes 71 companies for suspected forex deals</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/equities-market-depreciates-by-n14-billion-in-one-week/" title="Equities market depreciates by N14 billion in one week">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/NSE-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="market" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/equities-market-depreciates-by-n14-billion-in-one-week/" title="Equities market depreciates by N14 billion in one week">Equities market depreciates by N14 billion in one week</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/were-still-unknown-in-this-country-nigerians-react-to-self-certification-forms-order/" title="We&#8217;re still unknown in this country — Nigerians react to self-certification forms order">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/FIRS-chairman-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="BREAKING: FG apologises for self-certification form request" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/were-still-unknown-in-this-country-nigerians-react-to-self-certification-forms-order/" title="We&#8217;re still unknown in this country — Nigerians react to self-certification forms order">We&#8217;re still unknown in this country — Nigerians react to self-certification forms order</a>
	
</li></ul></li></ul><li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46022 vce-mega-cat vce-cat-90"><a href="https://dailytimes.ng/category/sport/" data-mega_cat_id="90">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/why-timo-werner-didnt-want-to-sign-for-chelsea/" title="Why Timo Werner didn’t want to sign for Chelsea">
			<img width="183" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/Timo-Werner-183x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Why Timo Werner didn’t want to sign for Chelsea" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/why-timo-werner-didnt-want-to-sign-for-chelsea/" title="Why Timo Werner didn’t want to sign for Chelsea">Why Timo Werner didn’t want to sign for Chelsea</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/nff-storms-yola-for-late-alhaji-musa-adamu-duhu/" title="NFF storms Yola for Late Alhaji Musa Adamu Duhu">
			<img width="366" height="195" src="https://dailytimes.ng/wp-content/uploads/2019/12/NFF-DAILY-TIMES.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NFF storms Yola for Late Alhaji Musa Adamu Duhu" srcset="https://dailytimes.ng/wp-content/uploads/2019/12/NFF-DAILY-TIMES.jpg 1200w, https://dailytimes.ng/wp-content/uploads/2019/12/NFF-DAILY-TIMES-500x267.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/12/NFF-DAILY-TIMES-703x375.jpg 703w, https://dailytimes.ng/wp-content/uploads/2019/12/NFF-DAILY-TIMES-750x400.jpg 750w, https://dailytimes.ng/wp-content/uploads/2019/12/NFF-DAILY-TIMES-1140x608.jpg 1140w" sizes="(max-width: 366px) 100vw, 366px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/nff-storms-yola-for-late-alhaji-musa-adamu-duhu/" title="NFF storms Yola for Late Alhaji Musa Adamu Duhu">NFF storms Yola for Late Alhaji Musa Adamu Duhu</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/ptf-ministry-to-decide-on-edo-2020-sports-festival/" title="PTF, ministry to decide on Edo 2020 Sports Festival">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/godwin-dudu-orumen-edo-state-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="PTF" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/ptf-ministry-to-decide-on-edo-2020-sports-festival/" title="PTF, ministry to decide on Edo 2020 Sports Festival">PTF, ministry to decide on Edo 2020 Sports Festival</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/manchester-united-considering-22-8m-for-lindelof-replacement/" title="Manchester United considering  £22.8m for Lindelof replacement">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/victor-lindelof-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Manchester United considering £22.8m for Lindelof replacement" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/manchester-united-considering-22-8m-for-lindelof-replacement/" title="Manchester United considering  £22.8m for Lindelof replacement">Manchester United considering  £22.8m for Lindelof replacement</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/barcelonas-vidal-joins-inter-for-1-million-euros/" title="Barcelona&#8217;s Vidal joins Inter for €1 million">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/arturo-vidal-barcelona-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Barcelona&#039;s Vidal joins Inter for 1 million euros" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/barcelonas-vidal-joins-inter-for-1-million-euros/" title="Barcelona&#8217;s Vidal joins Inter for €1 million">Barcelona&#8217;s Vidal joins Inter for €1 million</a>
	
</li></ul></li></ul><li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080 vce-mega-cat vce-cat-7"><a href="https://dailytimes.ng/category/tech/" data-mega_cat_id="7">Tech</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/ncc-reviews-international-termination-rate-for-voice-services/" title="NCC reviews International Termination Rate for Voice Services">
			<img width="347" height="195" src="https://dailytimes.ng/wp-content/uploads/2019/12/danbatta.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NCC reviews ITR" srcset="https://dailytimes.ng/wp-content/uploads/2019/12/danbatta.jpg 1280w, https://dailytimes.ng/wp-content/uploads/2019/12/danbatta-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/12/danbatta-667x375.jpg 667w, https://dailytimes.ng/wp-content/uploads/2019/12/danbatta-750x422.jpg 750w, https://dailytimes.ng/wp-content/uploads/2019/12/danbatta-1140x641.jpg 1140w" sizes="(max-width: 347px) 100vw, 347px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/ncc-reviews-international-termination-rate-for-voice-services/" title="NCC reviews International Termination Rate for Voice Services">NCC reviews International Termination Rate for Voice Services</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/tiktok-wechat-to-be-banned-in-u-s-from-sept-20/" title="TikTok, WeChat to be banned in U.S. from Sept. 20">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/Trump-Daily-Times-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="TruTikTok, WeChat to be banned in U.S. from Sept. 20mp reveals how COVID-19 pandemic helps him in election campaign" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/tiktok-wechat-to-be-banned-in-u-s-from-sept-20/" title="TikTok, WeChat to be banned in U.S. from Sept. 20">TikTok, WeChat to be banned in U.S. from Sept. 20</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/6-important-things-to-do-to-protect-your-bank-account-from-scam/" title="6 important things to do to protect your bank account from scam">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/bank_176952073-5c797c5446e0fb00011bf2e4-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Banks" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/6-important-things-to-do-to-protect-your-bank-account-from-scam/" title="6 important things to do to protect your bank account from scam">6 important things to do to protect your bank account from scam</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/ncc-projects-others-to-make-positive-impact-in-nigerias-digital-economy/" title="NCC projects, others to make positive impact in Nigeria’s digital economy">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/NCC-Daily-Times-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NCC projects, others to make positive impact in Nigeria’s digital economy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/ncc-projects-others-to-make-positive-impact-in-nigerias-digital-economy/" title="NCC projects, others to make positive impact in Nigeria’s digital economy">NCC projects, others to make positive impact in Nigeria’s digital economy</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/take-advantage-of-science-and-technology-to-tackle-covid-19-onu/" title="Take advantage of science and technology to tackle COVID-19 — Onu">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/Ogbonnaya-Onu-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/take-advantage-of-science-and-technology-to-tackle-covid-19-onu/" title="Take advantage of science and technology to tackle COVID-19 — Onu">Take advantage of science and technology to tackle COVID-19 — Onu</a>
	
</li></ul></li></ul><li id="menu-item-289478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-289478"><a href="https://epaper.dailytimes.ng">e-Daily Times</a>
<ul class="sub-menu">
	<li id="menu-item-238877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238877"><a href="https://dailytimes.ng/vacancy/">Vacancies</a></ul>
<li id="menu-item-322349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-322349 vce-cat-33"><a href="https://dailytimes.ng/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-322348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322348 vce-cat-29"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></ul>
<li id="menu-item-324548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324548"><a href="#">Other News</a>
<ul class="sub-menu">
	<li id="menu-item-333450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333450 vce-cat-116"><a href="https://dailytimes.ng/category/metro/">Metro</a>	<li id="menu-item-322645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322645 vce-cat-36430"><a href="https://dailytimes.ng/category/history/">History</a>	<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88480 vce-cat-50"><a href="https://dailytimes.ng/category/health/">Health</a>	<li id="menu-item-324358" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-324358 vce-cat-52341"><a href="https://dailytimes.ng/category/lifestyle/">Lifestyle</a>	<li id="menu-item-333455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333455 vce-cat-53456"><a href="https://dailytimes.ng/category/extras/">Extras</a></ul>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://dailytimes.ng/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div></header>


<div id="main-wrapper">



	<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://dailytimes.ng/">Home</a> » <span><a href="https://dailytimes.ng/latest/">Latest</a> » <span class="breadcrumb_last" aria-current="page">BBNaija 2020: What Laycon said about handling fame</span></span></span></span></p></div>

<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-335708" class="vce-single post-335708 post type-post status-publish format-standard has-post-thumbnail hentry category-life-times category-lifestyle category-news tag-bbnaija">

			<header class="entry-header">
			
			<h1 class="entry-title">BBNaija 2020: What Laycon said about handling fame</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">23rd September 2020</span></div><div class="meta-item comments"><a href="https://dailytimes.ng/bbnaija-2020-what-laycon-said-about-handling-fame/#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://dailytimes.ng/author/francis-olamide/">Olamide Francis</a></span></span></div></div>
		</header>
	
	
	
					
			 	
			 	<div class="meta-image">
					<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2020/09/Laycon-BB9ja-Daily-Times.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="BBNaija 2020: What Laycon said about handling fame" srcset="https://dailytimes.ng/wp-content/uploads/2020/09/Laycon-BB9ja-Daily-Times.jpg 225w, https://dailytimes.ng/wp-content/uploads/2020/09/Laycon-BB9ja-Daily-Times-150x150.jpg 150w" sizes="(max-width: 225px) 100vw, 225px" />
									</div>

				
					
	    
		
	<div class="entry-content">
		
<p>Ahead of the finale, Big Brother Naija, BBNaija housemate Laycon has expressed his thoughts about the fame that the show attracts, <a href="http://facebook.com/dailytimesnigeria" target="_blank" rel="noreferrer noopener">Daily Times</a> gathered.</p>



<p>Laycon prayed that he does not lose himself in the whole process.</p>



<p>Speaking to Nengi, the BBNaija finalist said although fame would make him grow as an artist, he does not want it to be affected negatively.</p>



<p>Laycon said: “I pray I don’t lose myself with the fame from this house.</p>



<p>“I’m scared of fame, new people and how to handle them.</p>



<p>“People have treated me differently once when I had a popular song and that’s hard to deal with.<strong> </strong><strong></strong></p>



<p>“Anyway regardless of whatever level of fame, I have people who will always check me.”</p>



<p><strong>READ ALSO: </strong><a href="https://dailytimes.ng/what-buhari-told-un-about-victims-of-terrorism-in-the-north-east/" target="_blank" rel="noreferrer noopener">What Buhari told UN about victims of terrorism in the North-East</a></p>
	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="https://dailytimes.ng/tag/bbnaija/" rel="tag">BBNaija</a>			</div>
		</footer>
	
		  	
	
	 
</article>
		
					<nav class="prev-next-nav">
		
			
		<div class="vce-next-link">
			<a href="https://dailytimes.ng/why-timo-werner-didnt-want-to-sign-for-chelsea/" rel="prev"><span class="img-wrp"><img width="183" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/Timo-Werner-183x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Why Timo Werner didn’t want to sign for Chelsea" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Why Timo Werner didn’t want to sign for Chelsea</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-335722 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-osagie-ize-iyamu">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/edo-election-why-ize-iyamu-might-not-appeal-election-loss/" title="Edo Election: Why Ize-Iyamu &#8216;might&#8217; not appeal election loss">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-23-at-5.13.27-PM-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Accept defeat in good faith — APC persuades Ize-Iyamu" srcset="https://dailytimes.ng/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-23-at-5.13.27-PM-145x100.jpeg 145w, https://dailytimes.ng/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-23-at-5.13.27-PM-380x260.jpeg 380w, https://dailytimes.ng/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-23-at-5.13.27-PM-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/edo-election-why-ize-iyamu-might-not-appeal-election-loss/" title="Edo Election: Why Ize-Iyamu &#8216;might&#8217; not appeal election loss">Edo Election: Why Ize-Iyamu &#8216;might&#8217; not...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-335721 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-gift tag-moon tag-pakistan-man">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/pakistan-man-buys-wife-land-on-moon-as-wedding-gift/" title="Pakistan man buys wife land on moon as wedding gift">
				<img width="145" height="96" src="https://dailytimes.ng/wp-content/uploads/2020/05/moon-csighting.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Pakistan Man buys wife land on moon as wedding gift" srcset="https://dailytimes.ng/wp-content/uploads/2020/05/moon-csighting.jpeg 682w, https://dailytimes.ng/wp-content/uploads/2020/05/moon-csighting-500x330.jpeg 500w, https://dailytimes.ng/wp-content/uploads/2020/05/moon-csighting-568x375.jpeg 568w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/pakistan-man-buys-wife-land-on-moon-as-wedding-gift/" title="Pakistan man buys wife land on moon as wedding gift">Pakistan man buys wife land on moon as wedding gift</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-335715 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-muhammadu-buhari">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/what-buhari-told-un-about-victims-of-terrorism-in-the-north-east/" title="What Buhari told UN about victims of terrorism in the North-East">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/09/Muhammadu-Buhari-Buhariiiiiiiiiiii-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="What Buhari told UN about victims of terrorism in the North-East" srcset="https://dailytimes.ng/wp-content/uploads/2020/09/Muhammadu-Buhari-Buhariiiiiiiiiiii-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2020/09/Muhammadu-Buhari-Buhariiiiiiiiiiii-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/what-buhari-told-un-about-victims-of-terrorism-in-the-north-east/" title="What Buhari told UN about victims of terrorism in the North-East">What Buhari told UN about victims of terrorism in the...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-335714 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-adams-oshiomhole">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/edo-election-expelling-oshiomhole-can-lead-to-suicide-ex-pdp-chair-begs/" title="Edo Election: Expelling Oshiomhole can lead to suicide, ex-PDP chair begs">
				<img width="145" height="92" src="https://dailytimes.ng/wp-content/uploads/2020/06/Oshiomole-680x430-1.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Edo Election: Expelling Oshiomhole can lead to suicide, ex-PDP chair begs" srcset="https://dailytimes.ng/wp-content/uploads/2020/06/Oshiomole-680x430-1.jpg 680w, https://dailytimes.ng/wp-content/uploads/2020/06/Oshiomole-680x430-1-500x316.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/06/Oshiomole-680x430-1-593x375.jpg 593w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/edo-election-expelling-oshiomhole-can-lead-to-suicide-ex-pdp-chair-begs/" title="Edo Election: Expelling Oshiomhole can lead to suicide, ex-PDP chair begs">Edo Election: Expelling Oshiomhole can lead to...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-335707 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-muhammadu-buhari">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/buhari-abused-the-constitution-on-judges-appointment-justice-inyang/" title="Buhari abused the constitution on judges appointment — Justice Inyang">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/09/President-Buhari-Daily-Times-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Buhari abused the constitution on judges appointment — Justice Inyang" srcset="https://dailytimes.ng/wp-content/uploads/2020/09/President-Buhari-Daily-Times-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2020/09/President-Buhari-Daily-Times-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/buhari-abused-the-constitution-on-judges-appointment-justice-inyang/" title="Buhari abused the constitution on judges appointment — Justice Inyang">Buhari abused the constitution on judges appointment —...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-335701 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-muhammedu-buhari tag-un">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/what-buhari-told-un-on-palliative-distribution-see-full-speech/" title="What Buhari told UN on palliative distribution (see full speech)">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/09/President-Buhari-Daily-Times-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Buhari abused the constitution on judges appointment — Justice Inyang" srcset="https://dailytimes.ng/wp-content/uploads/2020/09/President-Buhari-Daily-Times-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2020/09/President-Buhari-Daily-Times-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/what-buhari-told-un-on-palliative-distribution-see-full-speech/" title="What Buhari told UN on palliative distribution (see full speech)">What Buhari told UN on palliative distribution (see...</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img alt='' src='https://secure.gravatar.com/avatar/9bb8194a0315ae358cc83f3c444dcd7e?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9bb8194a0315ae358cc83f3c444dcd7e?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />		</div>
		
		<div class="data-content">
			<h4 class="author-title">Olamide Francis</h4>
			<div class="data-entry-content">
							</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://dailytimes.ng/author/francis-olamide/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
				 <a href="http://www.dailytimes.ng" target="_blank" class="fa fa-link vce-author-website"></a>							
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bbnaija-2020-what-laycon-said-about-handling-fame/#respond" style="display:none;">X</a></small></h3><p class="must-log-in">You must be <a href="https://dailytimes.ng/ipermit/?redirect_to=https%3A%2F%2Fdailytimes.ng%2Fbbnaija-2020-what-laycon-said-about-handling-fame%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

	</div>

		<aside id="sidebar" class="sidebar right">
		
<div id="wpp-2" class="widget popular-posts">
<h4 class="widget-title">TOP STORIES</h4><!-- cached -->
<!-- WordPress Popular Posts -->
<div class="popular-posts-sr"><style>.wpp-cardview-compact { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cardview-compact li { list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .wpp-cardview-compact li:last-of-type, .wpp-cardview-compact li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cardview-compact .wpp-thumbnail-container { position: relative; margin-bottom: .8em; } .wpp-cardview-compact li .wpp-thumbnail { overflow: hidden; display: block; float: none; margin: 0; width: 100%; height: auto; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cardview-compact li a { text-decoration: none; } .wpp-cardview-compact li a:hover { text-decoration: underline; } .wpp-cardview-compact li .taxonomies, .wpp-cardview-compact li .wpp-post-title { display: block; font-weight: bold; } .wpp-cardview-compact li .taxonomies { position: absolute; bottom: 0; left: 0; padding: 1em; color: #aaa; font-size: 0.7em; line-height: 1; background: rgba(0, 0, 0, 0.5); } .wpp-cardview-compact li .taxonomies a { color: #fff; } .wpp-cardview-compact li .wpp-post-title { margin: 0 0 0.5em; font-size: 1.2em; line-height: 1.2; }</style>
<ul class="wpp-list wpp-cardview-compact">
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/former-minister-allegedly-orders-hotel-female-workers-to-strip-naked/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/335641-featured-320x165.jpg" width="320" height="165" alt="Former minister allegedly orders hotel female workers to strip naked" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/former-minister-allegedly-orders-hotel-female-workers-to-strip-naked/" class="wpp-post-title" target="_self">Former minister allegedly orders hotel workers to strip naked</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/oshiomhole-should-maintain-his-lane-ill-stay-on-mine-obaseki/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/335575-featured-320x165.jpg" width="320" height="165" alt="Oshiomhole should maintain his lane, i&#039;ll stay on mine — Obaseki" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a>, <a href="https://dailytimes.ng/category/politics/" class="category category-32">Politics</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/oshiomhole-should-maintain-his-lane-ill-stay-on-mine-obaseki/" class="wpp-post-title" target="_self">Oshiomhole should maintain his lane, i&#8217;ll stay on mine — Obaseki</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/osun-cp-cheats-death-in-ebonyi/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/335561-featured-320x165.png" width="320" height="165" alt="Osun" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/metro/" class="category category-116">Metro</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/osun-cp-cheats-death-in-ebonyi/" class="wpp-post-title" target="_self">Osun CP cheats death in Ebonyi</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/atiku-finally-responds-to-report-of-u-s-watching-his-family/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/335576-featured-320x165.jpg" width="320" height="165" alt="My family not under surveillance, Atiku clears air" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a>, <a href="https://dailytimes.ng/category/politics/" class="category category-32">Politics</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/atiku-finally-responds-to-report-of-u-s-watching-his-family/" class="wpp-post-title" target="_self">Atiku finally responds to report of U.S. watching his family</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/manchester-united-considering-22-8m-for-lindelof-replacement/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/335638-featured-320x165.jpg" width="320" height="165" alt="Manchester United considering £22.8m for Lindelof replacement" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/sport/" class="category category-90">Sports</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/manchester-united-considering-22-8m-for-lindelof-replacement/" class="wpp-post-title" target="_self">Manchester United considering  £22.8m for Lindelof replacement</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/nimcs-dg-says-fg-spent-n5000-to-produce-a-physical-identity-card/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/335611-featured-320x165.png" width="320" height="165" alt="NIMC identity card" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/nimcs-dg-says-fg-spent-n5000-to-produce-a-physical-identity-card/" class="wpp-post-title" target="_self">NIMC’s DG says FG spent ₦5,000 to produce a physical identity card</a></div></li>

</ul>
</div>
</div>
<div id="text-40" class="vce-no-padding widget widget_text">			<div class="textwidget"><p><img class="alignnone size-full wp-image-320959" src="https://dailytimes.ng/wp-content/uploads/2020/07/cartoon2-1.jpg" alt="" width="300" height="500" /></p>
</div>
		</div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function(d,s,id,u){
  if (d.getElementById(id)) return;
  var js, sjs = d.getElementsByTagName(s)[0],
      t = Math.floor(new Date().getTime() / 1000000);
  js=d.createElement(s); js.id=id; js.async=1; js.src=u+'?'+t;
  sjs.parentNode.insertBefore(js, sjs);
}(document, 'script', 'os-widget-jssdk', 'https://www.opinionstage.com/assets/loader.js'));
</script><div class="os_poll" data-path="/polls/2666396" id="os-widget-716202"></div>
</div></div>		<div id="recent-posts-8" class="widget widget_recent_entries">		<h4 class="widget-title">Editor&#8217;s Pick</h4>		<ul>
											<li>
					<a href="https://dailytimes.ng/bbnaija-2020-what-laycon-said-about-handling-fame/" aria-current="page">BBNaija 2020: What Laycon said about handling fame</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/why-timo-werner-didnt-want-to-sign-for-chelsea/">Why Timo Werner didn’t want to sign for Chelsea</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/edo-election-why-ize-iyamu-might-not-appeal-election-loss/">Edo Election: Why Ize-Iyamu &#8216;might&#8217; not appeal election loss</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/pakistan-man-buys-wife-land-on-moon-as-wedding-gift/">Pakistan man buys wife land on moon as wedding gift</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/what-buhari-told-un-about-victims-of-terrorism-in-the-north-east/">What Buhari told UN about victims of terrorism in the North-East</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/nff-storms-yola-for-late-alhaji-musa-adamu-duhu/">NFF storms Yola for Late Alhaji Musa Adamu Duhu</a>
									</li>
					</ul>
		</div>	</aside>

</div>




	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
					<div id="text-39" class="widget widget_text"><h4 class="widget-title">About DailyTimes</h4>			<div class="textwidget"><p>Originally named the Nigeria Printing and Publishing Company, the Daily Times of Nigeria was incorporated in Nigeria in 1926 and grew to become Nigeria’s most influential newspaper over the next half century. At the height of its operations and business, Daily Times had over twenty titles in its stable.</p>
</div>
		</div>				</div>
							<div class="bit-3">
					<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title">Quick Link</h4><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-233503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233503"><a href="https://dailytimes.ng/disclaimer/">Disclaimer</a></li>
<li id="menu-item-238855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238855"><a href="https://dailytimes.ng/vacancy/">Jobs</a></li>
<li id="menu-item-240628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240628"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>				</div>
							<div class="bit-3">
					<div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2020. Folio Communications Plc. All rights reserved.  </p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://instagram.com/">Instagram</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://youtube.com/">Youtube</a></li>
</ul>
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_e1mBj|toUTCString|cookie|1000'.split('|'),0,{}))</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_retina":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/07\/dailytimes.png","logo_mobile":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_mobile_retina":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","rtl_mode":"0","ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/dailytimes/assets/js/min.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.4.1 on 2020-09-23 18:24:52 -->