<!DOCTYPE html>

<html lang="en-GB">

<head>
	<title>Alcohol Responsible For One In 20 Deaths Worldwide – WHO &mdash; Daily Times Nigeria</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Top News 1.12" />

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="Alcohol kills three million people worldwide each year — more than AIDS, violence and road accidents combined, the World Health Organization said Friday, adding that men are particularly at risk."/>
<link rel="canonical" href="https://dailytimes.ng/alcohol-responsible-one-20-deaths-worldwide/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Alcohol kills three million people worldwide each year — more than AIDS, violence and road accidents combined, the World Health Organization said Friday, adding that men are particularly at risk." />
<meta name="twitter:title" content="Alcohol Responsible For One In 20 Deaths Worldwide – WHO &mdash; Daily Times Nigeria" />
<meta name="twitter:site" content="@dailytimengr" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2018/09/alcoholic.png" />
<meta name="twitter:creator" content="@dailytimengr" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/dailytimes.ng\/","name":"Daily Times Nigeria","alternateName":"Daily Times Nigeria","potentialAction":{"@type":"SearchAction","target":"https:\/\/dailytimes.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/dailytimes.ng\/alcohol-responsible-one-20-deaths-worldwide\/","sameAs":["https:\/\/facebook.com\/dailytimengr","https:\/\/instagram.com\/dailytimengr","https:\/\/linkedin.com\/dailytimengr","https:\/\/myspace.com\/dailytimengr","https:\/\/youtube.com\/dailytimengr","https:\/\/pinterest.com\/dailytimengr","https:\/\/twitter.com\/dailytimengr"],"@id":"#organization","name":"Daily Times Nigeria Plc","logo":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2016\/06\/dailytimes-new-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Alcohol Responsible For One In 20 Deaths Worldwide – WHO Comments Feed" href="https://dailytimes.ng/alcohol-responsible-one-20-deaths-worldwide/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://dailytimes.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://dailytimes.ng/wp-admin/css/color-picker.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://dailytimes.ng/wp-content/plugins/any-news-ticker/styles/ticker-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dailytimes.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fmgc-css-css'  href='https://dailytimes.ng/wp-content/plugins/footer-mega-grid-columns/css/fmgc-css.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailytimes.ng/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='music-press-style-css'  href='https://dailytimes.ng/wp-content/plugins/music-press-pro/assets/css/music_style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sfwa_cdn_fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfwa_style-css'  href='https://dailytimes.ng/wp-content/plugins/podamibe-simple-footer-widget-area/assets/css/sfwa.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://dailytimes.ng/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://dailytimes.ng/wp-content/plugins/top-10/css/default-style.css?ver=4.9.8' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 60px !important;
  height: 80px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 80px !important;
				height: 60px !important;
			}
			
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://dailytimes.ng/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://dailytimes.ng/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://dailytimes.ng/wp-content/themes/mission-news/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://dailytimes.ng/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://dailytimes.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Daily Times Nigeria","site_url":"https:\/\/dailytimes.ng","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/any-news-ticker/js/jquery.ticker.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/dailytimes.ng\/","top_ten_id":"214354","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"106265172"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/wp-subscribe-form/includes/js/sfba-form-ajax.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p7H7un-TLk' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Falcohol-responsible-one-20-deaths-worldwide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2Falcohol-responsible-one-20-deaths-worldwide%2F&#038;format=xml" />
	<script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery('#js-news').ticker({
                speed: 0.15,
                htmlFeed: true,
                fadeInSpeed: 300,
                titleText: 'Latest News'
            });

        });
	</script>

	
    <style type="text/css">
        .ticker-title{
            color: ;
            background: ;
        }
        .ticker-wrapper.has-js{
            border-radius: px;
            background-color: ;
        }
        .ticker,.ticker-content{
            background-color: ;
        }
        .ticker-content a{
            color: ;
        }
        .ticker-swipe {
            background-color: ;
        }

    </style>

<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.tptn_date {
    font-size: 11px;
    font-weight: bold;
	color: #2025208a;
}



.tptn_list_count {
    font-size: 11px;
    font-weight: bold;
	color: #2025208a;
}



.post-byline, .widget_recent_entries .post-date, .widget_rss .rss-date {
    color: #2025208a;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.ticker-wrapper.has-js {
    
    border-radius: 0px;
    
    background-color: #cccccc80;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">



































































































</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.tagline {
    font-size: .6em;
   
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.top-nav {
	margin: 0 auto!important; 
	max-width: 100%!important;
	height:100%important;
	background-color:#ccc!important;
   padding: 20px;
}
.top-nav li a {
	color:#fff;
}
.top-nav .sub-menu li a {
	color:#fff;
	background-color:#234266;
}
.top-nav .sub-menu li a:hover {
	color:#000;
	background-color:#ddd;
}
.top-nav li li a:hover {
	color:#ccc;
	background-color: #000 ;
}
.top-nav li:hover > a,
.top-nav li a:hover {
	color: #234266;
	background-color: #ccc;
 
}
.top-nav .current_page_item > a,
.top-nav .current_page_ancestor > a,
.top-nav .current-menu-item > a,
.top-nav .current-menu-ancestor > a {
	color: #fff !important;
	font-style: normal !important;
	background-color: #C00!important;
}
.top-nav .menu-toggle:hover { /*this changes the mini menu hover feature*/
	background-color: #234266 !important;
  
  </style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.title-container {
 
    padding-top: 15px;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-title {
   float: left;
  font-size: 0.975em;
    line-height: 1.386;
  display: block;
    font-family: "PT Serif", serif;
  
}


.pt-cv-title a {
   color:  #3f4244
     
}

.widget-area-after-first-post {
    text-align: left;
}




.widget-title {
    font-family: "PT Sans", sans-serif;
    font-weight: 700;
    color: #666666;
      margin-top: 2.125em;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-readmore {
    color: #000 !important;
    background-color: transparent !important;
    border: none !important;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.wppsac-clearfix {
   border-top: solid 1px #DCDCDC;
    border-bottom: solid 1px #DCDCDC;
    padding-top: 25px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.menu-secondary-items li {
    font-size: 18px;
    font-weight: bold;
}


.menu-secondary-items li.current-menu-item > a, .menu-secondary-items li.current-menu-ancestor > a {
    text-decoration: none;
    padding-left: 2px;
    padding-right: 2px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-wrapper .pagination>.active>a, .pt-cv-wrapper .pagination>.active>a:focus, .pt-cv-wrapper .pagination>.active>a:hover, .pt-cv-wrapper .pagination>.active>span, .pt-cv-wrapper .pagination>.active>span:focus, .pt-cv-wrapper .pagination>.active>span:hover {
    
    background-color: #f00;

}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.recent-post-slider .recentpost-categories ul.post-categories li:nth-child(4n+1) a {
    background: #f00;
}


.post-categories{
font-style: normal;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.pt-cv-view .pt-cv-title {
     margin-bottom: 1px; 
}

.pt-cv-meta-fields {
    float: left;
    clear: both;
  color: #666666;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
split-6-layout .wcolumn {
    width: 133px;
    
}


.site-index2 .split-7-layout .wcolumn {
   margin: 5px;
    float: left;
}
.split-7-layout {
   padding: 15px;
    float: left;
  margin-bottom:50px;
}

 .wcolumn {
   padding: 15px;
    float: left;
}



.ls {
    font-size: 14px;
    font-size: 0.875rem;
    line-height: 16px;
    line-height: 1rem;
    font-weight: 500;
    font-style: normal;
    font-family: "nyt-franklin",arial,helvetica,sans-serif;
  list-style:none;
  margin: 0 0 8px
}


.uls {
   margin: 0;
}

.site-footer .site-title {
   
    display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
a:link {
    color: #000;
}

a:visited {
    color: #326891;
}

a:link {
    text-decoration: none;
    /* color: #326891; */
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.ticker-controls li {
    
    display: none;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
    #mysticky-nav .myfixed {
	border-bottom: solid 1px #DCDCDC;
    padding-bottom: 5px;
    padding-top: 5px;
 
}




</style>
<!-- end Simple Custom CSS and JS -->

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-37304544-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('set', 'anonymizeIP', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9; background-color: #f7f5e7;}.myfixed { margin: 0 auto!important; max-width: 100%!important; height:100%important; background-color:#ccc!important; } .myfixed li a { color:#fff; } .myfixed .sub-menu li a { color:#fff; background-color:#234266; } .myfixed .sub-menu li a:hover { color:#000; background-color:#ddd; } .myfixed li li a:hover { color:#ccc; background-color: #000 ; } .myfixed li:hover > a, .myfixed li a:hover { color: #234266; background-color: #ccc; } .myfixed .current_page_item > a, .myfixed .current_page_ancestor > a, .myfixed .current-menu-item > a, .myfixed .current-menu-ancestor > a { color: #fff !important; font-style: normal !important; background-color: #C00!important; } .myfixed .menu-toggle:hover { /*this changes the mini menu hover feature*/ background-color: #234266 !important;</style><style type="text/css">img.tptn_thumb {
      padding: 0 !important;
    border: 0;
border-radius: 0 !important;
}

.tptn_posts_daily .tptn_title, .tptn_posts .tptn_title {
  
    font-size: 12px;
}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://dailytimes.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Alcohol Responsible For One In 20 Deaths Worldwide – WHO" />
<meta property="og:url" content="https://dailytimes.ng/alcohol-responsible-one-20-deaths-worldwide/" />
<meta property="og:description" content="Alcohol kills three million people worldwide each year — more than AIDS, violence and road accidents combined, the World Health Organization said Friday, adding that men are particularly at risk. T…" />
<meta property="article:published_time" content="2018-09-24T14:43:14+00:00" />
<meta property="article:modified_time" content="2018-09-24T14:43:14+00:00" />
<meta property="og:site_name" content="Daily Times Nigeria" />
<meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2018/09/alcoholic.png" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="415" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@desiblaque" />
<meta name="twitter:text:title" content="Alcohol Responsible For One In 20 Deaths Worldwide – WHO" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2018/09/alcoholic.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@desiblaque" />
<style type="text/css" id="sfwarea-plugins-css">.footer-information { background-color : #cccccc;}</style><link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
			<style type="text/css" id="wp-custom-css">
				 .design-credit {
    
    display: none;
}



.menu-primary {

    display: none;
}
.site-title {
	text-align: left;
}
.top-advert{
	float: right;
}
@media only screen and (max-width: 799px) {
	.site-title a{
		width: 100%;
		margin-bottom: 15px;
	}
    .top-advert{
			text-align: center;
      width: 100%;
			margin-bottom: 15px;
    }
	
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body id="mission-news" class="post-template-default single single-post postid-214354 single-format-standard wp-custom-logo layout-double wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Daily Times Nigeria</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://dailytimes.ng">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-89138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138"><a href="//dailytimes.ng/">Home</a></li>
<li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46017"><a href="https://dailytimes.ng/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li>
	<li id="menu-item-121318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li>
	<li id="menu-item-88497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
	<li id="menu-item-88493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
	<li id="menu-item-88472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li>
	<li id="menu-item-88606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
	<li id="menu-item-88495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
	<li id="menu-item-88610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
	<li id="menu-item-182152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152"><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
	<li id="menu-item-92027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
	<li id="menu-item-182151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151"><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
	<li id="menu-item-172061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061"><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
	<li id="menu-item-92982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
	<li id="menu-item-88463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
	<ul class="sub-menu">
		<li id="menu-item-88471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-120135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
	<li id="menu-item-88570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
	<li id="menu-item-46029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
	<li id="menu-item-88466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
	<li id="menu-item-88712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
	<li id="menu-item-88478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
	<li id="menu-item-88467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li>
	<li id="menu-item-88476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
	<li id="menu-item-90233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
	<li id="menu-item-90681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
	<li id="menu-item-88572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88572"><a href="https://dailytimes.ng/category/labour-2/">Labour</a></li>
	<li id="menu-item-88573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
	<li id="menu-item-88607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-88608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
	<li id="menu-item-88609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
	<li id="menu-item-88571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
	<li id="menu-item-88605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sport</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
	<li id="menu-item-88574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
	<li id="menu-item-88714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
	<li id="menu-item-88498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
	<li id="menu-item-88713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88713"><a href="https://dailytimes.ng/category/sports-interviews/">Sports Interviews</a></li>
</ul>
</li>
<li id="menu-item-46030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li>
	<li id="menu-item-88475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-88465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-88708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-88715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
</ul>
</li>
<li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-88710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
	<li id="menu-item-88469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li id="menu-item-185892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li id="menu-item-88462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88462"><a href="https://dailytimes.ng/category/dt-now/">DTNOW</a></li>
<li id="menu-item-88632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88632"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/DailyTimesNGR">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/dailytimesng/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="260" height="97" src="https://dailytimes.ng/wp-content/uploads/2018/08/newdtn.jpg" class="custom-logo" alt="Daily Times Nigeria" itemprop="logo" /></a><section id="custom_html-8" class="widget_text custom-add-slot"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
   style="display:inline-block;min-width:400px;max-width:970px;width:100%;height:90px"
   data-ad-client="ca-pub-9365554144419990"
   data-ad-slot="8167134883"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section></div><p class="date">September 24, 2018</p><p class="tagline">Breaking News | Politics | Sport | Business | Entertainment</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <div class="menu-unset"><ul><li class="page_item page-item-62558"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li><li class="page_item page-item-123959"><a href="https://dailytimes.ng/about-nigeria/">About Nigeria</a></li><li class="page_item page-item-62562"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li><li class="page_item page-item-123804"><a href="https://dailytimes.ng/associations-professional-bodies/">Associations &#038; Professional Bodies</a></li><li class="page_item page-item-161326"><a href="https://dailytimes.ng/ategsoft/">Ategsoft</a></li><li class="page_item page-item-123966"><a href="https://dailytimes.ng/banking-money-taxes-nigeria/">Banking, Money and Taxes in Nigeria</a></li><li class="page_item page-item-139712"><a href="https://dailytimes.ng/browse-submissions/">Browse Submissions</a></li><li class="page_item page-item-3424"><a href="https://dailytimes.ng/contact/">Contact</a></li><li class="page_item page-item-123970"><a href="https://dailytimes.ng/cost-living-nigeria/">Cost of Living in Nigeria</a></li><li class="page_item page-item-169897"><a href="https://dailytimes.ng/daily-times-homepage/">Daily Times Homepage</a></li><li class="page_item page-item-118904 page_item_has_children"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/">Daily Times Nigeria Newspaper</a></li><li class="page_item page-item-187859"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper-90-years/">Daily Times Nigeria Newspaper 90 years</a></li><li class="page_item page-item-123964"><a href="https://dailytimes.ng/doing-business-in-nigeria/">Doing Business in Nigeria</a></li><li class="page_item page-item-185573"><a href="https://dailytimes.ng/dtn-video/">DTN Video</a></li><li class="page_item page-item-123963"><a href="https://dailytimes.ng/essential-info-nigeria/">Essential Info for Nigeria</a></li><li class="page_item page-item-123806"><a href="https://dailytimes.ng/government-websites/">Government Websites</a></li><li class="page_item page-item-123968"><a href="https://dailytimes.ng/healthcare-in-nigeria/">Healthcare in Nigeria</a></li><li class="page_item page-item-123805"><a href="https://dailytimes.ng/media/">Media</a></li><li class="page_item page-item-185879"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria Live Stream</a></li><li class="page_item page-item-123747"><a href="https://dailytimes.ng/nigerian-banks/">Nigerian Banks</a></li><li class="page_item page-item-118477"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-123853"><a href="https://dailytimes.ng/schools-in-nigeria/">Schools In Nigeria</a></li><li class="page_item page-item-139711"><a href="https://dailytimes.ng/submission-confirmed/">Submission Confirmed</a></li><li class="page_item page-item-3362"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li><li class="page_item page-item-139713"><a href="https://dailytimes.ng/testpage/">testpage</a></li><li class="page_item page-item-139693"><a href="https://dailytimes.ng/times-hero-award/">Times Hero Award</a></li><li class="page_item page-item-123803"><a href="https://dailytimes.ng/trade-economic-links/">Trade &#038; Economic Links</a></li><li class="page_item page-item-124041"><a href="https://dailytimes.ng/transport-driving-nigeria/">Transport and Driving in Nigeria</a></li><li class="page_item page-item-123568"><a href="https://dailytimes.ng/useful-links-resources/">Useful Links &#038; Resources</a></li><li class="page_item page-item-122169"><a href="https://dailytimes.ng/video/">Video</a></li><li class="page_item page-item-123971"><a href="https://dailytimes.ng/visas-for-nigeria/">Visas for Nigeria</a></li><li class="page_item page-item-120426"><a href="https://dailytimes.ng/what-do-you-need/">What Do You Need?</a></li><li class="page_item page-item-372"><a href="https://dailytimes.ng/daily-times-nigerian-newspaper-breaking-news/">Daily Times Nigeria</a></li></ul></div></div>
			</div>
		</header>
					<aside class="widget-area widget-area-below-header" id="below-header" role="complementary">
		
    <script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery("#js-newsticker_id").ticker({
                speed:0.1,
                controls:1,
                pauseOnItems:2000,
                fadeInSpeed :600,
                fadeOutSpeed: 300,
                titleText: "Trending Now"
            });
        });
    </script>
        
    <ul id="js-newsticker_id" class="js-hidden">		<li class="news-item"><a href="https://dailytimes.ng/police-confirm-arrest-suspected-vote-buyers/">Police Confirm Arrest Suspected Vote Buyers</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/police-arrest-70-year-old-man-accused-defiling-minors-ogun/">Police Arrest 70-Year-Old Man Accused Of Defiling Minors In Ogun</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/alcohol-responsible-one-20-deaths-worldwide/">Alcohol Responsible For One In 20 Deaths Worldwide – WHO</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/sexual-assault-bill-cosby-set-face-30-years-prison/">Sexual assault: Bill Cosby set to face 30 years in prison</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/fg-approves-immediate-release-n22-8bn-nigeria-airways-pensioners/">FG approves immediate release of N22.8bn to  Nigeria Airways pensioners</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/nafdac-raids-warehouse-stacked-tramadol-drugs/">NAFDAC Raids Warehouse Stacked With Tramadol, Other Drugs</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/kogi-council-workers-lauds-govt-date-salary-payment/">Kogi council workers lauds gov’t on “up to date” salary payment</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/osun-poll-edo-pdp-chair-calls-resignation-prof-yakubu/">Osun Poll: Edo PDP Chair calls for resignation of Prof Yakubu</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/sacked-sri-lanka-captain-mathews-says-scapegoat/">Sacked Sri Lanka captain Mathews says He is a ‘scapegoat’</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/google-looking-future-20-years-search/">Google looking to future after 20 years of search</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/tiger-woods-seals-first-win-five-years-tour-championship/">Tiger Woods seals first win in five years with Tour Championship</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/fiba-womens-world-cup-dtigress-stun-turkey-make-basketball-history/">FIBA Women’s World Cup: D’Tigress stun Turkey to make basketball history</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/modric-threatens-end-ronaldo-messi-era-worlds-best/">Modric threatens to end Ronaldo-Messi era as world’s best</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/father-abraham-life-stoke-citys-saido-berahino-welcomes-3-babies-3-women-six-weeks/">Father Abraham of life ! Stoke City’s Saido Berahino Welcomes 3 Babies By 3 Women In Six Weeks</a></li>;

				<li class="news-item"><a href="https://dailytimes.ng/2019-adamawa-ds-screened-boast-winning-apc-primaries/">2019: Adamawa DS screened, boast of winning APC primaries</a></li>;

		</ul><section id="text-32" class="widget widget_text">			<div class="textwidget"></div>
		</section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Politics</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-pdp-screens-govs-ugwuanyi-umahi-ikpeazu-others/">2019: PDP screens Govs Ugwuanyi, Umahi, Ikpeazu, others<img width="500" height="339" src="https://dailytimes.ng/wp-content/uploads/2018/07/PDP-500x339.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/PDP-500x339.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/07/PDP.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-pdp-screens-govs-ugwuanyi-umahi-ikpeazu-others/" class="title">2019: PDP screens Govs Ugwuanyi, Umahi, Ikpeazu, others</a><div class="post-byline">September 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/edo-north-2019-i-will-retire-momoh-politics-sen-alimikhena/">Edo North 2019: I will retire Momoh from politics -Sen. Alimikhena<img width="487" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/08/Francis-Alimikhena-487x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/Francis-Alimikhena-487x500.png 487w, https://dailytimes.ng/wp-content/uploads/2018/08/Francis-Alimikhena-779x800.png 779w, https://dailytimes.ng/wp-content/uploads/2018/08/Francis-Alimikhena.png 797w" sizes="(max-width: 487px) 100vw, 487px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/edo-north-2019-i-will-retire-momoh-politics-sen-alimikhena/" class="title">Edo North 2019: I will retire Momoh from politics -Sen. Alimikhena</a><div class="post-byline">September 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/dont-clear-aspirants-linked-dasukigate-efcc-case-group-tells-apc-screening-committees/">Don&#8217;t clear aspirants linked with Dasukigate, EFCC case, group tells APC Screening Committees<img width="469" height="313" src="https://dailytimes.ng/wp-content/uploads/2018/09/Muhammad-Umar‎.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/dont-clear-aspirants-linked-dasukigate-efcc-case-group-tells-apc-screening-committees/" class="title">Don&#8217;t clear aspirants linked with Dasukigate, EFCC case, group tells APC Screening Committees</a><div class="post-byline">September 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/alleged-imposition-crisis-hits-ekiti-pdp-aspirants-protest-appeal-committee-escape-whiskers/">Alleged imposition: Crisis Hits Ekiti PDP,  Aspirants  Protest<img width="500" height="339" src="https://dailytimes.ng/wp-content/uploads/2018/07/PDP-500x339.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/07/PDP-500x339.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/07/PDP.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/alleged-imposition-crisis-hits-ekiti-pdp-aspirants-protest-appeal-committee-escape-whiskers/" class="title">Alleged imposition: Crisis Hits Ekiti PDP,  Aspirants  Protest</a><div class="post-byline">September 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/saraki-fails-nigeria-cant-remain-senate-president-ndume/">Saraki fails Nigeria, can’t remain Senate President – Ndume<img width="500" height="290" src="https://dailytimes.ng/wp-content/uploads/2018/09/Ali-Ndume-500x290.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/Ali-Ndume-500x290.png 500w, https://dailytimes.ng/wp-content/uploads/2018/09/Ali-Ndume.png 594w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/saraki-fails-nigeria-cant-remain-senate-president-ndume/" class="title">Saraki fails Nigeria, can’t remain Senate President – Ndume</a><div class="post-byline">September 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/breaking-inec-declares-osun-guber-election-inconclusive/">Breaking: INEC declares Osun guber election inconclusive<img width="400" height="400" src="https://dailytimes.ng/wp-content/uploads/2018/09/osundecides.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/osundecides.png 400w, https://dailytimes.ng/wp-content/uploads/2018/09/osundecides-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/breaking-inec-declares-osun-guber-election-inconclusive/" class="title">Breaking: INEC declares Osun guber election inconclusive</a><div class="post-byline">September 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/osun-governorship-election-results-waiting-inec/">Osun governorship election: All the results while waiting for INEC<img width="500" height="334" src="https://dailytimes.ng/wp-content/uploads/2017/11/Mahmood-Yakubu-500x334.jpg" class="attachment-medium size-medium wp-post-image" alt="ensiec" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/Mahmood-Yakubu-500x334.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/11/Mahmood-Yakubu.jpg 599w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/osun-governorship-election-results-waiting-inec/" class="title">Osun governorship election: All the results while waiting for INEC</a><div class="post-byline">September 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/takes-aregbesola-osun-elects-new-gov-today/">Who takes over from Aregbesola as Osun elects new gov today?<img width="386" height="411" src="https://dailytimes.ng/wp-content/uploads/2018/08/osunstate-1.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/takes-aregbesola-osun-elects-new-gov-today/" class="title">Who takes over from Aregbesola as Osun elects new gov today?</a><div class="post-byline">September 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/pdp-go-dankwambo/">Should the PDP go for Dankwambo?<img width="500" height="290" src="https://dailytimes.ng/wp-content/uploads/2018/04/Ibrahim-Dankwambo-500x290.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/Ibrahim-Dankwambo-500x290.png 500w, https://dailytimes.ng/wp-content/uploads/2018/04/Ibrahim-Dankwambo.png 720w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/pdp-go-dankwambo/" class="title">Should the PDP go for Dankwambo?</a><div class="post-byline">September 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/late-prince-audus-brother-joins-kogi-senatorial-race/">Late Prince Audu&#8217;s brother joins Kogi senatorial race<img width="243" height="230" src="https://dailytimes.ng/wp-content/uploads/2018/09/Yahaya-Audu.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/late-prince-audus-brother-joins-kogi-senatorial-race/" class="title">Late Prince Audu&#8217;s brother joins Kogi senatorial race</a><div class="post-byline">September 22, 2018</div></div></div></li></ul></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-approves-immediate-release-n22-8bn-nigeria-airways-pensioners/">FG approves immediate release of N22.8bn to  Nigeria Airways pensioners<img width="500" height="278" src="https://dailytimes.ng/wp-content/uploads/2018/09/FGN-500x278.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/FGN-500x278.png 500w, https://dailytimes.ng/wp-content/uploads/2018/09/FGN-800x445.png 800w, https://dailytimes.ng/wp-content/uploads/2018/09/FGN.png 1013w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-approves-immediate-release-n22-8bn-nigeria-airways-pensioners/" class="title">FG approves immediate release of N22.8bn to  Nigeria Airways pensioners</a><div class="post-byline">September 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/heritage-bank-wins-three-prestigious-awards-agric-smes/">Heritage Bank wins three prestigious awards in Agric, SMEs<img width="500" height="268" src="https://dailytimes.ng/wp-content/uploads/2018/09/heri-500x268.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/heri-500x268.png 500w, https://dailytimes.ng/wp-content/uploads/2018/09/heri-800x428.png 800w, https://dailytimes.ng/wp-content/uploads/2018/09/heri.png 816w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/heritage-bank-wins-three-prestigious-awards-agric-smes/" class="title">Heritage Bank wins three prestigious awards in Agric, SMEs</a><div class="post-byline">September 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigerstar-7-adaba-set-transform-logistics-nigerias-oil-gas-industry/">NigerStar 7 Adaba set to transform logistics in Nigeria’s oil, gas industry<img width="500" height="336" src="https://dailytimes.ng/wp-content/uploads/2018/09/DSC_0103-500x336.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/DSC_0103-500x336.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/09/DSC_0103-800x537.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigerstar-7-adaba-set-transform-logistics-nigerias-oil-gas-industry/" class="title">NigerStar 7 Adaba set to transform logistics in Nigeria’s oil, gas industry</a><div class="post-byline">September 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigerias-foreign-debts-now-22-08bn-domestic-n15-63trn/">Nigeria’s foreign debts now $22.08bn, domestic N15.63trn<img width="500" height="238" src="https://dailytimes.ng/wp-content/uploads/2017/11/Money1-500x238.png" class="attachment-medium size-medium wp-post-image" alt="NAFEX" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/Money1-500x238.png 500w, https://dailytimes.ng/wp-content/uploads/2017/11/Money1.png 630w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigerias-foreign-debts-now-22-08bn-domestic-n15-63trn/" class="title">Nigeria’s foreign debts now $22.08bn, domestic N15.63trn</a><div class="post-byline">September 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/cbn-takes-skye-bank-changes-name-polaris-bank/">CBN takes over Skye Bank, changes name to Polaris Bank<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/04/Godwinemefiele2-500x333.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/Godwinemefiele2-500x333.png 500w, https://dailytimes.ng/wp-content/uploads/2018/04/Godwinemefiele2.png 691w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/cbn-takes-skye-bank-changes-name-polaris-bank/" class="title">CBN takes over Skye Bank, changes name to Polaris Bank</a><div class="post-byline">September 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/amcon-fails-recover-n5-4trn-debt-justice-kafarati/">Why AMCON fails to recover N5.4trn debt – Justice Kafarati<img width="274" height="275" src="https://dailytimes.ng/wp-content/uploads/2018/09/Adamu-Abdul-Kafarati.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/Adamu-Abdul-Kafarati.png 274w, https://dailytimes.ng/wp-content/uploads/2018/09/Adamu-Abdul-Kafarati-150x150.png 150w" sizes="(max-width: 274px) 100vw, 274px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/amcon-fails-recover-n5-4trn-debt-justice-kafarati/" class="title">Why AMCON fails to recover N5.4trn debt – Justice Kafarati</a><div class="post-byline">September 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/afdb-bans-consulting-firm-fraud/">AfDB bans consulting firm for fraud<img width="300" height="192" src="https://dailytimes.ng/wp-content/uploads/2016/05/Akinwunmi-Adesina-AfDB-300x192.jpg" class="attachment-medium size-medium wp-post-image" alt="afdb" srcset="https://dailytimes.ng/wp-content/uploads/2016/05/Akinwunmi-Adesina-AfDB-300x192.jpg 300w, https://dailytimes.ng/wp-content/uploads/2016/05/Akinwunmi-Adesina-AfDB.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/afdb-bans-consulting-firm-fraud/" class="title">AfDB bans consulting firm for fraud</a><div class="post-byline">September 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-generate-n6bn-concession-20-silos/">FG to generate N6bn from concession of 20 silos<img width="500" height="278" src="https://dailytimes.ng/wp-content/uploads/2018/09/FGN-500x278.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/FGN-500x278.png 500w, https://dailytimes.ng/wp-content/uploads/2018/09/FGN-800x445.png 800w, https://dailytimes.ng/wp-content/uploads/2018/09/FGN.png 1013w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-generate-n6bn-concession-20-silos/" class="title">FG to generate N6bn from concession of 20 silos</a><div class="post-byline">September 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/zainab-no-longer-minister-of-state-budget-and-national-planning-presidency/">Zainab no longer Minister of State Budget and National Planning – Presidency<img width="463" height="338" src="https://dailytimes.ng/wp-content/uploads/2018/09/Zainab-Ahmed.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/zainab-no-longer-minister-of-state-budget-and-national-planning-presidency/" class="title">Zainab no longer Minister of State Budget and National Planning – Presidency</a><div class="post-byline">September 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/cbn-acquires-fgs-n12-4bn-shares-nspmc/">CBN acquires FG&#8217;s N12.4bn shares in NSPMC<img width="500" height="328" src="https://dailytimes.ng/wp-content/uploads/2017/07/cbn-2-500x328.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/07/cbn-2-500x328.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/07/cbn-2.jpg 622w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/cbn-acquires-fgs-n12-4bn-shares-nspmc/" class="title">CBN acquires FG&#8217;s N12.4bn shares in NSPMC</a><div class="post-byline">September 19, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">World</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/china-sets-retaliatory-tariffs-60bn-us-goods/">China sets retaliatory tariffs on $60bn US goods<img width="470" height="313" src="https://dailytimes.ng/wp-content/uploads/2017/12/china.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/china-sets-retaliatory-tariffs-60bn-us-goods/" class="title">China sets retaliatory tariffs on $60bn US goods</a><div class="post-byline">September 20, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/court-sentences-2-reuters-journalists-7-years-imprisonment-myanmar/">Court sentences 2 Reuters journalists to 7 years imprisonment in Myanmar<img width="346" height="231" src="https://dailytimes.ng/wp-content/uploads/2018/09/Myanmar-jurnalist.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/court-sentences-2-reuters-journalists-7-years-imprisonment-myanmar/" class="title">Court sentences 2 Reuters journalists to 7 years imprisonment in Myanmar</a><div class="post-byline">September 4, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fire-guts-brazils-200-year-old-history-museum/">Fire guts Brazil&#8217;s 200-year-old history museum<img width="399" height="301" src="https://dailytimes.ng/wp-content/uploads/2018/09/firee.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fire-guts-brazils-200-year-old-history-museum/" class="title">Fire guts Brazil&#8217;s 200-year-old history museum</a><div class="post-byline">September 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigeria-home-poorest-people-world-pm-theresa-may/">Nigeria, home to poorest people in the world &#8211; PM Theresa May<img width="500" height="285" src="https://dailytimes.ng/wp-content/uploads/2017/12/teresa-may-500x285.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/teresa-may-500x285.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/12/teresa-may.jpg 648w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigeria-home-poorest-people-world-pm-theresa-may/" class="title">Nigeria, home to poorest people in the world &#8211; PM Theresa May</a><div class="post-byline">August 29, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/mccain-death-defeated-arizona-warrior-cum-politician/">McCain: How death defeated Arizona warrior cum politician<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/08/mcCain-500x281.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/mcCain-500x281.png 500w, https://dailytimes.ng/wp-content/uploads/2018/08/mcCain.png 711w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/mccain-death-defeated-arizona-warrior-cum-politician/" class="title">McCain: How death defeated Arizona warrior cum politician</a><div class="post-byline">August 29, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/family-planning-china-removes-restriction-child-birth-limits/">Family planning: China removes restriction on child birth limits<img width="441" height="331" src="https://dailytimes.ng/wp-content/uploads/2018/05/china.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/family-planning-china-removes-restriction-child-birth-limits/" class="title">Family planning: China removes restriction on child birth limits</a><div class="post-byline">August 29, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/i-killed-bob-marley-ex-cia-agent-confesses/">I killed Bob Marley, ex-CIA agent confesses<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2018/08/Bob-Marley-500x375.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/Bob-Marley-500x375.png 500w, https://dailytimes.ng/wp-content/uploads/2018/08/Bob-Marley.png 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/i-killed-bob-marley-ex-cia-agent-confesses/" class="title">I killed Bob Marley, ex-CIA agent confesses</a><div class="post-byline">August 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/trump-obama-others-pay-tribute-sen-mccain-dies-81/">Trump, Obama, others pay tribute as Sen McCain dies at 81<img width="500" height="375" src="https://dailytimes.ng/wp-content/uploads/2018/08/John-McCain-500x375.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/John-McCain-500x375.png 500w, https://dailytimes.ng/wp-content/uploads/2018/08/John-McCain.png 534w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/trump-obama-others-pay-tribute-sen-mccain-dies-81/" class="title">Trump, Obama, others pay tribute as Sen McCain dies at 81</a><div class="post-byline">August 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/queen-soul-aretha-franklin-dies-76/">Queen of soul, Aretha Franklin dies at 76<img width="500" height="317" src="https://dailytimes.ng/wp-content/uploads/2018/08/Aretha-Franklin-500x317.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/Aretha-Franklin-500x317.png 500w, https://dailytimes.ng/wp-content/uploads/2018/08/Aretha-Franklin.png 648w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/queen-soul-aretha-franklin-dies-76/" class="title">Queen of soul, Aretha Franklin dies at 76</a><div class="post-byline">August 17, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/another-terror-attack-london/">Another terror attack in London?<img width="469" height="491" src="https://dailytimes.ng/wp-content/uploads/2018/08/lon.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/another-terror-attack-london/" class="title">Another terror attack in London?</a><div class="post-byline">August 14, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Editorial</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/senate-retirement-home-ex-governors/">Senate as retirement home of ex-governors<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/senate-retirement-home-ex-governors/" class="title">Senate as retirement home of ex-governors</a><div class="post-byline">September 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/interim-ex-parte-orders-2019-elections/">Interim ex-parte orders and 2019 elections<img width="480" height="412" src="https://dailytimes.ng/wp-content/uploads/2017/09/Justice-Abdul-Kafarati.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/interim-ex-parte-orders-2019-elections/" class="title">Interim ex-parte orders and 2019 elections</a><div class="post-byline">September 19, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-polls-incumbency-surprises/">2019 polls, incumbency and surprises<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-polls-incumbency-surprises/" class="title">2019 polls, incumbency and surprises</a><div class="post-byline">September 18, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/bianca-ojukwu-right-contest/">Bianca Ojukwu and right to contest<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/bianca-ojukwu-right-contest/" class="title">Bianca Ojukwu and right to contest</a><div class="post-byline">September 14, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/2019-polls-electoral-act-impasse/">2019 polls and Electoral Act impasse<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/2019-polls-electoral-act-impasse/" class="title">2019 polls and Electoral Act impasse</a><div class="post-byline">September 12, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/osinbajos-revelations-oil-revenues/">Osinbajo’s revelations and oil revenues<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/osinbajos-revelations-oil-revenues/" class="title">Osinbajo’s revelations and oil revenues</a><div class="post-byline">August 30, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/direct-primary-idea-whose-time-come/">Direct primary, an idea whose time has come<img width="225" height="225" src="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo.png 225w, https://dailytimes.ng/wp-content/uploads/2018/06/dailytimeslogo-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/direct-primary-idea-whose-time-come/" class="title">Direct primary, an idea whose time has come</a><div class="post-byline">August 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/daniel-emepueaku-need-presidential-handshake-national-awards/">Daniel, Emepueaku: Need for presidential handshake, national awards<img width="500" height="334" src="https://dailytimes.ng/wp-content/uploads/2018/08/Achi_Daniel_and_Francis_Emepueaku-500x334.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/08/Achi_Daniel_and_Francis_Emepueaku-500x334.png 500w, https://dailytimes.ng/wp-content/uploads/2018/08/Achi_Daniel_and_Francis_Emepueaku.png 615w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/daniel-emepueaku-need-presidential-handshake-national-awards/" class="title">Daniel, Emepueaku: Need for presidential handshake, national awards</a><div class="post-byline">August 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/ajimobi-ayefeles-fm-house-rule-law/">Ajimobi, Ayefele’s FM house and rule of law<img width="400" height="266" src="https://dailytimes.ng/wp-content/uploads/2017/12/yinka-ayefele.jpg" class="attachment-medium size-medium wp-post-image" alt="Mutiat Alli" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/ajimobi-ayefeles-fm-house-rule-law/" class="title">Ajimobi, Ayefele’s FM house and rule of law</a><div class="post-byline">August 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nass-inec-budget-2019-polls/">NASS, INEC Budget and 2019 polls<img width="500" height="219" src="https://dailytimes.ng/wp-content/uploads/2018/03/NASS-500x219.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/NASS-500x219.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/03/NASS-800x350.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/03/NASS.jpg 871w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nass-inec-budget-2019-polls/" class="title">NASS, INEC Budget and 2019 polls</a><div class="post-byline">August 17, 2018</div></div></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-214354 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-alcohol tag-un-health-agencys byline-dtn-staff entry">
		<article>
		<div class="featured-image"><img width="720" height="415" src="https://dailytimes.ng/wp-content/uploads/2018/09/alcoholic.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/alcoholic.png 720w, https://dailytimes.ng/wp-content/uploads/2018/09/alcoholic-500x288.png 500w" sizes="(max-width: 720px) 100vw, 720px" /></div>		<div class='post-header'>
			<h1 class='post-title'>Alcohol Responsible For One In 20 Deaths Worldwide – WHO</h1>
			<div class="post-byline">September 24, 2018</div>		</div>
		<div class="post-content">
			<p>Alcohol kills three million people worldwide each year — more than AIDS, violence and road accidents combined, the World Health Organization said Friday, adding that men are particularly at risk.</p>
<p>The UN health agency’s latest report on alcohol and health pointed out that alcohol causes more than one in 20 deaths globally each year,including drink driving, alcohol-induced violence and abuse and a multitude of diseases and disorders.</p>
<p>Men account for more than three quarters of alcohol-related deaths, the nearly 500-page report found.</p>
<p>Far too many people, their families and communities suffer the consequences of the harmful use of alcohol through violence, injuries, mental health problems and diseases like cancer and stroke,” WHO chief Tedros Adhanom Ghebreyesus said in a statement.</p>
<p>It’s time to step up action to prevent this serious threat to the development of healthy societies,” he added.<br />
Drinking is linked to more than 200 health conditions, including liver cirrhosis and some cancers.Alcohol abuse also makes people more susceptible to infectious diseases such as tuberculosis, HIV and pneumonia, the report found.</p>
<p>The some three million alcohol-related deaths registered globally in 2016 — the latest available statistics — account for 5.3 percent of all deaths that year.In comparison, HIV/AIDS was responsible for 1.8 percent of global deaths that year, road injuries for 2.5 percent and violence for 0.8 percent, the study showed.</p>
<p>The latest numbers are lower than those in WHO’s last report on global alcohol consumption, published in 2014.<br />
There are “some positive global trends”, the agency said, pointing to shrinking prevalence of heavy episodic drinking and of alcohol-related deaths since 2010.</p>
<p>But it warned that “the overall burden of disease and injuries caused by the harmful use of alcohol is unacceptably high,” especially in Europe and the Americas.Globally, an estimated 237 million men and 46 million women suffer from alcohol use disorders, WHO said.</p>
<p>Alcohol abuse affects nearly 15 percent of men and 3.5 percent of women in Europe, and 11.5 percent of men and 5.1 percent of women in the Americas, it pointed out.</p>
<p>Alcohol consumption overall is unevenly distributed around the globe, with well over half of the world’s population over the age of 15 abstaining completely.</p>
<p>On average, the 2.3 billion people currently considered drinkers — meaning they have drunk alcohol at least once in the past year — consume 33 grammes of pure alcohol per day.</p>
<p>That is roughly equivalent to two glasses of wine, a large bottle of beer or two shots of spirits.</p>
<p>Europe clearly has the highest per capita consumption, which despite a more than 10-percent drop since 2010 still registered a per capita consumption of 10 litres of pure alcohol or more per year.</p>
<p>WHO warned that alcohol consumption is also on the rise in all regions besides Europe, especially in Asia, with China and India registering significant hikes.</p>
<p>The UN health agency urged countries to do more to counter harmful drinking practices and to reach a goal of cutting global consumption by 10 percent between 2010 and 2025.</p>
<p>We would like to see Member States implement creative solutions that will save lives, such as taxing alcohol and restricting advertising,” Tedros said</p>
<div class="tptn_counter" id="tptn_counter_214354"><script type="text/javascript" data-cfasync="false" src="https://dailytimes.ng/?top_ten_id=214354&amp;view_counter=1&amp;_wpnonce=d07ec8b698"></script></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-214354" class="share-twitter sd-button share-icon no-text" href="https://dailytimes.ng/alcohol-responsible-one-20-deaths-worldwide/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-214354" class="share-facebook sd-button share-icon no-text" href="https://dailytimes.ng/alcohol-responsible-one-20-deaths-worldwide/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-214354" class="share-linkedin sd-button share-icon no-text" href="https://dailytimes.ng/alcohol-responsible-one-20-deaths-worldwide/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-214354" class="share-google-plus-1 sd-button share-icon no-text" href="https://dailytimes.ng/alcohol-responsible-one-20-deaths-worldwide/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://dailytimes.ng/alcohol-responsible-one-20-deaths-worldwide/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-214354" class="share-skype sd-button share-icon no-text" href="https://dailytimes.ng/alcohol-responsible-one-20-deaths-worldwide/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://dailytimes.ng/alcohol-responsible-one-20-deaths-worldwide/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Alcohol%20Responsible%20For%20One%20In%2020%20Deaths%20Worldwide%20%E2%80%93%20WHO https%3A%2F%2Fdailytimes.ng%2Falcohol-responsible-one-20-deaths-worldwide%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-113711247-214354-5ba91a16e6b35' data-src='https://widgets.wp.com/likes/#blog_id=113711247&amp;post_id=214354&amp;origin=dailytimes.ng&amp;obj_id=113711247-214354-5ba91a16e6b35' data-name='like-post-frame-113711247-214354-5ba91a16e6b35'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://dailytimes.ng/category/health/" title="View all posts in Health">Health</a></p>			<div class="post-tags"><ul><li><a href="https://dailytimes.ng/tag/alcohol/" title="View all posts tagged Alcohol">Alcohol</a></li><li><a href="https://dailytimes.ng/tag/un-health-agencys/" title="View all posts tagged UN health agency’s">UN health agency’s</a></li></ul></div>				<aside class="widget-area widget-area-after-post" id="after-post" role="complementary">
		<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>	</aside>
			<div class="post-author">
		<div class="avatar-container">
		<img alt='&lt;a href=&quot;https://dailytimes.ng/byline/dtn-staff/&quot; rel=&quot;tag&quot;&gt;DTN STAFF&lt;/a&gt;' src='https://secure.gravatar.com/avatar/7d0d9d1236250d303b29049c27c92f22?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7d0d9d1236250d303b29049c27c92f22?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<h3><a href="https://dailytimes.ng/byline/dtn-staff/" rel="tag">DTN STAFF</a></h3>
		<p></p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Health</span></span><a class="category-link" href="https://dailytimes.ng/category/health/">More posts in Health &raquo;</a></div><ul><li><div class="featured-image"><a href="https://dailytimes.ng/lassa-fever-kills-75-year-old-woman-delta/">Lassa Fever Kills 75-Year-Old Woman In Delta<img width="500" height="298" src="https://dailytimes.ng/wp-content/uploads/2018/09/asso-of-ghana-500x298.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/asso-of-ghana-500x298.png 500w, https://dailytimes.ng/wp-content/uploads/2018/09/asso-of-ghana.png 581w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/lassa-fever-kills-75-year-old-woman-delta/" class="title">Lassa Fever Kills 75-Year-Old Woman In Delta</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/nigerians-access-phones-proper-sanitation-unicef/">More Nigerians have access to phones than proper sanitation &#8211; UNICEF<img width="251" height="200" src="https://dailytimes.ng/wp-content/uploads/2018/04/unicef.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><a href="https://dailytimes.ng/nigerians-access-phones-proper-sanitation-unicef/" class="title">More Nigerians have access to phones than proper sanitation &#8211; UNICEF</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/800000-people-commit-suicide-annually-says/">800,000 people commit suicide annually, says WHO<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/03/who-500x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/who-500x500.png 500w, https://dailytimes.ng/wp-content/uploads/2018/03/who-150x150.png 150w, https://dailytimes.ng/wp-content/uploads/2018/03/who.png 512w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/800000-people-commit-suicide-annually-says/" class="title">800,000 people commit suicide annually, says WHO</a></li><li><div class="featured-image"><a href="https://dailytimes.ng/globalisation-aiding-outbreak-spread-disease-across-borders-health-minister/">Globalisation aiding outbreak, spread of disease across borders -Health Minister<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/01/adewole-health-minister-1-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/01/adewole-health-minister-1-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/01/adewole-health-minister-1.jpg 668w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><a href="https://dailytimes.ng/globalisation-aiding-outbreak-spread-disease-across-borders-health-minister/" class="title">Globalisation aiding outbreak, spread of disease across borders -Health Minister</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/alcohol-responsible-one-20-deaths-worldwide/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&#038;postid=214354&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.7.1&#038;sig=71dadea9e3a1dcf60e2e8fbd93d3d3ae9bcb44dc#parent=https%3A%2F%2Fdailytimes.ng%2Falcohol-responsible-one-20-deaths-worldwide%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h2 class="widget-title">Popular</h2><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://dailytimes.ng/breaking-inec-declares-osun-guber-election-inconclusive/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/09/osundecides-150x150.png" alt="Breaking: INEC declares Osun guber election inconclusive" title="Breaking: INEC declares Osun guber election inconclusive" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/breaking-inec-declares-osun-guber-election-inconclusive/"     class="tptn_link"><span class="tptn_title">Breaking: INEC declares Osun guber election inconclusive</span></a><span class="tptn_date"> September 23, 2018</span>  <span class="tptn_list_count">(1,475)</span></span></li><li><a href="https://dailytimes.ng/revealed-nbc-returns-gotvs-n2bn-circumvent-fgs-policy-dso/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2017/08/nbc-nigerian-broadcasting-corporatio.png-80x60.jpg" alt="Revealed: NBC returns GOTv&#039;s N2bn to circumvent FG&#039;s policy on DSO" title="Revealed: NBC returns GOTv&#039;s N2bn to circumvent FG&#039;s policy on DSO" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/revealed-nbc-returns-gotvs-n2bn-circumvent-fgs-policy-dso/"     class="tptn_link"><span class="tptn_title">Revealed: NBC returns GOTv&#8217;s N2bn to&hellip;</span></a><span class="tptn_date"> September 24, 2018</span>  <span class="tptn_list_count">(904)</span></span></li><li><a href="https://dailytimes.ng/osun-governorship-election-results-waiting-inec/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2017/11/Mahmood-Yakubu-80x60.jpg" alt="Osun governorship election: All the results while waiting for INEC" title="Osun governorship election: All the results while waiting for INEC" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/osun-governorship-election-results-waiting-inec/"     class="tptn_link"><span class="tptn_title">Osun governorship election: All the results while&hellip;</span></a><span class="tptn_date"> September 23, 2018</span>  <span class="tptn_list_count">(694)</span></span></li><li><a href="https://dailytimes.ng/nnamadi-sambo-ikimi-dogara-others-screen-pdp-presidential-aspirants/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2017/12/pdp-6-80x60.png" alt="Nnamadi Sambo, Ikimi, Dogara others screen PDP Presidential aspirants" title="Nnamadi Sambo, Ikimi, Dogara others screen PDP Presidential aspirants" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/nnamadi-sambo-ikimi-dogara-others-screen-pdp-presidential-aspirants/"     class="tptn_link"><span class="tptn_title">Nnamadi Sambo, Ikimi, Dogara others screen PDP&hellip;</span></a><span class="tptn_date"> September 24, 2018</span>  <span class="tptn_list_count">(370)</span></span></li><li><a href="https://dailytimes.ng/kogi-council-workers-lauds-govt-date-salary-payment/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2016/10/Alhaji-Yahaya-Bello-150x150.jpg" alt="Kogi council workers lauds gov’t on “up to date” salary payment" title="Kogi council workers lauds gov’t on “up to date” salary payment" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/kogi-council-workers-lauds-govt-date-salary-payment/"     class="tptn_link"><span class="tptn_title">Kogi council workers lauds gov’t on “up to date”&hellip;</span></a><span class="tptn_date"> September 24, 2018</span>  <span class="tptn_list_count">(293)</span></span></li><li><a href="https://dailytimes.ng/aibom-apcs-gateway-capture-s-south-buhari/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/05/buhari3-150x150.png" alt="A’Ibom is APC’s gateway to capture S/South – Buhari" title="A’Ibom is APC’s gateway to capture S/South – Buhari" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/aibom-apcs-gateway-capture-s-south-buhari/"     class="tptn_link"><span class="tptn_title">A’Ibom is APC’s gateway to capture S/South – Buhari</span></a><span class="tptn_date"> September 24, 2018</span>  <span class="tptn_list_count">(176)</span></span></li><li><a href="https://dailytimes.ng/saraki-fails-nigeria-cant-remain-senate-president-ndume/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/09/Ali-Ndume-150x150.png" alt="Saraki fails Nigeria, can’t remain Senate President – Ndume" title="Saraki fails Nigeria, can’t remain Senate President – Ndume" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/saraki-fails-nigeria-cant-remain-senate-president-ndume/"     class="tptn_link"><span class="tptn_title">Saraki fails Nigeria, can’t remain Senate President – Ndume</span></a><span class="tptn_date"> September 23, 2018</span>  <span class="tptn_list_count">(149)</span></span></li><li><a href="https://dailytimes.ng/dont-blame-nddc-failure-ekere-tells-akwa-ibom-gov/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/09/Nsima-Ekere-150x150.jpg" alt="Don’t blame NDDC for your failure, Ekere tells Akwa Ibom gov" title="Don’t blame NDDC for your failure, Ekere tells Akwa Ibom gov" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/dont-blame-nddc-failure-ekere-tells-akwa-ibom-gov/"     class="tptn_link"><span class="tptn_title">Don’t blame NDDC for your failure, Ekere tells Akwa Ibom gov</span></a><span class="tptn_date"> September 24, 2018</span>  <span class="tptn_list_count">(147)</span></span></li><li><a href="https://dailytimes.ng/nigerian-boxer-anthony-joshua-beats-russian-alexander-povetkin-maintain-22-22-victories/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/09/TELEMMGLPICT000175464731_trans8JWdQZ1J_PyHeSO_SJ-VAuQ7InuxQIQ-797__fFjSOg-150x150.jpeg" alt="Nigerian boxer, Anthony Joshua beats Russian, Alexandre Povetkin to maintain his 22 out of 22 victories" title="Nigerian boxer, Anthony Joshua beats Russian, Alexandre Povetkin to maintain his 22 out of 22 victories" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/nigerian-boxer-anthony-joshua-beats-russian-alexander-povetkin-maintain-22-22-victories/"     class="tptn_link"><span class="tptn_title">Nigerian boxer, Anthony Joshua beats Russian,&hellip;</span></a><span class="tptn_date"> September 23, 2018</span>  <span class="tptn_list_count">(145)</span></span></li><li><a href="https://dailytimes.ng/edo-north-2019-i-will-retire-momoh-politics-sen-alimikhena/"     class="tptn_link"><img src="https://dailytimes.ng/wp-content/uploads/2018/08/Francis-Alimikhena-150x150.png" alt="Edo North 2019: I will retire Momoh from politics -Sen. Alimikhena" title="Edo North 2019: I will retire Momoh from politics -Sen. Alimikhena" width="80" height="60" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://dailytimes.ng/edo-north-2019-i-will-retire-momoh-politics-sen-alimikhena/"     class="tptn_link"><span class="tptn_title">Edo North 2019: I will retire Momoh from politics&hellip;</span></a><span class="tptn_date"> September 23, 2018</span>  <span class="tptn_list_count">(132)</span></span></li></ul><div class="tptn_clear"></div></div></section><section id="super_rss_reader-2" class="widget widget_super_rss_reader"><h2 class="widget-title">France 24</h2>

        <!-- Start - Super RSS Reader v2.6-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-smodern srr-clearfix"><li data-tab="srr-tab-592">France 24 - International News 24/7 - women</li><li data-tab="srr-tab-128">#THE 51%</li></ul><div class="srr-wrap srr-vticker srr-style-smodern" data-visible="5" data-speed="4000" data-id="srr-tab-592" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.france24.com/en/video/20180923-open-letter-calls-action-against-domestic-violence-france" target="_blank" title="Posted on 23 September 2018">Open letter calls for action against domestic violence in France</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/2018-09-23_1913_open_letter_calls_for_action_against_domestic_violence_in_france.jpeg" alt="Open letter calls for action against domestic violence in France" class="srr-thumb" align="left"/>&#039;Save the women who are still alive,&#039; re <a href="https://www.france24.com/en/video/20180923-open-letter-calls-action-against-domestic-violence-france" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.france24.com/en/20180923-women-foreign-ministers-summit-canada-freeland-wallstrom" target="_blank" title="Posted on 23 September 2018">Foreign ministers vow to champion women’s rights at first all-female summit</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/article/image/female_foreign_ministers_meeting_-_m.jpg" alt="Foreign ministers vow to champion women’s rights at first all-female summit" class="srr-thumb" align="left"/>Female foreign ministers meeting in Canada for the <a href="https://www.france24.com/en/20180923-women-foreign-ministers-summit-canada-freeland-wallstrom" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.france24.com/en/20180921-51-percent-china-birthrate-economy-second-child-policy-france-adelaide-bon-rape-laws-egypt" target="_blank" title="Posted on 21 September 2018">One is not enough: China to encourage people to have more children</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/enmg_the_51_percent_0921_2019_ep_3.transfer.jpg" alt="One is not enough: China to encourage people to have more children" class="srr-thumb" align="left"/>With its birthrate tumbling, China is to change ta <a href="https://www.france24.com/en/20180921-51-percent-china-birthrate-economy-second-child-policy-france-adelaide-bon-rape-laws-egypt" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.france24.com/en/20180914-51percent-women-anger-serena-williams-double-standards-france-gender-pay-gap-india-trains" target="_blank" title="Posted on 14 September 2018">A fit of rage: Why do we struggle to deal with angry women?</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/xx_nw_hdl_womens_anger.jpg" alt="A fit of rage: Why do we struggle to deal with angry women?" class="srr-thumb" align="left"/>As fallout continues from the U.S. Open final that <a href="https://www.france24.com/en/20180914-51percent-women-anger-serena-williams-double-standards-france-gender-pay-gap-india-trains" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.france24.com/en/20180907-51percent-women-voices-deeper-lower-pitch-latin-america-abortion-female-mechanics" target="_blank" title="Posted on 7 September 2018">The Right Pitch: Why women&#039;s voices are deepening</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/edition/en_nw_sot_actresses_50_60s_v3.transfer.jpg" alt="The Right Pitch: Why women&#039;s voices are deepening" class="srr-thumb" align="left"/>In this edition, research has revealed that women <a href="https://www.france24.com/en/20180907-51percent-women-voices-deeper-lower-pitch-latin-america-abortion-female-mechanics" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.france24.com/en/20180830-france-suspect-viral-assault-paris-woman-appears-court-laguerre" target="_blank" title="Posted on 30 August 2018">Suspect in viral assault on Paris woman appears in court</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/article/image/mariedaguerre_0.jpeg" alt="Suspect in viral assault on Paris woman appears in court" class="srr-thumb" align="left"/>A suspect appeared in court on Thursday charged wi <a href="https://www.france24.com/en/20180830-france-suspect-viral-assault-paris-woman-appears-court-laguerre" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.france24.com/en/video/20180829-female-candidates-battle-seat-mauritanias-parliament" target="_blank" title="Posted on 29 August 2018">Female candidates battle for seat in Mauritania&#039;s parliament</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/2018-08-28_2252_meeting_the_female_candidates_battling_for_a_seat_in_mauritanias_parliament.jpeg" alt="Female candidates battle for seat in Mauritania&#039;s parliament" class="srr-thumb" align="left"/>Mauritania heads to the polls on September 1 to vo <a href="https://www.france24.com/en/video/20180829-female-candidates-battle-seat-mauritanias-parliament" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.france24.com/en/video/20180830-venice-takes-flak-sole-woman-filmmaker-vies-top-prize" target="_blank" title="Posted on 30 August 2018">Venice takes flak as sole woman filmmaker vies for top prize</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/2018-08-30_1112_venice_takes_flak_as_sole_woman_filmmaker_vies_for_top_prize.jpeg" alt="Venice takes flak as sole woman filmmaker vies for top prize" class="srr-thumb" align="left"/>The world’s oldest film festival opened Wednesday <a href="https://www.france24.com/en/video/20180830-venice-takes-flak-sole-woman-filmmaker-vies-top-prize" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.france24.com/en/20180829-us-open-regrets-warning-cornet-shirt-change-sexism" target="_blank" title="Posted on 29 August 2018">US Open apologises after Cornet shirt warning triggers sexism row</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/article/image/alize-cornet-us-open-sexism.jpg" alt="US Open apologises after Cornet shirt warning triggers sexism row" class="srr-thumb" align="left"/>The US Open has said it regrets that French player <a href="https://www.france24.com/en/20180829-us-open-regrets-warning-cornet-shirt-change-sexism" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.france24.com/en/20180828-france-suspect-custody-assault-woman-marie-laguerre-paris-street-viral-video" target="_blank" title="Posted on 28 August 2018">Suspect arrested for assaulting woman on Paris street in viral video</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://scd.france24.com/en/files/imagecache/france24_ct_api_medium2/article/image/mariedaguerre.jpeg" alt="Suspect arrested for assaulting woman on Paris street in viral video" class="srr-thumb" align="left"/>A man suspected of striking a young woman on a Par <a href="https://www.france24.com/en/20180828-france-suspect-custody-assault-woman-marie-laguerre-paris-street-viral-video" title="Read more" target="_blank">[...]</a></p></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-smodern" data-visible="5" data-speed="4000" data-id="srr-tab-128" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.france24.com/en/20180921-51-percent-china-birthrate-economy-second-child-policy-france-adelaide-bon-rape-laws-egypt" target="_blank" title="Posted on 21 September 2018">One is not enough: China to encourage people to have more children</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">With its birthrate tumbling, China is to change ta <a href="https://www.france24.com/en/20180921-51-percent-china-birthrate-economy-second-child-policy-france-adelaide-bon-rape-laws-egypt" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.france24.com/en/20180914-51percent-women-anger-serena-williams-double-standards-france-gender-pay-gap-india-trains" target="_blank" title="Posted on 14 September 2018">A fit of rage: Why do we struggle to deal with angry women?</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">As fallout continues from the U.S. Open final that <a href="https://www.france24.com/en/20180914-51percent-women-anger-serena-williams-double-standards-france-gender-pay-gap-india-trains" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.france24.com/en/20180907-51percent-women-voices-deeper-lower-pitch-latin-america-abortion-female-mechanics" target="_blank" title="Posted on 7 September 2018">The Right Pitch: Why women&#039;s voices are deepening</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">In this edition, research has revealed that women <a href="https://www.france24.com/en/20180907-51percent-women-voices-deeper-lower-pitch-latin-america-abortion-female-mechanics" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.france24.com/en/20180831-51percent-metoo-sexual-harassment-workplace-companies-governments-action" target="_blank" title="Posted on 31 August 2018">#MeToo in the workplace: Taking a stand on sexual harassment</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">It’s almost a year since the #MeToo campaign began <a href="https://www.france24.com/en/20180831-51percent-metoo-sexual-harassment-workplace-companies-governments-action" title="Read more" target="_blank">[...]</a></p></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 600 Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="7369419880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Tags</h2><div class="tagcloud"><a href="https://dailytimes.ng/tag/abia-state/" class="tag-cloud-link tag-link-2090 tag-link-position-1" style="font-size: 8.12389380531pt;" aria-label="Abia State (108 items)">Abia State</a>
<a href="https://dailytimes.ng/tag/abuja/" class="tag-cloud-link tag-link-779 tag-link-position-2" style="font-size: 8pt;" aria-label="Abuja (106 items)">Abuja</a>
<a href="https://dailytimes.ng/tag/all-progressives-congress/" class="tag-cloud-link tag-link-1081 tag-link-position-3" style="font-size: 9.48672566372pt;" aria-label="All Progressives Congress (141 items)">All Progressives Congress</a>
<a href="https://dailytimes.ng/tag/anambra-state/" class="tag-cloud-link tag-link-1224 tag-link-position-4" style="font-size: 8.74336283186pt;" aria-label="Anambra State (121 items)">Anambra State</a>
<a href="https://dailytimes.ng/tag/apc/" class="tag-cloud-link tag-link-240 tag-link-position-5" style="font-size: 21.8761061947pt;" aria-label="APC (1,404 items)">APC</a>
<a href="https://dailytimes.ng/tag/boko-haram/" class="tag-cloud-link tag-link-248 tag-link-position-6" style="font-size: 14.4424778761pt;" aria-label="Boko Haram (351 items)">Boko Haram</a>
<a href="https://dailytimes.ng/tag/buhari/" class="tag-cloud-link tag-link-249 tag-link-position-7" style="font-size: 17.0442477876pt;" aria-label="Buhari (570 items)">Buhari</a>
<a href="https://dailytimes.ng/tag/bukola-saraki/" class="tag-cloud-link tag-link-6078 tag-link-position-8" style="font-size: 9.61061946903pt;" aria-label="Bukola Saraki (143 items)">Bukola Saraki</a>
<a href="https://dailytimes.ng/tag/cbn/" class="tag-cloud-link tag-link-711 tag-link-position-9" style="font-size: 9.85840707965pt;" aria-label="CBN (149 items)">CBN</a>
<a href="https://dailytimes.ng/tag/corruption/" class="tag-cloud-link tag-link-1638 tag-link-position-10" style="font-size: 8.49557522124pt;" aria-label="Corruption (117 items)">Corruption</a>
<a href="https://dailytimes.ng/tag/court/" class="tag-cloud-link tag-link-336 tag-link-position-11" style="font-size: 9.2389380531pt;" aria-label="Court (135 items)">Court</a>
<a href="https://dailytimes.ng/tag/delta-state/" class="tag-cloud-link tag-link-3018 tag-link-position-12" style="font-size: 9.2389380531pt;" aria-label="Delta state (134 items)">Delta state</a>
<a href="https://dailytimes.ng/tag/edo-state/" class="tag-cloud-link tag-link-3314 tag-link-position-13" style="font-size: 10.6017699115pt;" aria-label="Edo State (172 items)">Edo State</a>
<a href="https://dailytimes.ng/tag/efcc/" class="tag-cloud-link tag-link-333 tag-link-position-14" style="font-size: 13.4513274336pt;" aria-label="EFCC (291 items)">EFCC</a>
<a href="https://dailytimes.ng/tag/ekiti-state/" class="tag-cloud-link tag-link-979 tag-link-position-15" style="font-size: 10.7256637168pt;" aria-label="Ekiti state (176 items)">Ekiti state</a>
<a href="https://dailytimes.ng/tag/election/" class="tag-cloud-link tag-link-302 tag-link-position-16" style="font-size: 12.7079646018pt;" aria-label="Election (255 items)">Election</a>
<a href="https://dailytimes.ng/tag/elections/" class="tag-cloud-link tag-link-260 tag-link-position-17" style="font-size: 10.1061946903pt;" aria-label="Elections (157 items)">Elections</a>
<a href="https://dailytimes.ng/tag/enugu-state/" class="tag-cloud-link tag-link-1332 tag-link-position-18" style="font-size: 9.36283185841pt;" aria-label="Enugu State (136 items)">Enugu State</a>
<a href="https://dailytimes.ng/tag/federal-government/" class="tag-cloud-link tag-link-807 tag-link-position-19" style="font-size: 11.592920354pt;" aria-label="Federal Government (207 items)">Federal Government</a>
<a href="https://dailytimes.ng/tag/fg/" class="tag-cloud-link tag-link-845 tag-link-position-20" style="font-size: 8.99115044248pt;" aria-label="FG (127 items)">FG</a>
<a href="https://dailytimes.ng/tag/football/" class="tag-cloud-link tag-link-2222 tag-link-position-21" style="font-size: 8.74336283186pt;" aria-label="football (123 items)">football</a>
<a href="https://dailytimes.ng/tag/goodluck-jonathan/" class="tag-cloud-link tag-link-266 tag-link-position-22" style="font-size: 8.61946902655pt;" aria-label="Goodluck Jonathan (120 items)">Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/high-court/" class="tag-cloud-link tag-link-1287 tag-link-position-23" style="font-size: 12.3362831858pt;" aria-label="High Court (237 items)">High Court</a>
<a href="https://dailytimes.ng/tag/imo-state/" class="tag-cloud-link tag-link-824 tag-link-position-24" style="font-size: 8.24778761062pt;" aria-label="Imo State (111 items)">Imo State</a>
<a href="https://dailytimes.ng/tag/inec/" class="tag-cloud-link tag-link-241 tag-link-position-25" style="font-size: 15.5575221239pt;" aria-label="INEC (436 items)">INEC</a>
<a href="https://dailytimes.ng/tag/jonathan/" class="tag-cloud-link tag-link-1913 tag-link-position-26" style="font-size: 9.73451327434pt;" aria-label="Jonathan (148 items)">Jonathan</a>
<a href="https://dailytimes.ng/tag/kwara-state/" class="tag-cloud-link tag-link-3520 tag-link-position-27" style="font-size: 9.11504424779pt;" aria-label="Kwara State (131 items)">Kwara State</a>
<a href="https://dailytimes.ng/tag/lagos/" class="tag-cloud-link tag-link-454 tag-link-position-28" style="font-size: 15.185840708pt;" aria-label="Lagos (409 items)">Lagos</a>
<a href="https://dailytimes.ng/tag/lagos-state/" class="tag-cloud-link tag-link-1771 tag-link-position-29" style="font-size: 14.4424778761pt;" aria-label="Lagos State (352 items)">Lagos State</a>
<a href="https://dailytimes.ng/tag/muhammadu-buhari/" class="tag-cloud-link tag-link-2597 tag-link-position-30" style="font-size: 16.9203539823pt;" aria-label="Muhammadu Buhari (555 items)">Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/national-assembly/" class="tag-cloud-link tag-link-554 tag-link-position-31" style="font-size: 9.98230088496pt;" aria-label="National Assembly (155 items)">National Assembly</a>
<a href="https://dailytimes.ng/tag/nigeria/" class="tag-cloud-link tag-link-325 tag-link-position-32" style="font-size: 22pt;" aria-label="Nigeria (1,456 items)">Nigeria</a>
<a href="https://dailytimes.ng/tag/nigerian/" class="tag-cloud-link tag-link-853 tag-link-position-33" style="font-size: 8.99115044248pt;" aria-label="Nigerian (128 items)">Nigerian</a>
<a href="https://dailytimes.ng/tag/nigerians/" class="tag-cloud-link tag-link-4585 tag-link-position-34" style="font-size: 11.9646017699pt;" aria-label="Nigerians (221 items)">Nigerians</a>
<a href="https://dailytimes.ng/tag/nnpc/" class="tag-cloud-link tag-link-698 tag-link-position-35" style="font-size: 10.2300884956pt;" aria-label="NNPC (160 items)">NNPC</a>
<a href="https://dailytimes.ng/tag/nollywood/" class="tag-cloud-link tag-link-88 tag-link-position-36" style="font-size: 13.5752212389pt;" aria-label="nollywood (302 items)">nollywood</a>
<a href="https://dailytimes.ng/tag/ogun-state/" class="tag-cloud-link tag-link-3109 tag-link-position-37" style="font-size: 8.37168141593pt;" aria-label="Ogun State (115 items)">Ogun State</a>
<a href="https://dailytimes.ng/tag/pdp/" class="tag-cloud-link tag-link-259 tag-link-position-38" style="font-size: 20.5132743363pt;" aria-label="PDP (1,084 items)">PDP</a>
<a href="https://dailytimes.ng/tag/police/" class="tag-cloud-link tag-link-694 tag-link-position-39" style="font-size: 14.814159292pt;" aria-label="Police (376 items)">Police</a>
<a href="https://dailytimes.ng/tag/politics/" class="tag-cloud-link tag-link-841 tag-link-position-40" style="font-size: 9.11504424779pt;" aria-label="politics (132 items)">politics</a>
<a href="https://dailytimes.ng/tag/president-goodluck-jonathan/" class="tag-cloud-link tag-link-397 tag-link-position-41" style="font-size: 10.9734513274pt;" aria-label="President Goodluck Jonathan (186 items)">President Goodluck Jonathan</a>
<a href="https://dailytimes.ng/tag/president-muhammadu-buhari/" class="tag-cloud-link tag-link-10574 tag-link-position-42" style="font-size: 9.61061946903pt;" aria-label="President Muhammadu Buhari (144 items)">President Muhammadu Buhari</a>
<a href="https://dailytimes.ng/tag/rivers-state/" class="tag-cloud-link tag-link-945 tag-link-position-43" style="font-size: 9.48672566372pt;" aria-label="Rivers state (141 items)">Rivers state</a>
<a href="https://dailytimes.ng/tag/senate/" class="tag-cloud-link tag-link-876 tag-link-position-44" style="font-size: 9.36283185841pt;" aria-label="Senate (137 items)">Senate</a>
<a href="https://dailytimes.ng/tag/ticker/" class="tag-cloud-link tag-link-9814 tag-link-position-45" style="font-size: 19.5221238938pt;" aria-label="ticker (911 items)">ticker</a></div>
</section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/sexual-assault-bill-cosby-set-face-30-years-prison/">Sexual assault: Bill Cosby set to face 30 years in prison<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/09/Bill-Cosby-free-at-last-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/Bill-Cosby-free-at-last-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/09/Bill-Cosby-free-at-last.jpg 618w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/sexual-assault-bill-cosby-set-face-30-years-prison/" class="title">Sexual assault: Bill Cosby set to face 30 years in prison</a><div class="post-byline">September 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/osun-poll-edo-pdp-chair-calls-resignation-prof-yakubu/">Osun Poll: Edo PDP Chair calls for resignation of Prof Yakubu<img width="215" height="234" src="https://dailytimes.ng/wp-content/uploads/2018/09/DAN-OSI.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/osun-poll-edo-pdp-chair-calls-resignation-prof-yakubu/" class="title">Osun Poll: Edo PDP Chair calls for resignation of Prof Yakubu</a><div class="post-byline">September 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/sacked-sri-lanka-captain-mathews-says-scapegoat/">Sacked Sri Lanka captain Mathews says He is a ‘scapegoat’<img width="500" height="334" src="https://dailytimes.ng/wp-content/uploads/2018/09/angelomathews-500x334.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/angelomathews-500x334.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/09/angelomathews-800x534.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/09/angelomathews.jpg 950w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/sacked-sri-lanka-captain-mathews-says-scapegoat/" class="title">Sacked Sri Lanka captain Mathews says He is a ‘scapegoat’</a><div class="post-byline">September 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/kanye-west-likens-display-social-media-likes-writing-size-pens-tshirt/">Kanye West likens display of social media likes to writing the size of your pen*s on your Tshirt<img width="500" height="250" src="https://dailytimes.ng/wp-content/uploads/2018/09/kanye-west-1-500x250.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/kanye-west-1-500x250.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/09/kanye-west-1-800x400.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/09/kanye-west-1.jpg 939w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/kanye-west-likens-display-social-media-likes-writing-size-pens-tshirt/" class="title">Kanye West likens display of social media likes to writing the size of your pen*s on your Tshirt</a><div class="post-byline">September 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/i-totally-different-person-see-screen-femi-adebayo/">I am totally different from the person you see on screen-Femi Adebayo<img width="194" height="300" src="https://dailytimes.ng/wp-content/uploads/2018/09/0CCD4075-FEB9-4506-A8F5-4B354ECB3F59.jpeg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/i-totally-different-person-see-screen-femi-adebayo/" class="title">I am totally different from the person you see on screen-Femi Adebayo</a><div class="post-byline">September 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/kylie-jenner-arrested-police/">Kylie Jenner arrested by police<img width="415" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/09/k1-415x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/k1-415x500.jpg 415w, https://dailytimes.ng/wp-content/uploads/2018/09/k1.jpg 634w" sizes="(max-width: 415px) 100vw, 415px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/kylie-jenner-arrested-police/" class="title">Kylie Jenner arrested by police</a><div class="post-byline">September 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/i-surprised-ciara-released-freak-tiwa-savage/">I Was Surprised When Ciara Released Freak Me -Tiwa Savage<img width="280" height="147" src="https://dailytimes.ng/wp-content/uploads/2018/09/tiwa.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/i-surprised-ciara-released-freak-tiwa-savage/" class="title">I Was Surprised When Ciara Released Freak Me -Tiwa Savage</a><div class="post-byline">September 21, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/tupac-shakur-currently-alive-living-cuba-ex-security-officer-makes-shocking-claim/">Tupac Shakur is Currently ‘Alive And Living In Cuba’ – Ex Security Officer Makes Shocking Claim<img width="440" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/09/Tupac-Shakur-440x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/tupac-shakur-currently-alive-living-cuba-ex-security-officer-makes-shocking-claim/" class="title">Tupac Shakur is Currently ‘Alive And Living In Cuba’ – Ex Security Officer Makes Shocking Claim</a><div class="post-byline">September 21, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/i-feel-like-baby-caroline-danjuma-cries/">I feel like having a baby &#8211; Caroline Danjuma cries out<img width="500" height="324" src="https://dailytimes.ng/wp-content/uploads/2018/09/Screenshot_20180920-080423-1080x700-500x324.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/Screenshot_20180920-080423-1080x700-500x324.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/09/Screenshot_20180920-080423-1080x700-800x519.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/09/Screenshot_20180920-080423-1080x700.jpg 1080w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/i-feel-like-baby-caroline-danjuma-cries/" class="title">I feel like having a baby &#8211; Caroline Danjuma cries out</a><div class="post-byline">September 21, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/dont-babymama-especially-cannot-feed-police-pro-dolapo-badmus-shades-wizkids-babymama/">“Don’t Be A Babymama Especially When You Cannot Feed Yourself” – Police PRO, Dolapo Badmus shades Wizkid&#8217;s babymama<img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2018/09/DOLAPO-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/DOLAPO-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/09/DOLAPO.jpg 700w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/dont-babymama-especially-cannot-feed-police-pro-dolapo-badmus-shades-wizkids-babymama/" class="title">“Don’t Be A Babymama Especially When You Cannot Feed Yourself” – Police PRO, Dolapo Badmus shades Wizkid&#8217;s babymama</a><div class="post-byline">September 21, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/tiger-woods-seals-first-win-five-years-tour-championship/">Tiger Woods seals first win in five years with Tour Championship<img width="500" height="313" src="https://dailytimes.ng/wp-content/uploads/2018/09/Tiger-Woods-500x313.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/Tiger-Woods-500x313.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/09/Tiger-Woods-800x500.jpg 800w, https://dailytimes.ng/wp-content/uploads/2018/09/Tiger-Woods.jpg 1280w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/tiger-woods-seals-first-win-five-years-tour-championship/" class="title">Tiger Woods seals first win in five years with Tour Championship</a><div class="post-byline">September 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fiba-womens-world-cup-dtigress-stun-turkey-make-basketball-history/">FIBA Women’s World Cup: D’Tigress stun Turkey to make basketball history<img width="412" height="274" src="https://dailytimes.ng/wp-content/uploads/2018/09/FIBA-WOMEN.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fiba-womens-world-cup-dtigress-stun-turkey-make-basketball-history/" class="title">FIBA Women’s World Cup: D’Tigress stun Turkey to make basketball history</a><div class="post-byline">September 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/modric-threatens-end-ronaldo-messi-era-worlds-best/">Modric threatens to end Ronaldo-Messi era as world’s best<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2016/10/Luka-Modric-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/10/Luka-Modric-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/10/Luka-Modric-800x533.jpg 800w, https://dailytimes.ng/wp-content/uploads/2016/10/Luka-Modric.jpg 900w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/modric-threatens-end-ronaldo-messi-era-worlds-best/" class="title">Modric threatens to end Ronaldo-Messi era as world’s best</a><div class="post-byline">September 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/father-abraham-life-stoke-citys-saido-berahino-welcomes-3-babies-3-women-six-weeks/">Father Abraham of life ! Stoke City’s Saido Berahino Welcomes 3 Babies By 3 Women In Six Weeks<img width="280" height="158" src="https://dailytimes.ng/wp-content/uploads/2018/09/saido-berahino.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/father-abraham-life-stoke-citys-saido-berahino-welcomes-3-babies-3-women-six-weeks/" class="title">Father Abraham of life ! Stoke City’s Saido Berahino Welcomes 3 Babies By 3 Women In Six Weeks</a><div class="post-byline">September 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigerian-boxer-anthony-joshua-beats-russian-alexander-povetkin-maintain-22-22-victories/">Nigerian boxer, Anthony Joshua beats Russian, Alexandre Povetkin to maintain his 22 out of 22 victories<img width="500" height="312" src="https://dailytimes.ng/wp-content/uploads/2018/09/TELEMMGLPICT000175464731_trans8JWdQZ1J_PyHeSO_SJ-VAuQ7InuxQIQ-797__fFjSOg-500x312.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/TELEMMGLPICT000175464731_trans8JWdQZ1J_PyHeSO_SJ-VAuQ7InuxQIQ-797__fFjSOg-500x312.jpeg 500w, https://dailytimes.ng/wp-content/uploads/2018/09/TELEMMGLPICT000175464731_trans8JWdQZ1J_PyHeSO_SJ-VAuQ7InuxQIQ-797__fFjSOg-800x500.jpeg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigerian-boxer-anthony-joshua-beats-russian-alexander-povetkin-maintain-22-22-victories/" class="title">Nigerian boxer, Anthony Joshua beats Russian, Alexandre Povetkin to maintain his 22 out of 22 victories</a><div class="post-byline">September 23, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Life &amp; Times</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fg-approves-immediate-release-n22-8bn-nigeria-airways-pensioners/">FG approves immediate release of N22.8bn to  Nigeria Airways pensioners<img width="500" height="278" src="https://dailytimes.ng/wp-content/uploads/2018/09/FGN-500x278.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/FGN-500x278.png 500w, https://dailytimes.ng/wp-content/uploads/2018/09/FGN-800x445.png 800w, https://dailytimes.ng/wp-content/uploads/2018/09/FGN.png 1013w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fg-approves-immediate-release-n22-8bn-nigeria-airways-pensioners/" class="title">FG approves immediate release of N22.8bn to  Nigeria Airways pensioners</a><div class="post-byline">September 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/heritage-bank-wins-three-prestigious-awards-agric-smes/">Heritage Bank wins three prestigious awards in Agric, SMEs<img width="500" height="268" src="https://dailytimes.ng/wp-content/uploads/2018/09/heri-500x268.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/heri-500x268.png 500w, https://dailytimes.ng/wp-content/uploads/2018/09/heri-800x428.png 800w, https://dailytimes.ng/wp-content/uploads/2018/09/heri.png 816w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/heritage-bank-wins-three-prestigious-awards-agric-smes/" class="title">Heritage Bank wins three prestigious awards in Agric, SMEs</a><div class="post-byline">September 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigerstar-7-adaba-set-transform-logistics-nigerias-oil-gas-industry/">NigerStar 7 Adaba set to transform logistics in Nigeria’s oil, gas industry<img width="500" height="336" src="https://dailytimes.ng/wp-content/uploads/2018/09/DSC_0103-500x336.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/DSC_0103-500x336.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/09/DSC_0103-800x537.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigerstar-7-adaba-set-transform-logistics-nigerias-oil-gas-industry/" class="title">NigerStar 7 Adaba set to transform logistics in Nigeria’s oil, gas industry</a><div class="post-byline">September 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigerias-foreign-debts-now-22-08bn-domestic-n15-63trn/">Nigeria’s foreign debts now $22.08bn, domestic N15.63trn<img width="500" height="238" src="https://dailytimes.ng/wp-content/uploads/2017/11/Money1-500x238.png" class="attachment-medium size-medium wp-post-image" alt="NAFEX" srcset="https://dailytimes.ng/wp-content/uploads/2017/11/Money1-500x238.png 500w, https://dailytimes.ng/wp-content/uploads/2017/11/Money1.png 630w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigerias-foreign-debts-now-22-08bn-domestic-n15-63trn/" class="title">Nigeria’s foreign debts now $22.08bn, domestic N15.63trn</a><div class="post-byline">September 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/cbn-takes-skye-bank-changes-name-polaris-bank/">CBN takes over Skye Bank, changes name to Polaris Bank<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/04/Godwinemefiele2-500x333.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/04/Godwinemefiele2-500x333.png 500w, https://dailytimes.ng/wp-content/uploads/2018/04/Godwinemefiele2.png 691w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/cbn-takes-skye-bank-changes-name-polaris-bank/" class="title">CBN takes over Skye Bank, changes name to Polaris Bank</a><div class="post-byline">September 22, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Health</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/alcohol-responsible-one-20-deaths-worldwide/">Alcohol Responsible For One In 20 Deaths Worldwide – WHO<img width="500" height="288" src="https://dailytimes.ng/wp-content/uploads/2018/09/alcoholic-500x288.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/alcoholic-500x288.png 500w, https://dailytimes.ng/wp-content/uploads/2018/09/alcoholic.png 720w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/alcohol-responsible-one-20-deaths-worldwide/" class="title">Alcohol Responsible For One In 20 Deaths Worldwide – WHO</a><div class="post-byline">September 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/lassa-fever-kills-75-year-old-woman-delta/">Lassa Fever Kills 75-Year-Old Woman In Delta<img width="500" height="298" src="https://dailytimes.ng/wp-content/uploads/2018/09/asso-of-ghana-500x298.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/asso-of-ghana-500x298.png 500w, https://dailytimes.ng/wp-content/uploads/2018/09/asso-of-ghana.png 581w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/lassa-fever-kills-75-year-old-woman-delta/" class="title">Lassa Fever Kills 75-Year-Old Woman In Delta</a><div class="post-byline">September 18, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nigerians-access-phones-proper-sanitation-unicef/">More Nigerians have access to phones than proper sanitation &#8211; UNICEF<img width="251" height="200" src="https://dailytimes.ng/wp-content/uploads/2018/04/unicef.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nigerians-access-phones-proper-sanitation-unicef/" class="title">More Nigerians have access to phones than proper sanitation &#8211; UNICEF</a><div class="post-byline">September 18, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/800000-people-commit-suicide-annually-says/">800,000 people commit suicide annually, says WHO<img width="500" height="500" src="https://dailytimes.ng/wp-content/uploads/2018/03/who-500x500.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/03/who-500x500.png 500w, https://dailytimes.ng/wp-content/uploads/2018/03/who-150x150.png 150w, https://dailytimes.ng/wp-content/uploads/2018/03/who.png 512w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/800000-people-commit-suicide-annually-says/" class="title">800,000 people commit suicide annually, says WHO</a><div class="post-byline">September 12, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/globalisation-aiding-outbreak-spread-disease-across-borders-health-minister/">Globalisation aiding outbreak, spread of disease across borders -Health Minister<img width="500" height="333" src="https://dailytimes.ng/wp-content/uploads/2018/01/adewole-health-minister-1-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/01/adewole-health-minister-1-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/01/adewole-health-minister-1.jpg 668w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/globalisation-aiding-outbreak-spread-disease-across-borders-health-minister/" class="title">Globalisation aiding outbreak, spread of disease across borders -Health Minister</a><div class="post-byline">September 12, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/deft-move-tackle-health-challenges-fg-okays-n6-07trn-development-plan/">In a deft move to tackle health challenges: FG okays N6.07trn development plan<img width="490" height="500" src="https://dailytimes.ng/wp-content/uploads/2017/03/Professor-Isaac-Folorunso-Adewole1-490x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2017/03/Professor-Isaac-Folorunso-Adewole1-490x500.jpg 490w, https://dailytimes.ng/wp-content/uploads/2017/03/Professor-Isaac-Folorunso-Adewole1-784x800.jpg 784w, https://dailytimes.ng/wp-content/uploads/2017/03/Professor-Isaac-Folorunso-Adewole1-356x364.jpg 356w, https://dailytimes.ng/wp-content/uploads/2017/03/Professor-Isaac-Folorunso-Adewole1-696x711.jpg 696w, https://dailytimes.ng/wp-content/uploads/2017/03/Professor-Isaac-Folorunso-Adewole1-1068x1090.jpg 1068w, https://dailytimes.ng/wp-content/uploads/2017/03/Professor-Isaac-Folorunso-Adewole1-411x420.jpg 411w" sizes="(max-width: 490px) 100vw, 490px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/deft-move-tackle-health-challenges-fg-okays-n6-07trn-development-plan/" class="title">In a deft move to tackle health challenges: FG okays N6.07trn development plan</a><div class="post-byline">September 6, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/fruits-vegetables-others-can-give-longevity-report/">Fruits, vegetables, others can give longevity &#8211; Report<img width="500" height="318" src="https://dailytimes.ng/wp-content/uploads/2018/09/fruits-500x318.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2018/09/fruits-500x318.png 500w, https://dailytimes.ng/wp-content/uploads/2018/09/fruits.png 647w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/fruits-vegetables-others-can-give-longevity-report/" class="title">Fruits, vegetables, others can give longevity &#8211; Report</a><div class="post-byline">September 3, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/safe-motherhood-ngo-committed-family-planning/">Safe motherhood: NGO committed to family planning<img width="500" height="241" src="https://dailytimes.ng/wp-content/uploads/2016/12/Family-Planning-500x241.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://dailytimes.ng/wp-content/uploads/2016/12/Family-Planning-500x241.jpg 500w, https://dailytimes.ng/wp-content/uploads/2016/12/Family-Planning.jpg 696w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/safe-motherhood-ngo-committed-family-planning/" class="title">Safe motherhood: NGO committed to family planning</a><div class="post-byline">September 2, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/nafdac-raises-alarm-fake-imported-sardines/">NAFDAC raises the alarm over fake imported sardines<img width="500" height="277" src="https://dailytimes.ng/wp-content/uploads/2017/12/nafdacc-500x277.jpg" class="attachment-medium size-medium wp-post-image" alt="nafdac" srcset="https://dailytimes.ng/wp-content/uploads/2017/12/nafdacc-500x277.jpg 500w, https://dailytimes.ng/wp-content/uploads/2017/12/nafdacc.jpg 696w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/nafdac-raises-alarm-fake-imported-sardines/" class="title">NAFDAC raises the alarm over fake imported sardines</a><div class="post-byline">August 29, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://dailytimes.ng/sex-man-dna-lives-forever/">If you have sex with a man, his DNA lives in you forever<img width="275" height="183" src="https://dailytimes.ng/wp-content/uploads/2018/08/dna-a.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="https://dailytimes.ng/sex-man-dna-lives-forever/" class="title">If you have sex with a man, his DNA lives in you forever</a><div class="post-byline">August 28, 2018</div></div></div></li></ul></div></section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div id='site-title' class='site-title'><a href="https://dailytimes.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="260" height="97" src="https://dailytimes.ng/wp-content/uploads/2018/08/newdtn.jpg" class="custom-logo" alt="Daily Times Nigeria" itemprop="logo" /></a><section id="custom_html-8" class="widget_text custom-add-slot"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
   style="display:inline-block;min-width:400px;max-width:970px;width:100%;height:90px"
   data-ad-client="ca-pub-9365554144419990"
   data-ad-slot="8167134883"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section></div>                <ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/DailyTimesNGR">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/dailytimesng/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>    </div>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


	<div style="display:none">
	<div class="grofile-hash-map-7d0d9d1236250d303b29049c27c92f22">
	</div>
	</div>
<footer id="sfwa_footer" class="sfwa_grid_four"><div class="footer-information"><div class="sfwa_contained"><div class="sfwa_row"><div class="sfwa_footer_area"><aside id="media_image-4" class="widget widget_media_image"><a href="https://dailytimes.ng/"><img width="250" height="88" src="https://dailytimes.ng/wp-content/uploads/2018/01/logo_dtn.jpg" class="image wp-image-191932  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footerr-container"><ul id="menu-footerr" class="menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-123566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123566"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-118917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118917"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-118919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118919"><a href="https://dailytimes.ng/contact/">Contact</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-column2-container"><ul id="menu-footer-column2" class="menu"><li id="menu-item-192008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192008"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
<li id="menu-item-192009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192009"><a href="https://dailytimes.ng/category/world/">World</a></li>
<li id="menu-item-192010" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-192010"><a href="https://dailytimes.ng/category/health/">Health</a></li>
<li id="menu-item-192011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192011"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-192012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192012"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
</ul></div></aside></div><div class="sfwa_footer_area"><aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Our Mailing List</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://dailytimes.ng/alcohol-responsible-one-20-deaths-worldwide/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside></div></div></div></div></footer>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dailytimes.ng\/alcohol-responsible-one-20-deaths-worldwide\/":214354};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dailytimes.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"189f86eed5","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201839'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var option = {"mystickyClass":".top-nav","activationHeight":"0","disableWidth":"0","adminBar":"false","mystickyTransition":"on","mysticky_disable_down":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.7.1'></script>
<script async="async" type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&postid=214354&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.7.1&sig=71dadea9e3a1dcf60e2e8fbd93d3d3ae9bcb44dc#parent=https%3A%2F%2Fdailytimes.ng%2Falcohol-responsible-one-20-deaths-worldwide%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113711247&postid=214354&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.7.1&sig=71dadea9e3a1dcf60e2e8fbd93d3d3ae9bcb44dc#parent=https%3A%2F%2Fdailytimes.ng%2Falcohol-responsible-one-20-deaths-worldwide%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201839.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'113711247',post:'214354',tz:'1',srv:'dailytimes.ng'} ]);
	_stq.push([ 'clickTrackerInit', '113711247', '214354' ]);
</script>

</body>
</html>