<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">

<head>
<meta name="google-site-verification" content="wUHSJmbIYMcGf4UFwG37SddlHZmn1FshiEv7h8gAIYc" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>95% of female students will die of hunger if married men stay faithful —Lady reveals &mdash; Daily Times Nigeria</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailytimes.ng/95-of-female-students-will-die-of-hunger-if-married-men-stay-faithful-lady-reveals/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="95% of female students will die of hunger if married men stay faithful —Lady reveals &mdash; Daily Times Nigeria" />
	<meta property="og:description" content="A lady identified as @rutie_xx has revealed how hunger will claim the lives of many female students If married men stay faithful. READ ALSO: Why celebrity marriages don’t last – Oritsefemi Daily Times gathered that the Nigerian lady took to her twitter page to share her thoughts. She tweeted, “If married men choose to become [&hellip;]" />
	<meta property="og:url" content="https://dailytimes.ng/95-of-female-students-will-die-of-hunger-if-married-men-stay-faithful-lady-reveals/" />
	<meta property="og:site_name" content="Daily Times Nigeria" />
	<meta property="article:publisher" content="https://facebook.com/dailytimengr" />
	<meta property="article:published_time" content="2020-10-01T17:06:09+00:00" />
	<meta property="article:modified_time" content="2020-10-01T17:06:15+00:00" />
	<meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2020/05/dtnloo.fw_.png" />
	<meta property="og:image:width" content="154" />
	<meta property="og:image:height" content="154" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailytimengr" />
	<meta name="twitter:site" content="@dailytimengr" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailytimes.ng/#website","url":"https://dailytimes.ng/","name":"Daily Times Nigeria","description":"Breaking News | Politics | Sport | Business | Entertainment","potentialAction":[{"@type":"SearchAction","target":"https://dailytimes.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://dailytimes.ng/95-of-female-students-will-die-of-hunger-if-married-men-stay-faithful-lady-reveals/#primaryimage","inLanguage":"en-GB","url":"https://dailytimes.ng/wp-content/uploads/2020/03/marriage.jpg","width":1500,"height":999,"caption":"95% of female students will die of hunger if married men stay faithful \u2014Lady reveals"},{"@type":"WebPage","@id":"https://dailytimes.ng/95-of-female-students-will-die-of-hunger-if-married-men-stay-faithful-lady-reveals/#webpage","url":"https://dailytimes.ng/95-of-female-students-will-die-of-hunger-if-married-men-stay-faithful-lady-reveals/","name":"95% of female students will die of hunger if married men stay faithful \u2014Lady reveals &mdash; Daily Times Nigeria","isPartOf":{"@id":"https://dailytimes.ng/#website"},"primaryImageOfPage":{"@id":"https://dailytimes.ng/95-of-female-students-will-die-of-hunger-if-married-men-stay-faithful-lady-reveals/#primaryimage"},"datePublished":"2020-10-01T17:06:09+00:00","dateModified":"2020-10-01T17:06:15+00:00","author":{"@id":"https://dailytimes.ng/#/schema/person/972f96b50dae7040999f5777f0d70b6a"},"breadcrumb":{"@id":"https://dailytimes.ng/95-of-female-students-will-die-of-hunger-if-married-men-stay-faithful-lady-reveals/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://dailytimes.ng/95-of-female-students-will-die-of-hunger-if-married-men-stay-faithful-lady-reveals/"]}]},{"@type":"BreadcrumbList","@id":"https://dailytimes.ng/95-of-female-students-will-die-of-hunger-if-married-men-stay-faithful-lady-reveals/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/","url":"https://dailytimes.ng/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/latest/","url":"https://dailytimes.ng/latest/","name":"Latest"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/95-of-female-students-will-die-of-hunger-if-married-men-stay-faithful-lady-reveals/","url":"https://dailytimes.ng/95-of-female-students-will-die-of-hunger-if-married-men-stay-faithful-lady-reveals/","name":"95% of female students will die of hunger if married men stay faithful \u2014Lady reveals"}}]},{"@type":"Person","@id":"https://dailytimes.ng/#/schema/person/972f96b50dae7040999f5777f0d70b6a","name":"Esther Ogala","image":{"@type":"ImageObject","@id":"https://dailytimes.ng/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/e4ad3d18eb00122aa0c9d7f26ed1a528?s=96&d=mm&r=g","caption":"Esther Ogala"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; 95% of female students will die of hunger if married men stay faithful —Lady reveals Comments Feed" href="https://dailytimes.ng/95-of-female-students-will-die-of-hunger-if-married-men-stay-faithful-lady-reveals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-optimized="1" rel='stylesheet' id='wp-block-library-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/eef07.css?39c28' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/f630a.css?77e83' type='text/css' media='screen' />
<link data-optimized="1" rel='stylesheet' id='mks_shortcodes_css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/35c89.css?d2f43' type='text/css' media='screen' />
<link data-optimized="1" rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/c054c.css?32eb2' type='text/css' media='all' />
<link rel='stylesheet' id='vce-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.9.4' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='vce-style-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/94008.css?cad4b' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link data-optimized="1" rel='stylesheet' id='meks-author-widget-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/3196d.css?ee960' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='meks-social-widget-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/3f9b8.css?2e802' type='text/css' media='all' />
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='application/json' id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dailytimes.ng\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":336825,"token":"3e2932279c","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://dailytimes.ng/?p=336825' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2F95-of-female-students-will-die-of-hunger-if-married-men-stay-faithful-lady-reveals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2F95-of-female-students-will-die-of-hunger-if-married-men-stay-faithful-lady-reveals%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.17" />
<style type="text/css" media="all">

</style>
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-270x270.jpg" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37304544-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37304544-1');
</script>

</head>

<body class="post-template-default single single-post postid-336825 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_4"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f0b4694b0c402e7"></script>


<div id="vce-main">

<header id="header" class="main-header">
<div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://dailytimes.ng/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimes.ng/wp-content/uploads/2020/07/dailytimes.png 2x"><source srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png 2x"><img src="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png" alt="Daily Times Nigeria"></picture></a></span></div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46017 vce-mega-cat vce-cat-31"><a href="https://dailytimes.ng/category/news/" data-mega_cat_id="31">News</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/robert-lewandowski-wins-uefa-mens-player-of-the-year/" title="Robert Lewandowski wins UEFA  men’s player of the year">
			<img width="260" height="195" src="https://dailytimes.ng/wp-content/uploads/2019/10/Lewandowski.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Robert Lewandowski wins UEFA men’s player of the year" srcset="https://dailytimes.ng/wp-content/uploads/2019/10/Lewandowski.jpg 560w, https://dailytimes.ng/wp-content/uploads/2019/10/Lewandowski-500x375.jpg 500w" sizes="(max-width: 260px) 100vw, 260px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/robert-lewandowski-wins-uefa-mens-player-of-the-year/" title="Robert Lewandowski wins UEFA  men’s player of the year">Robert Lewandowski wins UEFA  men’s player of the year</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/95-of-female-students-will-die-of-hunger-if-married-men-stay-faithful-lady-reveals/" title="95% of female students will die of hunger if married men stay faithful —Lady reveals">
			<img width="293" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/03/marriage.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="95% of female students will die of hunger if married men stay faithful —Lady reveals" srcset="https://dailytimes.ng/wp-content/uploads/2020/03/marriage.jpg 1500w, https://dailytimes.ng/wp-content/uploads/2020/03/marriage-600x400.jpg 600w, https://dailytimes.ng/wp-content/uploads/2020/03/marriage-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/03/marriage-563x375.jpg 563w, https://dailytimes.ng/wp-content/uploads/2020/03/marriage-750x500.jpg 750w, https://dailytimes.ng/wp-content/uploads/2020/03/marriage-1140x759.jpg 1140w" sizes="(max-width: 293px) 100vw, 293px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/95-of-female-students-will-die-of-hunger-if-married-men-stay-faithful-lady-reveals/" title="95% of female students will die of hunger if married men stay faithful —Lady reveals">95% of female students will die of hunger if married men stay faithful —Lady reveals</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/nigeria-at-60-independence-day-speech-was-a-slap-on-nigerians-face-pdp/" title="Nigeria at 60: Independence day speech was a slap on Nigerians&#8217; face — PDP">
			<img width="293" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/04/Govrnor-Aminu-Tambuwal-of-Sokoto-State.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nigeria at 60: Independence day speech is a slap on Nigerians&#039; face — PDP" srcset="https://dailytimes.ng/wp-content/uploads/2020/04/Govrnor-Aminu-Tambuwal-of-Sokoto-State.jpg 650w, https://dailytimes.ng/wp-content/uploads/2020/04/Govrnor-Aminu-Tambuwal-of-Sokoto-State-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/04/Govrnor-Aminu-Tambuwal-of-Sokoto-State-563x375.jpg 563w" sizes="(max-width: 293px) 100vw, 293px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/nigeria-at-60-independence-day-speech-was-a-slap-on-nigerians-face-pdp/" title="Nigeria at 60: Independence day speech was a slap on Nigerians&#8217; face — PDP">Nigeria at 60: Independence day speech was a slap on Nigerians&#8217; face — PDP</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/only-states-local-govt-can-help-nigerians-not-fg-fashola/" title="Only states, local govt can help Nigerians not FG — Fashola">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/Babatunde-Fashola-DailyTimes-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Only states, local govt can help Nigerians not FG — Fashola" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/only-states-local-govt-can-help-nigerians-not-fg-fashola/" title="Only states, local govt can help Nigerians not FG — Fashola">Only states, local govt can help Nigerians not FG — Fashola</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/northern-youths-reveal-why-orji-uzor-kalu-should-be-nigerias-president/" title="Northern youths reveal why Orji Uzor Kalu should be Nigeria’s President">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/Orji-Kalu-daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Northern youths reveal why Orji Uzor Kalu should be Nigeria’s President" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/northern-youths-reveal-why-orji-uzor-kalu-should-be-nigerias-president/" title="Northern youths reveal why Orji Uzor Kalu should be Nigeria’s President">Northern youths reveal why Orji Uzor Kalu should be Nigeria’s President</a>
	
</li></ul></li></ul><li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019 vce-mega-cat vce-cat-32"><a href="https://dailytimes.ng/category/politics/" data-mega_cat_id="32">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/nigeria-at-60-independence-day-speech-was-a-slap-on-nigerians-face-pdp/" title="Nigeria at 60: Independence day speech was a slap on Nigerians&#8217; face — PDP">
			<img width="293" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/04/Govrnor-Aminu-Tambuwal-of-Sokoto-State.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nigeria at 60: Independence day speech is a slap on Nigerians&#039; face — PDP" srcset="https://dailytimes.ng/wp-content/uploads/2020/04/Govrnor-Aminu-Tambuwal-of-Sokoto-State.jpg 650w, https://dailytimes.ng/wp-content/uploads/2020/04/Govrnor-Aminu-Tambuwal-of-Sokoto-State-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/04/Govrnor-Aminu-Tambuwal-of-Sokoto-State-563x375.jpg 563w" sizes="(max-width: 293px) 100vw, 293px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/nigeria-at-60-independence-day-speech-was-a-slap-on-nigerians-face-pdp/" title="Nigeria at 60: Independence day speech was a slap on Nigerians&#8217; face — PDP">Nigeria at 60: Independence day speech was a slap on Nigerians&#8217; face — PDP</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/only-states-local-govt-can-help-nigerians-not-fg-fashola/" title="Only states, local govt can help Nigerians not FG — Fashola">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/Babatunde-Fashola-DailyTimes-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Only states, local govt can help Nigerians not FG — Fashola" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/only-states-local-govt-can-help-nigerians-not-fg-fashola/" title="Only states, local govt can help Nigerians not FG — Fashola">Only states, local govt can help Nigerians not FG — Fashola</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/bayelsa-west-dicksons-kinsman-files-suit-seeking-his-disqualification/" title="Bayelsa West : Dickson&#8217;s kinsman files suit seeking his disqualification">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/10/Seriake-Dickson-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Bayelsa West : Dickson&#039;s kinsman files suit seeking his disqualification" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/bayelsa-west-dicksons-kinsman-files-suit-seeking-his-disqualification/" title="Bayelsa West : Dickson&#8217;s kinsman files suit seeking his disqualification">Bayelsa West : Dickson&#8217;s kinsman files suit seeking his disqualification</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/nigeria60-key-points-of-buharis-independence-address/" title="Nigeria@60: Key points of Buhari’s Independence address">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/10/buharis-speech-daily-times-nigeria-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nigeria at 60: Independence day speech is a slap on Nigerians&#039; face — PDP" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/nigeria60-key-points-of-buharis-independence-address/" title="Nigeria@60: Key points of Buhari’s Independence address">Nigeria@60: Key points of Buhari’s Independence address</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/atikus-son-ribadus-daughter-to-tie-the-knot-on-saturday/" title="Atiku&#8217;s son, Ribadu&#8217;s daughter to tie the knot on saturday">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/Atiku-son-and-spouse-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Atiku&#039;s son, Ribadu&#039;s daughter to tie the knot on saturday" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/atikus-son-ribadus-daughter-to-tie-the-knot-on-saturday/" title="Atiku&#8217;s son, Ribadu&#8217;s daughter to tie the knot on saturday">Atiku&#8217;s son, Ribadu&#8217;s daughter to tie the knot on saturday</a>
	
</li></ul></li></ul><li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46020 vce-mega-cat vce-cat-2"><a href="https://dailytimes.ng/category/entertainment/" data-mega_cat_id="2">Entertainment</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/onyeka-onwenu-releases-memoir-says-nigerias-unity-not-negotiable/" title="Onyeka Onwenu releases memoir, says Nigeria’s unity not negotiable">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/919caec8-onyeka-onwenu-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Onyeka Onwenu" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/onyeka-onwenu-releases-memoir-says-nigerias-unity-not-negotiable/" title="Onyeka Onwenu releases memoir, says Nigeria’s unity not negotiable">Onyeka Onwenu releases memoir, says Nigeria’s unity not negotiable</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/yemi-alade-is-goodwill-ambassador-for-undp/" title="Yemi Alade is Goodwill Ambassador for UNDP">
			<img width="302" height="195" src="https://dailytimes.ng/wp-content/uploads/2017/06/Yemi-Alade1-620x400.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Yemi Alade" srcset="https://dailytimes.ng/wp-content/uploads/2017/06/Yemi-Alade1-620x400.jpg 620w, https://dailytimes.ng/wp-content/uploads/2017/06/Yemi-Alade1-620x400-500x323.jpg 500w" sizes="(max-width: 302px) 100vw, 302px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/yemi-alade-is-goodwill-ambassador-for-undp/" title="Yemi Alade is Goodwill Ambassador for UNDP">Yemi Alade is Goodwill Ambassador for UNDP</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/toyin-abrahams-fate-of-alakada-ready-for-cinema-release/" title="Toyin Abraham’s &#8220;Fate of Alakada&#8221; ready for cinema release">
			<img width="156" height="195" src="https://dailytimes.ng/wp-content/uploads/2019/09/ACTRESS-TOYIN-ABRAHAM.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="release" srcset="https://dailytimes.ng/wp-content/uploads/2019/09/ACTRESS-TOYIN-ABRAHAM.jpg 1080w, https://dailytimes.ng/wp-content/uploads/2019/09/ACTRESS-TOYIN-ABRAHAM-300x375.jpg 300w, https://dailytimes.ng/wp-content/uploads/2019/09/ACTRESS-TOYIN-ABRAHAM-750x938.jpg 750w" sizes="(max-width: 156px) 100vw, 156px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/toyin-abrahams-fate-of-alakada-ready-for-cinema-release/" title="Toyin Abraham’s &#8220;Fate of Alakada&#8221; ready for cinema release">Toyin Abraham’s &#8220;Fate of Alakada&#8221; ready for cinema release</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/nigeria-60-brymo-shina-peters-others-collaborate-on-theme-song/" title="Nigeria at 60: Brymo, Shina Peters others collaborate on theme song">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/Nigeria-flag-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nigeria@60: US lauds Nigeria’s commitments to tackling corruption" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/nigeria-60-brymo-shina-peters-others-collaborate-on-theme-song/" title="Nigeria at 60: Brymo, Shina Peters others collaborate on theme song">Nigeria at 60: Brymo, Shina Peters others collaborate on theme song</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/legendary-nigerian-juju-singer-king-sunny-ade-clocks-74/" title="Legendary Nigerian juju singer King Sunny Ade clocks 74">
			<img width="348" height="195" src="https://dailytimes.ng/wp-content/uploads/2018/02/King-Sunny-Ade.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Legendary" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/legendary-nigerian-juju-singer-king-sunny-ade-clocks-74/" title="Legendary Nigerian juju singer King Sunny Ade clocks 74">Legendary Nigerian juju singer King Sunny Ade clocks 74</a>
	
</li></ul></li></ul><li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46021 vce-mega-cat vce-cat-1"><a href="https://dailytimes.ng/category/business/" data-mega_cat_id="1">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/why-nses-transactions-declined-by-8-5-to-n94-45bn-in-august/" title="Why NSE’s transactions declined by 8.5% to ₦94.45bn in August">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/NSE-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NSE market" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/why-nses-transactions-declined-by-8-5-to-n94-45bn-in-august/" title="Why NSE’s transactions declined by 8.5% to ₦94.45bn in August">Why NSE’s transactions declined by 8.5% to ₦94.45bn in August</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/trading-remains-upbeat-on-nse-index-up-by-1-28/" title="Trading remains upbeat on NSE, index up by 1.28%">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/NSE-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NSE" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/trading-remains-upbeat-on-nse-index-up-by-1-28/" title="Trading remains upbeat on NSE, index up by 1.28%">Trading remains upbeat on NSE, index up by 1.28%</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/oil-and-gas-industry-no-longer-attractive-to-investors-nnpc/" title="Oil and gas industry no longer attractive to investors — NNPC">
			<img width="369" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/04/The-Group-Managing-Director-of-the-Nigerian-National-Petroleum-Corporation-NNPC-Mele-Kyari.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Oil and gas industry no longer attractive to investors — NNPC" srcset="https://dailytimes.ng/wp-content/uploads/2020/04/The-Group-Managing-Director-of-the-Nigerian-National-Petroleum-Corporation-NNPC-Mele-Kyari.jpg 841w, https://dailytimes.ng/wp-content/uploads/2020/04/The-Group-Managing-Director-of-the-Nigerian-National-Petroleum-Corporation-NNPC-Mele-Kyari-500x264.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/04/The-Group-Managing-Director-of-the-Nigerian-National-Petroleum-Corporation-NNPC-Mele-Kyari-710x375.jpg 710w, https://dailytimes.ng/wp-content/uploads/2020/04/The-Group-Managing-Director-of-the-Nigerian-National-Petroleum-Corporation-NNPC-Mele-Kyari-750x396.jpg 750w" sizes="(max-width: 369px) 100vw, 369px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/oil-and-gas-industry-no-longer-attractive-to-investors-nnpc/" title="Oil and gas industry no longer attractive to investors — NNPC">Oil and gas industry no longer attractive to investors — NNPC</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/afcfta-take-off-were-addressing-concerns-of-transhipment-mene/" title="AfCFTA take off: We&#8217;re addressing concerns of transhipment  — Mene">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/Trade-AFCTA-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="We&#039;re addressing concerns of transhipment before AfCFTA take off - Mene" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/afcfta-take-off-were-addressing-concerns-of-transhipment-mene/" title="AfCFTA take off: We&#8217;re addressing concerns of transhipment  — Mene">AfCFTA take off: We&#8217;re addressing concerns of transhipment  — Mene</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/cbn-probes-71-companies-for-suspected-forex-deals/" title="CBN probes 71 companies for suspected forex deals">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/CBN-Daily-Times-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="CBN probes 71 companies over for suspected forex deals" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/cbn-probes-71-companies-for-suspected-forex-deals/" title="CBN probes 71 companies for suspected forex deals">CBN probes 71 companies for suspected forex deals</a>
	
</li></ul></li></ul><li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46022 vce-mega-cat vce-cat-90"><a href="https://dailytimes.ng/category/sport/" data-mega_cat_id="90">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/breaking-uefa-champion-league-draw-table-out/" title="BREAKING: UEFA Champion League draw table out">
			<img width="375" height="188" src="https://dailytimes.ng/wp-content/uploads/2020/03/uefa-president-aleksander-ceferin.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="BREAKING: UEFA Champion League draw table out" srcset="https://dailytimes.ng/wp-content/uploads/2020/03/uefa-president-aleksander-ceferin.jpg 970w, https://dailytimes.ng/wp-content/uploads/2020/03/uefa-president-aleksander-ceferin-600x300.jpg 600w, https://dailytimes.ng/wp-content/uploads/2020/03/uefa-president-aleksander-ceferin-500x250.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/03/uefa-president-aleksander-ceferin-750x375.jpg 750w, https://dailytimes.ng/wp-content/uploads/2020/03/uefa-president-aleksander-ceferin-360x180.jpg 360w" sizes="(max-width: 375px) 100vw, 375px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/breaking-uefa-champion-league-draw-table-out/" title="BREAKING: UEFA Champion League draw table out">BREAKING: UEFA Champion League draw table out</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/uefa-france-squad-announced-ahead-nations-league-matches/" title="UEFA: France squad announced ahead Nations League matches">
			<img width="347" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/04/uefa.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="UEFA: France squad announced ahead Nations League matches" srcset="https://dailytimes.ng/wp-content/uploads/2020/04/uefa.jpeg 738w, https://dailytimes.ng/wp-content/uploads/2020/04/uefa-500x281.jpeg 500w, https://dailytimes.ng/wp-content/uploads/2020/04/uefa-667x375.jpeg 667w" sizes="(max-width: 347px) 100vw, 347px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/uefa-france-squad-announced-ahead-nations-league-matches/" title="UEFA: France squad announced ahead Nations League matches">UEFA: France squad announced ahead Nations League matches</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/floyd-mayweather-retired-star-demands-500m-to-box-conor-mcgregor-and-khabib/" title="Floyd Mayweather: Retired star demands £500m to box Conor McGregor and Khabib">
			<img width="347" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/05/floyd-mayweather-newcastle-badge_1rmtjb0av75nq1s14fmtzudyvb.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Floyd Mayweather: Retired star demands £500m to box Conor McGregor and Khabib" srcset="https://dailytimes.ng/wp-content/uploads/2020/05/floyd-mayweather-newcastle-badge_1rmtjb0av75nq1s14fmtzudyvb.jpg 1920w, https://dailytimes.ng/wp-content/uploads/2020/05/floyd-mayweather-newcastle-badge_1rmtjb0av75nq1s14fmtzudyvb-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/05/floyd-mayweather-newcastle-badge_1rmtjb0av75nq1s14fmtzudyvb-667x375.jpg 667w, https://dailytimes.ng/wp-content/uploads/2020/05/floyd-mayweather-newcastle-badge_1rmtjb0av75nq1s14fmtzudyvb-1536x864.jpg 1536w, https://dailytimes.ng/wp-content/uploads/2020/05/floyd-mayweather-newcastle-badge_1rmtjb0av75nq1s14fmtzudyvb-750x422.jpg 750w, https://dailytimes.ng/wp-content/uploads/2020/05/floyd-mayweather-newcastle-badge_1rmtjb0av75nq1s14fmtzudyvb-1140x641.jpg 1140w" sizes="(max-width: 347px) 100vw, 347px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/floyd-mayweather-retired-star-demands-500m-to-box-conor-mcgregor-and-khabib/" title="Floyd Mayweather: Retired star demands £500m to box Conor McGregor and Khabib">Floyd Mayweather: Retired star demands £500m to box Conor McGregor and Khabib</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/didier-drogba-wins-uefa-presidents-award/" title="Didier Drogba wins UEFA President’s Award">
			<img width="283" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/04/Drogba.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Didier Drogba" srcset="https://dailytimes.ng/wp-content/uploads/2020/04/Drogba.jpg 768w, https://dailytimes.ng/wp-content/uploads/2020/04/Drogba-500x345.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/04/Drogba-543x375.jpg 543w, https://dailytimes.ng/wp-content/uploads/2020/04/Drogba-750x518.jpg 750w" sizes="(max-width: 283px) 100vw, 283px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/didier-drogba-wins-uefa-presidents-award/" title="Didier Drogba wins UEFA President’s Award">Didier Drogba wins UEFA President’s Award</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/barcelona-sign-defender-sergino-dest-from-ajax/" title="Barcelona sign defender Sergino Dest from Ajax">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/43AB6A75-872C-4E1C-BD64-9F8D040AF616-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/barcelona-sign-defender-sergino-dest-from-ajax/" title="Barcelona sign defender Sergino Dest from Ajax">Barcelona sign defender Sergino Dest from Ajax</a>
	
</li></ul></li></ul><li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080 vce-mega-cat vce-cat-7"><a href="https://dailytimes.ng/category/tech/" data-mega_cat_id="7">Tech</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/danbatta-ncc-boss-emerges-winner-of-prestigious-zik-prize/" title="Danbatta, NCC boss, emerges winner of prestigious Zik Prize">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/danbatta-2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Telcos NCC" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/danbatta-ncc-boss-emerges-winner-of-prestigious-zik-prize/" title="Danbatta, NCC boss, emerges winner of prestigious Zik Prize">Danbatta, NCC boss, emerges winner of prestigious Zik Prize</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/ncc-reviews-international-termination-rate-for-voice-services/" title="NCC reviews International Termination Rate for Voice Services">
			<img width="347" height="195" src="https://dailytimes.ng/wp-content/uploads/2019/12/danbatta.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NCC reviews ITR" srcset="https://dailytimes.ng/wp-content/uploads/2019/12/danbatta.jpg 1280w, https://dailytimes.ng/wp-content/uploads/2019/12/danbatta-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/12/danbatta-667x375.jpg 667w, https://dailytimes.ng/wp-content/uploads/2019/12/danbatta-750x422.jpg 750w, https://dailytimes.ng/wp-content/uploads/2019/12/danbatta-1140x641.jpg 1140w" sizes="(max-width: 347px) 100vw, 347px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/ncc-reviews-international-termination-rate-for-voice-services/" title="NCC reviews International Termination Rate for Voice Services">NCC reviews International Termination Rate for Voice Services</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/tiktok-wechat-to-be-banned-in-u-s-from-sept-20/" title="TikTok, WeChat to be banned in U.S. from Sept. 20">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/Trump-Daily-Times-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="TruTikTok, WeChat to be banned in U.S. from Sept. 20mp reveals how COVID-19 pandemic helps him in election campaign" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/tiktok-wechat-to-be-banned-in-u-s-from-sept-20/" title="TikTok, WeChat to be banned in U.S. from Sept. 20">TikTok, WeChat to be banned in U.S. from Sept. 20</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/6-important-things-to-do-to-protect-your-bank-account-from-scam/" title="6 important things to do to protect your bank account from scam">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/bank_176952073-5c797c5446e0fb00011bf2e4-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Banks" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/6-important-things-to-do-to-protect-your-bank-account-from-scam/" title="6 important things to do to protect your bank account from scam">6 important things to do to protect your bank account from scam</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/ncc-projects-others-to-make-positive-impact-in-nigerias-digital-economy/" title="NCC projects, others to make positive impact in Nigeria’s digital economy">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/NCC-Daily-Times-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NCC projects, others to make positive impact in Nigeria’s digital economy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/ncc-projects-others-to-make-positive-impact-in-nigerias-digital-economy/" title="NCC projects, others to make positive impact in Nigeria’s digital economy">NCC projects, others to make positive impact in Nigeria’s digital economy</a>
	
</li></ul></li></ul><li id="menu-item-289478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-289478"><a href="https://epaper.dailytimes.ng">e-Daily Times</a>
<ul class="sub-menu">
	<li id="menu-item-238877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238877"><a href="https://dailytimes.ng/vacancy/">Vacancies</a></ul>
<li id="menu-item-322349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-322349 vce-cat-33"><a href="https://dailytimes.ng/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-322348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322348 vce-cat-29"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></ul>
<li id="menu-item-324548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324548"><a href="#">Other News</a>
<ul class="sub-menu">
	<li id="menu-item-333450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333450 vce-cat-116"><a href="https://dailytimes.ng/category/metro/">Metro</a>	<li id="menu-item-322645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322645 vce-cat-36430"><a href="https://dailytimes.ng/category/history/">History</a>	<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88480 vce-cat-50"><a href="https://dailytimes.ng/category/health/">Health</a>	<li id="menu-item-324358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324358 vce-cat-52341"><a href="https://dailytimes.ng/category/lifestyle/">Lifestyle</a>	<li id="menu-item-333455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333455 vce-cat-53456"><a href="https://dailytimes.ng/category/extras/">Extras</a></ul>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://dailytimes.ng/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div></header>


<div id="main-wrapper">



	<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://dailytimes.ng/">Home</a> » <span><a href="https://dailytimes.ng/latest/">Latest</a> » <span class="breadcrumb_last" aria-current="page">95% of female students will die of hunger if married men stay faithful —Lady reveals</span></span></span></span></p></div>

<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-336825" class="vce-single post-336825 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

			<header class="entry-header">
			
			<h1 class="entry-title">95% of female students will die of hunger if married men stay faithful —Lady reveals</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">1st October 2020</span></div><div class="meta-item comments"><a href="https://dailytimes.ng/95-of-female-students-will-die-of-hunger-if-married-men-stay-faithful-lady-reveals/#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://dailytimes.ng/author/esther-ogala/">Esther Ogala</a></span></span></div></div>
		</header>
	
	
	
					
			 	
			 	<div class="meta-image">
					<img width="810" height="539" src="https://dailytimes.ng/wp-content/uploads/2020/03/marriage.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="95% of female students will die of hunger if married men stay faithful —Lady reveals" srcset="https://dailytimes.ng/wp-content/uploads/2020/03/marriage.jpg 1500w, https://dailytimes.ng/wp-content/uploads/2020/03/marriage-600x400.jpg 600w, https://dailytimes.ng/wp-content/uploads/2020/03/marriage-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/03/marriage-563x375.jpg 563w, https://dailytimes.ng/wp-content/uploads/2020/03/marriage-750x500.jpg 750w, https://dailytimes.ng/wp-content/uploads/2020/03/marriage-1140x759.jpg 1140w" sizes="(max-width: 810px) 100vw, 810px" />
									</div>

				
					
	    
		
	<div class="entry-content">
		
<p>A lady identified as @rutie_xx has revealed how hunger will claim the lives of many female students If married men stay faithful.</p>



<p>READ ALSO: <a href="https://dailytimes.ng/why-celebrity-marriages-dont-last-oritsefemi/">Why celebrity marriages don’t last – Oritsefemi</a></p>



<p><a href="https://www.facebook.com/dailytimesnigeria/" rel="nofollow">Daily Times </a>gathered that the Nigerian lady took to her twitter page to share her thoughts.</p>



<p>She tweeted, “If married men choose to become faithful to their wives. To be very honest, 95% of female student will die of hunger!!”.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">If married men choose to become faithful to their wives. To be very honest, 95% of female student will die of hunger!! 🤦🏽‍♀️</p>&mdash; QUEEN MOTHER 💎✨ (@rutie_xx) <a href="https://twitter.com/rutie_xx/status/1310855152946106368?ref_src=twsrc%5Etfw">September 29, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
							</div>
		</footer>
	
		  	
	
	 
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="https://dailytimes.ng/robert-lewandowski-wins-uefa-mens-player-of-the-year/" rel="next"><span class="img-wrp"><img width="260" height="195" src="https://dailytimes.ng/wp-content/uploads/2019/10/Lewandowski.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Robert Lewandowski wins UEFA men’s player of the year" srcset="https://dailytimes.ng/wp-content/uploads/2019/10/Lewandowski.jpg 560w, https://dailytimes.ng/wp-content/uploads/2019/10/Lewandowski-500x375.jpg 500w" sizes="(max-width: 260px) 100vw, 260px" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Robert Lewandowski wins UEFA  men’s player of the year</span></a>		</div>

		
			
		<div class="vce-next-link">
			<a href="https://dailytimes.ng/nigeria-at-60-independence-day-speech-was-a-slap-on-nigerians-face-pdp/" rel="prev"><span class="img-wrp"><img width="293" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/04/Govrnor-Aminu-Tambuwal-of-Sokoto-State.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nigeria at 60: Independence day speech is a slap on Nigerians&#039; face — PDP" srcset="https://dailytimes.ng/wp-content/uploads/2020/04/Govrnor-Aminu-Tambuwal-of-Sokoto-State.jpg 650w, https://dailytimes.ng/wp-content/uploads/2020/04/Govrnor-Aminu-Tambuwal-of-Sokoto-State-500x333.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/04/Govrnor-Aminu-Tambuwal-of-Sokoto-State-563x375.jpg 563w" sizes="(max-width: 293px) 100vw, 293px" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Nigeria at 60: Independence day speech was a slap on Nigerians&#8217; face — PDP</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-336821 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-babatunde-fashola">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/only-states-local-govt-can-help-nigerians-not-fg-fashola/" title="Only states, local govt can help Nigerians not FG — Fashola">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/08/Babatunde-Fashola-DailyTimes-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Only states, local govt can help Nigerians not FG — Fashola" srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Babatunde-Fashola-DailyTimes-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2020/08/Babatunde-Fashola-DailyTimes-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/only-states-local-govt-can-help-nigerians-not-fg-fashola/" title="Only states, local govt can help Nigerians not FG — Fashola">Only states, local govt can help Nigerians not FG —...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-336818 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/northern-youths-reveal-why-orji-uzor-kalu-should-be-nigerias-president/" title="Northern youths reveal why Orji Uzor Kalu should be Nigeria’s President">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/08/Orji-Kalu-daily-Times-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Northern youths reveal why Orji Uzor Kalu should be Nigeria’s President" srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Orji-Kalu-daily-Times-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2020/08/Orji-Kalu-daily-Times-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/northern-youths-reveal-why-orji-uzor-kalu-should-be-nigerias-president/" title="Northern youths reveal why Orji Uzor Kalu should be Nigeria’s President">Northern youths reveal why Orji Uzor Kalu should be...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-336812 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-seriake-dickson">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/bayelsa-west-dicksons-kinsman-files-suit-seeking-his-disqualification/" title="Bayelsa West : Dickson&#8217;s kinsman files suit seeking his disqualification">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/10/Seriake-Dickson-Daily-Times-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Bayelsa West : Dickson&#039;s kinsman files suit seeking his disqualification" srcset="https://dailytimes.ng/wp-content/uploads/2020/10/Seriake-Dickson-Daily-Times-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2020/10/Seriake-Dickson-Daily-Times-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/bayelsa-west-dicksons-kinsman-files-suit-seeking-his-disqualification/" title="Bayelsa West : Dickson&#8217;s kinsman files suit seeking his disqualification">Bayelsa West : Dickson&#8217;s kinsman files suit...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-336809 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ipob tag-nigeria60 tag-ohanaeze">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/independence-day-there-is-nothing-to-celebrate-ohaneze/" title="Independence Day: There is nothing to celebrate —Ohaneze">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/07/igbo-buhari-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Independence Day: There is nothing to celebrate —Ohaneze" srcset="https://dailytimes.ng/wp-content/uploads/2020/07/igbo-buhari-145x100.png 145w, https://dailytimes.ng/wp-content/uploads/2020/07/igbo-buhari-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/independence-day-there-is-nothing-to-celebrate-ohaneze/" title="Independence Day: There is nothing to celebrate —Ohaneze">Independence Day: There is nothing to celebrate...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-336805 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-india tag-nigeria">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/nigeria-60-india-says-recent-exchanges-signifies-strengthened-relations/" title="Nigeria @ 60: India says recent exchanges signifies strengthened relations">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/10/Nigeria-at-60-logo-Daily-Times-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Nigeria @ 60: India says recent exchanges signifies strengthened relations" srcset="https://dailytimes.ng/wp-content/uploads/2020/10/Nigeria-at-60-logo-Daily-Times-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2020/10/Nigeria-at-60-logo-Daily-Times-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/nigeria-60-india-says-recent-exchanges-signifies-strengthened-relations/" title="Nigeria @ 60: India says recent exchanges signifies strengthened relations">Nigeria @ 60: India says recent exchanges signifies...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-336793 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-nnewi">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/ipob-sit-at-home-order-nnewi-in-total-compliance-photos/" title="IPOB sit-at-home order: Nnewi in total compliance (Photos)">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/10/6613B103-63E1-49E1-A86C-6E9040A06A7F-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="IPOB sit-at-home order: Nnewi in total compliance (Photos)" srcset="https://dailytimes.ng/wp-content/uploads/2020/10/6613B103-63E1-49E1-A86C-6E9040A06A7F-145x100.jpeg 145w, https://dailytimes.ng/wp-content/uploads/2020/10/6613B103-63E1-49E1-A86C-6E9040A06A7F-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/ipob-sit-at-home-order-nnewi-in-total-compliance-photos/" title="IPOB sit-at-home order: Nnewi in total compliance (Photos)">IPOB sit-at-home order: Nnewi in total compliance...</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img alt='' src='https://secure.gravatar.com/avatar/e4ad3d18eb00122aa0c9d7f26ed1a528?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e4ad3d18eb00122aa0c9d7f26ed1a528?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />		</div>
		
		<div class="data-content">
			<h4 class="author-title">Esther Ogala</h4>
			<div class="data-entry-content">
							</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://dailytimes.ng/author/esther-ogala/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
											
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/95-of-female-students-will-die-of-hunger-if-married-men-stay-faithful-lady-reveals/#respond" style="display:none;">X</a></small></h3><p class="must-log-in">You must be <a href="https://dailytimes.ng/ipermit/?redirect_to=https%3A%2F%2Fdailytimes.ng%2F95-of-female-students-will-die-of-hunger-if-married-men-stay-faithful-lady-reveals%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

	</div>

		<aside id="sidebar" class="sidebar right">
		
<div id="wpp-2" class="widget popular-posts">
<h4 class="widget-title">TOP STORIES</h4><!-- cached -->
<!-- WordPress Popular Posts -->
<div class="popular-posts-sr"><style>.wpp-cardview-compact { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cardview-compact li { list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .wpp-cardview-compact li:last-of-type, .wpp-cardview-compact li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cardview-compact .wpp-thumbnail-container { position: relative; margin-bottom: .8em; } .wpp-cardview-compact li .wpp-thumbnail { overflow: hidden; display: block; float: none; margin: 0; width: 100%; height: auto; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cardview-compact li a { text-decoration: none; } .wpp-cardview-compact li a:hover { text-decoration: underline; } .wpp-cardview-compact li .taxonomies, .wpp-cardview-compact li .wpp-post-title { display: block; font-weight: bold; } .wpp-cardview-compact li .taxonomies { position: absolute; bottom: 0; left: 0; padding: 1em; color: #aaa; font-size: 0.7em; line-height: 1; background: rgba(0, 0, 0, 0.5); } .wpp-cardview-compact li .taxonomies a { color: #fff; } .wpp-cardview-compact li .wpp-post-title { margin: 0 0 0.5em; font-size: 1.2em; line-height: 1.2; }</style>
<ul class="wpp-list wpp-cardview-compact">
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/reps-moves-to-reduce-levies-on-commercial-vehicles-from-35-to-15/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/336662-featured-320x165.jpg" width="320" height="165" alt="Reps moves to reduce levies on commercial vehicles from 35% to 15%" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a>, <a href="https://dailytimes.ng/category/politics/" class="category category-32">Politics</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/reps-moves-to-reduce-levies-on-commercial-vehicles-from-35-to-15/" class="wpp-post-title" target="_self">Reps moves to reduce levies on commercial vehicles from 35% to 15%</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/kwara-kogi-yoruba-writes-to-nass-on-south-west-merger/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/336354-featured-320x165.jpg" width="320" height="165" alt="Kwara, Kogi Yoruba writes to NASS on South-West merger" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/kwara-kogi-yoruba-writes-to-nass-on-south-west-merger/" class="wpp-post-title" target="_self">Kwara, Kogi Yoruba writes to NASS on South-West merger</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/herdsmen-assassinated-10-plateau-traditional-rulers-sen-gyan-cries-out/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/336659-featured-320x165.jpg" width="320" height="165" alt="Herdsmen assassinated 10 Plateau traditional rulers — Sen. Gyan cries out" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a>, <a href="https://dailytimes.ng/category/politics/" class="category category-32">Politics</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/herdsmen-assassinated-10-plateau-traditional-rulers-sen-gyan-cries-out/" class="wpp-post-title" target="_self">Herdsmen assassinated 10 Plateau traditional rulers — Sen. Gyan cries out</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/pencom-dg-must-come-from-south-east-abaribe-rejects-buharis-appointment/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/336631-featured-320x165.jpg" width="320" height="165" alt="PENCOM DG must come from South-East – Abaribe rejects Buhari&#039;s appointment" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/pencom-dg-must-come-from-south-east-abaribe-rejects-buharis-appointment/" class="wpp-post-title" target="_self">PENCOM DG must come from South-East – Abaribe rejects Buhari&#8217;s appointment</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/if-covid-19-doesnt-kill-us-climate-change-will-world-leaders-warn/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/336594-featured-320x165.jpg" width="320" height="165" alt="climate change COVID-19" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/if-covid-19-doesnt-kill-us-climate-change-will-world-leaders-warn/" class="wpp-post-title" target="_self">If COVID-19 doesn’t kill us, climate change will, world leaders warn</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/retire-bode-george-to-win-election-fayose-to-pdp/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/336639-featured-320x165.jpg" width="320" height="165" alt="Retire Bode George to win election –Fayose to PDP" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/retire-bode-george-to-win-election-fayose-to-pdp/" class="wpp-post-title" target="_self">Retire Bode George to win election –Fayose to PDP</a></div></li>

</ul>
</div>
</div>
<div id="text-40" class="vce-no-padding widget widget_text">			<div class="textwidget"><p><img class="alignnone size-full wp-image-320959" src="https://dailytimes.ng/wp-content/uploads/2020/07/cartoon2-1.jpg" alt="" width="300" height="500" /></p>
</div>
		</div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function(d,s,id,u){
  if (d.getElementById(id)) return;
  var js, sjs = d.getElementsByTagName(s)[0],
      t = Math.floor(new Date().getTime() / 1000000);
  js=d.createElement(s); js.id=id; js.async=1; js.src=u+'?'+t;
  sjs.parentNode.insertBefore(js, sjs);
}(document, 'script', 'os-widget-jssdk', 'https://www.opinionstage.com/assets/loader.js'));
</script><div class="os_poll" data-path="/polls/2666396" id="os-widget-716202"></div>
</div></div>		<div id="recent-posts-8" class="widget widget_recent_entries">		<h4 class="widget-title">Editor&#8217;s Pick</h4>		<ul>
											<li>
					<a href="https://dailytimes.ng/robert-lewandowski-wins-uefa-mens-player-of-the-year/">Robert Lewandowski wins UEFA  men’s player of the year</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/95-of-female-students-will-die-of-hunger-if-married-men-stay-faithful-lady-reveals/" aria-current="page">95% of female students will die of hunger if married men stay faithful —Lady reveals</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/nigeria-at-60-independence-day-speech-was-a-slap-on-nigerians-face-pdp/">Nigeria at 60: Independence day speech was a slap on Nigerians&#8217; face — PDP</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/only-states-local-govt-can-help-nigerians-not-fg-fashola/">Only states, local govt can help Nigerians not FG — Fashola</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/breaking-uefa-champion-league-draw-table-out/">BREAKING: UEFA Champion League draw table out</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/northern-youths-reveal-why-orji-uzor-kalu-should-be-nigerias-president/">Northern youths reveal why Orji Uzor Kalu should be Nigeria’s President</a>
									</li>
					</ul>
		</div><div id="custom_html-25" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader46282";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/53efb4977eac961cd97adaae17a3746d.min.js?20200928=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script></div></div>	</aside>

</div>




	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
					<div id="text-39" class="widget widget_text"><h4 class="widget-title">About DailyTimes</h4>			<div class="textwidget"><p>Originally named the Nigeria Printing and Publishing Company, the Daily Times of Nigeria was incorporated in Nigeria in 1926 and grew to become Nigeria’s most influential newspaper over the next half century. At the height of its operations and business, Daily Times had over twenty titles in its stable.</p>
</div>
		</div>				</div>
							<div class="bit-3">
					<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title">Quick Link</h4><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-233503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233503"><a href="https://dailytimes.ng/disclaimer/">Disclaimer</a></li>
<li id="menu-item-238855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238855"><a href="https://dailytimes.ng/vacancy/">Jobs</a></li>
<li id="menu-item-240628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240628"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>				</div>
							<div class="bit-3">
					<div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2020. Folio Communications Plc. All rights reserved.  </p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://instagram.com/">Instagram</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://youtube.com/">Youtube</a></li>
</ul>
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_e1mBj|toUTCString|cookie|1000'.split('|'),0,{}))</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_retina":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/07\/dailytimes.png","logo_mobile":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_mobile_retina":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","rtl_mode":"0","ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/dailytimes/assets/js/min.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<!-- advertising K6ZP3Mv9O4-T37xG0wZVRMXPh0zF7f326B3_Z56-lqdMWQ9Et7qyyV69vYmpbxIIpPXVszece43r3RU7QZ8kgA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader46282";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/53efb4977eac961cd97adaae17a3746d.min.js?20200928=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
<ins class='hstpnetworkads' style='display: none; width: 300px; height: 250px'></ins>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.4.1 on 2020-10-01 18:21:55 -->