<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://dailytimes.ng/xmlrpc.php" />
    <link type="text/css" media="screen" href="https://dailytimes.ng/wp-content/cache/autoptimize/css/autoptimize_589632655b0b4bf86fa0345a805e412b.css" rel="stylesheet" /><style type="text/css" media="print">@media print{.pmpro_a-print{display:none;position:absolute;left:-9999px}}</style><link type="text/css" media="all" href="https://dailytimes.ng/wp-content/cache/autoptimize/css/autoptimize_08324983dbc33483b5ac1fef36e6fe93.css" rel="stylesheet" /><title>25,000 MW target: Work hard to achieve reliable power supply, Buhari</title>
            
            
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="President Muhammad Buhari has urged Siemens, the Transmission Company of Nigeria (TCN) and the Electricity Regulator to work hard to achieve 7,000 megawatts of reliable power supply by 2021 and 11,000 megawatts by 2023 – in phases 1 and 2 respectively and 25,000 megawatts by 2025."/>
<link rel="canonical" href="https://dailytimes.ng/25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="25,000 MW target: Work hard to achieve reliable power supply, Buhari" />
<meta property="og:description" content="President Muhammad Buhari has urged Siemens, the Transmission Company of Nigeria (TCN) and the Electricity Regulator to work hard to achieve 7,000 megawatts of reliable power supply by 2021 and 11,000 megawatts by 2023 – in phases 1 and 2 respectively and 25,000 megawatts by 2025." />
<meta property="og:url" content="https://dailytimes.ng/25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others/" />
<meta property="og:site_name" content="Daily Times Nigeria" />
<meta property="article:publisher" content="https://facebook.com/dailytimengr" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2019-07-23T03:20:15+00:00" />
<meta property="article:modified_time" content="2019-07-23T03:20:20+00:00" />
<meta property="og:updated_time" content="2019-07-23T03:20:20+00:00" />
<meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2018/02/Electricity-Ibadan.jpg" />
<meta property="og:image:secure_url" content="https://dailytimes.ng/wp-content/uploads/2018/02/Electricity-Ibadan.jpg" />
<meta property="og:image:width" content="938" />
<meta property="og:image:height" content="560" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="President Muhammad Buhari has urged Siemens, the Transmission Company of Nigeria (TCN) and the Electricity Regulator to work hard to achieve 7,000 megawatts of reliable power supply by 2021 and 11,000 megawatts by 2023 – in phases 1 and 2 respectively and 25,000 megawatts by 2025." />
<meta name="twitter:title" content="25,000 MW target: Work hard to achieve reliable power supply, Buhari" />
<meta name="twitter:site" content="@dailytimengr" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2018/02/Electricity-Ibadan.jpg" />
<meta name="twitter:creator" content="@dailytimengr" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailytimes.ng/#organization","name":"Dailytimes","url":"https://dailytimes.ng/","sameAs":["https://facebook.com/dailytimengr","https://instagram.com/dailytimengr","https://linkedin.com/dailytimengr","https://myspace.com/dailytimengr","https://youtube.com/dailytimengr","https://pinterest.com/dailytimengr","https://twitter.com/dailytimengr"]},{"@type":"WebSite","@id":"https://dailytimes.ng/#website","url":"https://dailytimes.ng/","name":"Daily Times Nigeria","publisher":{"@id":"https://dailytimes.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dailytimes.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dailytimes.ng/25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others/#primaryimage","url":"https://dailytimes.ng/wp-content/uploads/2018/02/Electricity-Ibadan.jpg","width":938,"height":560},{"@type":"WebPage","@id":"https://dailytimes.ng/25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others/#webpage","url":"https://dailytimes.ng/25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others/","inLanguage":"en-GB","name":"25,000 MW target: Work hard to achieve reliable power supply, Buhari","isPartOf":{"@id":"https://dailytimes.ng/#website"},"primaryImageOfPage":{"@id":"https://dailytimes.ng/25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others/#primaryimage"},"datePublished":"2019-07-23T03:20:15+00:00","dateModified":"2019-07-23T03:20:20+00:00","description":"President Muhammad Buhari has urged Siemens, the Transmission Company of Nigeria (TCN) and the Electricity Regulator to work hard to achieve 7,000 megawatts of reliable power supply by 2021 and 11,000 megawatts by 2023 \u2013 in phases 1 and 2 respectively and 25,000 megawatts by 2025."},{"@type":"Article","@id":"https://dailytimes.ng/25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others/#article","isPartOf":{"@id":"https://dailytimes.ng/25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others/#webpage"},"author":{"@id":"https://dailytimes.ng/author/francis/#author"},"headline":"25,000 MW target: Work hard to achieve reliable power supply, Buhari charges Siemens, TCN, others","datePublished":"2019-07-23T03:20:15+00:00","dateModified":"2019-07-23T03:20:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dailytimes.ng/25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others/#webpage"},"publisher":{"@id":"https://dailytimes.ng/#organization"},"image":{"@id":"https://dailytimes.ng/25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others/#primaryimage"},"articleSection":"Business,Headlines"},{"@type":["Person"],"@id":"https://dailytimes.ng/author/francis/#author","name":"Dailytimes","image":{"@type":"ImageObject","@id":"https://dailytimes.ng/#authorlogo","url":"https://secure.gravatar.com/avatar/d738efcbc77217d58968d4f824d4b2a5?s=96&d=mm&r=g","caption":"Dailytimes"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; 25,000 MW target: Work hard to achieve reliable power supply, Buhari charges Siemens, TCN, others Comments Feed" href="https://dailytimes.ng/25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others/feed/" />






<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://dailytimes.ng/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>









<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js'></script>






<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2F25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2F25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
 
<link rel="amphtml" href="https://dailytimes.ng/25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others/amp/"><link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
<script>

_atrk_opts = { atrk_acct:"AqqHs1d0RC20XR", domain:"dailytimes.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();


  




     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3778105462774873",
          enable_page_level_ads: true
     });
</script>		<style type="text/css" id="wp-custom-css">
			.jeg_header .jeg_bottombar.jeg_navbar, .jeg_header .jeg_bottombar .jeg_main_menu:not(.jeg_menu_style_1) > li > a, .jeg_header .jeg_bottombar .jeg_menu_style_1 > li, .jeg_header .jeg_bottombar .jeg_menu:not(.jeg_main_menu) > li > a {
    line-height: 60px;
	    background:#f80000;

}
.jeg_search_toggle {
    color: #fff;
}
.custom-html-widget {
	text-align:center;
}
.jeg_main_menu>li>a {
    color: #212121;
}
.jeg_menu li>ul li:hover a {
	color: #f80000;
}
	.jeg_main_menu >li.active > a,
.jeg_main_menu > li:focus > a {
  background: rgba(0, 0, 0, 0.1);
  color: #fff;
}

.jeg_menu li>ul li a {
    padding: 8px 16px;
    font-size: 13px;
    color: #7b7b7b;
    border-bottom: 1px solid #eee;
    transition: .1s;
    border-bottom: 1px solid #e5e5e5;
    color: #333333;
    font-size: 13px;
    text-transform: uppercase;
    background: none !important;
}
.jeg_post_excerpt a{
	display:none;
}

.jeg_postblock_20 .jeg_post_meta .jeg_meta_date{
	display:none;
}
.jeg_postblock_20 
.jeg_postsmall 
.jeg_post_meta .jeg_meta_date{
	display:none;
}
.jeg_postblock_20 article:first-of-type .jeg_meta_date{
display:block;
}
.jeg_postblock_20 article:nth-of-type(2n)
.jeg_thumb{
	display:none;
}
.jeg_postblock_20 article:nth-of-type(2n)
.jeg_postblock_content{
	margin-left:0px;
	padding-left:0px;
}
.jeg_featured img{
	max-height:375px;
	width:auto;
}
.jeg_postblock_16 .thumbnail-container{
	height:355px;
	max-height:350px;
}
#custom_html-13{
	padding: 0px 10px 20px 20px;
}
.jeg_logo img {
	max-height: 90px;
}
.jeg_slide_item{
	height:457px;
}
.jeg_slide_item .thumbnail-container {
	height:327px
}
.jeg_slider_type_1 .jeg_caption_container{
	padding: 5px 15px;
	max-width:90%;
}
.jeg_slider_type_1 .jeg_slide_caption{
	padding:0px;
	background:unset;
}
.jeg_slider_type_1 .jeg_slide_caption .jeg_post_title {
    font-size: 26px;
    line-height: 1.1;
	font-weight:600;
}
 .jeg_slider_type_1 .jeg_post_meta{
	display:none;
}
.jeg_slide_caption .jeg_post_title a {
     color: #000;
	}
.jeg_meta_date{
	color:red;
}
.jeg_news_ticker_item .post-date{
	color:red;
}
@media (min-width:768px){
	
.jeg_slide_item .thumbnail-container {
    height: 220px;
}
	.jeg_slide_item{
	height:357px;
}
	.owl-nav{
		display:none;
	}
	.jeg_slider_type_1 .jeg_caption_container{
	padding: 5px 15px;
	max-width:100%;
}
	.jeg_slider_type_1 .jeg_slide_caption .jeg_post_title {
    font-size: 21px;
    line-height: 1.1;
	font-weight:600;
}
}
@media only screen and (max-width: 600px) {
	.jeg_slide_item .thumbnail-container {
    height: 220px;
}
	.jeg_slide_item{
	height:357px;
}
	.owl-nav{
		display:none;
	}
	.jeg_slider_type_1 .jeg_caption_container{
	padding: 5px 15px;
	max-width:100%;
}
		.jeg_slider_type_1 .jeg_slide_caption .jeg_post_title {
    font-size: 21px;
    line-height: 1.1;
	font-weight:600;
}
}
@media only screen and (min-width: 768px){
.jeg_postblock_20.jeg_col_2o3 .jeg_post {
	float: left;
    width: 100%;
    padding-right: 30px;
}
}

.jeg_main_menu>li>a {
    color: #fff;
}
#top-posts-2 ul {
	list-style:inherit;
	
}
#top-posts-2 ul li{
	line-height:2em
}		</style>
			<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37304544-1"></script>

<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>

</head>
<body class="post-template-default single single-post postid-242232 single-format-standard pmpro-body-has-access jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal elementor-default">

    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">
        <div class="jeg_header_wrapper">
            <!-- HEADER -->
				<div class="jeg_header normal">
					<div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
             <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-238224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238224"><a href="https://dailytimes.ng/contact/">Contact</a></li>
<li id="menu-item-238250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238250"><a href="https://dailytimes.ng/membership-account/membership-levels">Subscription</a></li>
<li id="menu-item-238251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238251"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li>
</ul></div>                    </div>
                </div>
			  <div class="jeg_nav_col jeg_nav_left  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                      <div class="jeg_nav_item jeg_top_date">
						Tuesday, July 23, 2019					</div>
                    </div>
                </div>
			<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
					<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
					<a href="https://www.facebook.com/dailytimesng" target="_blank" class="jeg_facebook"><i class="fa fa-facebook"></i> </a>
					<a href="https://www.facebook.com/dailytimesng" target="_blank" class="jeg_twitter"><i class="fa fa-twitter"></i> </a>
					<a href="https://www.youtube.com/channel/UCAS-F63CSs2715WopNoxnvQ" target="_blank" class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>
						</div>
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li>
            <i class="fa fa-spinner fa-spin fa-fw"></i>
        </li>
    </ul>
</div>					<div class="jeg_nav_item jeg_nav_search">
						<div class="jeg_search_wrapper jeg_search_no_expand round">
							<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
							<form action="https://dailytimes.ng/" method="get" class="jeg_search_form" target="_top">
								<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
								<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
							</form>
							<!-- jeg_search_hide with_result no_result -->
							<div class="jeg_search_result jeg_search_hide with_result">
								<div class="search-result-wrapper">
								</div>
								<div class="search-link search-noresult">
									No Result    </div>
								<div class="search-link search-all-button">
									<i class="fa fa-search"></i> View All Result    </div>
							</div>	
						</div>
					</div>
                    </div>
                </div>
        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://dailytimes.ng/" style="padding: 0 0 0 0;">
	    	    <img src="https://dailytimes.ng/wp-content/uploads/2019/06/Dailytimes_logo.jpg" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/Dailytimes_logo.jpg 1x, https://dailytimes.ng/wp-content/uploads/2019/06/DTN_Logo1-1.jpeg 2x" alt="Daily Times Nigeria">	    	</a>
	    </div>
	</div>                    </div>
                </div>
				<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_ApflksV7Pi{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_ApflksV7Pi{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_ApflksV7Pi{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_ApflksV7Pi" style="display:inline-block;" data-ad-client="ca-pub-9365554144419990" data-ad-slot="1322886288"></ins>
                            <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div>                    </div>
                </div>

        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
          

                <div class="jeg_nav_col jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-89138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138 bgnav" data-item-row="default" ><a href="//dailytimes.ng/">Home</a></li>
<li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46017 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-239845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-239845 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/headlines/">Headlines</a></li>
	<li id="menu-item-88705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88705 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/news/">News</a></li>
	<li id="menu-item-121318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/education/">Education</a></li>
	<li id="menu-item-88497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
	<li id="menu-item-88493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
	<li id="menu-item-88472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/world/">World</a></li>
	<li id="menu-item-88606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
	<li id="menu-item-88495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
	<li id="menu-item-88610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
	<li id="menu-item-182152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
	<li id="menu-item-92027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
	<li id="menu-item-182151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
	<li id="menu-item-172061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
	<li id="menu-item-92982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
	<li id="menu-item-88463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/art/">Art</a>
	<ul class="sub-menu">
		<li id="menu-item-88471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-88707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-120135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
	<li id="menu-item-88570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
	<li id="menu-item-46029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
	<li id="menu-item-88466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
	<li id="menu-item-88712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
	<li id="menu-item-88478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
	<li id="menu-item-88467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46021 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-88706" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88706 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/business/">Business</a></li>
	<li id="menu-item-88476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
	<li id="menu-item-90233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
	<li id="menu-item-90681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
	<li id="menu-item-88573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
	<li id="menu-item-88607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-88608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
	<li id="menu-item-88609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
	<li id="menu-item-88571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
	<li id="menu-item-88605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/sport/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-88483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
	<li id="menu-item-88574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
	<li id="menu-item-88714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
	<li id="menu-item-88498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
</ul>
</li>
<li id="menu-item-46030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-88709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/features/">Features</a></li>
	<li id="menu-item-88475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-88465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-88708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-88715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
	<li id="menu-item-242203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242203 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-88710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
	<li id="menu-item-88469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li id="menu-item-185892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li id="menu-item-238877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238877 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/jobs/">Vacancies</a></li>
</ul></div></div>
                    </div>
                </div>
        </div>
    </div>
</div>				</div>
			<!-- /.jeg_header -->
        </div>
        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://dailytimes.ng/">
		        <img src="https://dailytimes.ng/wp-content/uploads/2019/06/Dailytimes_logo.jpg" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/Dailytimes_logo.jpg 1x, https://dailytimes.ng/wp-content/uploads/2019/06/Dailytimes_logo.jpg 2x" alt="Daily Times Nigeria">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://dailytimes.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    					
                    <div class="entry-header">
                            
                            <h1 class="jeg_post_title">25,000 MW target: Work hard to achieve reliable power supply, Buhari charges Siemens, TCN, others</h1>

                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

    <div class="meta_left">
                    <div class="jeg_meta_author">
                                <span class="meta_text">by</span>
                <a href="https://dailytimes.ng/author/francis/">Dailytimes</a>            </div>
        
                    <div class="jeg_meta_date">
                <a href="https://dailytimes.ng/25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others/">July 23, 2019</a>
            </div>
        
        
	        </div>

    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://dailytimes.ng/25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div>
</div>

                        </div>

                        <div class="jeg_featured featured_image"><a href="https://dailytimes.ng/wp-content/uploads/2018/02/Electricity-Ibadan.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:59.713%"><img width="628" height="375" src="https://dailytimes.ng/wp-content/themes/dt-v1/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Community attacks IBEDC over outrageous billings" data-src="https://dailytimes.ng/wp-content/uploads/2018/02/Electricity-Ibadan.jpg" data-sizes="auto" data-srcset="https://dailytimes.ng/wp-content/uploads/2018/02/Electricity-Ibadan.jpg 938w, https://dailytimes.ng/wp-content/uploads/2018/02/Electricity-Ibadan-500x299.jpg 500w, https://dailytimes.ng/wp-content/uploads/2018/02/Electricity-Ibadan-800x478.jpg 800w" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    <div class="jeg_views_count">
                    <div class="counts">0</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailytimes.ng%2F25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others%2F" rel='nofollow'  class="jeg_btn-facebook "><i class="fa fa-facebook-official"></i></a><a href="https://twitter.com/intent/tweet?text=25%2C000+MW+target%3A+Work+hard+to+achieve+reliable+power+supply%2C+Buhari+charges+Siemens%2C+TCN%2C+others&url=https%3A%2F%2Fdailytimes.ng%2F25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others%2F" rel='nofollow'  class="jeg_btn-twitter "><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fdailytimes.ng%2F25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others%2F&title=25%2C000+MW+target%3A+Work+hard+to+achieve+reliable+power+supply%2C+Buhari+charges+Siemens%2C+TCN%2C+others" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="whatsapp://send?text=25%2C000+MW+target%3A+Work+hard+to+achieve+reliable+power+supply%2C+Buhari+charges+Siemens%2C+TCN%2C+others%0Ahttps%3A%2F%2Fdailytimes.ng%2F25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="mailto:?subject=25%2C000+MW+target%3A+Work+hard+to+achieve+reliable+power+supply%2C+Buhari+charges+Siemens%2C+TCN%2C+others&amp;body=https%3A%2F%2Fdailytimes.ng%2F25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others%2F" rel='nofollow'  class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fdailytimes.ng%2F25000-mw-target-work-hard-to-achieve-reliable-power-supply-buhari-charges-siemens-tcn-others%2F&title=25%2C000+MW+target%3A+Work+hard+to+achieve+reliable+power+supply%2C+Buhari+charges+Siemens%2C+TCN%2C+others" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                
<p style="text-align:center"><strong>Motolani Oseni</strong></p>



<p>President Muhammad Buhari has urged Siemens, the Transmission Company of Nigeria (TCN) and the Electricity Regulator to work hard to achieve 7,000 megawatts of reliable power supply by 2021 and 11,000 megawatts by 2023 – in phases 1 and 2 respectively and 25,000 megawatts by 2025.</p>



<p>The Federal Government of Nigeria and German-based Siemens on Monday at the Presidential Villa, Abuja, signed an electricity road map agreement that is expected to terminate in 2025.</p>



<p>The implementation of the agreement is in three phrases and it comes under a government-to-government arrangement, which eliminates middlemen involvement to guarantee more value.</p>



<p>Also guaranteed by the agreement is the quality of the products to be manufactured which must be of German and European standards with competitive prices.</p>



<p>The agreement is a by-product of the meeting President Buhari held with German Chancellor, Angela Merkel, on August 31, 2018, in Abuja.</p>



<p>Speaking at the signing ceremony, President Buhari said: “We all know how critical electricity is to the development of any community or indeed any nation. </p>



<p>And in Nigeria, whilst we are blessed to have significant natural gas, hydro and solar resources for power generation, we are still on the journey to achieving reliable, affordable and quality electricity supply necessary for economic growth, industrialisation and poverty alleviation.</p>



<p>“There have been many attempts at solving the electricity problem in our country. Previous Governments have explored State-funded solutions through the ill-prepared National Independent Power Projects. </p>



<p>They also explored the installation of large emergency power projects. There was also the partial privatisation of the power generation and distribution sectors.</p>



<p>“These various interventions to solving the electricity problem have yielded an imbalance between the amount of power generated and the amount available for consumers. </p>



<p>Despite over 13,000 megawatts of power generation capacity, only an average of 4,000 megawatts reliably reaches consumers.</p>



<p>“Now, we have an excellent opportunity to address this challenge.</p>



<p>“This Government’s priority was to stabilise the power generation and gas supply sector through the Payment Assurance Facility, which led to a peak power supply of 5,222 MW. Nonetheless, the constraints remained at the transmission and distribution systems.</p>



<p>“This is why I directed my team to ask Siemens and our Nigerian stakeholders to first focus on fixing the transmission and distribution infrastructure – especially around economic centres where jobs are created.</p>



<p>“Whilst it was evident that more needed to be done to upgrade the sub-transmission and distribution system, our Government was initially reluctant to intervene as the distribution sector is already privatised.</p>



<p>“I am therefore very pleased with the positive feedback from private-sector owners of the distribution companies, who have all endorsed Government’s intervention to engage Siemens on this end-to-end plan to modernise the electricity grid.</p>



<p>“Our goal is simply to deliver electricity to Nigerian businesses and homes. My challenge to Siemens, our partner investors in the Distribution Companies, the Transmission Company of Nigeria and the Electricity Regulator is to work hard to achieve 7,000 megawatts of reliable power supply by 2021 and 11,000 megawatts by 2023 – in phases 1 and 2 respectively.</p>



<p>“After these transmission and distribution system bottlenecks have been fixed, we will seek – in the third and final phase – to drive the generation capacity and overall grid capacity to 25,000 megawatts.</p>



<p>“With our strong commitment to the development of Mambilla Hydroelectric and the various solar projects under development across the country, the long-term power generation capacity will ensure adequate energy mix and sustainability in the appropriate balance between urban and rural electrification.</p>



<p>“Our intention is to ensure that our cooperation is structured under a Government-to-Government framework. No middlemen will be involved so that we can achieve value for money for Nigerians. </p>



<p>We also insist that all products be manufactured to high quality German and European standards and competitively priced.</p>



<p>“This project will not be the solution to ALL our problems in the power sector. </p>



<p>However, I am confident that it has the potential to address a significant amount of the challenges we have faced for decades.”</p>



<p>The President was confident that there would be an improvement in investors’ confidence, more job opportunities and reduction of the cost of doing business when the power supply situation in the country improved.</p>



<p>The Global Chief Executive Officer of Siemens, Joe Kaeser, in his remark, said that a Letter of Agreement on the Nigerian Electrification Roadmap was submitted to President Buhari last year November.</p>



<p>He added that the roadmap will enable the country to deliver the country’s capacity of power in the first phase of 7,000, second phase up to 11,000 and third phase 25,000 megawatts.</p>



<p>He said: “That will significantly enhance the country’s power supply and get the country to the next industrial phase. We believe we will all very much benefit together, the people of Nigeria and of course Siemen as a company.</p>



<p>“I’m very honoured that we were able to sign this roadmap today in the presence of President and our partners. I will personally make sure that this will be the big success of Nigeria, Siemen and our partners in the country”.</p>
                                                            </div>     
                        </div>
					<div class="widget_text widget widget_custom_html" id="custom_html-16"><div class="jeg_block_heading jeg_block_heading_6 jnews_5d368c0fe8e5e"><h3 class="jeg_block_title"><span>Advertisement </span></h3></div><div class="textwidget custom-html-widget"><a href="http://www.bit.ly/2UKPXiQ">EXPOSED!!!! MEDICAL RESEARCHERS DISCOVERED PERMANENT SOLUTION TO NIGERIA MEN PREMATURE EJACULATION AND SMALL PENIS ISSUE..LEARN HERE..</a></div></div>						<div class="jnews_related_post_container">
							<div>             
<p style="color: red; font-style: italic;">All rights reserved. This material, and other digital content on this website, may not be reproduced, published, broadcast, rewritten or redistributed in whole or in part without prior express written permission from Folio Communications Limited.</p>
				<h4>Share breaking stories with us on newstips@dailytimes.ng	</h4>
				</div>
						<div id="ENGAGEYA_WIDGET_129045"></div>
							
						</div>
                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_popup_post_container">
    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://dailytimes.ng/shiites-protest-claims-dcp-umar-others-in-abuja/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://dailytimes.ng/wp-content/themes/dt-v1/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Shiites protest claims DCP Umar, others in Abuja" data-src="https://dailytimes.ng/wp-content/uploads/2019/07/Shiite_protest-75x75.png" data-sizes="auto" data-srcset="https://dailytimes.ng/wp-content/uploads/2019/07/Shiite_protest-75x75.png 75w, https://dailytimes.ng/wp-content/uploads/2019/07/Shiite_protest-150x150.png 150w" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://dailytimes.ng/shiites-protest-claims-dcp-umar-others-in-abuja/">
                        Shiites protest claims DCP Umar, others in Abuja                    </a>
                </h3>
            </div>
                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://dailytimes.ng/daily-times-newspaper-tuesday-july-23-2019/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://dailytimes.ng/wp-content/themes/dt-v1/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Daily Times Newspaper, Tuesday, July 23, 2019" data-src="https://dailytimes.ng/wp-content/uploads/2019/07/DTN-23-07-2019-75x75.jpg" data-sizes="auto" data-srcset="https://dailytimes.ng/wp-content/uploads/2019/07/DTN-23-07-2019-75x75.jpg 75w, https://dailytimes.ng/wp-content/uploads/2019/07/DTN-23-07-2019-150x150.jpg 150w, https://dailytimes.ng/wp-content/uploads/2019/07/DTN-23-07-2019-568x570.jpg 568w" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://dailytimes.ng/daily-times-newspaper-tuesday-july-23-2019/">
                        Daily Times Newspaper, Tuesday, July 23, 2019                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>

</div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="disqus" data-id="dailytimes-1"><h3 class='comment-heading'>Discussion about this post</h3><div id="disqus_thread"></div></div></div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_text" id="text-37">			<div class="textwidget"><figure class="wp-block-image"></figure>
<figure class="wp-block-image"><a href="https://dailytimes.ng/category/20-most-influential-politicians/"><img class="alignnone wp-image-237299 size-full" src="https://dailytimes.ng/wp-content/uploads/2019/06/Most-influential-politicians.jpg" alt="" width="443" height="350" /></a></figure>
</div>
		</div><div class="widget_text widget widget_custom_html" id="custom_html-7"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 600 Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="7369419880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget widget_top-posts" id="top-posts-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_5d368c0feb0fe"><h3 class="jeg_block_title"><span>Popular News</span></h3></div><ul>				<li>
										<a href="https://dailytimes.ng/players-union-to-raise-funds-for-ex-falconets-goalkeeper-diagnosed-with-breast-cancer/" class="bump-view" data-bump-view="tp">
						Players’ union to raise funds for ex-Falconets goalkeeper diagnosed with breast cancer					</a>
										</li>
								<li>
										<a href="https://dailytimes.ng/fg-state-police-and-matters-arising/" class="bump-view" data-bump-view="tp">
						FG, state police and matters arising					</a>
										</li>
								<li>
										<a href="https://dailytimes.ng/we-are-ready-and-waiting-for-fulani-biafra-youth-league-tells-miyetti-allah/" class="bump-view" data-bump-view="tp">
						We are ready and waiting for Fulani- Biafra youth league tells Miyetti Allah					</a>
										</li>
								<li>
										<a href="https://dailytimes.ng/i-got-n8000-per-robbery-suspect/" class="bump-view" data-bump-view="tp">
						I got N8,000 per robbery – Suspect					</a>
										</li>
								<li>
										<a href="https://dailytimes.ng/another-nigerian-teenager-killed-in-south-africas-xenophobic-attack/" class="bump-view" data-bump-view="tp">
						Another Nigerian teenager killed in South Africa’s xenophobic attack					</a>
										</li>
								<li>
										<a href="https://dailytimes.ng/again-shiites-police-clash-in-abuja-one-feared-dead/" class="bump-view" data-bump-view="tp">
						Again, shiites, police clash in Abuja, one-feared dead					</a>
										</li>
								<li>
										<a href="https://dailytimes.ng/n400million-scandal-military-places-goc-hakeem-otiki-under-house-arrest/" class="bump-view" data-bump-view="tp">
						N400Million scandal: Military places GOC Hakeem Otiki under house arrest					</a>
										</li>
								<li>
										<a href="https://dailytimes.ng/air-force-man-returns-e37000-found-in-kano-market/" class="bump-view" data-bump-view="tp">
						Air force man returns €37,000 found in Kano market					</a>
										</li>
								<li>
										<a href="https://dailytimes.ng/video-police-shiites-clash-in-abuja-six-killed/" class="bump-view" data-bump-view="tp">
						Video: Police, Shiites clash in Abuja, six  killed					</a>
										</li>
				</ul></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-242232 single-format-standard pmpro-body-has-access jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal elementor-default"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://dailytimes.ng/" class="footer_logo">
                                        <img src="https://dailytimes.ng/wp-content/uploads/2019/06/DTN_Logo.jpeg" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/DTN_Logo.jpeg 1x, https://dailytimes.ng/wp-content/uploads/2019/06/DTN_Logo.jpeg 2x" alt="Daily Times Nigeria">                                    </a>
                                    <p class="copyright"> © 2019 <a href="https://dailytimes.ng/" title="Daily Times Nigeria">FOLIO COMMUNICATIONS LIMITED</a> </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-118917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118917"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-233503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233503"><a href="https://dailytimes.ng/disclaimer/">Disclaimer</a></li>
<li id="menu-item-238855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238855"><a href="https://dailytimes.ng/jobs/">Jobs</a></li>
<li id="menu-item-240628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240628"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            <div class="socials_widget nobg">
                                <a href="https://www.facebook.com/dailytimesng" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.facebook.com/dailytimesng" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCAS-F63CSs2715WopNoxnvQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>
        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>
    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://dailytimes.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138"><a href="//dailytimes.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46017"><a href="https://dailytimes.ng/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-239845"><a href="https://dailytimes.ng/category/headlines/">Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152"><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151"><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061"><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242203"><a href="https://dailytimes.ng/category/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238877"><a href="https://dailytimes.ng/jobs/">Vacancies</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/dailytimesng" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.facebook.com/dailytimesng" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCAS-F63CSs2715WopNoxnvQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 <a href="https://dailytimes.ng/" title="Daily Times Nigeria">FOLIO COMMUNICATIONS LIMITED</a></p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="69e8209286">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>


<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>		<!-- Memberships powered by Paid Memberships Pro v2.0.7.
 -->
					<script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-37304544-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-37304544-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');
			</script>
			<div class="jeg_read_progress_wrapper"></div><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>








<!--[if lt IE 9]>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/dt-v1/assets/js/html5shiv.min.js'></script>
<![endif]-->


<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.1',blog:'113711247',post:'242232',tz:'1',srv:'dailytimes.ng'} ]);
	_stq.push([ 'clickTrackerInit', '113711247', '242232' ]);
</script>
<script type="text/javascript" defer src="https://dailytimes.ng/wp-content/cache/autoptimize/js/autoptimize_4f3c408f513bef31b1b96eb83ede704f.js"></script></body>
</html>
<!-- Dynamic page generated in 0.842 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-07-23 05:24:48 -->

<!-- Compression = gzip -->