<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">

<head>
<ins class='hstpnetworkads' style='display: none; width: 300px; height: 600px'></ins>
<script async='async' src='https://www.liqwid.net/?key=9CFF-5B7C-8C48-3B8B'></script>
<meta name="google-site-verification" content="wUHSJmbIYMcGf4UFwG37SddlHZmn1FshiEv7h8gAIYc" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>2023: Group tasks Buhari to sack SGF, those with political ambition</title>
	<meta name="description" content="Comrade Rotimi Fashakin, the Publicity Secretary of Yoruba Progressive Democratic Front (YPDF), has called on President Muhammadu" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailytimes.ng/2023-group-tasks-buhari-to-sack-sgf-those-with-political-ambition/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2023: Group tasks Buhari to sack SGF, those with political ambition" />
	<meta property="og:description" content="Comrade Rotimi Fashakin, the Publicity Secretary of Yoruba Progressive Democratic Front (YPDF), has called on President Muhammadu" />
	<meta property="og:url" content="https://dailytimes.ng/2023-group-tasks-buhari-to-sack-sgf-those-with-political-ambition/" />
	<meta property="og:site_name" content="Daily Times Nigeria" />
	<meta property="article:publisher" content="https://facebook.com/dailytimengr" />
	<meta property="article:published_time" content="2020-12-22T15:03:29+00:00" />
	<meta property="article:modified_time" content="2020-12-22T15:03:49+00:00" />
	<meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2020/12/Fashakin-Daily-Times.jpg" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailytimengr" />
	<meta name="twitter:site" content="@dailytimengr" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Goodness Nwogwugwu">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailytimes.ng/#website","url":"https://dailytimes.ng/","name":"Daily Times Nigeria","description":"Breaking News | Politics | Sport | Business | Entertainment","potentialAction":[{"@type":"SearchAction","target":"https://dailytimes.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://dailytimes.ng/2023-group-tasks-buhari-to-sack-sgf-those-with-political-ambition/#primaryimage","inLanguage":"en-GB","url":"https://dailytimes.ng/wp-content/uploads/2020/12/Fashakin-Daily-Times.jpg","width":650,"height":400,"caption":"2023: Group tasks Buhari to sack SGF, those with political ambition"},{"@type":"WebPage","@id":"https://dailytimes.ng/2023-group-tasks-buhari-to-sack-sgf-those-with-political-ambition/#webpage","url":"https://dailytimes.ng/2023-group-tasks-buhari-to-sack-sgf-those-with-political-ambition/","name":"2023: Group tasks Buhari to sack SGF, those with political ambition","isPartOf":{"@id":"https://dailytimes.ng/#website"},"primaryImageOfPage":{"@id":"https://dailytimes.ng/2023-group-tasks-buhari-to-sack-sgf-those-with-political-ambition/#primaryimage"},"datePublished":"2020-12-22T15:03:29+00:00","dateModified":"2020-12-22T15:03:49+00:00","author":{"@id":"https://dailytimes.ng/#/schema/person/3946abb29775b9380806e81f0d4669e6"},"description":"Comrade Rotimi Fashakin, the Publicity Secretary of Yoruba Progressive Democratic Front (YPDF), has called on President Muhammadu","breadcrumb":{"@id":"https://dailytimes.ng/2023-group-tasks-buhari-to-sack-sgf-those-with-political-ambition/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://dailytimes.ng/2023-group-tasks-buhari-to-sack-sgf-those-with-political-ambition/"]}]},{"@type":"BreadcrumbList","@id":"https://dailytimes.ng/2023-group-tasks-buhari-to-sack-sgf-those-with-political-ambition/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/","url":"https://dailytimes.ng/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/latest/","url":"https://dailytimes.ng/latest/","name":"Latest"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/2023-group-tasks-buhari-to-sack-sgf-those-with-political-ambition/","url":"https://dailytimes.ng/2023-group-tasks-buhari-to-sack-sgf-those-with-political-ambition/","name":"2023: Group tasks Buhari to sack SGF, those with political ambition"}}]},{"@type":"Person","@id":"https://dailytimes.ng/#/schema/person/3946abb29775b9380806e81f0d4669e6","name":"Goodness Nwogwugwu","image":{"@type":"ImageObject","@id":"https://dailytimes.ng/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/07741cdee0ba4c7d353d906545aaa938?s=96&d=mm&r=g","caption":"Goodness Nwogwugwu"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; 2023: Group tasks Buhari to sack SGF, those with political ambition Comments Feed" href="https://dailytimes.ng/2023-group-tasks-buhari-to-sack-sgf-those-with-political-ambition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style>
	<link data-optimized="1" rel='stylesheet' id='wp-block-library-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/eef07.css?6f243' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='pix-cp-wp-style-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/da98c.css?7e8bb' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='it_epoll_style-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/fc009.css?90195' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/f630a.css?bc9d4' type='text/css' media='screen' />
<link data-optimized="1" rel='stylesheet' id='mks_shortcodes_css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/35c89.css?c4ba3' type='text/css' media='screen' />
<link data-optimized="1" rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/c054c.css?56bcf' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='vce-fonts-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/90797.css?037a2' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='vce-style-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/94008.css?8d074' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link data-optimized="1" rel='stylesheet' id='meks-author-widget-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/3196d.css?ab056' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='meks-social-widget-css'  href='https://dailytimes.ng/wp-content/litespeed/cssjs/3f9b8.css?c0d13' type='text/css' media='all' />
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var it_epoll_ajax_obj = {"ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_votev3.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_frontendv3.js?ver=5.4.4'></script>
<script type='application/json' id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dailytimes.ng\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":342342,"token":"822b06ae08","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://dailytimes.ng/?p=342342' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2F2023-group-tasks-buhari-to-sack-sgf-those-with-political-ambition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2F2023-group-tasks-buhari-to-sack-sgf-those-with-political-ambition%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />
<style type="text/css" media="all"></style>
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2020/07/cropped-31cd41a2-530e-4e56-a17b-6dc5e1ed7b63-270x270.jpg" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37304544-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37304544-1');
</script>

</head>

<body class="post-template-default single single-post postid-342342 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_4"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f0b4694b0c402e7"></script>


<div id="vce-main">

<header id="header" class="main-header">
<div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://dailytimes.ng/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimes.ng/wp-content/uploads/2020/07/dailytimes.png 2x"><source srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png 2x"><img src="https://dailytimes.ng/wp-content/uploads/2020/08/Logo-Edited.png" alt="Daily Times Nigeria"></picture></a></span></div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46017 vce-mega-cat vce-cat-31"><a href="https://dailytimes.ng/category/news/" data-mega_cat_id="31">News</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/radical-policies-needed-to-reverse-decline-in-fdi-nipc-boss/" title="Radical policies needed to reverse decline in FDI &#8211; NIPC Boss">
			<img width="271" height="195" src="https://dailytimes.ng/wp-content/uploads/2019/11/NIPC-Yewande-Sadiku.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Radical policies needed to reverse decline in FDI - NIPC Boss" srcset="https://dailytimes.ng/wp-content/uploads/2019/11/NIPC-Yewande-Sadiku.jpg 600w, https://dailytimes.ng/wp-content/uploads/2019/11/NIPC-Yewande-Sadiku-500x359.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/11/NIPC-Yewande-Sadiku-522x375.jpg 522w, https://dailytimes.ng/wp-content/uploads/2019/11/NIPC-Yewande-Sadiku-120x86.jpg 120w, https://dailytimes.ng/wp-content/uploads/2019/11/NIPC-Yewande-Sadiku-350x250.jpg 350w" sizes="(max-width: 271px) 100vw, 271px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/radical-policies-needed-to-reverse-decline-in-fdi-nipc-boss/" title="Radical policies needed to reverse decline in FDI &#8211; NIPC Boss">Radical policies needed to reverse decline in FDI &#8211; NIPC Boss</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/2023-group-tasks-buhari-to-sack-sgf-those-with-political-ambition/" title="2023: Group tasks Buhari to sack SGF, those with political ambition">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/12/Fashakin-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="2023: Group tasks Buhari to sack SGF, those with political ambition" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/2023-group-tasks-buhari-to-sack-sgf-those-with-political-ambition/" title="2023: Group tasks Buhari to sack SGF, those with political ambition">2023: Group tasks Buhari to sack SGF, those with political ambition</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/nigeria-cant-continue-with-herdsmen-presidency/" title="Nigeria can&#8217;t continue with herdsmen – Presidency">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/12/Garba-Shehu-dailytimes-1-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nigeria can&#039;t continue with herdsmen – Presidency" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/nigeria-cant-continue-with-herdsmen-presidency/" title="Nigeria can&#8217;t continue with herdsmen – Presidency">Nigeria can&#8217;t continue with herdsmen – Presidency</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/breaking-premier-league-introduces-new-covid-measures-for-tier-4-clubs/" title="Breaking: Premier League introduces new Covid measures for Tier 4 clubs">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/arsenal-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Breaking: Premier League introduces new Covid measures for Tier 4 clubs" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/breaking-premier-league-introduces-new-covid-measures-for-tier-4-clubs/" title="Breaking: Premier League introduces new Covid measures for Tier 4 clubs">Breaking: Premier League introduces new Covid measures for Tier 4 clubs</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/nigeria-on-the-verge-to-be-declared-a-failed-state-financial-times/" title="Nigeria on the verge to be declared a failed state –Financial Times">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/11/president-buhari-dailytimes-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nigeria on the verge to be declared a failed state –Financial Times" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/nigeria-on-the-verge-to-be-declared-a-failed-state-financial-times/" title="Nigeria on the verge to be declared a failed state –Financial Times">Nigeria on the verge to be declared a failed state –Financial Times</a>
	
</li></ul></li></ul><li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019 vce-mega-cat vce-cat-32"><a href="https://dailytimes.ng/category/politics/" data-mega_cat_id="32">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/nigeria-on-the-verge-to-be-declared-a-failed-state-financial-times/" title="Nigeria on the verge to be declared a failed state –Financial Times">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/11/president-buhari-dailytimes-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nigeria on the verge to be declared a failed state –Financial Times" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/nigeria-on-the-verge-to-be-declared-a-failed-state-financial-times/" title="Nigeria on the verge to be declared a failed state –Financial Times">Nigeria on the verge to be declared a failed state –Financial Times</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/how-apc-2017-guber-candidate-was-betrayed/" title="How APC 2017 Guber Candidate was Betrayed">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/APC-Daily-Times-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="APC" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/how-apc-2017-guber-candidate-was-betrayed/" title="How APC 2017 Guber Candidate was Betrayed">How APC 2017 Guber Candidate was Betrayed</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/2023-why-tinubu-should-be-next-president-of-nigeria-southwest-politicians/" title="2023: Why Tinubu should be next president of Nigeria –Southwest politicians">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/Tinubu-Daily-Times-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="2023: Why Tinubu should be next president of Nigeria –Southwest politicians" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/2023-why-tinubu-should-be-next-president-of-nigeria-southwest-politicians/" title="2023: Why Tinubu should be next president of Nigeria –Southwest politicians">2023: Why Tinubu should be next president of Nigeria –Southwest politicians</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/ameachi-led-apc-faction-warns-abbot-ogbobula-over-lawlessness-in-party/" title="Ameachi-led APC faction warns Abbot-Ogbobula over  lawlessness in party">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/12/Rotimi-Amaechi-dailytimes-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Ameachi-led APC faction warns Abbot-Ogbobula over lawlessness in party" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/ameachi-led-apc-faction-warns-abbot-ogbobula-over-lawlessness-in-party/" title="Ameachi-led APC faction warns Abbot-Ogbobula over  lawlessness in party">Ameachi-led APC faction warns Abbot-Ogbobula over  lawlessness in party</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/kankara-security-agencies-capable-of-protecting-nigerians-apc-govs/" title="Kankara: Security agencies capable of protecting Nigerians – APC govs">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/APC-Daily-Times-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="APC" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/kankara-security-agencies-capable-of-protecting-nigerians-apc-govs/" title="Kankara: Security agencies capable of protecting Nigerians – APC govs">Kankara: Security agencies capable of protecting Nigerians – APC govs</a>
	
</li></ul></li></ul><li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46020 vce-mega-cat vce-cat-2"><a href="https://dailytimes.ng/category/entertainment/" data-mega_cat_id="2">Entertainment</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/ebonylife-floats-creative-academy-in-partnership-with-lasg/" title="Ebonylife floats creative academy in partnership with LASG">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/11/Mo-Abudu-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Mo Abudu EbonyLife" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/ebonylife-floats-creative-academy-in-partnership-with-lasg/" title="Ebonylife floats creative academy in partnership with LASG">Ebonylife floats creative academy in partnership with LASG</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/maiden-fuji-a-opera-exhibition-sparks-the-renaissance-of-fuji/" title="Maiden ‘Fuji: A Opera’ exhibition sparks the renaissance of Fuji">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/12/FUJI-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Opera" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/maiden-fuji-a-opera-exhibition-sparks-the-renaissance-of-fuji/" title="Maiden ‘Fuji: A Opera’ exhibition sparks the renaissance of Fuji">Maiden ‘Fuji: A Opera’ exhibition sparks the renaissance of Fuji</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/dj-sexy-j-goes-funky-with-shikobe-featuring-musiliu-haruna-ishola/" title="DJ Sexy J goes funky with ‘Shikobe’ featuring Musiliu Haruna Ishola">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/12/shikobe-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="DJ Sexy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/dj-sexy-j-goes-funky-with-shikobe-featuring-musiliu-haruna-ishola/" title="DJ Sexy J goes funky with ‘Shikobe’ featuring Musiliu Haruna Ishola">DJ Sexy J goes funky with ‘Shikobe’ featuring Musiliu Haruna Ishola</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/tk-kicks-off-ayinla-omowuras-biopic-film/" title="TK kicks off Ayinla Omowura’s biopic film">
			<img width="359" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/05/Tunde-Kelani-2.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="biopic film" srcset="https://dailytimes.ng/wp-content/uploads/2020/05/Tunde-Kelani-2.jpg 1200w, https://dailytimes.ng/wp-content/uploads/2020/05/Tunde-Kelani-2-500x272.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/05/Tunde-Kelani-2-690x375.jpg 690w, https://dailytimes.ng/wp-content/uploads/2020/05/Tunde-Kelani-2-750x408.jpg 750w, https://dailytimes.ng/wp-content/uploads/2020/05/Tunde-Kelani-2-1140x619.jpg 1140w" sizes="(max-width: 359px) 100vw, 359px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/tk-kicks-off-ayinla-omowuras-biopic-film/" title="TK kicks off Ayinla Omowura’s biopic film">TK kicks off Ayinla Omowura’s biopic film</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/entertainment-deserves-more-government-involvement-uk-based-artiste-daayuur/" title="“Entertainment Deserves More Government Involvement” – UK Based Artiste Daayuur">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/12/DAAYUUR-2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Daayuur" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/entertainment-deserves-more-government-involvement-uk-based-artiste-daayuur/" title="“Entertainment Deserves More Government Involvement” – UK Based Artiste Daayuur">“Entertainment Deserves More Government Involvement” – UK Based Artiste Daayuur</a>
	
</li></ul></li></ul><li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46021 vce-mega-cat vce-cat-1"><a href="https://dailytimes.ng/category/business/" data-mega_cat_id="1">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/al-mujtaba-gumi-is-new-acci-president/" title="Al-Mujtaba Gumi is New ACCI President">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/12/ACCI-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Al-Mujtaba Gumi is New ACCI President" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/al-mujtaba-gumi-is-new-acci-president/" title="Al-Mujtaba Gumi is New ACCI President">Al-Mujtaba Gumi is New ACCI President</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/boa-smedan-establishes-programme-for-micro-matching-fund/" title="BOA, SMEDAN establishes programme for Micro Matching Fund">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/12/SMEDAN-DailyTimes-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="SMEDAN commences second batch of business skills development training" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/boa-smedan-establishes-programme-for-micro-matching-fund/" title="BOA, SMEDAN establishes programme for Micro Matching Fund">BOA, SMEDAN establishes programme for Micro Matching Fund</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/smedan-commences-second-batch-of-business-skills-development-training/" title="SMEDAN commences second batch of business skills development training">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/12/SMEDAN-DailyTimes-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="SMEDAN commences second batch of business skills development training" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/smedan-commences-second-batch-of-business-skills-development-training/" title="SMEDAN commences second batch of business skills development training">SMEDAN commences second batch of business skills development training</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/why-borrowing-n17-trillion-pension-fund-by-governors-should-be-stopped-pencom/" title="Why borrowing N17 trillion pension fund by governors should be stopped – PENCOM">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/PENCOM-DailyTimes-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="PENCOM" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/why-borrowing-n17-trillion-pension-fund-by-governors-should-be-stopped-pencom/" title="Why borrowing N17 trillion pension fund by governors should be stopped – PENCOM">Why borrowing N17 trillion pension fund by governors should be stopped – PENCOM</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/fg-inaugurates-steering-committee-on-business-development/" title="FG inaugurates steering committee on business development">
			<img width="171" height="195" src="https://dailytimes.ng/wp-content/uploads/2019/09/Ambassador-Mariam-Y.-Katagum.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="FG inaugurates steering committee on business development" srcset="https://dailytimes.ng/wp-content/uploads/2019/09/Ambassador-Mariam-Y.-Katagum.jpg 404w, https://dailytimes.ng/wp-content/uploads/2019/09/Ambassador-Mariam-Y.-Katagum-329x375.jpg 329w" sizes="(max-width: 171px) 100vw, 171px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/fg-inaugurates-steering-committee-on-business-development/" title="FG inaugurates steering committee on business development">FG inaugurates steering committee on business development</a>
	
</li></ul></li></ul><li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46022 vce-mega-cat vce-cat-90"><a href="https://dailytimes.ng/category/sport/" data-mega_cat_id="90">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/3-reasons-chelsea-released-frank-lampard-transfer-target-declan-rice/" title="3 reasons Chelsea released Frank Lampard transfer, target Declan Rice">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/lampard-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="3 reasons Chelsea released Frank Lampard transfer, target Declan Rice" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/3-reasons-chelsea-released-frank-lampard-transfer-target-declan-rice/" title="3 reasons Chelsea released Frank Lampard transfer, target Declan Rice">3 reasons Chelsea released Frank Lampard transfer, target Declan Rice</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/mohamed-salah-speaks-on-liverpool-future-reveals-fate-with-jurgen-klopp/" title="Mohamed Salah speaks on Liverpool future, reveals fate with Jurgen Klopp">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/12/Mohamed-Salah-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Mohamed Salah speaks on Liverpool future, reveals fate with Jurgen Klopp" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/mohamed-salah-speaks-on-liverpool-future-reveals-fate-with-jurgen-klopp/" title="Mohamed Salah speaks on Liverpool future, reveals fate with Jurgen Klopp">Mohamed Salah speaks on Liverpool future, reveals fate with Jurgen Klopp</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/klopp-reveals-thiago-alcantara-health-update-after/" title="Klopp reveals Thiago Alcantara health update after return">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/09/thiago-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Klopp reveals Thiago Alcantara health update after return to training" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/klopp-reveals-thiago-alcantara-health-update-after/" title="Klopp reveals Thiago Alcantara health update after return">Klopp reveals Thiago Alcantara health update after return</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/lewandowski-named-best-mens-player-at-fifa-awards/" title="Lewandowski named best men’s player at FIFA awards">
			<img width="260" height="195" src="https://dailytimes.ng/wp-content/uploads/2019/10/Lewandowski.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Robert Lewandowski" srcset="https://dailytimes.ng/wp-content/uploads/2019/10/Lewandowski.jpg 560w, https://dailytimes.ng/wp-content/uploads/2019/10/Lewandowski-500x375.jpg 500w" sizes="(max-width: 260px) 100vw, 260px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/lewandowski-named-best-mens-player-at-fifa-awards/" title="Lewandowski named best men’s player at FIFA awards">Lewandowski named best men’s player at FIFA awards</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/court-postpones-maradonas-burial-over-dna-dispute/" title="Court postpones Maradona&#8217;s burial over DNA dispute">
			<img width="229" height="195" src="https://dailytimes.ng/wp-content/uploads/2019/06/Maradona.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Court postpones Maradona&#039;s burial over DNA dispute" srcset="https://dailytimes.ng/wp-content/uploads/2019/06/Maradona.jpg 530w, https://dailytimes.ng/wp-content/uploads/2019/06/Maradona-500x426.jpg 500w" sizes="(max-width: 229px) 100vw, 229px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/court-postpones-maradonas-burial-over-dna-dispute/" title="Court postpones Maradona&#8217;s burial over DNA dispute">Court postpones Maradona&#8217;s burial over DNA dispute</a>
	
</li></ul></li></ul><li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080 vce-mega-cat vce-cat-7"><a href="https://dailytimes.ng/category/tech/" data-mega_cat_id="7">Tech</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/the-cans-unveils-rape-tracking-app-announces-sgbv-champions/" title="The CANs unveils rape tracking app,  announces SGBV Champions">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/12/Tracking-app-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="The CANs unveils rape tracking app, announces SGBV Champions" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/the-cans-unveils-rape-tracking-app-announces-sgbv-champions/" title="The CANs unveils rape tracking app,  announces SGBV Champions">The CANs unveils rape tracking app,  announces SGBV Champions</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/huawei-galaxy-backbone-commission-ict-lab-in-atbu-bauchi/" title="Huawei, Galaxy Backbone Commission ICT lab in ATBU Bauchi">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/11/Hauwai-launches-lab-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Huawei, Galaxy Backbone Commission ICT lab in ATBU Bauchi" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/huawei-galaxy-backbone-commission-ict-lab-in-atbu-bauchi/" title="Huawei, Galaxy Backbone Commission ICT lab in ATBU Bauchi">Huawei, Galaxy Backbone Commission ICT lab in ATBU Bauchi</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/danbatta-ncc-boss-emerges-winner-of-prestigious-zik-prize/" title="Danbatta, NCC boss, emerges winner of prestigious Zik Prize">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/danbatta-2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Telcos NCC" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/danbatta-ncc-boss-emerges-winner-of-prestigious-zik-prize/" title="Danbatta, NCC boss, emerges winner of prestigious Zik Prize">Danbatta, NCC boss, emerges winner of prestigious Zik Prize</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/ncc-reviews-international-termination-rate-for-voice-services/" title="NCC reviews International Termination Rate for Voice Services">
			<img width="347" height="195" src="https://dailytimes.ng/wp-content/uploads/2019/12/danbatta.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NCC reviews ITR" srcset="https://dailytimes.ng/wp-content/uploads/2019/12/danbatta.jpg 1280w, https://dailytimes.ng/wp-content/uploads/2019/12/danbatta-500x281.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/12/danbatta-667x375.jpg 667w, https://dailytimes.ng/wp-content/uploads/2019/12/danbatta-750x422.jpg 750w, https://dailytimes.ng/wp-content/uploads/2019/12/danbatta-1140x641.jpg 1140w" sizes="(max-width: 347px) 100vw, 347px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/ncc-reviews-international-termination-rate-for-voice-services/" title="NCC reviews International Termination Rate for Voice Services">NCC reviews International Termination Rate for Voice Services</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimes.ng/tiktok-wechat-to-be-banned-in-u-s-from-sept-20/" title="TikTok, WeChat to be banned in U.S. from Sept. 20">
			<img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/08/Trump-Daily-Times-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Trump slams FBI for not investigating voter fraud, suspects they&#039;re involved" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimes.ng/tiktok-wechat-to-be-banned-in-u-s-from-sept-20/" title="TikTok, WeChat to be banned in U.S. from Sept. 20">TikTok, WeChat to be banned in U.S. from Sept. 20</a>
	
</li></ul></li></ul><li id="menu-item-289478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-289478"><a href="https://epaper.dailytimes.ng">e-Daily Times</a>
<ul class="sub-menu">
	<li id="menu-item-238877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238877"><a href="https://dailytimes.ng/vacancy/">Vacancies</a></ul>
<li id="menu-item-322349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-322349 vce-cat-33"><a href="https://dailytimes.ng/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-322348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322348 vce-cat-29"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></ul>
<li id="menu-item-324548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324548"><a href="#">Other News</a>
<ul class="sub-menu">
	<li id="menu-item-333450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333450 vce-cat-116"><a href="https://dailytimes.ng/category/metro/">Metro</a>	<li id="menu-item-322645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322645 vce-cat-36430"><a href="https://dailytimes.ng/category/history/">History</a>	<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88480 vce-cat-50"><a href="https://dailytimes.ng/category/health/">Health</a>	<li id="menu-item-324358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324358 vce-cat-52341"><a href="https://dailytimes.ng/category/lifestyle/">Lifestyle</a>	<li id="menu-item-333455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333455 vce-cat-53456"><a href="https://dailytimes.ng/category/extras/">Extras</a></ul>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://dailytimes.ng/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div></header>


<div id="main-wrapper">



	<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://dailytimes.ng/">Home</a> » <span><a href="https://dailytimes.ng/latest/">Latest</a> » <span class="breadcrumb_last" aria-current="page">2023: Group tasks Buhari to sack SGF, those with political ambition</span></span></span></span></p></div>

<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-342342" class="vce-single post-342342 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

			<header class="entry-header">
			
			<h1 class="entry-title">2023: Group tasks Buhari to sack SGF, those with political ambition</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">22nd December 2020</span></div><div class="meta-item comments"><a href="https://dailytimes.ng/2023-group-tasks-buhari-to-sack-sgf-those-with-political-ambition/#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://dailytimes.ng/author/goodness-nwogwugwu/">Goodness Nwogwugwu</a></span></span></div></div>
		</header>
	
	
	
					
			 	
			 	<div class="meta-image">
					<img width="650" height="400" src="https://dailytimes.ng/wp-content/uploads/2020/12/Fashakin-Daily-Times.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="2023: Group tasks Buhari to sack SGF, those with political ambition" srcset="https://dailytimes.ng/wp-content/uploads/2020/12/Fashakin-Daily-Times.jpg 650w, https://dailytimes.ng/wp-content/uploads/2020/12/Fashakin-Daily-Times-500x308.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/12/Fashakin-Daily-Times-609x375.jpg 609w" sizes="(max-width: 650px) 100vw, 650px" />
									</div>

				
					
	    
		
	<div class="entry-content">
		
<p>Doosuur Iwambe, Abuja</p>



<p>Comrade Rotimi Fashakin, the Publicity Secretary of Yoruba Progressive Democratic Front (YPDF), has called on President Muhammadu Buhari to sack the Secretary to the Government of the Federation Mr. Bose Mustapha and other members of his cabinet nursing the ambition to  contest in the 2023 general election.</p>



<p>Fashakin in a statement noted that the ambition of some political appointees in the current administration is making it impossible for&nbsp; them to key&nbsp; into the vision of the president for the country.</p>



<p>He said that  the continuous retention of the current cabinet members who are not ready to make any sacrifice for the country but have their eyes fixed on luxuries and perks of office is not in the best of Nigeria.</p>



<p><strong>READ ALSO:</strong> <a href="http://http"> </a><a href="https://dailytimes.ng/nigeria-on-the-verge-to-be-declared-a-failed-state-financial-times/">Nigeria on the verge to be declared a failed state –Financial Times</a></p>



<p>He said, &#8220;In as much as we noticed that President Muhammadu Buhari despite his age, is still pushing hard to bring a turn around in the country and has remained unrelenting in creating a better Nigeria, the people around him, his supposed trusted allies are yet to key into the vision but have chosen to remain aloof and leave the President with the task while they continue with business as usual&#8221;.</p>



<p>While calling on them to key into the President&#8217;s vision for the country and and shelve their selfish and personal ambition, he added that the President has not shifted from this focus as he has exemplified good leadership after more than five years in office.</p>



<p>&#8220;No one has brought any allegation of graft against the President and none can accuse him of failing in the responsibilities of his office&#8221;, he added.</p>



<p>Fashakin who further stated that the President cannot do it all alone said,&nbsp; it was unfortunate that most of the political appointees and cabinet members have been accused of one form of corrupt practice or the other and using their offices to feather their nests.</p>



<p>&#8221;He cannot be everywhere at the same time and that was why he appointed a cabinet to help him in the task of running the country.</p>



<p>&#8221;Most of these appointees have however, continued to act like dead woods, adding no life or value to the administration and are only concerned about what they can make from office.</p>



<p>&#8221;They have continued to embarrass the President with their mediocre and low level performances that cast doubts over the ability of the President to deliver on his promises to Nigerians. This is most unfortunate because we have a President who means well and is all to transform the country.</p>



<p>&#8221;Worst still is the fact that many of these political appointees and cabinet members have been accused of one form of corrupt practice or the other and using their offices to feather their nests.</p>



<p>&#8221;Their greed has led to constant infighting within government in the attempt to corner juicy departments and contracts to their ministries.</p>



<p>&#8221;Nigerians can no longer tolerate these and we want President Buhari to move fast and change this set of appointees who are neither helping him nor his government and appoint new and fresh people who are not only ready to serve the country, but have the capacity to add value.</p>



<p>&#8221;The continuous retention of the current cabinet members who are not ready to make any sacrifice for the country but have their eyes fixed on luxuries and perks of office is not in the best of Nigeria.&#8221;</p>



<p>The group demanded their sack and appointment of new ones with fresh ideas.</p>
	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
							</div>
		</footer>
	
		  	
	
	 
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="https://dailytimes.ng/radical-policies-needed-to-reverse-decline-in-fdi-nipc-boss/" rel="next"><span class="img-wrp"><img width="271" height="195" src="https://dailytimes.ng/wp-content/uploads/2019/11/NIPC-Yewande-Sadiku.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Radical policies needed to reverse decline in FDI - NIPC Boss" srcset="https://dailytimes.ng/wp-content/uploads/2019/11/NIPC-Yewande-Sadiku.jpg 600w, https://dailytimes.ng/wp-content/uploads/2019/11/NIPC-Yewande-Sadiku-500x359.jpg 500w, https://dailytimes.ng/wp-content/uploads/2019/11/NIPC-Yewande-Sadiku-522x375.jpg 522w, https://dailytimes.ng/wp-content/uploads/2019/11/NIPC-Yewande-Sadiku-120x86.jpg 120w, https://dailytimes.ng/wp-content/uploads/2019/11/NIPC-Yewande-Sadiku-350x250.jpg 350w" sizes="(max-width: 271px) 100vw, 271px" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Radical policies needed to reverse decline in FDI &#8211; NIPC Boss</span></a>		</div>

		
			
		<div class="vce-next-link">
			<a href="https://dailytimes.ng/nigeria-cant-continue-with-herdsmen-presidency/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://dailytimes.ng/wp-content/uploads/2020/12/Garba-Shehu-dailytimes-1-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nigeria can&#039;t continue with herdsmen – Presidency" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Nigeria can&#8217;t continue with herdsmen – Presidency</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-342338 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-premier-league">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/breaking-premier-league-introduces-new-covid-measures-for-tier-4-clubs/" title="Breaking: Premier League introduces new Covid measures for Tier 4 clubs">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/08/arsenal-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Breaking: Premier League introduces new Covid measures for Tier 4 clubs" srcset="https://dailytimes.ng/wp-content/uploads/2020/08/arsenal-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2020/08/arsenal-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/breaking-premier-league-introduces-new-covid-measures-for-tier-4-clubs/" title="Breaking: Premier League introduces new Covid measures for Tier 4 clubs">Breaking: Premier League introduces new Covid measures...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-342335 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-financial-times-of-london">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/nigeria-on-the-verge-to-be-declared-a-failed-state-financial-times/" title="Nigeria on the verge to be declared a failed state –Financial Times">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/11/president-buhari-dailytimes-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Nigeria on the verge to be declared a failed state –Financial Times" srcset="https://dailytimes.ng/wp-content/uploads/2020/11/president-buhari-dailytimes-145x100.png 145w, https://dailytimes.ng/wp-content/uploads/2020/11/president-buhari-dailytimes-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/nigeria-on-the-verge-to-be-declared-a-failed-state-financial-times/" title="Nigeria on the verge to be declared a failed state –Financial Times">Nigeria on the verge to be declared a failed state...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-342322 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-sanwo-olu">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/columnist-sanwo-olu-visible-leadership/" title="Columnist: Sanwo-Olu: Visible leadership">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/08/Sanwo-Olu-Daily-Times-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Sanwo-Olu," srcset="https://dailytimes.ng/wp-content/uploads/2020/08/Sanwo-Olu-Daily-Times-1-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2020/08/Sanwo-Olu-Daily-Times-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/columnist-sanwo-olu-visible-leadership/" title="Columnist: Sanwo-Olu: Visible leadership">Columnist: Sanwo-Olu: Visible leadership</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-342319 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-apc">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/how-apc-2017-guber-candidate-was-betrayed/" title="How APC 2017 Guber Candidate was Betrayed">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/08/APC-Daily-Times-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="APC" srcset="https://dailytimes.ng/wp-content/uploads/2020/08/APC-Daily-Times-1-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2020/08/APC-Daily-Times-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/how-apc-2017-guber-candidate-was-betrayed/" title="How APC 2017 Guber Candidate was Betrayed">How APC 2017 Guber Candidate was Betrayed</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-342317 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-news tag-abdulrasheed-maina">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/court-forecloses-mainas-right-to-file-no-case-submission/" title="Court forecloses Maina’s right to file no-case submission">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/12/Abdulrasheed-Maina-dailytimes-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Abdulrasheed Maina" srcset="https://dailytimes.ng/wp-content/uploads/2020/12/Abdulrasheed-Maina-dailytimes-145x100.png 145w, https://dailytimes.ng/wp-content/uploads/2020/12/Abdulrasheed-Maina-dailytimes-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/court-forecloses-mainas-right-to-file-no-case-submission/" title="Court forecloses Maina’s right to file no-case submission">Court forecloses Maina’s right to file no-case...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-342315 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid-19 tag-travel-ban">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimes.ng/federal-govt-mulls-travel-ban-over-new-strain-of-covid-19/" title="Federal Govt mulls travel ban over new strain of COVID-19">
				<img width="145" height="100" src="https://dailytimes.ng/wp-content/uploads/2020/09/Coronavirus-test-Daily-Times-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="COVID-19" srcset="https://dailytimes.ng/wp-content/uploads/2020/09/Coronavirus-test-Daily-Times-145x100.jpg 145w, https://dailytimes.ng/wp-content/uploads/2020/09/Coronavirus-test-Daily-Times-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimes.ng/federal-govt-mulls-travel-ban-over-new-strain-of-covid-19/" title="Federal Govt mulls travel ban over new strain of COVID-19">Federal Govt mulls travel ban over new strain of COVID...</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img alt='' src='https://secure.gravatar.com/avatar/07741cdee0ba4c7d353d906545aaa938?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/07741cdee0ba4c7d353d906545aaa938?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />		</div>
		
		<div class="data-content">
			<h4 class="author-title">Goodness Nwogwugwu</h4>
			<div class="data-entry-content">
							</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://dailytimes.ng/author/goodness-nwogwugwu/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
											
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2023-group-tasks-buhari-to-sack-sgf-those-with-political-ambition/#respond" style="display:none;">X</a></small></h3><p class="must-log-in">You must be <a href="https://dailytimes.ng/ipermit/?redirect_to=https%3A%2F%2Fdailytimes.ng%2F2023-group-tasks-buhari-to-sack-sgf-those-with-political-ambition%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="media_image-9" class="widget widget_media_image"><img width="500" height="281" src="https://dailytimes.ng/wp-content/uploads/2020/12/WhatsApp-Image-2020-12-04-at-11.14.37-AM-500x281.jpeg" class="image wp-image-341102  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://dailytimes.ng/wp-content/uploads/2020/12/WhatsApp-Image-2020-12-04-at-11.14.37-AM-500x281.jpeg 500w, https://dailytimes.ng/wp-content/uploads/2020/12/WhatsApp-Image-2020-12-04-at-11.14.37-AM-667x375.jpeg 667w, https://dailytimes.ng/wp-content/uploads/2020/12/WhatsApp-Image-2020-12-04-at-11.14.37-AM-810x456.jpeg 810w, https://dailytimes.ng/wp-content/uploads/2020/12/WhatsApp-Image-2020-12-04-at-11.14.37-AM.jpeg 889w" sizes="(max-width: 500px) 100vw, 500px" /></div>
<div id="wpp-2" class="widget popular-posts">
<h4 class="widget-title">TOP STORIES</h4><!-- cached -->
<!-- WordPress Popular Posts -->
<div class="popular-posts-sr"><style>.wpp-cardview-compact{margin-left:0;margin-right:0;padding:0}.wpp-cardview-compact li{list-style:none;margin:0 0 1.2em;padding:0 0 1em;border-bottom:#ddd 1px solid}.wpp-cardview-compact li:last-of-type,.wpp-cardview-compact li:only-child{margin:0;padding:0;border-bottom:none}.wpp-cardview-compact .wpp-thumbnail-container{position:relative;margin-bottom:.8em}.wpp-cardview-compact li .wpp-thumbnail{overflow:hidden;display:block;float:none;margin:0;width:100%;height:auto;font-size:.8em;line-height:1;background:#f0f0f0;border:none}.wpp-cardview-compact li a{text-decoration:none}.wpp-cardview-compact li a:hover{text-decoration:underline}.wpp-cardview-compact li .taxonomies,.wpp-cardview-compact li .wpp-post-title{display:block;font-weight:700}.wpp-cardview-compact li .taxonomies{position:absolute;bottom:0;left:0;padding:1em;color:#aaa;font-size:.7em;line-height:1;background:rgba(0,0,0,.5)}.wpp-cardview-compact li .taxonomies a{color:#fff}.wpp-cardview-compact li .wpp-post-title{margin:0 0 .5em;font-size:1.2em;line-height:1.2}</style>
<ul class="wpp-list wpp-cardview-compact">
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/how-apc-2017-guber-candidate-was-betrayed/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/342319-featured-320x165.jpg" width="320" height="165" alt="APC" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a>, <a href="https://dailytimes.ng/category/politics/" class="category category-32">Politics</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/how-apc-2017-guber-candidate-was-betrayed/" class="wpp-post-title" target="_self">How APC 2017 Guber Candidate was Betrayed</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/cross-river-north-inec-withdraws-certificate-of-return-from-odey-presents-to-jarigbe/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/342332-featured-320x165.jpg" width="320" height="165" alt="Smartcard readers will remain until we find an alternative — INEC" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/cross-river-north-inec-withdraws-certificate-of-return-from-odey-presents-to-jarigbe/" class="wpp-post-title" target="_self">Cross River North: INEC withdraws certificate of return from Odey, presents to Jarigbe</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/nigeria-on-the-verge-to-be-declared-a-failed-state-financial-times/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/342335-featured-320x165.png" width="320" height="165" alt="Nigeria on the verge to be declared a failed state –Financial Times" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a>, <a href="https://dailytimes.ng/category/politics/" class="category category-32">Politics</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/nigeria-on-the-verge-to-be-declared-a-failed-state-financial-times/" class="wpp-post-title" target="_self">Nigeria on the verge to be declared a failed state –Financial Times</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/amazing-facts-about-hugging-2/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/342329-featured-320x165.jpg" width="320" height="165" alt="hugging" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/lifestyle/" class="category category-52341">Lifestyle</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/amazing-facts-about-hugging-2/" class="wpp-post-title" target="_self">Amazing facts about hugging</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/federal-govt-mulls-travel-ban-over-new-strain-of-covid-19/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/342315-featured-320x165.jpg" width="320" height="165" alt="COVID-19" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/federal-govt-mulls-travel-ban-over-new-strain-of-covid-19/" class="wpp-post-title" target="_self">Federal Govt mulls travel ban over new strain of COVID-19</a></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://dailytimes.ng/reps-to-probe-alleged-award-of-n19-2-billion-contract-to-non-existent-firm/" target="_self"><img src="https://dailytimes.ng/wp-content/uploads/wordpress-popular-posts/342313-featured-320x165.jpg" width="320" height="165" alt="N19.2 billion" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://dailytimes.ng/category/news/" class="category category-31">News</a></div></div> <div class="wpp-item-data"><a href="https://dailytimes.ng/reps-to-probe-alleged-award-of-n19-2-billion-contract-to-non-existent-firm/" class="wpp-post-title" target="_self">Reps to probe alleged award of N19.2 billion contract to non-existent firm</a></div></li>

</ul>
</div>
</div>
<div id="text-40" class="vce-no-padding widget widget_text">			<div class="textwidget"><p><img class="alignnone size-full wp-image-320959" src="https://dailytimes.ng/wp-content/uploads/2020/07/cartoon2-1.jpg" alt="" width="300" height="500" /></p>
</div>
		</div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function(d,s,id,u){
  if (d.getElementById(id)) return;
  var js, sjs = d.getElementsByTagName(s)[0],
      t = Math.floor(new Date().getTime() / 1000000);
  js=d.createElement(s); js.id=id; js.async=1; js.src=u+'?'+t;
  sjs.parentNode.insertBefore(js, sjs);
}(document, 'script', 'os-widget-jssdk', 'https://www.opinionstage.com/assets/loader.js'));
</script><div class="os_poll" data-path="/polls/2666396" id="os-widget-716202"></div>
</div></div>		<div id="recent-posts-8" class="widget widget_recent_entries">		<h4 class="widget-title">Editor&#8217;s Pick</h4>		<ul>
											<li>
					<a href="https://dailytimes.ng/bilateral-relations-nigeria-jamaica-launch-inaugural-direct-flight/">Bilateral relations: Nigeria, Jamaica launch inaugural direct flight</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/radical-policies-needed-to-reverse-decline-in-fdi-nipc-boss/">Radical policies needed to reverse decline in FDI &#8211; NIPC Boss</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/2023-group-tasks-buhari-to-sack-sgf-those-with-political-ambition/" aria-current="page">2023: Group tasks Buhari to sack SGF, those with political ambition</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/nigeria-cant-continue-with-herdsmen-presidency/">Nigeria can&#8217;t continue with herdsmen – Presidency</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/breaking-premier-league-introduces-new-covid-measures-for-tier-4-clubs/">Breaking: Premier League introduces new Covid measures for Tier 4 clubs</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/nigeria-on-the-verge-to-be-declared-a-failed-state-financial-times/">Nigeria on the verge to be declared a failed state –Financial Times</a>
									</li>
					</ul>
		</div>	</aside>

</div>




	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
					<div id="text-39" class="widget widget_text"><h4 class="widget-title">About DailyTimes</h4>			<div class="textwidget"><p>Originally named the Nigeria Printing and Publishing Company, the Daily Times of Nigeria was incorporated in Nigeria in 1926 and grew to become Nigeria’s most influential newspaper over the next half century. At the height of its operations and business, Daily Times had over twenty titles in its stable.</p>
</div>
		</div>				</div>
							<div class="bit-3">
					<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title">Quick Link</h4><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-233503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233503"><a href="https://dailytimes.ng/disclaimer/">Disclaimer</a></li>
<li id="menu-item-238855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238855"><a href="https://dailytimes.ng/vacancy/">Jobs</a></li>
<li id="menu-item-240628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240628"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>				</div>
							<div class="bit-3">
					<div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2020. Folio Communications Plc. All rights reserved.  </p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://instagram.com/">Instagram</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://youtube.com/">Youtube</a></li>
</ul>
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>


	<div id="pix-cp-container" class="pix-cp pix-cp-top " data-class="pix-cp-top" data-image="https://dailytimes.ng/wp-content/plugins/christmas-panda/assets/images/snowflake" data-fall="no" >
		<img src="https://dailytimes.ng/wp-content/plugins/christmas-panda//assets/images/decoration_3.png" alt="" />
	</div>

<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_e1mBj|toUTCString|cookie|1000'.split('|'),0,{}))</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/christmas-panda/assets/js/snowfall.jquery.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/christmas-panda/assets/js/js.cookie.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/christmas-panda/assets/js/cp-frontend.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_retina":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/07\/dailytimes.png","logo_mobile":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_mobile_retina":"https:\/\/dailytimes.ng\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","rtl_mode":"0","ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/dailytimes/assets/js/min.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<!-- advertising IcDczzOOGiabns-iqHyG_ERYcc8gDloJ0EUvEcCqn39hNF6i36zMAJscWb9fcvn6nMTqImzckF4P6AJ6x9fNhA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader46282";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/53efb4977eac961cd97adaae17a3746d.min.js?20201008=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
<script type="text/javascript" src="//lib.ads4g.pl/publisher/dailytimes.ng/c14cc81372bb8c7f00ba.js" async></script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.5.2 on 2020-12-22 16:24:52 -->