<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://dailytimes.ng/xmlrpc.php" />
    <title>Nick Cordero Unconscious and in Intensive Care &mdash; Daily Times Nigeria</title>
            <script type="text/javascript"> var jnews_ajax_url = 'https://dailytimes.ng/?ajax-request=jnews'; </script>
            
<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://dailytimes.ng/2020/04/02/nick-cordero-unconscious-and-in-intensive-care/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nick Cordero Unconscious and in Intensive Care &mdash; Daily Times Nigeria" />
<meta property="og:description" content="Former Waitress musical star Nick Cordero has been hospitalized and in intensive care, according to his wife Amanda Kloots. In a Instagram post on Tuesday, Kloots said her husband, 41, is “in the ICU and now unconscious” after being diagnosed with pneumonia last week. According to Kloots, the family fears he had been “misdiagnosed” and is now waiting to &hellip;" />
<meta property="og:url" content="https://dailytimes.ng/2020/04/02/nick-cordero-unconscious-and-in-intensive-care/" />
<meta property="og:site_name" content="Daily Times Nigeria" />
<meta property="article:publisher" content="https://facebook.com/dailytimengr" />
<meta property="article:tag" content="Musician" />
<meta property="article:tag" content="nick" />
<meta property="article:section" content="Covid-19" />
<meta property="article:published_time" content="2020-04-02T10:27:35+00:00" />
<meta property="article:modified_time" content="2020-04-02T10:27:51+00:00" />
<meta property="og:updated_time" content="2020-04-02T10:27:51+00:00" />
<meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2020/04/BB122yQ0.jpg" />
<meta property="og:image:secure_url" content="https://dailytimes.ng/wp-content/uploads/2020/04/BB122yQ0.jpg" />
<meta property="og:image:width" content="799" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Former Waitress musical star Nick Cordero has been hospitalized and in intensive care, according to his wife Amanda Kloots. In a Instagram post on Tuesday, Kloots said her husband, 41, is “in the ICU and now unconscious” after being diagnosed with pneumonia last week. According to Kloots, the family fears he had been “misdiagnosed” and is now waiting to [&hellip;]" />
<meta name="twitter:title" content="Nick Cordero Unconscious and in Intensive Care &mdash; Daily Times Nigeria" />
<meta name="twitter:site" content="@dailytimengr" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2020/04/BB122yQ0.jpg" />
<meta name="twitter:creator" content="@dailytimengr" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailytimes.ng/#website","url":"https://dailytimes.ng/","name":"Daily Times Nigeria","inLanguage":"en-GB","description":"Breaking News | Politics | Sport | Business | Entertainment","potentialAction":{"@type":"SearchAction","target":"https://dailytimes.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dailytimes.ng/2020/04/02/nick-cordero-unconscious-and-in-intensive-care/#primaryimage","inLanguage":"en-GB","url":"https://dailytimes.ng/wp-content/uploads/2020/04/BB122yQ0.jpg","width":799,"height":533},{"@type":"WebPage","@id":"https://dailytimes.ng/2020/04/02/nick-cordero-unconscious-and-in-intensive-care/#webpage","url":"https://dailytimes.ng/2020/04/02/nick-cordero-unconscious-and-in-intensive-care/","name":"Nick Cordero Unconscious and in Intensive Care &mdash; Daily Times Nigeria","isPartOf":{"@id":"https://dailytimes.ng/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://dailytimes.ng/2020/04/02/nick-cordero-unconscious-and-in-intensive-care/#primaryimage"},"datePublished":"2020-04-02T10:27:35+00:00","dateModified":"2020-04-02T10:27:51+00:00","author":{"@id":"https://dailytimes.ng/#/schema/person/d9284c8e989bf5eda82a38ddeced4b9b"},"breadcrumb":{"@id":"https://dailytimes.ng/2020/04/02/nick-cordero-unconscious-and-in-intensive-care/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://dailytimes.ng/2020/04/02/nick-cordero-unconscious-and-in-intensive-care/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/","url":"https://dailytimes.ng/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/latest/","url":"https://dailytimes.ng/latest/","name":"Latest"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/2020/04/02/nick-cordero-unconscious-and-in-intensive-care/","url":"https://dailytimes.ng/2020/04/02/nick-cordero-unconscious-and-in-intensive-care/","name":"Nick Cordero Unconscious and in Intensive Care"}}]},{"@type":["Person"],"@id":"https://dailytimes.ng/#/schema/person/d9284c8e989bf5eda82a38ddeced4b9b","name":"Ada","image":{"@type":"ImageObject","@id":"https://dailytimes.ng/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/f3cf11fafe80e2b61565309ff29362d2?s=96&d=mm&r=g","caption":"Ada"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Nick Cordero Unconscious and in Intensive Care Comments Feed" href="https://dailytimes.ng/2020/04/02/nick-cordero-unconscious-and-in-intensive-care/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailytimes.ng/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailytimes.ng/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://dailytimes.ng/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://dailytimes.ng/wp-content/themes/jnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://dailytimes.ng/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://dailytimes.ng/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://dailytimes.ng/wp-content/themes/jnews/assets/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://dailytimes.ng/wp-content/themes/jnews/assets/css/elementor-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://dailytimes.ng/wp-content/themes/dt-c/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://dailytimes.ng/wp-content/themes/jnews/assets/css/darkmode.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://dailytimes.ng/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2F2020%2F04%2F02%2Fnick-cordero-unconscious-and-in-intensive-care%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2F2020%2F04%2F02%2Fnick-cordero-unconscious-and-in-intensive-care%2F&#038;format=xml" />
<link rel="amphtml" href="https://dailytimes.ng/2020/04/02/nick-cordero-unconscious-and-in-intensive-care/amp/"><link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64-64x64.png" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
<script>

_atrk_opts = { atrk_acct:"AqqHs1d0RC20XR", domain:"dailytimes.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();


  




     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3778105462774873",
          enable_page_level_ads: true
     });
</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style>		<style type="text/css" id="wp-custom-css">
			.jeg_header .jeg_bottombar.jeg_navbar, .jeg_header .jeg_bottombar .jeg_main_menu:not(.jeg_menu_style_1) > li > a, .jeg_header .jeg_bottombar .jeg_menu_style_1 > li, .jeg_header .jeg_bottombar .jeg_menu:not(.jeg_main_menu) > li > a {
    line-height: 60px;
	    background:#f80000;

}
.jeg_search_toggle {
    color: #fff;
}
.custom-html-widget {
	text-align:center;
}
.jeg_main_menu>li>a {
    color: #212121;
}
.jeg_menu li>ul li:hover a {
	color: #f80000;
}
	.jeg_main_menu >li.active > a,
.jeg_main_menu > li:focus > a {
  background: rgba(0, 0, 0, 0.1);
  color: #fff;
}

.jeg_menu li>ul li a {
    padding: 8px 16px;
    font-size: 13px;
    color: #7b7b7b;
    border-bottom: 1px solid #eee;
    transition: .1s;
    border-bottom: 1px solid #e5e5e5;
    color: #333333;
    font-size: 13px;
    text-transform: uppercase;
    background: none !important;
}
.jeg_post_excerpt a{
	display:none;
}

.jeg_postblock_20 .jeg_post_meta .jeg_meta_date{
	display:none;
}
.jeg_postblock_20 
.jeg_postsmall 
.jeg_post_meta .jeg_meta_date{
	display:none;
}
.jeg_postblock_20 article:nth-of-type(2n)
.jeg_thumb{
	display:none;
}
.jeg_postblock_20 article:nth-of-type(2n)
.jeg_postblock_content{
	margin-left:0px;
	padding-left:0px;
}
.jeg_featured img{
	max-height:375px;
	width:auto;
}
.thumbnail-container>img {
    position: relative;
}
.jeg_featured .thumbnail-container.animate-lazy {
    padding-bottom: 0px!important;
	height: auto!important;
}
.jeg_postblock_16 .thumbnail-container{
	height:355px;
	max-height:350px;
}
#custom_html-13{
	padding: 0px 10px 20px 20px;
}
.jeg_logo img {
	max-height: 90px;
}
.jeg_slide_item{
	height:457px;
}
.jeg_slide_item .thumbnail-container {
	height:327px
}
.jeg_slider_type_1 .jeg_caption_container{
	padding: 5px 15px;
	max-width:90%;
}
.jeg_slider_type_1 .jeg_slide_caption{
	padding:0px;
	background:unset;
}
.jeg_slider_type_1 .jeg_slide_caption .jeg_post_title {
    font-size: 26px;
    line-height: 1.1;
	font-weight:600;
}
 .jeg_slider_type_1 .jeg_post_meta, .jeg_slider_type_1 .jeg_post_category{
	display:none;
}
.jeg_slide_caption .jeg_post_title a {
     color: #000;
	}
.jeg_meta_date{
	color:red;
}
.jeg_news_ticker_item .post-date{
	color:#fe0002;
}
@media (min-width:768px){
	
.jeg_slide_item{
	height:400px;
}
	.owl-nav{
		display:none;
	}
	.jeg_slider_type_1 .jeg_caption_container{
	padding: 5px;
	max-width:100%;
}
	.jeg_slider_type_1 .jeg_slide_caption .jeg_post_title a{
    line-height: 1.1;
	font-weight:600;
		font-size:0.8em
}
}
@media only screen and (max-width: 600px) {
.elementor-element-3b7156d 
	{
		order:2;
	}
	.jeg_slide_item{
	height:300px;
}
	.jeg_slide_item .thumbnail-container {
    height: 200px;
}

.size-500 {
 padding-bottom: 0px;
}
	.owl-nav{
		display:none;
	}
	.jeg_slider_type_1 .jeg_caption_container{
	padding: 5px 5px;
	max-width:100%;
}
		.jeg_slider_type_1 .jeg_slide_caption .jeg_post_title {
    font-size: 21px;
    line-height: 1.1;
	font-weight:600;
}
}
@media only screen and (min-width: 768px){
.jeg_postblock_20.jeg_col_2o3 .jeg_post {
	float: left;
    width: 100%;
    padding-right: 30px;
}
}

.jeg_main_menu>li>a {
    color: #fff;
}
#top-posts-2 ul {
	list-style:inherit;
	
}
#top-posts-2 ul li{
	line-height:2em
}
.jeg_views_count{
	display:none;
}
jeg_pb_boxed_shadow, .jnews_boxed_container_shadow .jeg_account_left, .jnews_boxed_container_shadow .jeg_account_right, .jnews_boxed_container_shadow .jeg_authorpage .jeg_author_wrap, .jnews_boxed_container_shadow .jeg_inner_content, .jnews_boxed_container_shadow .jeg_main .widget, .jnews_boxed_container_shadow .jnews_index_content_wrapper {
     border: 0;    
    box-shadow: none;
}
.jeg_pl_xs .jeg_post_title {
    font-size: 14px;
    font-weight: 700; 
}
.jeg_post_title a{
	font-size: 14px;
    font-weight: 700; 
}
.thumbnail-container:after {
    content: "";
    opacity: 1;
    background: none;
}
.thumbnail-container {
	background:none;
}
.woocommerce div.product form.cart div.quantity {
    float: left;
    margin: 0 4px 0 0;
    display: none;
}		</style>
			<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37304544-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37304544-1');
</script>
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "98f4bfe6-b76c-457c-8a24-d0471cc98231",
    });
  });
</script>
</head>
<body class="post-template-default single single-post postid-291465 single-format-standard jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal elementor-default">

    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">
        <div class="jeg_header_wrapper">
            <!-- HEADER -->
				<div class="jeg_header normal">
					<div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
             <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                         <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu sf-js-enabled sf-arrows" style="touch-action: pan-y;"><li id="menu-item-238224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238224"><a href="https://dailytimes.ng/contact/">Contact</a></li>
<li id="menu-item-238251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238251"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li>
</ul>
</div>                    </div>
                </div>
			  <div class="jeg_nav_col jeg_nav_left  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                      <div class="jeg_nav_item jeg_top_date">
						Thursday, April 2, 2020					</div>
                    </div>
                </div>
			<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
					<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/dailytimesnigeria" target="_blank" class="jeg_facebook customize-unpreviewable"><i class="fa fa-facebook"></i> </a>
<a href="https://twitter.com/DailyTimesNGR" target="_blank" class="jeg_twitter customize-unpreviewable"><i class="fa fa-twitter"></i> </a>
<a href="https://www.youtube.com/channel/UCAS-F63CSs2715WopNoxnvQ" target="_blank" class="jeg_youtube customize-unpreviewable"><i class="fa fa-youtube-play"></i> </a>
</div>
                        					<div class="jeg_nav_item jeg_nav_search">
						<div class="jeg_search_wrapper jeg_search_no_expand round">
							<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
							<form action="https://dailytimes.ng/" method="get" class="jeg_search_form" target="_top">
								<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
								<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
							</form>
							<!-- jeg_search_hide with_result no_result -->
							<div class="jeg_search_result jeg_search_hide with_result">
								<div class="search-result-wrapper">
								</div>
								<div class="search-link search-noresult">
									No Result    </div>
								<div class="search-link search-all-button">
									<i class="fa fa-search"></i> View All Result    </div>
							</div>	
						</div>
					</div>
                    </div>
                </div>
        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://dailytimes.ng/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png" srcset="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png 1x, https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png 2x" alt="Daily Times Nigeria"data-light-src="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png" data-light-srcset="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png 1x, https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png 2x" data-dark-src="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png" data-dark-srcset="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png 1x, https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>
				<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_2b9Htns3l8{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_2b9Htns3l8{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_2b9Htns3l8{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_2b9Htns3l8" style="display:inline-block;" data-ad-client="ca-pub-9365554144419990" data-ad-slot="1322886288"></ins>
                            <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div>                    </div>
                </div>

        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
          

                <div class="jeg_nav_col jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-89138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138 bgnav" data-item-row="default" ><a href="//dailytimes.ng/">Home</a></li>
<li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46017 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-239845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239845 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/headlines/">Headlines</a></li>
	<li id="menu-item-88705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88705 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/news/">News</a></li>
	<li id="menu-item-121318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/education/">Education</a></li>
	<li id="menu-item-88497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
	<li id="menu-item-88493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
	<li id="menu-item-88472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/world/">World</a></li>
	<li id="menu-item-88606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
	<li id="menu-item-88495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
	<li id="menu-item-88610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
	<li id="menu-item-182152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
	<li id="menu-item-92027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
	<li id="menu-item-182151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
	<li id="menu-item-172061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
	<li id="menu-item-92982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
	<li id="menu-item-88463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/art/">Art</a>
	<ul class="sub-menu">
		<li id="menu-item-88471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-88707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-120135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
	<li id="menu-item-88570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
	<li id="menu-item-46029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
	<li id="menu-item-88466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
	<li id="menu-item-88712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
	<li id="menu-item-88478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
	<li id="menu-item-88467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-88706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/business/">Business</a></li>
	<li id="menu-item-88476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
	<li id="menu-item-90233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
	<li id="menu-item-90681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
	<li id="menu-item-88573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
	<li id="menu-item-88607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-88608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
	<li id="menu-item-88609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
	<li id="menu-item-88571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
	<li id="menu-item-88605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/sport/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-88483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
	<li id="menu-item-88574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
	<li id="menu-item-88714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
	<li id="menu-item-88498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
</ul>
</li>
<li id="menu-item-46030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-88709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/features/">Features</a></li>
	<li id="menu-item-88475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-88465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-88708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-88715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
	<li id="menu-item-242203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242203 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-88710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
	<li id="menu-item-88469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li id="menu-item-185892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li id="menu-item-238877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238877 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/vacancy/">Vacancies</a></li>
<li id="menu-item-289478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289478 bgnav" data-item-row="default" ><a href="https://epaper.dailytimes.ng">Epaper</a></li>
</ul></div></div>
                    </div>
                </div>
        </div>
    </div>
</div>				</div>
			<!-- /.jeg_header -->
        </div>
        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://dailytimes.ng/">
		        <img class='jeg_logo_img' src="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png" srcset="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png 1x, https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png 2x" alt="Daily Times Nigeria"data-light-src="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png" data-light-srcset="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png 1x, https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png 2x" data-dark-src="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png" data-dark-srcset="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png 1x, https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://dailytimes.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

                    <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <p id="breadcrumbs"><span><span><a href="https://dailytimes.ng/" >Home</a> » <span><a href="https://dailytimes.ng/latest/" >Latest</a> » <span class="breadcrumb_last" aria-current="page">Nick Cordero Unconscious and in Intensive Care</span></span></span></span></p>            </div>
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Nick Cordero Unconscious and in Intensive Care</h1>

                			<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

            <div class="jeg_meta_author">
                        <span class="meta_text">by</span>
            <a href="https://dailytimes.ng/author/multimedia4/">Ada</a>        </div>
    
            <div class="jeg_meta_date">
            <a href="https://dailytimes.ng/2020/04/02/nick-cordero-unconscious-and-in-intensive-care/">2nd April 2020</a>
        </div>
    
    
	
    <div class="meta_right">
                    </div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    <div class="jeg_views_count">
                    <div class="counts">0</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailytimes.ng%2F2020%2F04%2F02%2Fnick-cordero-unconscious-and-in-intensive-care%2F" rel='nofollow'  class="jeg_btn-facebook "><i class="fa fa-facebook-official"></i></a><a href="https://twitter.com/intent/tweet?text=Nick+Cordero+Unconscious+and+in+Intensive+Care&url=https%3A%2F%2Fdailytimes.ng%2F2020%2F04%2F02%2Fnick-cordero-unconscious-and-in-intensive-care%2F" rel='nofollow'  class="jeg_btn-twitter "><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fdailytimes.ng%2F2020%2F04%2F02%2Fnick-cordero-unconscious-and-in-intensive-care%2F&title=Nick+Cordero+Unconscious+and+in+Intensive+Care" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="whatsapp://send?text=Nick+Cordero+Unconscious+and+in+Intensive+Care%0Ahttps%3A%2F%2Fdailytimes.ng%2F2020%2F04%2F02%2Fnick-cordero-unconscious-and-in-intensive-care%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="mailto:?subject=Nick+Cordero+Unconscious+and+in+Intensive+Care&amp;body=https%3A%2F%2Fdailytimes.ng%2F2020%2F04%2F02%2Fnick-cordero-unconscious-and-in-intensive-care%2F" rel='nofollow'  class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fdailytimes.ng%2F2020%2F04%2F02%2Fnick-cordero-unconscious-and-in-intensive-care%2F&title=Nick+Cordero+Unconscious+and+in+Intensive+Care" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                
<p>Former Waitress musical star <a href="https://dailytimes.ng/2020/04/02/coronavirus-adam-schlesinger-dies-at-52/">Nick Cordero </a>has been hospitalized and in intensive care, according to his wife Amanda Kloots.</p>



<p>In a Instagram post on Tuesday, Kloots said her husband, 41, is “in the ICU and now unconscious” after being diagnosed with pneumonia last week.</p>



<p>According to Kloots, the family fears he had been “misdiagnosed” and is now waiting to see if Cordero will test positive for novel coronavirus (COVID-19).</p>



<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B-cCAl_gjtC/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B-cCAl_gjtC/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B-cCAl_gjtC/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">My sweet husband needs your prayers please.  Nick has been sick for awhile with what we were told last week was pneumonia.  Unfortunately we think he was misdiagnosed and we are waiting to hear if this is in fact COVID.  He is scared, in the ICU and now unconscious so his body can get enough oxygen.  We are all trying to stay positive and  strong knowing that he is in the best care. I miss him terribly. I’m not allowed there to visit of course and can do nothing to help him. Nick is scared too, this has gone from bad to worse.  He isn’t allowed to eat or drink, he is very weak and having a hard time breathing. Elvis and I are feeling completely fine. My hubby is fighting like a champ but this is serious. Please stay home everybody. Thank you to everyone who has been helping us so far you know who are and you are all angels. 🙏🏻</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/amandakloots/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> AK! ⭐️</a> (@amandakloots) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-01T12:18:58+00:00">Apr 1, 2020 at 5:18am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>



<p>“My sweet husband needs your prayers please,” she began the post, sharing a photo of Cordero holding his 9-month-old son, Elvis Eduardo.</p>



<p>Kloots went on to say that she misses the actor “terribly” as she’s “not allowed there to visit.”</p>



<p>READ ALSO  <a href="https://dailytimes.ng/2020/04/02/coronavirus-adam-schlesinger-dies-at-52/">Coronavirus: Adam Schlesinger Dies at 52<br></a></p>



<p>“Nick is scared too, this has gone from bad to worse,” she wrote. “He isn’t allowed to eat or drink, he is very weak and having a hard time breathing.”</p>



<figure class="wp-block-image size-large"><img src="https://dailytimes.ng/wp-content/uploads/2020/04/BB122yQ0-562x375.jpg" alt="Nick cordero" class="wp-image-291466" srcset="https://dailytimes.ng/wp-content/uploads/2020/04/BB122yQ0-562x375.jpg 562w, https://dailytimes.ng/wp-content/uploads/2020/04/BB122yQ0-500x334.jpg 500w, https://dailytimes.ng/wp-content/uploads/2020/04/BB122yQ0-750x500.jpg 750w, https://dailytimes.ng/wp-content/uploads/2020/04/BB122yQ0.jpg 799w" sizes="(max-width: 562px) 100vw, 562px" /></figure>



<p>Assuring followers that the rest of the family “are feeling completely fine,” the fitness trainer added, “My hubby is fighting like a champ but this is serious. Please stay home everybody. Thank you to everyone who has been helping us so far you know who are and you are all angels. 🙏🏻”</p>



<p>“He’s struggling a lot but I’m <a href="https://dailytimes.ng/2020/04/02/coronavirus-adam-schlesinger-dies-at-52/">keeping positive</a>,” she said. “We’re just hoping Nick pulls through this in this really hard time. It’s been really, really scary but I’m hopeful.”<br></p>



<p></p>



<p></p>
                                
	                            
                                                                    <div class="jeg_post_tags"><span>Tags:</span> <a href="https://dailytimes.ng/tag/musician/" rel="tag">Musician</a><a href="https://dailytimes.ng/tag/nick/" rel="tag">nick</a></div>
                                                            </div>
                        </div>
						<div class="widget_text widget widget_custom_html" id="custom_html-17"><div class="textwidget custom-html-widget">For Breaking News or Eye witness report Contact us on: SMS: +2348146853476 Whatsapp: +22348146853476,</div></div>						<div class="jnews_related_post_container">
							<div>             
<p style="color: red; font-style: italic;">All rights reserved. This material, and other digital content on this website, may not be reproduced, published, broadcast, rewritten or redistributed in whole or in part without prior express written permission from Folio Communications Limited.</p>
				<h4>Share breaking stories with us on newstips@dailytimes.ng	</h4>
				</div>
						<div id="ENGAGEYA_WIDGET_129045"></div>
							<script data-cfasync="false">
							(function(E,n,G,A,g,Y,a){E['EngageyaObject']=g;E[g]=E[g]||function(){ (E[g].q=E[g].q||[]).push(arguments)},E[g].l=1*new Date();Y=n.createElement(G), a=n.getElementsByTagName(G)[0];Y.async=1;Y.src=A;a.parentNode.insertBefore(Y,a)})(window,document,'script','//widget.engageya.com/engageya_loader.js','__engWidget');
							__engWidget('createWidget',{wwei:'ENGAGEYA_WIDGET_129045',pubid:193299,webid:202159,wid:129045});
							</script>
						</div>
                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_popup_post_container">
    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://dailytimes.ng/2020/04/02/comedian-ali-wentworth-announces-she-has-coronavirus/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://dailytimes.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Comedian Ali Wentworth, Announces She Has Coronavirus" data-src="https://dailytimes.ng/wp-content/uploads/2020/04/BB122Rcw-2-75x75.jpg" data-sizes="auto" data-srcset="https://dailytimes.ng/wp-content/uploads/2020/04/BB122Rcw-2-75x75.jpg 75w, https://dailytimes.ng/wp-content/uploads/2020/04/BB122Rcw-2-150x150.jpg 150w" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://dailytimes.ng/2020/04/02/comedian-ali-wentworth-announces-she-has-coronavirus/">
                        Comedian Ali Wentworth, Announces She Has Coronavirus                    </a>
                </h3>
            </div>
                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://dailytimes.ng/2020/04/02/somali-president-pardons-148-prisoners-to-contain-spread-of-covid-19/">
                        <div class="thumbnail-container animate-lazy no_thumbnail size-1000 "></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://dailytimes.ng/2020/04/02/somali-president-pardons-148-prisoners-to-contain-spread-of-covid-19/">
                        Somali president pardons 148 prisoners to contain spread of COVID-19                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>

</div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="disqus" data-id="dailytimes-1"><h3 class='comment-heading'>Discussion about this post</h3><div id="disqus_thread"></div></div></div>                    </div>

                </div>
                
<div class="jeg_sidebar   col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-20"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inner1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="3651737144"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


</div></div>		<div class="widget widget_recent_entries" id="recent-posts-2">		<div class="jeg_block_heading jeg_block_heading_6 jnews_5e85cf7fd2844"><h3 class="jeg_block_title"><span>Latest Post</span></h3></div>		<ul>
											<li>
					<a href="https://dailytimes.ng/2020/04/02/covid-19-fg-begs-us-billionaire-elon-musk-for-ventilators-on-twitter/">Covid-19: FG  begs US Billionaire,  Elon Musk for ventilators on Twitter</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/2020/04/02/country-singer-kalie-shorr-says-shes-contracted-coronavirus/">Country Singer Kalie Shorr Says She&#8217;s Contracted Coronavirus</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/2020/04/02/somali-president-pardons-148-prisoners-to-contain-spread-of-covid-19/">Somali president pardons 148 prisoners to contain spread of COVID-19</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/2020/04/02/comedian-ali-wentworth-announces-she-has-coronavirus/">Comedian Ali Wentworth, Announces She Has Coronavirus</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/2020/04/02/nick-cordero-unconscious-and-in-intensive-care/" aria-current="page">Nick Cordero Unconscious and in Intensive Care</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/2020/04/02/rachel-bloom-welcomes-her-1st-child-with-husband-dan-gregor/">Rachel Bloom Welcomes Her 1st Child With Husband Dan Gregor</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/2020/04/02/coronavirus-adam-schlesinger-dies-at-52/">Coronavirus: Adam Schlesinger Dies at 52</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/2020/04/02/coronavirus-kills-ex-olympique-marseille-president-pape-diouf/">Coronavirus kills Ex-Olympique Marseille President Pape Diouf</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/2020/04/02/de-bruyne-plans-career-extension-after-coronavirus/">De Bruyne plans career extension after coronavirus</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/2020/04/02/psa-world-ranking-frozen/">PSA world ranking frozen</a>
									</li>
					</ul>
		</div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-291465 single-format-standard jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal elementor-default"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://dailytimes.ng/" class="footer_logo">
                                        <img class='jeg_logo_img' src="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png" srcset="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png 1x, https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png 2x" alt="Daily Times Nigeria"data-light-src="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png" data-light-srcset="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png 1x, https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png 2x" data-dark-src="https://dailytimes.ng/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://dailytimes.ng/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://dailytimes.ng/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">                                    </a>
                                    <p class="copyright"> © 2019 <a href="https://dailytimes.ng/" title="Daily Times Nigeria">FOLIO COMMUNICATIONS LIMITED</a> </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-118917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118917"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-233503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233503"><a href="https://dailytimes.ng/disclaimer/">Disclaimer</a></li>
<li id="menu-item-238855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238855"><a href="https://dailytimes.ng/vacancy/">Jobs</a></li>
<li id="menu-item-240628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240628"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            			<div class="socials_widget nobg">
                <a href="https://www.facebook.com/dailytimesnigeria" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/DailyTimesNGR" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCAS-F63CSs2715WopNoxnvQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.linkedin.com/in/daily-times-nigeria-367323a2/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/dailytimesnigeria/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a>            </div>
			                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>
        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>
    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://dailytimes.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138"><a href="//dailytimes.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46017"><a href="https://dailytimes.ng/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239845"><a href="https://dailytimes.ng/category/headlines/">Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152"><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151"><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061"><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242203"><a href="https://dailytimes.ng/category/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238877"><a href="https://dailytimes.ng/vacancy/">Vacancies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289478"><a href="https://epaper.dailytimes.ng">Epaper</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/dailytimesnigeria" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/DailyTimesNGR" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCAS-F63CSs2715WopNoxnvQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.linkedin.com/in/daily-times-nigeria-367323a2/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/dailytimesnigeria/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 <a href="https://dailytimes.ng/" title="Daily Times Nigeria">FOLIO COMMUNICATIONS LIMITED</a></p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script>            <script>
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-37304544-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-37304544-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');
            </script>
			<div class="jeg_read_progress_wrapper"></div><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"","postid":"291465","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"dailytimes.ng"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/jnews/assets/dist/frontend.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/jnews/assets/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var astx_add_link_copied_text = {"readmore":"","addlinktosite":"","addsitename":"","breaks":"1","cleartext":"","reloption":"na","replaced_text":"","target":"","usesitenameaslink":"","usetitle":"","sitename":"Daily Times Nigeria","siteurl":"https:\/\/dailytimes.ng","frontpage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/plugins/add-link-to-copied-text/assets/add_link.js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div></body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-04-02 12:41:51 -->