<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://dailytimes.ng/xmlrpc.php" />
    <link media="all" href="https://dailytimes.ng/wp-content/cache/autoptimize/css/autoptimize_32396f8030d2a7f5d35bf7023b6caf51.css" rel="stylesheet" /><title>BREAKING: Explosion hits Ekiti Govt House &mdash; Daily Times Nigeria</title>
            <script type="text/javascript"> var jnews_ajax_url = 'https://dailytimes.ng/?ajax-request=jnews'; </script>
            
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://dailytimes.ng/2020/02/08/breaking-explosion-hits-ekiti-govt-house/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BREAKING: Explosion hits Ekiti Govt House &mdash; Daily Times Nigeria" />
<meta property="og:description" content="The Ekiti State Government House in Ado Ekiti and its environ have been gripped with fear this morning as a loud bang, suspected to a bomb explosion, was heard. According to reports, the incident which occurred at about 7:40 am on the morning of Saturday caused scare and tension as people scampered for safety. After &hellip;" />
<meta property="og:url" content="https://dailytimes.ng/2020/02/08/breaking-explosion-hits-ekiti-govt-house/" />
<meta property="og:site_name" content="Daily Times Nigeria" />
<meta property="article:publisher" content="https://facebook.com/dailytimengr" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-08T11:27:35+00:00" />
<meta property="article:modified_time" content="2020-02-08T11:27:39+00:00" />
<meta property="og:updated_time" content="2020-02-08T11:27:39+00:00" />
<meta property="og:image" content="https://dailytimes.ng/wp-content/uploads/2016/07/Daily-Times.png" />
<meta property="og:image:secure_url" content="https://dailytimes.ng/wp-content/uploads/2016/07/Daily-Times.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="329" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Ekiti State Government House in Ado Ekiti and its environ have been gripped with fear this morning as a loud bang, suspected to a bomb explosion, was heard. According to reports, the incident which occurred at about 7:40 am on the morning of Saturday caused scare and tension as people scampered for safety. After [&hellip;]" />
<meta name="twitter:title" content="BREAKING: Explosion hits Ekiti Govt House &mdash; Daily Times Nigeria" />
<meta name="twitter:site" content="@dailytimengr" />
<meta name="twitter:image" content="https://dailytimes.ng/wp-content/uploads/2016/07/Daily-Times.png" />
<meta name="twitter:creator" content="@dailytimengr" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailytimes.ng/#website","url":"https://dailytimes.ng/","name":"Daily Times Nigeria","description":"Breaking News | Politics | Sport | Business | Entertainment","potentialAction":{"@type":"SearchAction","target":"https://dailytimes.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://dailytimes.ng/2020/02/08/breaking-explosion-hits-ekiti-govt-house/#webpage","url":"https://dailytimes.ng/2020/02/08/breaking-explosion-hits-ekiti-govt-house/","inLanguage":"en-GB","name":"BREAKING: Explosion hits Ekiti Govt House &mdash; Daily Times Nigeria","isPartOf":{"@id":"https://dailytimes.ng/#website"},"datePublished":"2020-02-08T11:27:35+00:00","dateModified":"2020-02-08T11:27:39+00:00","author":{"@id":"https://dailytimes.ng/#/schema/person/297cbd3a343fc8044714e4f69a56a4c6"},"breadcrumb":{"@id":"https://dailytimes.ng/2020/02/08/breaking-explosion-hits-ekiti-govt-house/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://dailytimes.ng/2020/02/08/breaking-explosion-hits-ekiti-govt-house/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/","url":"https://dailytimes.ng/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/latest/","url":"https://dailytimes.ng/latest/","name":"Latest"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://dailytimes.ng/2020/02/08/breaking-explosion-hits-ekiti-govt-house/","url":"https://dailytimes.ng/2020/02/08/breaking-explosion-hits-ekiti-govt-house/","name":"BREAKING: Explosion hits Ekiti Govt House"}}]},{"@type":["Person"],"@id":"https://dailytimes.ng/#/schema/person/297cbd3a343fc8044714e4f69a56a4c6","name":"Oluwatosin","image":{"@type":"ImageObject","@id":"https://dailytimes.ng/#authorlogo","url":"https://secure.gravatar.com/avatar/7ba30b9ebc70ce91243a78c52f72b0d7?s=96&d=mm&r=g","caption":"Oluwatosin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; BREAKING: Explosion hits Ekiti Govt House Comments Feed" href="https://dailytimes.ng/2020/02/08/breaking-explosion-hits-ekiti-govt-house/feed/" />















<script type='text/javascript' src='https://dailytimes.ng/wp-includes/js/jquery/jquery.js'></script>


<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://dailytimes.ng/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2F2020%2F02%2F08%2Fbreaking-explosion-hits-ekiti-govt-house%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.ng%2F2020%2F02%2F08%2Fbreaking-explosion-hits-ekiti-govt-house%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://dailytimes.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '98f4bfe6-b76c-457c-8a24-d0471cc98231';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://dailytimes.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'Daily Times Nigeria';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://dailytimes.ng/2020/02/08/breaking-explosion-hits-ekiti-govt-house/amp/"><link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64-64x64.png" sizes="32x32" />
<link rel="icon" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
<meta name="msapplication-TileImage" content="https://dailytimes.ng/wp-content/uploads/2018/03/daily-times-logo-new-64.png" />
<script>

_atrk_opts = { atrk_acct:"AqqHs1d0RC20XR", domain:"dailytimes.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();


  




     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3778105462774873",
          enable_page_level_ads: true
     });
</script>		
			<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37304544-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37304544-1');
</script>
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "98f4bfe6-b76c-457c-8a24-d0471cc98231",
    });
  });
</script>
</head>
<body class="post-template-default single single-post postid-276549 single-format-standard jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal elementor-default">

    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">
        <div class="jeg_header_wrapper">
            <!-- HEADER -->
				<div class="jeg_header normal">
					<div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
             <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                         <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu sf-js-enabled sf-arrows" style="touch-action: pan-y;"><li id="menu-item-238224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238224"><a href="https://dailytimes.ng/contact/">Contact</a></li>
<li id="menu-item-238251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238251"><a href="https://dailytimes.ng/category/e-paper/">E-paper</a></li>
</ul>
</div>                    </div>
                </div>
			  <div class="jeg_nav_col jeg_nav_left  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                      <div class="jeg_nav_item jeg_top_date">
						Saturday, February 8, 2020					</div>
                    </div>
                </div>
			<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
					<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/dailytimesnigeria" target="_blank" class="jeg_facebook customize-unpreviewable"><i class="fa fa-facebook"></i> </a>
<a href="https://twitter.com/DailyTimesNGR" target="_blank" class="jeg_twitter customize-unpreviewable"><i class="fa fa-twitter"></i> </a>
<a href="https://www.youtube.com/channel/UCAS-F63CSs2715WopNoxnvQ" target="_blank" class="jeg_youtube customize-unpreviewable"><i class="fa fa-youtube-play"></i> </a>
</div>
                        					<div class="jeg_nav_item jeg_nav_search">
						<div class="jeg_search_wrapper jeg_search_no_expand round">
							<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
							<form action="https://dailytimes.ng/" method="get" class="jeg_search_form" target="_top">
								<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
								<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
							</form>
							<!-- jeg_search_hide with_result no_result -->
							<div class="jeg_search_result jeg_search_hide with_result">
								<div class="search-result-wrapper">
								</div>
								<div class="search-link search-noresult">
									No Result    </div>
								<div class="search-link search-all-button">
									<i class="fa fa-search"></i> View All Result    </div>
							</div>	
						</div>
					</div>
                    </div>
                </div>
        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://dailytimes.ng/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png" srcset="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png 1x, https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png 2x" alt="Daily Times Nigeria"data-light-src="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png" data-light-srcset="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png 1x, https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png 2x" data-dark-src="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png" data-dark-srcset="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png 1x, https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>
				<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><div class="ads_google_ads">
                            
                            <ins class="adsbygoogle adsslot_4rO0QmiqKc" style="display:inline-block;" data-ad-client="ca-pub-9365554144419990" data-ad-slot="1322886288"></ins>
                            <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div>                    </div>
                </div>

        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
          

                <div class="jeg_nav_col jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-89138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138 bgnav" data-item-row="default" ><a href="//dailytimes.ng/">Home</a></li>
<li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46017 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-239845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239845 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/headlines/">Headlines</a></li>
	<li id="menu-item-88705" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88705 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/news/">News</a></li>
	<li id="menu-item-121318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/education/">Education</a></li>
	<li id="menu-item-88497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
	<li id="menu-item-88493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
	<li id="menu-item-88472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/world/">World</a></li>
	<li id="menu-item-88606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
	<li id="menu-item-88495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
	<li id="menu-item-88610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
	<li id="menu-item-182152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
	<li id="menu-item-92027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
	<li id="menu-item-182151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
	<li id="menu-item-172061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
	<li id="menu-item-92982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
	<li id="menu-item-88463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/art/">Art</a>
	<ul class="sub-menu">
		<li id="menu-item-88471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-88707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-120135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
	<li id="menu-item-88570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
	<li id="menu-item-46029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
	<li id="menu-item-88466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
	<li id="menu-item-88712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
	<li id="menu-item-88478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
	<li id="menu-item-88467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-88706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/business/">Business</a></li>
	<li id="menu-item-88476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
	<li id="menu-item-90233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
	<li id="menu-item-90681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
	<li id="menu-item-88573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
	<li id="menu-item-88607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-88608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
	<li id="menu-item-88609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
	<li id="menu-item-88571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
	<li id="menu-item-88605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/sport/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-88483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
	<li id="menu-item-88574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
	<li id="menu-item-88714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
	<li id="menu-item-88498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
</ul>
</li>
<li id="menu-item-46030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-88709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/features/">Features</a></li>
	<li id="menu-item-88475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-88465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-88708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-88715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
	<li id="menu-item-242203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242203 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-88710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
	<li id="menu-item-88469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li id="menu-item-185892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li id="menu-item-238877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238877 bgnav" data-item-row="default" ><a href="https://dailytimes.ng/vacancy/">Vacancies</a></li>
</ul></div></div>
                    </div>
                </div>
        </div>
    </div>
</div>				</div>
			<!-- /.jeg_header -->
        </div>
        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://dailytimes.ng/">
		        <img class='jeg_logo_img' src="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png" srcset="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png 1x, https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png 2x" alt="Daily Times Nigeria"data-light-src="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png" data-light-srcset="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png 1x, https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png 2x" data-dark-src="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png" data-dark-srcset="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_sm.png 1x, https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://dailytimes.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

                    <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <p id="breadcrumbs"><span><span><a href="https://dailytimes.ng/" >Home</a> » <span><a href="https://dailytimes.ng/latest/" >Latest</a> » <span class="breadcrumb_last" aria-current="page">BREAKING: Explosion hits Ekiti Govt House</span></span></span></span></p>            </div>
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">BREAKING: Explosion hits Ekiti Govt House</h1>

                			<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

            <div class="jeg_meta_author">
                        <span class="meta_text">by</span>
            <a href="https://dailytimes.ng/author/multimedia3/">Oluwatosin</a>        </div>
    
            <div class="jeg_meta_date">
            <a href="https://dailytimes.ng/2020/02/08/breaking-explosion-hits-ekiti-govt-house/">February 8, 2020</a>
        </div>
    
    
	
    <div class="meta_right">
                    </div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    <div class="jeg_views_count">
                    <div class="counts">0</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailytimes.ng%2F2020%2F02%2F08%2Fbreaking-explosion-hits-ekiti-govt-house%2F" rel='nofollow'  class="jeg_btn-facebook "><i class="fa fa-facebook-official"></i></a><a href="https://twitter.com/intent/tweet?text=BREAKING%3A+Explosion+hits+Ekiti+Govt+House&url=https%3A%2F%2Fdailytimes.ng%2F2020%2F02%2F08%2Fbreaking-explosion-hits-ekiti-govt-house%2F" rel='nofollow'  class="jeg_btn-twitter "><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fdailytimes.ng%2F2020%2F02%2F08%2Fbreaking-explosion-hits-ekiti-govt-house%2F&title=BREAKING%3A+Explosion+hits+Ekiti+Govt+House" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="whatsapp://send?text=BREAKING%3A+Explosion+hits+Ekiti+Govt+House%0Ahttps%3A%2F%2Fdailytimes.ng%2F2020%2F02%2F08%2Fbreaking-explosion-hits-ekiti-govt-house%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="mailto:?subject=BREAKING%3A+Explosion+hits+Ekiti+Govt+House&amp;body=https%3A%2F%2Fdailytimes.ng%2F2020%2F02%2F08%2Fbreaking-explosion-hits-ekiti-govt-house%2F" rel='nofollow'  class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fdailytimes.ng%2F2020%2F02%2F08%2Fbreaking-explosion-hits-ekiti-govt-house%2F&title=BREAKING%3A+Explosion+hits+Ekiti+Govt+House" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                
<p>The Ekiti State Government House in Ado Ekiti and its environ  have been gripped with fear this morning as a loud bang, suspected to a bomb explosion, was heard.</p>



<p> According to reports, the incident which occurred at about 7:40 am on the morning of Saturday caused scare and tension as people scampered for safety.</p>



<p> After the explosion, there was a cloud of heavy smoke coming out of the government house. </p>



<p>Sunday Abutu confirmed an explosion in the government house but promised to get back to newsmen on the incident. </p>



<p>However, a statement from the Commissioner for Information and Civic Orientation, Mr Olumuyiwa Olomilua, confirmed that “ an explosion was reported earlier this morning at the Explosives Ordnance Disposal (EOD) office in Ado Ekiti.</p>



<p> It added that “An initial on -the- spot assessment confirms that there are no casualties and the area is secured with no further threats. “Members of the public are advised to go about their normal duties”, the statement said. Details soon…</p>



<p></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-113711247-276549-5e3e9b3a1bd5d' data-src='https://widgets.wp.com/likes/#blog_id=113711247&amp;post_id=276549&amp;origin=dailytimes.ng&amp;obj_id=113711247-276549-5e3e9b3a1bd5d' data-name='like-post-frame-113711247-276549-5e3e9b3a1bd5d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                                
	                            
                                                            </div>
                        </div>
						<div class="widget widget_text" id="text-37">			<div class="textwidget"><p><a href="https://bit.ly/2RRy429">Doctor Reveals How To Last Longer And Increase Penis Size Naturally Without Spending Money On Drugs And Supplements…CLICK HERE TO KNOW MORE</a></p>
</div>
		</div><div class="widget_text widget widget_custom_html" id="custom_html-17"><div class="textwidget custom-html-widget">For Breaking News or Eye witness report Contact us on: SMS: +2348146853476 Whatsapp: +22348146853476,</div></div>						<div class="jnews_related_post_container">
							<div>             
<p style="color: red; font-style: italic;">All rights reserved. This material, and other digital content on this website, may not be reproduced, published, broadcast, rewritten or redistributed in whole or in part without prior express written permission from Folio Communications Limited.</p>
				<h4>Share breaking stories with us on newstips@dailytimes.ng	</h4>
				</div>
						<div id="ENGAGEYA_WIDGET_129045"></div>
							<script data-cfasync="false">
							(function(E,n,G,A,g,Y,a){E['EngageyaObject']=g;E[g]=E[g]||function(){ (E[g].q=E[g].q||[]).push(arguments)},E[g].l=1*new Date();Y=n.createElement(G), a=n.getElementsByTagName(G)[0];Y.async=1;Y.src=A;a.parentNode.insertBefore(Y,a)})(window,document,'script','//widget.engageya.com/engageya_loader.js','__engWidget');
							__engWidget('createWidget',{wwei:'ENGAGEYA_WIDGET_129045',pubid:193299,webid:202159,wid:129045});
							</script>
						</div>
                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="disqus" data-id="dailytimes-1"><h3 class='comment-heading'>Discussion about this post</h3><div id="disqus_thread"></div></div></div>                    </div>

                </div>
                
<div class="jeg_sidebar   col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-20"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inner1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="3651737144"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


</div></div>		<div class="widget widget_recent_entries" id="recent-posts-2">		<div class="jeg_block_heading jeg_block_heading_6 jnews_5e3e9b3a1d07c"><h3 class="jeg_block_title"><span>Latest Post</span></h3></div>		<ul>
											<li>
					<a href="https://dailytimes.ng/2020/02/08/breaking-explosion-hits-ekiti-govt-house/">BREAKING: Explosion hits Ekiti Govt House</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/2020/02/08/nigeria-having-challenges-because-of-executive-legislative-wike/">Nigeria having challenges because of Executive, Legislative &#8211; Wike</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/2020/02/08/fg-awards-over-70-road-projects-in-north-central-official/">FG awards over 70 road projects in North Central – Official</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/2020/02/08/breaking-kenyan-barmasai-wins-2020-lagos-city-marathon/">Kenya&#8217;s Barmasai wins 2020 Lagos City Marathon&#8217;s $50,000</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/2020/02/08/breaking-president-nigeria-para-powerlifting-federation-resigns/">Sokoto Govt targets N65.7bn loan for projects</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/2020/02/08/grant-kanu-presidential-pardon-as-abiola-was-granted-ohanaeze-youth/">Grant Kanu presidential pardon as MKO was granted &#8211;  Ohanaeze begs Buhari</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/2020/02/08/full-list-of-nominees-in-amvca-2020/">Full list of nominees in AMVCA 2020</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/2020/02/08/disease-control-oyo-govt-prmotes-preventive-measures/">Disease Control: Oyo Govt prmotes preventive measures</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/2020/02/08/lagosians-react-to-2020-lagos-marathon-race/">Lagosians react to 2020 Lagos marathon race</a>
									</li>
											<li>
					<a href="https://dailytimes.ng/2020/02/08/zulum-rewards-teacher-for-hard-work-punctuality/">Zulum rewards teacher for hard work, punctuality</a>
									</li>
					</ul>
		</div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-276549 single-format-standard jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal elementor-default"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://dailytimes.ng/" class="footer_logo">
                                        <img class='jeg_logo_img' src="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png" srcset="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png 1x, https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png 2x" alt="Daily Times Nigeria"data-light-src="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png" data-light-srcset="https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png 1x, https://dailytimes.ng/wp-content/uploads/2019/10/dtn_logo_lg.png 2x" data-dark-src="https://dailytimes.ng/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://dailytimes.ng/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://dailytimes.ng/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">                                    </a>
                                    <p class="copyright"> © 2019 <a href="https://dailytimes.ng/" title="Daily Times Nigeria">FOLIO COMMUNICATIONS LIMITED</a> </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-118918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118918"><a href="https://dailytimes.ng/about-us-dailytimes/">About DailyTimes</a></li>
<li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimes.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-118917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118917"><a href="https://dailytimes.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-233503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233503"><a href="https://dailytimes.ng/disclaimer/">Disclaimer</a></li>
<li id="menu-item-238855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238855"><a href="https://dailytimes.ng/vacancy/">Jobs</a></li>
<li id="menu-item-240628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240628"><a href="https://dailytimes.ng/advertise-with-us/">Advertise With Us</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            			<div class="socials_widget nobg">
                <a href="https://www.facebook.com/dailytimesnigeria" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/DailyTimesNGR" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCAS-F63CSs2715WopNoxnvQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.linkedin.com/in/daily-times-nigeria-367323a2/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/dailytimesnigeria/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a>            </div>
			                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>
        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>
    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://dailytimes.ng/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89138"><a href="//dailytimes.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46017"><a href="https://dailytimes.ng/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239845"><a href="https://dailytimes.ng/category/headlines/">Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88705"><a href="https://dailytimes.ng/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121318"><a href="https://dailytimes.ng/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88497"><a href="https://dailytimes.ng/category/nigeria/">Nigeria</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88493"><a href="https://dailytimes.ng/category/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://dailytimes.ng/category/world/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="https://dailytimes.ng/category/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88495"><a href="https://dailytimes.ng/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88610"><a href="https://dailytimes.ng/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182152"><a href="https://dailytimes.ng/category/abia-times/">Abia Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92027"><a href="https://dailytimes.ng/category/abuja-times/">Abuja Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182151"><a href="https://dailytimes.ng/category/anambra-times/">Anambra Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172061"><a href="https://dailytimes.ng/category/edo-times/">Edo Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92982"><a href="https://dailytimes.ng/category/china-in-nigeria/">China In Nigeria</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88463"><a href="https://dailytimes.ng/category/art/">Art</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88471"><a href="https://dailytimes.ng/category/tourism/">Tourism</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019"><a href="https://dailytimes.ng/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46020"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88707"><a href="https://dailytimes.ng/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120135"><a href="https://dailytimes.ng/category/entertainment/celebrities/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88570"><a href="https://dailytimes.ng/category/life-times/">Life &#038; Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46029"><a href="https://dailytimes.ng/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88466"><a href="https://dailytimes.ng/category/relationship/">Relationship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88712"><a href="https://dailytimes.ng/category/life-style/">Life &#038; Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88478"><a href="https://dailytimes.ng/category/music-all/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88467"><a href="https://dailytimes.ng/category/society/">Society</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46021"><a href="https://dailytimes.ng/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88706"><a href="https://dailytimes.ng/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88476"><a href="https://dailytimes.ng/category/money-business/">Money Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90233"><a href="https://dailytimes.ng/category/capital-market/">Capital Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90681"><a href="https://dailytimes.ng/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88573"><a href="https://dailytimes.ng/category/insurance/">Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88607"><a href="https://dailytimes.ng/category/aviation/">Aviation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88608"><a href="https://dailytimes.ng/category/brand-and-marketing/">Brands and Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88609"><a href="https://dailytimes.ng/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88571"><a href="https://dailytimes.ng/category/maritime/">Maritime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88605"><a href="https://dailytimes.ng/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46022"><a href="https://dailytimes.ng/category/sport/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88483"><a href="https://dailytimes.ng/category/hard-tackle/">Hard Tackle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88574"><a href="https://dailytimes.ng/category/federation-watch/">Federation Watch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88714"><a href="https://dailytimes.ng/category/stars-of-yesteryears/">Stars of Yesteryears</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88498"><a href="https://dailytimes.ng/category/nigeria-players-abroad/">Nigeria Players Abroad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46030"><a href="https://dailytimes.ng/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88709"><a href="https://dailytimes.ng/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88475"><a href="https://dailytimes.ng/category/metro/">Metro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88465"><a href="https://dailytimes.ng/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88708"><a href="https://dailytimes.ng/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88715"><a href="https://dailytimes.ng/category/columnist/">Columnist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242203"><a href="https://dailytimes.ng/category/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080"><a href="https://dailytimes.ng/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88480"><a href="https://dailytimes.ng/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88710"><a href="https://dailytimes.ng/category/food-nutrition/">Food &#038; Nutrition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88469"><a href="https://dailytimes.ng/category/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185892"><a href="https://dailytimes.ng/daily-times-nigeria-newspaper/miss-nigeria-live-stream/">Miss Nigeria</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238877"><a href="https://dailytimes.ng/vacancy/">Vacancies</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/dailytimesnigeria" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/DailyTimesNGR" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCAS-F63CSs2715WopNoxnvQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.linkedin.com/in/daily-times-nigeria-367323a2/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/dailytimesnigeria/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 <a href="https://dailytimes.ng/" title="Daily Times Nigeria">FOLIO COMMUNICATIONS LIMITED</a></p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script>            <script>
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-37304544-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-37304544-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');
            </script>
			<div class="jeg_read_progress_wrapper"></div><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailytimes.ng\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>





<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"","postid":"276549","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"dailytimes.ng"};
/* ]]> */
</script>

<!--[if lt IE 9]>
<script type='text/javascript' src='https://dailytimes.ng/wp-content/themes/jnews/assets/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var astx_add_link_copied_text = {"readmore":"","addlinktosite":"","addsitename":"","breaks":"1","cleartext":"","reloption":"na","replaced_text":"","target":"","usesitenameaslink":"","usetitle":"","sitename":"Daily Times Nigeria","siteurl":"https:\/\/dailytimes.ng","frontpage":""};
/* ]]> */
</script>

<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async'></script>



	<iframe src='https://widgets.wp.com/likes/master.html?ver=202006#ver=202006&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'113711247',post:'276549',tz:'1',srv:'dailytimes.ng'} ]);
	_stq.push([ 'clickTrackerInit', '113711247', '276549' ]);
</script>
<script defer src="https://dailytimes.ng/wp-content/cache/autoptimize/js/autoptimize_71ff492d8329e0bd15949d723e7873c5.js"></script></body>
</html>
<!-- Dynamic page generated in 0.728 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-08 12:27:54 -->

<!-- Compression = gzip -->